作者：沙滩孤雁

写在前面

王守仁（1472——1529），汉族，浙江余姚人。幼名云，字伯安，号阳明子，世称阳明先生，故又称王阳明，谥文成。中国明代最著名的思想家、教育家、哲学家、书法家、文学家和军事家，官至南京兵部尚书、南京都察院左都御史，因平定宸濠之乱等军功而被封为新建伯，隆庆年间追封侯爵。王守仁是陆王心学之集大成者，非但精通儒家、佛家、道家，而且能够统军征战，是中国历史上罕见的全能大儒，封“先儒”，奉祀孔庙东庑第五十八位。有《王文成公全书》三十八卷传世。

梁启超先生在《国学入门书要目及其读法》中，曾说过“因阳明以知行合一为教，要合观学问事功，方能看出其全部人格，而其事功之经过，具见集中各文，故阳明集之重要，过于朱、陆诸集。”明确提出阳明先生的书集之重要性高于朱熹、陆九渊诸集。

如果将《王文成公全书》比喻为研读阳明学的皇冠的话，那么其中的《传习录》无疑就是这顶皇冠上最耀眼的那颗明珠。《传习录》是阳明先生的语录和论学书信，“传习”一词出自《论语》中的“传不习乎”一语。

《传习录》中包含了王阳明的主要哲学思想，是研究王阳明思想及心学发展的重要资料，包涵了王阳明全部的哲学思想及其基本主张，堪称王门之圣书，心学之“圣经”。全书分上中下三卷，上卷经王阳明本人审阅，中卷里的书信出自王阳明亲笔，是他晚年的著述，下卷虽未经本人审阅，但较为具体地解说了他晚年的思想，并记载了王阳明提出的“四句教”。

《传习录》作为一部儒家简明而有代表性的哲学著作。不但全面阐述了王阳明的思想，也体现了他因人施教的授课方法，以及生动活泼、善于用譬、常带机锋的语言艺术。书中包括了王学所有重要观点。上卷阐述了知行合一、心即理、心外无理、心外无物、意之所在即是物、格物是诚意的功夫等观点，强调圣人之学的要领在于体悟实行，切不可把它当作纯理论，仅仅流传于口耳之间。中卷有书信八篇，回答了对于知行合一、格物说的问难之外，还谈了王学的根本内容、意义与创立王学的良苦用心；讲解致良知大意的同时，也精彩地解释了王学宗旨；回答了他们关于本体的质疑并且针对各人具体情况指点功夫切要。另有两篇短文，阐发阳明的教育思想。下卷的主要内容是致良知，阳明结合自己纯熟的修养功夫，提出本体功夫合一、满街都是圣人等观点，尤其引人注目的是四句教，它使王学体系齐备。

    王阳明继承了程颢和陆九渊的心学传统，他所提出的“致良知”说是对陆九渊“心即理”思想的发展。 “心即理”本来是陆九渊的命题，《传习录》对此作了发挥。王阳明的“心即理”、“致良知”、“知行合一”都是要强调道德的自觉和主宰性。他说：“知是理之灵处，就其主宰处说便谓之心，就其禀赋处说便谓之性。”人心能够知晓行为的善恶，也能自觉地去为善，这就是本心的“明觉”，这是对程颢思想的发展，人心的这种明觉，可以说是心学功夫的基石中的基石。在这个基础上所用的格致工夫不是去认识外物，而是去掉本心的私欲之蔽。

通俗讲解哲学著作，尤其是这种中国古代谈论很抽象的心性问题的哲学著作，是比较难的，哲学的著作和科学上的著作，往往就是艰深、晦涩、不食人间烟火的代名词，以至于当年霍金在写《时间简史》这本书时，出版商就明确的告诉他，这本书中假如多一个数学公式，就会吓跑多少多少读者云云。以至于霍金教授在写整本书的过程中，都在拿捏着如何能在尽量少用数学公式的前提下，更明畅地表达自己的思想，以达到不吓跑出版商的上帝的目的。谢天谢地，霍金做的很好，他的那本书很成功，为出版商赚了个盆满钵满。

讲解《传习录》的过程中，会遇到类似的问题，举个例子，也许传习录中随便拿出一段就只有曲曲几十个字，但是为这几十个字所下的注解往往就有十几条，上百字之多。往往一段话中会出现一种“无一字无来处”的情况，就是每个关键的字词都是大有来头，每个词都是爷，你有一点打点（理解）不到，就别想在这段的文义上吃懂过去。更令人头疼的是，有时即使你看了注解仍然是一头雾水，因为那些出处的原文同样是“界面很不友好的”，就是说引文同样艰涩难懂。看这样的书，就算有一点古文功底的人看了几页也会筋疲力尽。更别说那些没有多少古文基础的人数更多的大众读者了。

现在已经出版的翻译《传习录》的书也有不少版本，我为什么还要在这里做别人已经做过的工作呢？现在市面上翻译《传习录》的书是不少，但是我发现他们有如下毛病，他们的注解很精细，翻译也可以做到信雅达的境界。这样看来也没有错，这也是我们对待古代文籍的一贯方法，注解完翻译完也就万事大吉了。

但在我看来，这样还不够，心学本来就是注重体悟与实践的学问，用语言来表达，也是为了传播而不得已而为之。对《传习录》只是做到能通顺翻译为现代文这一步，功夫依然是不够的，我们还需要将其中的含义用现代人能理解的方式阐发出来，其实就算做到这一步，也依然还是纸上谈兵。因为心学的核心功夫在于融入个人的骨髓和血液，形成一种本能和习惯，就是说啥时候你做到面对天理时就像西门庆面对潘金莲时一样，那就恭喜您，您已经基本学成了。到了这一步，也就是古人所说的“变化气质”了。真的将心学的精神实质领悟了，即使把《传习录》上所写的内容全部忘掉也没有关系了。

可惜的是，我现在连一本能比较通俗地把“兵”谈好的书都没有发现,所以自己不揣浅陋,原意冒着被板砖拍扁的危险,来写下自己读《传习录》的心得。开始时，这些心得主要是作为读书笔记的形式写给自己看的，但是，就像古人吃了芹菜，觉得味道还可以，就送给朋友两捆，称之为“芹意”一样，我就把自己的这两捆芹菜晒在这里，和还能够看到眼里的同道中人分享。

另外，阳明先生在《传习录》刚出版的时候，就说过这样的话“圣贤教人,如医用药,皆因病立方,酌其虚实、温凉、阴阳、内外而时时增减之。要在去病，初无定说。若拘执一方，鲜不杀人矣。今某与诸君不过各就偏蔽，箴切砥砺，但能改化，即吾言已为赘疣。若遂守为成训，他日误己误人，某之罪过可复追赎乎？（《传习录.序》）这一点是所有读《传习录》之前的人所应该首先了解的。

    讲解《传习录》，必然绕不过引文和注释这一关，但是就像霍金在《时间简史》中生怕一个数学公式就吓跑若干读者一样，我也生怕枝蔓过多的引文和注释也搞得读者寥无兴致，尽量在意义表达清晰的前提下少用学术气息浓厚的引文及注释，引文是为了更好地表达文义，而不是为了显示作者知识面的渊博，（而事实也是，好多引文我也是现用现查的）。在翻译上面，我的某些做法更会让严谨的古文译者嗤之以鼻，但是我还是要坚持自己的做法，我不求翻译上的字句的严格对应。只求能最贴切地将阳明所要表达的意思用现代的语言表达出来，同时又尽量去除催眠剂的副作用。因为读枯燥的讲抽象道理的文章，很容易让本身兴趣就不大的朋友十分钟后就睡意盎然。所以，《传习录》中一些在今天读来都没有理解障碍的文字甚至就不翻译，直接就原文进行探讨和发挥。

    下面说下我研读《传习录》的基本方法，可以用四个字来概括——以经解经，什么意思呢？阳明心学的概念思想，在《传习录》本身中已经得到了充分的阐释和说明，只需要精读《传习录》本身上下文的内容，足以透彻了解其内容。这一种研读方法是从南怀瑾先生那里学习到的，在此表示一下对先生的感谢。

    《传习录》是一种语录体的师生之间答问的记录，如果单独看其中一段，有时候会对一些概念摸不着头脑，但是往往在书中的其他章节，对这一概念进行了详细的说明。如此，我们联系不同章节的内容，就可以对《传习录》的主旨思想有一个最贴近阳明先生本意的把握。

    另外，在读《传习录》时，我十分认同钱穆先生对阳明学的看法，即“脱弃训诂和条理的眼光，直透大义，反向自心”，洵可谓能得王学“事上磨练”之著精神处，因此对于《传习录》中有关训诂考据方面的内容，不做过多纠缠。钱穆先生又言“讲理学最忌讳的是搬弄几个性理上的字面，做训诂条理的功夫，却全不得其人精神之所在。次之则争道统，立门户。尤其是讲王学，上述的伎俩，更是使不得。”因此，“直透大义”是我在谈《传习录》中的另一特点。

最后，再说下《传习录》文体的特点，我读《传习录》时，碰到的一个比较头疼的问题是同一个字，就是像“理、心、性、道、气、物”等等这些字眼，在不同的段落，甚至在相同的段落，都会有不同的意义。比如这个“物”字，按照阳明的说法就是“意之所在便是物”，但是有时候，他谈到的这个“物”字也会游移到类似我们今天唯物哲学中对“物质”所下的定义上面。这个也是没有办法的事情，因为阳明在说“意之所在”的时候，那就等于是说世界上还是存在“意所没有在”的事物的，那么这个“意所没有在的事物”，也必须给他取个名字吧，而汉字也就那么多，所以还是得叫它“物”，这些特点，是读《传习录》的人必须用心体会才能领会到的。所以有时候看到我对同一个字在不同的段落里有不同的解释，也不用奇怪，字义都是脱离不了上下文的意思的，不同的语境下，其意义也必然不同。


徐爱录
    徐爱（1488——1518），字曰仁，号横山。浙江余杭人，王阳明的妹夫，也是阳明先生的第一位学生。曾任南京工部郎中。王阳明痛惜其英年早逝，曾叹曰：“曰仁殁，吾道益孤。”参看《明儒学案》卷十一。
【原 文】
    先生于《大学》① “格物”诸说，悉以旧本②为正，盖先儒③所谓误本者也。爱④始闻而骇，既而疑，已而殚精竭思，参互错综，以质于先生。然后知先生之说，若水之寒，若火之热，断断乎百世以俟圣人而不惑者也。先生明睿天授，然和乐坦易，不事边幅。人见其少时豪迈不羁，又尝泛滥于词章，出入二氏⑤之学。骤闻是说，皆目以为立异好奇，漫不省究。不知先生居夷三载⑥，处困养静，精一之功，固已超入圣域，粹然大中至正之归矣。爱朝夕炙门下，但见先生之道，即之若易，而仰之愈高；见之若粗，而探之愈精；就之若近，而造之愈益无穷。十余年来，竟未能窥其藩篱。世之君子，或与先生仅交一面，或犹未闻其謦欬⑦，或先怀忽易愤激之心，而遽欲于立谈之间，传闻之说，臆断悬度，如之何其可得也？从游之士，闻先生之教，往往得一而遗二，见其牝牡⑧骊黄而弃其所谓千里者⑨。故爱备录平日之所闻，私以示夫同志，相与考而正之，庶无负先生之教云。门人徐爱书。
①《大学》：原为《礼记》的一篇，宋时从《礼记》中抽出，以与《论语》、《孟子》、《中庸》相配合。后来朱熹撰《四书章句集注》，成为“四书”之一。
②旧本：指《礼记》中《大学》篇，程朱认为《礼记.大学》有讹误，就改了抽出后的《大学》的章句。称旧本是为了和程朱改后的版本相区别。
③先儒：指程颐、程颢兄弟二人和朱熹。
④爱：即徐爱。
⑤二氏：指佛家与道家。
⑥居夷三载：王阳明因为得罪宦官刘瑾，于正德二年（1507年）被贬为贵州龙场驿丞，正德五年（1510年）升任江西庐陵县知府，在贵州龙场前后三年，因当时龙场的地理位置偏远，民尚未开化，所以称之为“居夷”。

⑦謦欬（qǐng kài）：原意是咳嗽，比喻人的谈笑。
⑧牝牡（pìn mǔ）：雌雄。
⑨骊黄千里：出自《淮南子．道应训》，秦穆王使伯乐求马，使者报以牝而黄。使人取之，则牡而骊（深黑色），穆公不悦。伯乐叹谓人只见其外而不见其内，见其粗而不见其精。及马至，果千里之马。
【译文】
    阳明先生对于《大学》中“格物”等说法，都以旧本为准，也就是程朱他们所说的误本。我刚听说时感到惊愕，然后怀疑，再之后就是殚精竭虑，互相比较着就教于先生，才知道先生的学说就像水是冷火是热一样（砸到地上就是一个坑）无可质疑，就算过一百年出现的圣人其所说的范围也无法逾越先生的学说。先生的聪明智慧乃上天所授，却平和乐观和蔼可亲，不注重穿衣打扮的外在修饰。外人知道他少年时豪迈不羁，还曾经充当过一段文学青年，而且还是佛家和道家两大门派的热心票友。所以匝一听到先生的学说，都称先生是标新立异、刻意炒作。却不去认真省究。他们不知道先生居夷三载，处困养静，惟精惟一之功，实际已经超凡入圣，其学说功力已经达到纯纯粹粹，大中至正之境界了。我日夜在先生的门下修习，但见先生的学说即之若易，而仰之愈高；见之若粗，而探之愈精；刚学好像很浅近，而真学下去会越来越感到深不可测。十余年来，竟未能窥见到其边缘！世上的某些人，有的仅与先生有一面之交，有的是连先生的一点音容笑貌都未曾接触过，还有的本身就怀着忽略轻视先生学说的愤青心理，而后就急不可待地想在刘翔完成110米栏比赛所用的时间之内，凭借风传的说法去主观臆断地揣测先生的学说，这怎么可能呢？就是那些追随先生身边学习的人，听先生的讲学, 也往往是得一而遗二，只抓住一些鸡零狗碎而遗弃了先生学说的精髓。所以我徐爱完备地记录下平日听先生讲学的内容，作为自己的听课笔记，而和同道中人分阅共享，以资探讨订正，这样算是做到了没有辜负先生的一番惇惇教诲吧!
    学生 徐爱录
【解析】
    这段话实际上全是徐爱说的，算是《传习录．徐爱录》的一个序言，说明一下成书的原因，并介绍一下自己的老师阳明先生的气质形象和学说概貌。字里行间充满了一种对于阳明先生无限的崇敬和爱戴之情，用语行文颇像我们的友邦朝鲜的人民在谈论他们伟大的领袖。但是不同的是徐爱这里的语气和他的内心感受是完全一致的，他没有虚誉之词，字字句句皆是发自肺腑的真情实意。
    整段翻译后，结合注释，理解上就没有什么障碍，唯一有牵扯的是那个《大学》的版本问题，这个细谈起来话就多了，希望了解背景细节的朋友可以自行查阅相关资料。一直以来，宋明理学领域，阳明学说和程朱学说之间的恩爱情仇一直都是大家所津津乐道的话题，现在的主流观点都是挺阳明踩程朱的，朱熹在当代比较不被待见。但是我们须要知道，阳明学是在朱熹学说那巨大的身影之下成长起来的一家儒学主峰，换句话说，阳明是踩着朱熹的肩膀才爬到顶峰的，无论是从学说的血脉联系还是从个人感情上，阳明学说和朱熹学说都有着斩不断的千丝万缕的内在联系，阳明本人也从不会公开举起颠覆朱熹的旗帜，反而是在阳明晚年，他还企图从朱熹的后期著作中找出一些能为这位朱圣人打个圆场的学术根据。
    就这样吧，这段能说的就这些了，下一段开始，我们进入阳明心学的正式课堂。

001

【原文】

    爱问：“‘在亲民①’，朱子谓当作新民②。后章‘作新民’之文似亦有据。先生以为宜从旧本‘作亲民’，亦有所据否？”

    先生曰：“‘作新民’之‘新’，是自新之民，与‘在新民’之‘新’不同。此岂足为据？‘作’字却与‘亲’字相对。然非‘亲’字义。下面治国平天下处，皆于‘新’字无发明。如云‘君子贤其贤而亲其亲，小人乐其乐而利其利’，‘如保赤子’，‘民之所好好之，民之所恶恶之。此之谓民之父母’之类，皆是‘亲’字义。‘亲民’犹孟子‘亲亲仁民’之谓。亲之即仁之也。百姓不亲，舜使契为司徒③，敬敷④五教⑤，所以亲之也。《尧典》⑥‘克明峻德’便是‘明明德’；‘以亲九族’至‘平章协和⑦’，便是‘亲民’，便是‘明明德于天下’。又如孔子言‘修己以安百姓’。‘修己’便是‘明明德’。‘安百姓’便是‘亲民’。说亲民便是兼教养意。说新民便觉偏了。

①在亲民：《大学》古本作“在亲民”，朱熹改其为“在新民”。

②新民：朱子曰：“今亲民云者，以文义推之则无理。新民云者，以传文考之则有据，程子于此，其所以处之者亦已审矣。矧未尝去其本文,而但曰某当作某。是乃汉儒释经不得已之变例，而已何害于传疑耶？”

③司徒：官名，相传少昊始置，唐虞因之。周时六卿之一，称之为地官大司徒，掌管国家的土地和人民的教化。

④敬敷：恭敬慎重地传布实行。

⑤五教：五种伦常之教，父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信。

⑥《尧典》：指《尚书．尧典》。

⑦“克明峻德”二句：指《尚书．尧典》中的“克明峻德，以亲九族；九族既睦，平章百姓；百姓昭明，协和万邦。”克：能。峻：大。九族：以自己为本，上推至四世之高祖，下推至四世之玄孙为九族。

【译文】

    徐爱问：“《大学》里的‘在亲民’这一句，朱熹先生说应该改为‘新民’讲，接下来的一章的‘作新民’文句，似乎也可以作为朱熹先生说法的凭据。先生认为，应该遵从旧本作‘亲民’讲，这也有什么根据吗？”

阳明先生回答说：“‘作新民’的‘新’字是自新的意思，与‘在新民’中的‘新’（的意思）不同，怎么能以此作为证据呢？‘作’字与‘亲’字相对应，但是不是‘亲’字的意思。下面讲的‘治国’、‘平天下’处，都对‘新’字没有阐释和说明。比如说‘君子贤其贤而亲其亲。小人乐其乐而利其利’，‘ 如保赤子’，‘民之所好好之。民之所恶恶之。此之谓民之父母’之类，都是‘亲’字的意思。‘亲民’就好像孟子所说的‘亲亲仁民’的意思。对他们‘亲’就是对他们行‘仁’的意思。因为老百姓之间缺乏亲和，舜让契作为司徒官，敬慎地传布五种伦常之教，所以称之为‘亲之也’。《尚书．尧典》中的‘克明峻德’就是《大学》中的‘明明德’， 《尚书．尧典》中的‘以亲九族’到‘平章百姓，百姓昭明，协和万邦’，就是《大学》中的‘亲民’， 也就是‘明明德于天下’。又如孔子说的‘修己以安百姓’中，‘修己’就是‘明明德’。‘安百姓’就是‘亲民’。说‘亲民’就是兼有教育和培养的意思。说‘新民’就觉得意思偏了。

【解析】

    要完整理解这一段的意思，必须先了解相关的背景知识，最好读一下《大学》的原文。朱熹改动《大学》原文这段公案，说来话就多了，抻开了来写，足以出一本专著，以南怀瑾先生的讲义为底本的《原本大学微言》一书，有对这段公案的详细探讨，感兴趣的朋友可以参看此书。

    朱熹改“亲民”为“新民”到底是对是非，非我的学力所能妄加论断，这里为了避免枝蔓过多，仅限于在阳明思想体系的范围内简略谈一下。这里就依照阳明驳斥朱熹之非的论述脉络，从中窥探阳明家学的宗旨。我们先来看下《大学》原文开头一段的文字：

    大学之道，在明明德，在亲民，在止于至善。知止而后能定，定而后能静，静而后能安，安而后能虑，虑而后能得。物有本末，事有终始。知所先后，则近道矣。古之欲明明德于天下者，先治其国；欲治其国者，先齐其家；欲齐其家者， 先修其身；欲修其身者，先正其心；欲正其心者，先诚其意；欲诚其意者，先致其知。致知在格物，物格而后知至，知至而后意诚，意诚而后心正，心正而后身修，身修而后家齐，家齐而后国治，国治而后天下平。自天子以至于庶人，一是皆以修身为本。

    上面这段是《大学》开头的一段话，阳明和朱熹之间的嘴仗，就是围绕着这段来打的。我之所以把这段话摆到这里，那是因为，不但这段话和现在我们要谈的内容有关系，而且和《传习录》中的其他章节也有着千丝万缕的联系。

    这首先表明了如下一点，阳明心学不是从石头缝里蹦出来的，也不是阳明先生本人天才般的独自创造，而是对儒学道统的一种继承和开创。在阳明之前，已经有群星闪耀般的无数位儒家学者在这里薪尽火传地耕耘了近两千年。现在，火炬传到了阳明的手上，历史注定，在这里，火炬手王阳明将要带着儒学的火种冲到又一个高峰，一个至今我们也只能仰视，而无法超越的高峰。那么，传奇该从哪里开始呢？好的，朱熹，朱圣人，你，出列！就从和你单挑开始吧！

    不管各位对这段是怎么看，我个人认为，在整本《传习录》中，如果按照佶屈聱牙的程度来降序排列的话，这段可以荣登榜首，几乎到了无一字无来处的境界，缺乏相关知识背景的前提下，读之犹如天书，对于现代的人们来说，界面极其不友好。但万山磅礴，必有主峰，我们没必要被文段的表面所吓到，现在我们抛掉那些让人头大的有关引文来源的纠结。细看这段，文眼其实只有两个字，一个是“新”字，一个是“亲”字。下面重点就谈这两个字。

    《大学》相传是孔子的弟子曾参所做，主要是讲正心穷理，修己治人的道理。《大学》开篇就谈到了三纲八目，三纲分别是“明德”、“亲民”、“至善”。八目是“格物”、“致知”、“诚意”、“正心”、“修身”、“齐家”、“治国”、“平天下”。儒学的核心是对人的塑造，修齐治平也是以个人的道德修养为基础而展开的。

    先从朱熹的视角来谈下，三纲“明德”、“亲（新）民”、“至善”中，“明德”就是“正大光明的品德”，“明明德”就是“发扬正大光明的品德”，前一个“明”字是做动词用。“至善”是指“事理当然之极”也就是“自然如此，理该如此”可以看出这两纲都是从人的修养来谈的。所以，朱熹认为中间夹了一个“亲民”，主动亲近老百姓，好像是脱离了人的修养，又加上《大学》后文有“作新民”的提法，所以朱熹认为此处有误，就把“亲”字改为了“新”字，“新民”就是“使人弃旧图新，去恶从善”，也可以归类为人的修养，和其他两纲就浑然一体。

    就上述而言，朱熹改的也很有道理啊，但我个人认为，还是有瑕疵。“明明德”与“新民”是否在意义上过于接近了，“将正大光明的德行发扬”是否已经涵盖了“除旧图新”之意？光明之德来，旧暗之私自然去，还用得着再单独提出“新民”作为一纲了吗？

    我们再来看阳明坚持的“在亲民”，其中的“亲”字是使动用法，意思是“让老百姓知道仁爱敦睦、明理向善”，虽然没有单独提出“除旧布新”的“新”字，但是其中自然也涵盖了让人“迁旧从新，弃恶从善”之意。阳明坚持“在亲民”的旧本说法，根据在于在接下来的文字中，没有对“新”字义的发挥，反而多有对于“亲”字义的发挥。阳明对于“亲民”和“明德”关系的理解是：“明德”是单独个体原本就具有的正大光明的德行，“明明德”就是就发扬个体的“明德”，那么“亲民”就是使天下的人们都能尽其所能的“明明德”，看似这两者一个在谈个人的修养，一个在谈“化民”之法，但其实谈的还是一个个人修养的问题，这个该怎么讲呢？

儒家一向有以天下为己任的传统，《大学》之所以称之为《大学》而不称之为《小学》，是因为其中所讲之道都是能对家国天下有担当的圣贤之道，“亲民”的意思是“使人们亲”，那么这个“使”的主体，自然还是那些居于领导地位的上层人士，古代把这个阶层称之为“士”。人民自身作为一个群体，按照西方人的说法，可以称之为“群氓”，这样说，并不是对人民这个群体的污蔑，“群氓”的定义是：聚集起来的表现为同质均一心理意识的人类群体，他们拒绝理性而复杂的思考，对提供给他们的各种意见、想法和信念，只简单地选择两个极端，或者全盘接受，或者一概拒绝，将其视为绝对真理或绝对谬误。

有人会反对这个说法，说人民群众才是最伟大的，他们创造了一切，这句话其实也只能作为政治口号宣传一下，更合理的说法是，贤能之士也是从人民群众中孕育出来的，但是当这些贤能之士从群众中脱颖而出，走到引领者的位置时，他们自身已经进入了“士”的阶层。所以说，指望人民自身，他们很难自我亲和，自我更新，还需要贤者来倡导，这从那些最落后的部落中，重要事情也往往要靠一些族长或者部落首领来裁决也可见一斑。

这么一来，就可以说“亲民”也就成为贤者“明明德”施之于人民的外用。“明明德”不是空守着一个“明德”，使人民“亲”是“明明德”的一个重要表现形式，这种表现形式的特殊性在于：他是通过唤醒其他一个在人数上占大多数的群体的“明德”而实现本身的“明德”的。有点绕嘴，大家可以细细体会。它使得儒家的个人修养不再局限于一身，而是推广到家国天下的全体人身上，这就是阳明思路所理解的“亲民”。

按照阳明的理解，“至善”是“明明德”所追求的境界，也是“明明德”和“亲民”所共同追求的境界。

002

【原文】

    爱问：“‘知止而后有定’，朱子以为‘事物物皆有定理①’，似与先生之说相戾。”先生曰：“于事事物物上求至善，却是义外②也。至善是心之本体。只是‘明明德’到‘至精至一③’处便是，然亦未尝离却事物。本注所谓‘尽夫天理之极，而无一毫人欲之私④’者得之。”

①定理：在朱熹的《大学．或问》中，有“能知所止，则方寸之间，事事物物皆有定理。”

②义外：《孟子．告子篇》中，有“仁，内也，非外也。义，外也，非内也。”

③至精至一：《书经．大禹谟》中有“人心惟危（易私故险），道心（依道之心）惟微（细微）。惟精（不杂形气之私）惟一（专一依据义理），允执厥中。”

④人欲之私：朱熹《大学章句》注此句，“言明明德新民，皆当至于至善之地而不迁。盖必其有以尽夫天理之极，而无一毫人欲之私也。”

【译文】

    徐爱问：“《大学》中的‘知止而后有定’这句话，朱熹先生认为‘事事物物皆有定理’，似乎和先生的说法相违背。”

    阳明先生说：“在事事物物上去求至善，那就是将理义看成在心之外的了。至善是心的本体。只是‘明明德’达到至精至一的程度就是至善，但是也不能脱离事物。像朱熹的《大学章句》中的‘尽夫天理之极，而无一毫人欲之私’这句就很恰当。

【解析】

    这段非常具有代表性，也是朱熹思想和阳明思想的最尖锐对立之处的直接表述。我们都知道那个非常著名的“阳明格竹”的典故。在阳明先生早年，他还没有建立自己的学说体系，但是立志成为圣贤的理想早就在他心中扎根。在立志成为圣贤的探索中，阳明早年是听信了朱熹的“格物致知”之说，按照朱熹的说法，事事物物上皆有理在，于是阳明就与朋友一同静坐格竹子。他的朋友坚持了三天，就打熬不住了，主动败下阵来，阳明捋起袖子，说：“你歇歇，我上！”阳明的战绩明显比他朋友的要好，他坚持了七天，然后——就累得病倒了。但同样没有格出竹子的理。从那以后，阳明开始对朱熹的学说产生了怀疑，直到龙场悟道，建立自己的学说体系，才彻底和朱熹的学说形成分庭抗礼之势。

    朱熹认为“理”当于事事物物上求之，阳明认为“理”不外乎人之一心，其中最大的区别在于，到底哪个是第一位的，是事事物物，还是人之一心。按照朱熹的意思，“理”存在于事事物物中，只要坚持今天格一物，明天格一物，积少成多，终有一个融会贯通的时候，具体是什么时候可以通，朱圣人没有说，反正您就按我说的格吧！朱熹就是这么一个套路，“理”在事事物物中，外在的事事物物是第一位的，颇像我们现代唯物主义哲学中讲的承认物质是决定意识的，物质是处于第一位的一样。

    反方选手王阳明举起了“反对”的牌子，我们来看一下他的陈述词：“于事事物物上求至善，却是义外也。至善是心之本体。只是‘明明德’到‘至精至一’处便是，然亦未尝离却事物。本注所谓‘尽夫天理之极，而无一毫人欲之私’者得之。”

阳明的发言中，比较难理解的是“却是义外也”这句，我看了几家对这句的翻译，也是五花八门，没有统一意见，经过比较，我采信了陈荣捷先生编撰的《王阳明传习录详注集评》中的理解，这里说的“义外”，来源于《孟子．告子篇》，其中有这样的句子“仁，内也，非外也。义，外也，非内也。”

孟子好像是将“仁”和“义”割裂开来来说的，但其实也只是为了表述上的有条理，“仁”指内心对“大道”的洞明无碍，其实就是“明明德”，就是“至善”，“义”就是宜的意思，是“仁”的表现与作用。现在再来看阳明说的“于事事物物上求至善，却是义外也”这句，意思是朱熹将主宾关系弄颠倒了，本来是“仁”的表现作用的外在的“义”，被当做了第一位来表达，下面阳明说“至善是心之本体”，这里说的“至善”其实就是孟子表述的“仁”，“至善（仁）”的境界就是心体发扬正大光明之道到达精粹纯正而又惟一处。接下来就是一句“然亦未尝离却事物”，这句是非常吃紧的，是需要加上着重号的，如果没有这一句，阳明心学将坠入现代哲学中所冠以的“唯心主义”名称的万丈深渊而永不能超生。

    “至善”是心之本体，阳明说的心，当然不是从生理学意义上所表述的那一团血肉之心，而是就心的功用与作用而言的心。关于这一点，在《传习录》后文，我们会具体谈到。心的作用是对外在与内在的感知和反映，所以心所包容的内容不是虚无的，那么“至善”就是心对其所能感知之物的一个最切合于事理的能动把握，“至善”的来源依然是世间的万事万物，但是在阳明看来，笼统地说万事万物是世界诸理的来源，却流于“庞杂而缺乏要点”，因为万事万物在没有投射到人心之时其对人而言是没有任何意义的。

    而当万事万物投射于人心之时，当心物融合的那一刹那，人心对事理的反映与本然如此的自然之理重合为一时，那个心之所止的点就是“至善”。说“至善是心之本体”，因为“理”这种东西，按唯物主义哲学的表述是“不依赖于意识而又能被意识所反映的客观存在”，阳明无非是认为这种“客观存在”在被人心能动反映并在不掺杂主观私见的“天人合一”之时，即是“至善”。这也就是他赞同朱熹的另一注解“尽夫天理之极，而无一毫人欲之私”的原因。

    问题也来了，“至善”的产生毕竟脱离不了事物，阳明凭什么将第一位的这把交椅赐予心体，而不是世间的万事万物呢？这是个好问题，唯物主义哲学和“唯心主义”哲学所激辩不休的焦点也就在于这头把交椅之争。有意思的是，无论是唯物主义哲学还是“唯心主义”哲学都可以从逻辑上来证明自己的理论是对的。唯物主义的那套说法，在学校的教科书中我们大家都已经学过，此处不再赘述。现在我们走入阳明先生的内心世界，来探寻他建立自己学说时的肇始心结。

按唯物主义者的论述，“物质、规律”这些东西，无论人的存在与否，他都是在那里的，这没有问题。但阳明的视角不是这样的，世界的万事万物，甚至还包括了人自身的内外感受，在人本身没有参与进来之时，它只是一片毫无意义的死寂。“物质、规律”这些东西对于一块石头而言是没有任何意义的，因为石头没有感知，没有生命。宇宙万物虽然不是特意为人而存在的。但是没有人的意识的参与，宇宙万物无论是混沌未开还是井然有序，都只是一出自歌自舞自开怀单调乏味的独角戏。所以，从这个意义上，阳明将人的内心对世界感知的能力放在“主”的首位，将具体的万事万物放置到“宾”的客位，也就是阳明认为世界的事事物物只有在心参与进来之后才焕发出了勃勃生机。这就是阳明看待世界的视角。

在《传习录》后面的内容中，阳明说过这样的话“我的灵明，便是天地鬼神的主宰。天没有我的灵明，谁去仰他高？地没有我的灵明，谁去俯他深？鬼神没有我的灵明，谁去辨他吉凶灾祥？天地鬼神万物离去我的灵明，便没有天地鬼神万物了。我的灵明离却天地鬼神万物，亦没有我的灵明……”放在这里，正好可以印证阳明思想立论的根基。

    但同时我们也必须明白，“主”与“宾”是互依互存的，没有“宾”，你这个“主”又是谁的“主”呢？所以阳明也说了“我的灵明离却天地鬼神万物，亦没有我的灵”的话，这样表述就可以说是滴水不漏了。同理，没有“主”，你又是谁的“宾”呢？虽然是依存，但是以人心为主，这正是阳明心学的特色。阳明先生本身的事功，也印证了这种世界观所造就的人在改造“客观世界”与“主观世界”时是多么给力。

上面所讲述的，也就是阳明心学的最大玄机，而在这段《传习录》的开篇第三段，就已经明白无误地昭示在那里了。这样讲不知道您看明白了没有，没明白也没有关系，在后面的段落中还会反复讲到这些概念，在用多种角度阐释之后，相信大家是可以体悟明白的。

003

【原文】

    爱问：“至善只求诸心，恐于天下事理有不能尽。”

    先生曰：“心即理也。天下又有心外之事，心外之理乎？”

    爱曰：“如事父之孝，事君之忠，交友之信，治民之仁，其间有许多理在，恐亦不可不察。”

    先生叹曰：“此说之蔽久矣，岂一语所能悟？今姑就所问者言之：且如事父，不成去父上求个孝的理？事君不成去君求个忠的理？交友治民不成去友上、民上求个信与仁的理？都只在此心，心即理也。此心无私欲之蔽，即是天理，不须外面添一分。以此纯乎天理之心，发之事父便是孝，发之事君便是忠，发之交友治民便是信与仁。只在此心去人欲、存天理上用功便是。”爱曰：“闻先生如此说，爱已觉有省悟处。但旧说缠于胸中，尚有未脱然者。如事父一事，其间温凊定省①之类，有许多节目，不知亦须讲求否？”先生曰：“如何不讲求？只是有个头脑，只是就此心去人欲、存天理上讲求。就如讲求冬温，也只是要尽此心之孝，恐怕有一毫人欲间杂；讲求夏凊，也只是要尽此心之孝，恐怕有一毫人欲间杂；只是讲求得此心。此心若无人欲，纯是天理，是个诚于孝亲的心，冬时自然思量父母的寒，便自要去求个温的道理；夏时自然思量父母的热，便自要去求个凊的道理。这都是那诚孝的心发出来的条件。却是须有这诚孝的心，然后有这条件发出来。譬之树木，这诚孝的心便是根，许多条件便是枝叶，须先有根然后有枝叶，不是先寻了枝叶，然后去种根。《礼记》言：‘孝子之有深爱者，必有和气；有和气者，必有愉色；有愉色者，必有婉容。’须是有个深爱做根，便自然如此。”

①温清定省：《礼记》上有“凡为人子之礼，冬温而夏清（凉），昏定（安）而朝省（视）。”意思是作为子女，冬天要关心父母是否暖和，夏天要关心父母是否凉快，晚上要向父母问安，早上要对父母探视。

【译文】

    徐爱问：“至善只在心上求，恐怕还不能穷尽天下的事理吧？”

    阳明先生回答道：“心就是理，天下还有心外的事，心外的理吗？”

    徐爱又问：“比如服侍父亲的孝道，侍奉国君的忠诚，结交朋友的信义，治理民众的仁政，其中有很多道理，恐怕也不可不探索一下吧？”

    阳明先生长叹一声，说道：“这种说法带来的弊病已经存在很久了，又岂能一句话就让你开悟！姑且就你所问的来说吧。比如服侍父亲，难不成要从父亲身上求个孝的道理？侍奉国君，难不成从国君身上求个忠的道理？结交朋友、治理民众，难不成去朋友身上、民众身上求个信义和仁政的理？这孝、忠、信、仁都在自己心里，可见心就是理。自己的心没有私欲的蒙蔽，就是天理，不需要再从外面增加一丝一毫。自己的这个和天理合二为一的心，用到服侍父亲上就是孝，用到侍奉国君上就是忠，用到结交朋友和治理民众上就是信义和仁政。只要在自己心中去除私欲，存养天理的方面用功就行。

    徐爱说道：“听先生这么一说，我已经觉得有所醒悟。但是旧有的说法缠绕在胸中，还有没能彻底明白的地方。比如服侍父亲一事，其中的冬温、夏清、昏定、朝省之类，有许多具体的程序步骤，不也是需要来探讨一下吗？”

阳明先生说：“怎么能不探讨。只是要有个头脑，那些程序步骤也是依附在自己心上去除私欲、存养天理上来探讨。就像说冬天保证父母的温暖，也只是要尽自己此心的孝道，唯恐有一毫人欲夹杂在其中。说夏天保证父母的凉快，也只是要尽自己此心的孝道，唯恐有一毫人欲夹杂在其中，讲求的也只是自己的心。如果自己的心没有人的私欲，纯然是天理，是一片实实在在的孝顺父母双亲的心，冬天自然就惦记着为父母保暖，便要去探求一个“冬温”的道理；夏天自然就惦记着为父母消暑，便要去探求一个“夏清”的道理。这些都是那诚恳的孝顺之心所散发出来的具体步骤。由此可见必须先具有这种诚恳孝顺父母的心，然后才有这些具体的步骤散发出来。就像树木，这诚恳孝顺的心就是树根，具体的孝顺步骤就是枝叶。必须先有树根，然后才能长出枝叶。不是先抓住枝叶，然后再去种树根。《礼记》上说：“‘孝子之有深爱者，必有和气；有和气者，必有愉色；有愉色者，必有婉容。’必定是先有个深厚的对父母的爱作为根，才产生了和气、愉色和婉容。

【解析】

    从文义上而言，这段的内容不难理解，但所谈的内容却是阳明心学中非常重要的‘心即理’的概念，由于阳明阐释地已经非常清楚，我不想就此段本身再谈什么。我想从另一个更有时代意义的角度来谈谈。

    阳明在这里举例子阐释“心即理”的概念，很不巧的是，徐爱提问时举的例子全是围绕着忠孝仁义这些伦理方面的内容。而我们知道，近代中国自清朝末年，遭逢三千年未有之大变局，其起因正是西方工业文明的冲击。而工业文明的起源，是来自于科技的进步。 百余年来，世界潮流浩浩汤汤，但是，总体趋势不外乎两个词，这也正是中国自五四运动以来所提倡而至今国人仍在孜孜求索的两个词，那就是“科学”与“民主”。

    “民主”这两个字说起来牵扯面太大，我们姑且按下不谈，这里只谈“科学”，更准确的表达是“科技”，涵盖了科学和技术这两个方面。工业文明的兴起是以科学技术上的突破为前提的。近代学术界对人类文明的划分，无一不是以科技上的重大进步性事件为标志而表述的。如“蒸汽机时代”，以瓦特发明的蒸汽机作为进入工业时代的标志；接下来是“电力时代”，以电的广泛运用作为人类文明迈入新阶梯的标志；再后来就是现在我们正处于的“信息时代”，以计算机和互联网的广泛使用作为人类文明更上一层楼的标志。

在这样一个个以科技突破作为时代进步标志的事件中，我们看不到一点徐爱所问的“忠孝仁义”的意味。相反，将“忠孝仁义”放置到绚烂多姿的“信息时代”的框架下，有那么一种将刘姥姥放置于大观园中的突兀与不协调，甚至还有人能从其中嗅到一股“酸腐味”。太不合时宜了，过时了。这就是从现代视角对这段内容审视后的一般性评论。

当代科技的进步又无一不是通过探索大自然的“理”而实现突破的，这明显又和阳明表述的“心即是理”背道而驰。阳明心学给人的感觉是伦理气味太浓，所论内容多是在谈人在伦理方面的修养。在这个注重科技与创新的时代，显得毫不适用。甚至有这样一种论调，近代中国没能在科技发展上与西方并驾齐驱，要归因于阳明心学的只注重人伦修养，而漠视探索自然之理上面。

    综上所述，我们所表明的一切都对阳明先生这段的言论词极其不利，审判席上的王阳明先生局促地低下头，抠弄着自己的衣角，像一个做错事的小学生正被老师训斥一样，坐立不安。我走上前拍拍阳明先生的肩膀，示意他坐下，喝口水，平息一下内心的紧张，下面我们接着谈。

    阳明以孝道作为例子来阐释“心即理”的道理，如果考虑到阳明所处的时代背景，也是完全可以理解的，在中国古代社会，以孝治天下基本上是每个朝代都标榜的。自从西汉的董仲舒建言“罢黜百家，独尊儒术”后，其后的每一个朝代，在政治指导思想上，基本上都是在摆出“忠孝仁义”这么一个基调。这是历史时代性使其然，无可厚非。

    虽然阳明在这一段恰好用“孝道”这个偏重于伦理方面的例子来解释“心即理”，而且《传习录》中关于伦理方面的描述又占据了绝大多数，但是却并不能表明阳明心学只是能在“伦理”领域一展身手。

    在第上一节，我们探讨过“至善”这个名词，“至善”其实也就是“理”，当时我们对“至善”的定义是： 人心对事理的反映与本然如此的自然之理重合为一时，那个心之所止的点就是“至善”。可见，“至善”的“善”字，不能误认为是流于了道德判断上的“善与恶”的“善”，“至善”指心与天理相吻合的点，请特别注意了，“天理”是什么？“天理”实际上就是我们熟悉的唯物主义哲学中讲的“真理、原理、规律”等等在人心的投射，这些东西在没有投射到人心之时的存在，中国古代也有一个字可以对这些描述进行通杀，这个字就是“道”字。“道”投射于人心就是“天理”，孤立于人心的存在状态就是“道”，这不是我个人杜撰的，在《传习录》后面的段落，阳明先生曾经亲口这样说过，后文我们会提及。

    科学上的发明，技术上的创新，哪一个不是依据“道”，这些“道”到了我们现代的教科书中，无非换了一个马甲，换了一个什么“牛顿三大力学定律”，“相对论”等等，其实这些东西用古人的话来说，就是一个“道”字，这些“道”在与人心相切合时，也就是人心在相对应领域实现“至善”之时。

    搞科研和发明的人，在探索的过程中，对阳明心学的运用正好可以用“百姓日用而不知”这句话来形容。因为任何一个伟大的发明和创造，也无非是人心对“道”的恰如其分的反映和运用。这种反映和运用，在阳明这里是什么？不就是“致良知”吗？不要看到“良知”两个字就往伦理方面想，“良知”涵盖伦理却又非“伦理”所能局限。它是一个“无善无恶心之体”的东西，这句其实是阳明学著名的四句教中的第一句，这里顺便提下，后面还会详细讲到。

    至于中国近代科技的落后，这其中有很复杂的原因，但是有一点可以肯定，这种落后绝对不是阳明心学带来的。

    阳明先生往椅子后背上靠了靠，以便坐的更舒服些，然后翘起了二郎腿。对旁边站立的工作人员说刚才给他喝的白开水不合口味，要求换一杯今年刚采摘的西湖龙井来，另外他也表示房间的温度有点高，要求将空调温度调低点……

    《传习录》中很多对话都是围绕着伦理方面而谈的，所以给人一种假象，阳明心学无非是在谈伦理学，但是通过上面的剖析，我们知道实情并非这样，“至善”是“尽天理之极，而无一毫人欲之私”。中国古代有重人伦轻自然的传统，这点我承认。但是从阳明先生对“天理”的解释中，从来都没有说过只限于人伦方面的道德判断上，而实际上，“道德”这两个字，在古汉语中的解释也和我们今天所理解的不一样。“万物运行的本然如此的规律”称之为“道”，“万物各得其所”称之为“德”，“德”者，“得”也，这才是“道德”本来的意思，而不是现在所说的仅局限在对人的品德的判断的意义上所说的道德。

所以阳明说的“心即理”，在人类对自然科学领域进行探索时，同样具有巨大的指导意义，因为科学探索中的严谨、客观等要求，也正是一个去处自己内心“一己之见”的私欲的过程。

004

【原文】

    郑朝朔①问：“至善亦须有从事物上求者？”

    先生曰：“至善只是此心纯乎天理之极便是。更于事物上怎生求？且试说几件看。”

    朝朔曰：“且如事亲，如何而为温清之节，如何而为奉养之宜，须求个是当，方是至善。所以有学问思辨②之功。”

    先生曰：“若只是温清之节，奉养之宜，可一日二日讲之而尽，用得甚学问思辨？惟于温清时也只要此心纯乎天理之极，奉养时也只要此心纯乎天理之极，此则非有学问思辨之功，将不免于毫厘千里之缪。所以虽在圣人，犹加‘精一’之训。若只是那些仪节求得是当，便谓至善，即如今扮戏子扮得许多温清奉养的仪节是当，亦可谓之至善矣。”

    爱于是日又有省。

①郑朝朔：名一初，广东揭阳人。弘治乙丑（1505年）进士，官至监察御史。

②学问思辨：《中庸》中有“博学之，审问之，慎思之，明辨之，笃行之”。

【译文】

    郑朝朔问：“至善也有必须要从（外在）事物上寻求的吗？”

    阳明先生说：“至善只是让你的心‘纯乎天理之极’就是了。在（外在）的事物上怎么求？你说几个例子看看。”

    朝朔说：“比如侍奉父母双亲，如何执行‘冬温’、‘夏清’这些具体步骤，如何才算是适宜的奉养，总要讲求个章法，才称得上是至善。所以才有了《中庸》中说的那些‘博学之，审问之，慎思之，明辨之’的功夫。”

    阳明先生说：“要是只谈‘冬温夏清’的具体步骤，对双亲的适宜奉养，可以用一两天的工夫讲完，用得了什么‘学问思辨’？只有在‘冬温夏清’之时，让自己的心‘纯乎天理之极’，就非有‘学问思辨’之功不可！不然，将落于差之毫厘，谬以千里。所以，即便是圣人，也要提倡‘惟精惟一’的训则。要是只讲求那些具体的步骤适当，就称之为至善，就像现在那些扮演戏子的表演了很多‘冬温夏清’奉养父母的套式，也可以称之为至善了。”

    徐爱在这天又对先生的学说有了新的体悟。

【解析】

    这段探讨的问题和上段一脉相承，还是在至善到底是在外物上求，还是在此心上求的这个问题上纠结。阳明先生让郑朝朔举个例子，朝朔又一次很没创意地提了孝顺双亲时的“冬温夏清”这个问题。就像我们当年在上小学时，老师让我们造句，造句中出镜率最高的就那么几个人名，小红、小明、小强等等，一让造句，就是“小红×××……”。没办法，应试教育扼杀人啊。

    看阳明此段，虽然读懂也很容易，但是还总给人一种没能挠到痒处的感觉。至于你有没有这种感觉，反正我是有了，所以为了透彻地讲明，我引用王阳明在给友人王天宇的书信中的一段话:

    “‘譬之行道者，如大都为所归宿之地，犹所谓至善也。行道者不辞险阻，决意向前，犹存心也。如使斯人不识大都所在，泛焉欲往，其不南走越北走胡几希矣。’此譬大略皆是，但以不辞险阻艰难，决意向前，别为存心，未免牵合之苦，而不得其要耳。夫不辞险阻艰难，决意向前，此正是诚意之意。审如是，则其所以问道途，具资斧，戒舟车，皆有不容已者。不然，又安在其为决意向前，而亦安所前乎？夫不识大都所在而泛焉欲往，则亦欲往而已，未尝真往也。惟其欲往而未尝真往，是以道途之不问，资斧之不具，舟车之不戒。若决意向前，则真往矣。真往者，能如是乎？此最工夫切要者，以天宇之高明笃实而反求之，自当不言而喻矣。”（《王阳明全集．文录》）

    阳明这段话对“至善”这两个字的探讨可谓是相当透彻了，原文也容易理解，我不再逐句翻译。将这段话理解了，也就理解了阳明这里要表达的意思。王天宇用行道做比喻，他说一个人要去大都这个地方，将到达大都比喻为“至善”完成，行道的人不辞险阻，决意前去，就像一个人存了欲去执行的心。但是如果这个人不知道大都在哪里，漫无目的出发，还不走到爪哇国去？

    阳明回复说，“以不辞险阻艰难，决意向前，别为存心，未免牵合之苦，而不得其要耳。”这里要知道，阳明对“存”字的理解和王天宇的理解是有差别的，根据《传习录》后面的有关段落，可以知道，阳明认为“存”字是存养之意，“存心”二字中包含了贤者致良知的功夫，基本可以认为是一个知行合一的功夫。而这里王天宇用的“存心”，其实只是“知”的一个最初始的步骤，可以比喻成我们现在所说的立下目标。所以阳明认为，王天宇认为“决意向前”就认定是存心了，未免杀鸡用牛刀了，所以说其牵合附会。

    阳明接着说“夫不辞险阻艰难，决意向前，此正是诚意之意。”阳明将“不辞险阻艰难，决意向前”上的“存心”标签撕掉，换上了一个“诚意”的标签，“诚意”是“至善”达成的第一个步骤，但的确是非常关键的一步。

    我们接着往下看，阳明又说“审如是，则其所以问道途，具资斧，戒舟车，皆有不容已者。不然，又安在其为决意向前，而亦安所前乎？夫不识大都所在而泛焉欲往，则亦欲往而已，未尝真往也。惟其欲往而未尝真往，是以道途之不问，资斧之不具，舟车之不戒。若决意向前，则真往矣。真往者，能如是乎？此最工夫切要者。”

    “审如此”这三个字莫要轻易放过，因为下面的话都是在“审如此”的基础上展开的，也就是说在“诚意”的基础上问去大都的路，准备路费，安排交通工具，都是诚意诚到实处的具体体现步骤，是“诚意”之后自然而然的事情，或者可以说都是“诚意”的现实表现形式，不是说你下了决心就是“诚意”了，必须将决心用具体可行的操作步骤体现出来，才算是真的“诚意”，所以说“皆有不容已者”。这里我之所以不厌其烦如此详尽地说明，因为这里其实也是“知行合一”这个重要概念的表述，而“知行合一”又是阳明心学中非常非常重要的概念。阳明说，如果你没有这些具体的准备程序跟上来，又凭什么说你是“决意向前”？而又向哪个地方前进呢？

    阳明然后说，不知道大都的路而漫无目的前去，也就是心里想想要去而已，并不是真的要去，这样才会产生不问路途，不准备路费，不准备交通工具等一系列问题。真的要去，能这样吗，这是工夫切要之处啊！

    从这里也可以知道，博学之，审问之，慎思之，明辨之这些功夫，都是完成“诚意”的方法工具。“诚意”是这些方法工具的头脑。方法工具当然很重要，而且人在行动中在这方面花费的时间和精力也是最多的，但是要记住的是，他们毕竟都是在为了实现“诚意”服务的。就像一个人无论本事再大，到了父母面前，都要自动矮其一分那样，所以这些功夫见了“诚意”，都要叫“老大”，这是道理使然。

剖析完这一段，回到郑朝朔问的这一段，我们只要往里套就可以了，需要注意的是，阳明回答朝朔的这段，强调了一个“诚意”和具体实行的步骤要合一的问题，如果某个人是怀着占有父母家产的目的而为父母尽孝道，无论做的再怎么周到体贴。也都不是阳明这里说的“至善”，阳明用戏子做比喻的用意正在这里。

005

【原文】

    爱因未会先生“知行合一”之训，与宗贤①、惟贤②往复辩论，未能决，以问于先生。

    先生曰 ：“试举看 。”

    爱曰 ：“如今人尽有知得父当孝、兄当悌者，却不能孝、不能悌，便是知与行分明是两件 。”先生曰 ：“此已被私欲隔断，不是知行的本体了。未有知而不行者。知而不行，只是未知。圣贤教人知行，正是要复那本体，不是着你只恁③的便罢。故《大学》指个真知行与人看，说‘如好好色，如恶恶臭 ④’。见好色属知，好好色属行。只见那好色时已自好了，不是见了后又立个心去好。闻恶臭属知，恶恶臭属行。只闻那恶臭时已自恶了，不是闻了后别立个心去恶。如鼻塞人虽见恶臭在前，鼻中不曾闻得，便亦不甚恶，亦只是不曾知臭。就如称某人知孝、某人知悌，必是其人已曾行孝行悌，方可称他知孝知悌，不成只是晓得说些孝悌的话，便可称为知孝悌。又如知痛，必已自痛了方知痛，知寒，必已自寒了；知饥，必已自饥了。知行如何分得开？此便是知行的本体，不曾有私意隔断的。圣人教人，必要是如此，方可谓之知，不然，只是不曾知。此却是何等紧切着实的工夫！如今苦苦定要说知行做两个 ，是甚么意 ？某要说做一个是甚么意？若不知立言宗旨，只管说一个两个，亦有甚用？

    爱曰：“古人说知行做两个，亦是要人见个分晓，一行做知的功夫，一行做行的功夫，即功夫始有下落 。”先生曰 ：“此却失了古人宗旨也。某尝说知是行的主意，行是知的功夫；知是行之始，行是知之成。若会得时，只说一个知已自有行在，只说一个行已自有知在。古人所以既说一个知又说一个行者，只为世间有一种人，懵懵懂懂的任意去做，全不解思惟省察，也只是个冥行妄作，所以必说个知，方才行得是；又有一种人，茫茫荡荡悬空去思索，全不肯着实躬行，也只是个揣摸影响，所以必说一个行，方才知得真。此是古人不得已补偏救弊的说话，若见得这个意时，即一言而足。今人却就将知行分作两件去做，以为必先知了然后能行，我如今且去讲习讨论做知的工夫，待知得真了方去做行的工夫，故遂终身不行，亦遂终身不知。此不是小病痛，其来已非一日矣。某今说个知行合一，正是对病的药。又不是某凿空杜撰，知行本体原是如此。今若知得宗旨时，即说两个亦不妨，亦只是一个；若不会宗旨，便说一个，亦济得甚事？只是闲说话 。”

①宗贤：黄绾，字宗贤，号久庵，(1477——1551)，浙江黄岩人，官至礼部尚书,师从于阳明。

②惟贤：顾应祥，字惟贤，号箬渓，浙江长兴人。官至兵部侍郎。师从于阳明。

③恁：如此。

④恶恶臭：《大学》中有“所谓诚其意者，毋自欺也，如恶恶臭，如好好色”。

【译文】

    徐爱因为还没有领会阳明先生的“知行合一”的师训，与宗贤、惟贤两个人反复辩论，不能决断，就问于阳明先生。

    阳明先生说：“试举个例子看。”

    徐爱说：“现在有人完全知道对父亲应该孝顺，对兄长应该敬爱。却不能孝顺，不能敬爱。这不明摆着知与行就是两件事吗？”

    阳明先生说：“这种人的知与行已经被自己的私欲所隔断，已经不是知行的本来面目了。没有知而不行的人，知而不行，仍是不知。圣人教人知行，正是明确知行的本来面目。不是像你所说的那样就算知行。所以《大学》中指出个真知行给人看。像‘如好好色，如恶恶臭’，看到美色属知，喜好美色属行。只要看到美色之时，心中就已经爱好了。并不是看到后又另外立一个心去爱好。闻到难闻的气味属于知，厌恶难闻的气味属于行。只要闻到那难闻的气味时，厌恶之心就已经有了，并不是闻到后又另外立一个心去厌恶。如鼻子塞住的人虽然看到了难闻的东西在眼前，但由于鼻子闻不到，也就不很厌恶。也只是他不曾知（闻到）难闻的气味。就像说某人知道孝顺父母，知道敬爱兄长，必定是这个人已经在行为上表现过孝顺父母、敬爱兄长了，才可以说他知道孝顺父母、敬爱兄长。难不成只是懂得说一些孝顺父母、敬爱兄长的话，便可以称为知道孝顺父母、敬爱兄长？又比如知道痛，必定是自己已经痛了才知道痛；知道寒冷，必定是自己已经遭受了寒冷了；知道饥饿，必定是自己经历过饥饿了，知与行怎么能分得开？这就是知行的本来面目，不曾有自我的私欲所隔断的。圣人教导人，必定要如此，才可以称之为知，不然的话，只是不曾知。这里是何等紧要切实的功夫啊！如今却非要固执地说知行要分为两个是什么用意？而我又说知行是一件事，又是什么用意呢？如果不懂得立言的主旨，只管说什么一个两个，又有什么用？

    徐爱说：“古人把知行说成两个，也是教人有个分别。一边对知下功夫，一边对行下功夫。这样功夫才有个着手处。

    阳明先生说：“这样就失去了古人的主旨。我曾经说过知是行的主意，行是知的功夫；知是行之始，行是知之成。如果真把握了知行的实质，只说一个知已自有行在, 只说一个行已自有知在。古人之所以说一个知又说一个行的原因，因为世上有一种人，只知道闷着头随意去做，完全不知道思索省察，也就是胡乱作为，所以必须先说一个知，才能让他行得对；又有一种人，茫茫荡荡凭空去思索，全不肯切实去行动，也就是意淫幻想，所以必须说一个行，才能知得真切。这都是古人不得已说的补偏救弊的话，如果领会了古人的这种良苦用心，只要说一个“知”或者一个“行”就足够了。现在的人却将知和行分做两件事情去做，以为必须先知道了然后才能去执行，如果我现在先去讨论研究做“知”的功夫，等到知得真了才去做“行”的功夫，那么就终身不能行，也终身不能知。这不是小毛病，存在也不是一天两天了。鄙人今天说个知行合一，正是对病的药。又不是鄙人凭空杜撰的，知行的本来面目在那里摆着呢！现在要是把握了知行的主旨，就算是说成两个也没有关系，实质上还是一个；要是没领会知行的主旨，就算你把知与行说成一个，又有个鸟用？也无非是在那里红口白牙地说闲话罢了！

【解析】

    此段是阳明先生对“知行合一”这一重要概念的论述，他先举两例反证来说明。有人说，看见美女时属于知，然后升起了好色之心属行。阳明先生说，只但看见美女时，已经起了好色之心，不是看见后又另立一个心去好色。又有人说，闻到恶臭属知，然后升起厌恶臭味的心属行。阳明说，闻到臭味已经厌恶了，不是闻到后又立一个心去厌恶。

    由此两例引出下面的话，如果说一个人是孝子，不能说他成天把孝顺挂在嘴上就说其是孝子了，还必须察其言，观其行，只有在行动中表现出孝道方可称之为孝子。其后又用“痛”和“寒”两个例子，必先痛了方为知痛，必先寒了方为知寒，来说明知与行是一体的，是无法分割的。然后他又惇惇教诲“此却是何等紧切着实的工夫！”

    但是这样一来，问题就来了，既然知行是一体的，为何世间又有“知”和“行”这两个命名，根据最朴素的基本常识来判断，两个不同的名称，应该代表两个不同的对象啊！别着急，我们接着往下看。

    阳明先生解释古人为何将知行分开说，原因有二。其一，世间有一种人，只知道埋头苦干，不知道思考琢磨，也只是愚昧妄为。所以必说个“知”方才行得去，从这个意义上说，“知”有预先计划的意思。其二，又有一种人，只会空想，又全不躬行。所以必须说个“行”，从这个角度看，“行”可以看做是执行力。

    概括来说，阳明认为知行分开说的原因是：世间有盲动主义者，所以提出一个知来让其明白行动前先计划好方向和路线图；世间还有空想主义者，所以提出一个行让其知道躬行实践。然后又讲此是古人不得已“补偏救弊的话”。举个学习开车的例子，不管你理论上学的多么好，不摸方向盘，不实际上路驾驶，终究不算是会驾驶汽车。所以俗谚有“熟读游泳学，不如下江河”之说。

从现在的观点看，阳明此段都是在讲理论和实践的统一。没有理论的实践和没有实践的理论，都不能称之为“一”。都是世人最易犯的毛病。而阳明提出“知行合一”正是针对世人这两种通病的良药。因为本段阳明已经讲的非常通脱，相信大家只看原文就足以领会阳明先生思想的真义，我也就不再做头上安头的过多赘言。

006

【原文】

    爱问：“昨闻先生‘止至善’之教，已觉功夫有用力处。但与朱子‘格物’①之训，思之终不能合。”　先生曰：“‘格物’是‘止至善’之功。既知‘至善’即知‘格物’矣。”

    爱曰：“昨以先生之教推之‘格物’之说，似乎亦见得大略。但朱子之训，其于《书》之‘精一②’，《论语》之‘博约③’，《孟子》之‘尽心知性④’，皆有所证据，以是未能释然。”

    先生曰：“子夏⑤笃信圣人，曾子⑥反求诸己。笃信固亦是，然不如反求之切。今既不得于心，安可狃于旧闻，不求是当？就如朱子亦尊信程子，至其不得于心处，亦何尝苟从？‘精一’、‘博约’、‘尽心’本自与吾说吻合，但未之思耳。朱子‘格物’之训，未免牵合附会，非其本旨。‘精’是‘一’之功，‘博’是‘约’之功。曰仁既明知行合一之说，此可一言而喻。‘尽心知性知天’是‘生知安行’事，‘存心养性事天’是‘学知利行’事，‘夭寿不贰，修身以俟’是‘困知勉行⑦’事。朱子错训‘格物’，只为倒看了此意，以‘尽心知性’为‘格物知至’，要初学便去做‘生知安行’事，如何做得？”

①朱子“格物”：朱熹在《补注<大学>》中有“是以《大学》始教，必使学者即凡天下之物，莫不因其已知之理，而益穷之，以求至乎其极。至于用力之久，而一旦豁然贯通焉。则众物之表里精粗，无不到，而吾心之全体大用，无不明矣。此谓格物，此谓知之至也。”

②精一：见002节中注解③。

③博约：出自《论语》，原文“君子博学于文，约之以理。”

④尽心知性：出自《孟子》，原文“尽其心者，知其性也。知其性，则知天矣。存其心，养其性，所以事天也。夭寿不贰，修身以俟之，所以立命也。”

⑤子夏：孔子弟子。

⑥曾子：孔子弟子。

⑦“生知安行”、“学知利行”、“困知勉行”：《中庸》中有“或生而知之，或学而知之，或困而知之。及其知之，一也。或安而行之，或利而行之，或勉强而行之。及其成功，一也。”

【译文】

    徐爱问：“昨天听了先生的‘止至善’的教诲，已经感到功夫有了下手之处。但是仔细思考后，感到与朱熹先生说的‘格物’的定义终归不能互相印证。”

    阳明先生说：“‘格物’是实现‘止至善’所下的功夫。既然知道了‘至善’，也就知道‘格物’了。”

    徐爱说：“昨天用先生的教诲来推想‘格物’的说法，似乎也能懂得大概。但是朱熹先生对‘格物’所下的定义，在《尚书》中的‘精一’说法、《论语》中的‘博约’说法、《孟子》中的‘尽心知性’说法都能找到证明其定义的证据，（先生您对‘格物’所下的定义的证据在哪里？）所以，心中还有疑惑之处。”

    阳明先生说：“子夏笃信圣人，曾子‘反求诸己’，笃信固然不错，但总不如‘反求诸己’来得真切。现在既然你心中还有疑惑，又怎么能拘泥于旧说，而不反求于自身以求允当呢？就像朱熹先生也尊重崇信程颐先生，但是到了对于程颐先生的说法无法明了于心的时候，又何尝盲目信从呢？‘精一’、‘博约’、‘尽心’这些说法本来和我的学说相吻合的，只不过你没有想通罢了。至于朱熹先生对于‘格物’的定义，未免牵强附会，不是‘格物’的本意。‘精’是‘一’的功夫，‘博’是‘一’的功夫。徐爱你既然明白了知行合一的说法，这里可以一句话就能领会了。‘尽心知性知天’是‘生知安行’的人做的事，‘存心养性事天’是‘学知利行’的人做的事，‘夭寿不贰，修身以俟’是‘困知勉行’的人做的事。朱熹先生定义错了‘格物’的意思，原因在于弄颠倒了次序，把‘尽心知性’作为‘格物知至’，要初学者去做那‘生知安行’的事，如何能做得来？”

【解析】

    此段集中讨论朱熹和阳明对于“格物”这两个字定义上的分歧。阳明对“格物”这两个字的具体定义，接下来我们很快会谈到，这里我们重点探讨朱王的分歧之处。

    阳明说“尽心知性知天”，此是“生知安行”事，“存心养性事天”是“学知利行”事，“夭寿不贰，修身以俟”是“困知勉行”事。先说一下这些话是出自《中庸》：“或生而知之，或学而知之，或困而知之，及其知之，一也。或安而行之，或利而行之，或勉强而行之，及其成功，一也。”

    这里，阳明将世间的人分为三种，分别是圣人、贤人、凡人。先说圣人这个品种，是比较稀有的，像孔孟周公以及阳明先生本人，可以归入这一类，大约是几百年才能碰到一个。这些人“明睿天授”，可以生而知之，在这里，你不得不承认，人在智商觉悟方面是有着三六九等的阶级差别的。处于金字塔顶端的圣人，所谓的“生而知之”，并不是说这些圣人生下来就无所不通，如果这样无论如何是说不通的，而是说这些人在认识事理时，有一种庖丁解牛般的游刃有余，可以在发挥本身固有天性的轻松状态下掌握世界运行的规律。凡人花十分努力掌握的东西，他们可以花一分力气就轻松掌握。但是由于这个阶层的品种过于稀有，对“生知安行”的讨论，理论意义远大于实际意义。

    下面说到贤人了，这个就稍多些了，贤人在掌握事理方面，需要学，就是需要花些努力才能掌握事理，称之为“学知利行”。

    最后谈到了凡人，这是包括我自己在内的大多数人所处的阶层了，这些人就比较惨了，要“困知勉行”，必须去努力做到“夭寿不贰，修身以俟”。遇到苦难，勉力前行，还必须不以穷通夭寿而改变初衷。“不贰”指立志要坚定唯一，穷通夭寿是对人境遇的形容，用孟子的话来说就是“富贵不能淫，贫贱不能移，威武不能屈”。在坚守志向的前提下，“修身以俟”,意思是人在修身砥砺品行时，必须用只问耕耘，不问收获的心境来面对。“以俟”有待时的意思。

    这三种人达到 “知”的难易程度不同,但是一旦达到了“知”,其结果是一样的。这其实就是后来说的“人人皆可以为尧舜”的原因。阳明先生虽然罗列了世间的三类人，但是根据取法其上，仅得其中的法则，对我们初学者而言，下功夫都要按凡人的那种套路来才行，这也是大处着眼，小处下手之意.。

    朱熹对“格物”的定义就是“是以《大学》始教，必使学者即凡天下之物，莫不因其已知之理，而益穷之，以求至乎其极。至于用力之久，而一旦豁然贯通焉。则众物之表里精粗，无不到，而吾心之全体大用，无不明矣。此谓格物，此谓知之至也。”可以看到，朱熹认为就天下的“物”要一个一个来“格”，按照已知之理，慢慢“格”，到“豁然贯通”为止,就大功告成,这种说法对吗？

    阳明没有说朱熹的这种说法就完全错了，但他认为朱熹忽略了一个重要的前提，他说的这种“格物”之法是给谁用的？凡人和贤者如果按照这种方法“格物”，恐怕永无出头之日了。世间的事事物物浩如烟海，没有一个什么该“格”，什么不该“格”的标准，将有限的生命投入到无限的“格物”中去，这不正是庄子说的“吾生也有涯，而知也无涯。以有涯随无涯，殆已！（我的生命是有限的，而世界上的知识是无限的，将有限的生命投入到探索无限的知识上面去，岂不是把生命搞得太疲惫不堪了吗？）”吗？这也正是当年阳明“格竹子”累倒的原因之所在吧！

    而“圣人”这个一般在传说中才能出现的品种，用这种方法格物是可以的，因为圣人的心体可以时时和天理保持步调一致，当圣人“格物”时，所“格”之物不用选择也可以恰中天理，没办法，人家本来就起点高，我们也不需要过于眼气他们。对于凡人和贤者，心中难免有私意梗堵，此时他们最需要做的是将心中梗堵的私意给“格”去，而不是像无头苍蝇一般拿着一个外物就去“格”。

    圣人需要做的是“尽心知性”，这里用了一个“尽”字，请大家仔细玩味，不需做别的事，将此心“尽”了就行，这该是多么廓然大公的心体啊！除了圣人之心，谁敢夸此海口？对于贤者的功夫用了“存心养性事天”的表述，贤者的心要“存”还要“养”，这就需要下一些功夫了。而对于凡人，就是要“困知勉行”了。按朱熹对“格物”下的定义，要初学者就要“尽”此心去“格”外物，这不是太荒唐了吗？

另外，对“格”字和“物”字，阳明和朱熹的理解也是分歧巨大，这个我们很快就要谈到，暂且按下不表。另外这段还提到了“精一”、“博约”等重要概念，为了不过多枝蔓，我们也没有详细探讨，后面自然会涉及到。

007

【原文】

    爱问：“‘尽心知性’何以为‘生知安行’？”

    先生曰：“性是心之体，天是性之原，尽心即是尽性。‘惟天下至诚为能尽其性，知天地之化育。’‘存心’就是没有‘尽心’。‘知天’的‘知’犹如‘知州、知县’的‘知’，是自己分上事，己与天为一。‘事天’如子之事父、臣之事君，须是恭敬奉承，然后能无失。尚与天为二，此便是圣贤之别。至于‘夭寿不贰’其心，乃是教学者一心为善，不可以穷通夭寿之故，便把为善的心变动了。只去修身以俟命，见得穷通夭寿有个命在，我亦不必以此动心。‘事天’，虽与天为二，已自见得个天在面前。‘俟命’，便是未曾见面，在此等候相似，此便是初学立心之始，有困勉的意在。今却倒做了，所以使学者无下手处。”

【译文】

    徐爱问：“‘尽心知性’为何是‘生知安行’者的事呢？”

    阳明先生说；“性是心的本体，天是性的来源，尽心就是尽性。《中庸》中说过‘惟天下至诚为能尽其性，知天地之化育。’‘存心’就是还没有‘尽心’。‘知天’的‘知’字就像‘知州、知县’的‘知’一样，指自己份内的事情，‘知天’就是已经和天合二为一了。‘事天’就像儿子侍奉父亲、臣僚侍奉国君一样，必须恭敬对待，小心应承，然后才能没有过失，但是尚且天人一分为二，这就是圣人和贤者的分别之处。至于要求此心‘夭寿不贰’，乃是教初学者一心为善,不能以际遇的困窘、通达或者寿命的长短，就把为善的心变动了。只管在修养此身的过程中等待自己所不能掌握的命运，能明了困窘、通达或者生命的长短是命中注定的，我也不必为此而动摇了自己修养的心性。‘事天’虽然还是分自己和上天为二，但是已经看清‘天’就在自己前面。而‘俟命’就是还没有和天（命）见面，在这里等候一般，这就是初学者立志的开始，有个迎难而上、挫而愈勇的的意思在。而朱熹先生却把次序弄颠倒了，所以使得初学者没有个下手的地方。

【解析】

    这一节和上面一节在文意上是连贯的，为了讲解的方便将其分开来谈。阳明此节的意思在上段的解析中已经谈到了，参看上段的解析即可，不再多言。只是有两个点需要特别说一下。

    第一，“善”字前面也曾说过，不能理解为现代意义上善恶的“善”，心与事理的合一为“善”。

    第二，“俟命”中的“命”虽然翻译成天命，那也是因为找不到更贴切的字眼，但是现代人们说到“天命”，往往会往宿命论上去联想，这里需要分辨一下，“天命”不是在讲宿命论，这个东西很复杂，想讲清楚也很难，天命其实是分为两部分，一部分是阳明这段中所说的那种圣人可以和其合二为一的天命，是人通过主观的努力可以把握与掌握到的东西，这里所“俟”的“命”其实主要说的“天命”的这一部分。

    但是，还有“天命”的另一部分，阳明并没有在这段里点破，但是如果不说出来，就不是完整的天命。这部分“天命”是即使圣人也难以跳出的天地牢笼，对付着可以说成是“上帝的秘密”。

    举个例子吧，刚刚过去的3月11日是日本311地震一周年纪念日，在地震或者海啸中遇难的人们，他们是无辜的，但是，大自然的灾难面前，人无论好恶贫富，都难逃一劫。这种突发事故，以目前人类的能力既无法预测，也无法完全避免，人类所有的知识与智慧在这种天灾面前都显得苍白无力，即使圣人，在这种天命面前也难逃劫数。

天命的这一部分，使得整个人类的生命都蒙上了一层灰蒙蒙的色彩，儒家的创始人孔子不语“怪力乱神”的原因也在这里，儒家是一种刚健的、向上的、奋发的学说主张，对于人力之外的事物，一向是一种“存而不论”的态度，这种“存而不论”却并不能被理解为一种对现实世界视而不见的“鸵鸟政策”。而是一种“先尽人事，后信天命”的谦卑中的奋进与不屈，这种精神，可以说是整个以儒家思想为代表的中华文明的精髓之所在，或者说，整个中国文化的精神，可以用这八个字一言而尽，这里所说的“天命”正是上面所说的“天命”的另一部分，因为阳明言之未尽，故补充到这里。

008

【原文】

    爱曰：“昨闻先生之教，亦影影见得功夫须是如此。今闻此说，益无可疑。爱昨晓思‘格物’的‘物’字，即是‘事’字，皆从心上说。”先生曰：“然。身之主宰便是心，心之所发便是意，意之本体便是知，意之所在便是物。如意在于事亲，即事亲便是一物；意在于事君，即事君便是一物；意在于视、听、言、动，即视、听、言、动便是一物。所以某说无心外之理，无心外之物。《中庸》言‘不诚无物’，《大学》‘明明德’之功，只是个诚意，诚意之功，只是个格物。”

【译文】

    徐爱说：“昨日听到先生的教诲，也隐隐约约觉得功夫是这样。现在又听到您这样说，更加没有疑问了。我昨天早上思考‘格物’的‘物’字，就是‘事’字的意思，都是从心上说起的。”

    阳明先生说：“是这样的。身的主宰就是心，心之所发便是意，意之本体便是知，意之所在便是物。如果心中的意在侍奉父母双亲上，那么侍奉双亲就是一个‘物’；如果心中的意在于事奉国君，那么事奉国君就是一‘物’；心中的意在于视、听、言、动，那么视、听、言、动就是一‘物’。所以我说无心外之理，无心外之物。《中庸》中说的‘不诚无物’，《大学》中说的‘明明德’之功，只是个‘诚意’的意思，而诚意的功夫，又全在‘格物’上。”

【解析】

    这段谈到了阳明心学中的一个重要概念——“物”。下面就谈谈这个“物”字。

    在认识阳明的“物”字之前，我们必须将我们头脑中固有的对“物”字的概念先抹去。在我们从小就被灌输的教科书上，“物”就是物质，我们概念中的物质就是“独立于意识而又能被意识所反映的客观存在”，这是马克思主义哲学对“物质”一词下的定义，也就是我们通常意义上所认识的“物”。我不能说他的定义就是错的，但是正如老马自己所讲的那样，哲学家可以有多种方式来诠释这个世界。那么今天我们要走入阳明心学的世界，最好还是先把老马对“物”的定义先抹去。

    在这段话中，阳明说的已经很明白了，“意之所在便是‘物’”，纵然大千世界有森然万物，但只要没有进入我的“意”，便皆不能称之为“物”，所以，有志于阳明心学的人，在我们踏入阳明心学的门槛之前，务必把这一概念先刻在脑海里，注意，我说的是“刻”，“刻刻刻”，不是随便地记住。这个“物”字的定义没有记牢，后面的内容只会越看越糊涂。假如我这样说还不能加深你印象的话，建议你把自己正在坐的椅子后腿摔坏，这样有助于加深你对这一定义的理解。

说完了“物”字，接着往下看，“《中庸》言‘不诚无物’，《大学》‘明明德’之功，只是个诚意。诚意之功，只是个格物”。现在终于涉及到阳明心学中的另一个重要名词“格物”了，“物”字我们前面已经讲了，现在要讲“格”字了，欲知后文如何，且听下回分解。

009

【原文】

    先生又曰：“格物，如《孟子》‘大人格君心①’之‘格’，是去其心之不正，以全其本体之正。但意念所在，即要去其不正以全其正 ，即无时无处不是存天理 ，即是穷理。天理即是‘明德’’，穷理即是‘明明德’。”又曰 ：“知是心之本体，心自然会知：见父自然知孝，见兄自然知悌，见孺子入井②自然知恻隐，此便是良知不假外求。若良知之发，更无私意障碍，即所谓‘充其恻隐之心，而仁不可胜用矣’。然在常人不能无私意障碍，所以须用致知格物之功胜私复理。即心之良知更无障碍，得以充塞流行，便是致其知。知致则意诚 。”

①大人格君心：《孟子》中原文是“惟大人为能格君心之非。君仁莫不仁，君义莫不义，君正莫不正。一正君而国定矣。”

②孺子入井：出自《孟子》，原文“今人怎见孺子将入于井，皆有怵惕恻隐之心。”

【译文】

    阳明先生又说：“‘格物’的‘格’字，就像《孟子》中的‘大人格君心’的‘格’字一样，是革除心中的‘不正’，以保全心的本体的‘正’。只要是意念所在的地方，就要革除心中的‘不正’以保全心的本体的‘正’，这样就无时无处不是存天理，这就是‘穷理’。‘天理’就是‘明德’， 穷理就是‘明明德’。”

    阳明先生又说：“知是心的本体，心自然会知，看到父亲自然知道孝顺，看到兄长自然知道敬爱，看到小孩落井自然会产生恻隐之心，这就是良知不用外求的意思。要是良知的发动之处，能做到没有私意的阻碍，就是所谓的‘充其恻隐之心，而仁不可胜用矣’的境界。然而在普通的人而言，不能做到没有私意的阻碍，所以必须用‘致知格物’的功夫战胜私意，复全天理。在心中的良知没有任何阻碍，得以自由流行的时候，就是‘致知’，‘致知’就是‘意诚’。

【解析】

    阳明说，“格物”的“格”字，和《孟子》中的“惟大人为能格君心之非”的“格”字是一样的意思，先翻译一下《孟子》中这句话的意思，是“只有大儒才能纠正君主心体上的过失”之意。从这里可以看到，“格”字是纠正的意思。

    “格”字“是去其心之不正，以全其本体之正，但意念所在，即要去其不正，以全其正……”看到了吧，“格”字不是格斗的意思，也不是某些人所说的似是而非的推究的意思。“格”的意思是“将不正的给扭转为正”，这样一来，我们就可以将“格物”解释成这样了，将心中意识从偏倚的状态扭转到正道就是格物。将心中导致偏倚状态的私意纠正掉了，所剩下的状态就是“存天理”，也就是“明明德”。

    然后，阳明又说“知是心之本体，心自然会知”，接着就是举例子“见父自然知孝，见兄自然知悌，见孺子入井自然知恻隐”，这里说的“知”是心的本体，实在是一个“原概念”，什么是“原概念”呢？这是我自己创造的一个词，因为在现有的词汇中我找不出表达这个意思的词。在物理学中，我们学过，人在探索构造物质世界的最基本的粒子时，曾经一度认为原子是构成世界物质的最小单位，是无法再分割的基本粒子，当然后来人们发现原子还不是最小，原子中还有质子、中子、电子等东西，但是原子作为描述最基本构成微粒的概念被继承过来，人们在说某些最基本的分无可分的东西时，喜欢说“原某某”，我的构词就是从这么个意思来的。

    “知”作为心的本体，确实是一个说无可说的概念了，人心对外在和内在具有感知能力，这是人心与生俱来的能力，是一个本然如此，没法找出更多原因的功能，至少就目前人类的理解水平而言，对于人心为何具有感知的能力是无法做出更多剖析的，所以我自己称它是个“原概念”。

对于人心的“知”的功能只能说这么多，但是须要明白，“知”的功能是阳明心学中一个核心的关注点，其他的一切都是以人心具有“知”的这个功能为基础才能展开的。接下来说的“见父自然知孝，见兄自然知悌，见孺子入井自然知恻隐”是指心在没有私意障碍的前提下,所能自然而然散发的良知。这里还有一个小小的问题，阳明举的这三个例子都是偏于伦理方面的，那是不是说阳明心学就只是一种适用于伦理方面的伦理学呢？我可以肯定地告诉你，不是，至于原因，在第003节谈“至善”这个概念时已经涉及到。

而“格物”之所以重要，就因为在常人不能无私意障碍，这些障碍让人们本来就具有的良知灰暗不明，所以须用“致知”、“格物”之功，胜私复理。

010

【原文】

    爱问：“先生以‘博文’为‘约礼’功夫。深思之，未能得，略请开示。”

    先生曰：“‘礼’字即是‘理’字①。理之发见可见者谓之‘文’。‘文’之隐微不可见者谓之‘理’，只是一物。‘约礼’只是要此心纯是一个天理。要此心纯是天理，须就‘理’之发见处用功。如发见于事亲时，就在事亲上学存此天理；发见于事君时，就在事君上学存此天理；发见于处富贵、贫贱时，就在处富贵、贫贱上学存此天理；发见于处患难、夷狄时，就在处患难、夷狄上学存此理。至于作止语默，无处不然，随他发见处，即就那上面学个存天理。这便是博学之于文，便是约礼的功夫。‘博文’即是‘惟精’，‘约礼’即是‘惟一’。”

①“礼”字即是“理”字：这是所谓“声训”，即用一个同音字解释被释字，两者间往往有一种词源关系，如“义就是宜”，“政就是正”之类。

【翻译】

    徐爱问：“先生以为‘博文’是‘约礼’的功夫。我深思之后，还是没能理解，请先生略微讲解一下。”

    阳明先生说：“‘礼’字就是‘理’字。‘理’所表现出来的可以看到的就是‘文’。‘文’隐微不现就称之为‘理’，实际是一个东西。‘约礼’就是要求人心纯然和天理相符合。要此心纯然和天理相符合，必须在‘理’的具体表现处用功。如表现在侍奉父母双亲时，就在侍奉父母双亲上学习着存天理；表现在事奉国君时，就在事奉国君上学着存天理；表现在富贵贫贱的处境上时，就在所处的富贵或者贫贱上学着存天理；表现在处于患难、处于蛮夷的坏境时，就在处患难、处蛮夷上学存天理。无论是坐止起息还是视听言动之间，无处不是这样，随着理所表现的地方，就在那上面学着存个天理。这就是在‘文’中求‘博’，就是‘约礼’的功夫。‘博文’就是‘惟精’，‘约礼’就是‘惟一’。”

【解析】

这段话难就难在几个名词上，其实就整本《传习录》来说，其文体都是比较通俗易懂的，但是其中一些“专有名词”确实是比较艰涩难懂，而整个阳明心学的精华又都蕴含在这些名词中，所以理解这些名词的确切含义就成了一个绕不开的问题。读《传习录》如果说有什么窍门的话——其实也不能称之为窍门了，应该说是学习所有古文的基本方法，那就是专门准备一个名词解释的本子，将其中“专有名词”的释义详细记录，然后用在数学中学的代入法，将这些意思代入到文本中，这样对整个《传习录》文义的理解，可谓“思过半矣”！

    下面谈下这几个让人头大的几个名词的意思，“博文”、“约礼”这两个词，语出《论语.雍也》，原句是“君子博学于文，约定以礼。”但是这样说估计您还是一头雾水，在这句中，“博学”两字和现在意思类似，可以理解为广博地学习，这没有问题。那“文”是什么呢？文化课？文学？文字？这些都是似是而非的。即便您去查古汉语字典，也无法找到正确的意思，在这里可以告诉您，“文”不是文化、文学、文字。文的含义比这些都要广泛丰富，我水平有限，只能给出一个贻笑大方的勉强解释，世间万事万理的具体表现形式，可以称为文，这个解释只是为了当代的我们能理解而给出的，在此声明这不是阳明学中确切的“文” 的概念，阳明先生如果复生，看到这个解释会打我屁股的。

    “约定”是什么意思”，肯定不是现在我们说“我俩约定去肯德基吃饭”中“约定”的意思。“约”是简要的意思，在这里和“定”连用，是做动词用，和前面的“博学”对应，前面讲到了博学的内容是“文”，后面自然就要讲到简化后的要点要落在“礼”上。在中国传统文化中，这个“礼”字足以写好几部专著了，在此我也不知高厚地给出个解释，世间万事万理的规则和原理，或者可以称之为“本该如此”的那个东西，称之为“礼”，我知道这个解释听起来还是比较欠揍的，但我只能说到这个层次了，大家担待点，下面我们继续。

    现在我们进入阳明心学的“文”、“理”世界中，在讲阳明心学时的一个重要特点是，阳明将大量前人分开讲的概念归一来讲，当然他这样论述是为了阐明他的“知行合一”这一主旨。现在我们看到的就是这样的例子，阳明中气十足地说了，“礼”就是“理”，理之发见可见者谓之“文”。“文”之隐微不可见者谓之“理”，只是一物。用当代语言演绎一下，“理”在具体事物中表现的状态下称为“文”，然后又说“文”在隐微不可见时称之为“理”，总之是一个玩意儿。就像我们都知道水分子的化学式是H2O，水在液体状态下叫水，在固体状态下叫冰，但不管怎么改变形态都是H2O。

然后说“约礼”就是要此心纯是一个天理，这是一个纲领性的要求，必须时时处处抓住不松。下面又说了，天理不是孤零零地存在，必须就‘理’之发见处用功，然后就是举例子在什么什么上体认天理云云。这段很像我们现代哲学中学的理论要从具体事物中来，又必须落实到具体事物中去，如果将理论比喻为毛，那么具体的事物就是皮，皮之不存，毛将焉附？

最后，阳明论述的精华在“至于作止语默，无处不然，随他发见处，即就那上面学个存天理。这便是博学之于文，便是约礼的功夫。”这些句子中，这里实际上也点出了修养此心的功夫。最后阳明又说“博文’即是‘惟精’，‘约礼’即是‘惟一’”，这个“惟精”和“惟一”，在第002节的注解中曾经出现，请参看之。

011

【原文】

爱问：“‘道心常为一身之主，而人心每听命’，以先生精一之训推之，此语似有弊。”

先生曰：“然。心一也。未杂于人谓之道心，杂以人伪谓之人心，人心之得其正者即道心，道心之失其正者即人心，初非有二心也。程子谓人心即人欲，道心即天理，语若分析，而意实得之。今曰道心为主，而人心听命，是二心也。天理人欲不并立，安有天理为主，人欲又从而听命者？”

【译文】

    徐爱问：“朱熹的《中庸章句.序》中说的‘道心常为一身之主，而人心每听命’，从先生对‘精一’的解释来看，此话似乎有弊病。”

    阳明先生说：“没有错（就是有弊病）。心就是一个心，没有夹杂人的私欲称道心，夹杂人的私欲称为人心。人心若能持守正道即为道心，道心不能守正道即为人心，并不是有两个心。程颐先生认为人心就是人的私欲，道心就是天理，语言表达上看起来分割离析，但是实际意思上却是对的。而朱熹认为以道心为主，人心听从于道心，如此真正是把一个心分为两个心了。天理、私欲不能共存，怎么会有以天理为主，私欲又听从于天理的呢？”

【解析】

    “道心常为一身之主，而人心每听命”出自朱熹的《中庸章句.序》中，其意思很容易理解。在朱熹看来，如果将人比喻为船，道心就像舵，如果船无舵，任其自由航行，那么就有时进入波涛，有时进入平流，没有定向。但是有了舵，就算进入波涛，也可以从容操纵,不至于有害。这种说法现在看来，完全可以讲得通啊！

    但是，如果按照阳明先生的“惟精惟一”的说法，就和朱熹的说法有冲突了，在第002节，我们在注解中说过，惟精指不杂形气之私，惟一指专一依据义理。阳明说人只有一个心，没有掺杂人欲的情况下称之为道心，掺杂人欲的情况下称之为人心。这个观点最早还是程颐提出的，阳明采信了这种说法，但是还有一点自己的保留意见。他认为道心也好，人心也好，关键还是一个心，程颐没有特意点明这一点，所以阳明觉得说的还不是特别到位。

    如果按照朱熹的观点，道心为一身之主，人心常听命于道心，那么犯罪份子在实施自己的犯罪行为时，他们的人身怎么没有听从他们的道心呢？而道心是每个人原本就有的啊！并不是说那些犯罪份子和普通人是不同的两个物种，犯罪份子没有道心，普通人有道心。所以朱熹这些似是而非的话，仔细想一下，很容易找出其中的破绽。

    阳明认为，心只有一个心，但是这一个心却有两种状态，一种是持守正道的状态，一种是偏移了正道的状态，人心在同一个时刻，只能是这两种状态中的一种，不可能两种状态共存。

    问题也来了，当时备受推崇的朱熹难道会犯这种低级错误吗？再来审视一下朱熹的话，他说的“道心”到底是个什么心？特别注意了，朱熹在表达时用了“常为”两个字，那么就表明他说的这种“道心”是常存常在的，到底是一种什么心可以在持守正道的状态和偏移了正道的状态都能常在呢？

    答案是人的觉知之心，小偷在偷东西时，也要偷偷摸摸，不敢光明正大，原因在于，他们在偷东西时，当然此时的心体是偏移了正道时的心，但是他们那个具有觉知功能的心依然可以判断出自己的行为是不对的，所以对自己的行为才要掩饰。还有当人做了好事时，即便没有任何的看得见摸得到的实际利益，比如你捡到一个钱包交还给了失主，好像你一无所得，但是，此时你往往会觉得很舒服，心情很愉快，原因也在于你潜在的觉知之心对这种切中天理的心所引领的行动的一种认同。

    所以，朱熹这里说的“道心”其实是人的觉知之心。问题是，他说人的这种具有觉知功能的“道心”常为一身之主，那只能说他对“主”的理解和阳明的理解差别很大。在朱熹看来，这种内在的是非判断就可以看做是“主”。但是，阳明认为，觉知功能的是非判断只是一个最基本的步骤，在这一基本判断之后，心体到底是保持切中天理的状态，还是保持偏移天理的状态才是天理是否能做主的关键。

    朱熹和阳明在这里的认识差别正是知行分离和知行合一的差别，按朱熹的观点，“道心”人人具有，且“道心”常为人身之主，但是人外在的表现和这种道心没有直接关系。那就等于说，知道归知道，行动归行动。阳明不这样认为，你的心只是觉知到了对与错，虽然也很重要，但是如果这种判断没有对你的身心起到协调到和天理保持同一节奏的弦律的作用，这种内在的判断终归是没有任何意义的。

012

【原文】

    爱问文中子、韩退之。

    先生曰：“退之，文人之雄耳。文中子，贤儒也。后人徒以文词之故，推尊退之，其实退之去文中子远甚。”

    爱问：“何以有拟经之失？”

    先生曰：“拟经恐未可尽非。且说后世儒者著述之意与拟经如何？”

    爱曰：“世儒著述，近名之意不无，然期以明道。拟经纯若为名。”

    先生曰：“著述以明道，亦何所效法？”

    爱曰：“孔子删述六经以明道也。”

    先生曰：“然则拟经独非效法孔子乎？”

    爱曰：“著述即于道有所发明，拟经似徒拟其迹，恐于道无补。

【解析】

    讲这段必须先讲一下这段提到的两个牛人，否则你连这段到底在说什么都弄不清。现在请大家热烈鼓掌，欢迎我们这两位牛人上场。首先介绍大家比较熟悉的韩愈韩退之先生，被后人誉为唐宋八大家之首的韩先生，他光辉的一生中在立功、立德、立言三方面均有卓越的建树。我们在教科书中学习的《师说》一文就是先生的代表作，先生的主要事迹是:作为唐代古文运动的倡导者深远影响后世，被苏轼称之为“文起八代之衰”（指韩愈的古文提振八代的萎靡文风），还被后人冠之以“文章巨公”和“百代文宗”,至于这些名称的份量大家可以私底下慢慢体。另外顺便说一句，近世清末名臣曾国藩就是韩先生古文的骨灰级粉丝。

    好的，就今天的话题而言，我们对韩先生介绍这么多已经够了，现在请韩先生于选手席上就坐。下一位我们介绍文中子王通王先生，相比起韩先生，大家对王通先生应该是比较陌生的。王通，字仲淹，隋朝末年人。是隋代山西的一位私人教育家，死后，门下弟子私谥为“文中子” 王通出生在官宦世家，其父王隆，曾于隋朝初年，以国子博士待诏云龙门，向隋文帝奏《兴衰要论》七篇，“言六代之得失”，颇为隋文帝所称道。王氏家学渊源深厚，所以王通从小就受到儒学的熏染。曾任过官职，但王先生明显对仕途没太大兴趣，所以不久就“弃官归，以著书讲学为业”。王通弃官归乡后，便潜心钻研孔子的“六经”，模仿孔子，作《王氏六经》，或称《续六经》。并开始在家乡的白牛溪聚徒讲学，不过可惜的是，王先生的《续六经》在唐朝时就大多散失无存了。据说王先生的弟子后来在唐代开国之时都有杰出贡献，像魏征、房玄龄等名臣皆出自其门下，当然，也有人怀疑这一说法，此处存疑，不多深究。

    好了,简单介绍过这两个牛人后，我们来看原文：

    徐爱说，请先生PK一下文中子和韩退之。

    阳明回答说：“退之是文人之雄，文中子是贤儒。后人仅仅因为退之的文章好，就推崇退之，其实呢，韩退之和文中子没在一个档次，韩退之和文中子还差很远呢!”阳明的回答非常干脆利索，立马将二人一判高下。站在拳击台上的裁判员王阳明先生，举起了兴奋的文中子选手的右手，向台下尖叫的观众们致意，在他们身后的地上，是躺在那里痛苦呻吟的韩退之。

    徐爱又问了：“那文中子为何有搞山寨版本的六经的失误呢？“这里要赞扬一下徐爱，提问很有凤凰卫视记者的风范，问题很尖锐，不像天朝某大台的记者，总问些诸如“今天天气如何啊?”之类不痛不痒的问题。

    阳明顿顿嗓子，说：“他模仿的六经也不能说都是不对的。你先说说孔子后面的那些儒者著书立说的本意和文中子仿效续六经相比又如何呢？”阳明又把球踢给了徐爱。

    徐爱说：“后来的儒者著书立说，不能说他们没有想出名的意思，不过人家的本意也不过是弘扬儒道吗！不过我看王通的那个山寨版六经似乎纯粹是为了出名。”

    阳明呷了一口茶，盯着这个打破沙锅问到底的爱徒，说道：“你说的那些著书立说来弘扬儒道的人，他们效法的又是什么呢？”

    单纯的徐爱思考了一下，回答道：“是效法孔子删述六经以明道的做法。”他不知道老道圆滑的王阳明要的就是这句, 我想此时阳明心里一定在美滋滋地想,“小子，就知道你这么回答，我就在这里等着你呢!”

    阳明开始反击了，“那文中子模仿的续六经难道就独独不是效法孔子了吗?”

    倔强的徐爱又反驳道：“别的儒者著书立说，是对于儒道有所阐释和讲明，但王通那个山寨版六经似乎只是照抄了人家六经的外观专利，根本没有核心技术上的原创，这个恐怕于儒道的发扬没有补益吧？”

看着这个带着学术挑衅目光的爱徒徐爱，王阳明开始气沉丹田，他究竟要酝酿一篇什么宏篇大论来开示徐爱呢？爱吾师更爱真理的徐爱，能被王阳明说服吗？欲知后事如何，且听下回分解。

013

【原文】

    先生曰 ：“子以明道者使其反朴还淳而见诸行事之实乎？抑将美其言辞而徒以譊譊于世也？天下之大乱，由虚文胜而实行衰也。使道明于天下，则《六经》不必述。删述《六经 》，孔子不得已也。自伏羲画卦，至于文王、周公①，其间言《易》如《连山》②、《归藏》③之属，纷纷籍籍，不知其几，易道大乱。孔子以天下好文之风日盛，知其说之将无纪极，于是取文王、周公之说而赞之，以为惟此为得其宗。于是纷纷之说尽废，而天下之言易者始一。《书》、《诗》、《礼 》、《乐》、《春秋》皆然。《书 》自《典》、《谟》④以后，《诗》自《二南 》⑤以降，如《九丘》、《八索》⑥，一切淫哇逸荡之词，盖不知其几千百篇；《礼》、《乐》之名物度数，至是亦不可胜穷。孔子皆删削而述正之⑦，然后其说始废。如《书》、《诗》、《礼》、《乐》中，孔子何尝加一语？今之礼记诸说，皆后儒附会而成，已非孔子之旧。至于《春秋 》，虽称孔子作之，其实皆鲁史旧文。所谓“笔者，笔其旧 ”；所谓‘削’者，削其繁：是有减无增。孔子述《六经 》，惧繁文之乱天下，惟简之而不得，使天下务去其文以求其实，非以文教之也。《春秋 》以后，繁文益盛，天下益乱。始皇焚书⑧得罪，是出于私意；又不合焚《六经 》。若当时志在明道，其诸反经叛理之说，悉取而焚之，亦正暗合删述之意。自秦、汉以降，文又日盛，若欲尽去之，断不能去；只宜取法孔子，录其近是者而表章之，则其诸怪悖之说，亦宜渐渐自废。不知文中子当时拟经之意如何？某切深有取于其事，以为圣人复起，不能易也。天下所以不治，只因文盛实衰，人出己见，新奇相高，以眩俗取誉。徒以乱天下之聪明，涂天下之耳目，使天下靡然争务修饰文词，以求知于世，而不复知有敦本尚实、反朴还淳之行：是皆著述者有以启之 。”

①伏羲，文王，周公：传说伏羲画八卦文王汇八卦为六十四卦，又系象词，周公系爻辞。

②《连山》：相传为《周易》前的古易，《连山》卦以纯艮开始，艮象征山，故名。

③《归藏》：相传为《周易》前的古易，《归藏》卦以纯坤为首，坤象征地，“万物莫不归而藏其中”，故名。

④《典》、《谟》：指《尧典》、《舜典》、《大禹谟》、《皋陶谟》。

⑤《二南》：指《周南》、《召南》。

⑥《九丘》、《八索》：相传为古书名。

⑦“孔子”句：孔子晚年叙《书》，传《礼》，删《诗》，正《乐》，序《易》、《象》《系辞》、《说卦》、《文言》，作《春秋》。故有孔子删述订正六经之说。

⑧始皇焚书：指秦始皇三十四年（前212年），由李斯提议，秦始皇下令焚书一事。

【解析】

    这段文字虽然长，但是却并不难懂，我若再逐句翻译为现代文，不但失去了原文的神韵，相信诸位读来也犹如嚼别人咀嚼过的甘蔗，索然无味。我也就不再做无用功，现在就按我开篇所讲的，我们来“直取大义”。这段文字，其实阳明是披着为文中子辩护的外衣来宣传自己讲学的缘起。阳明为何一再宣称“知行合一”、“致良知”这些东西？我们来看，阳明先用反问的语气问徐爱，你所说的明道，是为了反朴还淳而体现在行事的实际上呢？还是为了用华丽的言辞来徒然地在世事上争辩呢？天下大乱，是由于虚文盛而实行衰也。如果道真的大明于天下，则六经不必述……。

    阳明在这里实际上是看到了人类社会发展的一个特点，那就是人类进入文明社会以来，就陷入了这样一个怪圈，“虚文”的东西越来越多，知识越来越多，理论越来越多，而这些东西滋蔓起来以后，“实”的东西就被遮盖住了。而且，他的这些话是在几百年前的明代说的，那么反思到我们当今这个号称“知识爆炸”的信息时代，这个物欲横生、道德沦丧的现代社会，相信我们对阳明先生的话更有切肤之感。

    物质多了，知识多了，信息多了，稀奇古怪的娱乐多了，但我们还是只有一个身体，一个脑袋，嘴还是一张嘴，心还是一颗心。每天的时间还是二十四小时，一秒也不会增多（不久前还有科学家说因为日本大地震的原因，我们每天的时间还少了若干微秒），我们每天都在用有限的身体和时间在追逐着无限的欲望和渴求，很少让我们的心停下来看一下我们到底在做些什么。人这种动物，一直都像寓言中所说的头前挂了一颗胡萝卜的驴子，一直埋头向前追逐着走。

    我们要更多的知识，更多的金钱，更大的房子，更好的交通工具，更多的感官享受，而正是在这些对“多”的追求中，人们离人生在世的“实”越来越少，我们将繁重的课业负担强加给孩子，剥夺了孩子快乐童年的这个“实”，我们枯坐终日在电脑前工作游戏却从不锻炼身体，我们忽略了身体健康这个“实”，我们为了多余的名利在外打拼周旋，却忽略了和家人相处的天伦之乐这个“实”。还有许许多多的例子，相信每个人反躬自省时，都能找出自己到底在务哪些“虚”，又是在冷落哪些“实”。

    阳明这篇锥心切肤之论，今天读了，相信许多人都会有戚戚然于我有所得之感，至于你有没有，反正我是有了。但同时也有人提出这样的疑问，阳明这么说是否有反对人类文化进步之嫌？我们不是提倡百花齐放、百家争鸣吗？阳明让人把这也删了，那也削了，难道让人类回到茹毛饮血的原始时代才算是反朴还淳吗？你如果这样说，就是从一个极端走向了另一个极端，不是阳明的致良知了，阳明的致良知和知行合一，是要人们言行一致，不要哗众取宠，要文质相称，不要华而不实，要敦本尚实，不要舍本逐末。 他是极清醒的现实主义者，他在这里反对的，只是“虚文”，而不是一切的“文”。就像我们现在说警察抓“坏人”，而不是抓“人”，“虚文”和“文”的区别就和“坏人”和“人”的区别一样。

为何我敢在这里为阳明打包票说他不是反对科技文化的进步与发展，是因为在《传习录》其他章节中，阳明另有论述，我们要完整了解阳明的思想，必须通过这种“互见”的方法才能准确把握，否则抓住一点而以为得其全貌，无异于盲人摸象。那么阳明说的“本”与“实”这些东西，又要从哪里找呢？它们在“理”中，“理”又在哪儿呢？它寄寓在每个人的心中。

014

【原文】

    爱曰：“著述亦有不可缺者，如《春秋》一经，若无《左传》①，恐亦难晓。”先生曰：“《春秋》必待《传》而后明，是歇后谜语矣。圣人何苦为此艰深隐晦之词？《左传》多是《鲁史》旧文，若《春秋》须此而后明，孔子何必削之？”爱曰：“伊川亦云：‘《传》是案，《经》是断。’如书弑某君，伐某国，若不明其事，恐亦难断。”　先生曰：“伊川此言，恐亦是相沿世儒之说，未得圣人作经之意。如书‘弑君’，即弑君便是罪，何必更问其弑君之详？征伐当自天子出②，书‘伐国’，即伐国便是罪，何必要问其伐国之详？圣人述六经，只是要正人心，只是要存天理、去人欲。于存天理、去人欲之事，则尝言之。或因人请问，各随分量而说。亦不肯多道，恐人专求之言语。故曰‘予欲无言’。若是一切纵人欲、灭天理的事，又安肯详以示人，是长乱导奸也。故孟子云：‘仲尼之门，无道桓文之事者，是以后世无传焉。’此便是孔门家法。世儒只讲得一个伯者的学问，所以要知得许多阴谋诡计。纯是一片功利的心，与圣人作经的意思正相反，如何思量得通？”因叹曰：“此非达天德者，未易与言此也！”又曰：“孔子云：‘吾犹及史之阙文也。’孟子云：‘尽信书，不如无书。吾于《武成》③取二三策而已。’孔子删《书》，于唐、虞、夏四五百年间，不过数篇。岂更无一事？而所述止此，圣人之意可知矣。圣人只是要删去繁文，后儒却只要添上。”

①《左传》：原名《左氏春秋》，旧时相传是春秋末年左丘明为解释孔子的《春秋》而作。《左传》实质上是一部独立撰写的史书。它起自鲁隐公元年（前722年），迄于鲁悼公十四年（前453年），以《春秋》为本，通过记述春秋时期的具体史实来说明《春秋》的纲目，是儒家重要经典之一。

②自天子出：出自《论语》，原文“孔子曰：‘天下有道，则礼乐征伐，自天子出。’”

③《武成》：《尚书.周书》中的篇名，记载的武王伐纣的事件经过。

【解析】

    此段承袭上一段，徐爱说，如果没有《左传》一书，像《春秋》一书，恐怕也很难理解。简单介绍一下《春秋》和《左传》两书，《春秋》，六经之一，相传由孔子据鲁国史官所编《春秋》加以整理修订而成，记载自公元前722年至前481年共二百四十一年间的史事，是中国最早的编年体史书，三国时的关羽就是该书的忠实拥趸者。《春秋》的一大特点是微言大义，对历史人物和事件往往寓有褒贬而不直言。但是正因为其言太微了，对历史的记叙就难免简略，二百四十一年的事，却只用了大约17000字来记载。用今天的眼光看，一篇稍长点的博客就能轻松超过这个字数。由于这个原因，后人在阅读春秋时常常很难读懂。

    《左传》旧时相传是春秋末年左丘明为解释孔子的《春秋》而作。《左传》实质上是一部独立撰写的史书 ,相比起《春秋》这样更像一个大纲样式的史书，《左传》对历史事件的描写就比较富有文采而更加详尽。

    阳明回答说，如果《春秋》必须借助《左传》才能阐明，那不成了歇后语了，孔夫子何苦要搞这些艰深隐晦的文词呢？《左传》多是《鲁史》的旧文，如果《春秋》要靠他才能讲明，孔子为何又要删削《春秋》呢？

    徐爱说：“程颐说《左传》是案，《春秋》是断，像《春秋》上写‘弑某君，伐某国’，要是不明了事情的过程，恐怕也难以判断。”

    阳明回答道：“程颐这话，恐怕也是沿袭世上普通儒者的言说，没有抓住孔圣人作《春秋》的用意。如《春秋》上写的‘弑君’， 弑君就是罪，何必再问弑君的详细经过？征伐的命令是从天子发出的，写‘伐国’,那么所伐的国家肯定是有罪的,何必要问伐国的详细经过?孔圣人讲述六经，只是要正人心，只是要存天理、去人欲。于存天理、去人欲之事，才肯言说。或者不同的人有不同的疑问，也会根据不同情况来讲述。但是也不肯多说，恐怕人只在言词上讲求，（而不在本心上下功夫）。所以说“ 予欲无言（我想还是沉默是金）‘ 。要是一些纵人欲、灭天理的事，又怎么肯详以示人？如果详以示人，这样岂不是主张乱行，引导奸人了吗？所以孟子说孔子的门下，不谈桓文之事，所以后世没有流传。这是孔门家法，但是世上的儒者只讲一个‘霸者’的学问，所以想要知道许多阴谋诡计。纯是一片功利之心，与圣人作经的意思正相反，如何思量得通？” 这里解释一下“ 桓文之事 ”,桓文指齐桓公小白和晋文公重耳，春秋时先后称霸，为当时诸侯盟主。

    阳明说完这番话后，又感叹着说道：“这番话若不是通达天德的人，是很难和他说这些事情的（夏虫不可语冰之意）！”阳明又接着说：“孔子说:‘ 吾犹及史之阙文也。’孟子云：‘尽信书，不如无书。吾于《武成》取二三策而已。’孔子删《书》，于唐、虞、夏四五百年间，不过数篇。岂更无一事？而所述止此，圣人之意可知矣。圣人只是要删去繁文，后儒却只要添上。” 解释一下“吾犹及史之阙文也”这句，这句话出自《论语》，根正苗红的孔子原话，啥意思呢？孔子说他自己尚且见过这样掌管史书的官员，就是在史书中遇到疑问的地方，尚且能悬而缺之的官员。孟子的话大家都熟悉，不多说了。

    在对这段的意思了解后，现在探讨这段话的意思，相信大多数当代人，对于阳明在这里阐述的这种思想，都持有“嗤之以鼻”的态度，因为阳明在这里明显的有“愚民主义”的倾向，藏着掖着的都不能跟老百姓讲，就宣讲一些利于教化的和谐言论，当全体人民傻子，就你一个孔（王）圣人是明白人。

但是，阳明这里看似通过论述六经来讲明教化民众的言论，归根结底还是在讲他的“致良知”这三个字。从教化民众的角度讲，文化阵地要用优秀先进的文化来占领，否则，腐朽没落的文化会侵占这片阵地。是不是有点太冠冕堂皇了，但是我们也不要对冠冕堂皇的话带有一种变态的抵触心理。因为这些话中也有好些是在理的，理之所在，无论是庙堂之上，还是草根之下，我们都一视同仁。从个人的体验来看，人心不可能是真空状态，心不能被“天理”占领，必然被“人欲”占领，这其中没有第二种境界，那么我们选择什么来占据内心，其实正是是否能“致良知”的关键。

015

【原文】

    爱曰：“圣人作经，只是要去人欲，存天理。如五伯①以下事，圣人不欲详以示人，则诚然矣。至如尧舜以前事，如何略不少见？”

    先生曰：“羲、黄②之世，其事阔疏，传之者鲜矣。此亦可以想见，其时全是淳庞朴素，略无文采的气象，此便是太古之治，非后世可及。”

    爱曰：“如《三坟》③之类，亦有传者，孔子何以删之？”

    先生曰：“纵有传者，亦于世变渐非所宜。风气益开，文采日胜，至于周末，虽欲变以夏、商之俗，已不可挽，况唐、虞乎？又况羲、黄之世乎？然其治不同，其道则一。孔子于尧舜则祖述之，于文武则宪章之。文、武之法，即是尧、舜之道。但因时致治，其设施政令，已自不同，即夏、商事业施之于周，已有不合。故周公④思兼三王⑤，其有不合，仰而思之，夜以继日。况太古之治，岂复能行？斯固圣人之所可略也。”

    又曰：“专事无为，不能如三王之因时致治，而必欲行以太古之俗，即是佛、老的学术。因时致治，不能如三王之一本于道，而以功利之必行之，即是伯者以下事业。后世儒者许多讲来讲去，只是讲得个伯术。”

    又曰：“唐、虞以上之治，后世不可复也，略之可也。三代以下之治，后世不可法也，削之可也。惟三代之治可行。然而世之论三代者，不明其本，而徒事其末，则亦不可复矣！”

①五伯：即为春秋五霸。

②羲、黄：伏羲与黄帝。

③三坟：传说为上古遗书，现不详。

④周公：周公姓姬名旦（约公元前1100年），亦称叔旦，周文王姬昌第四子。因封地在周(今陕西岐山北)，故称周公或周公旦。是西周初期杰出的政治家、军事家和思想家，被尊为儒学奠基人，孔子一生最崇敬的古代圣人之一。

⑤三王：指夏启，商汤，周武王。

【译文】

    徐爱说：“圣人著经，也只是为了去人欲，存天理。像春秋五霸以来的事，圣人不肯把详情告诉人们，确实如此。至于尧舜之前的事，为什么省略不论，令人少见呢？”

    阳明先生说：“伏羲、黄帝的时代，历史久远而不详尽，流传下来的很少。这也是可以想象的，当时民风淳朴，重视人文记录的现象稀少。这就是上古社会的治世，非后世所能比得上的。”

    徐爱说：“像《三坟》之类的书，也有流传下来的，孔子为什么也要删除？”

    阳明先生说：“就是有流传下来的，也因时代的变化而渐渐不合时宜。风气更加开化，文化日益繁荣。到了周朝末期，就算想再恢复夏、商的习俗，已不可能，唐虞时的习俗就提也不要提了，更何况是更早的伏羲、黄帝时的习俗？不过各朝代治世的表现不同，但遵循的仍是一个道。孔子对于尧舜则遵循之，对于文王武王之道则奉行之。周文王、周武王的治世方法正是尧、舜的道，然而是依当时情况而行，与尧舜时的政令制度已经互不相同。因此，就是夏、商的政治措施在周代实施，已经有不合适之处。所以，周公想并采禹、汤、文王的举措，碰到不合适的地方，还需夜以继日地深入研究。更何况远古的治世方法，又怎能重新施行？这本来就是孔子可以略而不论的。”

    阳明先生又说：“只求无为而治，又不能像禹、汤、文王那样依据时代的具体情况而因时制宜，非要刻板地实行远古的风俗，这是佛家、道家的主张。因时致治的，但又不能像禹、汤、文王那样一切均以道为根本，而是依据功利之心行事，这正是五霸以后的做法。后世许多儒生翻来复去地讲说，都只讲了一个霸术。”

    阳明先生又说：“尧、舜之前的治世方法，后世不可能恢复，略而不论就可以了。夏、商、周三代之后的治世方法，后世不可仿效，可以把它删除。只有三代的治世方法可以实行。然而，世上议论三代的人，却不了解三代治理天下的根本，仅注意到一些细枝末节。所以，三代治理天下的方法也不能恢复了。”

【解析】

这里徐爱是问阳明孔子对一些古代典籍的取舍存删的根据，古代典籍的失传和流传的问题，原因比较复杂，实际情况未必就像这里阳明所说。这里阳明无非是借这个话题谈论自己的用发展变化的眼光看待时代变迁的历史观，这种历史观和我们现在提倡的唯物史观有相同之处。

但是他强调的重点还不是落在“时变，法亦变”的这个观点上，而是在这个变的中间有一个不变的“道”存在。他说的这个不变的“道”，是人的良知在不同时代的在政治举措上的显现。法可以变来变去，但是它终归要在符合天理人心的基础上才可以实现长治久安。

016

【原文】

    爱曰：“先儒论六经，以《春秋》为史，史专记事，恐与五经①事体终或稍异。”

    先生曰：“以事言谓之史，以道言谓之经。事即道，道即事。《春秋》亦经，五经亦史。《易》是包牺②氏之史，《书》是尧、舜以下史，《礼》、《乐》是三代史。其事同，其道同。安有所谓异？”

    又曰：“五经亦只是史。史以明善恶，示训戒。善可为训者，特存其迹以示法。恶可为戒者，存其戒而削其事以杜奸。”

①五经：指《诗》、《书》、《易》、《礼》、《春秋》。六经原包括《乐经》，《乐经》早佚，宋儒以《周礼》代之，以足六经。

②包牺：即伏羲，根据神话传说，他教人们耕种、打渔、畜牧，养牲畜以足庖厨，故称包（庖）牺。

【译文】

    徐爱说：“早先的儒家学者讨论六经，认为《春秋》是史。而史书只记载历史事件，这恐怕与五经的体例和宗旨稍有不同。”

    阳明先生说：“从记事方面讲叫‘史’，从载道的方面讲叫‘经’。事就是道，道就是事。《春秋》也是经，五经也可以作为史。《易》是伏羲事迹的历史，《尚书》是尧舜之后的历史，《礼》、《乐》是夏商周三代的历史。它们记载的内容和这些时代的史实相同，又和其要载的道相同，这样经和史又有什么地方不同呢？”

    阳明先生接着说：“五经也只是史。史就是辨明善恶以示训戒。善可以用来教化，因而特别保存善的事迹让人仿效。恶能够让人引以为戒，所以保存一些戒条而略去事情的具体发展经过，以杜绝奸邪。”

【解析】

    按照严格的定义，经和史是两个不同的门类，中国古籍一般划分为经史子集四部，这说明经和史是有着清晰的划分界限的。在这里，阳明施展了他的“太极和面功”的看家绝学，三下五除二将经和史揉捏成了一个东西。如果是研究逻辑学的专家看到这里，可以情绪激动地斥之为“悖谬”。但我们无意于和专家们穿同一条裤子，我们更原意走入阳明思想的深处，一探阳明先生那卓尔不群的心曲。

    从经和史的具体定义的视角来看，经主要是载道的，也就是主要谈论事物的本质；史主要是记事的，也就是主要记载事物的现象。按照马克思主义哲学对于现象与本质的辩证关系的理解，现象和本质是对立的。现象和本质有明显的差别。现象是事物的外在方面，是表面的、多变的、丰富多彩的；本质是事物的内在方面，是深藏的、相对稳定的、比较深刻、单纯的。因而现象是可以直接认识的，本质则只能间接地被认识。

    单单从马克思主义哲学对于现象和本质的区别处的描述来看，经和史本来就是泾渭分明的两回事。别急，我再来看马克思主义哲学对于现象和本质相统一处的描述。主要有三点：

    一、两者是相互依存的。现象是本质的现象，本质是现象的本质。也就是说，本质只能通过现象表现出来，现象只能是本质的显现，他们之间是表现和被表现的关系。任何一方离开了另一方都是不能存在的，实际的存在总是现象与本质的对立统一。

    二、两者是相互蕴涵的，在实际上也是相互包含的。本质寓于现象之中，这是非常明显的，因为现象是整体，本质是现象的一部分，固然是根本性的部分。反过来，本质也包含现象，因为现象尽管是多种多样的、纷繁复杂的，但毕竟是由本质决定的，早已潜在地包含于本质之中。

    三、现象与本质是可以相互转化的。本质变现象应理解为本质表现为现象。某一具体的人无疑是本质与现象的统一体，但其本质也在不断地表现出来，即不断转变为现象。现象与本质的相互转化，正是感性认识与理性认识相互转化的客观基础。

    以上内容是拷贝自百度百科，实事求是地说，老马的论述确实精彩、严谨、科学、无懈可击。而阳明之所以说经就是史，史就是经，也只能从老马这里从现象和本质相统一处来理解。尤其是那句“任何一方离开了另一方都是不能存在的”更是和阳明想要说的意思不谋而合。

    阳明之所以将经和史打为一体，其根本出发点还是来自于他的知行合一的重要思想。阳明很“憎恶”那种坐而论道空谈抽象理论的作风，他认为世风日下的主要原因就在于世界上有太多的坐在那里夸夸其谈的家伙，所以他认为人要掌握抽象的道，必须投入到火热的社会实践当中，通过身心的与现实世界的贴身肉搏来感悟到底什么是真正的道。所有的道只有得之于切身实践才能称之为真的知“道”，而不是只流于耳边口头书面的虚文浮见。

“一生的哲学抵不上半小时的痛苦。”这句话能更直截地表达出阳明这里想要传达出的心声，这句话中的“哲学”就是阳明说的“经”，“痛苦”就是阳明说的“史”。阳明为了矫正世俗常有的弊病，勇敢冲破俗儒之见，一剑封喉，直接明心见性，这种论学方法，确实很有禅宗的韵味，但是其最终目的还是要让人心能更明了地切中止于至善的那个“理”，其归结点依然是儒家的道。

017

【原文】

    爱曰：“存其迹以示法，亦是存天理之本然？削其事以杜奸，亦是遏人欲于将萌否？”

    先生曰：“圣人作经，固无非是此意。然又不必泥着文句。”

    爱又问：“恶可为戒者，存其戒而削其事以杜奸。何独于《诗》而不删郑、卫①？先儒谓‘恶者可以惩创人之逸志②’，然否？”

    先生曰：“《诗》非孔门之旧本矣。孔子云：‘放郑声，郑声淫。’又曰：‘恶郑声之乱雅乐也。’‘郑卫之音，亡国之音也③’，此是孔门家法。孔子所定三百篇，皆所谓雅乐，皆可奏之郊庙，奏之乡党，皆所以宣畅和平，涵泳德性，移风易俗，安得有此？是长淫导奸矣。此必秦火之后，世儒附会，以足三百篇之数。盖淫泆之词，世俗多所喜传，如今闾巷皆然。‘恶者可以惩创人之逸志’，是求其说而不得，从而为之辞。”

  ①郑、卫：指《诗经》中的《郑风》和《卫风》。

  ②恶者可以惩创人之逸志：朱熹《论语集注》中的话，意思是“坏的东西可以作为人的纵欲放荡之志的惩戒。”

  ③亡国之音：语出《礼记》中的《乐记》，原文“郑卫之音，乱世之音也。比于慢亦。桑间濮上之音，亡国之音也。”

【译文】

    徐爱问：“保存善事以让人们效法，也是保存天理的本然吗？删削恶事的具体细节用来杜绝奸邪，也是遏制人欲在萌芽的状态吗？”

    阳明先生说：“圣人作经，原本也无非是这种用意。然而也不必就因此而拘泥于具体的文句。”

    徐爱又问：“恶事既然可以作为警戒，保存戒条而删除具体的细节。为何唯独对于《诗经》中的《郑风》和《卫风》不予以删除呢？朱熹先生说：‘恶者可以惩创人之逸志’，对吗？”

    阳明先生说：“现在看到的《诗经》已经不是孔子所删定的旧本了。孔子说：‘‘放郑声，郑声淫。’又说：‘恶郑声之乱雅乐也。’以及‘郑卫之音，亡国之音也’等，这才是孔门家法。孔子删定的诗三百篇，都是所谓的‘雅乐’，都是可以在祭祀天地和祖先时演奏，都是用来渲染和谐，陶冶德性，移风易俗的，怎么会有郑卫之声？如果将郑卫之声用之于上述的场合，那无疑是在助长、引导萎靡消极的风气了。现存版本的《诗经》中看到的郑卫之风，必定是秦始皇焚书的那把火之后，闲得蛋疼的那些俗儒们附会上去的，以凑够三百篇的数量。而凡是这种靡靡之音的淫逸小调，常常是世俗所喜爱流传的，现在的街头巷尾不也是这样吗？‘恶者可以惩创人之逸志’这种说法，是无法自圆其说时，另外找的借口。”

【解析】

    郑卫之音到底是怎么样的靡靡之音，值得孔子如此郑重其事地去删除，去批判。相信大家都和我一样好奇，都有愿闻其音的向往之情。但是，我很遗憾地告诉你，郑卫之音早就失传了，我们也只能怀着“此恨绵绵无绝期”的心情来缅怀一下。

    此处，我们也可以看出人类的一种很奇怪的心理，自古至今，这种心理几乎没有改变过，那就是凡是被权威部门（人士），官方部门（人士）所尽力遮盖的东西，大家总有一种要一探究竟的好奇心理，你越是不想让我知道，我越是想知道。没办法，好奇害死猫，人就是这样的动物。古今中外，概莫例外。

    这种对负面事物的遮掩态度，应该说是一把双刃剑，用得好不好，全看那些具有信息筛选权的高端人士们有没有清晰的判断力。毛泽东说过“重要的事情是教育农民”，在一个整体文化素质比较底下的群体里，适当采取一下“愚民政策”，确实可以收到一些立竿见影的一时之效的，其实这也是自古以来中国的统治者用而不言的不传之密。

    大家请注意阳明这句话“圣人作经，固无非是此意。然又不必泥着文句。”特别是那句“然而又不必泥着文句”，这句阳明似乎言犹未尽，我们就来探微一下这未尽的文意。当人民的总体受教育水平较低的时候，对负面信息的适当过滤，人民也还能接受。但是，当一个国家的人民处于民智益开的阶段，庙堂之上的高层如果还采取凡事遮遮掩掩的态度，有时候无疑是在刻舟求剑，欲益反损。

    此时，最好的态度无过于开诚布公，反而能消除公众一些不必要的猜疑，于施政有益无害。西方那些民主制度已经根深蒂固的国家来看，若欲再行专制之政，是万万不能的。从此也可以看出来，人民一旦习惯了将权力关在笼子里的生活，若欲反其道而行之也无异于逆天而行。

    阳明那意犹未尽的话，大约就是他看出了情况并非都是一成不变的，孔子在当时删定《诗经》，无可厚非，但是如果换了另一种时代和另一种情况，还要具体问题具体分析，也不能一概而论。

    但是，在变的过程中，总有一些不变的东西，像阳明这段说的“盖淫泆之词，世俗多所喜传，如今闾巷皆然”，读到这些会心之处估计大家也会莞尔一笑，千百年过去了，风还是那样的风，月还是那样的月，人还是那样的人，一切都在变，但一切也还都没有变。打开电视机，映入眼帘的是各种滥俗的娱乐节目，什么选秀了，什么明星的花边新闻了等等，还有互联网上那各种各样标新立异的标题党们，吸引眼球的丰乳肥臀的广告图片等等，无一不是“淫泆之词，世俗多所喜传”。

    所以有时候，在这个光怪陆离的世界谈心学总有一种立于沙滩的孤雁的哀鸣之感，但是，看了阳明先生的这段话，寸心稍有释然，人心自古如此，醉者自醉，醒者自醒。这也是造化所安排的那部分人力所不及的天命的一部分吧！

啊，扯远了，扯远了，还是回到正题上来，在文化教育的阵地，可以提倡百花齐放，但是在主体的思想领域，必须有一种具有说服力、亲和力、且又易知易行的思想作为人民精神领域的指导。当然，建立人民心中的主流指导思想，也并不是唱唱红歌之类的活动就算是了，关键点还是这种指导思想是否有根基，是不是人人心中所固有的，是不是人心所真正向往的，是不是可以“百世以俟圣人而不惑”的。阳明这里说祭祀天地和祖先的场合所演奏的“雅乐”，我们也不要拘泥于文字，现在我们只需要知道他实质是指一种主流的思想引领领域就行了。相同的观点前面章节已经提及过，这里也不再多说。

018

    徐爱跋

【原文】

    爱因旧说汨没①，始闻先生之教，实是骇愕不定，无入头处。其后闻之既久，渐知反身实践。然后始信先生之学，为孔门嫡传。舍是皆傍蹊小径，断港绝河矣。如说格物是诚意的工夫，明善是诚身的工夫，穷理是尽性的工夫，道问学是尊德性的工夫，博文是约礼的工夫，惟精是惟一的工夫。诸如此类，始皆落落难合。其后思之既久，不觉手舞足蹈。

①旧说汨没：沉没于旧说，旧说指程朱之学。

【译文】

    徐爱我曾经曾经沉溺在程朱旧学的漩涡中无法自拔，刚闻听先生的教诲，实在是惊诧愕然，觉得无从下手。之后侵染的时间一长，渐渐知道躬身践行，然后才相信，先生的学说的确是孔门嫡传。除此之外的学说皆为傍蹊小径，断港绝河，（先生的观点和主张中）比如：说格物是诚意的功夫，明善是诚身的功夫，穷理是尽性的功夫，道问学是尊德性的功夫，博文是约礼的功夫，惟精是惟一的功夫，诸如此类，开始这些观点都和我心中原有的旧说格格不入，经过长时间的琢磨思考（配合躬身体践），不知不觉心领神会而手舞足蹈起来。

【解析】

    至此，徐爱录就完结了，这一段是徐爱的一个后序，算是一个结语。按照古书的排版格式，这一段要低一格排版，以示晚辈尊师敬道不敢僭越之意。

    大家知道，以人伦的辈分而言，徐爱是王阳明先生的妹夫，虽然中国有兄长犹父的传统，但也算是平辈。但是古人以道为先，所以徐爱于阳明以师礼待之，师生名分大于人伦的名分，是出于重道的传统。其实，在阳明先生的学生中，也有年龄比他大的或者官职比他大的，但也都以师礼事于阳明，他们并不以齿龄之长或官阶之大而枉行僭越。这里表明的是古人那种对“道”的尊崇的传统观念，而现代说到这些，难免会让人唏嘘感叹！因为在我们这个时代，钱多官大几乎成了值得人尊敬的唯一标准。

    这段从内容上而言并无新意，举的那几个例子前面都已经探讨过。算是徐爱的一段学习心得，感情色彩浓郁。这里引用一段明代最后一位儒学大师刘宗周先生的话作为这段的评语：曰仁(徐爱)为先生入室首座，所记先生语录，其言去人欲存天理者不一而足。又曰至善是心之本体，然未尝离事物。又曰即尽乎天理之极处。则先生心宗教法，居然只是守儒衣钵。但先生提得头脑清楚耳。”


陆澄录

019

【原文】

    陆澄问：“主一之功，如读书则一心在读书上，接客则一心在接客上，可以为主一乎？”

    先生曰：“好色则一心在好色上，好货则一心在好货上，可以为主一乎？是所谓逐物，非主一也。主一是专主一个天理。”

【译文】

    陆澄问：“主一的功夫，比如，读书就一心在读书上用功夫，接客就一心在接客上用功夫，这能否称为主一呢？”

阳明先生回答说：“迷恋美色就一心在迷恋美色上用功夫，贪爱财物就一心在贪爱财物上用功夫，这能称主一吗？这只叫逐物，不叫主一。主一，就是一心只在天理上。”

【解析】

“一”字又是阳明心学中一个最容易被误读的字眼，陆澄对“一”的理解，和我们现代对“一”的理解相似，比如我们说做事情要“一心一意”。我们上小学时学过的那篇《小猫钓鱼》的文章中，主人公小猫一会儿捉蜻蜓，一会儿扑蝴蝶，就是不能一心一意钓鱼，时间荒废过去了，蜻蜓没捉到，蝴蝶没逮住，鱼儿也没钓着，两手空空地虚度了一天。那篇文章的寓意就是做事情要专一，不要三心二意，其中对“一”的理解和这里陆澄的理解是一致的。

阳明显然是站在一个更加高屋建瓴的角度上来看待“一”的，如果还用“小猫钓鱼”的故事让阳明来解读“一”字，小猫要“主一”，“一”是天理，对于小猫来说，天理就是“钓鱼”，钓到鱼，才能填饱肚子。如果按照陆澄对“主一”的理解，小猫就算是一心一意去捉蜻蜓或者一心一意去扑蝴蝶，也可以算是“主一”了，但是这种“主一”的举动显然是不符合小猫生活的“天理”的，蜻蜓和蝴蝶都不能保证能填饱肚子，你捉他去除了乐趣什么也得不到。

再用挖井来比喻，陆澄的理解，只要肯专心致志不停地挖下去，就是“主一”，但是，阳明认为，首先要保证你挖的地方是有水的，如果你挖井的地方是泰山顶，就算累到吐血，也难挖到水。这两种对“主一”境界的理解也就可以立判高下了。只有在以天理为主的前提下，再来谈一心一意去主这个“一”，才是有意义的。

020

【原文】

    问立志。

    先生曰：“只念念要存天理，即是立志。能不忘乎此，久则自然心中凝聚，犹道家所谓‘结圣胎①’也。此天理之念常存，驯至于美大圣神②，亦只从此一念存养扩充去耳。”

  ①结圣胎，犹言精神凝聚处，如胎中下圣种。

  ②美大圣神，出自《孟子.尽心篇》，原文“可欲之谓善，有诸己之谓信。充实之谓美，充实而有光辉之谓大，大而化之之谓圣，圣而不可知之之谓神。”

【译文】

    有人问怎样立志。

    阳明先生说：“只要念念不忘存天理，就是立志。能时刻不忘存天理，日子一久，心自然会在天理上凝聚，这就象道家所说的‘结圣胎’。天理的意念常存，能慢慢达到孟子讲的美、大、圣、神境界，也只是从这一意念存养扩充延伸而达到的。”

【解析】

    这段是讲立志，现代人说到立志，一般是比较具体的。大家可能都会有类似的记忆，在我们上小学时，老师一般都会让我们写一篇作文，命题就是谈理想或者长大后的志向之类。记得当时很多同学在写我长大了要当科学家，要当教师，要当警察，要当医生等等。记得我当时写的是长大了要当科学家。教科书的插图中，介绍科学家的图片一般都是戴着眼镜的一个帅哥拿个试管在那里摇，当时我感觉那个形象很酷，幻想着有朝一日也能戴着个眼镜在实验室里摇，至于摇的到底是什么并不重要，关键是那种感觉很好。

    如果当年某个同学按照阳明先生这里对立志的理解，写一篇作文交上去，老师的作文评语中基本上会帮他（她）指出如下两个问题，第一，字数少于五百字，阳明先生这里用了区区几十个字就将“立志”这么神圣的命题给打发了，而小学生作文的基本要求是不能少于五百字，就算想象力再丰富的同学，也很难把这几十个字扩展到五百字以上。第二，空洞无物。那么也就是说，即便是王阳明先生来写这篇命题作文，其结局也是被老师判为零分而罚其重写。

    这就是阳明说的立志和现代人说的立志的巨大分歧之处，现代人现在所说的那些志向，在阳明先生看来都可归类为“意必、意固、意我”，我觉得还可以加上一个“意淫”，这样说生猛了点，但是意思还是没有表达偏，总之都是一个太执泥于我见的自以为是。你说我要当篮球明星，要成为超越姚明、林书豪的华裔篮球巨星，但是可惜你只有一米六五的身高，运动方面也没有超越常人的天赋。那你的志向能实现吗？如果成不了篮球明星，你是否打算就此放弃探索人生的意义而浑浑噩噩下去呢？

    世上不如人意的事情常常十有八九，而凡是太固执于我见的人，基本上都很难从生命中寻到幸福和平静。阳明说，立志不是这样的，立志就是“念念不忘存天理”，七个字足矣。，邓小平一生曾经三起三落，其中的两次起落都是和文革有关，当他在文革期间被下放到拖拉机厂劳动改造时，当红卫兵对他进行批斗时，当时甚至连生命的保障都没有。在这朝不保夕的环境下，他的志向是什么？对他来说，当时最大的天理是什么？答案只有三个字——活下去，即便忍辱偷生，也要活下去，活下去就是当时最大的天理，当时再谈别的都是扯淡。再大的委屈和愤怒都要咽下去，因为此时，天命的另一部分是你本人所无法掌控的，你只能顺应，忍耐待时。

    邓小平活下来了，他的内心到底受到过何等煎熬我们无从得知。但是他能活下来，就已经是胜利了，而且不仅仅是他个人的胜利，也是当代中国人命运走向的胜利。要知道，在文革期间，许多文化精英、政治精英，甚至还有军事精英。都由于不堪受辱而选择了自行了断的道路。对于他们的选择，我表示敬重和悲叹，但是对其行为并不赞成，按照佛的说法，一对陌路异性的擦肩而过都要靠前世五百次的回眸才能换来，那么我们这亘古以来只有一次的生命又要靠多少的前世功德才能换来，人，不到万不得已，一定要珍惜生命，人身难得现已得，对生命本身，我们永远要保有一种敬畏与珍视。我希望有轻生厌世念头的人看到这里的话，也能从中汲取到对生命的热望。

    举邓小平的事例，我是想说明，“立志”这两个字，立的是天理，天理不是人心中主观的我见。这两个字之所以看起来这么虚，那是因为它的内涵太广大，处贫贱，就存贫贱时的那个天理，处富贵，就存富贵时的那个天理，处患难，就存患难时的那个天理。时时处处心中都有一个把持的准则，才叫做立志。

为了讲明阳明先生的“立志”，我前面把现代人说的“立志”有点贬的太过，这里需要再补充一下，像现代人说的立志，往往是一个很具体的目标，其好处是行动有方向，正所谓有的放矢，就是指的这个，而且，当这个目标和天理相吻合之时，这种志向在引领人们奋发向上的征途中，也起着极大的引导人的明灯作用。所以也不能将其说得毫无是处，但是，在立现代的“志”的同时，我们还有必要常常提撕自己去存养阳明说的那个志，因为阳明的那个“志”是大于你自己立的那个“志”的。

021

【原文】

    “日间工夫觉纷扰，则静坐。觉懒看书，则且看书。是亦因病而药。”

    “处朋友，务相下则得益，相上则损。”

【译文】

    “如果白天做工夫觉得纷扰不安，那么就静坐。如果懒得看书，就强行去看书，这也是对症下药的方法。”

    “与朋友相处，彼此谦让，就会受益；彼此傲视，则会受损。”

【解析】

    有朋友留言说要我多讲一些用阳明心学如何修炼内心的内容，重些实用，少些学术方面的内容。这里的两句话讲的就是炼心的方法，如果仅就字面意思看，也是平淡无奇，但是如果因此就轻忽这两句话，那么我要首先指出，你的心已经落入了好奇喜异的歧途，请挽回到正道上来。

    世界上越是老生常谈的话，往往越是至理名言。所以真理没有必要刻意往高处寻，它其实就在吃饭穿衣，坐止起息的身边，所说的真水无香就是此之谓吧！阳明将这样两句话说出，陆澄也郑重其事地写了下来。因为这里是指出了十有八九的人都易犯的通病。

    在对人类历史的总结中，我所听到的最发人深省的一句名言是：人类唯一从历史中学到的东西，就是人类从来也不会从历史中学到什么。话说的稍有点偏颇，但是却极其深刻。看一下在现实生活中发生的那些悲惨的事情，绝大多数都是人们一犯再犯的老错误。

    酒后驾车的危险，说起来每个人都能讲的头头是道，但是酒后驾车所发生的交通事故，还是在我们身边日复一日地发生，一点新意都没有，甚至公众对这种酒驾交通事故的新闻都产生了“审美疲劳”。一边是人类“知”错照犯的根深蒂固的恶习，一边是一个个鲜活生命的永远离去。

    再说说香烟，这是人类有史以来所发明的最滑稽的一个产品，人类一方面在香烟盒子上印着“吸烟有害健康”的字样，一边又是每年几千亿支香烟从生产流水线上堂而皇之地流向市场。全球每年有四百九十万人被屠杀，其中保守估计有四分之一是中国人，如果这种屠杀是发生在人类战争中的事件，人类早就群情激昂，义愤填膺了。但是，这个凶手如果是香烟，人们就会在它面前表现得像羔羊一样沉默。

    “当怒火欲水正腾沸时，明明知得，又明明犯着。知得是谁？犯着又是谁？此处能猛然转念，邪魔便为知真君子矣。”这是明代一本语录体格言书《菜根谭》上的一句话，他这里是说的微观上人的“怒火欲水”，那么成千上万人的“怒和欲”，就是一种社会恶习，这里“知得”的，是人的良知，“犯着”的，是良知被蒙蔽后私欲操控下的身体。酒驾是这样，吸烟是这样，人类一切明“知”故犯的行为都是这样，我之所以将“知”字加了引号，因为在阳明先生看来，这种“明知故犯”中的“知”其实不是真知。

    虽然我有时为了将《传习录》讲得更有趣些，以便将大家吸引过来，会加一些插科打诨。但是如果你真的只是想从《传习录》寻求趣味，或者要从中寻找到一些修心的什么宝典捷径的话，那么你肯定会失望，阳明先生虽然为我们指出了一条“致良知”的光明大道，但是具体的修行过程还是要诚心诚意，脚踏实地，要有曾国藩说的那种“扎硬寨，打死仗”的精神才行。

    回到阳明的话上来，脑袋感到乱时，就尝试静坐，让混乱的心绪慢慢平静下来；知道应该看书却又有偷懒的念头时，就强迫自己去看书。这样就像中医中说的“缺啥补啥”，修心的诀窍，也仅此而已。

    这里我还想补充一点现代西方人研究的观点，那就是人的情绪虽然能主导人的行动，但是人的行动同样能引导人的情绪。谈一下我自己的感受，我自己在写文章时，也常常有偷懒的念头，每当面对那一片片空白得让人恐怖的电脑屏幕，想到我需要敲击成千上万个字才能将其填满，畏难之情也就油然而生。

    我是怎么做的？首先，在阳明先生“致良知”的激励下，我强迫自己坐下来，先写一小段。但是随着写作的深入，思绪被打开，这时开始时的强迫感会自动消失，写作的乐趣会自动来伴随你。那成千上万的字，也就这样一点点被敲出来的，所以万事开头难这句话确实至理名言。

    刚说过的这句话阳明是告诉我们如何对付人的“惰性”的。下面这句“处朋友，务相下则得益，相上则损。”则是告诉我们如何对待人的“傲”性的，尤其是年轻人，好胜心强，喜欢处处显示出高人一等，那么在和朋友相处时，这种凌人的气势很容易造成难于与人相处。朋友之道的本意，是互相切磋砥砺，互相学习进步的，一旦互相轻视，于交友的本意难免是南辕北辙。友道是阳明先生非常重视的方面，这里虽然是说友道，但是其实和任何人相处都是这样，即便在网络上那些互不相识的网友，在网络上交流沟通的道，何尝不是这样呢？

022

【原文】

    孟源①有自是好名之病，先生屡责之。一日警责方已，一友自陈日来工夫请正。源从旁曰 ：“此方是寻着源旧时家当 。”先生曰：“尔病又发。”源色变，议拟欲有所辨，先生曰 ：“尔病又发 。”因喻之曰 ：“此是汝一生大病根。譬如方丈地内，种此一大树，雨露之滋，土脉之力，只滋养得这个大根；四傍纵要种些嘉谷，上面被此树叶遮覆，下面被此树根盘结，如何生长得成？须用伐去此树，纤根勿留，方可种植嘉种。不然，任汝耕耘培壅，只是滋养得此根 。”

①孟源，字伯生，安徽滁州人，王阳明的学生。

【解析】

    阳明门下的弟子中，一个叫孟源的有自以为是且贪图虚名的毛病，阳明先生屡屡责备他。有一天，阳明刚刚数落完孟源的这些臭毛病，阳明的一个朋友来访，宾主就坐后，该友向阳明陈述近日来在心学上做的功夫，并恳请阳明给予点拨指正。刚擦干净满头狗血的孟源又很不识趣地从旁边插话了，他对那个友人说：“你的这个功夫正好是找到了我以前所用过的‘练功’心法。”

    完了，又撞到枪口上了。王阳明将子弹推上膛，向孟源开火了。“你这毛病又发！”

    中弹后孟源脸上的血色变了，他忍着颜面被挫的心灵创伤，嗫喏着打算再为自己争辩一下。神枪手王阳明不等他还击，又射出了剩余的子弹，“你这毛病又发！这是你一辈子的大病根。就像丈余内的地上，种了这个自以为是毛病的大树，雨水的浇灌，土壤的养分，只能滋养这个大树的根。若想在这丈余内的土地上再种些袁隆平培育的高产稻谷，也会由于上面被大树枝叶遮覆，下面又有这大树的根盘结。就算品种再优良，又如何能长得成。必须把这棵树砍去，斩草除根，才能种植高产稻谷。不然的话，你就是浇水施肥，只是培养了你那坏毛病之树的根。”

    这段是《传习录》中非常有名的一个情景教学的案例。首先我们来赏析一下阳明的教学艺术，阳明这里的教育方法，颇像佛家中的“当头棒喝”，不得不说，对人的教育有的要春风化雨，润物无声，有的就要快刀斩乱麻，用霹雳手段，显菩萨心肠。至于在何种场合该用何种方法，这个就是运用之妙，存乎一心了，别指望我在这里能指给你万能公式。

    发现问题，就地解决，这也符合阳明的“事上磨”主张，对于那些有拖延习惯的朋友，这里我们也可以得到启益，当问题出现后，立即在问题出现的当下就予以解决，不要指望明天，最佳的时机就是你遇到问题的当下，这一刻，就是上天安排给你的抓住天理的机缘，不要犹豫，立即行动解决吧。千古在此一刻，万机肇始于一念，Catch it，Now！（抓住它，现在！）。

    常人的恶习病根，往往因循成习，去除甚难。在这里，阳明其实也揭示了心学修炼中的难点所在，其实整个心学所要达到的最终目的，或者说心学所要解决的核心问题，就是变化人的气质，用当代西方成功学的话来讲，叫做培养正确的心态，养成良好的习惯，变化气质，难就难在克服自我的恶习。

阳明之所以对孟源“棒喝”，是因为他知道，面对人的“冗疴”、“顽疾”，必须用猛药，留不得情面。自我内心修炼的朋友务必在这里重点留意，人对自己有时候必须要“狠”一点，心学从来都不是纸上谈兵的学问，人的内心，时时都是刀兵相见的一个战场，如果没有一个“勇”字和发自内心“从吾良知”的诚意，我们在这里读再多的《传习录》也是无用。

023

【原文】

    问：“后世著述之多，恐亦有乱正学。”先生曰：“人心天理浑然，圣贤笔之书，如写真传神，不过示人以形状大略，使之因此而讨求其真耳。其精神意气，言笑动止，固有所不能传也。后世著述，是又将圣人所画摹仿誊写，而妄自分析加增以逞其技，其失真愈远矣。”

【译文】

    有人问：“孔孟后世的人著述太多，恐怕也会扰乱正宗学说。”

    阳明先生说：“人心和天理是浑然一体的，圣贤将（天理）写到书上，就像是画一个人物的肖像画，传达出所画人的神韵，不过展示给人大略，让人们凭此探求真实的人物而已。真人的精神气质，言谈举止，本来就很难传达出来。孔孟后世的著述，是又将圣人所画的东西再模仿誊写一遍，还妄加忖度，添加进自己的想法以显示自己的能耐，当然离天理的真实面目就更远了。

【解析】

    老实说，谁把这一段拿过来再解析一番，无疑于是在自己抽自己嘴巴，但为了讲明道理，我在这里还是要腆着脸来絮叨几句。希望在“将圣人所画摹仿誊写”时，能够“失真”不要过远。

    圣贤著书，本意是为了传道，问题是“道”仅凭书上的记载就可以传下去吗?相传鲁班是木匠的祖师爷，但他的技艺却并不能被他的子孙所继承，难道是鲁班对自己的技艺有所藏掖而不肯尽心传授吗？当然不是，世间最亲近的人，还能有过于自己的亲骨肉吗？而世间最熟悉而又最疼爱的人，也莫过于自己的子女吧！但即使这样,鲁班的精湛技艺还是没有被他的后代继承，否则，为何后代只听说鲁班的名，而没有听到他后人的名。

    鲁班那巧夺天工的手艺没能流传下来，原因何在？那是因为木工技艺这个“道”，竟然都不能通过言谈身教来实现“无损”留传。那么我们后人企图通过几本圣人传下的书，来掌握圣人之道，更是难上加难。

既然“道”不能求之于书，要求之于何处呢？答案是：求之于你自己的心。任何文本上的记载，如果不能反之于个人的身心来切己体察，那这些东西终归不是你的。不要以为你能把四书五经倒背如流，就说明你精通了儒学，要知道，电脑比你记得更精确。将书上的学问化为你自己的切身体验，融入到你自己的灵魂深处，并能自如地用之于接物处事，才是真正地掌握了“道”！

024

【原文】

    问：“圣人应变不穷，莫亦是预先讲求否？”

    先生曰：“如何讲求得许多？圣人之心如明镜，只是一个明，则随感而应，无物不照。未有已往之形尚在，未照之形先具者。若后世所讲，却是如此，是以与圣人之学大背。周公制礼作乐，以文天下，皆圣人所能为，尧、舜何不尽为之，而待于周公？孔子删述六经以诏万世，亦圣人所能为，周公何不先为之而有待于孔子？是知圣人遇此时，方有此事。只怕镜不明，不怕物来不能照。讲求事变，亦是照时事，然学者却须先有个明的工夫。学者惟患此心之未能明，不患事变之不能尽。”

【译文】

    陆澄问：“圣人能应变无穷，莫非也是预先研究筹划过。”

    阳明先生说：“圣人哪能顾及许多？圣人的心犹如明镜，只是一个明，使它感而必应，这样就可随感而应，无物不照。不会是已经照过的物体形状在镜中，或者说还没有照的物体形状在镜中，（而只能是现在正在照的物体形状在镜中。）若如后人所说的那样，圣人对什么都事先筹划过了，这与圣人的学说已经大相径庭了。周公旦制礼作乐以文教施于天下，这些都是圣人所能做到的，为什么尧舜不全部做了而非要等到周公呢？孔子删述六经教育万世，也是圣人所能做到的，为什么周公不先做了而非要等到孔子呢？可见，圣人的事业，乃是碰到特定的时机，才有特定的作为。只怕镜子不明亮，不怕有物不能照。学者讲求时事变化，也是来映照他所正在面对的时事，但学者须有一个‘明’的功夫。对于学者来说，只怕自己的心不能明，不怕事情来了而不能应对。”

【解析】

    这段的意思，阳明将人心比喻为一个明镜，必须时时不被灰尘遮蔽，才能物来能照。那么，灰尘又是指的什么呢？可以说是人欲，但这样还说的不细。

    人的心体，一般而言，会有两种偏失，事境已经过去了，而心依然牵绕于已经过往的事上，这称之为“已往之行尚在”。

    比如你的上一桩业务谈崩了，坏心绪时时堵在胸中，见了同事都没有好脸色，这个就是活在了“已往之行”中，业务失败，换谁都会不愉快，这种感情也是发自天性，圣人也不否认其存在的合理性，但是一直让这种情绪影响现在的心境，这时你的心体已经“不正”了，这就是偏失。

    不过也要恭喜你，你此时同样也获得了一个体验“格”此心的良机，否则，你天天静坐，枯寂一个月也碰不到这样的机会。在你幡然有悟的当下，马上用意志力将心绪抚平，功夫就要在此时用上，才算你真懂阳明心学了。不要告诉我你无法在此刻幡然有悟，一般情况下，人对自己心体是否偏失是最敏感的，不会有谁眼中迷了沙子还能不眨眼的。

    另一种情景就是，事情还没有来，你的心已经提前跑过去了，这个叫做“未照之形先具”。 分别一个月的女友明天就要见面了，还约定好了要一起去电影院温存，正在公司电脑前给客户回邮件的豆蔻少男小王正在憧憬着明天相逢时的甜蜜，一不留神给客户的邮件中打错了一个关键数字。

    这就是另一种心体的偏失。恋人相思，圣人不禁，因为这也是发自本然的天理，但是这种感情如果扰乱了你现在的心境，从而影响你现在对事情的应对，这就同样是“不正”了。

    说到这里，还有必要多谈两句，现在的社会，非常流行“率真”、“童真”等直抒胸臆的表达词汇，而且往往将我上面的说法讥讽为假正经，假道学，这里我要分辩一下，我说的是“正经”，但不是“假正经”，是“道学”，但不是“假道学”，人可以率真，可以童真，问题是什么是率真呢？

    人多认为举止如果发自本心就是率真，那么你说我走在大街上，看到商店里的一个iphone，我很想要，但是囊中羞涩，那么我直接去抢走，你说我很率真哦！这个我只能说你是很傻很天真，人的率真，到什么时候都是脱离不了人文环境约束的，而在这个约束下，你能够做到“从心所欲而不逾矩”，才算是真的率真。

    后文阳明又用每个圣人都只是完成了他所处的那个时代的使命来说明，人的心境不可以无条件地随心所欲，而是像镜子一样，面前某时的某物，就照那个时刻的物，这样才能完成那个时代的事业。他的这一段论述，其实和现代我们学的哲学中的“物质决定意识”的原理有异曲同工之妙，只是阳明的立脚点和马克思不同，但是我认为持有这两种不同哲学观点的人也没有必要互相攻击，无非是横看成岭侧成峰而已，何苦互相争执呢？

025

【原文】

    曰：“然则所谓‘冲漠无朕，而万象森然已具①’者，其言何如？”

    曰：“是说本自好，只不善看，亦便有病痛。”

    “义理无定在，无穷尽。吾与子言，不可以少有所得，而遂谓止此也。再言之十年、二十年、五十年，未有止也。”

    他日又曰：“圣如尧、舜，然尧、舜之上善无尽；恶如桀、纣，然桀、纣之下恶无尽。使桀、纣未死，恶宁止此乎？使善有尽时，文王何以‘望道而未之见②’？”

①冲漠无朕，而万象森然已具，出自《二程遗书》，卷十五。

②望道而未之见，语出《孟子.离娄下》，原文“文王视民如伤，望道而未之见。”

【解析】

    解释下“冲漠无朕，而万象森然已具”，这句话出自《二程遗书》卷十五，原文是“冲漠无朕，万象森然已具，未应不是先，已应不是后。如百尺之木，自根本至枝叶，皆是一贯，不可道上面一段事，无形无兆却待人旋安排,引入来教入途辙。既是途辙，却只是一个途辙”，就这一段引文来说，别说您看后会头大，换我现在来解释也表示压力很大，即使查阅各种参考书，对这一段的解释也没有定论，但是这一段的意思如果不弄通，阳明下面说的那些话我们读来也是云里雾里。我硬着头皮解释一下二程的这段话的意思，只能说是一家之言，供您参考。

    “天地间万事万物的道理在其最原始的状态下，就已经具备了，（也就是说，二程认为‘理’是先于‘事物’而存在的），那么事情没有发生（应对）时，不能说其是先，已经发生（应对）时，也不能说其是后，（因为事物的‘理’先于“事物”存在，事物的发生或者应对只不过是对已经早先存在的‘理’再次践履一番而已），就像一棵百尺高的大树，自它的根部到它的枝叶，树的全部皆是个一以贯之的整体，但是这个树存在的那个‘理’，不能说是只到树生成这样之后，看不到摸不着的那个树的‘理’才被安排到这个树中，安排引入后叫做入了‘理’（‘途辙’，本意是车轮碾压过后留的痕迹，这里比喻事物的“理”），树的‘理’原本在树存在之前就有的，（所以又怎么能说是先有了树而后有树的‘理’呢？)”

    笔者长出一口气，解释这个东西真的很累很折寿。“可恶”的二程，你们就不能好好地说话吗？搞得我今天要费这么大劲来来揣摩这些玄句的奥义。休息一下，现在让我们来将心情平息一下，换一种愉悦的心情来看下面阳明说的晓畅易懂的话。

    阳明说：“二程的这些话本来说的很好（笔者呕吐中……），只是如果不能正确理解，也便会有问题。”

    “义理这个东西没有固定的所在，也没有穷尽。我在这里和你们谈话，不要以为稍有所得，就认为义理也就至此而已。就是再说上个三五十年，也永无止境。”

    有一天，阳明又说：“即使圣如尧舜，然而在尧舜之上，善也无穷尽；即使恶如桀纣，然而在桀纣之下，恶也无穷尽。徜若桀纣不死，他们作的恶只有那些吗？倘若善能穷尽，周文王为什么还说‘我瞅着道了，但是还没有看清’呢？”

    二程认为“理”和“道”这些东西，在事物存在之前，就已经存在了，阳明不同意，他认为“理”和“道”是无穷尽的，大千世界是丰富多彩的，天外有天，人外有人，道外有道。虽然“道”和“理”是没有穷尽，但是人对“道”和“理”的认识确是通过人和世间万物接触的程度而逐渐明确并深化的。尽管这样说，但并不是表明“道”和“理”是先于“事物”而存在的，而是和事物同时存在的，因为没有“事物”，“道”和“理”也无从附冀，他们之间是共生共灭的关系。

这里强调下，阳明在这里说的“道”和“理”，和他一贯主张的“心即理也”中的“理”是不一样的，如果非要钻牛角尖地抠字眼，那么就可以得出阳明怎么言词互相矛盾的结论，联系这一段上下文的含义，在这里阳明说的“道”和“理”，更接近唯物主义哲学中讲的“客观规律”，因为在这里他是承认了“道”和“理”的无穷性和运动发展性。从这里也可以明白，中国古文的字义，如果不能放到特定的文境中去理解含义，书也就越看越糊涂了。

026

【原 文】

    问：“静时亦觉意思好，才遇事便不同，如何？”

    先生曰：“是徒知静养，而不用克己工夫也。如此，临事便要倾倒。

    人须在事上磨，方立得住，方能‘静亦定，动亦定’。”

【解析】

    这段的意思很容易理解，就不做过多的翻译了，但是读《传习录》如果抱着容易理解的地方就忽略看过的态度，那就真辜负了王圣人说这些话的良苦用心了。

    这里谈的是心学修炼过程中遇到的一个阶段性问题，初学心学的人，静坐息心是入门的功法，假如在这个阶段取得了成果，那就是达到了“意思好”的境界，也是可喜可贺，毕竟已经取得了初步的成效，这也正是陆澄在说这个话时其所达到的境界。

    陆澄在汇报完取得的成绩后，提出了修心下一阶段遇到的难题，“遇事便不同”，这五个字，在阳明的当时和以后无数心学修炼者当中，百分之八九十的人就是倒在了这五个字面前。

    什么叫“遇事便不同”呢？有句话是这么说的：无事时掩盖了许多小人，有事时识破了许多君子。众人相处，平淡如水的情况下，人人都可以表现地像个堂堂正正的君子，小人脸上又没有写字，整个儿世界大同，一片祥和之气，这个叫无事时掩盖了许多小人；事情来了,一个两岁的小女孩在马路上被汽车撞倒在血泊中，十八个路人相继从其旁边经过，无一人伸以援手，这十八个人中，也许还有平时被人认为是不错的可以称之为“君子”的人，但是就在这一刻，他们的“君子”外衣被撕下了,一丝不挂的小人显形了，这个叫有事时识破了许多君子。

    所以阳明说如果“徒如静养”，功夫还是没有到家，这个就像是说上了小学三年级的人绝对不能称之为小学毕业一样。更关键的还是要“克己”，克己就是在应事接物时随时随地克制心中不正的私念，这个既是心学的修炼方法，也是修炼所要达到的目的，这样就叫做“事上磨”。

    这里我化用一首佛家的诗，来阐释一下“事上磨”这三个千钧之重的字。

    此生难得今已得，心学难闻今已闻。此心不于事上磨，更于何处磨此心？

如果能真正领悟这四句的含义，这本书你就不用看了，整本《传习录》也可以烧掉了。

027

【原文】

    问上达①工夫。

    先生曰 ：“后儒教人才涉精微，便谓上达未当学，且说下学。是分下学、上达为二也。夫目可得见，耳可得闻，口可得言，心可得思者，皆下学也；目不可得见，耳不可得闻，口不可得言，心不可得思者，上达也。如木之栽培灌溉，是下学也；至于日夜之所息，条达畅茂，乃是上达，人安能预其力哉？故凡可用功可告语者皆下学，上达只在下学里。凡圣人所说，虽极精微，俱是下学。学者只从下学里用功，自然上达去，不必别寻个上达的工夫 。”

    “持志如心痛。一心在痛上，岂有工夫说闲话、管闲事?”

① 上达：《论语.宪问》中有“下学而上达”句。

【译文】

    陆澄向阳明先生询问“上达”的功夫。

    阳明先生说：“后儒教人，刚涉及到精深幽微之处，就说‘上达’不适合学，就只教‘下学’。这样就是将‘下学’和‘上达’分为两个东西看了。凡是眼睛看得见的，耳朵听得到的，嘴说得清的，心可以思考的，都是下学；眼睛看不见的，耳朵听不到的，嘴说不清的，心想不到的，就是‘上达’。就像树木的栽培灌溉，是下学；至于日夜细微的生息，枝叶生长繁茂，就是‘上达’，人怎么能预先着其力（于此）呢？所以凡是可以用功，可以告知的都是‘下学’，‘上达’也只是在‘下学’里。凡是圣人说的，哪怕极其精深微妙，也都是些‘下学’。求学的人只需从‘下学’里用功，自然会‘上达’，不需要另外去寻找一个‘上达’的功夫。”

    “坚守自己的志向像自己心在痛一样，你一心都在疼痛上，哪里有功夫说闲话管闲事呢？”

【解析】

    这段的意思也不难理解，关键是解释下“上达”和“下学”这两个词，原文中已经对这两个词做出了很明晰的解释。如果非要用现代的观念来解释“上达”和“下学”，真的很难找到完全贴切的词，在这里我还是要努力尝试一下，因为本书的主要目的之一就是打通古文和现代文在文义上的隔阂。

    “上达”是一些抽象的概念性的东西，更像是具有普遍意义的原理、规则。“下学”是原理、规则的具体表现形式，是活生生的实例。阳明让人只在“下学”中用功，而不必理会“上达”，其主旨还是着落在其“知行合一”的理念上，世界上没有脱离了具体“下学”的“上达”,阳明之所以让人只专注于“下学”,是因为这个世界上坐而论道的人太多，自古以来，空谈家从来都不是稀缺品。

    人在笃行的“下学”中，自然能体会到“上达”。在说“上达”这两个字时，我们要注意这个“达”字，所谓“达”，“由此及彼谓之达”，所以欲要“达”，其起点还是“此”，而“此”就是“下学”。

从这里，我们可以看到为什么说心学是贴骨贴肉的学说，那是因为他的要义处处在提撕人要时时刻刻把身心扑到实实在在的现实中来，所谓苍鹰飞的再高，其影子还必然落到坚实的大地上，理想和计划再宏伟，还是要在脚踏实地的践履中一步步来将其实现。

028

【原 文】

    问：“‘惟精’、‘惟一’是如何用功？”先生曰：“‘惟一’是‘惟精’主意，‘惟精’是‘惟一’功夫，非‘惟精’之外复有‘惟一’也。‘精’字从‘米’，姑以米譬之。要得此米纯然洁白，便是‘惟一’意。然非加春簸筛拣‘惟精’之工，则不能纯然洁白也。春簸筛拣是‘惟精’之功，然亦不过要此米到纯然洁白而已。博学、审问、慎思、明辨、笃行者，皆所以为‘惟精’而求‘惟一’也。他如‘博文’者即‘约礼’之功，‘格物致知’者即‘诚意’之功，‘道问学’即‘尊德性’之功，‘明善’即‘诚身’之功。无二说也。”

【解析】

    这一段我没有再翻译，并不是偷懒，而是翻译后的效果和不翻译几乎没有区别，我们还是直接来分析讨论，找寻其中的含义。在第002节的注释中，曾经注解过“惟精”和“惟一”这两个词，“不杂形气之私”谓之惟精，“专一依据义理”谓之惟一。

    这里阳明先生侧重于就“惟精”和“惟一”的关系而阐述。“‘惟一’是‘惟精’主意”这句，点出“惟一”是灵魂、是主脑，而“惟精”所“精”的正是这个灵魂、这个主脑，也就是说“惟精”是为“惟一”服务的。所以说，“惟精”和“惟一”其实都是说的一个东西，这个东西就是“义理”，或者叫天理或者良知，无论你叫它什么都好，但是就是一个，不是两个。

    “博学、审问、慎思、明辨、笃行”这些功夫，全是为了实现“惟精”而服务的，那也就可以说是为了实现“惟一”而服务的。后面又举“‘博文’者即‘约礼’之功，‘格物致知’者即‘诚意’之功，‘道问学’即‘尊德性’之功，‘明善’即‘诚身’之功。”

    其共同的特点是，前一项是为后一项服务的。

    需要注意的是，虽然从关系上而言都是前一项服务于后一项，但是真正着手去实行，还必须从前一项着力，这就像命令从来都是领导下的，但是执行从来都是小兵的事情一样。所以，要实现“惟一”的目的，就离不开博学、审问、慎思、明辨、笃行这些功夫，如果用军队中的从属关系来比喻，“惟一”就是元帅，坐在那里，动动嘴就行了；“惟精”是将军，要统筹一下那些小兵们；“博学、审问、慎思、明辨、笃行”这些就是最基层的小兵了，脏累差的活必须他们冲到第一线去干。

所以，看过这一段，我们要明白这样一件事情，阳明心学并不能给我们什么什么成圣的捷径，他只是给我们指明了通往最有意义人生的一条康庄大道，但是，这条道路上的旅程，还要你一步步来走。若要炼就精金美玉的人品，我们该怎么用功还是得怎么用功，只是用功的时候常常存个“ 专一依据义理”的主心骨，则方向就不会错。

029

【原文】

    “知者行之始，行者知之成。圣学只一个工夫，知行不可分作两事。”

    “漆雕开①曰：‘吾斯之未能信②’，夫子说之。子路使子羔③为费宰④，子曰：‘贼夫人之子⑤。’曾点⑥言志⑦，夫子许之。圣人之意可见矣。”

①漆雕开：（前540—？）孔子学生，姓漆雕，名开，字子开。

②吾斯之未能信：此句出自《论语．公治长》。

③子路：（前542—前480）鲁国人，仲氏，名由，字季路，孔子学生。子羔，（前521—？）高姓，名柴。春秋末卫国人，一说齐人，孔子学生。

④费宰：费，春秋鲁国邑名。费宰即费这个地方的行政长官。

⑤贼夫人之子：出自《论语．先进》。

⑥曾点：即曾皙，曾参之父，孔子学生。

⑦言志：曾点言志事，出自《论语．先进》

【译文】

    “知是行之始，行是知之成。圣学只是一个功夫，知、行不能分作两件事。”

    “漆雕开说：‘吾斯之未能信’，孔子听了很高兴。子路让子羔当费这个地方的行政长官，孔子说：‘贼夫人之子’，曾点谈论自己的志向，孔子对他表示赞许。圣人的意思从这里可以明白了。”

【解析】

    这段我虽然也翻译了，但是，在没有对《论语》中孔子原话理解的前提下，读译文并不会让你比读原文能多理解些什么。这就是我前面说的，现代我们出版的一些讲解《传习录》的书仅仅停留在翻译成白话文的程度还远远不够的原因，只做到这个程度，颇像李宗吾写的那本《厚黑学》中说的“锯箭法”，一个人中箭了，不是说把箭拔出来，然后止血消毒包扎，而是拿个锯子，齐着没入到肉体的箭体根部，将外面可以看到的箭杆锯下来，箭头还留在里面。然后就说，我将伤员治好了。形式主义害死人啊！

    “知是行之始，行是知之成”这一句，在第005节的徐爱录中已经出现过，这里是昨日重现，没新意，请诸君翻阅前文为是，不再赘言。

    阳明先生第二句话，分别说到了三件事情，事实上也可以说是三类人。要理解阳明的意思，就必须理解这三件事情到底在讲明什么道理，而要理解这三件事情的道理，就必须回到《论语》的原文中去，走入到孔子的内心世界去。为了不让大家产生对学术气息浓厚作风的反感，我不再引用原文，而直接引用《论语》的原意。

    先说漆雕开，孔子认为漆雕开同学学有所成，可以出去做官了，就建议他出师当官去。这首先可以看出，儒学当时被称为显学，儒学的内容并不是坐在那里空谈学问，最终目的还是要应用于现实社会，这是儒学积极用世的体现，这种积极用世所追求的境界不是后世那些为了利禄而一心升官发财的俗儒们所能及。但是漆雕开同学很有自己的想法，他对老师说“吾斯之未能信”，意思是我对做官还没有十分的信心，孔子一听就高兴了。

    孔子为什么高兴，以孔圣人的判断，认为漆雕开可以去做官，可以肯定就才干上而言，漆雕开去做官完全没有问题。但是他还是这样说，一层意思是谦虚，但这只是礼仪性的东西，还不是问题的实质，漆雕开不原意去做官，从自己这一方面说，他认为自己的学问修养还有进步的空间，需要继续进修；从出去做官的方面说，他不满足于做一个普通的官吏，希望能做出更大的贡献。无论怎么看，这都是一个有更高追求的人，有这样的弟子，孔子能不高兴吗？

    再说子路让子羔当费宰的这件事，孔子的评语就是“贼夫人之子”，意思是你这是在误人子弟。通过抬举一个人而达到败坏一个人效果的事，在大家熟知的《三国演义》中曾经有类似的一幕，孙权同志曾经写了一封言辞“诚恳”的信给曹操，信的内容就是怂恿曹操称帝，我孙权会无条件顶你之类的话。但是曹操看完这封信，晒然一笑，道，孙权小儿是想把老夫放到火炉上当烧烤来烤啊！曹操为什么这样说，原因就在于，当时曹操虽然势力很大，但是若要公然夺取汉朝数百年的基业，必然招致天下群雄的公愤，以曹操当时的威望和才干，未必弹压得住。所以，雄才大略如曹操者，犹然知道自己的斤两，不敢贸然跻身于自己不适合担当的位置。

    子路让子羔当费宰这件事，实质也就是孔子认为子路本身的素质不适合这个位子。扼要谈下，事实是，孔子对于子路让子羔当费宰这件事意见很大，子路还曾经为此和孔子争辩过，子路的辩解是：“有民人焉，有社稷焉，何必读书然后为学？”子路的意思就是既有民众，又有国家社稷，何必一定要读书才算学习呢？意思就是，老师您认为子羔不适合当费宰，但是平时您教我们的知识，不也是从实际中学来的吗，那就让子羔先干起来，在实践中学起来不行吗？

    子路的话不能说完全没有道理，现在我们的就业市场，就常常有类似的问题，刚毕业的大学生去应聘，几乎所有的企业都要求有一定年限的工作经验。应届生们当然就愤愤不平，没听说过人生下来就有两年工作经验的，你一天工作机会都不给我，我从哪里累积两年的工作经验，你让我先干起来，在实践中学起来不行吗？

    但是孔子就是不同意子路的意见，很可能老夫子被子路的顶撞弄急了，说出了下面一句看起来情绪性很强的话，“是故恶夫佞者”，意思是“所以我厌恶那些强词夺理的人”。孔子为何在这件事情上如此反应激烈？如果按照孔子这里的思路，现在那些应届毕业生是不是都不要找工作了，因为都不合适吗！

    这里要具体问题具体分析了，费宰这个位置，是一个地方的最高行政长官，不是一个普通的工作岗位，如果一个本身才干不适合的人担当这个位置，将影响一个地方的政事。孔子在这种关乎社稷民生之重的地方，是不敢有丝毫马虎颟顸的。

    而现在我们社会上企业的招聘，大多所遵循的都是一种本位主义的私见，都想找个熟手马上过来给我的企业创造效益，不愿意承担吸纳新人就业这种社会责任，这种短视造成整个社会的人才培训严重不足，而人才素质提不上去，又反过来制约整个社会生产力的水平，于是就陷入了企业找不到合适的人，人又找不到合适的企业这种两难的困境。

    曾点言志这段，后面会详细探讨，孔子欣赏的是曾点的“不器”，那就是不论处于何种情况，都能依理而行，进退有据。昨天在微博上看了一段精彩绝伦的言论，可以和曾点同学的境界有得一比，特摘抄在此：老娘这么好的一个姑娘，可直可弯能屈能伸，卖的了萌，耍得了二，扮得了少女，演的了女王，晒的了下限，红的了脸颊，玩的了小清新，咽得下重口味，斥退过死皮赖脸的无知少年，躲过了不怀好意的搭讪大叔，你讲笑话我可以拍桌大笑，你要玩文艺我仰望星空。要说起来，这个段子中所表达的那种境界，还真似孔圣人所赞许的那种“不器”。

这三件事情说完了，我们来总结一下，阳明排出这三件事想要说明什么，漆雕开怀才不用，意在高远，类似于阳明说的“未发之中”，孔子认可；子路让子羔为费宰，才不堪任，是私欲蒙蔽，认理不明，孔子反对；曾点通才无碍，不拘一格，类似于“发而皆可中节”，孔子赞许。阳明这里通过排列这三种不同类型的人，得出这样的结论，“未发之中”也好，“发而皆可中节”也好，都是致良知处，而一旦私欲遮蔽良知，所知已然不正，所行安能不歪？所以，问题的关键还是良知是真致了没有。

030

【原 文】

    问：“宁静存心时，可为未发之中①否？”

    先生曰：“今人存心，只定得气。当其宁静时，亦只是气宁静，不可以为未发之中。”

    曰：“未便是中，莫亦是求中功夫？”

    曰：“只要去人欲、存天理，方是功夫。静时念念去人欲、存天理，动时念念去人欲、存天理，不管宁静不宁静。若靠那宁静，不惟渐有喜静厌动之弊，中间许多病痛，只有潜伏在，终不能绝去，遇事依旧滋长。以循理为主，何尝不宁静？以宁静为主，未必能循理。”

①未发之中：《中庸》首章有“喜怒哀乐之未发，谓之中，发而皆中节，谓之和。”

【译文】

    陆澄问：“此心处于宁静的状态时，可以算是‘未发之中’吗？”

    阳明先生说：“现在的人存养心，只是让自己的气定住。当他们宁静的时候，也只是气的宁静，不能算是‘未发之中’。”

    陆澄又问：“‘未发’就是‘中’，那么宁静不也是求‘中’的功夫吗？”

    阳明先生回答说：“只有去人欲、存天理，才是功夫。静时念念去人欲、存天理，动时念念去人欲、存天理，不管宁静不宁静。若靠那形式上的宁静，不但会渐渐有喜静厌动的弊端，而且中间有许多毛病被掩盖着，终不能去除，遇到事情，依然照旧发作滋长。以遵循天理为主，何尝就不宁静？而以宁静为主，未必能遵循天理。

【解析】

    探讨一下“未发之中”，先说一下这个“中”字，河南方言，对什么事情表示同意或者赞许，就会说“中”，可以说用的非常传神，这种说法比现在的以北京方言为基础的普通话更能体现传统汉语的神韵。

    “中”是个啥东西？大家不要望文生义，以为“中”就是中间，程颐对“中”的解释是“不偏之谓中”，当然了，程颐还有后面的一句“不易之谓庸”，这是程颐在解释“中庸”这两个字的意思。在这里我要为“中庸”这两个字洗洗冤屈，因为当代的一些人往往把“中庸”这两个字往“平庸”的沟里带，所谓的“中庸之道”仿佛也成了明哲保身，自私自利处世之方的贬义词。

    我可以很严肃地说，这样理解是不对的，“中庸”表示自己比窦娥还要冤，通过程颐的解释，我们追本溯源，将“中庸”换成现代话就是“不偏颇不变易”。里只讲“中”字，所以我们只看“不偏颇”，至于“庸”字的“不变易”，后面会讲到。

    “不偏颇”这三个字，发挥起来意义很广，我通过举例来说明为何“不偏颇”的“中”字不能理解为“平庸”之意。在李连杰的成名电影《少林寺》中，有这样一个桥段，王仁则的官兵来围剿少林寺，少林众僧碍于佛门主张不杀生的戒律，一忍再忍。后来当老方丈被火烧死后，忍无可忍的僧众终于和王仁则的官兵厮杀起来，少林寺那个二当家的胖和尚在后来的混战中也动手杀死了一个向他袭击的官兵，搀扶他的小和尚说：“师傅，你杀生了！”，胖和尚情绪激动地说：“该杀，该杀！”

    问题来了，胖和尚此时算是犯戒了吗？答曰：没有犯戒。戒律中的“不杀生”这三个字，关键是如何理解这个“生”字，从字面意思理解，所有有生命的东西都称之为生，蚂蚁和蚊子都是生命，更别说五大三粗的人了。之所以说胖和尚没有犯戒，那是因为他杀的不是“生”，各位看到这里可能要蹦起来了，一个活蹦乱跳的人被老和尚干掉了，我非要说他杀掉的不是生命，难道老和尚弄碎的是一个纸人，诸位稍安勿躁，我喝口茶慢慢道来。

    理解“生”字，首先要说在佛门看来，什么是“生”，佛门中对“生”的注释中非常有名的一句是“众生平等”，也就是说，“生”的一个重要特征是“平等”。所谓平等，是不分高低贵贱，大家都是一样的，当那个官兵举刀向老和尚头顶砍去的那一时刻，他就已经脱离了佛门对“生”的定义，他此时是在用自己的生命去剥夺另一个生命，而且是出于一种邪恶的目的，这样就已经违背了“平等”的这一定义。因为他此时的举动表明他认为自己的生命是凌驾于老和尚的生命之上的。

    当然，在他做这个恶行之前，佛门还没有放弃他，可以称之为“生”，或者说在他举起屠刀的那一刹那，他幡然有悟，放下屠刀，即便不能立地成佛，也是回归到了佛门的“生”的定义范畴内。但是，就在他举刀的这一刹那，他的那颗发恶之心已经让他变成了“魔”，而斩妖除魔是佛门的副业之一，我们熟悉的法海同志就是将降妖伏魔这一副业当作主业来抓的典型，以持仗捧钵作为白娘子克星的形象出现在《白蛇传》中的。

    那么，当老和尚杀死那个正在行凶中的官兵时，不是杀生，只是除魔。也许从生物学的观点来看，老和尚是在杀生，但是从佛门的观点看，他仅仅是在履行佛门众多业务中的一项“除魔”业务，不用这么反应过度。佛门还说过佛祖也有“狮子吼”的时候，并不是呆板的永远那么慈眉善目，这里要尤其注意。

    回到“中”字上来，老和尚的除魔，从行动上来说表现的是很激烈了，但是，这种状态依然符合“中”字，举这个例子，是让大家明白，所谓的“中”字并不是毫无原则的活稀泥，关键是要切中事理之肯綮。

    现在来理解“未发之中”，“未发”，是指事理没有显现时的状态，是就心体而言，既然“未发”，此时在心体上求的是什么“中”呢？阳明回答的很明确：“静时念念去人欲、存天理，动时念念去人欲、存天理，不管宁静不宁静”。求此心的宁静，只是息心的入门法则，只是固守一个“静”字，还不是功夫的得力处。

    阳明提出的“静中去人欲存天理”和现在美国在反恐战争中提倡的“先发制人”战略很类似。2001年的911恐怖袭击，对美国来说，这一事件是个巨大的灾难，在灾难发生之时，美国需要做的是“事上磨”，当时连恐怖份子的影子都找不到，美国再强大，也是有力无处使，只能以“美国之难，美国应之”的坚贞强毅来应对，称之为动心韧性之时。灾难之后，美国提出了“先发制人”战略，就是不等恐怖份子上门，在灾难没有发生之前，加强警戒，并且在世界各地主动出击歼灭恐怖份子，而不是等到灾难真的发生了才仓促应对。

    个就符合“未发之中”了，即在事件没有真正发生时就下力气，弭祸患于未发。回归到自我心体修养，“事上磨”很难，“未发之中”同样不易。这个实际上已经牵涉到“慎独”这个儒家学说十分重要的概念了，发挥来谈又是一篇大文章，这里不过多枝蔓。

    总的来说，“未发之中”讲求的就是在宁静无事之时，能反观自心，将宁静中内心萌发的“不正”念头扼杀于萌芽状态，用中医的理论来讲，这个叫做“治未病”；用兵法的思想来说，是将力量用在战场之外，可以达到“不战而屈人之兵”，这里的“不战”，是因为你在事理没有发见时已经将内心廓清为明镜状态，当然就可以事来能应，可以“不战而胜”了，但并不是真的不战，而是你把战线前移了，在宁静存心之时你已经“战斗”过了，等于美国的“先发制人”，不再等到拉登们把美国的大厦用飞机撞毁，就提前把他们的肉体和精神消灭掉。

“未发之中”正好和上面讲过的“事上磨”相对照来学习，“事上磨”重点落在事理发见处用功，侧重于外用；“未发之中”是于事理没有显现时用功，侧重于内明，这样说，只是为了大家学习的方便，而如果按照阳明先生的本意，外用也好，内明也好，唯一的原则都是遵循天理，所以它们何尝不是一件事呢？

031

【原文】

    问：“‘孔门言志，由、求①任政事，公西赤②任礼乐，多少实用。及曾皙说来，却似耍的事，圣人却许他，是意如何？”

    曰：“三子是有‘意必’③，有意必便偏著一边，能此未必能彼。曾点之意思却无意必，便是‘素其位④而行，不愿乎其外。素夷狄，行乎夷狄，素患难，行乎患难。无入而不自得矣。’三子所谓‘汝器也’，曾点便有‘不器’意。然三子之才各卓然成章，非若世之空言无实者，故夫子亦皆许之。”

①由：即子路。求：指冉求（前522—前489）春秋末鲁国人，字子有，孔子学生。

②公西赤：（前509—？）春秋末鲁国人，字子华，孔子学生。

③意必：《论语．子罕》中有“子绝四：毋意，毋必，毋固，毋我。”

④“素其位”五句：出自《中庸》。

【译文】

    陆澄问：“孔子的门人在一起畅谈志向。子路、冉求志在主持政事， 公西赤志在主管礼乐，不管怎么说都有实际用处。而曾皙所说的，似乎是玩耍之类的事，却得到孔圣人的称许，这是怎么回事？”

    阳明先生说：“前面那三位着的自我的意思太浓了，有了这两种倾向，就会偏执于一边，顾此未必能顾到彼。曾皙的志向没有太浓的自我着意，正合《中庸》中所谓的‘素其位而行，不愿乎其外。素夷狄，行乎夷狄。素患难，行乎患难。无入而不自得矣。’前三个人是‘汝器也’的有用之才，而曾皙是‘君子不器’的通达之人。但是前三个人的才干各自卓然有成，并不是世上那些只会空谈却华而不实的人，所以孔子也赞扬了他们。”

【解析】

    在第029节，我们已经提到过曾点言志这回事，现在要具体讨论了。此处讲的孔门言志，是《论语》中一个字数最长的桥段。具体场景是这样的，孔子让自己的四个弟子谈谈自己的人生理想，四个弟子分别是子路、冉求、公西华、曾点。

    子路同学前面已经出过场，他连自己的老师都敢顶撞，是那种心直口快性子急的主儿，这次他又抢答了。他说给他三年时间，就可以让一个像利比亚这样的夹在美国和欧洲之间受夹板气的撮尔小国得到治理，可以让国内人民骁勇善战，而且懂得礼仪。

    孔子听了，微微一笑。示意慷慨陈词的子路同学坐下，不用这么激动地站起来讲，坐着谈就行，接着让冉求谈下。

    冉求说，国土有六七十里或五六十里见方的国家，让我去治理，三年以后，就可以使百姓饱暖。至于这个国家的礼乐教化，就要等君子来施行了。冉求的这个态度就谦虚多了。

    公西华说，我不敢说能做到，而是愿意学习。在宗庙祭祀的活动中，或者在同别国的盟会中，我愿意穿着礼服，戴着礼帽，做一个小小的司仪。

    轮到主角曾皙发言了，这位同学在其他同门发言的时候，正在弹瑟抒情，到其他人都讲完了，弹瑟的声音逐渐放缓，接着“铿”的一声，结束了抒情，离开瑟站起来。他说，我的理想和他仨都不一样。

    孔子鼓励他讲下去。

    曾皙说，暮春三月，换上春天的夹衣，带着五六位成年人，六七个小弟，去河里洗洗澡，在郊外吹吹风，然后再一路唱着卡拉OK回来。

    估计他的其他三个师兄弟听后马上晕倒。但是，孔子唯独对曾点的话评价最高。.

    陆澄在这里问的，也正是我们今天大多数人的疑问，其他三个弟子说的无论是做什么，其理想还有些实际的用处，曾皙的话，说的完全是耍着玩的，孔圣人为何偏偏对他青眼有加？

    阳明解释说，那是因为其他三个人是有“意必”……。解释下“意必”，在本该如此的天理上添了哪怕一丁点儿个人的主观意思，就叫做“意必”。最高的道德修养，是人在什么环境和位置就做那个环境和位置上应该做的事情，一切言行都顺应本应如此的“理”。

    做到这一层次，称之为“君子不器”，“器”这个字，依据《系辞传》的“形而上者谓之道，形而下者谓之器”，来阐释，具体的行业技艺称之为“器”，这个“君子不器”，有些人理解为孔子要求君子要成为通才，而不是专才。我不同意这种解释，古时就有三百六十行之说，现在社会分工更细，可能三万六千行都有了。让人成为行行精通的通才，哪来那么多精力？

    这里的“不器”，还是指就人的内心修养上，不要被具体的行业技艺所禁锢。你可以成为某一方面的专才，这没有问题,，社会分工也需要专才，但是不能一脱离你的本行，就不会做人处事了。比如一个医生，医术精湛，但是就是不善于和病人沟通，病人来了，脸难看，话难听，也许本来是好意，但是也会被病人误解为是麻木不仁，甚至会酿成一些医患冲突的悲剧。医术在中华文化的传统观念中本来就被称为仁术，而现代的我们将“医术”狭隘地定义为一种孤零零、冷冰冰的纯粹的技术。将做人和行医割裂为两个完全不相干的事情，也难怪整个医患关系会如此紧张。

    所以说，才可以专，而且大多情况下我们必须专，因为我们要谋生立命，但是心体却必须要“不器”，那是因为生命本身除了谋生的安身立命活动，还有其他更广泛的多层次的对世界的参与历程，而且你的专业并不会是一个处在真空中的与世隔绝的独立系统，它必然会和这个世界的其他方面有斩不断割不绝的千丝万缕的联系。曾点没有说自己具体要做什么，但是他那种悠然自得的态度，所逗透出来的就是那种战场能扛枪，打渔能撒网，登台能歌唱的“不器”。这种随时随地能遵循天理的悠游无碍才正是孔子赞许他的原因.。

032

【原文】

    问：“知识不长进，如何？”先生曰：“为学须有本原，须从本原用力，渐渐‘盈科而进①’。仙家说婴儿②，亦善譬。婴儿在母腹时，只是纯气，有何知识？出胎后，方始能啼，既而后能笑，又既而能识认其父母兄弟，又既而后能立、能行、能持、能负，卒乃天下事无不可能。皆是精气日足，则筋力日强，聪明日开。不是出胎日便讲求推寻得来。故须有个本原。圣人到位天地、育万物，也只从喜怒哀乐未发之中上养来。③后儒不明格物之说，见圣人无不知、无不能，便欲于初下手时讲求得尽，岂有此理？”又曰：“立志用功，如种树然。方其根芽，犹未有干；及其有干，尚未有枝。枝而后叶，叶而后花、实。初种根时，只管栽培灌溉，勿作枝想，勿作叶想，勿作花想，勿作实想。悬想何益？但不忘栽培之功，怕没有枝叶花实？”

①盈科而进：出自《孟子．离娄下》，“源泉混混，不舍昼夜；盈科而后进，放手四海。”盈，满；科，坎。

②婴儿：《道德经》十章中有“专气致柔，能如婴儿乎？”又见《道德经》二十章，“沌沌兮，如婴儿之未孩。”

③“圣人”三句，见《中庸》中“喜怒哀乐之未发，谓之中。发而皆中节，谓之和。中也者，天下之大本也；和也者，天下之达道也。致中和，天地位焉。”

【译文】

    陆澄问：“知识没有长进，怎么办？”

    阳明先生说：“为学要有本原，必须从本原用力，渐渐地就‘盈科而进’了，道家用婴儿作比喻，是个好比喻。婴儿在母亲肚子里还没有成形时，只是纯然的气，有什么知识呢？出生后，才开始能哭，然后能笑，又然后能认识他的父母兄弟，又然后能站、能走、能抓、能举，最后天下的事无所不能。这都是因为他的精气一天天充足，接着筋力日益强健，聪明日益增长。不是刚出娘胎之日就可以做到这些的，所以必须有个本原。圣人能立于天地之间，化育万物，也只是从喜怒哀乐还没有发生之中逐渐涵养而得来的。后来的儒者们不懂格物的学说，见圣人无所不知、无所不能，就打算在刚着手时把一切都琢磨个透，哪里有这个道理呢？”

    阳明先生又说：“立志用功，就像种树，一开始只有根和芽，还没有树干；等到有了树干，还没有树枝。有了树枝跟着就有叶，有了叶然后又有花、果实。刚种下树根时，只管栽培灌溉，不要去想枝的事情，不要去想叶的事情，不要去想花的事情，不要去想果实的事情。空想又有什么用？只要不忘记栽培的功夫，还怕没有树枝树叶以及花和果实？”

【解析】

    整段谈论的主旨是为学要“循序渐进”，意思很容易理解，其中的“悬想何益?”句，是针对人的急于事功的通病说的，克服这种毛病的途径是要有一种“只问耕耘，莫问收获”的坚毅与达观。

    就我们当代的社会来谈下，来到书店，会发现玲琅满目的书中，摆在最显眼位置的是那些讲成功学，如何在职场混等等的书籍。尤其一些打着什么“速成”标题的书籍，往往最受欢迎。我可以很遗憾地告诉你，很少有人是通过看这些书取得成功的。

    有人说“成功学”是当代社会的一大毒药，虽然有以偏概全之嫌，但是其中的道理值得我们深思。“成功学”之毒是毒在“急于求成”而流于浮躁这一点上。延宕开来谈下，心学的目的是什么？诸位对心学感兴趣的原因是什么？本来这个东西应该在本帖开端就来谈的，但是现在碰到了这一段，结合此段文义来谈更合适。

    可能在有些人的心中，也把心学看成是中国古代的成功学。从某种意义上讲，这样说也有点道理，但是把心学仅仅说成是成功学，是贬低了这门学说。心学的终极目标是化俗为圣，《传习录》可以说是培养圣人的教科书，这样说，估计要吓走不少心学的热心粉丝，但事实就是这样，心学追求的是变化人的气质，其终极目的是造就一个可以顶天立地的大写的人。

    为天地立心，为生民立命，为往圣继绝学，为万世开太平。这是理想的儒家人格要求，心学和这种要求是一脉相承的。心学不是宗教，但是心学那种对完美人格的追求却必须有一种宗教感情般的执着，这种执着在儒学中被表述为诚敬之心，这个心，可以说是心学基石中的基石，这种心也就是阳明本段所说的那个“本原”。对于那些只想拿心学当成功学的人，我只能说你这个要求在心学面前太卑微了，因为我们现代人所认为的成功，在心学那里充其量只是一个人人格完善后所收获的赠品。

    王阳明先生，从当代西方某学说的观点来看，他可以称之为一个偏执狂，他的偏执表现在对生命完美存在的钉子户般的追求上。他的这种个人特质使他的生命过程俱备这样一个特点：不完美，毋宁死。而阳明所追求的完美就是“致良知”，他在龙场的那个夜晚，醍醐灌顶，豁然开悟，终于找到了生存于世界的心的归依，那就是他一生都将遵循不渝的良知之道。在阳明悟道的那一刻，被点亮的不是他一个人的心，而是点亮了中国甚至可以说世界文明的心。

回到原文，阳明说的那个本原，可以有多种表达方式，以称之为“诚敬”，但最通俗的说法是“立志”，这个立志，是志在此心时时处处顺应天理之志。在立定这个志之后，在对待陆澄问的：“知识不长进，如何？”这个问题上，我们自然能找到最端正的态度，那就是看一下你的当下，该播种的就播种，该发芽的就发芽，该浇灌的就浇灌，你现在还没有办法当一世的圣人，甚至没有可能做一个二十四小时的圣人。那你就做当下的圣人，不要去想收获，顺理而行，此心安处即吾乡，只要那颗诚敬之心够坚定，你坚持对心的砥砺的时日够漫长，终归有一天，你会发现，现代社会人们所谓的成功，无非是心学自修臻至人格完善后的一个副产品。

033

【原文】

    问：“看书不能明，如何？”

    先生曰：“此只是在文义上穿求，故不明。如此，又不如为旧时学问。他到看得多，解得去。只是他为学虽极解得明晓，亦终身无得。须于心体上用功。凡明不得，行不去，须反在自心上体当，即可通。盖四书、五经不过说这心体，这心体即所谓‘道心’，体明即是道明，更无二，此是为学头脑处。”

    “虚灵不昧，众理具而万事出。①心外无理，心外无事。”

①“虚灵不昧，众理具而万事出”句：朱熹《大学章句》中注“明明德”曰：“明德者，人之所得乎天，而虚灵不昧，以具众理而应万事者也”。

【译文】

    陆澄问：“看书却不能理解，怎么办？”

    阳明先生说：“这都是因为只在文字表面上去求，所以不能理解。如果这样看书，反而不如二程和朱熹做学问（的途径），他倒是看得多，解释得通。只是他治学虽然解释得很清楚，却也终生无所得。治学一定要从自己的心体上用功。凡是不明白，做不来的，必须返回到自己的心体上去体认，就可以读通了。其实四书五经也不过是在说这个心体，这个心体就是所谓的‘道心’，体明就是道明，再没有第二个方法了，这是治学的关键之处。

    “空灵明澈的心，各种道理都可以在这里俱备，万事也都由此处生发。心外无理，心外无事。”

【解析】

    这段说看书的问题，在字义上求理解，这种方式看书学到的东西往往像隔靴搔痒。阳明认为这种读书方法还不如以前的二程和朱熹们求学问的方法，因为他们至少还能看得多解得通。但是程朱的为学虽然在书上可以讲解得极明晓，却终身无所得。愿因在于程朱将知行的过程割裂，在书上解得再完美，却往往不能在行动中落实，这样再完美的理论也只是水中月镜中花。阳明认为，凡是看书不明之处，必须反求诸己，在自己心体上体会，只有这样才能真的把书读通。

    这段是谈读书，但是推演开来，可以联想到其他领域都是这样的，必如在法律领域，制定一部法律很容易，但是这种法律如果没有宣讲到人的内心深处，那么它只是一纸空文，比如最近颁布的一个在公共场所禁烟的法律，但是在广州这个城市，真正执行这个法律的公共场所比大熊猫还要稀少。原因何在，那是因为整个社会的风气一旦形成，具有很大的顽固性，不是一纸法令可以扭转风气的，因为风气这种东西，是在社会中每个人的心中约定俗称的东西，即便是不好的风气，只要存在的时间够久，大家也就如入鲍鱼之肆，久而不闻其臭了。

    所以天下不患无法，而患无必行之法。还拿在公共场所禁烟这个事情来说，这个事情是合乎道理的，但是这个道理没有灌输到每个公民的内心成为他们个人的“理”，那么这种所谓的禁烟令也就成了无人理会的虚文。

再说到现在的大学生就业难，甚至许多研究生毕业后都找不到工作，这固然和国家整个的就业环境有关，但是就我们大学教育体制来说，理论和实践脱离的倾向使得很多同学在学校学到的都是屠龙之技。出了校门，还是两眼一抹黑，这个也说明我们在学校读的书没有真正地变为我们的生存技能，仍是一个知行分离的问题。

034

【原文】

    或问：“晦庵①先生曰：‘人之所以为学者，心与理而已。②’此语如何？”

    曰：“心即性，性即理，下一‘与’字，恐未免为二。此在学者善观之。”

    或曰：“人皆有是心，心即理。何以有为善，有为不善？”

    先生曰：“恶人之心，失其本体。”

  ①晦庵：即朱熹，朱熹号晦庵。

  ②心与理语：出自朱熹的《大学或问》。

【译文】

    有人问：“晦庵先生（朱熹）讲：‘人之所以为学者，心与理而已。’这句话正确吗？”

    阳明先生说：“心即性，性即理，说一个‘与’字，未免是将一个东西分为两个了。这需要学者善于正确地理解。”

    有人说：“人都有一颗心，心就是理。为什么有人行善，有人行不善呢？”

    阳明先生说：“恶人的心，失去了心的本体。”

【解析】

    “心”、“性”、“理”这三个字阳明先生说他们是同一个东西，讲明这一点，还是要先弄清在阳明先生定义之前，这三个字在普遍意义上是如何被理解的。

    “心”是人的主体直觉，涵盖对内在和外在的感应；“性”是天地万物公共之理在人之禀受；“理”是事物之“所以然者”，是永恒不变的宇宙本体。这是阳明讲学之前这三个字的意思。

    阳明将这三个字打通为一个东西的依据在哪里呢?是以“心”作为中心来打通的，“性”也好，“理”也好，这些名称都是人定的，不是其他东西定的，即便是被其他东西定的，但是一旦是通过人的口或心投射出来，他们依然脱离不了人这个主体。

    从这个角度出发，“性”所表示的天地万物公共之理在人所禀受之时，他投射的地方就是“心”，称之为“心即性”。那么天地万物公共之理从现在的唯物主义哲学的观点看，是一种客观存在。但是请注意，这种所谓的“客观存在”是谁定义的？是山中的猴子还是森林中的大象，当然都不是，仍然是人定的。

    当人用自己的心来描述和定义外在的“理”时，你本身必然已经不可避免地参与进来了，在这个意义上说，世界上根本不存在什么完全独立于心的“客观”，这也是所谓的“唯心主义”为什么可以在自有哲学以来的人类文明史中始终可以和“唯物主义”平分秋色的原因。

    因为从逻辑上讲，“唯心主义”可以建立自己的一套自圆其说而且无懈可击的体系。当然，这里说的“唯心主义”还是从现代中国通行的唯物主义哲学的立场上来扣的帽子，在宋明理学那些大师级人物的观念中，他们是根本不承认这种定义的，因为在他们看来，他们的学说并没有“唯”。用到了“唯”这个字，完全是站在现代唯物哲学的观点上得出的。同样的，“理”这个东西，到了阳明这里，就成了人心与外面事物之脉络相通处，这样一来，心就是理，理就是性，就可以一以贯之了。

    从理论上讲通了“心”、“性”、“理”这三个东西其实是一个东西，那么“知行合一”就可以在理论上找到站得住脚的依据。“心”、“性”、“理”都是一个东西了，“知”的主体又脱离不了“心”，“行”的发端也脱离不了“心”，这种情况下，“知”和“行”又如何能不是一个东西呢？

    阳明在这里反对朱熹的将“心”与“理”分开说的原因也正如上所述。但是，如果读朱熹先生的《大学或问》原文，能联系上下文的意思，也可以得出朱熹先生的意思其实并不是阳明所认为的是将“心”和“理”割裂为二。但是阳明要阐释清楚自己的学说主旨，这里也就顺手拿朱熹先生的话头当道具来用用，也只好暂时委屈朱熹先生一下了。

后面又问心为何有善有不善，阳明给出的解释是，不善之心是失去本体之心。其实在这里说的“善”，并不是和“不善”相对应的一个反义词，更恰当的解释应该是不偏不倚、无善无恶的理之本然。所说的恶，依然是那个偏离了的天理的心体状态，不正之谓恶。

035

【原文】

    问：“‘析之有以极其精而不乱，然后合之有以尽其大而无余①’，此言如何？”

    先生曰：“恐亦未尽。此理岂容分析？又何须凑合得？圣人说‘精一②’，自是尽。”

    “省察是有事时存养，存养是无事时省察。”

①析之句：出自朱熹的《大学或问》。

②精一：参看第002节注解③。

【译文】

    陆澄问：“朱熹说：‘析之有以极其精而不乱，然后合之有以尽其大而无余’，这句话正确吗？”

    阳明先生说：“恐怕还没有讲透彻。这个“理”字怎么能分开？又怎么能凑合在一起？圣人说的‘精一’，已经把话说尽了。”

    “省察是有事时的存养，存养是无事时的省察。”

【解析】

    “析之有以极其精而不乱，然后合之有以尽其大而无余”这句出自朱熹的《大学或问》中，意思是：用分析的方法一个个格世界上的物（朱熹的“物”指世界上一个个具体的事物，和阳明的“物”所指是不一样的），可以做到极其精微而不会紊乱，然后综合这些“物”的理可以包罗万象而没有遗漏。朱熹的这两句话，按原文的意思来看，“析之有以极其精而不乱”是说条目功夫的，也就是说具有可操作性的细节上的功夫；“合之有以尽其大而无余”，是说明明德于天下，这个是说的形而上的抽象的明德。

    阳明认为，朱熹这样讲还没有把道理说完说尽，“理”怎么能分拆开来说呢？圣人说的“精一”，才算是说尽了。“精一”的相关概念，已经不止一次出现过了，从这里我们也可以看到，《传习录》中也就是把那么几个贴筋贴骨的概念倒腾过来，倒腾过去，横着谈一下，竖着谈一下，斜着谈一下，正着谈一下，坐着谈一下，躺着谈一下。总之就这么点东西，只是从不同的角度谈。

    这种情形很像是我们现在要描述清楚一个产品，比如要把这个产品放到淘宝网上去卖，只是拍一个平面的图片挂上去还嫌不够，我们还可以将这个产品的3D模型也做出来挂上去。这样，消费者可以对这个东西的形状有个更直观的感受。《传习录》中许多相同的概念在不同的段落中反复出现，就是为了构筑一个立体的“心学概念”模型，让阅读者能够看到全象，而不至于流于盲人摸象。这篇帖子越往后看，就越会出现犹如“请参看第××节”的句子，这点要提醒阅者注意。

    “省察是有事时存养，存养是无事时省察。”这句更像是警句的名言，特别适合做成大字的条幅，然后镶上精美的边幅，蒙上玻璃框，或者挂在书房，或者挂在客厅，或者挂在图书馆等地方，不过阳明先生更希望你把它挂在心里。这句话关键点在于把“省察”和“存养”打通为一。

    气喘吁吁的阳明一只手拿着锤子，一只手拿着凿子，吭吭哧哧地将“省察”和“存养”中间隔的那层墙壁凿透了。现在连接两边的这两个“房间”，原本是一个叫“省察”，一个叫“存养”。阳明边擦汗边对我们说：“看！现在就只有一个房间了，“省察”就是“存养”，“存养”就是“省察”。

    在阳明没有打穿之前的意义上，“省察”这个“房间”是在有事的时候才用的，曾子说的“吾一日三省吾身”，这三省全是就日常的待事接物上而言的，犯了具体的错误，自我反省一下，惩前毖后，叫做“省察”。“存养” 这个“房间”是在无事的时候才用，就是说心中无事时，涵养到心中没有私心杂念，如明镜般透亮，无事时的涵养，称之为“存养”。

    阳明将他们合二为一的根据是，无论是省察还是存养，都是你内心自发的，是你独知的，不是依靠什么外在的力量迫使你这么做的，所以这个基础是同一的。虽然应用的条件各异，但是功夫却是一致。

    这里其实还是触到了“慎独”这个核心的概念。在这之前和之后的的章节中，我们会感到“慎独”这个概念的倩影云环雾绕般的一而再，再而三的出现。这个情况犹如《三国演艺》之中诸葛亮出山之前，罗贯中就通过其他人之口对卧龙先生进行宛若神人的虚写一样，先烘托一下气氛，让你无限神往，然后才让其在千呼万唤之中，闪亮登场。在这里，“慎独”的靓影再次划过我们的目光，但对他的正式介绍还是后话，敬请期待！

036

【原文】

    澄尝问象山①在人情事变②上做工夫之说。

    先生曰：“除了人情事变，则无事矣。喜怒哀乐，非人情乎？自视、听、言、动以至富贵、贫贱、患难、死生，皆事变也。事变亦只在人情里，其要只在‘致中和’，‘致中和’只在‘谨独’。”

①象山：陆九渊，（1139—1193）字子静，世称象山先生。南宋大儒，抚州金溪（今属江西）人，官至奉议郎知荆门军。其学说与王守仁的学说并称陆王学派。

②人情事变：出自《象山全集》。

【译文】

    陆澄曾经就陆九渊关于在人情事变上下功夫的现点请教于阳明先生。

    阳明先生说：“除了人情事变，再没有其他的事情。喜怒哀乐，难道不是人情吗？从视、听、言、动到富贵、贫贱、患难、生死，都是事变。事变也只是包含在人情中，其关键只在于‘致中和’，‘致中和’又只在于‘谨独’。”

【解析】

    阳明先生在这里开创性地提出了“除了人情事变则无事矣”的观点，而接着他又说“事变亦只在人情里”，那么其实也就是说“除了人情则无事矣”。反驳者会说，像大自然中的“海啸、地震、台风”这些东西，不也是事物吗？他们又和“人情”有什么关系？回答这个问题，还要从阳明的“以人心为中心”这个一脉相承的立脚点来论述。

    自然界的天灾，在人提到它的时候，默认的情况下人心已经参与到其中。直接经历“海啸、地震、台风”的当事者，他们所感受到的“惊恐、悲伤、疼痛”是不外乎他们一心之情的，而那些通过现代传媒技术从异地他乡感受到“海啸、地震、台风”的人，他们心中或有戒惧，或有对遇灾人们的怜悯，或者哪怕是无关痛痒的麻木不仁，依然是以一种心体的感受形态浮现于人心。

    那么同理，世界其他事物都可以用相同的思路解释为不外乎“人情“，阳明化繁为简，将人在世界上所接触到的一切事物归结为“人情”这一个东西，最终目的依然要落在他的“致良知”这一中心点上。

作为万事万物映射于人心的人之情，是无所谓善恶的，但一旦人情浮现于心体，心体不免会有偏失，在“人情”上做功夫，依然是将“觉到此心不正时”的心给扭正，所以阳明说“其要只在致中和”，“致中和”就是将任何的“偏执、尖锐、游移”的心体扶正为“中理、圆通、适宜”的状态。但接着就是一句“致中和”只在“谨独”，这个“谨独”，和“慎独”其实是同一个东西，条条大路通罗马，说千道万，还是归结到这个集万千宠爱以一身的“谨独”上。“谨独”到底是个什么东西呢？不好意思，时机未到，我还是要憋着，后面再谈……

037

【原文】

澄问：“仁、义、礼、智之名，因已发而有？”

曰：“然。”

他日澄曰：“恻隐、羞恶、辞让、是非①，是性之表德邪？”

曰：“仁、义、礼、智也是表德。性一而已，自其形体也谓之天，主宰也谓之帝，流行也谓之命，赋于人也谓之性，主于身也谓之心。心之发也，遇父便谓之孝，遇君便谓之忠。自此以往，名至于无穷，只一性而已。犹人一而已，对父谓之子，对子谓之父，自引以往，至于无穷，只一人而已。人只要在性上用功，看得一性字分明，即万理灿然。”

①恻隐句：语出《孟子．公孙丑上》，原文“恻隐之心，仁之端也；羞恶之心，义之端也；辞让之心，礼之端也；是非之心，智之端也。”

【译文】

陆澄问：“仁、义、礼、智的名称，是心性已发才出现的吗？”

阳明先生说：“是那样的。”

一天，陆澄又问：“恻隐、羞恶、辞让，是非，都是心性的表德吗？”

阳明先生说：“仁、义、礼、智也属于表德。心性只有一个，就形体而言称之为‘天’，就主宰而言称之为‘帝’，就其流行而言称之为‘命’，就赋于人而言称之为‘性’，就主宰人身而言称之为‘心’。心的活动，遇父就为孝，遇君就为忠。以此类推，名称可达无穷之多，但也仅一个性而已。比如人就是这么一个人，对父亲而言为子，对儿子而言为父，以此类推，名称可达无穷之多，但仅一个人而已。人只要在‘性’上做功夫，把‘性’字认识清楚了，那么，万理皆通。”

【解析】
    “恻隐、羞恶、辞让、是非”这四个词，来源自孟子的话。陆澄这里所问，翻译成现代话就是：孟子说的这四心都是天地万物公共之理在人之禀受的表现形式吗？（对“性”的解释请参见第034节）
    阳明对此作出了肯定的回答，并且进一步说：“仁、义、礼、智，也是性的表现形式。”接着阐释说，性就是一个东西而已，自其形体也谓之天，主宰也谓之帝，流行也谓之命，赋于人也谓之性，主于身也谓之心。阳明这些话，从现代的语言逻辑学来看，是存在毛病的，因为他前面说的“性一而已”和后面又说“赋于人也谓之性”是存在逻辑上的矛盾的。我认为这里是心学难以理解的地方，但是这里恰恰又是很精微地方，我们必须将自己思维的振幅和阳明的思维振幅调到同步，才能真正把握他所说的要义。
    在第034节，我们曾经谈过阳明是如何把“心”、“性”、“理”这三个东西打通为一的，这里也类似，只是在034节时，这三样东西打通为一的基础是以“心”作为中心，那么在这里，阳明打通的基础就是以“理”作为中心。

注意，我这里说的“理”更像是现代哲学概念中的“理”，即事物规律的客观存在，阳明认为这种“理”从形体上来说称之为天，在这里说的天，和马克思主义哲说的“不依赖于意识的客观存在”是十分相似的。他接着又说“主宰也谓之帝”，意思是从对万事万物进行主宰的角度来命名的“理”称之为“帝”，也仅仅是在这里，阳明为了从一个更广阔的背景下阐释“性”这个东西，他很罕见地触及到了和他本身学说根基相距甚远的“理”（更像现代马哲对规律的定义）的定义上。

但是阳明也仅仅一瞥而已，连一点深情也谈不上，然后很快又回到了他自己的学说世界里，后面的几句就是“流行也谓之命，赋于人也谓之性，主于身也谓之心”，意思是“理”周流于人的生命际遇之间称之为命，“赋于人也谓之性，主于身也谓之心”这两句的解释请参看第034节。
    通过上面的解释，我们可以看到，阳明在说“性一而已”时，他其实是拎着“性”的这个外在的客观存在性的特征来谈的，所以，我们如果非要咬文嚼字，肯定可以将其很容易驳倒。但是，这种舍弃深意而只求在文字上的辩驳是没有什么意义的。所以，这里我们还是放下了通常意义上总认为今定胜古的自傲，俯下心来倾听阳明思想脉搏的涌跳。

“心之发也，遇父便谓之孝，遇君便谓之忠，自此以往，名至于无穷，只一性而已。犹人一而已：对父谓之子，对子谓之父，自此以往，至于无穷，只一人而已。人只要在性上用功，看得一性字分明，即万理灿然。”

    这段讲“性”字在外用上的体现，匝一看，是讲忠孝、父子、君臣这些伦理方面且在过去被称之为封建主义糟粕的一些东西。阳明只举了两个例子，且都是偏于人伦方面的，但是这里引申开来，“性”在外用上的体现并不只是被局限于人伦方面，即使仅限于人伦方面来谈，父慈子孝，君仁臣忠这些要求在任何时代都有其合理性。

    当你处于父亲这个位置，你就应该承担起一个父亲应该承担的责任，子女叫你“爸爸”，不是白叫的，居其名，必须有其实才行，这个和知行合一有点类似，但是更恰当的说法是名实相符。子女是父母请不来的客人，你把他（她）带到了这个世界上，你就有供其衣食并抚养教育的责任，这是为人父母的本分，这个就是天理，就是“性”的体现之一。相对的，为人子女，在你成人之后，孝敬父母也是天理，“孝”的实质就是对父母之爱的回报，也是“性”的体现。

    但是对“君仁臣忠”这个说法，许多人就要讪笑了，哪里还有君？哪里还有臣啊？笔者是不是穿越到古代回不来了。别笑，现代到处是君，也到处是臣，我们不要太泥于字面，“君”其实代表的是上级，“臣”其实代表的是下属，在公司打工，你的老板就是你的君；作为一个干部，你的下属就是你的臣。实质就是这样，作为领导，你处事不公，赏罚不明，是偏移了天理，或者说在“性”上有偏失。作为别人的部属，许多人会认为我是在给别人打工，干嘛那么卖力，所以只要领导看不到，能偷懒就偷懒，能耍滑就耍滑，这也是偏离了天理。因为从心学的观点看，这个世界上没有任何一个人是为别人打工的，所有的人都是在为自己打工，为自己的心体和良知打工。

    你所处的职位，无论高低贵贱，从某种意义上说都是你个人存在意义的具体体现，这一点，在东方文化中表现得尤为明显。《三字经》中有“犬守夜，鸡司晨”及“蚕吐丝，蜂酿蜜”这些句子，鸡犬蚕蜂这些微不足道的小物还有自己的一份担当和责任，更何况自喻为万物之灵的人？所以，世界上没有糟糕的职业，只有糟糕的心态。当年孔子也曾经做过管理仓库的保管员，还放过羊，他当保管员时，就把要保管的东西安排地井井有条，一丝不乱，放羊时，就把羊喂养得膘肥肉满。无论做什么工作，他从不会苟且敷衍，这就是圣人面对职业时的态度，就是将一“性”字看得分明时的处世态度。

这样，我们就可以说，清洁工将街道打扫得干干净净，那他比一个将国家治理得乱七八糟的总统更值得人尊敬。作为军人，守土卫疆是你的“性”的体现，作为演员，演出好戏是你的“性”的体现，作为科学家，做出创新发明是你的“性”的体现，作为公仆，服务好你的主人（人民）是你的“性”的体现（只是当代许多公仆是体现到包二奶这种为了下半身性的体现中了），所以，名至于无穷，但是只要抓住一个“性”字，就是万理灿然了。

038

【原文】

    一日，论为学工夫。先生曰：“教人为学，不可执一偏。初学时心猿意马，拴缚不定，其所思虑，多是人欲一边。故且教之静坐，息思虑。久之，俟其心意稍定。只悬空静守，如槁木死灰，亦无用。须教他省察克治，省察克治之功则无时而可间，如去盗贼，须有个扫除廓清之意。无事时，将好色、好货、好名等私，逐一追究搜寻出来，定要拔去病根，永不复起，方始为快。常如猫之捕鼠，一眼看着，一耳听着。才有一念萌动，即与克去。斩钉截铁，不可姑容，与他方便。不可窝藏，不可放他出路，方是真实用功。方能扫除廓清，到得无私可克，自有端拱时在。虽曰‘何思何虑①’，非初学时事。初学必须思省察克治，即是思诚，只思一个天理，到得天理纯全，便是‘何思何虑’矣。”

①何思何虑：出自《易经.系辞下》，原文“天下何思何虑？天下同归而殊途，一致而百虑。”

【译文】

    一天，师生在一起探讨做学问的功夫。阳明先生说：“教人治学，不可偏执一端。初学时心猿意马，心神不宁，所考虑的大多是私欲方面的事。因此，应该教他静坐，平息思绪。时间一长，等他们心意稍微平定。但若一味悬空守静，槁木死灰一般，也没有用。此时必须教他做省察克治的功夫。省察克治的功夫就没间断的时候，好比铲除盗贼，要有一个扫除廓清的决心。无事时，将好色、贪财、好名等私欲统统搜寻出来，一定要将病根拔去，使它永不复发，方算痛快，好比猫逮鼠，眼睛盯着，耳朵听着。稍有一念萌动，马上克治下去，斩钉截铁，不能姑息包容，不能窝藏，不能放它一条生路，这才是真实地用功。如此才能扫尽心中的私欲，到了心中无私可克的地步，自然能做到端身拱手的风度。尽管有‘何思何虑’的说法，但并不是初学阶段的事。初学阶段必须专注于省察克治的功夫，亦即思诚，只想一个天理，等到天理(在心中)完全纯正时，也就是‘何思何虑’了。”

【解析】

    《传习录》大多数段落是在讲道理，而这一段是方法论。阳明在这里给我们指出了修心的次序和方法。

    平常人的心，是很难拴缚住的，对心的形容，有这样一句话，“心如平原走马，易放难收。”平原走马，对于现在大多数成长于城市中的人来说，可能是没有具体概念的，但是我小时候在豫东平原的农村生活，是亲历过平原走马的。

    当时的农村，几乎家家户户都会养牲口，少的一头，多的两三头，当时的牲口，是主要的生产工具，也是家庭财产的重要组成部分。这些牲口在大多数时候是老实本分并能踏实干活的，但是终日被人类拘缚着过着从田间到槽头两点一线的单调生活，它们也终有感到枯燥的时候，在每头牲口的心底，都埋藏着一个在自由世界“潇洒跑一回”的“人生追求”。一旦获得主人疏忽的机会，它们就会挣脱缰绳，以无比奔放的姿态冲向田野。而此时，对于牲口的主人来说，那就意味着麻烦来了，要知道，在平旷的平原地带擒获一头脱缰的牲口，是一件费老力的事情，这种时侯，往往全家的男劳力都要上阵擒拿，有时本家人不够，还要叫左邻右舍的来帮忙，往往要绕着村子的沟林田坎折返无数个来回，大多数时候还必须借助绊马绳这种辅助工具，并且等待脱缰的牲口将长久以来压抑的激情消磨掉大部分后，才最终将它拿住。

    这就是平原走马的情形，我们的心，很多时候就是那个在平原撒欢的马，静下心来回忆一下在这一天中，我们的心中曾经萌发过多少个念头，这无数的念头中，又有多少是那些游离了“理”的妄念。所以阳明说初始时，我们“心猿意马，拴缚不定，其所思虑，多是人欲一边。”那么心学的入门功夫，就是“静坐，息思虑。”关于这个“静”字，我发现，无论是道家，还是佛家，或者我们现在正在讲的儒家，都是无比推崇，从这里我们也可以看到万道同源的道理。“静坐息心”虽然是入门的功夫，却也是非常非常非常重要的东西，看到了吧，为了强调，我用了三个“非常”，如果你还是不重视，可别怪我没有强调。

    但是，说“静坐”，你也不要傻傻的认为非要端坐到那里，其实你舒舒服服地躺到席梦思上也未尝不可，关键在一个“静”字，在静中排除掉思虑中的杂念。求静的原理，和阳明前面讲的那个人心如镜，物来能照的情形很像。我们在阳春三月来到公园的湖边，会发现只有在风平浪静，湖面平整如镜的情况下，才能看到湖面可以映照出碧空蓝天以及湖边那些像做过离子烫般的万条垂柳，但是，哪怕我们将一颗细小的石子投进湖中，湖水一旦产生涟漪，那湖中的影像就会被扭曲。我们的心和湖水是一样的，而求静，正是求此心平如镜湖水，求物来能照的功用。

    阳明接着用了“久之”两个字，此“久之”虽有且仅有两个字，却深刻地表达了阳明对“静坐息虑”功夫的深深的重视与刻骨的情感，可谓言简意赅，一字千金，字字扣人心弦，字字催人泪下，足可见阳明先生本人扎实的心学功底和信手拈来的表达技巧及惨绝人寰的强调用意。实是重要重要！再加上以逗号收煞，意犹未尽，意境深远，照应前文，升华主题，把“静坐”功夫的漫长艰辛表达得淋漓尽致，给人无限启迪和触动，有浑然天成之感，实乃修心入门功夫之漫长艰辛特性的表达中之极品，坚定“静坐息心”志念中之绝笔。（此段套用天才网友的精彩回复片段，著作权归原创者所有，此处仅是无商业目的之借用，笔者注）

    等我们可以做到心的宁静后，虽然已经在心学的征程中迈出了重要一步，但是这还不够，后面的路更为艰辛，“只悬空静守，如槁木死灰，亦无用。”是的，坐在那里守着一个“空”，田也不种，工也不做，书也不读，确实没有什么用，所以第二阶段的功夫就是“省察克治”。

    这个功夫就是“无时而可间”，意思就是一刻也丢不掉，吃饭、睡觉、上厕所都得记着省察克治，无论大庭广众还是暗室漏屋也总得省察克治，总之一天一夜24小时，时时刻刻都得抓住“省察克治”这个功夫。累不累啊？累！开始肯定累，但是看看“累”字是怎么写的，“系”字头上一个“田”字，头上有田，方为累也，你是在有所追求，有所担当的，所以必定是累的，在这里，你的“田”就是你对心的“时时中理”的完美追求，看通了这一层，相信你会“累并快乐着的”。

    对省察克治功夫的描述，阳明说“无事时，将好色好货好名等私欲逐一追究搜寻出来，定要拔去病根，永不复起，方始为快。常如猫之捕鼠，一眼看着，一耳听着。才有一念萌动，即与克去。斩钉截铁，不可姑容，与他方便。不可窝藏，不可放他出路，方是真实用功。方能扫除廓清，到得无私可克，自有端拱时在。”这些话相当明晓畅达，也是非常精彩，无需我多言。

    但是这里我认为还有一点阳明没有说太详细的，我需要补充一点，从阳明的上述中，我们看到，心学功夫就是“静坐息心”和“省察克治”这两段，“静坐”求的是本体的“知”要明，“省察克治”求的是把本然的“知”变为个人主体意识把握的“知”。看起来非常简单，但是我们不要小看这两种功夫，在兵法中，用兵不过就是一“正”一“奇”，但是正奇之变化，可以至于无穷，自然界无非是一阴一阳，但是阴阳之变化，可以化育万物。所以心学这两种功夫，非要概括为两个字，那就是一“动”一“静”，但是这动静之间，用起功夫来也是可以做到无时而间而至于无穷的。

    阳明为了清晰的表达，将功夫分为两截来谈，但是，这两截功夫的次序，并不是一成不变的，这里我引用《菜根谭》中的一句话来说明：忙处事为，常向闲中先检点，过举自稀；动时念想，预从静里密操持，非心自息。意思是在忙中做的事情，要先在闲的时候多多预先思虑安排到。这样，犯的过错自然就少了，在动中的思想念头，要先在静中先精细地设想到，这样，在忙动的时候，那些偏移了“理”的“非心”自然就平息了。

所以，“静坐”与“省察克治”的功夫是可以交替使用的，当你感到所遇过于忙乱时，就要让自己静一下；但是假如你发现自己太执着于“空”的时候，又要走出去，让自己动起来，这也是因病而药的运用原理。另外还有一点，“静坐”的功夫严格来讲也可以认为是包含在“省察克治”这个功夫中的，因为“静坐”时，息那些杂心时，其实是用到了“克治”这层功夫的。

039

【原文】

    澄问：“有人夜怕鬼者，奈何？”

    先生曰：“只是平日不能‘集义①’，而必有所慊，故怕。若素行合于神明，何怕之有？”

    子莘②曰：“正直之鬼不须怕，恐邪鬼不管人善恶，故未免怕。”

    先生曰：“岂有邪鬼能迷正人乎？只此一怕，即是心邪，故有迷之者。非鬼迷也，心自迷耳。如人好色，即是色鬼迷；好货，即是货鬼迷；怒所不当怒，是怒鬼迷；惧所不当惧，是惧鬼迷也。”

    “定者，心之本体，天理也。动静，所遇之时也。”

①集义：出自《孟子．公孙丑上》，朱熹的《孟子集注》这样注解“集义，犹言积善。盖欲事事皆合于义也。”

②子莘：马明衡的字，福建莆田人，官至御史。嘉靖三年（1524年）以上谏得罪下狱削籍归。

【译文】

    陆澄问：“有人夜里怕鬼，怎么办？”

    阳明先生说：“只是因为平日里不能‘集义’，而心有所亏欠，所以才怕。要是平日的行为合乎神明，又有什么害怕的？”

    子莘说：“正直的鬼不必怕，怕那些邪恶的鬼不管人的善恶，（上来就害我）所以不免要害怕。”

    阳明先生说：“哪里有邪恶之鬼能迷正直之人的？只这一怕，就是心邪了，所以有在这上面犯迷的，不是鬼迷了他，是他的心自己迷了。比如有人好色，就是色鬼迷了；贪财，就是财鬼迷了；为不应当发怒的事情发怒，就是怒鬼迷了；惧怕不该惧怕的东西，就是被惧鬼迷了。

    “定乃是心的本体，是天理。动静，则是心体在不同情形下的表现。”

【解析】

    这段出现了一个重要名词——集义，“义”者，“宜”也，合适，适宜称之为义，朱熹说：“集义，犹言积善，盖欲事事皆合於义也。” “集义”就是事事都合适，适宜。朱熹说是“积善”的意思，其实也对，但是考虑到古今文字在字义上的差异，我还想说明一点，这里的“积善”不能理解为我们现在说的善男信女们“积德行善”中那个“积善”的意思，现在说的“积善”，有一种纯粹从道德上讲的倾向，还是回归到“义者宜也”这个最初的定义上来理解“积善”，才最切合这里要表达的意思，“积善”其实也就是“做合适的事情”。

    陆澄在这里问了一个在今天看来比较搞笑的问题，“有人（估计就是陆澄自己）夜里怕鬼啊！老师，你看咋办？”

    阳明回答：“只是平日不能‘集义’，而必有所慊，故怕。若素行合于神明，何怕之有？”

    不能“集义”导致了“必有所慊”，这个前后关系还是要扯络扯络，“慊”是不满足、不满意的意思，那“必有所慊”就是必然有所不足，有所亏欠的意思。不能“集义”，就是平日坐止语默、言行举动，还是有不到位的地方，也许在大部分事情上所行是适宜的，但是哪怕有一件事情违背了“天理”，就不能称为“集义”了，“义”既然是“集”的，就要时时刻刻，事事物物都要处之得宜，滴水不漏才行。

    这里还是拿《菜根谭》中的一句放在这里，可谓是阳明要表达意思的最好注脚——“一念错，便觉百行皆非，防之当如渡海浮囊，勿容一针之罅漏；万善全，始得一生无愧。修之当如凌云宝树，须假众木以撑持。”

    感觉《菜根谭》这句话比阳明讲的更形象，“渡海浮囊”也就是古代说游泳圈，当然这里也是比喻意。我们知道，如果在海中游泳，你说这个游泳圈99.999%的地方都是完好的，就是有一个针眼大的洞，不碍事，拿去用吧，那就完蛋了，只要你在海上游的时间足够长，这个针眼大小的洞足以把游泳圈中的气体泄完，在海上撑不了多久就会沉到海底去。

    这样，阳明的论述逻辑就是这样的，“不能‘集义’导致“必有所慊”，心中有了亏欠，导致怕鬼，这种情形就像我们借了张三200块钱，一时又手头紧还不上，总怕出门遇到张三，即便人家不催债也心中虚虚的那样。阳明的意思就是努力打工不要偷懒赚上200块钱还给张三，这样你出门就算碰到他也可以抬头挺胸了。也就是这么个意思了。

    在场的另一个弟子子莘问了：“正直之鬼不须怕，恐邪鬼不管人善恶，故未免怕？”

    阳明回答说：“岂有邪鬼能迷正人乎？只此一怕，即是心邪，故有迷之者。非鬼迷也，心自迷耳。如人好色，即是色鬼迷；好货，即是货鬼迷；怒所不当怒，是怒鬼迷；惧所不当惧，是惧鬼迷也。”

    阳明阐释的已经非常明白了，已经到了说无可说的地步，我再多说，也是头上安头，画蛇添足。总之，人凡是有所愤懥、好乐、忧思、恐惧诸情绪，均不可留于心中，必须中空无物，才能处处应事得宜。

“定者，心之本体，天理也。动静，所遇之时也。”这里说的“定”的那个本体，就是“理”，而目看、耳听、身触、口言、鼻嗅、心思等一切所为，都是所遇之时，这个像开开合合的门，门本身在开合的过程中是不断在动或静中，而门轴的中心点则是恒定不动的。门的开合动静都要围绕着门轴转动，犹如人的一切施为都要围绕“理”来运行一样。

040

【原文】

    澄问《学》、《庸》同异。先生曰 ：“子思括《大学》一书之义，为《中庸》首章 。”

问 ：“孔子正名，先儒说‘上告天子，下告方伯，废辄立郢 ’。此意如何？”先生曰 ：“恐难如此。岂有一人致敬尽礼待我而为政，我就先去废他 ？岂人情天理 ？孔子既肯与辄为政，必已是他能倾心委国而听。圣人盛德至诚，必已感化卫辄，使知无父之不可以为人，必将痛哭奔走，往迎其父。父子之爱，本于天性，辄能悔痛真切如此，蒯瞆岂不感动底豫。蒯瞆既还，辄乃致国请戮，瞆已见化于子，又有夫子至诚调和其间，当亦决不肯受，仍以命辄。群臣百姓又必欲得辄为君，辄乃自暴其罪恶，请于天子，告于方伯诸侯，而必欲致国于父。瞆与群臣百姓亦皆表辄悔悟仁孝之美，请于天子，告于方伯诸侯，必欲得辄而为之君。于是集命于辄，使之复君卫国。辄不得已，乃如后世上皇故事，率群臣百姓尊瞆为太公，备物致养，而始退复其位焉。则君君、臣臣、父父、子子，名正言顺，一举而可为政于天下矣！孔子正名，或是如此 。”

【解析】

    陆澄问《大学》和《中庸》有什么相同和相异的地方。阳明说：“子思将《大学》全书的意思，概括为《中庸》的第一章。”

    陆澄问：“孔子讲正名，先儒说‘上告天子，下告方伯，废除辄拥立郢 ’。这符合正名的说法吗？”

    这里要解释一下“废辄立郢”这个典故，现在我们暂时离开明朝，一起穿越到春秋时期的卫国，有请卫灵公上场，卫灵公简介：性别，男。职业，卫国第28代国君。任职时间，公元前534-前493年。主要家庭成员介绍：夫人南子（原为宋国公主，小卫灵公三十多岁，貌美如花），老爸是卫襄公，儿子是后卫庄公（即蒯瞆，注意他的生母不是南子，之所以称之为“后”卫庄公，是因为在他之前卫国的第12代君主也叫卫庄公），另还有一个小儿子是南子所生的郢，孙子是卫出公（名辄，蒯瞆的儿子）。

    登场人物介绍完毕，现在说事件发生的经过。在蒯瞆当世子（世子就是将来有继承国君位置的儿子）的时候，“耻南子之淫乱。”这里要牵涉到卫灵公家庭的一些生活作风问题，卫灵公本人史家一般称其为昏君，表现方面之一体现在个人的性取向上，卫灵公爱好男宠，现在的话来说就是同性恋，但同时也爱好女色，不然也不会纳南子这个美人为夫人了。灵公已经够乱的了，他娶的那位小他三十多岁的宋国公主南子，也不是省油的灯，南子和卫灵公的一位男宠名叫公子朝的有私情。这也就是所指的“南子之淫乱”， 蒯瞆看不惯南子的生活作风，图谋杀南子这个小后妈，事情泄露没成功，南子到卫灵公那里告状，灵公大怒，蒯瞆害怕，就逃到了晋国一个叫赵简子的人那里。

    蒯瞆的出逃，导致了卫国储君之位后继无人，卫灵公四十二年（公元前494年）的春天，在一次郊游中，灵公对他的小儿子郢（灵公和南子的儿子）表达了对世子蒯瞆离家出走的不满，并且讲出了意欲将国君之位传给郢的想法。尽管灵公和南子都是不太靠谱的人物，但是这位郢却是一位头脑冷静人，他当时对灵公的回答是：“郢不足以辱社稷，君更图之。”意思是我没有继承国君的资格，您还是找别人吧。总之，这位郢不愿意让自己置于这个风口浪尖的位置上，与其说他表现出的是一种谦让，倒不如说是一种自知之明，因为在那个对正统观念看得很重的春秋时代，庶出的替代嫡出的往往被看做是大逆不道，得之不正，就算取得了继承权，也难免将来由于人心不服而再被赶下去，更危险的是往往连性命也丢掉。

    在卫灵公对郢讲了这番话后不久就归天了。南子又一次想拥立郢为国君，并且打着先君遗嘱的旗号，可是郢又一次推辞掉了。但是国不可一日无君，怎么办？还是要按照道理来，蒯瞆虽然出逃了，但是他的世子身份并没有被剥夺，而且他的儿子辄还在卫国，按照世袭传承的次序，辄就被拥立为了卫国国君，称为卫出公。当然，在南子看来，立辄为君是不得已而为之，让自己的亲生儿子继位的算盘落空了，但是最起码可以暂时避免蒯瞆归国继位，那对她而言将是最坏的结果。但所谓的“暂时避免”其实也就是说最终还是不能完全避免。

    灵公薨出公立的消息很快传到了在晋国政治避难的蒯瞆那里，为他提供避难场所的赵简子和蒯瞆都认为机会来了，于是在辄继位的同年六月，赵简子派了十几个人穿着丧服，扮作是从卫国来晋国接蒯瞆回国奔丧的样子送蒯瞆回卫国，我胡汉三又回来了，相信这就是此时蒯瞆的心声，他满怀着对新生活的期望踏进了卫国的国土，四目张望，希望看到手持鲜花列道欢迎的人民群众。但是，卫国的军队却用刀剑欢迎这位不请自来的不速之客。蒯瞆身边带的那十几个人哪里是卫国军队的对手，仓皇逃走，逃到了一个叫宿地的地方以求自保，卫国的军队也没有再追击他们。

蒯瞆这次回国复位的企图虽然失败了，但是他隐忍了许多年，在卫出公十二年（公元前481年），终于逮到一个机会，和卫国内部人相互勾结，将自己的儿子赶下了国君的位置，自己终于当上了卫国的国君，史称后卫庄公。可惜他的国君仅仅当了三年，又因为言语上的不慎得罪了晋国，那位先前收留过他的赵简子又派兵包围了卫国，卫庄公出逃，没多久就被人杀死了。

好了，卫国这档子事儿就算说完了，就今天要讨论的内容而言，讲到这里就够了，大家也看到了这其中是够乱的，现在我们回到明朝。

    陆澄问的是，如果上面通告了周天子，下面告诉了方伯（管理某一个地带地方诸侯的长官），废除辄，拥立郢符合孔子讲的正名吗？这里附带说下，当时孔子也正在卫国的政坛掺和。

    阳明的回答是这样恐怕不行，然后以站在孔子的角度来论述，怎么能一个人对我敬重尽礼，要我帮他为政，我却先去废了他，这太违背人情天理了吧？孔子既然答应了辅佐辄的政事，必定是辄已经能掏心窝地将卫国的国事听从孔子的安排。孔圣人的至诚大德，也必定能够感化辄，让辄知道无父无以为人的道理。然后辄就痛哭流涕地将老爸蒯瞆迎接回来。父子之爱，出于天性，辄能真切悔悟，蒯瞆哪能不被感动呢？蒯瞆既然回来了，辄就把国家交给蒯瞆然后请求父亲治自己的罪。蒯瞆已经被自己孝顺的儿子感动，然后又有孔夫子在中间活活稀泥，蒯瞆也绝对不肯接受国君之位，仍然让辄当国君。然后群臣和百姓们又高呼着要辄当国君。然后辄就写份检讨书送到周天子那里，并抄送一份给方伯，检讨书中必须表达出一定要老爸来当卫国老板否则自己就没法活的意思。然后蒯瞆和群臣以及那些主要是来打酱油的百姓都赞扬辄的仁孝美德，然后再上一封代表民意的书信给周天子，当然也必须抄送一份给方伯，书信中要表明必须辄当国君否则他们也活不下去云云。这样就天命垂青于辄了，让辄重新成为卫国的国君。辄不得已，用后世尊立“太上皇”的方法安置一下老爹蒯瞆，供奉着，尊养着。这些程序都走完后，才带着我是被逼无奈的像是要被送上绞刑架般的表情重新回到国君的位置。OK，搞定，至此，“则君君、臣臣、父父、子子，名正言顺，一举而可为政于天下矣！”

    阳明的这番回答如果抄送两份，再穿越到春秋时代分别送到辄和蒯瞆的手里，估计他们二位阅后会撕个粉碎扔到地下，啐两口并用脚跺跺，然后说：“扯蛋！扯蛋!”是的，阳明同志的这个近于乌邦托般的完美方案，在我们今天看来也是迂腐地可以称之为扯淡的。春秋是个什么年代，后人对春秋的描述是“春秋无义战”，在那个无止境地攻打杀伐的年代，拿出这套方案无疑是在对牛弹琴。

    但是王圣人这样讲，我们真的就可以认为他是一个迂腐的老腐儒吗？当然不是，那他在这里这样讲的深意究竟在哪里？阳明用这个典故来讲道理，其实他心里知道，那都是过去的事情了，历史上那些事情的真实情况，饱读诗书的阳明怎么会不知道。但是，他自己以圣人自居，必须要给世间的道义立一个标杆，不管这个标杆在当事者看来是多么迂阔。这种情况就像我们在一个繁华的十字路口立了一个红绿灯，然后我们看到凌晨三四点的时候这个十字路口车流人流如此稀少，就断言这个红绿灯是无用的一样。规则是一定要建立的，就像人从房间走出来必定要经过房门一样，你不能说我每天都从窗户爬进爬出，那是梁上君子所为。在春秋那样一个乱世，所有的道义规则都被践踏地体无完肤，被孔子称之为“礼崩乐坏”。但是，那毕竟不是人类文明发展的主流和常态，人类文明发展的主流和常态，还是有赖于一套人文规则的建立，当然这套人文规则是可以依据时代潮流的不同而不同的，但是，一旦这套人文规则适应了整个时代的发展，人们就应该遵循他。这是一层意思。

还有另一层意思，“名实相符”，“名”和“实”之辨在中国传统文化中也是一个热点命题，这里只是点一下。“ 名实相符”在阳明这里其实是他的“知行合一”思想的延伸。“名”是“知”的延伸，“实”是“行”的延伸。在古代，“君臣父子”这些名称既然被建立了，就说明了这些名称有其在特定时代被建立的必然性，那么在这些时候，这些名称中所蕴含的意义中就有“理”的成分存在，就是在承认这种合“理”性的前提下，人的行动（实）必须和知（名）打通为一。在理想的前提下，每个当事人都依“理”而行，那么所营造的历史场景也就是阳明所讲述的，尽管在我们看来更像一个神话，但是，从沙盘上推演，就该是那样。

041

【原文】

    澄在鸿胪寺①仓居，忽家信至，言儿病危，澄心甚忧闷，不能堪。

    先生曰：“此时正宜用功，若此时放过，闲时讲学何用？人正要在此等时磨练。父之爱子，自是至情，然天理亦自有个中和处，过即是私意。人于此处多认做天理当优，则一向忧苦，不知已是‘有所忧患不得其正②’。大抵七情所感，多只是过，少不及者。才过，便非心之本体，必须调停适中始得。就如父母之丧，人子岂不欲一哭便死，方快于心？然却曰‘毁不灭性③’。非圣人强制之也，天理本体自有分限，不可过也。人但要识得心体，自然增减分毫不得。”

①鸿胪寺：明政府机构之一，掌管朝贺庆吊之事。

②有所忧患不得其正：语出《大学》。

③毁不灭性：语出《孝经》。

【译文】

    陆澄在鸿胪寺暂住，忽收家信一封，说儿子病危，他心里十分忧愁，情不能堪。

    阳明先生说：“这时正好用功，如果这个时刻放过，闲时讲学又有什么用处？人就是要在这时候磨炼此心。父亲爱儿子，本来是人间最真切的感情，但天理也有个中和处，过分了就是私心。人们在这个地方往往认为按天理应该烦愁，就去一味忧苦而不能自拔，不知道这已经是‘有所忧患不得其正’了。一般说来，七情的表露，过分的多，不及的少。稍有过分，就不是心的本体，必须调停适中才行。比如父母双亲去世，作儿女的哪有不想一下子哭死心里才痛快呢？但《孝经》中说‘毁不灭性’。并非圣人强行要求世人抑制情感，而是因为天理本身自有限度，不能过份。人只要认识了心体，自然分毫都不能增减。”

【解析】

    《传习录》中又一个经典的情景教学案例，原文晓畅易懂，在今天读来仍没有理解上的障碍。有两层意思要掰扯掰扯，其一，“事上磨”的思想,也是这一段要表达的中心意思。在前面，阳明已经提到过“事上磨”的重要性。之前的章节，阳明说过“人须在事上磨，方立得住”的话，只是当时阳明是从纯理论的角度那么一说，而在这里，利用陆澄忧心儿子生病这个时机，因事讲学，说明此时正是体现你平时所学东西价值的时机，此时不用，平时讲学何用？所以说，心学的普适性，使得人在坐卧止息的所有时刻都可以关照此心，而尤以在有“事”时，更是检验心学功夫是否纯熟的试金石。普通的人，往往放过这个时刻，往往会认为我现在方寸已乱，等我平静时再来学心学吧。如果这样认为，那你其实已经错过了心学最好的实践课程，因为心学的对象就是你那个已经乱了的方寸之心啊。

    其二，至情过了即是私意，在一本古代小说《好逑传》中，看到过这样一句话：学莫尊乎圣贤，而圣贤不外乎至性。这里说的“至性”和“至情”其实是同一个意思。“至性”是什么？这里的“至”字，不能理解为极致的意思，应该理解为“到，恰好，中”的意思，人们往往很喜欢那些“性情中人”，这些人感情淳朴天成，哭时就放声痛哭，笑时就仰天大笑，对朋友义薄云天，对不平之事又嫉恶如仇。我相信，如果将这其中的感情都做到恰到好处的“至”的境界，那距离圣人的境界其实也就不远了。但是，像阳明所说的那样，人“大抵七情所感，多只是过，少不及者。”

    无论是儒家、道家还是佛家，在个人的修养方面，都有“清心寡欲”的倾向，之所以如此，还是根源于“大抵七情所感，多只是过，少不及者”这个论断之上。在一些娱乐场所，常常会看到“禁止黄赌毒”的宣传标语，“黄赌毒”这三样东西，本质上代表的是人对自己没有节制的欲望的放纵，这三样是比较容易辨识的“恶”的东西。但是像父亲对儿子的爱，子女对父母的爱，这些属于“善”的东西啊，没错，但是即便是“善”的方面，也有一个“止”的境地，父母对儿女的爱，没有“止”，会流入溺爱。子女对父母的爱，缺少原则，会流入“愚孝”。

    在中国古代的一个《二十四孝图》上，有一个“埋儿奉母”的故事，大意是晋代一个叫郭巨的人，在家境贫困时，妻子生下一个男孩，郭巨担心养这个孩子，必然影响奉养母亲，就和妻子商量：“儿子可以再生，母亲死了不能复活，不如埋掉儿子，节省粮食好供养母亲。”夫妻遂把儿子抱出，挖坑要埋。幸好挖出一坛金子来，才免了儿子一死。

    这个故事，即便在我们所认为的“封建礼教吃人”的“万恶”的古代社会，对其表示反对的也是大有人在，即便拿出《孝经》中的思想，也是和这个故事所表达的意思相矛盾的，“父母生之，续莫大焉，君亲临之，厚莫重焉，故不爱其亲，谓之悖德。”其埋儿养母，首先违背了老母的爱孙之心，其次陷老母于不仁，若知道孙子是因为自己而死，老母岂能再独活于世？老母因此弃世，到了那时，你郭巨到底是孝，还是大不孝呢？

    其实这个埋儿奉母的故事，十有八九是作者杜撰出来的，这种故事本来不值得一驳，特别是这个故事的结尾，充满了浪漫主义的喜剧色彩，挖出了一坛金子，作者的思路应该是这样的：郭巨夫妻的孝心感动了上天，玉皇大帝送给了他一坛金子。儿子不用死了，老母也可以奉养了，竟然是一个“从此，他们过着幸福生活”的童话般结局。作者的这种水平也就配和三岁幼儿讲故事去，但是我们还是拿这个故事来讲道理，来说明所谓的“止于至善”指的是“恰恰中理”这个意思。否则，打着“善”的旗号，哪怕往前多走了一步，即使是一小步，也将滑为了“恶”。

042

【原文】

    “不可谓未发之中①常人俱有。盖‘体用一源②’，有是体即有是用。有未发之中，即有发而皆中节之和。今人未能有发而皆中节之和，须知是他未发之中亦未能全得。”

①未发之中：出自《中庸》，原文“喜怒哀乐之未发，谓之中，发而皆中节，谓之和。”

②体用一源：语出程颐的《伊川易传．序》，原文“体用一源，显微无间。”

【译文】

    “不能说未发之中是常人都有的，原因是‘体用一源’，有这样的体才有这样的用。有未发之中，就有发而皆中节的和顺。现在的人没有发而皆中节的和顺，须要知道他是连未发之中都没能做到。”

【解析】

    对“未发之中”的解析，请参看第030节。对“和”字的解释，有的书上译为“节度”，我这里译为“和顺”，感觉在中节之时，所用的功夫可以描述为“节度”，而中节后的状态，翻译成形容词应该更贴切，所以译为“和顺”，中节之后，天理与人心融融恰谐，可以称之为“和顺”。

    “体用一源”最初是程颐提出的，原意是事物静止隐微的本体与其运动显著的现象，来源于同一个理。我们知道，在阳明心学这里，他的“理”是不外于“心”的，那么他在这里说“有是体即有是用”，还是在说心体在不失天理时就是这个“一源”，此时心体具有“未发之中”，这样方能发而中节。那么反过来推，一个人不能发而中节，肯定是其“心体”的那个一源已经偏失了。

    绕来绕去，还是围绕着“知行合一”这个中心打转。上面刚谈过“未发之中”下面就跳跃到《易》上去了，看似这两段话没有多大联系，但是他们其实讨论的是同一个问题，就是“隐微的理和显著的象之间的关系”。

043

【原文】

    “《易》之辞是‘初九，潜龙勿用①’六字，《易》之象②是初画③，《易》之变是值其画，《易》之占是用其辞。”

    “‘夜气④’是就常人说。学者能用功，则日间有事无事，皆是此气翕聚发生处。圣人则不消说‘夜气’。”

①初九，潜龙勿用：语出《易》乾卦。“初九”为爻题，“潜龙勿用”为爻辞。爻数从下往上数，初九为阳爻，居乾卦最下位。“潜龙勿用”，象君子隐居于社会下层，待时而用。

②象：《易．系辞下》：“是故易者象也，象也者像也。”“象”即是用卦爻等符号象征自然变化和人事修咎。

③初画：指乾卦从下数的第一爻，即初九。

④夜气：夜间产生的善良气息。语出《孟子．告子上》，原文“夜气不足以存，则其违禽兽不远矣。”

【译文】

    《易》的乾卦初爻的爻辞是“初九，潜龙勿用”，初爻的象是乾卦的初画，爻画遇动则变，变为阴爻，称为值其画。用来占卜就是用到卦辞。

    “孟子所说的‘夜气’是就一般人而言的。学者如果能用功，就算是在白天有事时或者无事时，也都是‘夜气’聚合产生的时候。至于圣人，就不必说什么‘夜气’。”

【解析】

    这里是用乾卦举例，用分析法说明同一个东西所表现出的多方面的属性，正好承接上面谈的体和用之间的关系。

    “夜气”这段，理解起来不成问题，谈下“夜气”的含义。“夜气”一词，发明者孟子，出自《孟子.告子上》中，原文是这样。“牿之反覆，则其夜气不足以存；夜气不足以存，则其违禽兽不远矣。”晚上静思所产生的良知善念称为“夜气”，人在夜里，心中思虑最容易澄清而归于虚静，此时，人心是最容易接纳天理之时，此时的念想，往往就是“未发之中”，在孟子看来，“夜气”所触发的人的良知，正是人区别于其他动物之处。

    随后阳明又说“夜气”仅仅是对常人而言的，对于“学者”和“圣人”，其意义也各不一样，关于这三类人的区分，请参见第006节。

044

【原文】

    澄问“操存舍亡①”章。

    曰：“‘出入无时，莫知其乡’，此虽就常人心说，学者亦须是知得心之本体亦元是如此，则操存功夫始没病痛。不可便谓出为亡，入为存。若论本体，元是无出无入的。若论出入，则其思虑运用是出，然主宰常昭昭在此，何出之有？既无所出，何入之有？程子所谓‘腔子②’，亦只是天理而已。虽终日应酬而不出天理，即是在腔子里。若出天理，斯谓之放，斯谓之亡。”　又曰：“出入亦只是动静，动静无端，岂有乡③邪？”

①操存舍亡：语出《孟子．告子上》，原文“孔子曰；‘操则存，舍则亡，出入无时，莫知其乡，惟心之谓舆？”

②腔子：出自《二程遗书》卷七。原文是“心要在腔子里”。

③乡：通“向”，方向意。

【译文】

    陆澄就《孟子．告子上》的“操存舍亡”章请教阳明先生。

    阳明先生说：“‘出入无时，莫知其乡。’这句虽然是就平常人的心体来说的，但是为学者也须要知道心的本体原本就是这样，如此，操存的功夫才没有毛病。不能说‘出’就是亡，‘入’就是存，如果从本体而论，原本是无所谓出入的。要是非要说起来出入，那么运用思虑就是出，但是心体的主宰常昭昭在此，又出个鸟啊？既然没有出，又怎么会有入？程颐所说的腔子，也就是天理罢了。就算是终日应酬忙碌但是不出天理的范围，就是在腔子里了。要是超出了天理，这就称之为‘放’，这就是‘亡’了。”阳明又说：“出入也就是动静，动静无常规，又怎能有方向呢？”

【解析】

    这一段是非常难懂的。我看过很多书，译的很通顺，比我上面译的好多了，还有很多书，一段原文，然后下面一大堆注解，但是他们往往译完也就完了，注解完也就完了，不过我们看后，大多数情况对其含义的理解还是一团浆糊，这样有个毛用啊？

    像这段谈的“出”和“入”这些东西，即便是译为现代文，读后你明白的还是明白，不明白的还是不明白。因为这些文字后面的东西并没有被挖掘出来，晒在当代人所能理解的语境下，对于古代典籍，我们不能仅仅止步于翻译成通顺的现代文。其中的含意才是我们真正想要的东西，所以不要浅尝辄止、买椟还珠。下面我对这段的讲解，是参照了网上同道们不同的注解后，而审慎选择的一种，不敢说就绝对的正确，仅供大家参考，如有更好的见解，欢迎指正。

    “操存舍亡”章，出自《孟子．告子上》，原文较长，这里不再引用，直接说其要表达的意思，原文中，孟子用山上的树木如果经常被砍伐，就不能茂盛做比喻，来说明人的良知如果放任其失去，就像是用斧头天天去砍伐树木一样，无法保持旺盛。得出的结论就是如果保持滋长，良知就像树木一样可以成长壮大。同样的，经常砍伐（放任良知失去），良知就消亡了。然后就是孔子曰：“操则存，舍则亡；出入无时，莫知其乡。惟心之谓与？”意思是：孔子说过：“（人的心体）把握住就存在，放弃就失去；进出（心体无时无刻在把握和放弃中得失之易，摇摆不定就像人在一个屋子{腔子}里进进出出一样）没有一定的时候，也不知道它去向何方。这就是指人心而言的吧？”概括来说，孟子认为，人本心都具有良知（这个“良知”指下文所说的“阳明良知”），但是常人往往自暴自弃，致使良知（这个“良知”指下文所说的“孟子良知”）失去。

    阳明这里首先肯定了孟子的观点，认为人的心体加以把握或者放弃都是可以操之在我，这种可操可舍的能力是“天之与我”的功能，同样的观点在清人彭端淑的《为学》一文中有类似的表述，“人之为学有难易乎，学之，则难者亦易矣，不学，则易者亦难矣！”

    孟子的观点也可以这样说，人的良知你如果致力去存养，则生长壮大，放弃培养，则自动消亡。但是阳明在孟子的观点上更进了一步说，心体的主宰常常昭昭在此，无所谓出入的，阳明这里说的心体的主宰，和孟子所表述的良知是有区别的。孟子所表达的良知，更像是我们现在所说的“良心”、“正气”，是可以通过主观的努力加以培养和维护的，所以有所谓“存”与“亡”。

    而阳明所说的那个具有不死之身性质的“心体的主宰”，更像是人的自我觉察之心，如果将孟子的良知比喻为具有执行权的机构，那么阳明这里的“心体的主宰”则是具有监察权的机构，无论心体在做什么，这个具有监察权的“心体的主宰”都是可以觉察到是否符合天理的。但是具有监察权的这个“心体的主宰”，权力也仅仅止于监察，他可以对“对与错”做出判断，但是，“纠正错，回归对”还是要依靠孟子的那个具有执行权的良知上来。

    具有监察权的“心体的主宰”我们姑且叫他“阳明良知”吧，孟子所说的那个“操则存，舍则亡”的东西我们姑且叫他“孟子良知”吧。虽然“阳明良知”看似没有“孟子良知”有力量，但是“阳明良知”确实是高于“孟子良知”的，为何？

    “孟子良知”有存有亡，存时当然不必再说，但是，亡的时候，只有在“阳明良知”具有监察能力的觉知前提下，才有可能回归到“孟子良知”，此时唯一的好消息是“阳明良知”是昭昭常在的（全年无休），而不像“孟子良知”那样会消极怠工。但是那个回归到“孟子良知”的所谓的自我能动性，又是一个说无可说的原始概念，但是，它又是一个最最核心的概念，这个能动性就是孟子说的那个“操”的力量，而所谓的“舍”就是你放弃了“操”的力量就称之为“舍”。这里举一个例子说明，现在请你举起你的右手，相信你可以很容易做到，那么这个能做到举起右手的指令之所以能发布并实现，就是那个千金难买的现在被我们称之为“主观能动性”的“能”字，也就是彭端淑文章中所说的那个“为之”所能发起的中枢指令区。

    后面阳明说的程颐的“腔子”即是天理，他说的这个腔子其实还是“孟子良知”。人在腔子里，是存有良知（孟子良知），人离开了腔子，是失去了良知（孟子良知），但是，判断其是否在腔子里的东西又是“阳明良知”。那么在阳明先生的学说概念中，有没有可以和“孟子良知”搭上关系的叫法呢？有的，那就是“致良知”，在阳明的学说体系内，仅仅说良知，可以认为是“阳明良知”，人人具有。当说到“致良知”时，就是将“阳明良知”所监察到的东西按照顺应天理的途径去实现之，“致良知”就和“孟子良知”几乎是一样的概念了。

045

【原文】］

    王嘉秀①问：“佛以出离生死诱人入道，仙以长生久视诱人入道，其心亦不是要人做不好，穷其极至，亦是见得圣人一截②。然非入道正路。如今仕者，有由科③，有由贡，有由传奉③，一般做到大官，毕竟非入仕正路，君子不由也。仙、佛到极处，与儒者略同。后世儒者，又只得圣人下一截，分裂失真，流而为记诵、词章、功利、训诂，亦卒不免为异端。是四家者，终身劳苦，于身心无分毫益。视彼仙、佛之徒，清心寡欲，超然于世累之外者，反若有所不及矣。今学者不必先排仙、佛，且当笃志为圣人之学。”

    先生曰：“所论大略亦是。但谓上一截、下一截，亦是人见偏了如此。若论圣人大中至正之道，彻上彻下，只是一贯，更有甚上一截、下一截？‘一阴一阳之谓道’，但‘仁者见之便谓之仁，知者见之便谓之智，百姓又日用而不知，故君子之道鲜矣。④’仁、智岂可不谓之道，但见得偏了，便有弊病。”

①王嘉秀：字实夫，好谈仙佛，余不详。

②上一截：《论语．宪问》中有“下学而上达”语。“上一截”指“上达”。下文“下一截”指“下学”。

③科：由分科考试以入官；贡，由乡党推荐为官；传奉，由内官之安排做官。

④仁者见之句：语见《易．系辞上》。

【译文】

    王嘉秀说：“佛门用超离生死来诱导人入道，道家用长生不老诱导人入道。其本心也不是把人往坏处带，终归到底，也是体现出了圣人（之道）的上一截，然而却不是入圣道的正路。当今做官的，（一般是）通过科举，（但是）也有的通过乡党推荐，也有的通过内官安排，同样能做到大官，(后两种途径)毕竟不是做官的正路，君子是不愿意这样搞的。道家和佛家到了极处，和儒家大体上是相同的，但他们有了（儒家的圣人之道的）上一截，遗失了下一截，终归不像圣人之道那样完整；然而那上一截相同的，也不能污蔑人家主张的不对。后世的儒生，又只是得到了圣人（之道）的下一截，分割了圣道的整体，失去了圣道的真义，流于记诵、词章、功利、训诂，也最终不免落于异端的下场。有上述四种（流弊）的人终身劳苦，对于身心并没有分毫益处。反观那些道家、佛家中人，清心寡欲，超然于世累之外者，反而有所不及。今天学习（儒道）的人不必先排斥道家和佛家，且先坚定学习圣人之学的志向。圣人之学学通透了，则道家和佛家（那些不合理的意义）自然不攻自破了。不然，那些书呆子们所学的，恐怕还被道家和佛家中人所鄙视，这样反而想让佛家道家中人在儒家面前服气，不是太难了吗？鄙见如此，先生以为如何？”

    阳明先生说：“你所说的大体上也对。但是说成‘上一截’和‘下一截’，也是人们看偏了才这样。如果说起圣人的大中至正之道，彻头彻尾，只是一而贯之，哪里有‘上一截’和‘下一截’的分别？正如《易．系辞》上所说的‘一阴一阳之谓道’，但是仁者见仁，智者见智，普通人日常在用却不了解，故此（能通晓）君子之道的人很少啊。‘仁’和‘智’难道不是道吗？但是看偏了，就有毛病了。”

【解析】

    王嘉秀是阳明的弟子，虽然跟着阳明学习心学，却也是佛家和道家的热心票友，好谈佛道。他在这里其实是发表了一篇拿佛道和儒家进行PK的议论。这里也可看到喜欢一争高下喜欢搞个排名的风气古已有之。

    如果不看阳明先生后面的点评，只看嘉秀同学的这篇议论，确实也是无懈可击，文理斐然。发到微博上也肯定会引来不少心学粉丝们的围观和叫好。但是喜欢鸡蛋里挑骨头的阳明还是挑出了骨头。

    阳明首先肯定了这番议论“大略也是”，定好基调之后，随即指出这番议论的毛病还是不能将‘道’这个东西一以贯之来讲。通过学习《传习录》前面的相关章节，对阳明的这种调门我们其实是比较熟悉的了，凡是有人把道理掰碎了摊开了放到他面前，阳明先生必定马上捋起袖子，洒上面粉，浇上水，施展“太极和面功”，立马将其揉成一个整体，并且还会边揉边说：“要注意团结啊，注意整体啊，不要搞分裂！”给人的感觉阳明像是一个“整体偏执症”的患者。

    嘉秀同学的议论，所用的方法其实就是我们现在常常用到的分析法，将事物的方方面面细细分割，然后再逐一比较，这种方法在现代的科技领域是用的最多的，是当代非常受欢迎的一种思维方法。“整体偏执症”患者阳明当然用的就是千年一调的综合法了，现在我们来尝试着打开阳明先生的心结，看看他为何如此偏执于“一以贯之”的整体论。其实“一以贯之”提法的版权人是距离阳明约2000年的孔子，阳明在这里依然是借用了孔子的说法。凡人的平凡是各不相同的，但是圣人的圣法是相似的，阳明和孔子穿越了漫长的历史长河，一致赞同“道”要“一以贯之”，为什么？

    仅就王嘉秀的议论来说，阳明认为，无论是佛家和道家的出世而自修，还是儒家的积极用世。这个“理”是唯一的，自修之中含着用世，用世之中含着自修，是不能分割的。

    为何说自修之中含着用世？自修之道，看起来是遗弃其他不管，只管自己，但是在儒家看来，“民胞物与一也”，意思是人与天地万物的来源是同一的，我们大多只看到了这句中强调的是其他天地万物和我自身同为一源，却忽视了其实这句的意思也涵盖了“人自己本身其实也是世界的物的一部分而已”这层意思。

    在佛家和道家那里，他们好像是遗弃了世界，只局限在自我关照的一个狭小圈子里，但是既然你自己也是世界的一部分，那么在儒家看来，佛家和道家在“只关照自己”的同时，其实也是在关照着这个世界的一部分。那么，在儒家这儿的体系里，关照自己的自我修养也好，关照家国天下的兴亡也好，他们关照的都是同一个东西——物。从这个意义上，“道”必然是“一以贯之的”。同样的，“用世之中也含着自修”这句不用讲，相信大家参照前面有关章节讲的“事上磨”，也就可以明白了。

    修佛与修道之人，人生志趣看似与儒家迥异，但是从细处看，佛家中人和道家中人不是也要吃饭、穿衣、住宿吗？从衣食住行这些最切近人的生活的方面考察，佛道中人与芸芸众生并无二致。人是动物之一种，修佛修道者也不能外此，动物的特点又在于其必须和本身之外的世界产生联系才能存活，就人而言，除去衣食住行不谈，你每时每刻必定要呼吸不止吧，在这一呼一吸之间，你已经是在和周围的世界产生联系了，所以，修佛修道者从微观角度观察，并不能完全“遗世”的。

    下面再说人与天地万物的关系，世上的人，一般情况下，所最爱惜的东西，没有过于自己的身体的，那么我们就从人的身体来说起。人的身体受到伤害性的刺激，必然会产生逃避和抵抗，比如手被开水烫，目被烟火熏等等，人的第一反应必然是逃避和躲闪，人的外在肌肤是人的第一道躯体。那么，人的家室财产以及亲人朋友，就是人的第二道躯体，小偷窃取你的财物，别人强拆你的房子，亲人受到伤害，肯定会遇到你的激烈抵抗，甚至为了抵制强拆而不惜采用自焚这种极端的方式来以命相搏。为何？家室财产和亲人朋友是维护主体生命存续和发展的第二道躯体，其重要性在个体看来，几乎和第一道躯体——个人的身体——是同等重要的。

    最后范围最大的是第三道躯体，包括社会环境和自然环境，仅举一例，最近媒体在谈到大气环境问题时，反复提到一个大气质量标准的PM2．5的词，以彰显人们对空气质量标准的要求提高。空气是每个人都要呼吸的，行走在同一条大街上，无论你是比尔盖茨还是犀利哥，你们呼吸到的是同一种空气。空气本质就是人的躯体的延伸。马克思说过，“自然界是人的非有机的躯体”，从这里就能得到最好的佐证。因为空气质量差了，直接影响到人的身体的健康，破坏大气质量的本质也就是破坏了你躯体的健康。

    那么同理，世间其他万物的变化，也都必然直接或间接或多或少地影响到每一个个体。这种联动效应被西方学者称之为“蝴蝶效应”。其实也就是中国古人常挂在嘴边的“天人合一”。人自己和他自身之外的天地万物在本源上是一体的，这就是中国古人的世界观。西方人找了出来，取了个时髦的名字，然后写一篇洋洋洒洒的论文，就激动地向外界宣布，我独创了一个新的理论。天国中的中国古代哲人们听到了，也无非是打一个哈欠，然后耷拉着眼皮有气无力地说：“哦，好，那恭喜你。”然后又嘟囔着“这些破烂玩意儿我们几千年前就找到了”。接着继续呼呼大睡。

    了解了这一点，我们也就洞悉了阳明总要说“一而贯之”的原因了，他是在反复叮嘱我们，看大象要看到全体，不要总在那里拽着大象的尾巴就狂呼着我看到大象了。

046

【原文】

    “蓍①固是《易》，龟②亦是《易》。”

①蓍：音shi，蓍草，古人占卜，用蓍草称筮。

②龟：龟甲，古人烧龟壳，观其裂纹而占卜。

【译文】

    蓍草占卜固然是《易》，龟壳占卜也是《易》。

【解析】

    蓍草占卜，用五十根蓍草，主要是观察其数的变化，所以说以数为本；龟壳占卜，则是烧龟壳而观其象，所以说是以象为基础。按说，这两种占卜方法是各有侧重的，但是，阳明在这里又是通过忽略其不同之处，抓住其相同之处的方法而将二者说成是同一个东西。

    在第043节，已经谈到过《易》，当时说《易》这个东西本身，可以表现出不同的属性，其中有爻辞，有象画，有爻变，有占断。这里明显是承接那里的说法，说《易》这个东西，可以表现出蓍草占卜这种形式的“数”的表现方式，也可以表现出龟壳占卜这种形式的“象”的表现方式。但是他们都只是《易》这一个东西。

    比如一张桌子，放在这里，我们可以拍下照片，说这就是桌子的样子，这就像是龟壳占卜所表现出的“象”，然后我们可以将桌子的长度、宽度、高度、重量、木质等测量辨别出来，用数据的形式记录下来，这些东西就像是蓍草占卜所表现出来的“数”。“象”和“数”看似不同，但是都是来源于桌子这同一个东西，从这个意义上，阳明才说“蓍固是《易》，龟亦是《易》”。

    尽管从我们现代表达的逻辑上来说，阳明这样讲是不对的，但是这里我们必须理解古人这种表达方式所传递的真正内涵是什么。阳明先生的这句话，放在刚刚探讨过“上一截”和“下一截”的段落后面，针对的就是“上一截”的“上达”和“下一截”的“下学”说的。先生不过用了更为隐晦的象征的说法。他是用占卜做隐喻，说明“上达”和“下学”其实源于同一个本体，佛家主要在“上达”上下功夫，就不如儒家这般“下学”和“上达”皆兼顾完整。

047

【原文】

    问：“孔子谓武王未尽善①，恐亦有不满意。”

    先生曰：“在武王自合如此。”

    曰：“使文王未没，毕竟如何？”

    曰：“文王在时，天下三分已有其二。若到武王伐商之时，文王若在，或者不致兴兵，必然这一分亦来归了。文王只善处纣，使不得纵恶而已。”

①尽善：出自《论语．八佾（yì）》，原文是“子谓韶，尽美矣，又尽善也。谓武，尽美矣，未尽善也。”韶，帝舜之乐。武，武王之乐。

【译文】

    陆澄问：“孔子认为周武王没有做到十全十美，恐怕是对他也有不满意的地方吧。”

    阳明说：“评价周武王，这样说还是公正的。”

    陆澄说：“假使周文王还在，最终的结局会如何呢？”

    阳明说：“周文王在时，已经有了三分之二的天下。要是到了武王讨伐商纣之时，周文王还在世，也许不用兴兵。余下的那一份也来归附了，周文王只要处理好纣王，让他不再纵恶就行了。”

【解析】

    这段阳明主要谈了一个非暴力不合作而达到革命成功的问题，武王伐纣的故事凡是有点历史常识的人都知道，我也不再多说。那就来谈谈阳明的这种思想的意义。

    古今中外的历史上，谈到非暴力不合作运动，不得不说到印度的圣雄甘地。甘地一生的丰功伟绩我不再多说，不了解他的人可以查资料。

    甘地的主要思想可以归纳为：真理，非暴力。那么阳明在这一段里阐释的思想，其实也就是“真理”和“非暴力”，纣王无道，天厌殷商，必须改朝换代，这是真理。但是据史料记载，武王伐纣的战争打的是很惨烈的，惨烈到什么程度呢？血流漂杵，就是说，流的血把树木都漂起来了。那么阳明在这里其实是站在儒家“仁政”的立场上，希冀在人类历史发展的进程中，能够在少流血，甚至不流血的基础上完成一种合乎天理的政权更迭，这种希冀中饱含着对人的生命的尊重和关怀，我认为这种追求，是超越了历史和国家民族的局限。无论在任何的时代和社会下，人如果放弃了对生命的尊重和关怀，那其实他已经不配再被冠以“人”这个称号了。

    一直以来，我们的主流观点就是革命必须要流血，枪杆子里出政权，而且已经发生的历史事实也证明了这种理论是对的，但其实这也仅仅是一种以成败论英雄的观点，或者也可以说是一种坐在胜利者椅子上的屁股发出的观点。这种观点的基本特征是：凡是历史上已经发生的事情，必然就是符合历史发展的潮流和规律的。这种观点成立的基础是建立在“存在即是合理”这一名言之上的，但是这种观点的缺陷也就是放弃了人类追求更符合人道精神的历史发展进程的憧憬与梦想。

    在冰冷的历史车轮面前谈憧憬和梦想，是不是过于文艺青年了，历史是冰冷的，没错，但是历史也是由一个个有血有肉的人来书写的，由人来书写的历史，而完全放弃对人性仁与善的追求，我认为这种思想才是真正可怕的。庆幸的是，甘地先生的伟大业绩，证明了历史其实是存在着这种不流血而完成革命的可能的。甘地不仅仅改变了印度的命运，他的精神和思想还影响了马丁.路德.金和曼德拉等人。直至今日，这种思想在人类更加趋于文明的当代，其拥趸者也终会越来越多。

阳明先生没有看到甘地先生的事迹，但是，从他自己内心的天理出发，他要为后人立言，立一个标杆，就像我前面所说过的那样，在一个逐渐繁荣的小城镇上，人们从来没有遵照红绿灯的习惯，但是，还是有人在马路上立起了红绿灯。虽然刚开始人们依然无视红绿灯，交通依然很混乱，但是，那些闯红绿灯的人看到的只是眼前个人的方便和实用，但是那个立红绿灯的人，看到的是大众的万世的方便和实用。

048

【原文】

    问孟子言“执中无权犹执一①”。先生曰 ：“中只是天理，只是易，随时变易，如何执得？须是因时制宜，难预先定一个规矩在。如后世儒者要将道理一一说得无罅漏，立定个格式，此正是执一 。”

①执中无权犹执一：语出《孟子．尽心上》，中，中道，不偏不倚，即中庸之道。权，变通。执一，偏执一端。

【译文】

    陆澄就孟子说的“执中无权犹执一”这句话请教阳明先生。

    阳明先生说：“‘中’就是天理，就是‘易’，随时变易，怎么能‘执’呢？必须因时制宜，很难预先定一个规矩。就像后代的一些儒生，一定要将道理一一说得没有漏洞，要立一个固定的格式，这正是所谓的‘执一’。“

【解析】

    这段的中心点在于阳明提出了“天理”的一大特点，那就是“随时变易”，学过辩证唯物主义的我们看到这里是不是有点熟悉，唯物辩证法的总特征就是“联系和发展的”，其中所谓的“发展的”用中国古人习惯的表述就是“变易不居”。中国古人没有刻意提出“联系的”这个说法，但是在表述“随时变易”这个观点时，其中也涵盖了“联系的”意思。

    这个该如何讲呢？在辩证唯物主义哲学这里，说“联系的”是从不同事物在空间上的相互关系角度谈的，说“发展的”是从同一事物在时间先后上的不同表现形式角度谈的。那么，阳明的心学是以人为中心的学说，也就是说是以人为中心点立论的，或者更确切的说，是以人心为立足点立论的，考察人和人心，会发现人心的一个特征是具有瞬时性和唯一性，意思是，在同一个时刻，也就是在当下这个时间点上，人心只能是在一个“物”上，人永远无法同时生活在两个不同的时刻。

    尽管从世间事物具有同一时刻共同存在的特点而言，在同一时刻的事物是有其联系性的，但是由于人心在物的特点具有同一时刻的唯一性，即使是在处理大体看似同一时间的不同事物，从微观的角度细看，人也是以一种有先有后的顺序在处理。而人是永远活在当下的，没有人可以活在过去和未来，哪怕是过去的一秒和未来的一秒也不行。这样一来，所谓的“事物间的联系”投射到人心，依然可以认为是“变易”，对于人心的体验来说，从一个物转移到另一个物，不是变易又是什么呢？

    既然天理是永远变易的，那就很自然地引出了下面的结论“须是因时制宜，难预先定一个规矩在”，阳明没有说是“因地制宜”或者是“因物制宜”，而是只说了“因时制宜”，如我们上面所说，“地”和“物”的转换其实是可以用“时易”来涵盖的，只说“因时制宜”，已经涵盖了“因地制宜”和“因物制宜”。

    “天理”是随时变动的，“规矩”当然也不可能预先立定了，所以，“后世儒者要将道理一一说得无罅漏，立定个格式，此正是执一”，这里说的“后世儒者”就是一个泛称，我们可以理解为就是那些没有弄清楚儒学真义的半吊子学儒的人。

    谈到这里，我觉得已经基本将这段的意思阐释明白了，可是我在另一本古书《太公兵法》中看过一段，和这段的旨趣异曲同工，如果放在这里谈，可以相映成趣，互相对照，从这里也可以看到世间的基本道理其实是有限的。而不同时代不同国度的牛人往往会不谋而合地心往一处想，劲往一处使。《太公兵法》据说是姜太公姜子牙所写，但据“有关人士”考证，十有八九是一部后人假托的伪书，但伪书归伪书，只要言之有物，我们还是可以一看的。

    《太公兵法》原文：柔有所设，刚有所施，弱有所用，强有所加，兼此四者，而制其宜。端末未见，人莫能知，天地神明，与物推移。变动无常，因敌转化，不为事先，动而辄随。故能图治无疆，扶成天威，康正八极，密定九夷。如此谋者，为帝王师。

    这段中开始说的“柔刚弱强”是作为主体的人在“时易”时所能采取的行动和态度，“而制其宜”四个字，是让人在审时度势的基础上，发挥主观能动性，具体问题具体分析，看人下菜。该柔就柔，该刚就刚，该弱就弱，该强就强，这不正是一个“无法预先立定一个规矩”的体现吗？

    “端末未见，人莫能知，天地神明，与物推移”这几句，是描述外部世界形势的特征，事情的征兆没有显现之时，圣人也不知道后面该如何应对，天地之间的前途形势是上帝的秘密，不是人所能够预测到的。但是，时间的脚步会让开始晦涩不明的局面逐渐清晰，这就是“与物推移”的过程。

    此段中最精彩的见解在于“变动无常，因敌转化，不为事先，动而辄随。”现实世界是一个动态变化的客观存在（从马哲的角度看到的世界），古人说的“一日二日万几”大约包涵了这个意思，在很多情况下，在变动不居的世界上，人对事物的应对不可能是在信息完全掌握的情况下做出的，这样看来，每时每刻人所做出的决定和选择都不可能是完美的。因为在不完美的状况下企图做出完美的抉择，从上帝的眼中看来，是不可能的，但是，从人心如明镜般扎实的心学修为出发，是可能的。

    在不能全然揭开未来面纱的世界上安身立命，最可贵的品质就是在事物逐渐变化的过程中随时修正预先的计划，文中称之为“动而辄随”，这四个字极为传神，但是要知道，这种“辄随”是建立在对已知情况最不掺杂主观偏见的情况下做出的。该应对紧紧把握了现实世界的“端末未见，人莫能知”的特征。在天人应对的关系中充分发挥了人的主动适应性，可谓是一语道出了天人之学的精髓，也揭示了心学为何被如此众多粉丝所追捧的价值所在。

该思维方法是建立在把现实世界看做是一个相互联系，并不断发展变化的过程，并且主动承认了人这一主体在天地万物之间的柔弱与渺小。但是在承认这一前提的同时，也逗透出人的如水般的智慧应对价值（其实也就是你那颗晶莹剔透的心所发出的价值）。天地万物神妙莫测，瞬息之间事变万端，在这种境况下，人没有甘于随波逐流的被动命运，而是要紧握“因敌转化”这个科学适宜的四字真言，在纷繁复杂的世界中去积极适应，主动应对，以完成参赞天地之化育的伟大功德！

049

【原文】

    唐诩①问 ：“立志是常存个善念，要为善去恶否 ？”曰：“善念存时，即是天理。此念即善，更思何善？此念非恶，更去何恶？此念如树之根芽，立志者，长立此善念而已。‘从心所欲，不逾矩 ’，只是志到熟处 。”

①唐诩：江西新淦人，生平不详。

【译文】

    唐诩问：“立志就是要时常心存善念，就是要为善去恶吗?”

    阳明回答：“心中存有善念时，就是天理，这个意念是善的话，还用得着（刻意）去思什么善呢？这个意念不是恶的，还用得着（刻意）去除什么恶呢？这个意念就像树木的根芽，立志的人只是常常持守这个善念而已。孔子的‘从心所欲，不逾矩’的境界，只是立志到（骨髓中形成一种动物式本能反应的）熟处而已。”

【解析】

    上述译文中括号内的字是我自己加的，我觉得只有加上这些字才能更贴切地翻译出阳明原话的韵味。这段的关键字是“立志”和“善念”。。

    喜欢万法归一的阳明在这里列了这样一个等式，善念存=天理（存）=立志，这个等式中，“存”和“立”可以认为是同一个意思，都是为了表明了人的主观能动性的存在。那么按照数学中删除同类项的简化法，我们可以得到这样的等式，善念=天理=志，这个等式和简化前的等式在意思上是没有区别的，因为“善念、天理、志”这些东西都是脱离不了人心的，说到这些东西时，即使没有刻意提出要“存”，要“立”，但是我们也要知道，“存”和“立”这些人的能动性已经自然而然地蕴含在其中了。

    阳明的哲学观点是建立在“人性本善”这个基础上的，从阳明的名字中就可以很好的体现他的这种观点倾向，和“阳明”两个字相对立的两个字是“阴暗”，这就不得不说下中国传统文化中的阴阳观了。

    阴阳的观点就是认为世间的万事万物都有相互对立且统一的两级，像太阳和月亮，男人和女人，白天和黑夜等，抽象一点的像大与小，强与弱，高与底，远与近等等。总之，类似的事物和现象在自然界和人类社会中是不胜枚举的。提一个看似弱智的问题，王守仁先生，为什么给自己讲学的地方取名叫做阳明洞，以至于后人称他为阳明先生，如果他将自己讲学的地方叫做阴暗洞，那么我们今天记住的将是一个叫“王阴暗”的人。这是一个看似简单其实大有文章的问题，就像当年牛顿问苹果为什么往地上掉而不往天上掉一样，简单的问题背后大有文章在。

    这里我不想卷入那个万年也纠缠不清的人性本善还是人性本恶这个人类文化上的终极辩论命题。事实上在我看来凡是在这个问题上纠缠不清的人也都是那些吃饱没事儿闲得蛋疼的人，因为人性的善和恶就像天气有时会艳阳高照有时会疾风暴雨一样，这两种形态都是天气的表现形式。所以抽象地谈人性善恶没有任何意义。

    回到阳明的“人性本善”立论上来，在阳明看来，之所以认为人性本善，那是因为从生命本身所固有的性质上来说，或者说从阴阳观点上说，凡是生的，活动的，阳光的这些都可以归为“阳”这一类。相反的，凡是死的，静止的，阴暗的，都归为“阴”这一类，人是动物之一种，为何叫“动物”而不叫“静物”呢？因为生命本身的特征就是生气勃勃，日新又新，生生不息。这才是一切天理、善念、立志等等产生的根源，生命不要求积极向上，日新又新，和路边的碎石烂瓦又有何区别？所以，从生命本身的特征来说，讲求求善求上进才是王道，其他任何对生命本质的诠释只能流于旁道支流。因此，王守仁先生讲学的地方就必须叫阳明洞，多阳光，多积极向上啊，又是多么能代表生命本身在天地之间那种勇往直前的追求姿态啊！如果叫“阴暗洞”，那多颓废，多消极，多没有人生追求啊！

    那么在阳明看来，人性中的恶又是怎么回事儿呢？阳明的回答看似很滑头，其实很天才，他认为人心被私欲遮蔽，良善之心被遮蔽了，才产生了恶。为什么说这个回答很天才，那是因为阳明是站在人性本善的立场上来谈的，而人性本善的立场，从前面所谈可以看出是最能体现生命本质特征的大中至正之道。

    引用以前在农村盖新房子时喜欢立的一个牌位上写的两句话：“姜太公在此，诸神退位。”来比喻。在中国古代神话世界中，所有的神都是姜子牙姜太公封的，他是所有神仙的总司令，玉皇大帝见了他，也要矮三分。那么这里可以说，在人性的“善”面前，其他的都要矮其三分，就像有人死了，但是大家又忌讳说“死”字，会说“不在了”或者“过世了”等等，那么这里阳明说人的恶时，表述的方式就是“良善之心”被遮蔽了，这种说法的积极意义和“科学意义”在于，人在“恶”的状态下还能依稀看到“善”的影子，生命不管处于何种阴暗崎岖的境地，都能感受到云遮雾掩背后那一丝“良善之光”在向你招手，你的主观克制之力可以在瞬间引导良知重现，而不是在阴霾之中越陷越深。我之所以说“科学意义”，是因为阳明的这种说法从学术的逻辑上来讲也是完全成立没有任何问题的。

好了，我们回到原文，上面说了这么多，再来理解原文阳明的回答就没有什么障碍了，人心存有善念之时，才是最能体现生命本质特征之时，所以善念对于人心而言本该是人心的常态，所以没有必要“刻意”去存善念，所谓的“立志”并不是要人心去开疆拓土地去创建善念，而是持守此天理不失的“守成”之道，但是，“守成”就真的比“创建”容易吗？未必，创业难，守成不易，能时刻坚守善念不失，连孔子这样的圣人都要到晚年才敢说：“从心所欲，不逾矩”，所以常存善念是十分不易的。

050

【原文】

    “精神道德言动，大率收敛为主，发散是不得已。天地人物皆然 。”

【译文】

    “精神、道德、言行举动，大多以收敛为主，（适当权变的）发散是（情势所在时的）不得已。天地间的人和万物都是这样的。”

【解析】

    “精神道德言动，大率收敛为主，发散是不得已。天地人物皆然 。”这句放在这里，和上节的文字相比，好像联系不大，但是，其中也有弯弯道道的。

    生命的本性是阳性的，是积极向上的，所以存此良善之心是阳明心学的核心命题。但是存良善之心所用的功夫却是“守”，这个守字看似缺乏进取心，略有消极之意，但是，最阳刚至正的东西，恰恰需要这个看似属于“阴”的范畴的“守” 字来呵护。

    所以，在修持此心时，收敛却是主要的持心之道，其表现形式很难言语讲透彻，我说个大概吧，谦虚、谨慎、不抛弃不放弃、不好高骛远等等表现形式都可以称之为收敛。类似的意思您可以按照这个思路去发挥，还能找到很多。相对应的，发散就是指那些比较激进的，雄壮的，步子迈的大的等等表现形式，就像电影《让子弹飞中》中那句台词，“步子迈的大了，就会扯着蛋”，话粗理不粗，迈过大的步子就是发散。

    阳明这里要表达的意思说白了就是，持守“善念”要不捐细流，勿以善小而不为，类似的表达意思在《道德经》中就是“为大于其细，图难于其易，天下大事，必作于细，天下难事，必作于易”等等。都是要人要不骄不躁，夹着尾巴修持的意思。

    另外，这里我们反复说到的“善念”并不是现代讲的纯粹从道德方面说的积德行善，对“善”的解释，之前的内容有涉及，请翻阅前文为是。

051

【原 文】

    问：“文中子①是如何人？”

    先生曰：“文中子庶几‘具体而微②’，惜其蚤死。”

    问：“如何却有续经之非？”

    曰：“续经亦未可尽非。”

    请问。

    良久曰：“更觉‘良工心独苦③’。”

    “许鲁斋④谓儒者以治生为先之说亦误人。”

①文中子：请参见第011节对其的介绍。

②具体而微：语出《孟子．公孙丑》，言有圣人之全体，但欠缺广大。

③良工心独苦：出自唐朝诗人杜甫的《题李尊师松树障子歌》诗，“已知仙客意相亲，更觉良工心独苦。”

④许鲁斋：即许衡，字仲平，号鲁斋（1209—1281），怀州河内（今河南省焦作市泌阳）人。为元朝时国子祭酒。力倡程朱之学，为一代大儒，死后谥号文正。

【译文】

    陆澄问：“文中子是个什么样的人？”

    阳明先生回答说：“文中子大概可以称之为‘具体而微’的人了，可惜他死的太早了。”

    陆澄问：“为何却犯了搞山寨版经书的过错呢？”

    阳明先生回答道：“他仿造的经书也不能都说是不对的。”

    陆澄请教为什么这样说。

    阳明先生深沉地思考了许久，才说：“我更觉得是‘良工心独苦‘啊。”

    阳明先生说：“许鲁斋的那套儒者以谋求生计为先务的说法也误人。”

【解析】

    这段是比较让人费解的，因为对话内容很简短，可供我们使用的信息不足，但是根据阳明在《传习录》中一贯表现出来的思想，还是可以对这段的含义进行一下揣摩。

    文中子先生在许爱录中的时候已经登过场了，我们对他已经不陌生了，上次的登场，他是以一个和韩愈先生进行PK的拳击手的角色出现在大家面前的，并且在阳明先生“黑哨”的帮助下顺利击败了韩愈先生。

    为什么说是“黑哨”呢？因为在当时大多数人看来，文中子就是一个不入流的，且热衷于出名的，仿造六经出书讲学的一个普通的儒生，而韩愈先生则是万人景仰的一代文宗。但是阳明先生偏偏对文中子青眼有加，大概是由于阳明先生自己的遭遇有和文中子类似的地方，难免会产生惺惺相惜之意。所以，阳明先生毅然将那次比赛的金腰带系到了文中子选手的腰上，但是这叫人数众多的韩愈的粉丝们情何以堪啊？ 这次，陆澄又来找这位文中子先生的茬了，单独把他拎了出来让阳明先生圈点一下。

    阳明说文中子是“具体而微”，“具体而微”出自《孟子．公孙丑》，意思是说有圣人之全体，但是欠缺圣人之广大。但阳明又说了“惜其蚤死”，意思就是文中子先生可惜去世太早（“蚤”是通假字，即“早”），（据记载，文中子三十四岁时去世），那么没有表达出来而我们可以按照情理推测出来的意思就是，要是天假以年，说不定文中子既可以做到圣人之全体，也可以做到圣人之广大。一如既往的，阳明还是在全力挺文中子。

    然后，陆澄又拿出文中子的“续经”来说事儿了。从徐爱和陆澄都不约而同从文中子“续经”这件事儿挑刺可以看出，文中子搞“续经”的事情在当时的读书人中还是比较有争议，应该也是当时知识界所津津乐道的热门话题。

    作为文中子坚定支持者的阳明只说了句：“续经亦未可尽非。”陆澄就追问为什么。这里用了“良久”两个字来描述阳明回答前的状态。阳明没有立即回答陆澄的提问，而是思索了很久。心学功夫的开山鼻祖都要思考许久才能回答的问题，可见这个问题很不简单，但是它的不简单却不一定是出于问题本身。

    我们就来探讨一下，阳明回答这个问题时，到底是有着怎样的一个心路历程。因为阳明思索良久后的回答也很含蓄和隐晦，他只是说了“更觉‘良工心独苦”这句，就没有更多的解释，搞得很像如来佛祖的“拈花微笑”一样玄妙难解。“良工心独苦”出自杜甫的诗句，杜甫在《题李尊师松树障子歌》诗中有“已知仙客意相亲，更觉良工心独苦”的诗句。意思是一个工艺精湛的工匠（在追求工艺精良的过程中所产生的）苦只有他自己才能知道。（外人难以感同身受的苦谓之“独苦”）。

    对于“续经”的问题，在徐爱录中，阳明已经很详细地回答过徐爱了，阳明即使在这里没有详细回答陆澄，我们也可以通过他对徐爱的回答，来了解他对于“续经”问题的真实看法。区别在于，阳明回答徐爱时，是相当坦诚的，是一种知无不言的回答。我们无从得知陆澄在问类似的问题时，阳明和他的弟子们到底是处于一个什么情况下，但是可以看出阳明此时对于回答这个问题是有所顾虑的，他好像是一方面要坚持自己一贯的观点，但同时又在小心翼翼地注意不要刺激某些人一样。

    这里我只能揣测着说一下，读古人的言行事迹，必须要知人论世，就是不能脱离当时的历史环境。阳明当时也是和孔子一样，是在向很多学生讲学，当然文中子讲学走的也是这个套路。也可以理解，在当时那个没有互联网，没有广播，没有电视，没有报纸的年代，要更好地传播一个人的思想，除了聚众讲学，也真的没有更好的传播手段。

    开始阳明学说影响不大的时候，还相安无事，但是当阳明心学影响增大之后，他的思想就难免和当时据统治地位的朱熹学说产生了冲突，据史料记载，官方还曾经一度将阳明的心学斥之为“异端”，我想，阳明可能就是迫于当时官方舆论的压力，在谈到这个在主流观点中不被看好的文中子时多少有些顾虑，所以才产生这种欲言又止的状态。而他和徐爱讲学的时候，所面对的学术环境应该是比较宽松的。

    后文阳明又冒出一句：“许鲁斋谓儒者以治生为先之说亦误人。”许鲁斋，即许衡，字仲平，鲁斋是他的号。元初的大儒，曾经提出“治生说”主张，言“为学者，治生最为要务”。

    这句话出现在传习录中，前不着村，后不着店，就这么孤零零地摆在这里。如果说这句话和上面的内容没有联系，那么和传习录的下文也看不出任何联系，就这么突然冒出这么一句，对于后人的理解而言，确实比较坑爹。

    如果这句话是紧接着上面和陆澄的对话而说的，那么阳明忽然又无缘无故的“踹了”许衡一脚，给人的感觉有点无厘头。我虽然是推崇阳明学的，但是看到这里也不由得为许鲁斋先生叫屈，大哥，人家许鲁斋先生招你了惹你了，你踹人家干嘛？

    许衡的“治生说”虽然是主张“治生最为要务”，但是通观许衡的著作思想，并没有由于“治生”就废学，而是对于他之前朱熹学说流于空谈心性的一种补偏救弊之说。天下芸芸众生，不做工，不种田，天天坐在那里空谈心的强大，难道都要喝西北风去啊？

不过话又说回来了，根据阳明思想一贯的特征而言，阳明想要表达的也肯定不是我所反驳的那样。阳明其实还是想说，修心还是不要求之于外，（阳明当年吃了格竹子的苦头，所以提起向外求“理”他难免要冲动一点,鲁斋的粉丝们也要表示一下理解，莫怪!)，还是在把内心擦明亮的基础上,才能从从容容的去“治生”。

052

【原文】

问仙家元气、元神、元精①。

    先生曰：“只是一件，流行为气，凝聚为精，妙用为神。”

    “喜、怒、哀、乐本体自是中和的②。才自家着些意思，便过不及，便是私。”

    问“哭则不歌③。”

    先生曰：“圣人心体自然如此。”

“克己须要扫除廓清，一毫不存，方是。有一毫在，则众恶相引而来。”

①元气、元神、元精：在道家的炼丹功夫中，认为人在有身之前，先有三元，一气之妙用为元神，一气之流行为元气，一气之凝聚为元精。所说的气，不是呼吸之气，精，不是交互感应之精，神，不是思虑之神。而是原始要素，称之为三元，也称之为三华，加上元性元情，统称为五元。

② 中和：出自《中庸》，原文“喜怒哀乐之未发，谓之中，发而皆中节，谓之和”

③ 哭则不歌：出自《论语.述而篇》，原文“子是日哭，则不歌”。

【解析】

此段又涉及到道家的东东，“整体偏执症”患者王阳明同志又毫无悬念地将道家的三种原始元素揉成了一个，估计陆澄即便是将道家的五元摆到这来，在阳明手里摆弄后，依然是一个。这“一个”在阳明这里就是“良知”，就像我前面举过的例子一样，水这种东西的化学符号是H2O,加热后，变成了水蒸气，我们说它是气，零度之下凝结后，我们说它是冰，在液态可以流动的情况下，我们说它是水，但不论怎么变，分子式依然是H2O。阳明没有学过化学，但是他这里的解释和化学中的这种现象异曲同工。

    下面又说了三句话，前面两句所要表达的意思是相同的，都是要人不要著一点自家的意思，第一句是在抽象地谈理论，点明心体不能留有一点私意，只要有一点私意留存，就可能产生过或者不及的偏差。第二句是举了一个《论语》上的具体生动的例子，陆澄问为什么孔子哭了就不唱歌了，这里的唱歌当然不能执泥于文字理解为引吭高歌，而是一种愉悦情态发之于声的表露状态。

    “为何哭则不歌”也是一个看似简单而大有深意的好问题，陆澄能问到这里，也可以看出其在心学的修炼上是进行过精微细致地思考的。这里多说几句，有些有志于阳明心学而又有畏难情绪的人有这样的想法，学了心学，那多累啊，见了美女心中不能产生好色的情绪，路上捡了2000块钱也不能产生贪欲，早上想睡会儿懒觉都觉得阳明在天国的目光在深情地望着自己而感到芒刺在背以至于不得不按时起息。学了心学，将会剥夺我全部的人生追求与享受，那我活着还有啥意思呢?算了，还是走自己的路，让阳明说去吧！于是,那些捧着《传习录》热情了三分钟后的朋友，很快将这本佶屈聱牙的古董丢到犄角旮旯里，继续在自己所溺习已久的习惯中进行着自己的人生。

    心学真的是要压抑全部的人生趣味吗？把人塑造成一个个死人脸一样的道学先生吗？那些践履心学的人都是天天在吃糠咽菜卧薪尝胆而至于形拘神苦吗？凡是这样看待心学的人这种想法本身已经有了偏失了。孔子都要哭则不歌，遇到哀伤之事，哭本身就是在顺情于天理，遇到可喜之事，笑本身也是在晓畅天机。这都是符合良知的本然啊，关键是要知其所止，哭后生活还要继续，生命中的下一个节目必然会接踵而来，此时你要与物推移，心随境迁，与时俱进。笑后烦忧还会若隐若现，你还要恭敬应对，莫要得意忘形，以至于乐极生悲。这才是心学达于化境时所揭示的真谛。所以才说“圣人心体自然如此”。

    “克己须要扫除廓清，一毫不存，方是。有一毫在，则众恶相引而来。”这句是讲在克服主观私意时的功夫要务求精纯，本质仍是一个为学之心是否“诚”的问题。还是引用《菜根谭》上的一句作为这句最好的注脚，“人心一真，便霜可飞、城可陨、金石可镂。若伪妄之人，形骸徒具，真宰已亡，对人则面目可憎，独居则形影自愧。”

053

【原文】

    问《律吕新书》①。

    先生曰：“学者当务为急，算得此数熟，亦恐未有用。必须心中先具礼乐之本方可。且如其书说，多用管以候气②。然至冬至那一刻时，管灰之飞，或有先后须臾之间，焉知那管正值冬至之刻？须自心中先晓得冬至之刻始得。此便有不通处。学者须先从礼乐本原上用功。”

①《律吕新书》：律吕有十二，阳六为律，阴六为吕。此书有二卷，作者蔡元定（1135-1198），字季通，号西山，福建建阳人，朱熹视为老友。

②候气：用葭莩（jia fu芦苇秆内的薄膜）燃烧后的灰，放置到律管，冬至那天到子时（夜里23点至凌晨1点），冬至子时，为一年之中阴到极点之时，阴极阳生，待一阳复生，与律中的黄钟之宫（黄钟为十二律之一，声调最宏大响亮，在宫、商、角、徵、羽五音之中，宫属于中央黄钟）黄钟相应，黄钟管之灰自然飞动。

【译文】

    有人让阳明先生就《律吕新书》发表一下看法。

    先生说：“学者应当注重当务之急，把律吕之数算得再烂熟，恐怕也没有用处。心中必须有礼乐的根本方可。比如，书上讲常用律管测量节气的变化。但到冬至那一时刻，某律管中的灰被吹掉也许会有一点前后的误差，又怎么知道哪个是冬至那一刻呢？首先在自己心中该有一个冬至时刻才行。此处就有个说不通的问题。所以，学者必须先从礼乐的根本上下功夫。”

【解析】

    看过这段，是不是有点像看天书，不要灰心，我刚读这一段时也是这样，要是不查相关的资料，把“故事背景”搞清楚，我也不明白这里到底在说什么。

    这段中，《律吕新书》中的那个“侯气”的程序充满了不可知的神秘色彩，我们现在需要知道的就是，书的作者就是想用一种“科学严谨”的方式来测量冬至的具体时刻就行了。在缺乏实证和严密逻辑推理的古代中国，能主动往这个方向用功本身就是难能可贵的。在这一点上我们首先要给予蔡元定先生以肯定。但是，可惜的是，我还是怀疑蔡先生是否亲自做过类似的实际实验并忠实的记录下实验报告。他的这套测量冬至时刻的程序，据我推测很可能还是坐在书斋里拍着脑袋以自己已有的知识积累为前提想象出来的。鉴于蔡先生在律吕方面确实也做出过他人不可替代的贡献，我们不要在这里过多的难为先生了。下面我们回到阳明先生的回答上来。

    阳明还是三句话不离本行，需要注意的是，阳明这里提出的一个观点，“学者当务为急”，这句话不能轻易放过，很重要的一句话。当年，汉文帝在和朝臣议事时，曾说过这样的话:“卑之，无甚高论，令今可行也”，意思是对大臣说，别给我说那些大的、远的、虚的、玄的东西，谈一点眼前的、浅近的、实在的、可操作性好的、用力少效果好的东西，“令今可行也”就是说些现在就可以执行并能产生立竿见影效果的内容。这里插句话，汉文帝是我非常喜爱的一位古代帝王，他在我心目中的地位远在哪些秦皇汉武、唐宗宋祖以及什么一代天骄之上，原因只有一个，汉文帝时代的人民是幸福的人民，这是一个不需要以人民的牺牲来换取赫赫之功的时代的帝王。

    汉文帝这样说，能说他是一个“鼠目寸光”的人吗？当然不是。这里王圣人说的“学者当务为急”和汉文帝说的意思是一样的。世界上缺乏什么，需要什么，圣人们就会提醒我们要注意什么。世界缺宏图大略吗？NO！世界缺高谈阔论吗？NO！世界缺意淫空想吗？NO！世界缺乏的是脚踏实地、知行合一、弘毅耐久。如果你想修建万里长城，与其躺在床上空想将来长城的宏伟壮观，还不如下床拖拉着鞋往建造长城的工地上搬两块砖。阳明的意思就是眼下就是一切，黄金时代永远是现在的时代，生命从古至今的全部意义都永远汇集在当下的这一刻。与其探讨那些用管飞来“侯气”的不靠谱的事情，还不如把你脚下的香蕉皮扔到垃圾桶里有意义。这种意思和孔子说的“子不语怪力乱神”是一脉相承的。但是须要注意，注重眼下不是胸无大志，更不是碌碌无为，在以前的章节中，对这一点我做过辨析，请翻阅前文为是。

    后面阳明说“学者须先从礼乐本原上用功”，依然回到了他的以“良知”为本源的轨道上来，“礼乐”的本源就是人的“良知”。

054

【原文】

    曰仁①云：“心犹镜也。圣人心如明镜，常人心如昏镜。近世格物之说，如以镜照物，照上用功，不知镜尚昏在，何能照？先生之格物，如磨镜而使之明，磨上用功，明了后亦未尝废照。”

①曰仁：即徐爱，徐爱字曰仁。

【译文】

    徐爱说：“心就像镜子。圣人的心如明镜，常人的心如昏镜。近世以程朱为代表的那些格物之说，像是在以镜照物，在照的上面用功，却不知道镜本身昏暗，怎么能照呢？（阳明）先生的格物，像是磨镜而使之明，是在磨上用功，镜明后也不耽误照。”

【解析】

    这一段是徐爱说的，虽然不是阳明先生的原话，但是其思想宗旨却也是阳明心学的正宗家传，所以也收录在此。徐爱是阳明先生最得意的门生，他曾经将徐爱比作是自己的“颜回（孔子最得意的弟子是颜回）”，阳明讲学时，四方慕名而来者云集于其门下，有时候阳明也没有精力一一接引，所以后人推测，这一段话很可能是徐爱代替阳明接待四方求学者时说的话。

    以心比镜在前面的第024节已经提到过，这里徐爱稍有发挥的是将格物比作磨镜。在前面我们已经说过，阳明说的格物是指将心中不正的念头扭转为正，这和朱熹所说的去格一个个外物是完全不同的。朱熹的方法看似博大，其实是缺乏要点，类似于扬汤止沸，用力多而收效微；阳明的方法却直捣黄龙，一语中的，类似于釜底抽薪，用力目的明确且能立竿见影。

    阳明所说的格物过程看似是全在心上做功夫，不涉及到外，但是须要知道，阳明这里的心并不是内在的那一团血肉，心不是真空，而是处于一个“必有事焉”的行云流水永不居的状态，它一方面要求不执泥于我见和私意，另一方面又不会脱离世间的具体事物而孤零零地存在。所说的“磨镜”的功夫，就是去除我见和私意的功夫，这些东西像是蒙在镜上的灰尘，磨掉它们，心方能澈照万事万物。

这段的意思用语言来阐释，我也只能说到这个程度，建议大家还是在自己内心体验涵泳才是，陆游不是说过吗，纸上得来终觉浅 绝知此事要躬行。

055

【原文】

    问道之精粗。

    先生曰：“道无精粗，人之所见有精粗。如这一间房，人初进来，只见一个大规模如此。处久，便柱壁之类，一一看得明白。再久，如柱上有些文藻，细细都看得出来。然只是一间房。”

【解析】

    这一段意思明了，不用翻译理解起来也没有困难，所以不再翻译。整段的关键词是“道”字。在正统的教科书中，阳明心学都是作为和唯物主义相对立的唯心主义而被提及的，在作为反面教材被提及时的主要作用是为了陪衬唯物主义的正确和伟大。

    但是这一段中的“道”字，却正是阳明思想和唯物主义产生交集而发生碰撞的一个例证。“道”字在这一段里的含义可以理解为事物的本质和规律，也和唯物论中对“物质”的定义类似，即强调“不依赖于意识的客观实在性”。因为阳明说了“道无精粗,人之所见有精粗”,这里很明确地把“道”和“人之所见”分为两个不同的东西来谈，喜欢玩“综合法”的阳明终于给我们来了一个应用“分析法”的惊喜。

    将“道”和“人之所见”分开谈，也就是承认了“道”的独立于人的意识的客观实在性。撇开《传习录》其他章节内容不谈，但就这一段来说，阳明同志俨然是一个坚定的唯物主义论者。那是不是说在此刻阳明被唯物主义思想“招安”了呢？马克思按捺不住心中激动的情绪，从坟墓中探出了头，用憧憬的目光盯着王阳明先生。

    阳明用房间做比喻，得出的结论是房子依然是那间房，不过是人对房间的认识有一个粗浅之分。所以令马克思伤心的是，阳明整个话看似都是在说房子的“能被意识反映而又不依赖于意识而存在的客观实在性”，但是如果联系《传习录》中其他段落阳明先生一贯的主张，仔细揣摩其用意，他强调的重点还是在于“人之所见有精粗”的这种人内心对外在世界的能动反映性上。这种情况犹如家长在批评自己那调皮捣蛋考试又没有及格的儿子，总喜欢说你看邻居阿猫阿狗怎么怎么听话，学习成绩怎么怎么好一样。听起来好像都是在表扬阿猫阿狗，其实心里压根不是在关心阿猫阿狗，重点还是在于把自己的儿子调教好。

    但马克思同志也不要过于伤心，您还是躺下吧，外面凉，请节哀顺变，因为您自己也说过那句至理名言：哲学家可以用不同的角度看待世界，但是最重要的问题还在于如何改造世界。（大意如此，不是原话）

    这一段给我们的启示在于，阳明也懂得从唯物主义的角度来看待这个世界，但是他自己不欣赏这种看待世界的视角。在第037节，我们曾经谈到过一个和现在所讲的“道”字的意义几乎完全一样的“天”字，当时我说过阳明对这个类似唯物主义定义的概念只是投去一瞥而已，连一点深情的成分都没有，只是一种不得已而为之的一瞥。

    在当代中国主流的思想指导领域，总是马克思同志的信徒占据着庙堂之上的高地，对戴着“唯心主义帽子”的阳明学说进行挤兑。举那个著名的“岩中花树”的例子，这个例子曾经作为批判唯心主义的样板出现在我们的政治教科书中。“岩中花树”的段落本来出现在《传习录》的后文，现在既然谈到，我们就摆出来分析一下，顺便为阳明先生平平反。

    原文是：先生游南镇，一友指岩中花树问曰：“天下无心外之物。如此花树，在深山中自开自落，于我心亦何相关？”先生曰：“你未看此花时，此花与汝心同归于寂。你来看此花时，则此花颜色一时明白起来。便知此花不在你的心外。”

    其实，这一段那个友人的提问本身就有问题，他问的前提是“天下无心外之物”，那么我们须要知道，在阳明的思想体系里，“物”的定义是“意之所在便是物”，如果按照这个定义，这里这个友人的提问就像是一个人指着猴子问是不是猴子一样，那得到的回答肯定是猴子。按照阳明的定义，“天下无心外之物”是绝对成立的，如果联系我们正在谈的这一段，我会假设着这样问阳明：“先生，天下有心外之‘道’吗？”我相信我们得到的是另一种回答。将“山中花树”纳入“物”的范畴，那肯定是“天下无心外之物”，如果将“花树”纳入“道”的范畴呢？按照我们正在谈的这一段的语气，我们可以模拟出这样一个回答：花树无所谓精粗，人之所见有精粗，如这一株花树，人初看到，只见一个大规模如此，看得细了，便枝叶之类，一一看得明白。再细看，连花瓣上的细纹，一一都看得出来，然只是这一株花树。明白不同的提问有不同的回答，才能完整地理解阳明的思想学说。阳明知道有一个“唯物论”的角度来看待山中的花树，但是他认为这种角度于人并没有任何意义，所以对其采取了一种“存而不论”的态度。但是他要在自己学说的范畴内来看待花树，说“心外无物”，我们也没有充分的证据证明他说的是错的。

    那些编写教科书的人，我质疑他们是否用心通读了《传习录》全文，他们只是断章取义，抓住一点，不及其余，就乱给人扣帽子。太不公道了，阳明的思想是一个完整体系，那些站在唯物主义立场的编者们至少在这个例子上，犯了“没有能用全面的联系的”方式看待阳明思想的错误，而“联系的”和“全面的”方式正是唯物辩证法的方法论。反讽的是，宣扬唯物辩证法的人用一种违反了唯物辩证法方法论的方式“驳倒”了阳明的学说，这本身就是滑天下之大稽的一件事。

将唯物论和阳明心学做一个比较，很像西洋画和中国传统画的比较，一个求形似，一个求神似。求形似的讲求“客观、中立，不掺杂一点人的主观意思。”求神似的讲求“万物皆备于我”，认为世界万物舍弃人的参与将毫无意义。求形似的特征是“科学、严密、却流于博而寡要、劳而少功。”求神似的特征是“贴骨贴肉，动关身心，一步一个坑，一掴一掌血，时时处处力量有处使，主意有处用，看似不严谨实则滴水不漏”，缺点是学说本身难于用语言文字明确描述，注重身心的实践，导致其传播困难。以上是我对这两种思想的比较，管窥之见，难免挂一漏万，但两种思想孰优孰劣，我并不妄下论断，需要大家用心玩味，自行取舍。

056

【原文】

    先生曰；“诸公近见时少疑问，何也？人不用功，莫不自以为已知为学，只循而行之是矣。殊不知私欲日生，如地上尘，一日不扫，便又有一层。着实用功，便见道无终穷，愈探愈深，必使精白无一毫不彻方可。”

【译文】

    阳明先生说：“诸位近来相见时，很少提问，为什么呢？人如果不用功，没有不自以为已经知道如何治学了的，认为只要遵循所知道的做就行了。却不知道私欲天天都在生长，就像地上的灰尘，一天不扫就又有一层。而实实在在用功，就会发现（持心之）道无穷无尽，愈探索愈深，必使此心精粹纯洁没有一丝夹杂的私欲才行。

【解析】

    《传习录》中的内容，以别人提问，阳明作答的居绝大多数，这段却是阳明见诸生少疑问，主动“开示”，先生诲人不倦之情昭然纸上。

    应该是这样一个场景，平时总被弟子们围着问这问那的阳明觉察最近几日没人向自己提问了。倍感失落的阳明决定主动出击，敲打一下这些“闷葫芦”们。

    在反问过弟子们为何连问题都没有后，没有等人回答，阳明就开始了训诫，“人不用功”这句中的“用功”当然是指的克制心中不正念头的克制之功。人没有在这上面用功，也只能生活在一种日久成习的习惯当中，此时所谓的循而行之，也只是行那些人最习惯知行，而不是依照良知而行。

    源于人性固有的惰性，人很容易溺于旧习，犹如地上的尘土，一日不扫，便有一日的积累，日日不扫，月月不扫，成年累月下来，终归有一天你会懒得连笤帚也不想拿了。世界上大多数人的一生，就是这样被荒弃的。但人若诚心诚意用功，就会觉得心学的大道，愈探愈深，一定要将功夫练到精纯方可。

    南北朝时，慧能禅师和神秀禅师的一段公案，放在这里谈一下可以作为这段最好的注脚。当年，佛教禅宗主持弘忍大师打算从弟子中挑选一个继承衣钵的继承人。在其中最有才的两个徒弟才艺展示的PK中，有两首相映成趣的禅诗流传下来，他的这两个徒弟一个叫神秀，一个叫慧能。我们先来看一下获胜方慧能禅师的诗，请看大屏幕：

    菩提本无树，明镜亦非台。本来无一物，何处惹尘埃？

    这是一首超凡脱俗的禅诗，意境那是相当地高远，历来被文人骚客们所津津乐道，几乎成了禅诗的一个样板。再请看大屏幕，请导播将画面转到亚军神秀禅师的诗上：

    身是菩提树，心为明镜台。时时勤拂拭，勿使惹尘埃。

    通常的看法，都认为慧能的诗要比神秀的诗好，当年弘忍禅师也是这样认为，所以最终将衣钵传于慧能。但问题是，达到那种“本来无一物，何处惹尘埃？”境界的，世间又有几人呢？在第006节，阳明曾经将人分为圣人、贤人、凡人三类，慧能的诗，适用的也只能是圣人这一类。至于世界上绝大多数人的修心过程，要适用于神秀的诗了，而这首诗的意思，也正好和阳明这段表达的意思相吻合。

    “身是菩提树”这句中的“菩提”是“烦恼”的意思，人有此身，即是一切烦恼的根源。“心是明镜台”和阳明常挂在嘴边的那个人心似镜的比喻是完全一样的。“时时勤拂拭，勿使惹尘埃。”其中的“拂拭”正是阳明说的“用功”，“尘埃”正是那些偏移了良知的私心杂念。

    镜要勤勤拂拭，保持常明可以朗照。这就是神秀的境界，也是绝大多数修习心学的人应该效仿的修习方式。而慧能的境界更像是直接把镜放在了“无尘真空”的外太空去，超凡脱俗是肯定的了，但其境界非我等血肉凡夫所能望其项背的。我们还是老老实实地拿着抹布擦镜子吧。

所以，在我看来，这两首诗适用的对象不同，慧能说的更像是修心的一个目标，而神秀说的更像是修心的一个功夫。

057

【原文】

    问：“知至然后可以言诚意。今天理人欲知之未尽，如何用得克己工夫？”

    先生曰：“人若真实切己用功不已，则于此心天理之精微，日见一日，私欲之细微，亦日见一日。若不用克己工夫，终日只是说话而已，天理终不自见，私欲亦终不自见。如人走路一般，走得一段方认得一段，走到歧路时，有疑便问，问了又走，方渐能到得欲到之处。今人于已知之天理不肯存，已知之人欲不肯去，且只管愁不能尽知，只管闲讲，何益之有？且待克得自己无私可克，方愁不能尽知，亦未迟在。”

【译文】

    有人问：“《大学》说‘知至而后意诚’。现在天理、人欲还没能尽知，如何用克己功夫呢？”

    阳明先生回答说：“人若能坚持真正地下克己功夫，则对于此心天理的精深微妙，就会一天比一天清楚，对于心中私欲的细微之处，也会一天比一天更明了。如果不用克己功夫，那就是成天讲废话罢了，天理终归不会自我主动显现出来，私欲也终归不会自动察觉出来。像人走路一样，走了一段才认得一段，走到岔路口时，有了疑惑就问，问清楚了又接着走，才能逐渐走到想要去的地方。现在的人对于已经知道的天理不肯切己践行，已经知道的私欲不肯果断革除，却只在那里发愁对于天理人欲不能尽知，只管闲讲，有个毛用？只等到自己已经知晓的私欲克无可克，再来发愁不能尽知天理人欲，也并不迟。”

【解析】

    此段文意晓畅易懂，阳明说的相当精细彻底。这段话重点是强调人要“真实切己用功不已”，后面全是谈“真实切己用功不已”的步骤程序，事实上是“克己”功夫的方法论。

    这种方法论所表达的思想，在美国人写的一本畅销书中也曾经出现过，那本书就是卡耐基写的《人性的弱点》，卡耐基在书中是这样说的：“最重要的不是去看远方模糊的，而是动手去做手边清楚的事情。”卡耐基说这番话，本意是为那些对生活充满忧虑感的人开一剂心灵鸡汤般的药方。按照卡耐基的分析，人产生忧虑的根源就是对未发生事情的恐惧，以及对已发生事情的懊悔，他这句话是指示人们要活在当下，专注于当下。

    “活在当下”这种思想，从某个方面来看也就是阳明讲的“致良知”的实现方式。有人说“活在当下”的思想其实是来自禅宗，实际上，儒家思想的重要特征之一就是重视现实，重视当下，说是儒家的正宗家法也未尝不可。阳明也是为了让人克服忧虑而说这番话的，他的这番话是回答了怀有这种忧虑的一种人，即“我要克制私欲遵循天理，但天理和私欲还没能全部了解，如何克己？”

完全了解天理和私欲，也许只有圣人才可以做的到，心学的终极目的是将一个普通的人改造为一个圣人，现在说让你从现在开始到生命终止都要按照圣人的行为准则为人处事，肯定会吓坏你；那你就当一年的圣人吧！还是太难；当一个月的？还是没信心；当一天的吧?我尽量吧!这就是普通人面对心学时所表露的最惯常的态度。

阳明说，你不需要当一生的圣人，不需要当一年的圣人，不需要当一个月的圣人，甚至也不需要当一天的圣人，你只需要做好一分钟的圣人，只需要一分钟，只需要一分钟，你还在犹豫什么？快点投入到当下的这一分钟内去吧！我们可以想象一下，阳明先生用电视购物中解说员一样的声调在激情四射地向我们推广他的心学思想的情景。

    不要给自己太大压力，你只需要把自己当下这一刻的心拿捏好就行，没有人能一口吃成个胖子，也没有人能用一天的功夫就成为圣人。就在你当下力所能及的范围内做到最好的你，先从“当一分钟圣人”这个最微不足道的一小步开始。时间永是流逝，人的心体却难保永久太平，但是你能坚持一分钟不弃天理，相信你也能坚持五分钟，然后再慢慢延长，当一天的圣人，当一周的圣人，一月的圣人，一年的圣人……，当你把自己“拿捏”的时间足够漫长，“拿捏”有一天会成为你的本能，那时，你的心学功力也就日趋成熟了。

如果只需要当一分钟的圣人，你就只要把现在已存的不正之念扭转为端正即可，相信对大多数人都不是太难的，别想太多，天理和人欲伴随着时间老人的脚步会一一登场。现在，你只需要照顾好心体上的这对天理和人欲即可。你不需要在眼下就洞彻一切，做你力所能及的最适宜的事情吧！做一个快乐轻松的心学践履者吧！除此之外，没有第二法门可以带你踏步在“致良知”之途。

058

【原文】

    问：“道一①而已，古人论道，往往不同，求之亦有要乎？” 先生曰：“道无方体②，不可执著。欲拘滞于文义上求道，远矣。如今人只说天，其实何尝见天？谓日、月、风、雷即天，不可；谓人、物、草、木不是天，亦不可。道即是天，若识得时，何莫而非道。人但各以其一隅之见，认定以为道止如此，所以不同。若解向里寻求，见得自己心体，即无时无处不是此道。亘古亘今，无终无始，更有甚同异？心即道，道即天。知心则知道、知天。”又曰：“诸君要实见此道，须从自己心上体认，不假外求，始得。”

①道一：语出《孟子．滕文公篇》中的“夫道，一而已矣”。

②方体：出自《易经．系辞上》，“故神无方而易无体”。无方向，无形体，即无时空之限制。

【译文】

    有人问：“道只有一个，但古人论道，往往各不相同，求道有什么要点吗?”阳明先生回答说:“道没有方向和形体，不能执为定见，如果滞泥在文字的意思上求道，离道就远了。像现在有人说天，其实何尝见过天？说日、月、风、雷就是天，不恰当；说人、物、草、木不是天，也不恰当。道就是天，如果懂得了这一点，还有什么不是道呢?人由于各自囿于自己的一隅之见，认定道只是如此这般，所以每个人看来都不相同。如果懂得向内里寻求，明白自己的心体，那就无时无处不是道。从古至今，无始无终，又有什么异同？心就是道，道就是天。了解了心也就了解了道、了解了天。”阳明先生又说：“诸君如果真要了解道，必须从自己心体上去体认，不必向外求索，这样才能真正得到道。”

【解析】

    这里又是在探讨这个“道”字，很抽象、很麻烦却又很重要以至于无法绕开的一个字。在第055节，我们刚刚探讨过“道”字，不过这一段讲的这个“道”字，和第055节讲的那个“道”字又有差别了，这种同一个字在不同语境下的不同含义正是我们解读古代典籍的难点，很多人也就是在这些地方被搞晕了，以至于无法再读下去。我不能保证能解释的清清楚楚不让您犯晕，我只能说尽最大努力把它阐释清楚。

    在第055节，阳明迫于说理的形势，不得已而采用了“道”的客观性这个特征来讲述。这里，他又很自然地回归到自己思想体系的这一亩三分地上来了，又呈现出了我们所熟悉的那种学说风貌。

    阳明说：“日、月、风、雷就是天，不恰当；说人、物、草、木不是天，也不恰当。”如何理解这句，我们先拿我们比较熟悉的“白马非马”这个例子来，这是中国古代的逻辑学家公孙龙提出的一个逻辑问题,“白马非马”成立的依据在于，“马”这个名称涵盖的是马的共性，在忽略具体马的差异前提下，对一种动物的命名，是一种统称。“白马”指的一种以马的毛色为区别特征的马中的一个种类。从这两个名称的定义不同处来看，“白马非马”从逻辑上可以说的通。

    但是从语言的使用习惯上来说，我们说白马也是马（的一种），只是习惯上我们省略了括号中的话，直接说白马也是马，在不咬文嚼字的情况下，大家也不会说不对。但是公孙龙这里是非要较真的，那就说“白马非马”了，但是我们如果说“白马是马的种类中的一种”，这样滴水不漏，他也没什么好说的了。

    阳明不是讲逻辑学的，他的话从严密的逻辑学角度来看，是破绽百出的，这些地方也往往成为别人对他的学说进行诘难的漏洞。现在我们来看下这些漏洞在哪里，顺便帮他打下补丁。

    在说“日、月、风、雷就是天，不恰当。”这句时，不恰当的地方在于，这里是抱着“天”的共性和天的具体表现形式（日、月、风、雷只能作为天的表现形式之一种）做比较的，就像上面说的“白马”不能说是“马”一样。而在“说人、物、草、木不是天，也不恰当”这句中，阳明又回到了不咬文嚼字的习惯性语言上来说，这里他又采信了群众性的说法，将“人、物、草、木”这些本来也是天的表现形式的东西说成是天，就像我们老百姓平时说“白马也是马”大多情况不会被认为是错的一样。阳明他老人家前半句还用“专家”的口吻说话，后半句就变成了“不明真相的群众”立场，也难免众多粉丝们被他绕得云里雾里抓不住头脑了。这一点我们要首先搞明白。

    但是阳明还嫌您不够晕，下面他又加了一句“道就是天”，不过也无所谓了，九九归一本来就是阳明先生的一贯作风，我们也基本适应了。“人由于各自囿于自己的一隅之见，认定道只是如此这般，所以每个人看来都不相同。”这些话都没有什么问题，重点还是落在后面，“如果懂得向内里寻求，明白自己的心体，那就无时无处不是道”，这里又让人往内里寻求，其意思还是我们前面反复讲过的讲求内明，求内在的纤尘不染，物来能照，前面已经讲过许多，不再赘言。

    接着又说“ 从古至今，无始无终，又有什么异同?”这里又在偏重于讲道的唯一性和恒定性，侧重落在了“道”的独立性上。点睛之句在最后这里“心就是道，道就是天。了解了心也就了解了道、了解了天。”前面还刚刚在说“道”的唯一性恒定性这些看似独立客观的方面，后面立即就又把“道”和“心”打为一体了，如何解释这种前后矛盾的表达呢？

    在第034节，我们在讲“心”这个字时，曾经这样说过：天地万物公共之理从现在的唯物主义哲学的观点看，是一种客观存在，但是请注意，这种所谓的“客观存在”是谁定义的？是山中的猴子还是森林中的大象，当然不是，仍然是人定的，当人用自己的心来描述和定义外在的“理”时，你本身必然已经不可避免地参与进来，在这个意义上说，世界上根本不存在什么完全独立于心的“客观”。

你说世界上有“客观”，但是当你说“客观”这两个字时，却已经是你的主观的心在发出指令了，客观的东西一旦关涉到人，都会转换为主观的“物”，那么世界上的“道”自然也逃不脱人心的牢笼，看起来像是一个诡辩，却可以从逻辑上证明其永远成立。须要注意的是，阳明这里说的“了解了心也就了解了道”，他说的心当然不是我们医学意义上说的“一团血肉之心”，他这里说的心是人的主体直觉，涵盖对内在和外在的感应，心的内容是由所感应的对象构成的，而这个对象不是真空，而是“客观”的“道”的投射。也就是说构成“心”的内容的东西是“道”，也正是在这个意义上，他才能将“心、道、理、性、天”等等这些让人犯晕的名称统统称之为一个东西。关于这里的玄奥之处，后面还会反复涉及，这里也就点到为止。

059

【原文】

问：“名物度数①，亦须先讲求否？”

    先生曰：“人只要成就自家心体，则用在其中。如养得心体，果有未发之中，自然有发而中节之和②，自然无施不可。苟无是心，虽预先讲得世上许多名物度数，与己原不相干，只是装缀临时，自行不去。亦不是将名物度数全然不理，只要‘知所先后，则近道’③。”又曰：“人要随才成就，才是其所能为。如夔之乐，稷④之种，是他资性合下便如此。成就之者，亦只是要他心体纯乎天理。其运用处皆从天理上发来，然后谓之‘才’。到得纯乎天理处，亦能‘不器’。使夔、稷易艺而为，当亦能之。”又曰：“如‘素富贵，行乎富贵。素患难，行乎患难’，⑤皆是‘不器’⑥。此惟养得心体正者能之。”

①名物度数：“名物”一词，最早见于《周礼》等书，是指上古时代某些事类物品的名称。“名物”词的语义特征包括：一、它与事类相关；二、它表明一种特定的具体事物；三、所指必须具有类属的区别特征。“度数”也称之为“制度”， 指在一定历史条件下形成的法令、礼俗等规范。举例，鸟兽草木之物皆有名，可以称为名物，仪式礼节刑政等规范制度可以称之为度数。

②中节之和：《中庸》中有“喜怒哀乐之未发，谓之中。发而皆中节，谓之和”。

③知所先后，则近道：出自《大学》，原文“物有本末，事有终始。知所先后，则近道矣。”

④夔（kuí）、稷： 夔是古代音乐家，生活在荒僻边缘的地方，具有非凡的音乐才能，后受到舜的赏识提拔为乐官，主理乐舞之事。稷即后稷，周的始祖, 善于种植各种粮食作物，曾经被尧举为“农师”。

⑤素富贵四句：出自《礼记．中庸》里的“君子素其位而行，不愿乎其外，素富贵行乎富贵,素贫贱行乎贫贱。”

⑥不器：器作为一物，可以在某一方面适用，但不能通用，不器就是不偏于一用的意思。

【译文】

    有人问：“名物度数，也需要先学习掌握吗？”

    阳明先生回答说：“人只要修养好自家的心体，用也就在其中了。如果养好了心体，真的有一个未发在心中，自然就可以发而符合于中节之和，自然就可以无所不可为。但如果没有这种程度的心体修养，就算预先熟稔了世上众多的名物制度，也与自己没有切身的关系，只是临时装点一下，自己却做不来。但也不是说将名物制度全然不理会，只是要‘知所先后，则近道’。”阳明又说：“人要根据自己的天赋来造就自己，才能实现自己的生命价值。像夔对音乐，稷对于种植，都是由于天生的资质和兴趣爱好与所从之业相吻合而造就了他们，成就了他们的，也是在于他们的心体纯乎天理。具体的运用也都是在顺应天理处而得来的，然后被称之为‘才’。达到纯乎天理之处，也就能做到‘不器’。如果让夔和稷互换一下职业，他们应该也能同样做到很出色。”阳明又说：“像‘素富贵，行乎富贵，素患难，行乎患难’，都是‘不器’的表现。这只有那些能把心体养得正的人方能做到。”

【解析】

    “名物度数”在古代已经很繁琐了，在现代这个社会分工日益精细的时代，“名物度数”更是日益繁滋，各种稀奇古怪的器物和行当也雨后春笋般逐渐涌现。看一下大学中学科设置之精细，也就知道现代的人们对知识的研究是多么日细又细了。

    不同的行业差异是很大的，俗话有“隔行如隔山”之说。对于世界上浩如烟海的专业知识，阳明是这样看的，“人只要成就自家心体，则用在其中”，他强调在自家心体上用功，说来说去还是欲求物来能照首先需要镜子明那套东西，并没有什么新意，无非是换了一个探讨的角度。

    要注意的是，“自家心体”和“讲求名物度数”在这里是被作为一个东西来认识的。但是阳明又说“知所先后，则近道”，仿佛又是把“自家心体”放置到“讲求名物度数”之前，那岂不是又将其分为了两个东西了。不得不说，这里又是一个很容易遭到现代人攻击的学术“漏洞”，讲明这个东西也确实很让我挠头。

    现在我们用砍柴刀和柴来做比喻，用砍柴刀比喻为心体，“名物度数”比喻为柴，“讲求名物度数”也就是砍柴。当我们说到刀时，我们不说他是钢，是铁。而说是刀，“刀”这个名称命名的依据是根据它有“砍”的这个特性而来的，而“砍”的功能必须是有赖于其有“砍”的对象而存在的，现在我们简化一下，假如世界上没有可以用“刀”砍的东西——这里我们将其简化为“柴”，那么自然就没有“刀”这个名称。也就是说，当我们叫出“刀”这个名称时，虽然没有明确的提出刀所适用的对象“柴”，但是我们知道世界上必定有“柴”。这里再将人类改造世界的活动简化为砍柴，那么“修养好自家心体”就是磨刀的功夫，但是磨刀不是为了磨刀而磨刀，是为了砍柴而磨刀，为了更好的砍柴，先要把刀磨好，也就是说，磨刀的功夫应该在砍柴之前，也就是阳明说的“知所先后”，但是磨刀虽然在砍柴之前，但是，刀的真正价值的实现却并不能在磨刀上实现，而是在“砍柴”时实现。所以阳明说“亦不是将名物度数全然不理”，全然不理会柴，刀又有何用？

    有人反问了，你说来说去，好像还是将刀和砍柴分为两个东西谈哦？那不就还是“自家心体”和“讲求名物度数”一分为二吗？问的好，这里正是最大的玄奥所在，也正是心学中最大的难点所在。还用“刀”和“柴”来说明，一把刀静静的躺在这里，很锋利的一把刀。它现在躺在那里不动，如果永远不砍柴，我们可以说它是铁，因为它从来没有体现出过一个刀的存在价值，从“知行合一”的变体“名实合一”的角度看，刀在它的价值没有体现的时候并不能称其为“刀”，叫它什么呢？可以叫它是具有刀的特性的铁。但是，当这个刀在砍柴的时候，我们可以说刀就等同于“砍柴”，“刀”是名词，“砍柴”是动词，让人们相信一个名词和一个动词相等，确实有很大难度。只能这样理解，只有当刀在砍柴时，它才可以被称为是一把真正的刀，在砍柴这个动作没有反生时，“刀”其实不是刀，而是铁，那么我们就可以这样认为，“刀”这个东西和“砍柴”这个动作是共生共灭的，如影随形，同年同月同日同时生，同年同月同日同时死。这样一来，就可以说刀就等同于砍柴，砍柴也就等同于刀。也就像是说心体也就等同于“讲求名物度数”一样。

明白了这层意思，就可以理解阳明说的“使夔、稷易艺而为，当亦能之”的道理，如果两个人的刀（心体都纯然于天理）都很锋利，虽然开始时一个人砍的是松木，一个人砍的是槐木，但是两个人换一下来砍，依然没有问题的，也就是“良刀不择木”的道理，也就是“不器”的道理。至于说什么“患难，富贵”，也无非是把柴的对象换了一下，刀够好，都能一一应付。这里化用一个老套的广告词来作为结语：刀好，砍柴就好，砍啥啥开，心体倍棒，您瞅准喽，阳明砍柴录！

060

【原文】

    “与其为数顷无源之塘水，不若为数尺有源之井水，生意不穷。” 时先生在塘边坐，旁有井，故以之喻学云。

【译文】

    “与其成为数倾没有水源的池塘中的水，不如成为几尺见方的有源头的井水，因为井水有生气勃勃的活力。”说这些话时先生在池塘坐着，恰好旁边也有口井，所以用他们来比喻治学。

【解析】

    塘水虽多，却是死水，井水看似没有塘水广大，却常取常有，因为它有源头，阳明用这个比喻，说明人的心体如果没有主宰，就像池塘中的水一样，了无生意。

    “数尺有源之井水”其中的“有源”正应了古人常挂在嘴边的“为学须有本源”的话头。“本源”指的是归依、宗旨。阳明指的本源自然还是“良知”，这里无非是又把“良知”比作了常取常有，生生不息的井水，将井水和塘水并举而谈，是要讲明人的为学不是只要向外求广博就行了，关键还是要依照“良知”准绳立身处世。

    曾经看到这样的新闻，某个被誉为天之骄子的名校高材生，却因为一些琐事而走上杀人的犯罪道路。从大众的观点看，这些受了几十年教育的学生所掌握的知识不可谓不广博。但是广博的知识并没有教会他如何做人。

    有人说了，这只是极个别的例子，没有广泛的代表性，那我们再来说一个有代表性的例子，大学生就业。大学苦读四年，文凭到手，离开了校门，却连工作都找不到，就算找到了工作，也会发现辛辛苦苦学习了十几年，获得的待遇还抵不过初中文化的农民工。

    当然就业难是个很复杂的问题，一直以来都是仁者见仁，智者见智。现在我们只从教育的角度来谈下就业难。大学生们到底从学校中学到了什么？他们学到了知识，很厚的书本知识，可惜都是塘水，虽然多，却没有用。

    现代中国的教育沿袭自西方，却并未获得真正的西方教育的精髓。反而连传统教育中重视对人的塑造的传统也丧失殆尽，整个教育处于一个四不像的境地。造成的后果是，在学术领域缺乏具有创新精神的人才，其最显而易见的例子是，大陆学人至今无一人获得过自然科学领域内的诺贝尔奖，反而是海外华人屡有斩获，而海外华人从人群的数量上与大陆华人相比，显然是一个少数群体。另一方面，传统教育精神的丧失又导致了人的道德水准的低下。官方企图以来自于西方的马克思主义理论为根基培养新的道德信仰，可惜这种尝试在中国又遭遇了水土不服，以至于整个社会弥漫了金钱至上、权力至上的颓风靡气。

    水土不服的原因是因为老马的理论只是一个“技术流”理论体系，而不是“思想流”的体系，如果将整个国家的全体民众比喻为一台台计算机，那么指导思想应该就是这台计算机的操作系统，能担当这个操作系统重任的，只能是“思想流”的体系，而“技术流”的体系只能作为操作系统上的应用软件来用一下。“思想流”的体系有什么特点呢？特点就是必然有一个“普世”的道德观念总领其纲，阳明心学中，这个纲就是“良知”，那么西方的民主社会，他们的纲就是“上帝”，或者说“人权”、“民主”等口号，为什么要强调这个“纲”的至上性呢？因为人，作为有血肉之躯的人，脆弱性决定了这种生物必须以一种“善”的观念作为族群的共同精神信仰，这种“善”的观念是用来稀释人的自私的兽性而存在的（这种兽性在阳明先生这里被描述为私欲），反之，失去了这种“善”性的指引，人这个族群和那些弱肉强食的非洲草原上的动物就没有什么区别。

    再回到教育的问题上，从教育的角度看问题，那就是我们的教育者将教育看作了是纯粹的知识的灌输，而忽视了教育的真正目的是培养能正确运用自身力量的人。大学成了一个个灌输知识的生产线，无论你本人的具体情况如何，来到这里都会按照大学的那套标准的流程化生产线把你切割包装一下，至于你是否成才，大学不管，学费收到，将生产线的流程演示完，他们也就万事大吉。如果阳明站在现在的某所大学毕业典礼的会场上，他所看到的那黑压压的一片的学子不是即将走向社会的人，而是一望无际的一大片池塘中的水。

061

【原文】

    问：“世道日降，太古①时气象如何复见得？” 先生曰：“一日便是一元②。人平旦③时起坐，未与物接，此心清明景象，便如在伏羲④时游一般。”

①太古：指神话中伏羲以前的时代。

②一元：一十二万九千六百年。指代天地从生成到毁灭的过程。据北宋邵雍《皇极经世》：天地的历史，以元、会、运、世计算。一世为三十年，一运为十二世，一会为三十运，一元为十二会。

③平旦：天刚明之时。

④伏羲：古代神话中三皇之一。伏羲画八卦，教人畜牧，被奉为“三皇之首”、“百王之先”，地位十分显赫。

【译文】

    有人问：“世道日下，太古时的好气象如何才能重现呢？”阳明先生回答说：“一天就好像是一个天地轮回的过程一样。人清晨刚苏醒起床时，还没有和事物接触，自己心中的清明景象，就犹如在伏羲的时代畅游一般。

【解析】

    “滴水藏海”，这段话阳明所要表达的意思用这四个字即可概括。提问者问的“世道日降”这个现象，也是古今人们主观体验的通病，君不见，一些稍有点年纪的人碰到看不惯的现象往往会愤愤不平地说“世道日下，人心不古”之类的话。从这段几百年前的对话我们可以得知，“人心不古”不是一天两天了，从几百年前的明朝开始，人心已经开始“日降”了。那些坐在夕阳下怀念过去“好日子”的“遗老”们，所想象的“好日子”其实并不存在，因为他们所念想那个时代的人们也是在恨恨地骂着“世道日下”中过日子，桃花源般的社会景象其实从来都没有在人间出现过。

    不过不用灰心，阳明先生天才地提出了“一日便是一元”的这个创造性论断。给予了那些企图穿越到过去美好时代的人们以无限的希冀，他们现在不用冒着头被电视机屏幕撞破的风险（某个小品中就是通过撞烂电视机屏幕的方式穿越时空的）玩穿越了，阳明告诉我们，一日就是一元，一天的时光就好似一个天地从生成到毁灭的轮回一样。现在请告诉我您打算生活在哪个年代吧！我都可以在24小时内为您找到对应的时间段，帮您圆了梦想。

    到底是天才的创造还是诡辩，当年阳明的学生中有没有人产生这样的疑问我不知道，但是现在的我们看到《传习录》上的这段话，产生疑问的肯定是大有人在。因为自明朝以后，世道已经“日降”好几百年，如果以一座100层高的楼房举例，明朝时代的人们已经坐着电梯从第100层降到了50层，那我们现在的世道肯定已经在地下室了。人心早已经变得很不单纯了，想轻易弄个说法说服他们，难度很大。

    阳明这句话，闪烁着佛家的“一花一世界，一叶一如来”的思维套路，阳明早年是钻研过佛家思想的，所以在《传习录》中，总能嗅到某些佛门禅宗的气息，这毫不奇怪。

    将一日的时间说成了一元，用《格言联璧》中的一句话来注解一下：莫轻视此身，三才在此六尺；莫轻视此生，千古在此一日。请特别注意后半句中的“千古在此一日”俨然就是阳明这句话的翻版，无非换了一种更简洁明快的表达形式。

    将一日说成是一元，阳明当然不仅仅是为了表达“浓缩的总是精华”这个道理。还是在强调心学的“即时性、当下性”，前面的段落我们已经反复谈到过，妨碍人心把握天理良知的最大障碍往往是两种，一种是过去，一种是未来，无论是深陷在过往岁月之美好回忆的不能自拔，还是沉浸在幻想着天堂盛世般的不远将来，都会让你的心智偏离于对真实当下的确切把握。这对于心学的修习者来说，不是一个小问题，是一个大问题，大问题，大问题。

    阳明煞费苦心，将一日描述成一元，从学理上，可以讲通，就像前面说的“滴水藏海”一样，大海虽然广袤无边，但是每一滴水从微观的角度观察，它就是一个大海。宇宙同样无边无际，但是每一个人身，也都可以认为是一个个独立运作的小宇宙，那么阳明说一日就是一元又会有什么问题呢？

    从对话的具体内容看，当阳明的学生提问，劈头就说“世道日降”时，阳明已经敏锐地察觉，这个学生的心已经开始向别处跑了，说“世道日降”这些话题，固然是寒暄聊天时的优良谈资，但是，有志于心学修养的人脑海中填满这些东西，确实没有多大意义，只能表明你的心已经跑远了。心学的特点是务实但绝不是功利，是谨严但绝不是拘谨，是精微但绝不是琐碎。这其中的境界，非当事者自身体悟不能得，非语言所能尽述。

    如果将一日当作一元来度过，这里又和西方某著作中说的“假如今天是我生命中最后一天”的论述异曲同工了，他们二者共同的用意是告诫人要用恭敬端正的态度对待今天，对待当下。每一天都是一个天地轮回的过程，都是独一无二的上苍恩赐，那么又有哪一天是可以玩忽度过，可以得过且过的呢？

    这里通过对时空的压缩来凸显生命存在的庄严性，其良苦用心还在于儒家所惇惇教诲的“诚”和“敬”这两个字上。西方人的恭敬思想来自于宗教，不过宗教终归还是人的宗教，不是猪马牛羊的宗教，虽然自己贴了一个神秘化的“来自于上帝的启示”的标签，但上帝也毕竟是人的上帝。中国人不谈上帝，不谈宗教，提倡恭敬端庄永远不脱离人心，不标榜宗教其实已经囊括了宗教的宗旨，比起西方的表述其实更为直捷明快。化用一句歌词作为这段的归结,“把握生命里的每一分钟,全力以赴我们心中的梦，和当下的良知热情相拥……”

062

【原文】

    问：“心要逐物，如何则可？”

    先生曰：“人君端拱①清穆，六卿②分职，天下乃治。心统五官③，亦要如此。今眼要视时，心便逐在色上。耳要听时，心便逐在声上，若人君要选官时，便自去坐在吏部。要调军时，便自去坐在兵部。如此，岂惟失却君体？六卿亦皆不得其职。”

①端拱：端坐拱手。

②六卿：明时六部为吏部、户部、礼部、兵部、刑部、工部。每个部都设有尚书，称之为六卿。

③五官：耳目鼻口心。另外还有两种说法，一是两手及口耳目；一是视、听、嗅、味、触的五种功能官器。

【译文】

    有人问：“心要追求外物，该怎么办？”

    阳明先生回答说：“君主端身拱手，清静肃穆，六卿各司其职，天下才能大治。心统摄五官，也应该这样。如果眼睛要看东西，心就追求美色；耳朵要听时，心就追求美声。这就像是君主要选拔官员时，就自己去坐在吏部的位置上；要调动军队时，就自己去坐到兵部的位置上。这样的话，岂只是失却了君主的体统，连六卿也都不能顺利行使各自的职能了。

【解析】

    首先要理解“逐物”这两个字，心不能“逐物”，心只能以天理为主，而天理是寂然不动的。人的视听言动，坐止起息，无时无刻不是在动啊！心要守着一个静的东西来应付变动不居的世界，该怎么理解呢？

    举例子吧，大家常见的门，我指的是那种围绕一个轴为中心开合的门，门在起作用时，也就是在开开合合时，门是要动的，但是有一个地方几乎可以认为是不动的，而这个不动的地方，却是这个门动的时候所围绕的中心，不用我说大家也想到了是什么地方了，是门轴。再也没有比这个例子能更形象地解释心的不动和应付变动不休的万事万物之间的关系的了。门在开合时，越是靠近中心点的地方，越是静止不动。而门的其他部分还必须以这个不动的点为中心运动才行。

    门的开合原理给予人的启示就是，“天理”这个东西，无论你是否顺应它，它都是静静地待在那里。这种表述是不是有点耳熟，是的，唯物主义的特征就是客观规律无论人承认与否，它都是客观存在的。阳明只是在这里稍微加了一点东西，他认为客观存在的天理成为人心的主宰时，天理才发散出了璀璨夺目且生机勃勃的光辉，否则那一片客观存在的死寂于人而言没有任何意义。这稍微加的一点东西，竟然成了一个亘古争论不休的两大哲学流派的分野，直至今日，围绕着这一点不同之处的两派的互相攻击和指摘犹没有停止，真悲催啊，本是同根生，相煎何太急呢？

    人身五官和心的关系，就像门和门轴的关系，如果说一个门的开合要依靠门轴的移动才能实现。那只能说这个门已经坏了，因为他的轴心已经不牢固了。人心通过指挥五官和世界产生交流和联系，这个主次关系就是心为君，五官为臣，而心的主宰是天理，只有在顺应天理时才是在致良知。如果人弄颠倒了这次序，昭昭之天罚不在眼前，就在将来，终归是逃不掉的。这不是在讲因果报应的迷信，而是道理本就如此。偏移了天理之处，迟早是要还的，请记住这句话。

    曾经看了某个知名的女演员被丈夫所杀的新闻，丈夫在杀死他后，也自尽而亡。而他们夫妻二人刚结婚一年左右的时间，丈夫大妻子十岁，是个有钱的主儿，要是有人在网上说他们二位当初结婚完全是因为纯洁的爱情而结的，估计会被网友们唾沫星子喷淹致死。我也并不是在用恶意去揣测人心，但是像这种情况的结合，在很多情况下只能用六个字概括：女图财，男图色。也许我这样说太刻薄了，但是现实世界中的情况往往不允许人们用幼稚的善意去推测。

    没有爱情基础的结合，都是被自己的五官主宰了心体，作为大臣的“五官”起义，占据了作为心体的君主宝座，然后就是一个被物欲蒙蔽，一个为色欲遮眼。这种没有爱情基础的婚姻终归是建立在沙滩之上的大厦，坍塌是早晚的事情，只是我们还是不原意看到以这种人间惨剧的方式坍塌。

063

【原文】

    善念发而知之，而充之；恶念发而知之，而遏之。知与充与遏者，志也，天聪明也！圣人只有此，学者当存此。

【译文】

    善念在心中萌发，觉察到它，就扩充这种善念；恶念在心中萌发，觉察到它，就遏制这种恶念。知道、扩充、遏制，是人的心智的（作用表现），是上天赋予的聪察明觉的能力！圣人只拥有这一点，而求学的人也只应该存养这一点。

【解析】

    将“天聪明”这句翻译为“是上天赋予的聪察明觉的能力”，我并不满意，感觉这样只是表达了“知”的意思，却没有很好地表达“充”和“遏”的意思。但是以我目前的能力只能翻译到这个程度，这里姑且写下来，以待高人斧正。当然在截至到现在我所接触到的其他人的翻译中，还没有看到能把这句翻译到让我觉得十分满意的。这也是古文翻译的一个老大难的问题，许多文义一旦转换为现代文，不但其神韵尽失，有时候连准确的意思也很难表达出来。

这句话又是心学肯綮处的又一角度展示。这个角度我认为是最容易理解的，也是修学者最容易找到抓挠的手柄处的角度，可行性非常好。“天聪明”这三个字，阳明的本意是指“觉知、扩充、遏制”这三种能力，可以认为是上天赋予人心的三大法宝，这三大法宝构成了一个严密完整的体系，分工不同，各司其职，“觉知”负责信息收集整理，并做出是善念还是恶念的定性判断。然后进入下一个处理环节。善念的进入“扩充”的处理程序，恶念的进入“遏制”的处理程序。阳明这里所要表达的意思，如附图所示，搞编程工作的人看到这个图应该很有亲切感。

首先，“觉知”是这三者的基础，“扩充”和“遏制”都是在“觉知”先行处理过后才进行的环节，“觉知”相对来说是容易的，对事物的感知，是人人都具有的，关键在于对其善恶的判断上，被蒙蔽过久的心体，会产生误判，联想到在战场上，美军有时候还会误伤英军，那么知觉对善恶的误判也就不奇怪了。许多死刑犯临死之时都不承认自己的罪行，在执行死刑的那一刻依然认为自己是站在真理这一边，这就是被私欲蒙蔽过重的表现。在港剧《大时代》里，其中的反面角色丁蟹，也是这种蒙蔽过重患者的一个好样本，他口口声声说忠孝仁义，说对爱人忠心不二，又孝敬老人，又疼爱孩子，在剧中，他也确实是一个孝子。但是他的行为却一而再，再而三地伤害方家的人，以至于最后将自己心爱的女人也逼到了死路。丁蟹这个形象的塑造具有很强的代表性，他表现了人这种动物的复杂性，人在很多时候不能简单地分为好人和坏人，因为在大众视角下的坏人，往往会站在自己道德观的立场做出价值判断，至死都不会承认自己错了。

    再比如欧洲在审判德国纳粹在二战中屠杀犹太人的罪行时，许多纳粹份子就是在法庭上理直气壮地说，他们仅仅是在执行国家的命令，而他们又是军人，服从命令又是军人的天职，何罪之有？一时问得法官也搭不上话来，最后只好判了一个反人类罪的罪名。在这种情况下，不得不说，阳明心学良知说的前提——对善恶的判断，确实也遭遇了重大的考验。那些纳粹军人在实施屠杀时其实被置于了两难的困境，不屠杀犹太人，他们违反了军纪，屠杀犹太人，犯了反人类罪，这种情况下，良知又该如何取舍呢，在“知觉”这个判断的程序里，到底应该把这个命令的执行划分到“善”去扩充呢？还是划分到“恶”去遏制呢？

    我们不要纸上谈兵，要设身处地地想一下如果是我们自己处于那个境地，我们的心又会作何取舍？我可以比较肯定地告诉你，百分之八九十的人也会选择服从军令。谈反人类，谈博爱，对当时的德军是多么疏阔，而不执行军令，你的上司马上就可以把你拉出去毙了，两害相权取其轻，这才是真实的人的选择。而人的渺小和无力感在这种情形下又表现得多么淋漓尽致，也难怪很多文艺作品都热衷于描述人在这种上下两难境地中所展现出人性煎熬的情形，这里确实也是大有“看点”。至此，看似阳明心学的善恶观已经被现实的利害关系击打得支离破碎，面目全非。

    事理就是这样吗？当然不是。在两个同样看起来都“合理”且互相冲突的抉择面前，总有一个大的“理”可以压过小的“理”，在人类生命的生存权都要被剥夺的情况下，囿于一国私利的军法也只是“小理”，它不能凌驾在“大理”之上。在屠杀犹太人这个罪行上，负主要责任的当然是那些命令的发布者，但是执行者在这件事上也要承担一部分责任，在“大理”和“小理”面前你选择了“小理”，你说你是被逼无奈的，我们用最善意的心揣测你，我们理解你，但是，你作为一个具有主体思考能力的人，在“大理”和“小理”面前做出了错误的选择，责任还是要承担的，就是说从法理上来说不能赦免你。况且实际的情况下，在具体执行命令时，那些执行者是否真的就是只有机械执行命令这一条道路，这里也要打一个问号。

    “知觉”这两个字就要面临如此大的考验，可能会吓倒很大一部分人，其实，在“知”对善与恶的判断上，绝大多数情况是不用如此纠结的，上面举的例子都是在极端情况下的例子。而且对善与恶的判断还有一个认识的层次的问题，对于修习者，最初只要把自己已知的善与恶处理好，就已经是踏在自我完善的康庄大道上了。关于这一点的具体讨论请参看第057节。

    在“扩充善”和“遏制恶”这两个不同的处理环节，需要注意两个方面的问题：

    第一，执行力的问题，在“觉知”进行了正确的判断之后，“善”扔到那里不去扩充，“恶”包庇在那里不去遏制，使得“觉知”的正确判断也变得毫无价值，这就是活在自己旧有的壳子里，不肯日新又新，积极向上做一个大写的“人”，其病在一个“懦”字，疗此病的药方是一个“勇”字。

    第二，是一个过犹不及的问题，记得在《传习录》中的后面还有这样一个搞笑的情节，大概是阳明在讲学时，天气很热，结果在下面一个听课的学生汗流浃背，却不肯用扇子，阳明就笑着对他说，我的学说不是让你这么拘谨的，意思是，热了你就扇扇子，渴了你就大口喝水。大概情节是这样。我估计这位同学肯定是天天听阳明讲去人欲，存天理听得有点走火入魔了。如果这样学习心学，无疑是邯郸学步，最后搞得自己连路都走不好了。

    还有一次，我在一个心学讨论的QQ群里，看到一个朋友这样的发言，说他看过阳明心学后，把电脑中的电影就全部给删了，我看后哑然失笑。当然了，如果这位朋友删的是爱情动作片，我表示同意，如果不是，那就没有必要了。致良知不是这样的，他是活泼泼的，不是要把人搞得形拘神苦，而是在顺应天理时，人的精神和身体在与天理融洽为一时的怡然自得。当然，说“怡然自得”也应该加上一个功夫纯熟时的限制语。在心兵相战的时刻还没能到这个境界。但是请记住，求理太心切本身就是违背了天理，举例，一个人犯了错误，痛下决心要改正，这是符合良知的好事，但是，如果又沉浸在懊恼之中自怨自艾，那就是又滑向了“恶”的一边去了。同样的道理，大家可以从身边的事情上自己去求索体认。

    这段后面说“圣人只有此，学者当存此。”圣人心体纯熟，当然可以说是“有”此，学者当“存”，这个“存”字就表明了还是有许多克制私欲的功夫在此，没有圣人那般轻松的。

064

【原文】

    澄曰：“好色、好利、好名等心，固是私欲，如闲思杂虑，如何亦谓之私欲？”

    先生曰：“毕竟从好色、好利、好名等根上起，自寻其根便见。如汝心中决知是无有做劫盗的思虑，何也？以汝元无是心也。汝若于货、色、名、利等心，一切皆如不做劫盗之心一般，都消灭了，光光只是心之本体，看有甚闲思虑？此便是‘寂然不动’，便是‘未发之中’，便是‘廓然大公’。自然‘感而遂通’，自然‘发而中节’，自然‘物来顺应’。”

【译文】

    陆澄问：“好色、好利、好名等心思，固然是私欲，像闲思杂虑，为什么也叫私欲呢？”

    阳明先生说：“闲思杂虑毕竟也是从好色、好利、好名等根上产生起来的，只要自己寻找它们的根源就可以发现。就像你心中肯定知道没有做抢劫偷盗勾当的念头，为什么呢？因为你原本就没有这种念想。你要是对于货、色、名、利等念头，全部像不做抢劫偷盗勾当的决心一样坚定，都消灭了，只剩下清清静静心的本体，看一下还有什么闲思杂虑？这就是所谓的‘寂然不动’，就是‘未发之中’，就是‘廓然大公’。自然会‘发而中节’，自然‘物来顺应’。”

【解析】

    小时候，和家人一起去麦田里拔草。草是麦田里非麦类植物的统称，有好多种，其中那些外观和麦苗区别大的很容易辨认，也是我比较喜欢拔的类型。但是有一种草长得和麦苗很相似，只有有经验的老农才能分辨清。当时自己也小，来地里干活的次数也不多，老是分不清到底是草还是麦苗，于是只敢捡那些容易辨认的草来拔。

    这里陆澄说的“好色、好利、好名”等心，就是那些外观容易区分的草，闲思杂虑就是那些和麦苗长得相似的草。但再相似，也终归是草，它们只能结出草籽，而不会抽出麦穗。

    陆澄这里的问题，是已经在心体修炼上达到一定境界后所产生的疑惑，就是他对那些容易辨认的草的清除工作已经没有什么问题了，需要探讨一下那些似麦实草的东东了。

    但感觉阳明将病根只说成好色、好利、好名三种，也恰好陆澄只是提出了这三个方面来问，阳明就其所问而开其悟。事实上我们完全可以将其扩展开来谈，如好怒、好惰、好傲等等，凡是性情上的偏私之处，皆是病根。这些偏私之处的共同特点是心没有摆在天理的窠臼里。心稍微游移出天理的窠臼，其在游移天理不远之处的心念起处就是闲思杂念，由于其偏移天理不远，心中那个负责监察职责的“知”心，往往对这些念头会产生姑息之念。

    光这样讲道理，过于抽象，举个例子吧，自己知道早上早点起床，活动一下筋骨，有助于身体的健康，但是当早上从甜蜜的梦乡中被刺耳的闹钟吵醒时，你看了一下窗外在寒风中摇曳的树枝，又感受了一下被窝内那温馨的暖意，在心底对自己说，今天太冷了，明天再起床锻炼吧，在主观私意的笑脸说情下，监察机构的内心良知很快被“感化”了。于是，一个继续在被窝内再赖一会儿的决定很快被达成了。赖到再不起床上班就要迟到的时刻，你匆匆从床上爬起来，做完必须做的事情，开始了你一天的生活。相信这是一个大家都很熟悉的场景。

    在床上稍赖一会儿，于大多数人来说都是无关紧要的小小私意，甚至不把它当作恶，可以归类到闲思杂虑的类别，但是这个闲思杂虑的根在于“好惰”上。喜欢容易的，厌恶难的，这是人的通病，因为其恶很小，且不会对他人或自己造成多大的影响，所以很少有人会在这里纠结太多。但是从阳明心学的体系中看来，小恶也是恶，心体不能在此处下力，姑息养奸，便是心体没有“纯”于天理之处。

    比阳明更早的刘备刘皇叔，也很早洞悉了其中的玄机，刘备一生戎马倥匆，没有时间建立一个完备的学说体系，但是他说过的话和阳明想要表达的意思可谓是英雄所见略同，刘备在给自己儿子刘禅的遗训中是这样说的：勿以善小而不为，勿以恶小而为之。善虽小，但是只要合于天理，虽小而不可轻视；恶虽小，但只要发于私欲，虽小而必去之。一国之君在临终之际对自己的接班人惇惇教诲以这样的话，其中的深意值得每一个有志于实学的人深思。

    本来话说到这里，差不多也就说透了，但是《菜根谭》中有句话放到这里也很有萝卜找到坑般的允当，所以不避赘言之嫌，我也引用到这里，以和同道共勉：一念错，便觉百行皆非，防之当如渡海浮囊，勿容一针之罅漏；万善全，始得一生无愧，修之当如凌云宝树，须假众木以撑持。

065

【原文】

    问志至气次①。

    先生曰：“志之所至，气亦至焉之谓，非极至、次贰②之谓。‘持其志’，则养气在其中。‘无暴其气’，则亦持其志矣。孟子救告子③之偏，故如此夹持说。”

①志至气次：出自《孟子》，原文是“夫志，气之帅也。气，体之充也。夫志至焉，气次焉。故曰：持其志，无暴其气。”

②极至、次贰：志至，非至于极之谓。气次，非气居第二位之谓。

③告子：名不害，孟子时人。主性无善恶，生之谓性，又主仁内义外。

【译文】

    有人请教阳明先生有关《孟子》中的‘志至’和‘气次’的问题。

    阳明先生说：“这是说志向所达到的地方，气也会达到的意思。并不是（朱熹先生说的）‘志’是大哥，‘气’是小弟的意思。‘持守志向’，那么养气也自然而然在其中。‘无暴其气’，自然而然也就持守住志向了。孟子为了矫正告子理解上的偏颇，所以采取二者都要照顾到的方式来讲。

【解析】

    先排列一下这一段涉及的关键词，其中有我们熟悉的，也有新面孔，“志、气、告子”，不多，只有三个，其中的“气、告子”是首次出现，先让我们对这两位新到的嘉宾致以欢迎的掌声。

    “志”虽然在前面出现过，但是并没有给予过明确的定义，按照东汉赵岐的注解“志，心之所念虑也”。另外朱熹也说过“志固心之所之，而为气之将帅”的话。“气”比较难讲，可以理解为在人的生理基础上所焕发的生命力，可以看到“气”这个东西是比较飘渺的，是个只可意会而难以言传的概念。

    按照《孟子》中的原文，“夫志，气之帅也。”朱熹先生对于“志”与“气”按照大哥与小弟关系的排列应该没有问题啊！况且朱熹的观点基本还是《孟子》中原话意思的表述，按说阳明再瞄准这个问题来搞翻案难度很大，你阳明先生的“武功”再高深，同时面对孟子和朱熹两大顶级“武林至尊”的联手，虽然展示出的亮剑精神让你的粉丝们热血澎湃，但是澎湃过后的粉丝们也会产生冷静后的疑虑：王先生的胜算又有几成呢？他到底该如何出招呢？阳明先生沉默不语，低下头抚摸着腰间的飞刀，在他身后漫天枯叶乱飞的背景下，两面分别写着“朱”和“孟”的杏黄棋在迎风招展。

    我们先给点时间让阳明先生抚摸下“例无虚发”的小王飞刀来完成热身。现在来介绍第二位嘉宾，告子先生。告子先生和孟子是同时代人，据说曾在孟子门下学习，善辩，但是在和孟子探讨人性问题时，产生了分歧。孟子主张性善论，但是告子认为人性和水一样，“水无分于东西”，性也“无分于善与不善”。所以，告子和孟子之间的恩爱情仇，主要集中于一个主张“性无恶无善”，一个主张“性善”，关于这个论辩，说起来话就长了，为了不喧宾夺主，这里就先对他们二人的恩怨点一下，以后有机会再详谈。

    基本情况介绍完毕，我们来看阳明对“气”与“志”关系的理解，阳明认为，“志”和“气”这两样东西，是共生共灭的生死兄弟，“志”在的地方，“气”肯定出现在那里，“气”在的地方，“志”也必然出现在那里，他们之间没有谁主谁次的关系。至于孟子说的“夫志，气之帅。”的话，阳明先生用了四两拨千斤之功，只是说了句“孟子救告子之偏，故如此夹持说”就轻松化解。

    用代入法将阳明关于“气”和“志”关系的话还原一下，心之念虑所在的地方，就是生命力所在的地方，或者说生命力所在的地方，就是心之念虑所在的地方。“功可强成，名可务立”这两句话来自《淮南子》，我这里还想附加一句，“话可硬说”，你亚圣孟子也好，朱圣人也好，就算直白地说了“夫志，气之帅也”，我王阳明就是硬生生地将你抵挡过去。抚摸了半天腰间飞刀的王阳明并没有射出自己的小王飞刀，而是突然间挥出两掌，分别击向朱熹和孟子，令人称奇的是他这两掌用的竟然是不同的招数，左掌是至刚至阳的降龙十八掌，直取朱熹，一下子将朱熹震到十丈开外，右掌竟然使的是化功大法，将孟老夫子的内功轻松化解，令其短暂性功力全失，全无还手之力。

    好的，搞笑归搞笑，我们还是来探讨一下阳明这段说法的真实用意。从前面的段落中，我们知道，综合法是阳明先生钟爱有加的讲学方法，一个连“知”与“行”都可以从学理上合二为一的牛人，很难相信还有什么东西不能在他手里被揉捏成一个，他的这种思想方法其实也是儒家祖师般人物的孔子那里的正宗嫡传，具体佐证就是孔子说过的“吾道一以贯之”这句名言。阳明这里虽然没有明说，但是按他的一贯思路，“志”就是“气”，“气”就是“志”，快刀斩乱麻，一刀封喉，这才是阳明一贯的讲学风格，只是这次同时面对朱熹和孟子两大绝世高手的发难，阳明不得不应付着对上两招，为了给对手留面子，没有使用自己的看家绝学——一刀封喉式的综合大法。

    说了这么多，阳明心目中的“志”和“气”的关系，到底是怎么样的呢？ “志”是“心之所念虑也”，当人发出这个念虑时，发出这个念虑的原动力是什么？不就是人的“生命力”吗！石头为什么不能发出念虑，因为她没有“气”这个生命力，所以从这里看，“志”凭什么当“气”的“帅”？那岂不是说“气”是“志”的帅了？非也，生命力（气）既然是一种力，按照物理中力学的内容，我们知道，力是有方向的，那么这个方向又是谁决定的呢？是人的念虑啊，就是“志”啊！就是说，只要有方向，决定方向的就是念虑（志），那你说，我不要方向行不行？不行，不要方向就不是生命力（气）了，生命力（气）的特征要求其必然有方向。所以，关于“志”和“气”的先后问题，就像那个先有鸡还是先有蛋的问题一样，永远也纠缠不清。虽然阳明没有办法证明“志”和“气”是同一个东西，但是他绝对可以证明他们是无法分出主次的，这也正是他在这里可以击倒朱熹，化解孟子的原因之所在。

066

【原文】

    问：“先儒曰‘圣人之道，必降而自卑。贤人之言，则引而自高①。’如何？”

    先生曰：“不然。如此却乃伪也。圣人如天，无往而非天，三光②之上天也，九地③之下亦天也。天何尝有降而自卑？此所谓大而化之④也。贤人如山岳，守其高而已。然百仞者不能引而为千仞，千仞者不能引而为万仞。是贤人未尝引而自高也。引而自高则伪矣。”

①自高：出自《二程外书》，原文是“圣人之教人，俯就之若此，犹恐家（通“假”）人以为高远而不亲也。圣人之言，必降而自卑。不如此则人不亲。贤人之言，必引而自高。不如此则道不尊。”

②三光：指日月星。

③九地：中国古代往往以“九”代表数的终极，九地，即地的终极，即地底的意思。

④大而化之：语出《孟子》，原文“充实而有光辉之谓大，大而化之之谓圣。”

【译文】

    有人问：“程颐先生说的‘圣人之道，必降而自卑。贤人之言，则引而自高。’这样说行吗？”

    阳明先生说：“不是这样。这样说就有点装了。圣人就像天，无处而非天，日月星的上面是天，九层深的大地下面还是天。天何尝降低自己而让自己处于底下的位置？这就是《孟子》中说的‘大而化之之谓圣’。贤人就如同山岳，保持他的高而已。然而百仞高度的山不能硬拉伸到千仞，千仞高度的山也不能拉伸到万仞。可见贤人未尝引而自高过，引而自高就是在装了。

【解析】

    这段中的“伪”字，我翻译成了时下比较流行的“装”字，这个意思大家都比较了解，而且翻译成这样我觉得还是比较传神的。

    先说下程颐先生说这些话的背景，在《论语》中有这样一句话“子曰：“吾有知乎哉？无知也。有鄙夫问于我，空空如也，我叩其两端而竭焉。”大意翻译一下，孔子谦言说，我有知识吗？我没有知识啊。有鄙夫（鄙夫指那些粗钝没有文化知识的人）向我请教，我对他所请教的问题一无所知，也就是尽力提撕其所问问题的来龙去脉（而让其自己开悟）罢了。

    孔子这里主要是表明其对于求知的态度，世界上具体的问题千千万万，孔子这里承认了自己不是全知全能的，但是有一点他是能的，这一点就是人认识世界的方式，这种认识世界的方式，具有普遍适用性，具体的问题就像鱼，孔子无法给你鱼，但是他会教给你打渔的方式。这正是孔子被尊为圣人的原因之所在。

    孔子对于鄙夫的问题，采取的方法就是，启发鄙夫对自己所提问题的前因后果进行自我探索，用鄙夫自己所能理解的程度让他们自行思考解决。孔子在这里做的工作，更像我们现代所说的政治思想工作，或者说是扮演心理干预师的角色。

    于是，程颐对孔子的这段话就这样理解，他说，你看，孔圣人对于鄙夫的问题都竭诚开导，他就开始揣摩孔子的心思，孔子“俯就”于鄙夫，就是怕回答问题如果用语太高深，难以与鄙夫进行顺畅地沟通，“犹恐家人以为高远而不亲也。”这里的“家”是通假字，通“假”字，意思是犹恐给人以谈论的过于高远过于学院派的印象，从而导致鄙夫不肯亲近于你而讨教。

    于是程颐得出了结论，“圣人之教人，俯就之若此，犹恐家人以为高远而不亲也。圣人之言，必降而自卑。不如此则人不亲。贤人之言，必引而自高。不如此则道不尊。”但是这里有点问题，程颐说的“降而自卑”，应该是指说话的态度、方式，采用鄙夫所能接受的交流形式称之为“降而自卑”。但是他开导鄙夫所用的“道”，（这里说的“道”是方法、原理的意思）是没有尊卑的，对不同的人采取不同的开导方法，这种“道”具有没有感情色彩的普适性，又有什么尊卑可言呢？

    但是程颐后面说的“贤人之言，必引而自高。不如此则道不尊。”我觉得就产生了逻辑上的混乱了，前面说的“必降而自卑”是指沟通的方式、态度，是实现“道（方法、原理的意思）”的表现形式。而后面说的“贤人之言，必引而自高。”就有问题了，因为你程颐这里说的“贤人之言”，到底是说“道”的表达形式，还是“道”的表达内容呢？如果是“道”的表达形式，却又说“‘必‘引而自高”，难道贤人回答一个鄙夫提的问题，也打着学院派的腔调和他谈，那不是鸡同鸭讲吗？连不同的对象要采取不同的交流方式都不懂，又如何称得上是贤人？书呆子还差不多吧？如果是“道”的表达内容，那正好可以用阳明这段的回答来反驳，“道”无处不在，哪里有什么高下之分，一个苹果从高处掉下来，无论是落在奥巴马的办公桌上，还是掉在茅坑里，其中的“道”是同一个，那就是地球有引力这个定律，没有高下之分的。

    总之，程颐这里的话存在逻辑上的混乱，很容易找出其中的自相矛盾。不过在我看来，阳明也没有从逻辑关系的角度来反驳他，而是自说自话地表达了一通道无所谓高下，而是普遍存在的观点，并且说了如果贤人非要拿出一种学院派的调门来和鄙夫谈道，就是在装A和C之间的那个字母了。

067

【原文】

    问：“伊川谓‘不当于喜怒哀乐未发之前求中’，延平①却教学者看未发之前气象。何如？”先生曰：“皆是也。伊川恐人于未发前讨个中，把中做一物看。如吾向所谓认气定时做中，故令只于涵养省察上用功。延平恐人未便有下手处，故令人时时刻刻求末发前气象。使人正目而视惟此，倾耳而听惟此。即是‘戒慎不睹。恐惧不闻②’的工夫。皆古人不得已诱人之言也。”

①延平：李侗，字愿中，世称延平先生，（1088——1158）。福建南剑人。朱熹曾从游其门，为学主“默坐澄心，以验夫喜怒哀乐未获之前气象为何如。”

②不睹不闻二句：出自《中庸》。

【译文】

    有人问：“程伊川先生说过：‘不当于喜怒哀乐未发之前求中’，而延平先生却教人看未发之前的情况。为什么会这样呢？”

    阳明先生说：“这两种说法都是对的。伊川先生唯恐人在未发之前去寻求‘中’，把‘中’当做一个固定的东西看待。就像我过去所说的把‘气定’看成‘中’一样，所以只让人在涵养省察上用功。而延平先生怕人没有方便的下手之处，所以教人时时刻刻寻求‘未发前’的自我体认。让人恭敬地看的是这样，恭敬地倾耳去听的也是这样。这就是《中庸》中说的‘戒慎不睹。恐惧不闻’的工夫。这都是前人不得已诱导人求学的话。”

【解析】

    “未发之中”这四个字的具体含义，我们在第030节曾经详细讨论过，这里不再赘述。这里重点谈下阳明对伊川和延平两个人看似矛盾的说法的理解。

    首先看下“喜怒哀乐未发之前”的“中”，到底是个什么东西。阳明说“伊川恐人于未发前讨个‘中’，把‘中’做一物看。”这里注意“讨个”这两个字，既然用了“讨”，就有了“刻意寻求”的意思。阳明又说“如吾向所谓认气定时做中”，意思是我之前也犯过这样的错误，什么错误呢？就是认为未发之前的气定就是“中”。

    这里阳明和伊川达成了一致，二人都认为“未发之前”的心体状态，无论是“求中”也好，还是“气定”也好，都不能认为是“中”，如果这样认为，那就是把“中”当做（固定不变的）一个东西了。

    够绕嘴的！为了讲清楚，后面还要用一下借代法，将阳明在别的地方说过的话借用过来，来说清楚未发之前的“中”到底是什么。“中”的本意是“不偏不倚谓之中”，看一下伊川说的“求中”和阳明说的“气定”有什么共同的特点，伊川说的“求中”中的“求”字，就表明已经存了人的意思；阳明说的“气定”的“定”字，也存了人要把持其不动的意思，也是存了人的意思。

    人在喜怒哀乐未发之前的心体状态，用一个字来形容，就是“静”，关于这个字，《王阳明全集．文录》中有一篇王阳明写给友人的书信——《答伦彦式》，其中有详细说明，信中说：“心，无动静也。其静也者，以言其体也，其动也者，以言其用也。”后面又说：“静，其体也，而复求静根，是挠其体也，……故求静之心即动也。”

    从这些描述中可以得知，未发之前的“中”是心之本体的体现，这种体现用专有名词描述就是“静”，那么伊川说的“求中”，相当于“求静”。当一个人稍有一点人为的意思去求，就已经成了“求静之心即动也”，已经不是静，而是在动了。阳明之前认为的“气定”为“中”，犯的同样毛病，存了让气“定”住的意思，就同样不是定了，也就同样不是静了。

    正是因为“静”不可执，“静”像个泥鳅一样，你如果用手抓，它肯定滑掉。所以伊川只让人在“涵养省察”上用功。举个例子，人的刻意求静就像你在地里种了一颗花儿的种子，然后你每天又刨开土去察看种子到底发芽了没有，你这样刨来刨去地折腾，使得本来要发芽的种子也会夭折于未萌。所以，伊川说，不要天天刨土去看种子，你只要按时浇水施肥（涵养省察），种子自然会发芽进而茁壮成长。

    那么再来看下延平说的“教学者看未发之前气象”又该怎么讲呢？在第038节，阳明讲修心的次序和方法，其中讲到初学者适用的修习方法就是“静坐”。延平这里说的“教学者看未发之前气象”就是这种初学者入手之处的功夫。阳明当时的原话是“初学时心猿意马，拴缚不定。其所思虑，多是人欲一边。故且教之静坐，息思虑。”这种静坐所追求的境界也是“静”啊，和伊川所说的“不当于喜怒哀乐未发之前求中”中所说的“静”的境界有什么不同吗？

有很大不同！延平这里说的“静”，是通过“息思虑”这种途径实现的，就是通过把心中的私心杂念用主观的克治之力克治掉实现的，这是初学者求的“静”，但是伊川和阳明所说的“求中”和“气定”所产生的“静”，却是在心体的修习上有了一定的成效，然后又想刻意去“持守”这个“静”。所以初学者“息思虑”的求静，因为适用的对象和时机都是对的，所以没有问题。而静中再去求静，就像是数学中说的在负数前面再加一个负号，那就成了与原来相反的正数一样，也就是欲静反动了。

068

【原文】

    澄问：“喜、怒、哀、乐之中和①，其全体常人固不能有，如一件小事当喜怒者，平时无有喜怒之心，至其临时，亦能中节，亦可谓之中和乎？”

    先生曰：“在一时一事，固亦可谓之中和。然未可谓之大本、达道。人性皆善，中、和是人人原有的，岂可谓无？但常人之心既有所昏蔽，则其本体虽亦时时发见，终是暂明暂灭，非其全体大用矣。无所不中，然后谓之大本；无所不和，然后谓之达道。惟天下之至诚，然后能立天下之大本。”

①中和：出自《中庸》，原文“喜怒哀乐之未发，谓之中。发而皆中节，谓之和。”

【译文】

    陆澄问：“喜怒哀乐的（未发之前和已发之后的）中和，就总体来说，普通人不能都具有。例如，碰到一件小事该有所喜怒的，平素没有喜怒之心，到碰到这件事的时候也能发而中节，这也能称作中和吗？”

    阳明先生说：“在一时一事上（发而中节），虽然也可称中和，但并不能说是大本、达道。人性都有善存在。中、和是人人原本就俱备的，岂能说没有？然而，常人之心有所昏暗蒙蔽，他的本体虽然也能不时地显现，但终归是时明时灭，不是心的全体大用。无所不中，然后才能称为大本；无所不和，然后才能称为达道。唯有拥有天下的至诚（之心），方能确立天下的大本。”

【解析】

    这段的文眼在于“大本”和“达道”这两个词。在一时一事上，能做到未发之前的“中”和已发之后的“和”，只能算是“中和”的一时之用。毛泽东说过，一个人做一件好事不难，难的是一辈子做好事。这里说的“一件好事”，就是“中和”在某个情况下的出现，而“一辈子做好事”就是阳明这里说的“大本”和“达道”。

    这个世界上，就算那些坏得掉渣的极品坏人，要想坚持每一件事都往坏处做，也是一件比登天还难的事情，而一旦他们不小心做了一件好事，以孟子、王阳明为代表的这些圣人，马上就会跳出来指出，你看，他的良知并没有丧失殆尽啊！所以说，人性中固有的善是每个人都具有的没有错。

    这里我为什么要拉上孟子？因为阳明后面说的“人性皆善”的始作俑者，正是孟子，请大家注意，对于“人性皆善”这四个字，我并没有翻译成，“人性都是善的”，而是翻译成了“人性都有善存在”，请大家仔细体会这两种翻译的区别。

    阳明认为，“中”、“和”这些东西就是人性中善的体现形式，善是人所固有的，那么“中”、“和”自然也是人所固有的。然后就说“常人之心有所昏暗蒙蔽”，所以“中”、“和”的显现也是时隐时现，这些话都是阳明前面反复说过的，无非他前面是将“中”、“和”这些东西换成了名叫“良知”的马甲来称呼。虽然重要，但并没有什么新意。

“大本”与“达道”说起来就是这样，但是实现起来是非常难的，阳明说，“惟天下之至诚”，然后能立天下之大本。“诚”到了至处，具体体现就是时时处处此心都纯然于天理，这种境界，连阳明自己在给友人的书信中都说“虽然，仆盖从事于此而未之能焉，聊为贤者陈其所见云尔。（即使说起来是这样，鄙人若要严格要求此心时时处处纯然于天理，却依然做不到，不过暂且为诸位贤达陈述一下自己的见解罢了）”（《答伦彦式》）虽然有阳明自谦的成分在内，但是也可以看出，实现“大本”与“达道”在心体修养的道路上是多么难，但是道理就是这样，却也不得不这样说。

069

【原文】

    曰：“澄于中字之义尚未明。”

    曰：“此须自心体认出来，非言语所能喻。中只是天理。”

    曰：“何者为天理？”

    曰：“去得人欲，便识天理。”

    曰：“天理何以谓之中？”

    曰：“无所偏倚。”

    曰：“无所偏倚是何等气象？”

    曰：“如明镜然，全体莹彻，略无纤尘染著。”

    曰：“偏倚是有所染著，如著在好色、好利、好名等项上，方见得偏倚。若未发时，美色、名、利皆未相著，何以便知其有所偏倚？”

    曰：“虽未相著，然平日好色、好利、好名之心原未尝无，既未尝无，即谓之有，即谓之有，则亦不可谓无偏倚。譬之病疟之人，虽有时不发，而病根原不曾除，则亦不得谓之无病之人矣。须是平日好色、好利、好名等项一应私心扫除荡涤，无复纤毫留滞，而此心全体廓然，纯是天理，方可谓之喜、怒、哀、乐未发之中，方是天下之大本。”

【译文】

    陆澄问：“我对‘中’字的意思还没有完全明白。”

    阳明先生说：“这须从心体上去认识出来，非语言所能讲明。中只是一个天理（与人心的合一）。”

    陆澄问：“何谓天理？”

    阳明先生说：“去除私欲，即可认得天理。”

    陆澄问：“天理为何称‘中’？”

    阳明先生说：“是不偏不倚的意思。”

    陆澄问：“无所偏倚，是个什么样的景象？”

    阳明先生说：“宛若明镜，全体晶莹透彻，丝毫没有污染。”

    陆澄问：“偏倚是有所沾染人的私意，例如在好色、好利、好名等方面有所沾染，方可看出偏倚。如果心中的私意未萌发，好美色、好名气、好财利的私心都未显现，又怎么知道有所偏倚呢？”

    阳明先生说：“虽未显现，但平素好色、好利、好名之心并非没有。既然不是没有，就称作有，既然是有，就不能说无所偏倚。好比某人患了疟疾，虽有时不犯病，但病根没有拔除，也就不能说他是健康之人。必须把平素的好色、好利、好名等等一切私欲统统清理干净，不得有纤毫遗留，使此心中的私欲彻底廓清，完全是天理，才可以叫作喜怒哀乐未发之中，方为天下之大本。”

【解析】

    陆澄打破砂锅问到底，层层追问，犹猎犬之逐兔，毫不松口；阳明句句释“中”理，言言开疑，似抽丝复剥茧，洞彻天机。

    这段逻辑严密，追问紧凑，陆澄问得精彩，阳明回答得也精妙。颇有辩论会上唇枪舌剑之刺激酣畅。文义也明晓易懂，笔者也不做过多画蛇添足之言，仅稍作点评。

    “中”字前面已经不止一次地多角度谈过，这次陆澄还是冲着“中”字发问，首先说明下，《传习录》不是阳明先生严密的学术著作，是师生对话和师生朋友之间论学书信集的汇编，其中所谈的内容免不了有重复之处。随着我们谈论的深入，会发现这种讲类似问题段落的出现频率会依次递增。

    其次，“中”字之所以被人反复提到，这说明第一，这个字很重要。第二，这个字表达的东西很难理解。按照阳明的话，我们列出如下一个等式：

    中=天理(与人心的合一)=(心体)不偏不倚=(心体)宛若明镜

    在这个等式中所列出的这些项，没有一个是我们前面所没有提到过的，几乎每个都在前面花了大力气去探讨过，这里阳明无非是做了一个总结式的工作，将前面谈到的东西穿成了一条线。

    但陆澄后面的提问还是稍有新意，陆澄问“若未发时，美色、名、利皆未相著，何以便知其有所偏倚？”他这个问题也是广大心学研习者所热切期待答案的问题。平日好色的张三来到了阳明先生面前，说：“你说我好色，我没有包二奶，也没有去外面的夜店乱搞，当前的心体就像上幼儿园时的陈冠希的心体一样纯洁。那么凭什么能断定我的心体有所偏倚呢？”

    阳明看了一言张三，说：“一个人有羊癫疯，但是只是间歇性发作，不发作时和正常人是一样的。那么能说这个人是一个健康的人吗？”

    张三：“……”。

    阳明这里强调实现“天下之大本”，必须将心体修到物我两忘，纯是天理，立言之高，直指阳明心学的终极目标。外诱没有来之前，人人都是君子，但是谁是真君子，谁是伪君子，非临到事头上是看不出来的。在花繁柳密之处，风急浪高之地，大多人不是乱了性，就是失了足。用西方人的说法，是只有当潮水退去，才会发现到底谁在裸泳。所以，阳明说，无事时表现出得体“中”理，并不意味着你做的已经足够好，而只能表明真正的考验还未曾到来。

    读及此段，笔者也难免汗颜连连，因为这其中的境界，自己也无非是流于书面口头，不曾真的达到。但道理是这样，还不得不阐释到这里，以和同道共勉。

070

【原文】

    问：“‘颜子①没而圣学亡②’，此语不能无疑。”

    先生曰：“见圣道之全者惟颜子。观喟然一叹可见。其谓‘夫子循循然善诱人，博我以文，约我以礼。③’，是见破后如此说。博文、约礼如何是善诱人？学者须思之。道之全体，圣人亦难以语人，须是学者自修自悟。颜子‘虽欲从之，末由也已’，即文王‘望道未见④’意。望道未见，乃是真见。颜子没，而圣学之正派遂不尽传矣。”

①颜子：姓颜，名回，字子渊，亦称颜渊，春秋时鲁国人。孔子弟子中最贤者。不幸三十二岁短命死矣。

②“圣学亡”句：在《王阳明全集》的第七卷，阳明说过“颜子没而圣人之学亡”的话。

③博约句：出自《论语》，原文是“颜渊喟然叹曰：‘夫子循循然善诱人，博我以文，约我以礼，欲罢不能。既竭吾才，如有所立卓尔。虽欲从之，未由也已。’

④望道未见：出自《孟子》，原文“文王视民如伤，望道而未之见。”

【译文】

    有人问：“先生，您认为‘颜子没而圣学亡’，这句话似乎存在问题。”

    阳明先生说：“在孔子的众多弟子中只有颜回窥见圣道全貌。从他那喟然一叹中可以看出，他说‘夫子循循然善诱人，博我以文，约我以礼’，只有识破了圣道全貌的人方可作如是说。‘博文、约礼’为什么是善于教导他人呢？做学问的人须仔细考虑。道的全体，圣人也很难告诉世人它的内涵，必须学习的人自修自悟。颜回说‘虽欲从之，末由也已’，亦即文王‘望道未见’的意思。望道而未见，才是真正的见。颜回死后，圣学之正宗就不能完全流传下来了。”

【解析】

    这里必须谈下中国古代的这种“圣学系于一人之存亡”的传统观念，中国一向没有深厚的宗教传统，儒学作为正统的官方倡导的学说，在很长时期弥补着宗教缺失带来的精神信仰上的空白。宗教一般都会有一个高高在上的住在天国的神作为自己的崇拜偶像，基督教中就是上帝，佛教中就是释迦摩尼。但是，儒学所标榜的“子不言怪力乱神”的传统，使得儒家思想中对现世的具有崇高道德修养的“圣人”怀有极高的期待，而且儒家思想坚信，一代民风的塑造，都可以通过一个“圣人”的道德教化而完成，就是说，通过圣人这个火种的悉心感化，他们相信“圣德”会通过一个传给两个，两个传给四个，四个传给八个等等这样的速度而扩散开来。从而达到感化一代民风，化民成俗，进而实现天下大同的目的。

    由于“圣人”所承担的使命过于神圣，所以圣人产出量也就低得出奇，中国五千年的历史中，称得上“圣人”这两个字的人，基本上在你十个指头没有用完的情况下就可以数完。

    孔子孔圣人，可以称得上是一个最没有争议的大家公认的圣人，虽然他的学说在他生前别说没有实现他的天下大同的人生最高理想，甚至当时都没有一个国家愿意以他的思想作为教化民众与管理国政的实践。但是他的思想确实是彪炳史册，光耀千古，真正做到了“百世以俟圣人而不惑”，至今依然学脉不绝。

    孔子的众多弟子中，最中意的莫过于颜回，本来指望他能在孔子百年之后，继承孔子的衣钵，将孔子的学说进一步发扬光大，可惜天妒英才，颜回在三十二岁时就没了，颜回的死对孔子的打击是巨大的，因为颜回是唯一一个被孔子认为掌握了道之全体的人。颜回的英年早逝给我们以什么启示呢？启示就在于，人的智慧无论多么高超，如果将其放在天地自然的大背景下去审视，他依然只是一颗微不足道的棋子。天命是由两部分组成的，一部分是人的智慧和能力所能干涉到的，这也是整个儒学思想所着力的地方，另一部分是人的智慧和能力所左右不了的，比如人的生老病死，以及难以预料的天灾加之于人的横祸。

    在这后一部分天命的巨大阴影之下的所有人类生命，总有一种生如朝露般的悲情之感，佛家沉浸在这种悲情之中无法自拔，道家又醉心于炼丹修道的祈求之中，企图以遗世独修的方式跳出悲情生命的牢笼。唯独儒家，将这种悲情化为了“朝闻道，夕死可矣”的奋进途中的背景乐，以一种“先尽人事，后信天命”的谦卑中之刚健与不屈，担当起指引整个人类文明发展的大中至正之任。

    另一种悲情的巧合是，阳明先生也有一个可以继承他衣钵的传人，同样是英年早逝，这个人就是徐爱，阳明常常把徐爱比作是自己的颜回，宿命的是，他的这个比喻好像也是遭到了天妒，徐爱三十岁就身亡。颜回和徐爱的英年早逝，无疑都是儒学发展进程中无法弥补的损失。

    而阳明之所以说“颜子没而圣学亡”这样的话，那是因为他心中的圣学归根结底是人学。人在学在，人去学亡。圣学不是一本学术著作，不是一项发明专利，也不是一种典章制度。他是人的举手投足，是人的音容笑貌，是人的作止语默。它不是一个抽象的、形而上的理论概念，而是一个具体的、活生生的有血有肉的人。圣学即人学，人学即圣学。

    儒家树立了一个“圣学”的标杆，提出了一个“人人皆可为尧舜”的最美好的大同世界的愿景。但是，人类几千年的历史证明，这种最美好的愿景终归是愿景，从来没有以一种尽如人意的方式实现过。那是不是说儒学就是一种乌托邦的学说呢？

    非也！上面我们说了，天命有两部分，一部分是人力之所及，另一部分是人力之不及。人类真实的历史进程，是这天命的这两部分所激汇交错而成的，大同世界的从未实现，并不是儒家学说的苍白与无力，相反，人类发展进程中的每一个光辉的时刻，无不都是天理与人心交融合一时的琴瑟和鸣，而人类发展进程中的每一个黑暗时代，又无一不是人的私欲和天理背道而驰之时，大家只要用史实来印证这个结论，自然会发现无不吻合。

071

【原文】

    问：“身之主为心，心之灵明是知，知之发动是意，意之所著为物。是如此否？”先生曰：“亦是。”

    “只存得此心常在，便是学。过去未来事，思之何益？徒放此心耳!”

    “言语无序，亦足以见心之不存。”

【译文】

    有人问：“身的主宰是心，心的灵明是知，知的发动之处就是意，意所在之处是物。是这样吗？”

    阳明先生说：“也是。”

    阳明又说：“只要存养好这个心（时时中于天理），就是学。过去和未来的事情，想它有什么益处？只不过白白地放逸本来的心体罢了。”

    阳明又说：“说话没有条理，也足以看出是没有存养本心。”

【解析】

    对于“身之主为心，心之灵明是知，知之发动是意，意之所著为物。是如此否？”这句提问，阳明的回答是“亦是。”之所以“亦是”是因为提问者这里说的“知”是心的“觉知”功能，这种具有监察性质的“觉知”功能，前文已经不止一次谈过，请大家回顾前文为是。

    “知之发动是意，意之所著为物。”这些表述，都没有问题，《传习录》前文皆能寻到与这里相印证之处。

    下面这句“只存得此心常在，便是学。过去未来事，思之何益？徒放此心耳!”说来也没有什么新意，其中所表达的“心要专注于当下”的观点，《传习录》前面的段落已经讨论得很彻底了，但《传习录》的编撰者还将这些内容重复的东西放到这里，难免给人以凑字数骗稿费的嫌疑。随着阅读的深入，我们会发现这种“注水猪肉”的情况愈来愈多，如无必要，笔者基本以一句“请参看××为是“带过，先给各位看官言明在此。

    但是要注意“徒放此心耳”这句，其中“放心”的提法是孟老夫子的原创，指人的“放逸之心”，这和我们现代常说的“请您放心”中的“放心”的含义完全不同，需要特加留意。这种“放逸之心”笔者在第038节的一个比喻是“心如平原走马”，大家可以自行体悟这种境况。阳明认为人心跑到过去或者未来都只是放纵了心这匹野马，马要存养在栏中，才能随时致其力于有意义的地方，不能说等我要用马了，却发现马在荒郊野外撒欢，怎么也收不回来，收不回来的心体就称之为“放心”。有意义的地方阳明认为就是“当下的天理”，也就是程颐说的“心要在腔子里”的意思。

    这种尤其注重“当下的天理”的特色，正是阳明心学最大的“务实”特色，《国际歌》中的歌词是“从来就没有什么救世主，也不靠神仙皇帝，要创造人类的幸福全靠我们自己。” 如果换成阳明来填词翻唱，他一定会这样来唱——“从来就没有什么过去也不要靠将来，要创造人类的幸福全靠我们当下的良知。”不信天，不信地，不信鬼，不信神，依靠的只有当下自己内心的良知，这正是儒家那种自强不息自助者天助精神的具体表露。

    “说话没有条理，也足以看出是没有存养本心。”这句是阳明针对人的言谈而说的，言为心声，说出的话没有次序，没有条理，正是内心没有存养好天理的表现。所以在现实生活中，通过观察一个人说话是否“在理”就可以判断出他（她）的心这匹野马，到底是放逸在田野之外还是存养在栏中。

072

【原文】

    尚谦①问孟子之不动心与告子异。

    先生曰：“告子是硬把捉著此心，要他不动；孟子却是集义到自然不动。”又曰：“心之本体，原自不动。心之本体即是性，性即是理。性元不动，理元不动。集义是复其心之本体。”

①尚谦：薛侃，字尚谦，号中离，广东揭阳人，王阳明的弟子。

【译文】

    薛侃问阳明先生，孟子说的“不动心”和告子说的“不动心”区别在哪里。

    阳明先生说：“告子是人为地把持着这颗心，强制它不动；孟子则是由集义到自然不动。”

    阳明先生接着又说：“心之本体，原本不动。心之本体即为性，性就是理。性原本不动，理原本不动。集义就是恢复心之本体。”

【解析】

    先说一下“集义”这个词，按照朱熹的注解，“集义，犹言积善，盖欲事事皆合於义也。”而“义者，宜也”。那么就可以说时时处处做适宜的事情，就是集义。

    在第067节，我们探讨过两种不同的“静”，这里告子的“不动心”，就像其中的一种静中求静，反而不静一样。本来此心已经不动了，告子又加了一层维持此心不动的功力，这么一加，即失却自然本色，成了自我强制的“不动心”。这种“不动心”其实已经动了。

    而孟子的“不动心”，阳明认为是“集义”到自然不动。关于“集义”这两个字，阳明在他的《答伦彦式》这封书信中，有过解释，原文中说“心，无动静者也，其静也者，以言其体也；其动也者，以言其用也。故君子之学，无间于动静。其静也者，常觉而未尝无也，故常应，其动也，常定而未尝有也，故常寂；常应常寂，动静皆有事焉，是之谓集义。”

    我为什么引用这句话，因为这句话点明了“集义”和“静”的关系，而这里的“静”也就是孟子的“不动心”。从心的本体而言，是静的，这就是孟子“集义”到自然不动的原因。要完整理解孟子的“集义”，可以从三个层次来讲。

    其一，心的体是静，心的用是动。

    其二，“动静”都是就心这一个东西说的，引导出“故君子之学，无间于动静”，君子之学不必刻意以求动静为准绳（初学者通过“息思虑”所求的静，也只是一时之用，可做一宿之眠，却也不可久居，若在“息思虑”基础之上又执着于“守住”一个静，就又成了“不静”的“动”了）

    其三，“静是常觉而未尝无，动是常定而未尝有”，为了避免大家对这句的表述产生一种“谈玄学”的神秘感，我要掰碎了摊开了展示给大家看。

    先说“静是常觉而未尝无”这句，心的本体是不动的，这里说到了本体，该如何理解这种本体的不动，我不得不从现代的唯物主义哲学这里借点东西。按照唯物主义哲学，世间的客观规律和物质都是不依赖于人的意识的客观存在。那么我们前面说过，阳明说的“心”不是生理学上的血肉之心，而是以其所感知的对象而言的，心所凭藉而存在的更广大范围的天地之间的道，也就是唯物主义哲学所说的物质和规律。现在让我们暂时换用一种唯物主义的视角来谈论一下，天地之间的道是心所存在的根源，如果天地万物都不存在，人身自然也无处立足，更别说人心了。所以，如果说人心的本体是天地万物运行的那个“道”，这个“道”是静止的，这里说的静止是指道的恒定性而言的。这种相同规律在相同条件下可以重复出现的稳定性表现就是“静”。这就是就心的本体而言是静的原因。

    但是人心不可能没有知觉，这个知觉所产生的本体虽然是“常静”的，但是知觉必须有内容，你说我就是可以做到“让心没有内容”，但此时，你心中的内容就是“把捉住此心没有内容”的那个念头，依然是有内容。有点绕嘴，请体验之。所以这样一来，说心的本体是静，但是“常觉”的功能使得心中常常有“物”存在，所以说“未尝无”。既然是“未尝无”，那就要“物来能应”，就是“常应”。

    再来说“动是常定而未尝有”这句，有了前面的铺垫，这句就好理解了，心动（这里指按良知而动）的依据是天地之间运行之道（而不是人心另外发明了一套“动”的准则，另外发明一套“动”的准则并且遵而行之，就是私欲了）而动，天地运行之道是有“静”的特点的（依据其稳定性，重复出现性而言），动是按照天地间那个“常静常定”的准则而动，而不是另有“动”的准则，所以说“未尝有”。

    阳明后面说“心之本体原自不动，心之本体即是性，性即是理”，他这里说的“理”虽然也是阳明式的依据于“天地之道投射于人心”而言，但后面又说“性原不动，理原不动”这个所谓的“不动”再挖掘深一点，根源还是天地之道的恒定不动的特点之表述。“理”也好，“性”也好，不是人心自生自长的，还得以天地之道为准绳。

    这样一来，“集义”指人心“常应常寂，动静皆有事焉”，“常应”指心不能处于真空，谓之“常应”；“常寂”指心不能另立山头，而必须以“恒定不动”的天地之道为准绳，谓之“常寂”。这个“有事”指心能依理而行事，不是自我“创造”的事。

    这里为了讲清楚静是心的本体，不得不向唯物主义那里去借兵，也是为了大家能理解清楚而为之，并不是阳明先生思想的本意，这点须要明白。

073

【原文】

    “万象森然时，亦冲漠无朕；冲漠无朕，即万象森然。冲漠无朕者，‘一’之父；万象森然者，‘精’之母。‘一’中有‘精’，‘精’中有‘一’”

    “心外无物。如吾心发一念孝亲，即孝亲便是物。”

【翻译】

    “万象森然时，就是冲漠无朕；而冲漠无朕，也就是万象森然。所谓‘冲漠无朕‘，是‘一’的父亲；而‘万象森然’，是‘精’的母亲。‘一’中有‘精’，‘精’中有‘一’”

    “心外无物。如我的心发出一个孝敬父母双亲的念头，那么孝敬父母双亲就是物。”

【解析】

    “万象森然”这句，在第025节已经探讨过一次，请大家先回顾一下前文。

    阳明这里的表述方式依然是“玄味”十足。先说“万象森然”和“冲漠无朕”是一个，马上又将其掰开，分别赐予了“精”的娘和“一”的爹的职称。然后没等“精”的娘和“一”的爹发表完晋职感言，阳明又迫不及待地施展了“太极和面功”，袖子也不捋就直接将“一”和“精”又揉成了一个东西。于是，在结婚证还没有领的情况下，“万象森然”和“冲漠无朕”又被阳明先生指认为了法定夫妻。

    好的，阳明先生辛苦了，先请他到旁边的太师椅上歇会儿，下面把时间交给笔者。

    情况比较乱啊，我们要慢慢来捋一捋。昨天看一部讲述深海动物的记录片时，得知海底深处有一种动物是雌雄同体，所以其中的任意两个都有理论上结为夫妻的可能。我估计阳明这里在刚说完“万象森然”和“冲漠无朕”是同一个东西后，又马上将二者送入洞房。应该是按照“雌雄同体”的概念来推演的。

    这里实际上还是涉及到心的本体，对心的本体的探讨我们在上一节刚刚讲过，请参看为是。这里不过又换了一个别的花样来描述，用的是“万象森然”和“冲漠无朕”来形容心的本体状态。

    大家注意到没有，阳明赐予“万象森然”以“母”的角色，“冲漠无朕”以“父”的角色，他为什么不反过来说呢？原因是“万象森然”是就自然的本体而言的，就是说假如人不存在，天地万物该“森然”还是“森然”，而天地万物都是自然本体孕育的，那当然就可以说有“母”性的特点。

    而“冲漠无朕”这句中，已经透出“人”的身影了。注意那个“朕”字，在这里不是皇帝自称的意思，而是“征兆”的意思。自然万物会对“征兆”感兴趣吗？不会，自然万物无论经历几世几劫的轮回，自然万物本身依然是连一个哈欠都不会打，因为自然万物本身是没有任何意识的。它不会对任何东西进行人文方面的探讨。连用“混沌”一词来形容自然也是多余的，那真是一个说无可说的境况。

    而面对既“森然”，又“冲漠”的自然万物，发出“无朕”两个字的，也只有人心了。当人心一参与到天地万物之后，刹那间一切都变得熠熠生辉了，当然这依然是人心一厢情愿的感受，天地万物依然是无知无觉地在走自己的路，连眼皮也不会抬一下。

    正因为“万象森然”和“冲漠无朕”有上述的不同，所以阳明分别赐予了“母”和“父”的叫法，这不是可以随便更换的。

    但是人在说那个“冲漠无朕”时，所涉及的对象依然是“万象森然”的天地万物。所以，说他们二者是一个也未尝不可。

    “精”和“一”两个字前面也谈论过，这两个字都脱离不了人心，“一”是人心主于天理，再没有第二个可以作为心的主人，谓之“一”；“精”是认天理之纯粹精白，无一毫三聚氰胺、地沟油之类的人工添加物，纯天然、纯绿色、无污染、无公害谓之“精”。“精”是精的天理的那个“一”，“一”是一的天理的那个“精”。所以说“一”中有“精”，“精”中有“一””。

    阳明说“冲漠无朕”是“一”之父，人心要主于天理的“一”，心体未发之前，心中如太虚，波澜不起。心体和宇宙本体水乳交融为一。这种境界，正是心体发而中节的肇始根基。失却了这个根基，必然心念发处，止于私欲而不能主于天理的这个“一”。所以称“冲漠无朕”是“父”。

    又说“万象森然者精之母”，人要体认天理纯正，存在于万象森然万物之间的“道”本来就没有掺杂人的意思的。那本然如此的特质正是精纯粹然。所以人心认理之“精”正是从“万象森然”的胎盘上来的。“精”若再从心中另起炉灶去求，又必然归入私欲而不能止于天理之纯正处。所以说“万象森然”是“母”。

“心外无物。如吾心发一念孝亲，即孝亲便是物。”这句的意思前面已经反复谈过，不再赘述。

074

【原文】

    先生曰：“今为吾所谓格物之学者，尚多流于口耳。况为口耳之学者，能反于此乎？天理人欲，其精微必时时用力省察克治，方日渐有见。如今一说话之间，虽只讲天理，不知心中倏忽之间，已有多少私欲。盖有窃发而不知者，虽用力察之尚不易见，况徒口讲而可得尽知乎？今只管讲天理来顿放著不循，讲人欲来顿放著不去，岂格物致知之学？后世之学，其极至只做得个‘义袭而取①’的工夫。”

①义袭而取：出自《孟子．公孙丑上》，按照朱熹的解释是“由只行一事偶合于义，便可沿袭于外而得之。”

【译文】

    阳明先生说：“现在从事我说的格物之学的人，大多还停留在嘴里说说耳朵听听的这个层次。更何况那些本来就是从事嘴里说说耳朵听听之学问的人，难道他们反而能真的从事于“格物”的学说吗？存天理克私欲学问的细微处，只有时时用力省察克治，心体在存养天理上的进步才能逐日显现。（比如）现在说话之间，虽然是探讨天理，但不知此刻心中在刹那之间，已经有多少私欲在心底泛起。其中还有暗中泛起而自己不能觉察的私欲，就算用力去省察尚且不容易发现，更何况只是空口白说，却能全部知道吗？此刻只顾谈论天理，却将（已经知道的天理）放在一旁不去遵循，论人欲却将（已经知道的人欲）放在一旁不去克治，怎么能算是格物致知之学呢？后世的学问，做到极点也最多是一个‘义袭而取’的功夫罢了。”

【解析】

    文意通达易懂，毋需多言，其中表达的“今只管讲天理来顿放著不循，讲人欲来顿放著不去，岂格物致知之学？”的意思，建议大家和第057节对照来看。现在就该段的难点谈一下。

    阳明先生在这里又引用了孟子的“义袭而取”这四个字，这四个字是不容易懂的地方，在注释中我引用了朱熹先生的注解，尽管很多人对朱熹存有看法，但是他对很多儒家著作的注解是很有参考意义的，其作出卓越贡献的地方，同样不能抹杀。

    “义袭而取”中的“袭”字，是一时，突发的意思，那么整个四个字的意思就是：所行只是偶尔合于“义”就想要取得（养成浩然之气的结果）。引用这四个字作为反面教材，主要是强调人在存养内心天理的功夫上的连贯性，前面我说过，就算再坏的人，也总会偶尔做一次好事，但是，这偶尔一次的好事并不能改变对他是坏人的定性。同样，人不能一贯地保持所思所行皆合于“义”，仅仅依靠一时一事的合于“义”就妄图“克己成圣”，显然是不现实的。

    孟子对“义袭而取”的养心方式，曾经举了一个“拔苗助长”寓言，这个寓言大家都比较熟悉。但是通常对这个寓言的理解就是人不该急于求成，要按照客观规律办事情，当然这样理解也没有错。而事实上，孟子举这个寓言的本意是说，培养人的浩然之气（浩然之气其实就是阳明说的良知的另一种表达方式），就像培养地里的禾苗成长一样，禾苗的成长，无声无息，却又日夜不停，没有一秒的中止，人通过拔苗而助其长，就是妄图通过一次性的集中式的努力，实现一种质的突破。这种违反禾苗生长规律的做法，不正像是人修养此心时的“义袭而取”吗？

    对于禾苗生长的正确态度，应该是“勿忘勿助”，这四个字后面还会重复出现。“勿忘”就是你不要忘记照顾禾苗，该给禾苗浇水就浇水，该施肥就施肥，该打农药就打农药，就是一个“不抛弃，不放弃”的意思。而“勿助”就是不要急于求成，不要用画蛇添足的力量去干扰禾苗的自然生长过程。“勿忘”禾苗的功夫，其功在我，而禾苗生长的过程，完全可以委之在天。那个拔苗助长的人正是犯了“助”的毛病，他企图用自己的力量，替代老天的力量，岂不谬哉？

这里我们可以看出，《传习录》中有大量对于孟子思想的转述，从严格的学术立场上而言，在讲《传习录》之前如果能先将《孟子》中的思想讲述一番，是大有裨益的。所以，真想更好理解阳明的思想，建议大家可以预先研读《孟子》。

075

【原文】

    问格物。

    先生曰：“格者，正也，正其不正以归于正也。”

    问：“‘知止’者，知至善只在吾心，元不在外也，而后志定。”

    曰：“然。”

    问：“格物于动处用功否？”

    先生曰：“格物无间动静，静亦物也。孟子谓‘必有事焉’，是动静皆有事。”

【译文】

    陆澄问格物的含义。

    阳明先生说：“格，就是正。纠正那些不正的，使其反归于正。”

    陆澄接着问道：“‘知止’就是知道至善只存我心中，原本不在心外，志向然后才能坚定，对不对？”

    阳明先生说：“是这样的。”

    陆澄又问：“格物是在动时下功夫吗？”

    阳明先生说：“格物不分动静，静也是物。孟子说‘必有事焉’，可见动静皆有事。”

【解析】

    “格物”的定义在第009节就已经谈过，那次是解答徐爱的疑惑，这里是为陆澄扫盲。

    陆澄问的“知止”，来源于《大学》中的“知止而后有定，定而后能静，静而后能安，安而后能虑，虑而后能得。” 这里的这个“止”字是就是“止于至善”的那个“止”。那么“知止”就是说心中对“物”的判断必须有一个归宿和标准，这个归宿和标准就是“至善”。这里陆澄强调了“至善”必须求于心，不在心外，是为了突出在天人之间的人所占据的主体能动性的制高点，而并不是说“至善”是人心内在独立生成的一个物。之所以强调这点，是为了剥离一直以来现代教育将阳明心学划归为“唯心主义”的偏见。

    陆澄又问“格物”是在动的时候下功夫吗，阳明回答了“格物无间动静，静亦物也。孟子谓‘必有事焉’，是动静皆有事。”关于“动静”这两个字，在第072节有过详细探讨，请参考之。这里阳明更明确地提出了养心不要用能否“动静”作为标准，而要按照孟子说的“必有事焉”作为标准。

    孟子的这个标准的好处是将人的关注点从心是否动静上转到了是否在天理上。一味关注于内心的动静容易流入佛家的心法窠臼，其缺点是心归心，事归事，心和理终归是一分为二，最终流于空寂。

    这样光讲理论有点抽象，举例子吧，现代人对待工作的态度，往往觉得工作就是劳碌忙乱的代名词，大家都原意多休假。最好是工作一天，休息一天，那多好啊！但是，大多数人都注意到了工作中产生的由于“劳作”所产生的累，但是很少有人去注意到在过于悠闲的状态下内心所产生的“空感”之累。

    “空感”之累是我自己创造的一个词。并且我认为，人类所产生的问题，有50%都是这种空累所造成的。如果我们仔细想下，会体会到这种空累。那是因为，在劳作的状态，我们在忙着，在思考着，心体还是不太敢游离于天理太远之处。累虽累，心却是“常有事”的状态。而一旦到了休息日，平时绷紧的弦一下子松了下来，心一下子失去了目标和方向，然后就开始漫无目的游荡，也就是我前面说过的“平原走马”了。

    这种心体的游移感很快会产生另一种累，一般人们称其为“无聊，寂寞，空虚等等”。而产生这种感觉的原因就在于人不善于处理没有问题时的问题。

    在阅读曾国藩的传记时，我看到了他对于治理湘军的一些看法，很有意思，他说，湘军不怕打仗，不怕日常严苛的操练，就怕闲下来，打仗也好，操练也好，总有章法可依。但是一旦闲下来，那些兵丁就会惹事生非，捅下的窟窿往往比打仗还要棘手。很耐人寻味的话，军队如此，而军队也不过是众多人心的一个集合，那么每个人的心何尝不是如此！

    现代社会是一架庞大的高速运转的精密机器，当每个人作为这个机器零件的一部分而参与其运转时，忙碌之累固亦难免，但是这种累往往也是有方向感的累。而一旦人要自主决定心的方向，当惯了这个社会机器一个零件的我们，突然回归到自己身心“真正主人”的位置，会突然找不到作为自己内心主人的那种感觉。就像从大街上随便拉一个捡破烂的，告诉他今天要当一天国家主席，他会一下子手足无措一样。当人心手足无措时，偏移天理的私欲就会乘虚夺权，控制你的身心。而人于这其中产生的问题，所注意的往往不够。

    而孟子的这句“必有事焉”，指明给当代人的就是，劳作时的累，其实按照遵循天理而言，完全可以身忙而我心悠然以化解之。休息时的空累，完全可以按照遵循天理而独处时心不敢放肆而克治之。

忙也好，闲也好，此心总在“事”上，不脱离天理的范围，这才是真正的“格物”。所以，在遵循天理的过程中，学会忙中偷闲，静中生闹，不仅仅是做人做事的艺术，而更是阳明心学的重要心法。

076

【原文】

    “工夫难处，全在‘格物致知’上。此即诚意之事，意既诚，大段心亦自正，身亦自修。但正心、修身工夫亦各有用力处。修身是已发边，正心是未发边。心正则中，身修则和。”

【译文】

    阳明先生说：“功夫的难点，全在‘格物致知’上。这实际上也就是‘诚意’的事，‘意’只要‘诚’了，心大多也能正，身也就能修。但是‘正心’、‘修身’的功夫也各有各的用力之处。‘修身’是就已发之处用功，‘正心’是就未发之处用功。心正了，就是未发之中，身修了，就是发而中节之和。”

【解析】

    这句话的第一层意思，先点出来功夫的难点是“格物致知”，这四个字前面已经探讨良多。接着点明“格物致知”实际就是“诚意”的事情，因为按照《大学》原文的思路，是“格物”而后“知至”，“知至”而后“意诚”，“意诚”而后“心正”，“心正”而后“身修”，如果再往下说就是，“身修”而后“家齐”，“家齐”而后“国治”，“国治”而后“天下平”。《大学》中的这个逻辑顺序就像多米诺骨牌，只要推倒了站在最前面的“格物”这张牌，其后面的其他牌会应声倒下，所以“格物”是最关键的第一张牌。而按照“万事开头难”的这条普世法则，打头的那张牌“格物”必定是最难推倒的，所以，阳明说，这是难点。

    这句话的第二层意思，“正心”和“修身”这两张牌本来是排在“诚意”这张牌的后面，现在阳明把这二者作为一个整体单独拎了出来，开了个小灶，分别圈点了一下。顺着阳明以前的一贯作风，正心和修身完全可以看作就是一回事儿，所以说阳明将他们作为一体看待完全没有问题。这里却又分别讲“正心”和“修身”，其实是就做功夫的次序而言的，并不真的是将其分别开来谈的，否则，总说别的儒者流于“支离”的阳明岂不是自己打自己嘴巴。

    “修身”是“已发” 之处用功，“正心”是“未发”之处用功。关于“修身”时所用的“已发”功夫，比较容易理解，在事理发见的地方循理而行，就是“修身”。难点还在于“正心”的“未发”功夫，该如何认识呢？

    号称明代最后一位儒学大师的刘宗周，曾经虚拟着这样反问阳明先生：阳明先生说过，如果意在于事亲，则事亲即是一物，那么意不在事亲时呢，（比如阳明先生正忙着剿匪，他的意正在如何剿匪的事上呢）那么侍奉父母双亲的这份孝心是不是就没有在阳明先生的心里呢？

    这问题够狠，够尖锐，够刺激公众们的兴奋点。大家都用期待克林顿回答有关莱温斯基女士问题时的目光注视着忙碌的阳明先生，想看他如何回答这个烫手山芋般的问题。但没等阳明先生亲自回答，刘宗周先生已经自行将答案找出来了，他说（不是刘宗周先生的原话，只是其意思的转述），此时的孝心在阳明这里依然存在啊，和其他天理一样，这种状态时（没有当下存在于自己意中）的天理，阳明统一称他们是“未发之中”。

    确实是披着“滑头”外衣的天才解答，正忙着剿匪的王阳明分出了一秒钟的神对刘宗周先生说了声“Thank you！”，就又接着忙去了。

    按照阳明先生对于“未发之中”这四个字在不同场合下的诠释，可以这样认为，他思路中的人心就像是瑞士军刀，瑞士军刀大家都见过吧，一个刀壳的外衣里面，有着各种各样的工具，有刀子了，螺丝刀了，开瓶器了，剪子了等等许多工具。人心在当下意念所在的物，就像是那些你正在使用的瑞士军刀中的工具，而那些心体具有却没有当下显示被称为“未发之中”的东西，就像是瑞士军刀中其他那些没有被使用的工具，虽然没有正在使用，但是却并不能说没有，因为你如果要用，随时可以切换出来用。

这其中最吃紧的是你一定要具有，不能说，我现在要用螺丝刀了，切换吧，却发现刀壳中没有这项功能。这种情况就不是“未发之中”了，而是“私欲”犹存了。而要确保“未发之中”常用常有，其功夫就非要在“正心”上下不可， 其实也就是“静中不落空，动处有受用”（《菜根谭》语）的意思。“未发之中”在前面其实也不止一次提到过，这次虽然是从这种角度探讨，但是和前面提到的那些“未发之中”其实是一样的，无非是论述角度不同，这还需要大家用心体会才是。

077

【原文】

    “自‘格物’、‘致知’至‘平天下’，只是一个‘明明德’，虽‘亲民’亦‘明德’事也。‘明德’是此心之德，即是仁。‘仁者以天地万物为一体①’，使有一物失所，便是吾仁有未尽处。”

    “只说明明德而不说亲民，便似老佛。”

    “至善者性也，性元无一毫之恶，故曰至善。止之，是复其本然而已。”

①仁者句：出自《二程遗书》卷二上。

【译文】

    “从‘格物’、致知’到‘平天下’，只是一个‘明明德’，即使‘亲民’也是‘明德’的事。‘明德’就是明自己心中的德，就是仁。‘仁者以天地万物为一体’，倘若有一物失其所在，也是我的仁还有没有尽到之处。”

    “要是只说‘明明德’而不说‘亲民’，就很像老庄和佛家的思想了。”

    “至善就是性，性本来没有丝毫的恶，因此称至善。止于至善，只是恢复性的本来面目而已。

【解析】

    《大学》中的以“格物”开始到“平天下”止的这一排多米诺骨牌，如果用一根线穿起来，那么这根线就是“明明德”，关于“明明德”和“亲民”的相关内容，请参看第001节。

    “仁者以天地万物为一体”这句中所表达的“天地万物为一体”的观念，请参看第045节中关于“天人合一”观念的阐释。

    “使有一物失所，便是吾仁有未尽处。”这句容易产生分歧，挑刺者说，地球那一边的美利坚合众国，发生了一起枪击案，致使无辜群众伤亡。这是很严重的“物失其所”啊，那么按照阳明这里的说法，“有一物失所，便是吾仁有未尽处”，难道这里的事情也需要我的“仁”来负责吗？好问题，我就喜欢这样的提问。

    其实这很容易回答，还是回到阳明对“物”字的定义，“意之所在即是物”，在遥远的异国他乡，发生的这件事进入你的“意”了吗？如果没有进入，对你来说，它不是你的“物”，无论他叫什么都好，反正还没有和你发生联系。

    你说，发生联系了啊，早上的电视新闻里我看到了，这不算是联系吗？好，现在这件事进入了你的“意”，成为了你的“物”，那么现在讲求一下你的心，如果你听到这个新闻感到无关痛痒，是你的恻隐之心被蒙蔽了，仁有未尽。更退一步，甚至还有幸灾乐祸的念头，那偏离“仁”就更是十万八千里了，如果你看到这个新闻后心情沉痛，当然要求你感同身受也太难为你了，这一点悲天悯人之心就是你的“仁”尽之处。

    你说不对啊，阳明让我们“知行合一”，我只是心里难受一下，还是没有办法帮助彼岸的美国人民消除忧患啊？岂不是知行不合一了吗？这种想法，就是披着“知行合一”外衣的“不正”之心了。天下的事理，有个远近亲疏，有个轻重缓急，你的这种“人伤犹己痛”的仁者之心，在这种情况下，心中能自然发漏，这个念头即是“知”、同时也是“行”，因为就这件事的事理而言，你目前所处的位置和环境不可能对美国人民的社会治安问题产生直接的影响，所以说你做到这一步已经是“知行合一”了。

    那么，如果是发生在你身边的事情，你可以做一些自己良知认为是对的事情却没有做，那就不是“知行合一”，因为此时的事理是允许你做，而且实际上你也是可以做却没有去做。比如你在公共汽车站牌看到一个老人跌倒，却又不敢扶，那你打个报警电话总可以吧？也许在圣人看来，这犹然不是“仁至义尽”之举，但是就目前的社会环境，舆情氛围而言，你这样做已经是在尽自己目前所能至的“仁”了，也许有一天，我们的社会能到达人人跌倒都敢扶的境界，但到什么山就唱什么歌，今天就先说今天就行了，这也才是心学“务实”精神的实质，心学不是迂阔地要求你做一个完全的利他主义者，因为这种违背人情和道理的行为事实上是不符合“天理”的，这些道理，也正是中国历史上墨家衰微的原因之一，因为墨家提倡的对人的无差别的兼爱显然不可能被世人所普遍接受。

    我这里这样讲，是想说不要把“仁”看成是一个死的东西，他是依据条件而表现形式各异的，我们不要怕对“仁” 认识的不清，只需要怕已经知道的“仁”却不能行而至即可。

    “只说明明德而不说亲民，便似老佛。”这里阳明先生抽出空来分别踢了道家和佛家各一脚。首先给这两家的拥趸者们说，这里不是先生的偏见，而是事理自然如此，“道家”和“佛家”各自的宝物当然也不少，这点阳明先生也从未曾否认过，甚至有时还借用老佛批评当时的儒者，就像小刚的妈妈总是拿隔壁的小红做对比来教育小刚一样，你看人家隔壁小红学习多么多么好，考试分数多么多么高等等。

    好了，铺垫完毕，说说老佛的缺点，这两家最大的一个共同的缺点是“自私”，他们关心的重点是一个人的问题，而不是人类整体命运的问题，虽然有时候道家人士也会参与济时救世，佛门也提倡普度众生，不过观看这两家思想的主流，都是比较消极的出世。不过，关于“自私”这两家也有一个理论上自圆其说的说法，那就是如果天下的众生都能按照老佛的思想去修炼，人类全体的“自私”将导致一种全天下的无私。这个我只能说是迂阔、疏远了。

    这让我想到了一个含义极其深刻的笑话，以实现全人类的共产主义社会为理想的马克思在天堂遇到了上帝耶稣，他问耶稣，为什么我提倡的完美无缺的共产主义社会的构想，在提出之后100年左右的时间内就面临着崩溃，而以你那纰漏百出的基督教教义为根基的西方文明却能在近2000年的人类历史上屹立不倒？耶稣微笑着思考了一会儿，然后和蔼地告诉他：“亲爱的，那是因为你把太完美的东西展示给世人看了。”

    再举下南怀瑾先生对道家、儒家、佛家的比喻，他说，道家像是一个药店，人类不生病不需要找他，生病了就要找他。佛家像是百货店，平时有什么需要了，可以进去溜达溜达，有合适的东西就买些回来，不买也没有关系。唯独儒家，最最要紧，是粮食店，正常人不吃药可以，不使用一些百货用品也可以，但是人要是一日三餐没有稳定的，营养合理均衡的食物，肯定要出问题。

“至善者性也，性元无一毫之恶，故曰至善。止之，是复其本然而已。”这句的含义前面已经探讨过，请参看相关内容为是。

078

【原文】

    问：“知至善即吾性，吾性具吾心，吾心乃至善所止之地，则不为向时之纷然外求，而志定矣。定则不扰，不扰而静；静而不妄动则安；安则一心一意只在此处。千思万想，务求必得此至善，是能虑而得矣。如此说是否？”

    先生曰：“大略亦是。”

【译文】

    陆澄问：“如果知道至善就是我的性，我的性在我心中具备，我的心就是至善存留之处。那么，我就不会象原来那样漫无目的向外求取，志也就定了。志定就不会有扰动，不扰动就能静；静而不妄动就会安，安就能一心一意在至善处。千思万想，也只是要求得这个至善，这样就是虑而后得，这样说正确吗？”

    阳明先生说：“大致如此。”

【解析】

    陆澄所发表的这段学习心得，源头全在《大学》文本中，《大学》原文的表达，其实比这里陆澄说的清晰明了多了，我们来看一下。

    “知止而后有定，定而后能静，静而后能安，安而后能虑，虑而后能得。”

    又是一副排列整齐的多米诺骨牌，一般来说，大家认为排在最前面的头牌是“止”，然后依次是“定”、“静”、“安”、“虑”、“得”。但是，在“止”字之前，还有一个十分吃紧的“知”字，这个字，才是真正的头牌。

    “知”可以理解为“知觉”，是人心特有的功能，不先提出这一点，而只在“止”、 “定”、“静”、“安”、“虑”、“得”这些字上打擂台，犹如魏征说的“塞源而欲流长，知其不可也”。“知”字才是后面诸牌的源头，而“知”又是人心所具有的功能，所以陆澄说“则不为向时之纷然外求”，源头既然在我心，功夫自然在心上下，才算是釜底抽薪，而一味向外探求，未免流于扬汤止沸。

    但向心上求，心本身又有什么可求的呢？空守此心，流于空寂，岂不又流入佛老一途，但是提出“吾心乃至善所止之地”，景况大不一样。这“至善”两字，实际是心物交融且又切中天理之情形的表述。所以，儒家中的“求心”，从来都不是孤零零为求心而求心，而是时刻调整、校正此心以和“本然如此”的自然之理步履一致的求心。

当步履一致被达成，并且可以在我心无息而可间时，也就是“至善”实现之时，此时心中所得也就是天人交融为一的“至善”之得。

    附图，大学知止定静安虑得的功夫次第，从此图的难看程度大家基本可以判断出是笔者亲自画的，没办法，才拙手笨，还觉得不画图不快，只好献丑。

079

【原文】

    问：“程子云：‘仁者以天地万物为一体。’何墨氏①兼爱，反不得谓之仁？”

    先生曰：“此亦甚难言，须是诸君自体认出来始得。仁是造化生生不息之理，虽弥漫周遍，无处不是，然其流行发生，亦只有个渐，所以生生不息。如冬至一阳生，必自一阳生，而后渐渐至于六阳①。若无一阳之生，岂有六阳？阴亦然，惟有渐，所以便有个发端处，惟其有个发端处，所以生。惟其生，所以不息。譬之木，其始抽芽，便是木之生意发端处。抽芽然后发干，发干然后生枝生叶，然后是生生不息。若无芽，何以有干有枝叶？能抽芽，必是下面有个根在，有根方生，无根便死。无根何从抽芽？父子、兄弟之爱，便是人心生意发端处，如木之抽芽。自此而仁民，而爱物，便是发干生枝生叶。墨氏兼爱无差等，将自家父子、兄弟与途人一般看，便自没了发端处。不抽芽，便知得他无根，便不是生生不息，安得谓之仁？孝弟为仁之本，却是仁理从里面发生出来。”

①墨氏：指墨子，(约前468-前376年)，春秋战国之际思想家，墨家创始人，名翟，相传为宋国人，后长期住在鲁国。墨子主张兼爱、非乐、节用、尚贤等。当时其学与儒学并称显学。

【译文】

    陆澄问：“程颢先生说‘仁者以天地万物为一体’。既然如此，为何墨子的兼爱说法

    反而不能称为仁？”

    阳明先生说：“这也很难说，主要还有赖于各位自己体会出来才行。仁是造化生生不息之理，虽然它弥漫于四周，无处不存，但其流行发生也是一个逐渐的过程，所以它才生生不息。例如，冬至时一阳开始产生，一定是从一阳开始，而后渐至六阳才能出现。若没有一阳的产生，又何来六阳？阴也是这样，正由于有一个渐进，所以就有个发端处。正因为有个发端处，所以才能生长，因为能生长，所以才不息。就像树木，树刚发芽就是树的生长发端处。抽芽后，长出树干，有树干后再长出枝叶，然后生生不息。如果没有树芽，怎么会有树干和枝叶？能抽芽，地下一定有个根柢，有这个根方能生长，无根便会枯死。没有树根从何抽芽？父子、兄弟之爱，便是人心的发端处，如同树的芽。从此而仁民爱物，犹如长出树干和枝叶。墨子的兼爱是让人（对所有人）无区别看待，把自己的父子、兄弟与路人同等看待，这自然就没有了发端处。不抽芽，便知道它没有根，便不是生生不息，又怎么能称作仁呢？孝、悌是仁的根本，仁理就是从孝悌中产生。

【解析】

    此段交锋双方，儒学VS墨学，最大的看点是墨家的“兼爱”主张遭到了儒家“仁爱”主张的强势阻击。

    作为一个儒学信奉者，我不想在这里帮衬着阳明再去踩墨子两脚。而是想从墨家“兼爱”主张发轫的源头来还原一下墨子提出“兼爱”的本意，当然还免不了将其和儒家的“仁爱”主张做一番对比。

    任何一种学说的提出，都是为了解决人类发展进程中遇到的问题，墨子提出“兼爱”，正是因为春秋战国时期的人们不能相互兼爱，列国之间，无休止的攻打杀伐，很少有哪场战争是出于正义的目的，无非都是为了一国之私利而相互厮杀。面对混乱的社会现实，儒墨两家各自开出了自己的药方，儒家提出了“仁爱”的口号，墨家祭出了“兼爱”的大旗。

    这就犹如两家产品接近的生产厂家，各自将自己的产品投放到市场后，然后就指责对方的产品有缺陷，自己的产品多么多么完美一样。儒家“仁爱”的套路是，国君带头实行仁政，然后教化人民，从仁爱自己身边的人开始，达到散布仁政于天下的目的。墨家的套路是，宣传四海之内皆兄弟，对于所有的人，都要一视同仁，互相关爱，不要互相攻打，然后开源节流，任贤使能，达到天下大治。

    这两家的产品投放到市场后的效果如何呢？先看儒家，孔子一生周游列国，主张没有被任何一国所采纳，孔老夫子只好广收学徒，以开办培训班为生，期待薪尽火传，以俟后世能发扬儒学。再看墨家，市场反应也没有好到哪里去，但是，实际效果还是有一些的，主要表现是在“兼爱”口号的感召下，主动组织门徒帮助弱小的国家守城，抵御强敌的欺凌。

    但是，后来这两家的命运，就有天壤之别了，儒学在后来两千多年的中国社会中，不管实际效果上是不是实现了“仁政”，至少每个朝代在口号上，都是以孔子的那套“忠孝仁义”相标榜的。而墨家则遭遇冷落，被遗忘在历史的犄角旮旯，几近失传。

    墨家学说虽然几近失传，但是由“兼爱”所衍生的“侠义”精神，却从来没有在民间销声匿迹过，这种“侠义”精神其实也是中华文化精神的一个重要组成部分，一直作为儒家文化的重要补充而活跃在民间。司马迁先生就非常推崇这种侠义精神，在他的不朽巨著《史记》中专门开列了“游侠列传”的专栏对为那些侠义之士立传。

    回到这一段，阳明先生对“兼爱”主张不合理之处的论述，实事求是来说，完全有道理。“兼爱”的变种“侠义”精神，其主张本来就是路见不平，拔刀相助，管你和我认识不认识，关系的远近，我看着不公平，我就要出头。但是这种精神也就是解人的一时之危，人生在世，谁都难免一时一事之缓急，此时，侠义之行，无疑是雪中送炭，所以说，这种精神产生的土壤决定了这种精神终归不会消亡。

    但是从人之常情方面而言，如果自己的父亲和一个陌生的路人同时落水，而恰好两人都是旱鸭子，此时，如果你先去救路人而舍老父于不顾，别人也一定说你脑子进水了。此时，阳明在这里说的“仁”总要有一个发端之处的说法，就会得到强有力的支持。

好了，稀泥活完了，总的来说，墨子和孔子的主张各有各的道理，大家还是将产品细化一下，针对不同的市场，不要在这里搞不必要的产品同质化严重的恶性竞争，还有您，阳明先生，您的意思我们都了解了，天也不早了，也早点洗洗睡吧！

080

【原文】

    问：“延平①云：‘当理而无私心’。当理与无私心，如何分别？”

    先生曰：“心即理也。无私心即是当理，未当理便是私心。若析心与理言之，恐亦未善。”

    又问：“释氏於世间一切情欲之私，都不染着。似无私心，但外弃人伦。却是未当理。”

    曰：“亦只是一统事。都只是成就他一个私己的心。”

    ①延平：李侗，见第067节注解①。

【译文】

    陆澄问：“延平说‘当理而无私心’。‘当理’和‘无私心’如何区别呢？”

    阳明先生说：“心就是理。无私心就是当理，不当理就是私心。如果将‘心’和‘理’分开来说，恐怕又是不恰当。”

    陆澄又问：“佛家将对于世间的一切私情欲念，都不沾染，看似没有私心，但是对外在的人与人之间的伦常关系也弃之不顾，却是于理不适当。”

    阳明先生说：“人与人之间的伦常关系也弃之不顾和‘不当理’是一回事，都是成就了他自己的一颗私心。”

【解析】

    这段说了两层意思，。

    第一层，“当理”与“无私心”的关系，阳明认为二者是一回事。就像我们要在墙上挂一副画，挂成“正”的角度只有一个，那就是画的上下边界和地面平行的那个角度，凡是和这个角度不吻合的，皆称为“斜”，那么如果我们说一副挂着的画“不斜”，那就肯定是“正”的了。这里说的“当理”和“无私心”的关系，就像“正”和“不斜”的关系。

    至于说心和理即一，不可分为二，在前面章节皆有论及，请翻阅前文为是。

    第二层，阳明在刚刚拳打了墨家之后，又使出了一招“无影脚”袭向了佛家。鉴于佛家的信徒过于庞大，为了避免引起不必要的冲突，我先说两句，听了陆澄和阳明先生这里的对话，诸位佛粉（佛家粉丝）不要过于激动。后面那位佛粉，别往后看了，就是说你呢！把手里的板砖先扔掉！还有那边的诸位佛粉，不要骚动，我们来平心静气谈下。咦！陆澄和阳明二位先生呢？哦！原来在桌子底下，你们二位先出来吧，还有那个防蛋（臭鸡蛋）头盔也先去下吧，我们坐下谈。

    佛家典籍，浩如烟海，其思想体系之博大精微，俨然自成一体，从铁杆佛粉的角度看,佛学体系基本是刀枪不入，油泼不进，雨滴不来。而且就修心的程度而言，好像佛家比儒家走的要远的多。我曾私下揣摩，佛家之所以看起来走这么远，也无非是对苦海众生的一种矫枉过正。有谚语云，“取法其上，仅得其中，取法其中，仅得其下。佛家之所以将世间的一切情欲之私抛弃的如此彻底，探究其初心，也许是如此吧！

    但是，凡事一旦过了，就有弊端，这里陆澄说佛家“於世间一切情欲之私，都不染着”，这个“都”字一出，佛家的命门大开。陆澄和阳明所诘难之处，正在这里，陆澄抓住了佛家“外弃人伦”的小辫子。若放弃人伦，世上何来夫妇？没有夫妇，又何来子嗣？没有子嗣，人类岂不绝种，又哪里来的僧侣来弘扬佛法？

    所以，在阳明先生看来，遗弃世界的诸理于不顾，只管去除自己一己之心的“情欲”之累，恰是着了意的“大私”。

    反驳者会说，大乘佛法同样有入世的积极思想，也有所谓的在家修行之人。但是，以佛家的主流行径来看，其避世的消极态度是显而易见的。从历史发展进程来看，也从来没有哪个朝代是通过弘扬佛法而达到民富国强的，反而佛事过盛，劳民伤财之记载不绝于史。

    但是我这么说，并不是在说儒学就完美无缺，儒学大中至正，本是千古不易之至道，但是，相比起佛学，世之淳儒较之世之高僧往往更为少见。原因在于，儒家讲求的是万花丛中过，片花不沾身，强调不动心，但是又不是以万花为无物，如果以万花为无物那就是佛家的境界了。儒家难就难在既要不动心，又不能视万花为无物。这就犹如让一个男子温香软玉满抱，却又要坐怀不乱一样，所以从这个角度而言，儒学是在人之所难的地方痛下砥砺之功。如果将儒家和佛家分别比作麦田，现在我们来除草，儒家这片地里的草大多是和麦苗长得类似的，而佛家那片麦田里的草大多是和麦苗的区分度比较好的，两者在同样是除草的这项工作上，其用功之难易程度，也就一目了然了。这就是世上淳儒往往比高僧要少的原因。

但是根据“物以稀为贵”的这条普世原则，在人类文明发展进程的作用中，淳儒的作用往往要大于高僧，尤其是当学养和机遇又能相得益彰的时候，淳儒们对社会历史作出的贡献往往是十分惊人的.


薛侃录

    薛侃（？——1545 年），字尚谦，号中离，广东揭阳人。王阳明的学生，力倡阳明心学。进士，后因上疏获罪下狱。

081

【原文】

    侃问：“持志如心痛。一心在痛上，安有工夫说闲话，管闲事？”

    先生曰：“初学工夫如此用亦好，但要使知‘出入无时，莫知其乡’①。心之神明原是如此，工夫方有着落。若只死死守著，恐于工夫上又发病。”

①出入无时，莫知其乡：语出《孟子．告子上》。

【译文】

    薛侃问：“持守志向好像心痛一样，一心在痛上，哪里有工夫说闲话，管闲事。”

    阳明先生说：“初学时这样下功夫也好，但是要知道‘出入无时，莫知其乡’。心的神明原本就是这样，（如此）工夫才有着落。如果只是死死持守志向，恐怕又会在（持守的）工夫上发病。”

【解析】

    薛侃说的这句话，在前面的027节已经出现过，不过那次的出现显得很突兀，给人一种前不着村，后不着店的感觉。这次薛侃正式拿出这个话来询问阳明，阳明也就详细解读了一番。

    何为心痛？并不是说心脏病发作的人才会心痛，心痛两个字的含义可以说涵盖范围非常广，可以具体讲，也可以抽象讲。先抽象点来讲，你暗恋的女孩和另一个男人手牵手从你面前经过，并且她还冲你嫣然一笑，此时你心中的感觉就是心痛。再具体点讲，某日你出门，一脚就踩上了一片香蕉皮，膝盖处跌得乌青，受伤的这种感觉也是心痛，你说，是膝盖痛啊！不是心在痛。但膝盖的痛是传导到心的，所以，依然可以说是心痛。当然，现在我们知道，根据现代科学的研究知道是传导到大脑的，这个大脑的感知其实就是阳明说的“心”，在这一点上我们没有必要较真。

    不管是抽象的心痛还是具体的心痛，其共同特点是在相当长一段持续的时间内，这种痛感会一直萦绕于你的心，即便你去做其他事情，这种疼痛感也绝不会消失。用心痛比喻持守志向，意思就是，坚守自己的志向，就该像你心中时刻感受到疼痛一样，一刻也摆不脱才行。

    人受伤会痛，无论是抽象的伤害还是具体的伤害，道理本然如此。也许心理学家和生理学家可以从科学的角度详细阐明一下人受伤后为什么会痛，那也不过是换了一种方式描述本然如此的道理而已，我们暂且将这种道理称之为“天然天理”。

    现在，心学的初学者要通过“持守”的方式达到“立志”的目的，“立志”的定义请参看第020节。这种做法就好像是初学者通过“人工天理”的途径来实现模仿“天然天理”的目的。意思是，初学者要持守志向，就效法“一心在痛上”这种“天然天理”的表现方式就行。任何一种入门功夫，都是从模仿开始的，我们开始蹒跚学步时是如此，我们咿咿学语时是如此，我们开始临摹第一个汉字时也是如此，那么我们要塑造此心，自然也是如此。所以，效法“天然天理”是初学者的入手功夫。

    为了讲清楚道理，我这里杜撰了“天然天理”和“人工天理”两个词，如人伤必痛，太阳东升西落，水必趋下等等皆可划归为“天然天理”。“人工天理”指那种通过心体的自我矫正、克治、反省之力达到此心时时“中理”的心理状态。比如遇到一件事情，本来不该发怒，却怒火上攻，此时，犹如“一心在痛上”的持志之心觉察到此念偏了，马上矫正过来，将怒火克制下去，还心中一个清凉世界。此时，心中实现的这个境界就是“人工天理”，它的特点是通过人的内在监察力和执行力达到心境和“天然天理”的高度吻合同一。但是我杜撰的这两个名称也就是为了讲解方便而临时冠以的称号，大家领悟了真义，将其忘记即可，不可执着于字面，也不要非得咬文嚼字来非难笔者。

    阳明在说了“初学工夫如此用亦好”后，马上又说了“但要使知‘出入无时，莫知其乡’”。“出入无时，莫知其乡”这四个字在第044节出现过，请大家参看之。持的志，是天理，人心在没有任何私欲夹杂的情况下，本来就纯然是天理，此时当然不用“持”。所以，阳明说“若只死死守着，恐於工夫上又发病”。这句看似和前面那个“持志”的主张是矛盾的，前面说“持志如心痛”，一个“持”字，尽显本我的“人工”之力，这里又反对“死死守着”，理由又是“恐於工夫上又发病”。怎么说都是你的理了，让我们这些“道行”本来就不深的初学者岂不更是糊涂上面加糊涂了吗？

    要理解这一点，我们要从这个角度着眼，前面阳明说的“持志”，是针对初学者的“忘”病，心学学了大半年，书本一丢，还按旧习度日、沉沦。此时，找回“持志”的感觉，回到正道了，很好。但是“持”了一段后，很快就会滋长“助”的毛病，我要循天理，要克私念，要读书，不能玩，娱乐一小会儿都会有罪恶感，那么这种不得自然的心理就是因为“守”而又发病了，流于了拔苗助长的过失。

因为人本来就是天地造化所创造之精灵，他的心体本来就该是和“天然天理”保持高度同一的，所以既要不忘“持守”此志，又要在念头吃紧时知道松下绷紧的那根弦。大家此时也明白了，这不就是前面说过的“勿忘勿助”吗？对啊，就是这样，《传习录》中的各个名称、说法看似花样繁多，但是其中是有一根线把它们穿起来的，这根线就是天理，或者叫做良知。抓住了这根线，也就可以做到“衣举领则整”了。

082

【原文】

    侃问：“专涵养而不务讲求，将认欲作理，则如之何？”

    先生曰：“人须是知学。讲求只是涵养，不讲求只是涵养之志不切。”

    曰：“何谓知学？”

    曰：“且道为何而学？学个甚？”

    曰：“尝闻先生教，学是学存天理。心之本体，即是天理，体认天理，只要自心地无私意。”

    曰：“如此则只须克去私意便是，又愁甚理欲不明？”

    曰：“正恐这些私意认不真。”

    曰：“总是志未切。志切，目视、耳听皆在此，安有认不真的道理？‘是非之心，人皆有之①’，不假外求。讲求亦只是体当自心所见，不成去心外别有个见？”

①人皆有之句：出自《孟子．公孙丑上》。

【译文】

    薛侃问：“只重视内在的涵养而不注重（在克治上）讲求，从而将会把私欲认作天理，该怎么办？”

    阳明先生说：“人应当知学。（在克治上）讲求也无非是涵养。不（在克治上）讲求只是因为涵养的志向不够真切。”

    薛侃又问：“什么是知学？”

    阳明先生说：“姑且先说说为什么而学？学习什么？”

    薛侃说：“曾听您说，学是学存天理。心之本体即天理，体认天理，只要求自己的心地里没有私意。”

    阳明先生说：“如此只要克去私意就行了。何愁天理和人欲不能辨明？”

    薛侃说：“正是担心这些私意不能认清。”

    阳明先生说：“仍是志向不真切的问题。志向真切，耳听目见的全在此处，哪有认不清的道理？‘是非之心，人皆有之’，不需向心外寻求，（在克治上）讲求也只是体会自己心中对是非的判断所见（到底能否真的能被心体执行），难不成再去心外另找他见（作为克治的准绳）？”

【解析】

    通过薛侃记录的这段问答，我们首先可以得出这样的结论，薛侃同学并没有共享过陆澄同学的学习笔记，因为他这里问的问题，基本上都可以从陆澄录中找到对应的答案。

    薛侃同学的第一个问题是涵养和讲求的问题，他这里说的“讲求”其实就是在陆澄录中提到的“省察克治”。在第026节，陆澄曾经问过“静时亦觉意思好，才遇事便不同，如何？”　这里说的静时意思好，其实也就是薛侃这里说的涵养。当时阳明的回答：“是徒知静养，而不用克己工夫也。如此，临事便要倾倒。人须在事上磨，方立得住，方能‘静亦定，动亦定’。”　其中说的“克己”其实就是薛侃这里说的（在克治上）讲求。

    薛侃遇到的问题，是一个十分具有代表性的问题，那就是涵养的时候感觉很好，但是一到了事儿头上，静时的那份涵养就丢到爪哇国去了。有这样一个笑话，来形容这种情形非常恰当，某君对朋友说，“我喜欢吃豆腐，豆腐是我的命啊！”，一天，此君和朋友一起去某处赴宴，主人家同时端上了一盘豆腐和一盘肉，此君看见肉，迫不及待地掂起筷子夹了一块肉放到口中，朋友惊奇地问他：“你不是说豆腐是你的命吗？怎么……”，此君答曰：“我见了肉就不要命了！”

    许多号称涵养好的人，到了见真章节的关头，其表现和那位见了肉就不要命的仁兄的表现是毫无二致的。薛侃认为这种只能涵养而不能省察克治的做法，结果就是“认欲作理”，然后问阳明这种情况该咋弄？

    阳明的回答中，其中说的“讲求只是涵养”句，有心的朋友可能还记得，在第035节，有这样一句话“省察是有事时存养，存养是无事时省察”，这里的“讲求只是涵养”句，意思和那句完全相同，无非是换了一个马甲的梅开二度。那么阳明接着说的“不讲求只是涵养之志不切”，意思是到了事儿头上就拿捏不住，实际上还是涵养不够。阳明没有让薛侃牵着鼻子在涵养和讲求的问题上纠缠不清，直接爽快地告诉你，涵养就是讲求，讲求就是涵养，一回事。

    薛侃也很知趣，没有在这里纠缠下去，换了问题，“何谓知学？”，阳明却又把球踢给了薛侃，他反问“且道为何而学？学个甚？”

    薛侃回答“尝闻先生教，学是学存天理。心之本体，即是天理，体认天理，只要自心地无私意。”

    阳明说这不你都懂吗？只要去除私欲就行了，难道还发愁天理和私欲不能辨明。

    但是，“愚钝”的薛侃回答的就是“正恐这些私意认不真。”

    估计阳明先生也是叹了一口气，看着这个不开窍的学生，抑制了一下拿把斧子劈到他头上帮其开窍的冲动。又继续耐下心传道解惑，但是他接下来的解答其实又回到了这段对话的起点，“总是志未切”，这里说“志未切”，其实说成“还是涵养不够”也未尝不可，所以，绕了一大圈，又回到了问题的起点。

鉴于薛侃的资质实在是令人不敢恭维，阳明先生又引经据典、苦口婆心地补充说“‘是非之心，人皆有之’，不假外求。讲求亦只是体当自心所见，不成去心外别有个见？”其中说的“是非之心”，其实就是我们前面提到过的人人都具有的、人心内在的具有监察功能的觉知之心，这个功能是人人都有的，所以，（在克治上）讲求，实质上也是在自己的心体上体会到底有没有按照自己的是非之心的判断去真切执行，所以这个（在克治上）讲求的准绳依然在自己内心，无需外求。

083

【原文】

    先生问在坐之友：“比来工夫何似？”

    一友举虚明意思。先生曰：“此是说光景。”

    一友叙今昔异同。先生曰：“此是说效验。”

    二友惘然，请是。

    先生曰：“吾辈今日用功，只是要为善之心真切。此心真切，见善即迁，有过即改，方是真切工夫。如此则人欲日消，天理日明。若只管求光景，说效验，却是助长外驰病痛，不是工夫。”

【译文】

    阳明先生问在坐的朋友：“近来功夫如何？”

    一位朋友用（内心）虚明来形容。阳明先生说：“这是讲（功夫的）表面情况。”

    另一位朋友讲述了今昔的异同。先生说：“这是说效果。”

    两位朋友茫然不解，向阳明先生请教正确答案。

    先生说：“我们这些人现在用功，只是要使为善的心真切。此心真切，见善就会效仿，有过就会改正，这才是真切的工夫。如此一来，人欲就日益消减，天理就日益明朗。如果只在那里寻求表面情况，说效果，这样反倒助长了外求的弊端，不是功夫了。”

【解析】

    第一位朋友说的“虚明”，是指心中那种没有私心杂念，观理洞明的内心状态。估计这位朋友向阳明先生这样汇报自己的修心成果时，还会泛起一丝得意之情，怎么样，王先生，我的修心有了成绩了吧！是不是该给个好评？不曾想王先生轻描淡写的一句“此是说光景”就浇得这位朋友的心哇凉。

    另一位朋友发言了，他说的大意是在学习先生的心学之前，我走两步就喘不过气来，自从学了先生的心学，我一口气上五楼，气都不喘一口。学了先生的心学我的进步就是很明显啊！但面对这么好的广告式真人秀发言，阳明先生依旧表现得很不解“风情”，只是轻描淡写的说了句“此是说效验。”

    光景也不对，效验也不对，两位朋友用迷离的眼神注视着这位高深莫测的王圣人。

    王圣人发言的内容还挺多，但核心内容是，去恶为善的心真切才是王道，以光景、效验作为心学的学习成绩判断标杆，只能助长那些向心外追求的弊端，不是修心的功夫。

    阳明先生这样说，依据那两位朋友的实际情况，当然是对的，但是我们今天看这段话，也要正确理解，阳明并不是说修心就不能谈光景、效验，对于初学者来说，感受一下光景和效验，也是对自己进一步践履心学的激励，杂技团的猴子耍的好了，主人还要赏个糖吃，人为什么就不能用光景和效验赏励一下自己呢？只不过这里的关键是，当你在心学的修炼上有了一定的基础后，必须强调到底要以什么为主。

因为每个人在心学的实践程度上是不同的，可能大多数人连光景和效验都没有体验到。那就还是先从静坐息思虑开始吧，阳明这里发言的对象，明显是两个已经在心学修炼上有了一定程度的人，针对到了这个程度的人容易产生的偏失，对症发言，自然是恰恰好。而对那些程度还没有到这个地步的人，给他讲这里的话，就像是一个本来就食不果腹、骨瘦如柴的人，你去给他推荐什么减肥之方，必定是驴唇不照马嘴。

084

【原文】

    朋友观书，多有摘议晦庵①者。先生曰：“是有心求异，即不是。吾说与晦庵时有不同者，为入门下手处有毫厘千里之分，不得不辩。然吾之心与晦庵之心未尝异也。若其余文义解得明当处，如何动得一字？”

①晦庵：朱熹的号是晦庵。

【译文】

    朋友们看书后，常有人指摘朱熹先生。阳明先生说：“这种刻意求异的存心，是不对的。我的主张和朱晦庵时有不同，指的是治学的入门下手处有毫厘千里之别，不能不辨明。然而，我的心和朱晦庵的未尝不同。至于朱晦庵对文义解释的清晰精确之处，我又怎能改动一个字呢？”

【解析】

    先说下人的这种“刻意求异”之心，此心是从文人相轻的传统中生发出来的，文章之士中，自古以来就有文人相轻的传统。这种传统中派生出来的，就是门户之见，少林派看不上武当派，武当派看不上峨嵋派，峨嵋派又说少林派不过如此。总之，有人的地方就有江湖，有江湖的地方就有纷争，有纷争的地方就有恩怨，有恩怨的地方就会产生彼此的敌视。自从人类两脚直立行走以来，一直就是这样的动物，过去不会改变，现在不会改变，阳明先生在这里说了请大家不要这样，但是我知道，将来这种情形也不会有太多的改变。

    文人相轻来源于人的自以为是的好胜心，基本上都可以看到别人身上的脏，却注意不到自己脸上的灰，这种存心即便是很多名人也很难避免。清朝的好事者赵翼还曾经专门列了条目，收集了历代文人各以所长相轻所短的事例，以兹文人雅士们围观赏鉴。由此可见这种传统是多么根深蒂固而又流播深广。

    阳明先生端出了师长的架子，对他的门人说，这种刻意去指摘朱晦庵先生的做法，我一贯是反对的。我的治学方法主要在入手处和朱晦庵差别很大，至于晦庵先生对其他儒家经典解释的对的地方，我也是改不了一个字的。

    “入门下手处有毫厘千里之分”，这几个字里有货，要掰扯一下，其实前面的有关章节中已经提过了，这里再单独说一下，朱熹的入门下手功夫就是格物穷理，但是他这个格物是格一个个外物。阳明的入门下手功夫是立志，或者说是诚意，或者说主敬，换什么名称都行，总之先从自己内心处下手。这两者是阳明和朱熹在治学方法上最重要的差异。别的分歧都是细枝末节，这个差异是根本大计。所以阳明该坚持原则的地方还是要坚持。

    平心静气地说，朱熹对于众多儒家经典的解释，其精当之处也确实是“百世以俟圣人而不惑”，所以，阳明这里对朱熹学说的评价，也并不仅仅是为了给晚生后辈们展现出一种维护同行之间感情的和谐气氛，而是道理也确实如此。

085

【原文】

    希渊①问：“圣人可学而至，然伯夷②、伊尹③于孔子才力终不同，其同谓之圣者安在④？”

    先生曰：“圣人之所以为圣，只是其心纯乎天理而无人欲之杂。犹精金之所以为精，但以其成色足而无铜铅之杂也。人到纯乎天理方是圣，金到足色方是精。然圣人之才力，亦有大小不同，犹金之分两有轻重。尧、舜犹万镒⑤，文王、孔子犹九千镒，禹、汤、武王犹七、八千镒，伯夷、伊尹③犹四、五千镒。才力不同，而纯乎天理则同，皆可谓之圣人。犹分两虽不同，而足色则同，皆可谓之精金。以五千镒者而入于万镒之中，其足色同也。以夷、尹而厕之尧、孔之间，其纯乎天理同也。盖所以为精金者，在足色，而不在分两。所以为圣者，在纯乎天理，而不在才力也。故虽凡人，而肯为学，使此心纯乎天理，则亦可为圣人。犹一两之金，比之万镒，分两虽悬绝，而其到足色处，可以无愧。故曰‘人皆可以为尧舜⑥’者以此。学者学圣人，不过是去人欲而存天理耳。犹炼金而求其足色，金之成色所争⑦不多，则锻炼之工省，而功易成。成色愈下，则锻炼愈难。人之气质清浊粹驳，有中人以上、中人以下，其于道有生知安行、学知利行，其下者必须人一己百、人十己千，及其成功则一。后世不知作圣之本是纯乎天理，欲专去知识才能上求圣人，以为圣人无所不知，无所不能，我须是将圣人许多知识才能逐一理会始得。故不务去天理上着工夫。徒弊精竭力，从册子上钻研，名物上考索，形迹上比拟。知识愈广而人欲愈滋，才力愈多而天理愈蔽。正如见人有万镒精金，不务锻炼成色，求无愧于彼之精纯，而乃妄希分两，务同彼之万镒，锡、铅、铜、铁杂然而投，分两愈增而成色愈下，既其梢末，无复有金矣。”

    时曰仁在旁，曰：“先生此喻，足以破世儒支离之惑，大有功于后学。”

    先生又曰：“吾辈用功，只求日减，不求日增。减得一分人欲，便是复得一分天理，何等轻快脱洒，何等简易！”

①希渊：指蔡宗兖，字希渊，号我斋。浙江山阳人。王阳明的学生。

②伯夷：商末孤竹君长子。初孤竹君以次子叔齐为继承人，孤竹君死后，叔齐让位、伯夷不受。后二人投奔到周，反对周武王伐商。武王灭商后，他们又逃避到首阳山，不食周粟而死。

③伊尹：商初大臣。帮助汤攻灭夏桀。太甲即位，因破坏商汤法制，不理国政，被他放逐，三年后太甲悔过，又接回复位。

④“其同”句：见《孟子．万章下》，原文“孟子曰：‘伯夷，圣之清者也；伊尹，圣之任者也；柳下惠，圣之和者也；孔子，圣之时者也。’”

⑤镒：古代重量单位，合二十两，一说二十四两。

⑥人皆可以为尧舜：语出《孟子．告子下》。

⑦争：相差。

【译文】

    蔡希渊问：“人可以通过学习成为圣贤，但是，伯夷、伊尹和孔子相比，在才力上终究有所不同。孟子把他们同称为圣人的原因何在？”

    阳明先生说：“圣人之所以为圣人，只因他们的心纯为天理而不夹杂丝毫人欲。犹如精金之所以为精金，只因它的成色充足而没有掺杂铜、铅等。人到纯是天理才为圣人，金到足色才为精金。然而，圣人的才力，也有大小之分，有如金的分量有轻重。尧、舜如同万镒之金，文王、孔子如同九千镒之金，禹、汤、武王如同七、八千镒之金，伯夷、伊尹如同四、五千镒之金。才力不同，而纯为天理则相同，都可称为圣人。仿佛金的分量不同，而只要在成色上相同，都可称为精金。把五千镒放入万镒之中，成色一致。把伯夷、伊尹和尧、孔子放在一块，他们的纯是天理是相同的。之所以为精金，在于成色足，而不在分量的多少。之所以为圣人，在于纯乎天理，而不在才力大小。因此，平常之人只要肯学，使己心纯为天理，同样可成为圣人。比如一两精金，和万镒之金对比，分量的确相差很远，但就成色足而言，则是毫不逊色。所以孟子说‘人皆可以为尧舜’的原因就在这里，学者学圣人，只不过是去人欲而存天理罢了。犹如炼金求成色充足，所炼金如果与精金相差不多，锻炼的工夫可节省许多，容易成为精金。成色越差，锻炼越难。人的气质有清有浊，有纯有杂。有中人以上、中人以下之别。对于求道来说，有生知安行的人、有学知利行的人。资质低下的人，必须是别人用一分力，自己用百分力，别人用十分力，自己用千分力，最后所取得的成就是相同的。后世之人不理解成为圣人的根本在于纯是天理，只想在知识才能上力求作圣人，认为圣人无所不知，无所不会，我只需把圣人的许多知识才能一一学会就可以了。因此，他们不从天理上下功夫，白白耗费精力，从书本上钻研，从名物上考究，从形迹上摹仿。这样，知识越渊博而人欲越滋长，才能越高而天理越被遮蔽，正如同看见别人有万镒之精金，不肯在成色上锻炼自己，以求在成色上不逊于别人的精金，只妄想在分量上赶超别人的万镒，把锡、铅、铜、铁都夹杂进去，如此分量越是增加，成色却愈是低下，炼到最后，不再有金子了。”

    当时，徐爱在旁边，说道：“先生这个比喻，足以破除俗儒们支离破碎的迷惑，对后来的学者大有裨益。”

    阳明先生接着说：“我们用功，但求日减，不求日增。减去一分人欲，就能多得一分天理，如此，何等轻快洒脱，何等简易啊！”

【解析】

    阳明先生洋洋洒洒说了一大段，而这一段的内涵，的确又非常丰富，可以从不同角度来挖掘。阳明想要表达的中心思想依然是去私欲、存天理。关于这一点，前面已经论述很多。虽然是重点，我却也不打算就这里说太多。

    另外最大的亮点是励志，这段话，其实特别适合在学校开学典礼的大会上，找一个黄健翔同志那样的富于激情的解说者，用抑扬顿挫的声调来演绎一番，保证能让底下的学子们热血沸腾，斗志昂扬。说到励志，现在书店的那些畅销书书架上，类似于职场励志类的书多如牛毛，一般都会取个极富煽动性的书名，比如《XX岁之前一定要XX》之类，给人的感觉好像人不在他说的那个年龄之前完成他说的那些目标就会被开除掉地球人的球籍一样。书的内容方面，基本特点是讲故事，举很多富有励志性的故事，意思就是你按照人家的事迹来吧，不久的将来就可以香车宝马别墅，基本就是诸如此类。

    如果让阳明先生来审视这些书，基本都可以认为是一堆无源之水般的大杂烩。其主要作用就是助涨人的“支离”、“外求”、“妄希分量”。而阳明在这里表达的励志思想，以他的一贯的“致良知”学说为根基，指出了一条“人皆可以为尧舜”的光明大道，甚至村妇野夫，按照阳明这里所说切己敦行。也可以成就其“为尧舜”之志。

    阳明这里指出的实现“人皆可以为尧舜”的修炼方法，是从他的“致良知”学说生发出来，不过，有趣的是，美国人道格拉斯.玛拉赫曾经写了一首流传深广的小诗，题目是《做一个最好的你》，其思想主旨简直就是阳明思想主旨的异域重现，诗并不长，现在引用到这里，也算是做一个中西思想对照的意思。

做一个最好的你

[美] 道格拉斯.玛拉赫

    如果你不能成为山顶上的高松，那就当棵山谷里的小树吧，但要当棵溪边最好的小树。如果你不能成为一棵大树，那就当丛小灌木；如果你不能成为一丛小灌木，那就当一片小草地。

如果你不能当一只香獐，那就当尾小鲈鱼，但要当湖里最活泼的小鲈鱼。

我们不能全是船长，必须有人来当水手。

这里有许多事让我们去做，有大事，有小事，但最重要的是我们身旁的事。

如果你不能成为大道，那就当一条小路，如果你不能成为太阳，那就当一颗星星。

决定成败的不是你尺寸的大小，而在于做一个最好的你。

    美国人的这首诗中，其中比较吃紧的是“但最重要的是我们身旁的事”这句，有人会从西方人的“务实”精神中解读，那为什么不能从阳明的“知行合一”思想中解读，说到务实，我没有见过比“知行合一”的提法更务实的了。

    从中我们也可以看出，在通常的意义上，现在的人们过于注重中西文化的差异，仿佛两种文化就是两种水火不容的互相独立的体系。其实东方人是人，西方人也是人，上帝没有安排西方人比东方人多长一个脑袋，也没有安排东方人比西方人多长一条尾巴。对于双方文化上一些相同之处，我们注意的太少。比如我们的文化中讲究正心、讲究诚意，讲究慎独，西方人不是不讲，人家更多的是通过其他方式表达，或者是通过制度的安排实现着这些思想所要表达的内容，颇像“百姓日用而不知”一样，用而不说。

    阳明接着说“人之气质清浊粹驳”，这里涉及到对人的天生气质的分类，相关内容请参看第006节，我读到这里，常常要用人一己百、人十己千的要求来勉励自己。令人欣慰的是，阳明先生说了，材质中等的人，或者材质下等的人，只要肯用功，诚心诚意遵循天理日日修炼，最后炼出的金子的纯度和尧舜相比是不遑多让的。这就为天下千千万万的普通心学修炼者点亮了指引道路的灯塔。

    阳明先生指出了人可以掌握修炼金子的纯度，但是不可妄求修炼金子的分量，为什么，大家可能还记得，在第070节，我们曾经探讨过天命的两个组成部分，一部分是人力之所及，另一部分是人力之不及。这里也许阳明先生是从不想给学生们灌输过于消极的思想的角度考虑，没有明确点破天命的那一部分人力所不及之处。只是语焉不详地说大家不要在分量上希求。这种人力不及之处，归根到底还是能追溯到人对天理的遵循上去，比如你生在中国，长在中国，但是就是想做到美国总统的位置，明显是很不现实，这就不是你努力不够的问题了。

    而面对不可琢磨的天命之处，儒家也开出了万金油般的一句话应对策略，简单明了，易记易行且朗朗上口，“穷则独善其身，达则兼济天下”是也。

    阳明先生最后说“吾辈用功，只求日减”句，却也是让人耳目一新，值得我们别加留意，一般人用功，大家唯恐自己所学不多，这里阳明不是在用加法勉励我们，而是换了一种减法来要求我们，只不过这里要减的是私欲，可谓是只眼独具。很耐人寻味，大家用心体悟玩味，必有所得。

086

【原文】

    士德①问曰：“格物之说，如先生所教，明白简易，人人见得。文公②聪明绝世，于此反有未审，何也？”

    先生曰：“文公精神气魄大，是他早年合下便要继往开来，故一向只就考索著述上用功。若先切己自修，自然不暇及此。到得德盛后，果忧道之不明。如孔子退修六籍，删繁就简，开示来学，亦大段不费甚考索。文公早岁便著许多书，晚年方悔，是倒做了。”

    士德曰：“晚年之悔，如谓‘向来定本之误’，又谓‘虽读得书，何益于吾事’，又谓‘此与守旧籍，泥言语，全无交涉③’，是他到此方悔从前用功之错，方去切己自修矣。”

    曰：“然。此是文公不可及处。他力量大，一悔便转。可惜不久即去世，平日许多错处，皆不及改正。”

①士德：指杨骥，字士德。先从游于湛若水，后受学于王阳明。为粤中王学代表人物。

②文公：指朱熹。朱熹死后谥“文”，故名。

③上述所引三段话：出自《朱子晚年定论》的第一书（答黄直卿书）、第六书（与只子约）、第三书（答何叔京）。王阳明从朱熹给学人和友人的信中收集三十四封，定为朱子晚年思想，作为朱熹悔早年之非的依据，此即《朱子晚年定论》的由来。

【译文】

    杨士德问：“格物之说，诚如先生所教诲的，明白简易，人人都学得到。朱文公聪明绝世，在这里反而不明白，为什么呢？”

    阳明先生说：“朱文公的精神气魄宏大，早年他下定决心要继往开来，因而，他一直在考索和著述上下功夫。如果早年先切己自修，自然无瑕在考索和著述上下功夫。等到德行高时，果然忧虑大道不行于世。就可以效法孔子，修著六经，删繁从简，启示后来学者，大体上也无需多少考证功夫。朱文公早年之时就写了不少书，到晚年时才后悔，认为功夫给做颠倒了。”

    杨士德说：“朱文公晚年后悔，像他说的‘向来定本之误’，又说‘虽读得书，何益于吾事’，又说‘此与守旧籍，泥言语，全无交涉’，说明他到此时才后悔从前用功之错，才去切己自修了。”

    阳明先生说：“是的。这就是朱文公的他人所不及之处。他功力深，一旦悔悟就能转过来，可惜不久就去世了，平日许多错处，还都来不及改正。”

【解析】

    为了和谐自己学说和朱熹思想格格不入之处，阳明先生可谓是煞费苦心，这里，他又一手拿着锉刀，一手拿着砂纸，汗流浃背地刨光磋磨，打算将朱熹学说的那个方形的榫头，尽量打磨成圆一点，好插入到自己学说的那个圆形的榫眼里，以尽量实现圆满的无缝连接。

    阳明先生刨光磋磨的成果主要体现在他选编的那篇《朱子晚年定论》的小集子中，阳明先生拿着放大镜，在朱熹晚年给学人和友人的书信中精心搜集了三十四封，搜寻标准是凡是能表明朱熹对早年之非有悔意的就拿来，凡不是这种意思的就舍去。不得不感叹，阳明先生太有才了！

    但是阳明先生这种先入为主，断章取义的做法，在他活着的当世就引起了学者的普遍不满。一向处事高明的王阳明先生在这件事情上，给人的感觉是画猫不成反类虎，以王先生之高才，为何反而有此微瑕之失？

    这件事，反而从侧面印证了朱熹思想在当时思想界的传播之广、影响之大，以至于才识如王阳明者，犹然觉得不扯落清自己学说和朱熹学说之间的关系，犹欠缺一份立足于世间的底气一般。其实，王先生，您完全没有必要这么没自信，历史潮流，浩浩荡荡，真理似真金，经过历史长河的检验，该发光的终归会发光，历史不会埋没你，人们不会长久地遗忘你。

下面再探讨一个比较实际的问题，朱熹先生在晚年，是否真的像阳明先生所说那样，反省了自己早年的错漏之处，最终和阳明先生学说的宗旨相逢一笑泯恩仇，万法归一，化蝶双飞了呢？应该说，如果只看阳明先生摘选的《朱子晚年定论》，好像还真是这样，但是我们知道，理解一个人的思想要整体看待，只抓住对自己有利的观点陈述，而不及其余，即使拿到法庭上，法官也只会作为孤证，不能仅仅依据此就对事件定性。所以，要想真的理解朱熹晚年思想，必须通读朱熹先生晚年所有的著作，这就牵涉很广了，非一言所能尽，而且还涉及到另一个牛人的思想学说领域了，有兴趣的朋友请自行翻阅，笔者不在这里越位发言了。

087

【原文】

    侃去花间草，因曰：“天地间何善难培，恶难去？”

    先生曰：“未培未去耳。”少间，曰：“此等看善恶，皆从躯壳起念，便会错。”

    侃未达。曰：“天地生意，花草一般。何曾有善恶之分？子欲观花，则以花为善，以草为恶。如欲用草时，复以草为善矣。此等善恶，皆由汝心好恶所生，故知是错。”

    曰：“然则无善无恶乎？”

    曰：“无善无恶者理之静，有善有恶者气之动。不动于气，即无善无恶，是至善。”

    曰：“佛氏亦无善无恶，何以异？”

    曰：“佛氏着在无善无恶上，便一切都不管，不可以治天下。圣人无善无恶，只是‘无有作好’，‘无有作恶’①，不动于气。然‘遵王之道，会其有极’，便自一循天理，便有个裁成辅相。”

    曰：“草即非恶，即草不宜去矣？”

    曰：“如此却是佛、老意见。草若有碍，何妨汝去？”

    曰：“如此又是作好作恶。”

    曰：“不作好恶，非是全无好恶，却是无知觉的人。谓之不作者，只是好恶一循于理，不去又着一分意思。如此，即是不曾好恶一般。”

    曰：“去草如何是一循于理，不着意思？”

    曰：“草有妨碍，理亦宜去，去之而已。偶未即去，亦不累心。若着了一分意思，即心体便有贻累，便有许多动气处。”

    曰：“然则善恶全不在物。”

    曰：“只在汝心，循理便是善，动气便是恶。”

    曰：“毕竟物无善恶。”

    曰：“在心如此，在物亦然。世儒惟不如此，舍心逐物，将格物之学错看了，终日驰求于外，只做得个‘义袭而取’，终身‘行不著，习不察’②。”

    曰：“如好好色，如恶恶臭，则如何？”

    曰：“此正是一循于理，是天理合如此，本无私意作好作恶。”

    曰：“如好好色，如恶恶臭，安得非意？”

    曰：“却是诚意，不是私意。诚意只是循天理。虽是循天理，亦着不得一分意。故有所忿懥好乐，则不得其正。须是廓然大公，方是心之本体。知此，即知未发之中。”

    伯生③曰：“先生云：‘草有妨碍，理亦宜去。’缘何又是躯壳起念？”

    曰：“此须汝心自体当。汝要去草，是甚么心？周茂叔④窗前草不除⑤，是甚么心？”

①无有作好，无有作恶：源自《尚书．洪范》，原文“无有作好，遵王之道。无有作恶，遵王之路。无偏无觉，王道荡荡。无觉无偏，王道平平。无反无侧，王道正直，会其有极，归其有极。”下引“遵王之道，会其有极”亦出于此。

②行不著，习不察：语出《孟子．尽心上》，原文“行之而不著焉，习矣而不察焉，终身由之而不知其道者，众矣。”

③伯生：即孟源，字伯生。

④周茂叔：周敦颐（1017-1073），字茂叔，北宋时人，世称濂溪先生，著《太极图说》。

⑤草不除，据《二程遗书》所记，“周茂叔窗前草不除。问之，云：‘与自家意思一般’。即好生之意，与天地生意如一。”

【译文】

    薛侃拔除花间的杂草，顺便问道：“天地之间，为什么善很难培养而恶很难去除？”

    阳明先生回答说：“因为人还没有去培养，没有去清除。”过了一会儿，阳明先生又说：“这样理解善恶，都是从一己的私意生发的念头，所以会错。”

    薛侃没有理解，阳明先生接着说：“天地之间的生生不息之意，有如花草一般，何曾有善恶之分呢？我想要看花，就认为花是善，认为草是恶；要是打算用草时，就又会以草为善。这样的善恶观点，都是因为你心中的好恶所产生的，所以说是错的。”

    薛侃说：“这样说来，岂不是无所谓善和恶了？”

    阳明先生回答道：“无善无恶是理的静态表现，有善有恶是由于气的发动，能不为气所动，就会无善无恶，就是至善。”

    薛侃又问：“佛家也讲无善无恶，和儒家所说的有什么不同呢？”

    阳明先生说：“佛家着意在无善无恶上，便一切都不管，所以不能用来治理天下。(儒家)圣人所说的无善无恶，只是‘无有作好’，‘无有作恶’，不被气所动，不过是‘遵王之道，会其有极’就自然完全遵循天理，就能对天地之道进行取舍，作为人安身立命的辅用。

    薛侃问：“草既然不是恶的，那么草就不应该去除了？”

    阳明先生说：“要是这样认为，那就是佛家、道家的观点了。草如果成为障碍，你除去又有何妨呢？”

    薛侃问：“这样做是作好呢？还是作恶呢？”

    阳明先生说：“不着意去为善除恶，不是说善恶全无区别，（要是对善恶全无区别），那不成了全无知觉的人了吗！所谓的不作的意思，只是对善恶的区分完全遵循‘理’，不在‘理’的上面再去着一丝人的意思。这样，就是不曾有善恶一样。”

    薛侃问：“以除草来说，怎样才是完全遵循天理而不着人的意思呢？”

    阳明先生说：“草有了妨碍，理当除去，那就除去就是。如果一时没有除掉，也不要因此而牵累到此心，如果在心中着了一丝意，就会给心体留下遗累，就会有许多动气的地方。”

    薛侃说：“这样说善恶完全不在外物上面。”

    阳明先生说：“只在你的心中，循理就是善，动气就是恶。”

    薛侃说：“毕竟外物本身没有善恶。”

    阳明先生说：“在心上如此，在事物上也是如此。世间的俗儒不懂这一点，舍弃内心去追逐外物，将格物的学问错看了，整日在心外孜孜以求。只做得个‘义袭而取’，终生下来，也只是‘行不著，习不察’。”

    薛侃问：“像‘好好色，恶恶臭’，该怎么解释呢？”

    阳明先生说：“这正是完全遵循天理，是天理本该如此，它本来没有私意去为善去恶。”

    薛侃又问：“好好色，恶恶臭，又怎么能说没有着意呢？”

    阳明先生说：“这种意却是诚意，不是私意，诚意只是遵循天理。虽然是循天理，也着不得一份人的意思，所以心中有一点忿恨好乐，心就不得其正。必须是廓然大公，才是心的本体。懂得这一点，也就知道‘未发之中’的意思了。”

    孟源说：“先生刚才讲‘草有妨碍，理亦宜去’，为何又是从私意发起念头呢？”

阳明先生说：“这需要你自己用心体会自己的心念，你要除草，是什么心，周茂叔窗前的草不除，又是什么心。”

【解析】

    这段，主要是薛侃以“除草”的这个话题和阳明探讨“善恶”的问题，当然，最后孟源同学也打酱油般发了言。这里所谈内容是之前未曾涉及过的，值得重视。

    先看双方问答的第一回合，薛侃同学先问为什么善难培养，恶难清除，阳明先生说因为人没有培养，没有清除。这就和孟子说的“操则存，舍则亡”的意思一样了，真理往往就是这么简单，再多说都是赘言。

    由于薛侃同学的基础不太好，阳明又补充说，“此等看善恶，皆从躯壳起念，便会错。”

    本来希望这样补充一下，薛侃可以更好地理解，但是你不说还好，这样一说，薛侃反而糊涂了。

    阳明先生第二回合的发言，“天地生意，花草一般。何曾有善恶之分？子欲观花，则以花为善，以草为恶。如欲用草时，复以草为善矣。此等善恶，皆由汝心好恶所生，故知是错。”。阳明先生这样一说，薛侃马上发出了“然则无善无恶乎？”的疑问。

    阳明先生第三回合的发言，就出现难点了。其中说的“无善无恶者理之静，有善有恶者气之动。”其实就是著名的阳明四句教中前两句的蓝本，四句教中这两句的原话是“无善无恶心之体，有善有恶意之动。”比较一下，意思基本一样，不过是将“心之体”换做了“理之静”，“ 意之动”换做了“气之动”。

    先看“无善无恶者理之静”这句，该怎么理解，我们现在将阳明先生比作是一个画师，他要来画画，画画之前必须要有一张白纸，这张白纸在没有点染任何墨迹之前，就像这句表达的“无善无恶者理之静”一般，人的任何意思都没有表现出来，一种混沌宁静的状态，就像是搭建好了一个空旷的舞台，只等待人登台来表演，这就像是没有善没有恶的“理之静”的状态。

    再来看“有善有恶者气之动”这句，关键字是“气”字，这也确实是一个令人万分头大的字眼，因为在不同的文意中，它会产生千变万化的解释，不愧是“气”，怎么流行转运都畅通无碍。在第065节，谈到过“气”，当时的解释是在人的生理基础上所焕发的生命力。孟子养的浩然之气，指的也就是这个意思。那么这里再套用之前的那种解释，却很难说得通。阳明这里的“气”指的是“私意之气”，私意之气发动了，对事物就有一个喜好和厌恶的判断，我们通常说的“意气用事”，其中“气”的意思正好和这里“气”的意思相吻合。

    那么阳明接着说的“不动于气，即无善无恶，是至善”，就可以解释通了，不在自我的私意上动气，也就是意念发动之处，皆能循理，当然就是“无善无恶”，就是“至善”了。

    第四回合，薛侃又拿佛家的无善无恶来和儒家的相PK了，阳明先生也就顺势拿起棒子开始敲打佛家了。

    他说“佛氏着在无善无恶上，便一切都不管，不可以治天下”，其中后边说的“不可以治天下”，还是比较公允的，但前面说的“便一切都不管”还是有所偏颇，有一竿子打翻一船人的意思，为了避免引起佛粉们的公愤，我说句公道话，佛家的无善无恶，至少是管修行者本人的，假如一个原本是大恶的人，修行了佛法，他在那里照顾好自己的心性，至少不会来祸害天下人间，这岂不也是对天下之治有大功德？所以，用“一切”两个字就过了。

    再来看阳明对儒家的无善无恶的阐释，就是“无有作好，无有作恶，不动于气（私意之气）”之类的话，这都是前面都讲滥了的意思，我也不再多说了。值得注意的是“便有个裁成辅相”这句，这其中逗透出了儒家的那种对“道”进行主动的裁剪取舍的积极用世的精神，本来是川流不息，视人如“刍狗”的天地大道，经过人的裁剪取舍，可以达到为人所用，从而让人能够利用安身。这也正是阳明所讲的“致良知”的大用。

    第五回合，薛侃又问了，“草即非恶，即草不宜去矣？”因为阳明刚说了“天地生意，花草一般。何曾有善恶之分？”故有此问。

    阳明回答说“如此却是佛、老意见。草若有碍，何妨汝去？”若说佛家、道家对于草的观点总是“不宜去”，好像与实际也不相符，佛、道二家毕竟也还都有降妖伏魔的副业。阳明这里也只是从三家总体的思想主张上着眼论述，我们也没有必要刻意责难阳明先生。

    第六回合，认真的薛侃又问了，那么这样去除草是作好呢？还是作恶呢？阳明回答道“不作好恶，非是全无好恶，却是无知觉的人。谓之不作者，只是好恶一循于理，不去又着一分意思。如此，即是不曾好恶一般。”

    这里需要严格区分两种情况下的“好恶”。第一种情况，是阳明说的“不作好恶”中的“好恶”，其意思引用阳明原话解释，“谓之不作者，只是好恶一循于理，不去又着一分意思。如此，即是不曾好恶一般。”第二种情况，是阳明说的“非是全无好恶”中的“好恶”，这个“好恶”不是以“心”的感觉标准说的，而是以“理”为标准说的，合“理”的，可以归类为好，违背“理”的归类为恶，这里“理”的标准是能否裁剪天命以为人用，看似是有了“为人用”的一点“私”，但是这点“私”如果合理，对于执行这种“好恶”判断标准的人心来说，依然是廓然大公的“不作好恶”。这里表达的意思需要各位静心深思，方能得其阃奥，不只是在文字上所能完全讲明白的。

    第七回合，薛侃问“去草如何是一循于理，不着意思？”只讲理论，还是太抽象，薛侃让阳明先生用除草的事情作为一个实例，讲一下到底什么是“一循于理，不着意思”。阳明回答“草有妨碍，理亦宜去，去之而已。偶未即去，亦不累心。若着了一分意思，即心体便有贻累，便有许多动气处。”这里注意阳明先生强调的重点，草除掉也好，一时没有除掉也好，心都不能被它所累，这其实就是心不能随物转的意思，这正是心学的功夫所在，外在事物无论如何纷杂万变，你的心一定不能随它乱了方寸，只能常常保持“平常心”，才能观理洞明无碍，才能物来能应。

    这里强调心不被外在所累，最普遍看到的应用是在体育比赛中，所说的运动员的心理素质好，指的就是在比赛当中，面对不利的情况时，如何保持情绪不被形势所干扰，而能正常地将平时训练的水平发挥出来。这是修心的重点中的重点，也就是乱极时立得住，才是真学问。韩国的射箭队，为了锻炼那些女队员的心理素质，在她们面前放上蛇，要求队员们在蛇视眈眈之下，将射出的箭命中靶心。这哪里是在练习纯粹的射箭技术啊，完全就是在炼队员的心啊！

    毛泽东在年轻的时候，为了锻炼自己的心性，专门跑到闹市之处读书，以培养在极乱的情况能将心静下来的能力，所以，毛泽东之所以能建立不世的功业，完全是建立在一个强大的内心基础之上的。这个世界上，其他的任何强大都是假的，只有心的强大，才是真正的强大！

    第八回合，薛侃问“然则善恶全不在物？”这里说的“物”，指的是外在的事物，并不是阳明说的“格物”的“物”。阳明回答“只在汝心，循理便是善，动气便是恶。”

    第九回合，薛侃说“毕竟物无善恶”，所说的“物”依然指外物。阳明回答“在心如此，在物亦然。世儒惟不如此，舍心逐物，将格物之学错看了，终日驰求于外，只做得个‘义袭而取’，终身‘行不著，习不察’。”阳明所说“在物亦然”的“物”就是自己学说中所定义的“意之所在即是物”了，物一旦进入了意，循理就是善，违背理就是恶，所以说“在物亦然”，后面说的“舍心逐物”其中的“物”字就又是做外物讲了，因为说世儒“将格物之学错看了”，错在哪里呢？将功夫用在追逐外物上，而不是在心和外物接触的那一刹那在意上用功，所以说他们“终日驰求于外，只做得个‘义袭而取’ 终身‘行不著，习不察’。”

    第十回合，薛侃问“如好好色，如恶恶臭，则如何？”阳明回答“此正是一循于理，是天理合如此，本无私意作好作恶。”但是薛侃没有那么好打发的，他又问道“如好好色，如恶恶臭，安得非意？”阳明回答“却是诚意，不是私意。诚意只是循天理。虽是循天理，亦着不得一分意。故有所忿懥好乐，则不得其正。须是廓然大公，方是心之本体。知此，即知未发之中。”人看到美色，爱好之心升起，却也是诚意，问题是在这个爱好之心上如果稍有贪恋，就流入私意，可见诚意和私意也就一墙之隔，薛侃正是在诚意和私意的区别上还有迷惑之处，故有此问答。

    最后附加的一个回合，孟源同学客串了进来，他问“先生云：‘草有妨碍，理亦宜去。’缘何又是躯壳起念？”这个问题十分尖锐。阳明回答“此须汝心自体当。汝要去草，是甚么心？周茂叔窗前草不除，是甚么心？”阳明先生化解这个提问的方法十分艺术，他让人反求诸己，要具体问题具体分析了，天下没有一句顶一万句的绝对真理。人起念之处到底是私意还是诚意，只有你自己知道，也许你能瞒得了一时的天下人，但是你瞒不过你自己起念时的内心，在自己独知独见的当头，是否能顺理而行，是对一个人内心功夫的最终检验。

088

【原文】

    先生谓学者曰：“为学须得个头脑工夫，方有着落。纵未能无间，如舟之有舵，一提便醒。不然，虽从事于学，只做个‘义袭而取①’，只是行不著，习不察②，非大本达道③也。”又曰：“见得时，横说竖说皆是。若于此处通，彼处不通，只是未见得。”

①义袭而取：见074节注解①。

②行不著，习不察：见上节的注解②。

③大本达道：语出《中庸》，第一章。

【译文】

    阳明先生对求学的人说：“做学问必须有个主脑的功夫，学问才有着落。即使不能不间断，但是（有了主脑功夫）就像船有舵一样，（意识到的时刻）一提便明白。否则，虽然是从事学习，但也只能做到‘义袭而取’，只能做到‘行不著，习不察’，不是大本达道。”

    阳明先生又说：“有了主脑，横说竖说都正确。如果说到这个道理通，说到那个道理又不通，还只是因为没有懂得这个主脑。”

【解析】

    阳明心学的主脑处，就是“致良知”三个字，掌握了其学说的真义，你换做其他说法也可以，说是“思无邪”也行，说是“慎独”也行，说“知行合一”也行。只要你心中有了阳明心学真义这块压舱石，在功夫还没有纯熟之时，也许还不能做到一日一夜24小时不间断地去致良知，但是只要在意识到的时刻，当下就将自己心中的偏颇之念扭转为正，将心中的意识放置到正道上来，就已经是功夫的得力之处了。

    从这段话所讲的内容来看，阳明先生很可能是对一些象薛侃这样的初学者说这番话的，这里可以看出阳明先生循循善诱之用意，初学者刚入手，常常由于私意难去，天理难存，从而产生气馁之心。阳明先生在这里这样讲的意思是，开始时哪怕养心的功夫时间时断，也是正常现象，只要今天比昨天稍有进步，即便是微不足道的一小步，也是值得肯定的进阶之处。

    但是关键你要知道先生学说最吃紧的宗旨，而这个宗旨又是非常简单易懂的。

    从大道至简的角度看，易则易知，简则易从，易从则有功。最高深的地方往往非常简单，非常简单了大家才容易了解，才能够实行。这就是我为什么一直说阳明心学即使是愚夫愚妇也可以践履实行的原因，本身这就是一个最贴近现实生活的学说。弄到现在，仿佛成了什么高深得不得了的学问，只有几个教授专家级的人在一个象牙塔般的小圈子内咬文嚼字，做训诂考证功夫，搞成了一种学术收藏品被少数人把玩。阳明先生若在天有灵，恐怕也会被气得活过来。

  089

【原文】

    或问：“为学以亲故，不免业举之累。”

    先生曰：“以亲之故而业举为累于学，则治田以养其亲者，亦有累于学乎？先正云：‘惟患夺志①’，但恐为学之志不真切耳。”

    ①惟患夺志：出自《河南程氏外书》卷十一，原文“故科举之事，不患妨功，惟患夺志。”

【译文】

    有人说：“想要学习先生的学说，但由于父母（主张）的原因，不免有科举的拖累。”

    阳明先生说：“由于父母的原因参加科举考试而妨碍了学习（我的学说），那么，为了奉养父母而种田，也妨碍学习吗？前贤说过‘惟患夺志’，只需要担心为学的志向不真切而已。”

【解析】

    先说这句“为学以亲故，不免业举之累。”我看了现代出版的许多版本的翻译，竟然没有一个翻译是对的。就拿贵州人民出版社1998年出版的《传习录全译》（于民雄注，顾久译）来说，对这句的翻译是“为父母而学习，就不免有科举的拖累。”译者这样翻译完全是在字义上穿凿，按照这种译法这段的整个文理都不通。

    其错误在对于“为学”这两个字的理解，这里的为学指的是学习阳明先生的心学，而并不是为了父母而学习。当时阳明先生讲学，虽然有很大影响，但是毕竟不是正统观念中的学问，当时就有很多人攻击先生的学说为“异端”，为人父母，哪个不希望自己的孩子走正途，难道会支持自己的孩子学习阳明先生这种还没有定论的有“异端”嫌疑的学说吗？既然当父母的不会主张自己的孩子学习阳明先生的学说，那么这里翻译成“为父母而学习”应该就是为了科举而学习了，那么为了科举而学，后面又说“就不免有科举的拖累”，岂不是太不通了吗？正确的解释只能是前面所说的“为学”是学自己父母不赞同的阳明先生的学说，这样，整段的意思才能贯通。

    读书参加科举几乎是古代中国读书人唯一的发迹出路，为人父母肯定只会支持自己的儿子走这条路。这和现代的情况一样，大部分父母都是希望自己的孩子好好读书，将来最好考上公务员，这样，才有一个既有面子又有里子的前途。如果你非要有自己的想法，想通过一些在主流观点看来是旁门左道的途径来实现生命价值，基本上会遭到父母的强力反对。叛逆少年和保守父母之间拉锯战的故事，在有人类以来的历史中就不断在我们这个星球上演了。

    像这段提问的这个人，很可能是一个叛逆性格不彻底的年轻人。当时，在一些有主见的年轻人或者有主见的不年轻的人中间，还是有许多人追随阳明先生学习，这位提问者就是其中之一。之所以说他叛逆性格不彻底，是因为他一方面想学习阳明心学，另一方面，又不敢彻底违逆父母让其为参加科举而读书的心愿。他内心的困惑是，我很想学习先生您的学说，但是父母逼迫我读书参加科举，如果要读那些科举的书，就没有时间研习先生的学说，所以由于科举的事拖累了我学习先生的学说，我这种情况该怎么办？先生您给个意见吧！

    老实说，阳明这里的回答，虽然也是通过引用“惟患夺志”，而中规中矩地说明只怕志向不坚定，不怕科举妨碍学习我的学说。但是给人感觉还是没有挠到痒处，其实，在《传习录》后文，对于有类似疑问的人的提问，阳明先生有更让人“解渴”的回答。到时候谈到，我们自然会详说。

    我这里可以模仿阳明先生那种“解渴”式回答，来回答这位同学的疑惑，科举读书和学习阳明先生的学说何尝是非此即彼的关系啊？完全可以合二为一的！要科举读书，就在科举读书上体认天理就行了，只要你心中不忘阳明先生学说的宗旨，无论何种事情上，都是对先生学说的体验式学习，难道只有跟随在阳明先生左右，天天在这里红口白牙地讲“立志、致良知”才算是学习先生的学说了吗？

这里我们也可以通过另一个侧面理解“知行合一”的思想，阳明先生的学说，从来都不会让人斩断和现实世界水乳交融的联系而流于清谈，先生是极其清醒的现实主义者，是一个怀揣最崇高梦想却又能坦然踏上最泥泞沼泽的达人，是一个在现实和理想之间掌握好最恰允平衡点的艺术大师，是一个无论是金玉满堂还是破室漏屋都能持心如一的千古一圣。

090

【原文】
    崇一①问：“寻常意思多忙，有事固忙，无事亦忙，何也？”
    先生曰：“天地气机，元无一息之停。然有个主宰，故不先不后，不急不缓，虽千变万化，而主宰常定，人得此而生。若主宰定时，与天运一般不息，虽酬酢万变，常是从容自在，所谓‘天君泰然②，百体从令。’若无主宰，便只是这气奔放，如何不忙？”
①崇一：欧阳德（1495—1554），字崇一，号南野，江西泰和人，王阳明学生，官至礼部尚书，谥文庄。
②天君泰然：百体从令，语出宋范浚《香溪集》卷五的《心箴》。“天君”指心。
【译文】
    崇一问：“平时，心意多忙乱，有事时固然忙乱，无事时也忙乱，这是怎么回事？”
    阳明先生说：“天地间的气机，本来没有一刻停息过。但天地有一个主宰，于是就能不先不后，不急不缓，即使千变万化，而主宰是一成不变的，人要靠这个主宰过活。如果主宰安定，如同天地运行一样没有停息，即使应酬之事千变万化，也经常从容自在，也就是所谓的‘天君泰然，百体从令’，若无主宰，便只有气在心中四处奔流，怎么会不忙呢？”
【解析】
    “人法地，地法天，天法道，道法自然。”这几句是《道德经》上的话，其中的“法”字是效法的意思。阳明这里的意思，用《道德经》上的这几句来诠释再恰当不过，这里阳明要求人效法天地，做到主宰常在。
    所以对于现代那些攻击阳明心学是“唯心主义”的人，从这里也可以找到反驳他们的论点。阳明心学哪里是从自己心中自发生长出来的啊，探究其源头，阳明也只是在效法天地，而从《道德经》中的话我们可以得知，天地效法的又是“道”，而“道”效法的又是“自然”，说到了“自然”，也就说到头了，无法再说下去了，“自然”就是那个本然如此的东西，这里就说无可说，“自然”就是“自然”，再无法用别的东西来注释“自然”这两个字。
    阳明说的“天地气机，元无一息之停”，这个气机之不停，我们可以从时间的沿流不息来体会，鲁迅说的“时间永是流逝（语出《纪念刘和珍君》）”，孔子说的“逝者如斯夫”都是在感叹时间脚步的永不停息。比较费解的是阳明说的这个“主宰”，在这里，我也只能痛哭流涕地告诉你，“主宰”这两个字是没有办法用文字阐释清楚的。我们只能用一些比喻的方法来描述其梗概，但是对于“主宰”全貌的表达，不是人类的语言所能做到的。
    天地的主宰刨根究底还是要回到本然如此的那个“自然”上，比如冬天过去了，春天就来了，你会问，为什么冬去春来？我说是因为地球围绕太阳的运动造成的；你再问，地球为什么会围绕太阳运动？我说，那是因为地球太阳之间要按照牛顿先生的力学定律而运动；你再问，地球太阳之间为什么要按照牛顿力学定律而运动？我表示茫然，然后拉来牛顿先生请他亲自解答，牛顿先生说，那是因为上帝在驱动，所以会按照力学定律运动。OK，至此就可以打住了，牛顿先生已经把上帝搬出来了，他说的这个上帝在驱动，也就是主宰了，如果再问下去，他会邀请您到另一个世界找上帝去问了。
    所以，世界上那些最终的真理，基本上都是这么一个答无可答，讲无可讲，说无可说的东西。而这里说的“主宰”就是这么一个玩意儿。但我们不要过于灰心，对于我们修心来说，了解到心体要效法天地的层次已经够用了，剩下的东西就已经是上帝的秘密了，我们不用在这里探头探脑地做无用功般的打探了，还是让我们回到人间来。
    欧阳先生这里说的有事忙，无事也忙的心理状态，就我个人的内心体验来说，的的确确遇到过，相信对于各位朋友来说，也不会陌生。平时上班，我们拼命忙碌，心中没有一点闲暇，总盼着早点放假。终于，我们熬到了一个“五一”小长假，这下我们可以好好休息放松一下吧，于是你急匆匆提前安排好了节日旅游目的地，在五一当天，你们一家人起了个大早，然后开着自己的私家车带上家人向目的地出发，谁知，五一大家扎堆出游，造成路上交通拥挤不堪，经过漫长时间的跋涉，你们一家来到了旅游目的地。但是，你很快发现了另一个头疼的问题，停车位已经满了，你不得不另外找一个地方将车安顿好，然后去购票，看一下那令人望而生畏的排队购票者组成的长龙，你不得不耐着性子等待。
    到了购票窗口，你又从面无表情的售票员口中得知今年的票价比去年涨了50%，这又让你感觉很不爽，但是咬咬牙还是买了票。然后总算进入景区，但是里面的人摩肩接踵，比挤庙会还要热闹，你感受不到什么自然的风景，感受到的只是涌动的人流组成的“人文”风景。到了景点，你匆匆拍照，匆匆游历每一个景点，匆匆从人潮中挤进挤出，生怕落下一个景点就对不起花那么多钱买的门票。就这样，你一天的假期度完了，晚上，当你拖着疲惫不堪的身体回到家时，回想这一天的经历，是不是感觉你的心体甚至比工作时还要忙乱？
    你的这种心理状态，四百多年前的欧阳崇一也感受到了。此情此景像极了曹雪芹先生在《红楼梦》中说的“昨怜破袄寒（工作中的忙乱犹如“破袄寒”），今嫌紫莽长（休闲时的忙乱犹如“紫莽长”）。乱哄哄你方唱罢我登场，反认他乡是故乡, 甚荒唐，到头来都是为他人做嫁衣裳。”那么，人心体的故乡在哪里呢？苏东坡说过“此心安处是吾乡”，他这里说的“此心安处”实质就是阳明先生的“致良知”处。只不过东坡先生没有像阳明先生这样系统地提出一套学说罢了。

通常情况下，人的心体像是一个高速运转的陀螺，无论天理的要求到底是该忙碌还是该悠闲，它都不肯停息下来，一定要追逐一样东西才肯罢休。现在让我们看看天地之道，从冬至到立春，其中的时间是固定的，天地就是这样不紧不慢地运行，一秒不多，一秒不少，恰恰好的时候，冬天就过去了，春天就来了。人就要效法这种精神，不须急，也不要慢。事情来了，你就去循理应对，事情过去了，你的心就可以息下来，犹如“风过疏竹，风过而不留声，雁过寒潭，雁过而潭不留影”（《菜根谭》语）。人的心体对外在事物的应对，都要这样，才能不被外物所累。做到这一步，就像是天地的那个主宰也成了你内心的主宰一样。

091

【原文】

    先生曰：“为学大病在好名。”

    侃曰：“从前岁，自谓此病已轻。此来精察，乃知全未。岂必务外为人？只闻誉而喜，闻毁而闷，即是此病发来。”

    曰：“最是。名与实对，务实之心重一分，则务名之心轻一分。全是务实之心，即全无务名之心。若务实之心如饥之求食、渴之求饮，安得更有工夫好名？”又曰：“‘疾没世而名不称①’，‘称’字去声读，亦‘声闻过情，君子耻之②’之意。实不称名，生犹可补，没则无及矣。‘四十五十而无闻③’，是不闻道，非无声闻也。孔子云：‘是闻也，非达也④。’安肯以此望人？”

①疾没世而名不称：语出《论语．卫灵公》。

②声闻过情，君子耻之：语出《孟子．滕文公下》。

③四十五十而无闻：语出《论语．子罕》。

④是闻也，非达也：语出《论语．颜渊》。

【译文】

    阳明先生说：“为学最大的弊病就是好名。”

    薛侃说：“自前年起，自我感觉好名的毛病已经减轻许多。最近仔细省察，才知道这个毛病完全没有去掉。岂止是仅仅做到外在不爱好名声的样子给人看就算是（不好名了）？只要听到夸赞就喜悦，听到毁谤就忧闷，就是好名的毛病在发作。”

    阳明先生说：“十分正确。名与实相对。务实的心重一分，求名的心就轻一分。若全是务实的心，就没有一丝求名之心。如果务实的心犹如饥而求食，渴而求饮，哪里还会有好名的工夫？”

    阳明先生又说：“‘疾没世而名不称’的‘称’字读去声，也就是‘声闻过情，君子耻之’的意思。实与名不相符，活着尚可弥补，死了就来不及了。孔子认为‘四十五十而无闻’，（其中的“闻”字）是指没有闻道，并非指声誉。孔子说：‘是闻（闻道）也，非达（显达）也’，他怎么会以是否有名声而看待别人呢？”

【解析】

    这段探讨“好名”的问题，在阳明嘴边，“好名”常常是和“好色”、“好货（财）”并列的三大私好之一。关于“好名”的问题，许多名人也留下了一些趣谈轶事。

    美国人本杰明．富兰克林，基本上算得上是西方世界的一个古今完人了。在他的《富兰克林自传》一书中，曾经谈起过自己如何克治“自傲”这一毛病的，这里说的“自傲”和这里阳明说的“好名”其实意思相近，他说，我发现最难克服的毛病就是“自傲”，比如我现在基本上已经能克服自傲了，但是，有时候，我还是会为自己能克服“自傲”这个毛病而自傲。富兰克林的这些话够精辟，还好，他还能意识到自己没有完全克服自傲，比起世上的大多数人，他已经很了不起了。

    我们再看另一个例子，清朝人袁枚在首次上任做官之前，到自己老师家中拜别，他老师问他，你就要去当官了，你都准备了什么东西去当好这个官呢？原本是指望袁枚会回答“一颗红心，两手准备”之类的话。没料到，袁枚恭敬地回答道，学生没有准备别的，只是准备了一百顶高帽子，上任之后主要是先送掉这些高帽子。

    方正端庄的老先生一听袁枚这样说，气就不打一处来，我辛辛苦苦培养你，就是希望你能成为一个对国家和人民有用的人才，十年寒窗，一朝成名，走马上任之前不先给我说说你兼济天下的大义，却先学会了这些庸俗的东西，老先生的脸都被气白了。

    于是他就劈头盖脸骂了袁枚一顿，等老先生发泄完，袁枚平静地擦拭干净满头的狗血。温声细语地对老师说，世俗上的人，其庸俗鄙陋哪里及得上先生您的万分之一呢？像先生您这样德高望重的大儒，自然不需要别人再恭维奉承您，但是，世俗的那些家伙，如果不先给他们送些高帽，可能学生为起政来就多有掣肘之处，到了那时，还怎么施展兼济天下的大义啊？还请老师您明鉴啊！

    正火冒三丈的老先生一听这话，犹如服了一剂清凉散，浑身受用无比。他认真思考了一下，然后语气就缓和多了，但是还免不了要惇惇教诲一番袁枚要当好官，不要贪污，不要纳贿，不要包二奶之类的话。袁枚恭顺地听完，就拜别了老师。到了朋友那里，朋友问他面见老师的情形如何，袁枚就淡定地告诉那哥们，高帽子我已经送出去一顶了。

    通过上面的两个例子，我是想说，“好名”这两个字在人性深处是何等根深蒂固，而且这个毛病的特点还是越有能力的人，越容易在这上面栽跟头。底层的小民，默默无闻，就是想犯“好名”的毛病，也会失望地发现根本没有犯这个病的条件。所以，从某种意义上说，这还是个“富贵病”。当大家在学问、财富、权力等方面稍有小成的时候，就要痛加留意“好名”这两个字了。名称上面再怎么“富贵”，毕竟也是病啊！

    薛侃对“好名”病发作症状的描述，还是比较到位的，从中也可以看出这小子在阳明门下进步之快。薛侃已经意识到，仅仅做到表面的给人以谦恭的表象，还不能算是不好名了。必须要将手术台内移，听到别人对自己的夸赞，有点想飘的感觉，就赶紧给自己来一刀，让自己落下来。听到别人对自己的毁谤，有了消沉或者愤怒的情绪，马上给自己打一剂强心针或者安定针，让自己回复到常态去。只有这样，才是心学的得力之处。

再来看阳明先生对“好名”病的点评，就更加专业了，先生直接说出了“好名”病的病理表现，让大家更加明确了克服“好名”病的重大意义之所在。如果不在这一关上打通，基本上就落入了“小富即安”，“器小易盈”的窠臼，在自我心体修炼上难有更大作为。这还不算，接下来，阳明还引用了“正心科”的著名“医学”权威，也是阳明的老前辈孔丘先生的论述，通过考证“称”字的读声，以及对“闻”字多年来错误理解的拨乱反正。来讲明“反对虚名，专注于求真务实”的儒学传统自古以来就是如此。

092

【原文】
    侃多悔。先生曰：“悔悟是去病之药，然以改之为贵。若留滞于中，则又因药发病。”
【译文】
    薛侃经常悔过。阳明先生说：“悔过是去病的药，但是贵在改正。如果把悔恨留在心里，那又是因用药不当而生病了。”
【解析】
    人做错事，难免要后悔，这里阳明先生罗列了两种后悔的结果，其实还有第三种。最可贵的反悔方式是引以为戒，前事不忘，后事之师，也就是阳明这里说的“改之为贵”。
    另一种对待“悔”的方式是“留滞于中”，身心陷入悔恨之中无法自拔，连眼下的事情都没有心情去从容处理。“如果你因错过太阳而哭泣，那你也会错过群星了。”这是印度诗人泰戈尔的名句。阳明先生没有诗人那样的文采，却有哲人般的睿智，他应该是意识到了薛侃在“多悔”这件事上可能陷入这种偏失，故不失时机点拨他一下。
    第三种“悔”的情况，应该说也是很普遍的，做错了事情，后悔地哭天抢地，痛不欲生，誓天盟地，下定决心，下次绝不再犯。三天过后，用鲁迅的话说“忘却的救主就要降临了吧！（《纪念刘和珍君》）”碰到相同的事情，同样的错误还是照犯。所谓的无志之人常立志大概指的就是这种情况。对于这种情况，真的是圣人再生，也拿他毫无办法，不愤不启，不悱不发，一个人内心没有要求进步的诚意，再施加任何外力给他，也都是徒劳。
    在我看来，芸芸众生之中，第三种“悔”的情况应该不在少数。还是我前面曾经说过的那句话：人类唯一从历史上学到的东西，就是人类永远无法从历史中学到什么。话有点偏颇，却极其深刻，引人深思。

093

【原文】
    德章①曰：“闻先生以精金喻圣，以分两喻圣人之分量，以锻炼喻学者之工夫，最为深切。惟谓尧、舜为万镒，孔子为九千镒，疑未安。”
    先生曰：“此又是躯壳上起念，故替圣人争分两。若不从躯壳上起念，即尧、舜万镒不为多，孔子九千镒不为少。尧、舜万镒，只是孔子的；孔子九千镒，只是尧、舜的，原无彼我。所以谓之圣，只论‘精一’，不论多寡。只要此心纯乎天理处同，便同谓之圣。若是力量气魄，如何尽同得？后儒只在分两上较量，所以流入功利。若除去了比较分两的心，各人尽着自己力量精神，只在此心纯天理上用功，即人人自有，个个圆成，便能大以成大，小以成小，不假外慕，无不具足。此便是实实落落，明善诚身的事。后儒不明圣学，不知就自己心地良知良能上体认扩充，却去求知其所不知，求能其所不能，一味只是希高慕大，不知自己是桀、纣心地，动辄要做尧、舜事业，如何做得？终年碌碌，至于老死，竟不知成就了个甚么，可哀也已！”
①德章：姓刘，余不详。
【译文】
    德章说：“听说先生用精金比喻圣人，用分量的轻重比喻圣人才力的大小，用锻炼比喻学者的工夫，这些比喻很深切。只是您认为尧舜是万镒，孔子是九千镒，我怀疑这样说有所不当。”
    阳明先生说：“这又是从私心上起念，故此替圣人争轻重。如果不是从私心上起念，那么，尧、舜万镒不为多，孔子九千镒不为少。尧舜的万镒也就是孔子的，孔子的九千镒也就是尧舜的，原本就是不分彼此的。之所以称为圣，只看精一与否，不在数量多少。只要此心在同样纯为天理的地方相同，便同样可称之为圣。至于力量气魄，又怎么会完全相同呢？后世儒者只在分量上比较，所以陷入功利之心中。如果剔除比较分量的心，各人尽己之力量与精神，只在此心纯是天理上下功夫，就能人人都有自己圆满的成功，如此就能大的成就大的，小的成就小的，不必羡慕他人，无不足具。这就是实实在在的明善诚身的事。后儒不理解圣学，不从自心的良知良能上体认扩充，却还要去了解自己不知道的，掌握自己不会做的，一味好高骛远。不知自己的心地宛如桀、纣，动不动却想做尧、舜的事业，如此怎么能做得来？终年劳碌奔波，直至老死，也不知到底成就了什么，真可悲啊！”
【解析】
    德章先生又拿前面阳明用精金比喻圣人的话头，在分量的问题上请教阳明先生。这段文意本身没有什么难以理解的地方，这里仅就常人容易疑惑的地方做一个阐释。
    德章明明是就孔子和尧舜才力大小的问题发问，看起来是一个纯粹的“学术”问题，阳明为什么说他又是私心起念？我们就从这个疑问出发来探讨。
    按照阳明的话来说，德章“私”在了在分量上计较，但是，前面，阳明分别给尧舜和孔子开出了万镒和九千镒的明码标价，人家在这上面质问了一下，他又劈头给人家扣了一个“私意”的帽子。就像是德章对“武林高手”王阳明说，我要和你切磋一下剑术，说完，一剑刺向了王阳明，按照德章的剧情安排，王先生也应该拔出剑来，用剑破解自己的这一招。但是，功力出神入化的王阳明早已经做到了手中无剑，心中有剑的地步，他根本不用拔剑，只是轻轻挥出一掌，直取德章的下盘，直接用内力就将德章掀翻在地。于是，剧情的走向完全是按照阳明先生的意图在发展。
    阳明先生说了很多，但是更像是一种自我陶醉的演讲，对于德章先生在分量问题上的疑问，他回答了吗？回答了，但也仅仅是轻描淡写那么一说，根本不是他这篇演讲的重点，他说的那句“若是力量气魄，如何尽同得？”才算是最直接的对德章先生问题的回应，意思是尧舜在力量气魄上比孔子要多一千镒，所以在标价上就要比孔子贵一千镒。
    至于为何同样是人，力量气魄上会不同，阳明没有详细阐释，他忙着宣扬自己的思想主张，没有顾及此点。其实这也就是一层纸的问题，读到这里有时候也会替阳明先生着急，就是这一层纸，以先生之高才，一个小指头就可以捅破了，偏偏在那里自说自话，不肯捅破这一层纸。我曾私下揣度，德章先生所需要的答案也许就是这一层纸被捅破，而不是阳明先生这里的这些大论，因为阳明先生这里强调的重点内容，之前他就不厌其烦地讲过了，德章未必不知道。
    这一层纸就是我前面反复提起过的天命的另外那个人力所不及的部分，阳明的意思是孔子在力量气魄上比尧舜稍逊一些，故此在标价上吃了点亏。孔子在“力量气魄”上稍逊这一点儿，真的是孔子自身的才力问题吗？非也，是时也，运也，命也的问题，如果将孔子放置到尧舜的时代和位置，他的标价也就和尧舜看齐了。所以，标价的不同哪里是人本身的问题啊？完全是老天爷的问题啊！
    以诸葛亮之高才，没有刘备三顾，他一辈子也只能默默无闻于隆中；以姜子牙之经天纬地之经纶，没有周文王的慧眼识珠，他也就会一直在渭水钓他的鱼，直至老死而无所闻；姚广孝（明成祖朱棣的重要谋士）在选对朱棣这个老板之前，生命中的前五十年也基本是在蓄积待时。
    如果诸葛亮、姜子牙、姚广孝这三个人因为际遇问题而在历史上默默无闻，从王阳明先生精金论的观点看，他们必然也是精金，但是在标价上比起那些动不动就成千上万镒的人，其面值会更少。所以，看到这里，我们也就明白了，德章先生问的东西和阳明先生这里回答的东西实际上驴唇不照马嘴，基本上是一个鸡向鸭问的滑稽场面。
    有一句话说，屁股决定脑袋，王阳明先生坐在了那个要弘扬他的良知之学的位置上，就三句话不离他的本行，从体贴王圣人一片苦心的角度出发，对这一段我们也万万不可轻视。
    他生怕人们一在斤两上计较，就会滑入急功好利之私心，所以反复教导人们要“但知行好事，莫要问前程”，用只问耕耘，不问收获的诚敬之心砥砺自修，而不要陷入攀比希慕之私心而无法自拔。由于人力所不及的天命另一部分的存在，所以阳明认为只需要做自己能做到的即可，对于那些自己力量所不及的东西，妄图改变，往往是劳而无功，而自己的心一旦被那些东西所吸引，本身就已经是偏离天理了。所以阳明不得不在此痛加警戒。但是从阐释清楚事理的角度出发，上面的话又不得不讲明在这里。

094

【原文】
    侃问：“先儒①以心之静为体，心之动为用，如何？”
    先生曰：“心不可以动静为体用。动静，时也。即体而言，用在体；即用而言，体在用。是谓‘体用一源’。若说静可以见其体，动可以见其用，却不妨。”
①“先儒”二句：《河南程氏文集》卷九中有：“心，一也。有指体而言者（本注，寂然不动是也），有指用而言者（本注，感而遂通天下之故是也）。”
【译文】
    薛侃问：“程颐先生认为心的静是体，心的动是用，这样讲是否正确？”
    阳明先生说：“心不可以动静来区分体和用。动和静只是一时的表现形式。就本体而言，作用取决于本体；就作用而言，本体体现于运用。这称作‘体用一源’。倘若说静时可见心的本体，动时可见心的作用，倒也不妨。”
【解析】
    对于动静的探讨，在第039节的“陆澄录”中就已经出现过，当时阳明说“定者，心之本体，天理也。动静，所遇之时也。”意思和这里是一致的。
    阳明在这里再次施展了“太极和面功”，将程颐先生切为“动”和“静”两截的东西揉搓成了一个。我们用足球做比喻来讲明这段，足球只有在被人踢来踢去的时候，也就是“动”的时候，才能体现出它存在的价值，这就是程颐说的“动为用”的意思，不动，就没有用。当足球不被人使用，静静的呆在那里的时候，程颐认为这个“静”的状态，可以比喻为足球的本体。大家可能感到不对了，足球的本体应该是足球本身，所谓的“静”，只是足球在没有被人使用时所表现出的状态，将状态当成本体，是不合适的。
    按照阳明先生的思路，足球不可以以动静来区分体和用，就足球本体而言，用的时候，，用的是足球本身，所以说用的是足球本体。就足球的使用而言，是足球本体在被使用，运动员们踢来踢去的不是空气，而是足球本体。这就是“体用一源”的道理。如果说静的时候，可以凸显出足球的本体，动的时候可以凸显出足球的运用，倒也说得过去。
    大家可能也明白了，只要将上述比喻中的“足球”换成“心”，也就明白了这段话的意思。再结合第039节时阳明说过的话，“定者，心之本体，天理也。”也可以明白，这里的“心”不是生理学意义上的一团血肉之心，而是“天理”。天理无论是“未发之中”，还是“发而皆中节之和”，其本质都是一个东西。阳明只有将这一点讲清楚讲透彻，他的那些“心即理”，“知行合一”等等重要观点才能找到理论上的立脚点，这也正是他坚持将程颐分切为两截的东西坚定地论证为一个东西的原因。

095

【原文】
    问：“上智下愚①，如何不可移？”先生曰：“不是不可移，只是不肯移。”
    ①上智下愚：出自《论语．阳货》，原文“子曰：‘唯上知与下愚不移。’”
【译文】
    薛侃问：“孔子说的上等智慧的人和下等的愚者，为什么不可以改变？”
    阳明先生说：“不是不可以改变，只是两种人都不肯改变。”
【解析】
    这句的关键在于“不可”与“不肯”这两个词的比较。“不可”所适用的对象是我前面反复说过的“天命那人力所无法着力的部分”；“不肯”所适用的对象就是人的力量可以改变的部分。上等智慧的人我们姑且不说，且说这里讲的“下愚”之人，当然不是那些病理性的在智力方面有缺陷的人，而是指那些在思想、觉悟、素质等方面低下的人，这样的人，若真肯发愤自修，其心体修养，也可以到达“精金”的程度。
    “不可”的情况，举个例子，一块石头无论给予再合适的温度，也不能孵出小鸡来，这种事情我们说其“不可”。一个正常的鸡蛋，可以孵出小鸡，但我们打算把他炒了吃掉，所以说“不肯”孵出小鸡。
    再说个关于曾国藩的轶事。曾国藩年轻的时候，勤学苦读不辍，一天晚上，一个贼光顾了他的书房，正欲行窃，门“吱呀”一声开了，贼立刻溜到一个角落里藏了起来。曾国藩进来了，他点上蜡烛，开始挑灯夜读。书中有一段文章，曾先生反复朗读，看样子是打算将其记诵下来。角落的贼只得耐着性子等待，祈祷眼前的这个书生早点洗洗睡，自己好继续工作或者调换一下工作地点。
    但是曾先生明显精神状态很好，一点睡意都没有，反而有越读越兴奋的征兆。但过了很久，发生的一件事让这个贼再也受不了，他打算现身，宁可打破做贼的职业道德，也要教训一下这个让他看不下去的书生。到底是什么状况让这位贼兄如此奋不顾身呢？原来，曾先生朗读的文章听起来并不太长，但是曾先生朗读了一遍、两遍、三遍。直到十几遍，然后几十遍，看样子还是没有记住，像一台设置了循环播放的复读机一样反复播放，而此时，在角落里当旁听生的贼兄已经可以将这篇文章倒背如流了。
    于是，贼兄的自尊心和耳膜都受到了严重的伤害。他恨恨不平地想到，这种榆木脑袋般的货色，还要读书去考公务员。我这般聪明却要躲在他屁股后面做贼，天理何在啊？于是贼兄义愤填膺般现身，并狠狠批评了曾先生一顿，然后呢？然后我就不知道了，这个故事到这里也就结束了。
    曾国藩的文治武功如何，现代市面上介绍他的书籍已经是汗牛充栋了，我不再赘言。在后来的历史记录中，我们却看不到一丝那位贼兄的身影，很可能还是在干他的老本行，但是也就是泯然于众贼矣。而曾先生却成为清末中兴名臣，成为近代和现代无数仁人志士的榜样和楷模。
    上述的这则关于曾国藩的轶事，其真实性如何已经无从考证，但是从流传下来大量关于曾国藩的记录中，可以看出，曾国藩从天资上来说并不是一个多么出众的人。但是他这个人正是通过立志自修，而达到直追圣境的一个鲜活样板。曾国藩的一生，是光辉的一生，是奋斗的一生，是孜孜不倦而追求着人生理想的一生。最终，曾先生成为了一个高尚的人，一个纯粹的人，一个有道德的人，一个脱离了低级趣味的人，一个有益于国家和人民的人。他一生的生命历程，就是青年人最好的励志片，他也可以成为那些认为自己天生资质平平而放弃对生命意义追求的人的榜样，他也可以作为“人人皆可以为尧舜”这句话的最好注脚。
    而那位贼兄，从天资上而言确实很高，但是正因为他“不肯”去追求一种更有意义的度过生命的方式，只能令人扼腕地以一个贼人的面目划过历史的夜空。看完曾国藩和贼兄的这段故事，掩卷深思，我们追古抚今，难免会心潮起伏，心情久久不能平静，我们每个人都应该在心底这样发问，同样是人，差别咋就这么大呢？大家能将这个问题参透，也就理解阳明先生这段话的意思了。

096

【原文】
    问“子夏①门人问交②”章。先生曰：“子夏是言小子之交，子张③是言成人之交。若善用之，亦俱是。”
①子夏：姓卜，名商（约前507—前420），卫人，孔子弟子，约小孔子四十四岁。孔子去世后，子夏居西河（今山西河津县）教授，为魏文侯师，学徒甚众。
②问交：指《论语．子张篇》中所载，原文“子夏之门人问交于子张，子张曰：‘子夏云何？’对曰：‘子夏曰“可者与之，其不可者拒之”’子张曰：‘异乎吾所闻，君子尊贤而容众，嘉善而矜不能。我之大贤与，于人何所不容？我之不贤与，人将拒我，如之何其拒人也’”
③子张：（前503—？）春秋末陈国人，颛孙氏，名师，孔子的学生。
【译文】
    薛侃请教《论语》中“子夏之门人问交”这一章该如何理解。
    阳明先生说：“子夏说的是小子的交往，而子张说的是成人之间的交往。如果善于运用，也都对。”
【解析】
    这里通过对《论语》中内容的引用，来讲述人的交接之道。子夏和子张都是孔子的学生，而子夏又有学生，这里发生的事情是：子夏的弟子向自己的师叔子张询问人的交接之道，在人生阅历上已经快熟透的子张没有直接回答，而是反问这个师侄，你们老师子夏是怎么教你们的。于是青春烂漫的师侄就如实向师叔告知了子夏的教诲：要是对方是贤人，就和他交往，要是对方是混混，就不和他交往。这就是子夏关于交接之道的观点。
    子夏对弟子的这般教诲，应该说是大中至正、无懈可击的。但是子张如果说我的教诲和你老师一样，也就显得太没创意了，即便是为了在晚辈面前显示自己的存在，他也要向这位虚心讨教的后生说点不一样的东西，更何况也许他心中真的有另一套对于交接之道的看法，于是我们就听到了他就对自己的师侄说了这样的话：你老师说的交接之道和我知道的不一样，对于贤能的人就尊重他们，而对于普通的众人，虽然谈不上尊重，但是也能容纳他们，人有了善行就夸赞褒扬他们，人有了恶行则会哀矜他们。我自己如果具有大的贤德，还会有什么人是容纳不下的吗？我自己如果没有贤德，人们就会拒绝和我结交，哪里还等得到我去拒绝别人呢？
    对于这两种不同的交接之道的观点，薛侃搞不清楚哪种是对的，就请阳明先生点评一番。阳明先生又成功地充当了一回和稀泥的角色，他说子夏说的是小子之交，子张说的是成人之交，总之两个人说的都对。善于因人而用，就都不错。这里的关键点是如何理解“小子”和“成人”这两个字，我看到许多现代的翻译将“小子”翻译为“小孩子”，“成人”翻译成“成年人”。
    对于这种译法，我持不同意见，如果仅仅从人的生理年龄的角度来区分“小子”和“成人”，是十分浅薄而且可笑的。比如明末清初的民族英雄夏完淳，就义时才16周岁，从现在的观点看，是一个未成年人。但是从文学成就、民族气节等方面所表现出来的修养看，他都可以当得上这里阳明先生说的“成人”的称号。我们的教科书中曾经收录过这位少年英雄的一首诗《别云间》：

已知泉路近，欲别故乡难。毅魄归来日，灵旗空际看。

诗言志，就这首诗所表现出的那种视死如归的干云豪情看，谁又敢说夏完淳是一个“小子”呢？这分明是一个顶天立地的大丈夫，一个大写的“人”。
    反观之，以吴三桂为代表的一大批“成年人”倒是很“识时务”，清兵一进关，就相时而动倒戈投降。但是，如果说这批人就是阳明先生说的“成人”，恐怕阳明先生的在天之灵也不会答应。民族气节在一个国家生死存亡的关头，就是最大的天理，在这个最大的关口迈不过去，就算享寿百岁，也没有“成人”，而那些能够在民族最危急的时刻挺身而出的人，即便是一个小孩子，也称得上是我们民族的脊梁，也称得上是“成人”。
    所以，就我的理解，“小子”指那些在道德修养方面还欠缺的人，“成人”指那些在道德修养方面已经有了根基和大成的人，虽然还不能说到了“圣人”的境界，但是已经臻于阳明先生说的“贤人”的境界，这才是“小子”和“成人”的真实含义。

097

【原文】
    子仁①问：“‘学而时习之，不亦说乎②？’先儒以学为效先觉之所为③，如何？”
    先生曰：“学是学去人欲、存天理。从事于去人欲、存天理，则自正诸先觉，考诸古训，自下许多问辨思索存省克治工夫。然不过欲去此心之人欲、存吾心之天理耳。若曰‘效先觉之所为’，则只说得学中一件事，亦似专求诸外了。‘时习’者，‘坐如尸④’，非专习坐也，坐时习此心也。‘立如斋’，非专习立也，立时习此心也。‘说’是‘理义之说我心’之‘说’。人心本自说理义，如目本说色，耳本说声。惟为人欲所蔽所累，始有不说。今人欲日去，则理义日洽浃，安得不说？”
①子仁：即冯思，字子仁，号南江。江苏华亭人，正德进士，王阳明的学生。
②“学而时习之，不亦说乎”句：语出《论语．学而》，“说”通“悦”，愉悦意。
③先儒句：朱熹的《论语集注．学而》中有“学之为言效也，人性皆善，而觉有先后，后觉者必效先觉之所为，乃可以明善而复其初也。”
④“坐如尸”句，以及后面的“立如斋”句：皆出自《礼记．曲礼》。
【译文】
    子仁问：“‘学而时习之，不亦说乎？’朱熹先生说，学是效法先觉者的行为，这样说正确吗？”阳明先生说：“学，是学去人欲、存天理。如果去人欲、存天理，就自然会以先觉为榜样，考证求索于古训，也就自然会下很多问辨、思索、存养、省察、克治的功夫。但这些也不过是要除去自己心中的私欲，存养自己心中的天理罢了。至于说‘效先觉之所为’，那只是说了学中的一件事，也似乎专门向外求取了。‘时习’犹如‘坐如尸’，不是专门练习端坐，是在端坐时修习这颗心。‘立如斋’，不是专门练习站立，是在站立时修习这颗心。‘说’是‘理义之说我心’的‘说’。人心原本就喜欢义理，好比眼睛本来喜欢美色，耳朵喜欢美声一样。只因为私欲的蒙蔽和拖累，人心才有不悦。如果私欲一天天减少，那么，理义就能日益滋润身心，人心又怎能不悦呢？”
【解析】
    “学而时习之，不亦说乎？”是《论语》中脍炙人口的一句，此处，阳明和朱熹对这句理解的分歧之处，全在“学”的对象所不同上。
    “学”字的本义是“效法”，朱熹认为效法“先觉之所为”就是学，也就是说，“先觉之所为”是朱熹认为的学的对象。就我们目前学校中的教育内容和教育方式来看，朱熹这种说法也没有错，当我们开始学第一个汉字，第一个字母的时候，也就是仿照着老师的样子去一笔一划地写，去一声一调地念。此时的老师相对于学生来说，就是“先觉者”。
    虽然从学校教育的普遍情况来看，“学”的确是局限于效仿他人这种形式，但是如果凭此就认为“效仿他人”就是“学”字的全部含义，无疑是守株待兔。况且，效仿他人这种行为，也不是人类所特有，鹦鹉经过人的调教，也能模仿人的声音，杂技团的狗熊经过培训，也能模仿人类直立行走。这种情况就像古人说的“鹦鹉能言，不离于禽；猩猩能言，不离于兽”。
    所以，如果说“学”字仅仅作为“效仿先觉者”的意思理解，那么人类的“效仿他人”又和动物的“效仿人类“有何区别呢？
    而阳明认为“学”字是“学去人欲，存天理”，这里的“人欲”是“私欲”的意思，而并不是说抹杀人类一切正常的欲求。其实阳明说的“学”字，依然是“效仿”的意思，但和朱熹不同的是，阳明指的效仿对象不再是“先觉之所为”，而是“天理”。这种效仿天理的思想源头，在我们前面引述《道德经》上的话时，有更明快的表述，“人法地，地法天，天法道，道法自然。”那个“本然如此”的“天理”才是人们效仿的终极准则。
    回到现代的学校教育中，我们在学校学习前人的文化知识，看似是在“效先觉之所为”，那也仅仅是恰好在这种情况下，“效先觉之所为”正好和“效法天理”相吻合，在人受教育的初级阶段，模仿前人正是这一阶段“存天理”的表现形式，所以从形式上看，仿佛“学”就只是效仿前人这一件事而已，但是我们要知道，在科技和学术上以及社会发展上，到了高级阶段，再依靠“效先觉之所为”是无论如何也混不下去的，假如人类的进化过程中，一直都是这种“效先觉之所为”，我们的文明将失去前进的动力，倘若一味效法前人，恐怕我们今天还像人猿泰山那样在原始丛林中荡秋千呢。
    那么到了科技学术以及社会发展需要我们自己去开创的时候，再没有“先觉者”可以效仿，人类的心是不是就像丧失了灯塔和罗盘的船一样迷航了呢？当然不是，此时，还有一盏长明灯在你心中燃着，它就是“天理”，科技学术上的创新，以及社会制度的变革，实质上是一种将以“道”的形式存在的“天理”内化为以人心的形式存在的“良知”的过程，本质上不是人创造出了什么的事情，而是人是否更彻底效法了本然如此的天理的事情。
    对于这一点，可以多说两句，借助科技的力量，人类在最近几百年的文明进程中面对自然界的姿态越来越自信，人们常以“征服自然”的口号而自夸，以显示人类的“智慧”在面对自然界时那种战无不胜，攻无不克的志得意满。但人类这种“骄傲”从某个角度而言是在“贪天之功”，将“天理”被更精细、更彻底地遵循所带来的福祉，误认为是人类一己之力所创造的成绩，这助长了人类对自然的傲慢，导致对自然敬畏感的普遍缺乏，任由这种思潮泛滥，人类必然会由于另一种形式的“违背天理”而招致大自然的惩罚。聊可庆幸的是，近几十年来，由于自然的报复，人类已经对过往这种毫无根据的自傲思想进行了反省。
    对于“学而时习之”这句，对“学”字大家注意的多，对后面的“时习”二字注意的少，“习”字本意指“小鸟反复地试飞”，后而引申为长期重复地做，以培养成一种自发的行为，那么“学而时习之”的目的就是将所学的内容通过反复实践变为人的一种习惯、本能。
    假如说这种本能、习惯仅仅是“效先觉之所为”的话，别的不说，只是这个“先觉”的标准就很难统一，你说以孔子为先觉，但有人说以希特勒，你说以老子为先觉，但有人说以本拉登，你说以释迦摩尼为先觉，但有人说以金正日。那么有没有一个统一的标准，而人人具有，不假外求呢？阳明正是给我们指出了这个标准，那正是每个人心中的“天理”，或者叫“良知”，将心中的这种“天理”存留并扩充发扬，这才是“学”的真实含义，这才是人认知世界的根本性东西。那么“时习”而培养的学，其结果是培养人的气质、思想，而不只是停留在“效先觉之所为”这种“技术”层面的档次上。
    为什么这样才会快乐呢？阳明原文已经说的很明白了，大家看原文即可。

098

【原文】

    国英①问：“曾子②三省③虽切，恐是未闻一贯④时工夫。”

    先生曰：“一贯是夫子见曾子未得用功之要，故告之。学者果能忠恕上用功，岂不是一贯？‘一’如树之根本、‘贯’如树之枝叶。未种根，何枝叶之可得？体用一源，体未立，用安从生？谓‘曾子于其用处，盖已随事精察而力行之，但未知其体之一⑤’。此恐未尽。”

①国英：姓陈，名桀，福建莆田人。

②曾子：姓曾，名参，字子舆。春秋鲁国人，孔子的学生。

③三省：语出《论语．学而》，原文“曾子曰：‘吾日三省吾身，为人谋，而不忠乎？与朋交友，而不信乎？传，不习乎？’”

④一贯：语出《论语．里仁》原文“子曰：‘参乎！吾道一以贯之。’曾子曰：‘唯’。子出，门人问曰：‘何谓也？’曾子曰：‘夫子之道，忠恕而已矣。’”

⑤曾子三句：出自朱熹的《论语集注．里仁》。

【译文】

    国英问：“曾子一日三省的功夫虽然真切，恐怕还是没有听说孔子的一以贯之时所下的功夫吧？”

    阳明先生说：“一以贯之的功夫，是孔子见曾子还没有领悟用功的要点，才告诉他的。学者如果真能在‘忠恕’上用功，这岂不就是‘一以贯之’了？‘一’就像树的根部，‘贯’就像树的枝叶。没有种树根，哪里又能得到树的枝叶呢？体用一源，本体都没有确立，用又从哪里来呢？朱熹说的‘曾子于其用处，盖已随事精察而力行之，但未知其体之一’这句话恐怕还没有说全吧！”

【解析】

    又是围绕《论语》中的话头而和朱熹打嘴仗，曾子的一日“三省”，朱熹的意见，就是曾子虽然在实践上做的很好，但是在理论上的修养还没有突破，就是只是知道“用”，却不知道“体”。对于一直扛着“知行合一”大旗的阳明来说，朱熹的这种理解看起来就是在找抽。

    朱熹先生当然也不是红口白牙地空说，他之所以这样评论曾子的“三省”功夫，是因为在曾子发表过“三省”的言论之后，孔子曾经给曾子说过“参乎！吾道一以贯之”这样的话。按照朱熹的理解，就是因为曾子只会“三省”，却不懂得道是一以贯之的，还得有劳自己的老师亲自耳提面命。所以得出了曾子理论修养还不到火候的论断。

    对于孔子向曾子说的那些“吾道一以贯之”的话，阳明认为没有必要上纲上线，只不过是孔老夫子看到曾子没有抓住用功的要领，顺势点拨一下而已。曾子的“三省”，既有道的“用”，又有道的“体”，从火候上来说，已经是不偏不倚，可以谓之“中”了。

    曾子在听过孔子的“一以贯之”的教导后，他的师兄弟马上就围了上来，询问他老师单独给你开小灶时讲了些什么？曾子如果够老实的话，他应该原话复述一下孔子的话，但是曾子同学明显是提炼了老师讲话的精神实质，而将老师的原版讲话烂到了自己肚子里。直接给师兄弟们说“夫子之道，忠恕而已矣”。

    老实说，曾子同学这样的回答就有点看不起人了，因为“吾道一以贯之”这样的说法，比起来“夫子之道，忠恕而已矣”这样的表达，要抽象的多，要上层的多。而曾子隐匿老师的原话，只是转达了自己理解的意思，这种表述就浅白的多。曾子同学这里明显有看轻自己师兄弟智商的倾向，如果师兄弟知道实情，真是太伤自尊了。

    但阳明先生明显是很懂曾子同学的心，他认为曾子并没有欺骗他的师兄弟们的感情，“忠恕”就是一以贯之的那个“道”，而曾子的“三省”之功，其中包含的就有“忠恕”之道，有人说了，曾子的三省，有“为人谋，而不忠乎？与朋交友，而不信乎？传，不习乎？”其中倒是有“忠”，但是没有看到“恕”字啊？

    好问题，我就喜欢这样的问题。我们现在看到“恕“字，一般会联想到宽恕，饶恕之类，其实，这里“忠恕”连用的“恕”字的本意是：以自己的心推想别人的心。曾子说的“为人谋”和“与朋交友”两项，都涉及到和人打交道，而和人打交道必须要用自己的心推想别人的心，儒家常说的“己所不欲，勿施于人”正来源于此。所以“恕”道其实已经包含在“忠”和“信”这两项里面了。

    阳明之所以认为一贯的“道”和具体修心标准的“忠恕”是一个东西，还是因为在阳明先生眼里，世界上没有不食人间烟火的“道”，如果将“道”比喻为是一个灵魂的话，“忠恕”就是其所寄附的躯体，只有灵魂和躯体完美合一，才称得上是一个完整的“人”，没有躯体而只要灵魂，那不是人，而是鬼，而对鬼神的态度，阳明倒是和孔子是“一以贯之”的，那就是“敬鬼神而远之”、“ 未能事人，焉能事鬼？”之类的观点。

阳明只有把“道”和“忠恕”合二为一，才能从学理上让自己“知行合一”的观点站得住脚，所以，在这一点上，他的态度基本是遇鬼杀鬼，遇佛杀佛，毫不含糊，这里朱熹先生和他的观点有抵牾，他毫不留情，手起刀落，将朱先生的观点斩于马下。

099

【原文】
    黄诚甫①问：“汝与回也，孰愈②”章。
    先生曰：“子贡③多学而识，在闻见上用功，颜子在心地上用功，故圣人问以启之。而子贡所对又只在知见上，故圣人叹惜之，非许之也。”
①黄诚甫：名宗贤，号致斋（？—1536），浙江宁波人，正德年间进士，官至兵部右侍郎，王阳明的学生。
②“汝与回也，孰愈”：语出《论语．公治长》。原文是“子谓子贡曰：‘女（通“汝”）与回也，孰逾？’对曰：‘赐也，何敢望回？回也，闻一以知十。赐也，闻一以知二。’子曰：‘弗如也。吾与汝弗如也！’”
③子贡：（前520—？），春秋末期卫国人，姓端木，名赐。约小孔子三十一岁，经商致富，家累千金，曾经相助过鲁卫两个国家。
【译文】
    黄诚甫问《论语》中的‘汝与回也，孰愈”一章该怎样理解。
    阳明先生说：“子贡多学多识，在见闻上下功夫，颜回是在内心下功夫，所以孔圣人问子贡是为了启发他。而子贡的回答只停留在知识见闻上，因此孔子为他叹息，并非赞同他。”
【解析】
    先大致说下这段所谈论的《论语》中的相关内容，孔子问学生子贡：“你和颜回相比，谁比较牛？”子贡说：“我哪里敢和颜回相比，颜回闻一可以知十，我也就是闻一知二罢了。”孔子说：“是不如颜回，我和你咱爷俩都不如颜回。”
    就《论语》中的原文来看，并没有明确显示孔子听过子贡的回答后叹惜之，应该是阳明将孔子说的“弗如也。吾与汝弗如也！”这句的语气当作感叹意来理解了。
    对于《论语》中这段话的意思，历来各家的解说五花八门，我也就不再趟这片浑水了，直接就阳明先生对这段的理解谈一下。子贡的回答看似很谦虚，但在我看来，他那种骄傲的锋芒还是没有隐藏好，因为子贡这个人的特点，就是多学博闻，他的师兄弟们知道，孔子知道，子贡自己也知道。但是当孔子要子贡拿自己和颜回对比时，子贡就偏偏拿自己最擅长的方面发言，说什么颜回闻一知十，我最多闻一知二，比不上颜回，与其说是在夸赞颜回，倒不如说还是想显摆自己，你就装吧你啊！
    孔子说自己和子贡都不如颜回，当然，说自己不如颜回，有点过了，也是孔夫子自谦过甚。但是他说子贡不如颜回，却是对的，当然不是像子贡回答的那种是在知识见闻上的差距。而是在内心的道德修养上，仅仅凭子贡这段披着谦虚外衣的骄傲式回答，就已经没有和颜回在一个档次上了。
    因为师生之间的对话，是一种以探讨真理为主要标准的讲习形式，子贡这里却依然以应酬式的回答来糊弄孔子，大概是生意做多了，将生意场上的习气不合时宜地代入了学问场。而孔子为何不直接点破子贡，却用叹息式的语气作答呢？我们知道，孔子授徒，最讲究“不愤不启，不愤不发”，以子贡当时的心体，给他讲再多，也都像是用水浇石头，倒不进去。必须等时机成熟，子贡肯把自己的那份骄傲倒出来，才能给更有价值的思想腾出灌进去的地方来。

100

【原文】
    颜子①不迁怒，不贰过②，亦是有未发之中始能。
①颜子：即颜回。
②不迁怒，不贰过：语出《论语．雍也》，原文是“孔子曰：‘有颜回者好学，不迁怒，不贰过。不幸短命死矣’”
【译文】
    颜回不迁怒，不犯相同的错误，也是具有“未发之中”的修为才能达到这个境界的。
【解析】
    在朱熹的《论语集注》中，对《论语》中这句话有这样的注释，“迁，移也。贰，复也。怒于甲者，不移于乙。过于前者，不复于后。”一般而言，这个注解是大家所公认的，没有什么问题。
    颜回德高而命短，成为孔子心中一个最大的隐痛。这里谈了颜回具有的两种德性，不迁怒和不贰过。说起来很简单，但是真的具有这两种修养，非常不容易。
    先说“迁怒”，一般人有了怒气，能做到内部消化，不泄漏于外，几乎是不可能的，据说日本的某公司，为了化解员工在工作中的怨怒之气，特别设立了一个“发泄室”，里面摆设一些供员工发泄的东西，其中还包括员工上司的人体模型，公司安排特定时间，员工可以来这里摔打东西，扁自己的“上司”，以消解心中积累的怨气。这起码说明了两点，首先是人有了怨气，大多情况都要找一个发泄的渠道，其次是如果心中的怨气无法找到正确的发泄口，就会对更有价值的生命活动（比如工作）造成伤害。聪明的日本人就是洞察了人性中的这两点，通过设立发泄室的这种安排，既疏解了员工的情绪，又减少了对自己企业运营的不良影响。
    颜回做到了不迁怒，并不是说他就可以做到“不怒”，遇到当怒之事，圣人也难免要怒，关键在“不迁”这两个字上，就是在所怒的对象上找到一个“止”的点，并且能恰好在这个“止”点上停下来，这种修心之境非圣人而不可得。那有人问了，人的怒气都要找一个发泄口，圣人没有发泄渠道，憋在自己心里，时间久了会不会得忧郁症之类的心理问题。这里解释一下，圣人将怒气“止”在一个最恰当的点，在其克制的这一刹那，“邪魔便化为真君矣（《菜根谭》语）”，并不是通过压抑人性、扭曲天理的方式而强行将怒气按压下去的，而是以对天理本身明镜般的洞察作为吸纳怒气的宝囊。得到的只是“清凉世界”般的怡然自得，哪里又会有心理上的后遗症留下来呢？凡是因为怒火攻心而出现心理问题，或者是怒气积压而导致心理扭曲等各种人心的异态，本质上还都是对天理的映照上有所昏蔽。在古龙先生的小说中，曾经有两句妙语对人生的困惑做过解读，引用在这里，也可以做为对那些容易迁怒的人的箴谏：人还没有死，叹什么气，人若是死了，也就不用叹气。同样的，我们可以这样说，更坏的事情还没有发生，你发什么怒，如果更坏的事情已经发生了，你发怒又有什么用。
    所以“不迁怒”虽然仅有三个字，其境界确不是一般的高，作为普通大众，在通往这种境界的修行征途上，除了刻苦砥砺，渐修日进之外，别无捷径。
    再说“贰过”，犯错这种事情，圣人也难免，关键是对待已经犯过的错误，能否汲取经验教训，而不重蹈覆辙。爱迪生发明电灯时，曾经失败了上千次，那是不是说安迪生就犯过“千过”了，其实不是，爱迪生基本上也是在遵循“不贰过”的准则，比如他试验作为灯丝的材料时，尝试过数不清的材料，他每一次的尝试，都是验证了那种材料到底适不适合作为灯丝的一个事实，在排除了一种材料后，他当然不会在这个材料上再浪费过多的时间和精力，所以每一次“失败”都是在靠近成功的道路上又向前多走了一步。在排除了近千种的材料后，最后证明了“钨丝”是最适合的灯丝材料。
    普通人的“贰过”又是一个什么情况，这次我在这个水坑边跌倒了，明天我会再次在同一个地方跌倒，人生成了毫无新意的陈旧循环。有人反问，世界上有这么蠢的人吗？一个水坑跌倒两次，我说，满大街都是这样的人。比如一个人喜欢说脏话，心中又“知道”不对，（注意我将“知道”两个字加了引号，因为按照阳明知行合一的说法，知而不行，只是未知，并不能算是真的“知道”）但是就是改不了，次次重犯，就不是贰过的问题了，而是百过、千过了。
    颜回做到了“不贰过”，也就是说，他做到了不被任何习惯性的私欲所左右，言行举动纯是天理。古人形容良马，有一句话是“不待扬鞭自奋蹄”。犯了一次错，心中那个时时指中天理的指针会非常灵敏地做出调整，犹如指南针一样，无论你左摇右晃，最终总是能指向南方。这样的心体，颇像武侠小说中说的武学修炼者打通了任督二脉，练起什么武功都犹如神助。颜回的心体就像“打通了任督二脉”的武学修炼者的身体一样，能做到言听视动，处处得力。具有这种心体的人，无论放到哪里，都像把锥子放到袋子中，必定会脱颖而出。也难怪孔子都要说自己都不如颜回了，这位孔门首席弟子的内心修养确实臻于超凡入圣之境。
    相信诸位听到了这种“不迁怒，不贰过”的境界，虽然“身不能至”，但必定是“心向往之”。和大多数人一样，我虽然在这里好像是将道理说的头头是道，但是在真实的心体修养上，距离这种境界还有十万八千里，但是，道理也就是这样，我们今天的探讨也权且作为和大家共勉之用吧！

101

【原文】
    “种树者必培其根，种德者必养其心。欲树之长，必于始生时删其繁枝。欲德之盛，必于始学时去夫外好。如外好诗文，则精神日渐漏泄在诗文上去。凡百外好皆然。”
    又曰：“我此论学，是无中生有的工夫。诸公须要信得及，只是立志。学者一念为善之志。如树之种，但勿助勿忘①，只管培植将去，自然日夜滋长，生气日完，枝叶日茂。树初生时，便抽繁枝，亦须刊落，然后根干能大。初学时亦然。故立志贵专一。”
①勿助勿忘：语出《孟子．公孙丑》，原文“必有事焉，而勿正（预期）。心勿忘，勿助长。”
【译文】
    “栽树的人必须在树根上下培养功夫，修养道德一定要在心上下培养功夫。打算让树木长高，必须在树木刚开始生长时就删剪掉多余的繁枝。要想让道德隆盛，必须在开始学习时就放弃对旁门的爱好。比如喜好诗文，精神就会日渐倾注在诗文上去。其他许多爱好都是如此。” 阳明先生又说：“我的这种学说，讲的是无中生有的工夫。诸位必须要坚信的，只有立志。学者一心为善的志向，犹如树的种子，只要“勿忘勿助”，只管培植下去，自然会日夜生长，生机日益完备，枝叶日益茂盛。树刚长出来时，有了繁枝，就应该修剪，然后树干才能长大。初学时也是如此。所以，立志贵在专一。”
【解析】
    阳明先生前一句讲人的“外好”妨碍“欲德之盛”的功夫，文意晓畅，毋须多言。后一句中值得注意的是“是无中生有的工夫”这句，这里的“无”指的什么？“有”又是指什么？需要剖析一番。
    所谓的“无”，指天理纯然之时，无一点人的意思，颇有“本来无一物”的意味，当人完全放弃自己的意思，任由理之本然自由畅行的景况，称为“无”，这里的“无”强调人的主观意思在面对“天理”时的那种独立无干涉的“旁观性”。“天理”从唯物主义哲学角度看，是客观规律，不以人的意志为转移的客观实在，阳明这里说的“无”，又是无意间触吻到了唯物主义哲学对客观规律所下的定义这一层意思。穿着唯物主义外衣的小姑娘一下飞红了脸，羞涩地低垂下了头。
    但是流水般无情的阳明先生马上在“无”之后又生出了“有”，“有”指的是人心在主观能动性的选择下，所选择的主动和“无”的天理站为一队的行为。这种行为称之为“有”。解释这种“无中生有”的最好目击证人是李耳先生——《道德经》的作者，请大家热烈鼓掌，欢迎李耳先生上场。李耳先生的目击证词体现在他的传世名著《道德经》的第三十七章，原文是“道常无为，而无不为。”这句所表达的意思，实际上和阳明先生这里说的“无中生有”是异曲同工，阳明先生的“无”对应李耳先生说的“无为”，“有”对应李耳先生说的“无不为”。
    可以看到，不管是阳明先生，还是李耳先生，他们无论是提到“无”还是“无为”，必然会有一个“有”或“无不为”永相随。这正是中国古代哲学最大的特色，以本然如此的天理为底色搭建好舞台后，必定会有“有”或者“无不为”这种人的作用在其上跳舞。唯物哲学往往标明“冷静、客观、中立、不掺杂人的因素”，这种自我标明在中国传统哲学看来有点搞笑，他颇像一个顽童在和别人玩捉迷藏时，用双手捂上自己的眼睛，然后就对他的伙伴们说“你们谁都找不到我了”一样。因为无论任何一种哲学，也终归是人观察之、总结之的，归根结底，世上没有任何一门哲学是脱离了对于人的意义而存在的。所谓的“唯物”，也只是人所定义的“唯物”而已。
    从道理上我们说清楚了“有”和“无”的关系，剩下的就是遵循和切实践行的问题了，所以阳明先生那句“诸公须要信得及，只是立志”是非常关键的。只有“信得及”，才能“行得笃”，行得笃了，“知”也自然在其中了。

102

【原文】

    因论先生之门，某人在涵养上用功，某人在识见上用功。先生曰：“专涵养者，日见其不足；专识见者，日见其有余。日不足者，日有余矣。日有余者，日不足矣。”

【译文】

    谈话时无意间论起了阳明先生的弟子，说某某人是在涵养上用功，某某人在知识见闻上用功。阳明先生说：“只在涵养上用功的人，会日渐发现自己的不足；只在知识见闻上用功的人，会日渐觉得自己有余。日感不足的人，德行将会日渐有余。日感有余的人，德行将会日渐不足。”

【解析】

    这一段所说的意思，其实在第085节时阳明在说“吾辈用功，只求日减，不求日增”句时已经表述过了，这里是换了一个马甲，以另一种面目呈现在我们面前，意思还是那么个意思。

    阳明这句话需要特别留意的是，他这里是拿“涵养”和“识见”做对比，容易给后人一种轻视“知识见闻”，只重视“涵养”的意思。但是如果大家用心阅读过了《传习录》前面的段落，理解了阳明先生对“涵养”两个字所下的确切定义，是不会有这样的误解的，但我这里还是多啰嗦两句吧。

    这段中最最吃紧的字眼其实是阳明先生说的那个“专”字，并不是说阳明认为“知识见闻”就不重要，所谓的“涵养”，在大多数情况下是离不开知识见闻的，如果撇去了“知识见闻”，只是在那里空守着一个“心”，你又涵养个什么呢？这不就成了空锅煮饭了吗？肯定会把锅给煮糊的。所以阳明想要表达的确切意思，无非是让人在“知识见闻”的同时，要知道涵养此心才是主脑，将心涵养好了，断断没有在知识见闻上会有所疏失的情况出现。那种担心只注重“涵养”会影响“知识见闻”上进步的想法，本身还是将“涵养”误解为了佛道两派那种弃世处静，独修此心的涵养。儒家的“涵养”一直都是和活生生的世间活动筋骨相连的，虽然儒家也讲求静坐息心的功夫，但是这种功夫只是一种阶段性的手段，而不是儒家“涵养”的全部内涵。

而一旦人“专”在知识见闻上用功，那就坏了，失却主脑，一味贪多，心的内养不足，真到了考验你心体的时刻，依然会倾倒。知识见闻再多，在信息时代，你贮存的内容还能多过电脑吗？所以，人真正的价值所在，就是完成其他事物所无法做到的事情，这种能力，才是人的核心价值，实现这种核心价值，除了在心体的涵养上下功夫，真没有第二个着手之处。

103

【原文】

    梁日孚①问：“居敬、穷理是两事，先生以为一事，何如？”

    先生曰：“天地间只有此一事，安有两事？若论万殊，礼仪三百，威仪三千，又何止两？公且道居敬是如何？穷理是如何？”

    曰：“居敬是存养工夫，穷理是穷事物之理。”

    曰：“存养个甚？”

    曰：“是存养此心之天理。”

    曰：“如此，亦只是穷理矣。”

    曰：“且道如何穷事物之理？”

    曰：“如事亲便要穷孝之理，事君便要穷忠之理。”

    曰：“忠与孝之理，在君、亲身上，在自己心上？若在自己心上，亦只是穷此心之理矣。且道如何是敬？”

    曰：“只是主一。”

    “如何是主一？”

    曰：“如读书，便一心在读书上，接事便一心在接事上。”

    曰：“如此，则饮酒便一心在饮酒上，好色便一心在好色上，却是逐物，成甚居敬功夫？”

    日孚请问。

    曰：“一者，天理。主一是一心在天理上。若只知主一，不知一即是理，有事时便是逐物，无事时便是着空。惟其有事无事，一心皆在天理上用功，所以居敬亦即是穷理。就穷理专一处说，便谓之居敬，就居敬精密处说，便谓之穷理。却不是居敬了，别有个心穷理，穷理时别有个心居敬。名虽不同，功夫只是一事。就如《易》言‘敬以直内，义以方外②。’敬即是无事时义，义即是有事时敬，两句合说一件。如孔子言‘修己以敬③’，即不须言义。孟子言‘集义’，即不须言敬。会得时，横说竖说，工夫总是一般。若泥文逐句，不识本领，即支离决裂，工夫都无下落。”

    问：“穷理何以即是尽性？④”

    曰：“心之体，性也，性即理也。穷仁之理，真要仁极仁；穷义之理，真要义极义。仁、义只是吾性，故穷理即是尽性。如孟子说‘充其恻隐之心，至仁不可胜用’，这便是穷理工夫。”

    日孚曰：“先儒谓‘一草一木亦皆有理，不可不察’⑤，何如？”

    先生曰：’夫我则不暇。公且先去理会自己性情，须能尽人之性，然后能尽物之性。”

    日孚悚然有悟。

①梁日孚：名焯，广东南海人，正德九年（1514）进士，官至职方主事，王阳明的学生。

②敬以直内，义以方外：语出《易．坤．文言》。

③修己以敬：语出《论语．宪问》。

④穷理句：语出《易．说卦》，原文“穷理尽性以至于命。”

⑤“一草”二句：语出《河南程氏遗书》卷十八，“一草一木皆有理，须是察。”

【译文】

    梁日孚问：“居敬与穷理是两档子事儿，先生却认为是一档子事儿，为什么呢？”

    阳明先生说：“天地间只有这一件事，怎么会有两件事？至于说到事物的千差万别，礼仪就有三百、威仪就有三千，又何止两件？您不妨先说一下居敬是什么？穷理又是什么？”

    梁日孚说：“居敬是存养内心的功夫，穷理是穷尽外在事物之理。”

    阳明先生问：“存养个什么？”

    日孚回答：“存养自己心中的天理。”

    阳明先生说：“这样说来，还是穷理啊！”

    阳明先生又说：“暂且谈一下怎样穷尽事物之理？”

    梁日孚说：“比如侍奉父母就要穷尽孝的理，事君就要穷尽忠的理。”

    阳明先生说：“忠和孝的理，是在国君、双亲身上呢，还是在你自己心上？如果在你自己心上，也就是要穷尽你内心的理了。再谈一下什么是敬？”

    梁日孚说：“敬就是主一。”

    阳明先生问：“什么是主一？”

    梁日孚说：“比如，读书就一心在读书上，遇到事情，就一心在事情上。”

    阳明先生说：“照你这么说，饮酒就一心在饮酒上，好色就一心在好色上（也算是主一了）。（但）这是追逐外物，怎么能说是居敬功夫呢？”

    梁日孚请阳明先生言明。

    阳明先生说：“‘一’指的是天理。主一是一心在天理上，如果只知道主一，却不知道‘一’就是指的天理，那么遇到事情就会追逐外物，没有事情时意念就落于虚空。只有无论有事还是无事，一个心都着落在天理上用功（才是主一）。所以说‘居敬’也就是‘穷理’，就‘穷理’的专一处而言，便称之为‘居敬’，就‘居敬’的精密处而言，便称之为‘穷理’。而并不是说，‘居敬’后，又另外有一个‘穷理’的心；‘穷理’后，又另外有一个心‘居敬’。名称虽然不同，功夫却只是一回事。就像《易经》中说的‘敬以直内，义以方外’，‘敬’就是无事时的‘义’，‘义’就是有事时的‘敬’，两种说法合起来说其实是讲的一回事儿。像孔子说的‘修己以敬’，就不必再说‘义’了；孟子说‘集义’，就不必说‘敬’了。领会了的时候，横说竖说，功夫总是一样的，如果执泥于文字表面的意思却没有领会内在的主旨要领，就会流于理解上的支离割裂，功夫就会都没有着落。”

    梁日孚问：“为什么《易经》上说穷理就是尽性呢？”

    阳明先生回答道：“心的本体就是性，性就是理，要穷究‘仁’的理，就要仁到仁处；要穷究‘义’的理，就要义到义处。仁、义只是我的心性，所以说穷理就是尽性，像孟子说的‘充其恻隐之心，至仁不可胜用’，这就是穷理的功夫。”

    梁日孚又问：“程颐先生说的‘一草一木亦皆有理，不可不察’，这话怎么样？”

    阳明先生说：“我倒没有这个闲暇。你还是先去理会自己的性情吧！必须先穷尽人之性，然后才能尽物之性！”

    梁日孚听后幡然有悟。

【解析】

    这篇对话内容很长，探讨的也很精详。就系统性而言，在《传习录》的上部中而言也可以算是首屈一指了。但是，这篇对话并没有什么新意，其中所有的内容，都可以从《传习录》前文找到类似的内容。这里无非是做了一个更好的整合罢了。

    先说“居敬”和“穷理”，在第035节，阳明先生说过“省察是有事时存养，存养是无事时省察。”　所说的“存养”就是这里说的“居敬”，所说的“省察”就是这里说的“穷理”。说“存养”等同于“居敬”，一般人会认为没有问题，但是对于“省察”等同于“穷理”，可能有人会有这样的疑问了，“省察”侧重于内在的反省体察，“穷理”侧重于对事物道理的穷尽探究，他们能合二为一吗？解答这个疑问，就像这段后面阳明所说的意思那样，穷尽探究外在的理，那个外在的理终归还要着落在人的心中，所以，“省察”并不是只管内在，“省察”的过程已经涵盖了对外在的理的穷尽探究。

    阳明接下来其实已经很好的解答了“居敬”和“穷理”的关系问题，他们这里又是拿“孝”和“忠”的例子来探讨，我们换一个对象，就拿路边的草来探讨，如果要探讨草的理，按照阳明先生的思路，草的理不在草身上，而在探讨的人心中，该如何理解这个今天看起来很“唯心”的观点呢？比如一个植物学家，要研究草，他要将草归类为植物学中的某一科，然后研究草的外形，生长周期，特性、用途等等诸多方面。所有的这些研究过程，都脱离不了人心的运用，这就是阳明先生的观点。

    唯物主义的观点，人即便是不研究，草的特性依然是在那里的，不会由于人不研究而消亡。唯物主义的这种视角，阳明先生何尝不知道，比如第055节，阳明先生说过“道无精粗，人之所见有精粗”的话，其实就是从另一个侧面承认了唯物主义的这种观点。但是，阳明心学关注的就是“客观”存在的“道”和人心产生交集的状况，而这个产生交集的状况实际上是可以涵盖人类所有文明现象的，可谓是“曲成万物而不遗”，阳明先生的学说只是对那些没有和人心产生交集的“客观存在”进行了一种存而不论的舍弃。其实这种论点我已经不止一次谈过，但是由于这里是最容易被现代人所诟病的地方，我也就不厌其烦，遇到一次就絮叨一次，大家也别烦啊，确实这里是重点，也是难点。

    下面又探讨“主一”的问题，在第019节，阳明先生已经提到过了，这里是梅开二度而已，而且意义容易理解，不过这里阳明先生从“主一”的角度，又打通了“居敬”和“穷理”之间的那道墙，先生讲的很好，我不再做画蛇添足之言，大家要细细体会才是。

阳明回答为什么说穷理就是尽性的问题，在前面的第034节，我们在探讨“心、性、理”这三个字时曾经讲过了，请回顾前文为是。

104

【原文】

    惟乾①问：“知如何是心之本体？”

    先生曰：“知是理之灵处。就其主宰处说便谓之心，就其禀赋处说便谓之性。孩提之童，无不知爱其亲，无不知敬其兄。只是这个灵能不为私欲遮隔，充拓得尽，便完全是他本体，便与天地合德。自圣人以下，不能无蔽，故须格物以致其知。”

①惟乾：冀元亨，字惟乾，号暗斋，湖南武陵(今常德)人，王阳明学生。

【译文】

    惟乾问：“为什么知是心的本体？”

    阳明先生说：“知是理的灵性体现处，就其主宰处而言称之为心，就其禀赋处而言称之为性。稚龄儿童，无不知道亲爱其父母双亲，无不知道敬其兄长。这正是因为这个灵性的知没有被私欲遮蔽阻隔，可以完全扩充拓展，便完全显现为心的本体，便与天地之德相合。自圣人以下，人们没有不被私欲蒙蔽的，所以，需要通过格物来实现良知的显现起用。”

【解析】

    这一段的内容依然是在烫剩饭，在第071节，有人说过“身之主为心，心之灵明是知，知之发动是意，意之所著为物”的话，当时阳明对这种说法也表示了肯定。至于说“就其禀赋处说便谓之性”的话，前面有关章节也多有逗透。

    但是阳明这里举孩提之童的事例，好像是经不起推敲的，阳明好像只是从人性的善行方面去考察了人性，得出了“无不知爱其亲，无不知敬其兄”的结论。但是我们也知道，两个孩提之童为了一块蛋糕而打架的事情应该不比“爱其亲”、“敬其兄”的事情发生的概率低，反诘者说，从这里明明看到的是人性的自私自利，哪里是什么良知的体现呢?

非常好的诘问，阳明心学也只有说服了这样的诘问者，才能体现出学说本身顽强的生命力。阳明后面说了“自圣人以下，不能无蔽”，孩提之童，当然不能称之为圣人，他们只是一块块璞玉，阳明列举孩提之童的“爱其亲”、“敬其兄”的事例，并不代表说孩提之童就不会被私欲蒙蔽。当人说“璞玉”时，所着眼的点当然是在“玉”，而不是“璞”，“玉”才是“璞玉”所能体现的真正价值之所在，那么对于一个浑然犹如璞玉的孩提之童，阳明先生的着眼点当然是他的良知，只有良知才体现出生命中那种积极、向上、阳光的一面。关于这一点，我们前面在谈到有关性善论的内容时，也曾经重点谈过，请大家回顾前文为是。

105

【原文】

    守衡①问：“《大学》工夫只是诚意，诚意工夫只是格物、修、齐、治、平。只诚意尽矣，又有正心之功，有所忿懥②好乐则不得其正，何也？”

    先生曰：“此要自思得之，知此则知未发之中矣。”

    守衡再三请。

    曰：“为学工夫有浅深，初时若不着实用意去好善恶恶，如何能为善去恶？这着实用意便是诚意。然不知心之本体原无一物，一向着意去好善恶恶，便又多了这分意思，便不是廓然大公。《书》所谓‘无有作好作恶’，方是本体。所以说有所忿懥好乐，则不得其正。正心只是诚意工夫里面，体当自家心体，常用鉴空衡平③，这便是未发之中。”

①守衡：各家注解皆载此人生平不详。

②懥：（zhì），愤怒。

③鉴空衡平：语出朱熹的《大学或问》，原文“人之一心，湛然虚明，如鉴之空，如衡之平，以为一身之主者，固其真体之本然。”

【译文】

    守衡问：“《大学》中说的工夫唯有诚意，诚意的工夫唯格物、修身、齐家、治国、平天下。只说一个诚意的工夫就足以囊括了。然而，又有正心工夫，有所忿懥好乐，就不能得到心体的中正，这是为什么呢？”

    阳明先生说：“这需要你自己思考才能得知，知道了这个也就知道了未发之中了。”

    守衡多次请教于阳明先生。

    阳明先生说：“为学的工夫有深有浅，刚开始若不肯着实用意去向善去恶，又怎么可以为善除恶呢？这里的着实用意就是诚意。然而，要是不懂得心的本体原本无一物，一直执着于去为善除恶，就又多了一份做作的意思，便不是豁然大公了。《尚书》中所说的‘无有作好作恶’，方是心之本体。所以说有所忿懥好乐，心就不能得其正。正心只是包含在诚意工夫里面的，（用正心）体认允当自己心体，经常使它如镜子般明净，如秤杆般公允平衡，这就是未发之中。”

【解析】

    看这一段之前，请大家先回顾一下我们在第076节讲过的相关内容。守衡的问题是：《大学》中说的格物、修身、齐家、治国、平天下都可以看作是从“诚意”所生发出来的功夫，但是《大学》中又专门提出了一个“正心”的功夫，感觉“诚意”和“正心”有一种“产品同质化”的倾向，两者到底有什么区别呢，为什么“诚意”后面又专门提出了“正心”呢？

    比较有意思的是，阳明先生并没有直接回答守衡的提问，而是让守衡自己体会，并且说了体会明白了这个也就明白了“未发之中”。实际情况应该是守衡百思之后依然不得其解，然后他不止一次询问阳明先生，这里用了“再三请”三个字，那就不止是请教了一次，而是一而再，再而三地请求阳明先生给予解答。

    既然守衡的悟性没有阳明先生想象的那么好，阳明先生也只好详细为其剖析了，这里剖析的套路，在前面其实已经展示过，请大家回顾第067节，当时探讨“求静”的功夫时，曾经说过初学者的求静功夫和静中再去求静的区别。这里完全类同，只要按照当时的那个分析套路往里面套用就行了。

    初学心学的人，如果不着实用意去培养自己的“向善去恶”的意念，就等于说堵塞了其入门下手之处。但是功夫一旦有了进境，又必须明白“无有作好作恶”才是心的本体这个道理，此时，还要知道放下。也就是说，念头松懈之时，要知道提撕自心要刻意去存善去恶，一旦念头吃紧，在存善去恶的念头上粘连的过久过多了，又要懂得放下。

刻意存善去恶就是“诚意”的功夫，而“正心”是发觉在刻意“诚意”的功夫上过了的时候又把此心往回拨的功夫。但是，如果仔细考察“正心”的功夫，会发现他其实是包含在“诚意”里面的。可以说“正心”是对“诚意”的阐释和补充，但是，并没有超出“诚意”的范围之外，从这个意义上讲，“正心”和格物、修身、齐家、治国、平天下的功夫是同一个级别的，都是从“诚意”中派生出来的。心被摆正之后的那种境界，也就是我们前面不厌其烦地探讨过多次的“未发之中”。

106

【原文】

    正之①问：“戒惧是己所不知时之工夫，慎独是己所独知时之工夫②，此说如何？”

    先生曰：“只是一个工夫，无事时固是独知，有事时亦是独知。人若不知于此独知之地用力，只在人所共知处用功，便是作伪，便是‘见君子而后厌然③’。此独知处便是诚的萌芽。此处不论善念恶念，更无虚假，一是百是，一错百错。正是王霸、义利、诚伪、善恶界头。于此一立立定，便是端木澄源，便是立诚。古人许多诚身的工夫，精神命脉，全体只在此处，真是莫见莫显，无时无处，无终无始，只是此个工夫。今若又分戒惧为己所不知，即工夫便支离，便有间断。既戒惧，即是知，己若不知，是谁戒惧？如此见解，便要流入断灭禅定。”

    曰：“不论善念恶念，更无虚假，则独知之地，更无无念时邪？”

    曰：“戒惧亦是念。戒惧之念，无时可息。若戒惧之心稍有不存，不是昏聩，便已流入恶念。自朝至暮，自少至老，若要无念，即是己不知，此除是昏睡，除是槁木死灰。”

①正之：即黄宏纲(1492—1561)，字正之，号洛村，江西雩县人。王阳明学生，官至刑部主事。

②“戒惧”二句：《中庸》中有“是固君子戒慎乎其所不睹，恐惧乎其所不闻，莫见乎隐，莫显乎微。故君子慎其独也。”

③见君子而后厌然：语出《大学》，原文是“小人闲居为不善，无所不至，见君子而后厌然，掩其不善，而著其善。”“厌然”躲闪貌。

【译文】

    正之问：“戒惧是自己不知时的工夫，慎独是自己独知时的工夫，这种说法如何？”

    阳明先生说：“这二者只是一个工夫。无事时自然为独知，有事时也是独知。人如果不能在此独知处用功夫，只在人所共知处用功夫，就是在作假，就是‘见君子而后厌然’。这个独知处就是‘诚’的萌芽。此处不管是善念恶念，毫无虚假，一对百对，一错百错。这里正是王与霸、义与利、诚与伪、善与恶的界限。在这里立稳脚跟，就是正本清源，就是立诚。古人许多诚身的工夫，其精神命脉全在此处。真可以说是不隐不现，无时无处，无始无终，只是这个工夫。现在倘若又把戒惧分出来当成自己不知时的工夫，工夫就会支离，也就有了破绽。既然戒惧了，那就是知，如果自己不知，又是谁在戒惧呢？”像这样（把戒惧和慎独分开看）的见解，就会坠入佛家的断灭禅定论中去。

    正之说：“不管是（感知）善念还是恶念，都没有虚假，那么独知之处，就没有无念的时候了吗？”

    阳明先生说：“戒惧也是念，戒惧之念，无时可息，如果戒惧之心稍有放弃，不是昏聩，就是流入了恶念去。从早到晚，从小到老，若做到要心中无念，就是自己没有知觉（这种状况），除非是人昏睡时，或者是形同枯木，心如死灰时。

【解析】

    众里寻他千百度，蓦然回首，“慎独”正在灯火阑珊处，前文我们曾经无数次目睹了“慎独”这个概念的倩影，但当时“慎独”也只是犹抱琵琶半遮面，为我们轻弹低吟一曲后，又飘然隐去，为我们留下了“曲终人不见，江上数峰青”的悠悠余音，盘亘不绝，绕梁三日。　　终于在这一段，阳明先生在与得意门生黄正之的问答唱和之下，为我们掀开了“慎独”的面纱，现在，我引领大家一睹其芳容。

    曾国藩在临终之时，曾经留下一篇遗嘱，以教导自己的后辈，其中一共列了四条，第一条就提到了“慎独”，我们看下原文：

    一曰慎独则心安。自修之道，莫难于养心；养心之难，又在慎独。能慎独，则内省不疚，可以对天地质鬼神。人无一内愧之事，则天君泰然，此心常快足宽平，是人生第一自强之道，第一寻乐之方，守身之先务也。

    在这里，曾国藩先生将“慎独”定位为“人生第一自强之道，第一寻乐之方，守身之先务也。”其重视程度之高，引人深思。曾国藩是从“人无一内愧之事”的角度来看待“慎独”的，只有“内省不疚”，才能让“此心常快足宽平”。人一生的生命历程，从某种角度看，实质上不过是心的体验历程，能有一种准则可以将此心安置在一种“常快足宽平”的境地，这种准则足以成为一生遵守不渝的圭臬，这个圭臬正是“慎独”。

    我们再来看阳明先生对“慎独”的解释，他首先认为，人无论是密室独处，还是处于闹市通衢，你心中的“知”都是你自己的“独知”，并不是说你处于热闹的境地，就可以有别人来代替你去“知”。点破这一层，才能显现出个体“知”的独立性和可贵性，换用一种诗性的语言来描述，每一个人的心灵都是孤独而高贵的，因为每一个心灵都主宰着一个生命在这个世界上的坐止起息，而每一个人的生命在这个世界上都是独一无二，无法复制的。

    不过语言描绘得再精巧华美，也不如让人反躬自省到自己内心上来得切实，如果我们肯静下细思，会领悟到阳明这里所表达的意思：社会的礼俗，外在的规章制度，充其量可以限制约束人的外在行为，但是你内心真正的意念，只有你自己知道，人在面对自己心中的念头时，真的是掩无可掩，逃无可逃，避无可必，而“慎独”所“慎”的正是这个自己独知独见的心中意念。

    只有在这个独见之处切实用力，在修心的功夫上，才真的可以做到纲举目张，领挈衣整。在文革期间，曾经有一句流传甚广的口号，叫做“阶级斗争一抓就灵”，虽然历史证明了这句口号的荒谬性，但是在这里，在修养心体上，我们如果说“‘慎独’一抓就灵”，倒是千古不易之理，而“慎独”所谓的“慎”，其中的关键点是对“善”念的存养扩充，以及对“恶”念的清除遏制。我们还拿文革期间的提法说事儿，那时候天天叫嚷什么文斗武斗，要求人要在灵魂深处爆发革命，这种要求在人的灵魂深处爆发革命的提法，追根溯源，竟然还是来自儒家传统中个人修养的“克己”功夫要求上，并不是某个当代伟人的开创性提法。可惜的是，一个本来是用来“存天理，去私欲”的儒学修心功夫，异化成了政治运动中巩固权力的工具性宣传口号。这种乾坤大挪移所造就的“文化奇观”，即使放置到几千年的中国历史进程中来观察，也是比较少见的。清和浊，正与邪，也许在某个短暂的历史时期，可以被黑白倒置，但是，一旦将历史的长河延伸，站在后来者的角度再去回眸，是非曲直竟然如围棋盘上的黑子和白子一样清晰可辨。

    阳明后面又解释“戒惧”之念，其中提到的一个观点是，人只要是在清醒的状态，心中就会持续不断产生意念。人的这种心体状态，很像那些流淌不息的河流，前念刚灭，后念又生，心中断然不会有什么真空期，这种景况，空说无用，大家还是自己体验一下自己的心体。看能否做到在清醒时保持心中什么念头都没有，我曾经尝试过，从没有做到过心中无念，即便是我想要把自己的心体放空，此时我也会觉察到心中的念头正是“我要把心体放空”的这个念。

“戒惧”就是在心中念头升腾之时，上前去帮持一把的那个功夫，他虽然也可以被称之为念，但是他更像是足球场上的裁判员，而不是运动员，其主要工作是不断地吹哨举旗以规范心中念头，保证心念升起之时不要犯规，缺失了这个公正的裁判员，心中的念头不是踢假球（流于自欺），就是故意犯规（流于恶念）。

107

【原文】

志道问：“荀子云：‘养心莫善于诚②’，先儒非之③，何也？”

先生曰：“此亦未可便以为非。‘诚’字有以工夫说者。诚是心之本体，求复其本体，便是思诚的工夫。明道说‘以诚敬存之④’，亦是此意。《大学》‘欲正其心，先诚其意。’荀子之言固多病，然不可一例吹毛求疵。大凡看人言语，若先有个意见，便有过当处。‘为富不仁⑤’之言，孟子有取于阳虎⑥，此便见圣贤大公之心。”

①志道：人名，生平不详。

②养心莫善于诚：语出《荀子．不苟》。

③先儒非之：《河南程氏遗书》卷二中，有“荀子言‘养心莫善于诚’，既诚矣，又何养？此已不识‘诚’，又不知所以养。”

④以诚敬存之：语出《河南程氏遗书》卷二，原文是“仁者浑然与物同体，义礼知（智）信，皆仁也，识得此理，以诚敬存之而已。”

⑤为富不仁：语出《孟子．滕文公上》，原文“阳虎曰：‘为富不仁矣，为仁不富矣。’”

⑥阳虎：又名阳货，春秋末期鲁国人，季氏家臣。

【译文】

志道问：“荀子说‘养心莫善于诚’，程颐先生则认为不对，为什么？”

阳明先生说：“荀子的话也不能认为它不对。‘诚’有从工夫的方面说的。诚是心的本体，要恢复心的本体，就是思诚的工夫。程颢说的‘以诚敬存之’，也是这个意思。《大学》中也说‘欲正其心，先诚其意。’荀子的话固然毛病很多，然而也不能一味吹毛求疵。大凡看别人的言语，要是自己心中先有个成见，就会有不当之处。‘为富不仁’的话，是孟子引用阳虎的话，这里就可见圣人的大公之心。”

【解析】

先看一下正方选手程颐先生认为荀子所言不对的论据，程颐认为，只要“诚”了，心自然就能养，“养心”的功夫就只是“诚”而已，从荀子话的字面意思来理解，仿佛是养心有好多种法门，只有“诚”这个法门是最好的一样。所以说荀子头脑不清楚，既不知道“诚”的真正含义，也不知道“养”的真正含义。

再来看一下反方选手阳明先生的陈述词，他认为荀子的话也不能完全一棒子打死，“诚”字有从做功夫方面看待的角度，实现心“诚”的过程所用的功夫，称之为“思诚”。你的兄长程颢先生也说过‘以诚敬存之’的话，就是从做功夫的角度说的，（如果你说这里荀子说的不对，那你的兄长说的也不对了？）《大学》中说的‘欲正其心，先诚其意。’其中所说的‘诚’也是从做功夫方面说的。

“世界上百分之八九十的问题和矛盾，都是沟通不畅造成的。”忘了是在哪里看到的这句话，这句话一针见血的指出了世间产生矛盾和误解的重要根源。世间什么最难？说话最难，用语言沟通交流最难，也难怪韩非子当年要专门写一篇《说难》的文章来讲明说话之难。这里程颐先生和阳明先生产生了对荀子说过的一句话的不同理解，归根到底是看待问题的角度不同，犹如两个人见面，甲问对方，你吃了吗？乙回答说我今天穿的是红色内裤。是不是听起来很搞笑，不用笑，人与人沟通上的矛盾冲突，绝大部分都是类似的回答造成的，世界上有太多喋喋不休希望表述自己内心想法的人，而能躬身倾听对方心声的人，自从上帝创造世界以来一直都是稀缺品。

而事实上，学会倾听才是世界上最好的说话方式。

程颐先生之所以认为荀子说的不对，明显是他并没有钻入到荀子心里，那是因为他对“诚”字的理解是从本体论上看的，这明显是一种根本没有考虑荀子先生所表达确切含义的情况下得出的结论，看似深刻，实则流于简单粗暴，自以为是。

而阳明先生理解荀子的话，认为这里说的“诚”是从方法论（功夫）的角度谈的，人要主动培养自己内心诚敬的状态，这个培养的方式正是实现内心“诚”的途径。应该说，阳明先生的观点更切合实际，因为他明显是用切己体察的心态来看待荀子的话的，这样就避免了程颐的先入为主的毛病。最后阳明还意犹未尽，又谈到孟子引用阳虎的话，来说明圣人在对他人言语进行取舍时的大公之心.。

108

【原文】

    萧惠①问：“己私难克，奈何？”

    先生曰：“将汝己私来替汝克。”

    又曰：“人须有为己之心，方能克己，能克己，方能成己。”

    萧惠曰：“惠亦颇有为己之心，不知缘何不能克己？”

    先生曰：“且说汝有为己之心是如何？”

    惠良久曰：“惠亦一心要做好人，便自谓颇有为己之心。今思之，看来亦只是为得个躯壳的己，不曾为个真己。”

    先生曰：“真己何曾离着躯壳？恐汝连那躯壳的己也不曾为。且道汝所谓躯壳的己，岂不是耳、目、口、鼻、四肢？”

    惠曰：“正是为此。目便要色，耳便要声，口便要味，四肢便要逸乐，所以不能克。”

    先生曰：“美色令人目盲，美声令人耳聋，美味令人口爽，驰聘田猎令人发狂，②这都是害汝耳、目、口、鼻、四肢的，岂得是为汝耳、目、口、鼻、四肢？若为着耳、目、口、鼻、四肢时，便须思量耳如何听，目如何视，口如何言，四肢如何动。必须非礼勿视、听、言、动，③方才成得个耳、目、口、鼻、四肢，这个才是为著耳、目、口、鼻、四肢。汝今终日向外驰求，为名、为利，这都是为著躯壳外面的物事。汝若为着耳、目、口、鼻、四肢，要非礼勿视、听、言、动时，岂是汝之耳、目、口、鼻、四肢自能勿视、听、言、动，须由汝心。这视、听、言、动皆是汝心。汝心之视，发窍于目；汝心之听，发窍于耳；汝心之言，发窍于口；汝心之动，发窍于四肢。若无汝心，便无耳、目、口、鼻、四肢。所谓汝心，亦不专是那一团血肉。若是那一团血肉，如今已死的人，那一团血肉还在，缘何不能视、听、言、动？所谓汝心，却是那能视、听、言、动的，这个便是性，便是天理。有这个性，才能生这性之生理，便谓之仁。这性之生理发在目便会视，发在耳便会听，发在口便会言，发在四肢便会动，都只是那天理发生。以其主宰一身，故谓之心。

    这心之本体，原只是个天理，原无非礼。这个便是汝之真己，这个真己是躯壳的主宰。若无真己，便无躯壳。真是有之即生，无之即死。汝若真为那个躯壳的己，必须用着这个真己，便须常常保守着这个真己的本体。戒惧不睹，恐惧不闻，惟恐亏损了他一些。才有一毫非礼萌动，便如刀割，如针刺，忍耐不过，必须去了刀，拔了针。这才是有为己之心，方能克己。汝今正是认贼作子④，缘何却说有为己之心不能克己？”

    有一学者病目，戚戚甚忧，先生曰：“尔乃贵目贱心。”

①萧惠：不详。

②“美色”四句：出自《道德经》十二章，略有出入。

③非礼勿视、听、言、动：语出《论语．颜渊》。

④认贼作子：源于《楞严经》。

【译文】

    萧惠问：“自己的私欲很难克去，怎么办？”

    阳明先生说：“把你的私欲拿来，我替你克。”又说：“人要有为自己着想的心才能克己，能够克己，就能够成功(克制私欲)。”

    萧惠说：“我也颇有为自己着想的心，但不知为何不能克己？”

    阳明先生说：“先谈谈你为自己着想的心是怎样的？”

    萧惠停了很久，说：“我也一心要做个好人，便自认为很有一些为自己着想的心。现在想来，也只是为了一个躯壳的自己，不曾为了真正的自己。”

    阳明先生说：“真正的我怎能离开躯壳？恐怕你连那躯壳的自我也不曾为过，先说说你所谓的躯壳的我，岂不就是指耳、目、口、鼻、四肢吗？”

    萧惠说：“正是为了这些。眼睛爱看美色，耳朵爱听美声，嘴巴爱吃美味，四肢爱享受安逸。所以不能克己。”

    阳明先生说：“美色让人目盲，美声使人耳聋，美味使人口伤，驰聘田猎令人发狂，这些对你的耳目口鼻和四肢都有伤害，怎么会有益于你的耳目口鼻和四肢呢？如果是为了耳目口鼻和四肢，必须想着耳朵如何听，眼睛如何看，嘴巴如何说，四肢如何动。必须做到‘非礼勿视，非礼勿听，非礼勿言，非礼勿动’，这才算是实现耳目口鼻和四肢的功能，这才真正是为了自己的耳目口鼻和四肢。你现在终日向外去寻求，为求名，为求利。这都是在追求自己躯壳外面的东西，若你真的是为了自己的耳目口鼻和四肢，在‘非礼勿视，非礼勿听，非礼勿言，非礼勿动’时，又哪里是你的耳目口鼻和四肢自动不看、不听、不说、不动，必须是你的心在起作用。其中视、听、言、动就是你的心（所发的指令）。你的心发出视的指令，就传输指令给目，你的心发出听的指令，就传输指令给耳，你的心发出言的指令，就传输指令给口，你的心发出动的指令，就传输指令给四肢，如果没有你的心，就没有你的耳目口鼻（的执行功能）。所谓的心，也并不是专指那一团血肉。如果心专指那团血肉，比如现在有一个已死的人，那一团血肉还在，为何不能视、听、言、动呢？所谓的心，是那个能使你视、听、言、动的东西，这个就是‘性’，就是天理。有了这个性，才能产生这个性的生生不息之理，也就是仁。性的生生之理，体现在目时便能视，体现在耳时便能听，体现在口时便能说，体现在四肢便能动，这些都是天理在起作用。因为性主宰着人的身体，所以又叫心。这心的本体，原本只是一个天理，原本并不会‘非礼’的。这个就是你真实的自己。它是人的躯壳的主宰。如果没有真的自己，也就没有躯壳。真是有之则生，无之则死

    如果你真的为了那个躯壳的自己，就需要时常保有着这个真我的本体。做到没有看之前就先行戒惧，没有听之前就先行惧慎，怀有唯恐亏损了真我一点儿的念头。稍有丝毫的‘非礼’念头萌生，就犹如刀在割，针在刺，忍耐不来，必须去了刀、拔掉针。这才是有为自己着想的心，才能克己。你现在正是认贼作子，为何却说有为自己的心而不能克己呢？”

有一个求学的人得了眼睛上的病，愁苦之状看起来甚是不堪，阳明先生对他说：“你这是看重眼睛胜过了看重内心。”

【解析】

    先赏鉴一下阳明先生循循善诱的教学艺术，萧惠问自己的私欲很难克去该怎么办，阳明并没有直接就他的提问而回答，而是先说把你的私欲拿过来，让我帮你克。他一旦让萧惠把私欲拿过来，萧惠自然就要开始在心中搜索自己的私欲，在搜索的过程中，他也会意识到，自己的私欲无论如何是无法拿给阳明先生的，那么克治自己私欲的战场终归还是在自己的心田之间。

    就这样，阳明先生轻描淡写的一句话，就已经助推起了萧惠心中无数的波澜，他已经开始在自己的内心探寻自己的病根。

    阳明先生感觉到自己催化剂般的前言已经发生了作用，就又开始趁势添柴加火，说人只有真心为自己才能够克去私欲。萧惠说我也颇有为自己着想的心啊！阳明就让他具体谈谈为自己着想的心的具体表现，这种引导式的谈话，又把萧惠引入了自我反省的深思之中。

    萧惠思考了很久，基本上不用阳明先生费什么事儿，他的灵魂深处已经发起了一场自我检讨的运动。结果他说出来的话，已经不打自招地承认了自己其实并没有做到真的为己，不过他还是有保留的说了自己只是为了躯壳的自己。

    阳明先生觉得火候差不多了，问题也基本上都摊到桌面上了，就开始真正的教导了，他毫不留情地指出，事实上萧惠你连那个躯壳的自己也没有着想过。

    接下来阳明先生说的话就比较多，也非常精到详尽，没有晦涩难解之处，我也就不再重复去咀嚼阳明嚼过的甘蔗了。仅仅简单谈一下自己的领悟。

    阳明先生这段谈到的心、性、理之间的关系，前面曾经讲到过，不清楚的可以翻看前文相关段落。这段有意思的地方是谈到了“为己”，阳明心学一直给人的面目就是“存天理，去私欲”，仿佛把“自己”隐到了一个无足轻重的地位去。这里谈到了自己，而且谈的还相当的底层和基本，直接谈到了人的肉体这个层次。所以这段话的最重要意义在于，它打通了人的肉身和比较形而上的天理之间的关系。

    从最一般的意义上而言，人所最珍惜的莫过于自己的生命，而生命的寄寓之所就是这个有着七情六欲的身体。看起来，人珍视世间的事物没有过于珍视自己身体的。但是，在实际的情形中，人往往最不善待的就是自己的身体，比如人抽烟的习惯，虽然明明“知道”抽烟不好，但是为了交际，为了排遣寂寞，为了尼古丁的刺激，依然无法戒掉。在人的诸多考虑中，唯独没有考虑自己身体的健康，在这个最明显的明知故犯的人类恶习中，一些名人也难以免俗，美国总统奥巴马就发过“戒烟难，做总统易”的感叹！再反观人类在其他恶习中陷溺的情形，基本上和抽烟这个恶习大同小异，赌博，纵情于肉欲，沉溺于网游等等，无一不是以牺牲着躯壳健康的代价而满足着私欲方面的嗜好。所以说，关于“自私”这两个字，从哲学的最基本的层面处考察，“自私”到极点也只有“圣人”才能做到。

    那么萧惠这里说的“己私难克”，并不是他个人才遇到的问题，而是每个活着的人都无法避免的问题，阳明先生就是从道理上帮他分析清楚了到底什么是真的“为己”，什么是对真自我的戕害，只有将这二者认得清，看得明，更重要的是要做得来，才能在真正的“为己”中实现“克己”。才能迈入时时处处都切中天理的圣人之境。

109

【原文】

    萧惠好仙、释。先生警之曰：“吾亦自幼笃志二氏，自谓既有所得，谓儒者为不足学。其后居夷三载，见得圣人之学若是其简易广大，始自叹悔，错用了三十年气力①。大抵二氏之学，其妙与圣人只有毫厘之间。汝今所学，乃其土苴，辄自信自好若此，真鸱鸮窃腐鼠耳②。”

    惠请问二氏之妙。先生曰：“向汝说圣人之学简易广大，汝却不问我悟的，只问我悔的。”

    惠惭谢，请问圣人之学。先生曰：“汝今只是了人事问，待汝办个真要求为圣人的心，来与汝说。”

    惠再三请。先生曰：“已与汝一句道尽，汝尚自不会！”

①“错用”句：王阳明十七岁时与道士论养生，中间经过信佛、老直至怀疑佛老的过程，最后在三十九岁时于贵州龙场悟道，前后持续二十二年。《年谱》中说：“譬王嘉秀与萧惠，并谓悔错用工二十年。”当以《年谱》所载为是。

②鸱鸮（chī xiāo）窃腐鼠耳：语出《庄子．秋水》，鸱鸮，猫头鹰一类的鸟。

【译文】

    萧惠喜好道家、佛家。阳明先生告诫他说：“我自幼也曾经笃信佛道两家之学，自认为也颇有心得，认为儒学不足为学。其后在蛮夷之地住了三年，才发现圣人之学是如此的简易博大，才后悔错用了三十年的气力。大体而言，佛道学问的精妙处与儒学只有毫厘之间的差别。你现今所学的只是佛家道家的糟粕，动不动就如此自我陶醉，真像鸱鸮弄到一只死老鼠一样。”

    萧惠向阳明先生询问佛家道家之学的精妙处。阳明先生说：“给你说圣人之学简易广大，你不肯问我所悟到的，却只问我所后悔的。”

    萧惠惭愧地道歉，向阳明先生请教什么是圣人之学。阳明先生说：“现在你只是应付着问，等到你具有了一个真切为圣人的心之后，再来和你说吧。”

    萧惠再三请教。阳明先生说：“已经一句话给你说尽了，你还是没领悟。”

【解析】

    我们来数一下，以教学道具形式出现的萧惠同学在这一段一共碰了四鼻子灰，我们就以这四鼻子灰为脉络，来解析这一段的意思。

    第一鼻子灰，萧惠同学喜好佛、道两家，估计日常也由于自认为对这二家很有心得而翘过尾巴，阳明先生看在眼里很不爽，就决定找个机会敲打一下他。阳明先生的用语还是比较尖刻的，原话是“真鸱鸮窃腐鼠耳”，之所以这么说，应该是依据萧惠同学本身的材质而来的。良马看到鞭影就开始狂奔了，劣马就要鞭子抽到身上才知道往前跑。

    接下来萧惠同学极其配合地证明了自己确实很适合“劣马”这一称号，他让阳明先生谈谈佛道二家的妙处。阳明先生刚刚对佛道二家发表了“始自叹悔，错用了三十年气力”的话，他就要人家谈谈其所后悔的东西。于是，第二鼻子灰就如期而至，真是不打勤的，不打懒的，就打不长眼的。萧惠同学之所以触这第二个霉头，原因是在他心中，对于佛道二家的偏爱之情并没有因阳明先生的话而警醒半分，他依然沉浸在自己的旧认识窠臼里而无法自拔。

    接下来萧惠的表现，完全是一种被阳明牵着鼻子在烟囱里上蹿下跳般的梦游了，阳明先生刚批了他第二通，他就马上改口让阳明先生讲讲“圣人之学”。但是换谁都能看出来，这更像一种条件反射般的本能反应，未必是真心想窥探“圣人之学”。于是阳明就赠送出了第三鼻子灰，说你现在无非是就坡下驴般应付着问我，等到你具有了一个真切为圣人的心之后，再来和你说吧！

    萧惠同学如果稍微知趣点，也就可以就此打住，退回去好好反省一下自己了，但是也许是人的自尊心在作怪，萧惠同学打定主意，就算是装B也要装到底了，箭在弦上，不得不发啊！他非要打破砂锅问到底，一定要在阳明先生跟前表现出自己确实想了解“圣人之学”的“诚意”，就摆出死缠烂打的架式，一定要阳明先生谈谈“圣人之学”的奥义。

    于是，第四鼻子灰就自然而然地送过来了，阳明先生的原话是“已与汝一句道尽，汝尚自不会！”好了，萧惠同学的“触灰四重奏”演示完毕，我们还是给萧惠同学一点安慰性的掌声，请他不要过于沮丧伤感，阳明先生还是爱你的，请我们的礼仪小姐搀扶一下萧惠同学，引领他先到台后去冷静一下，下面我们来稍作点评。

其实该说的上面已经基本上“数句道尽了”，只是阳明先生最后对萧惠说的圣人之学已经给他一语道尽了，这“一语”到底是哪一语呢？答案只有那一句“待汝办个真要求为圣人的心”，其中的“真要求为圣人的心”其实就是“诚意”，阳明想要告诉萧惠的就是：“诚意”就是“圣人之学”的全部奥义，说再多也没有用，你自己没有“诚意”，任何人都无法从外部给你输入“诚意”。阳明先生开始就是觉察了萧惠的“诚意”远远不够，才对他说等以后再给他讲“圣人之道”的话，只是这厮实在是资质太差，非要死缠烂打，阳明表示无奈说，因此也只好对他棒棒相加了。这也是阳明先生苦心诲人的教学艺术之体现，还是请大家不要将其误认为是阳明先生身上隐藏着“野蛮教师”的魔鬼一面。

110

【原文】

    刘观时①问：“未发之中是如何？”

    先生曰：“汝但戒惧不睹，恐惧不闻，养得此心纯是天理，便自然见。”

    观时请略示气象。先生曰：“哑子吃苦瓜，与你说不得，你要知此苦，还须你自吃。”时曰仁在旁，曰：“如此才是真知，即是行矣。”

    一时在座诸友皆有省。

①刘观时：湖南武陵人，王阳明的学生。

【译文】

    刘观时问：“‘未发之中’是什么情况？”

    阳明先生说：“你只要在别人看不到的地方警惕，在别人听不到的地方有所畏惧，把此心修养得纯为天理，就自然能体会到其意义。”

    刘观时请阳明先生大概谈一下其景状。阳明先生说：“哑巴吃苦瓜，与你说不得，你要明白其中之苦，还须自己去吃。”当时，徐爱在旁边，说：“如此才是真知，也才算是行了。”

    登时，在坐的各位朋友都有所感悟。

【解析】

    “未发之中”前面已经多次论及，这里阳明的回答其实又是将“未发之中”和“慎独”打为了一体。但是刘观时显然对这种回答还觉得不过瘾，希望阳明先生解答得更清晰一些，他觉得阳明先生的回答还是有打了马赛克的嫌疑，希望阳明先生给他一个“无码版”的解答，所以，他要求阳明先生再谈谈“未发之中”的“气象”。

    但是，结果是令人失望的，阳明施展起了太极推拿功，还有爱徒徐爱在跟前敲着边鼓，说这个“气象”就如哑巴吃苦瓜，个中滋味道不出来，必须自己亲自吃下才知道，无法用语言讲清楚。话说到这里，笔者也就该闭嘴了，阳明先生都无法说清楚的东西，我难道还能给大家讲述更多的东西吗？确实不能，但我们可以谈点别的。

    “语言就是力量，”是我喜欢的法国文豪雨果先生某本书中的话。如果让阳明先生来补充，他会说“语言也就是适用范围有限的力量”，世界上有很多东西，语言对其的表述是显得相当苍白的，一生的哲学也抵不上半小时的痛苦。所以，讲阳明心学，虽然我在这里啰啰嗦嗦说了很多，但是如果大家看后没有真切的心体体验，所有的文字也都不过是水中月，镜中花。

通常意义上，现代对阳明心学的最大误解是认为他在讲“唯心”，但是，从这一段阳明表达的意思我们来推究，阳明认为真知必须投入到火热的实践当中才能得来，书本也好，独守着内心也好，都无法获取真知，必须将正确的良知指引+具体的切身实践才能获得世间真正的智慧——知，而获取知的同时，也就是行了。所以，徐爱的补充回答，可以说是真的抓住了阳明想要表达意思的精髓，“如此才是真知，也才算是行了。”

但是，这段话还能引导出另外一个意义重大的启迪，阳明先生一直在讲“知行合一”，但是在谈这个的时候，他依然是将“知”放在了“行”之前，作为补偏救弊，我认为可以提出一个“行知合一”来，世界上的事情，都是作为一个整体而存在，而人总是生活在时空中的一个以切片形式而存在的此时此刻的剖面中，人往往囿于这个剖面的弱小与无力，而恐惧于对事物整体的探索与求知。

那些具有拖延病的人正是这种情形的真实写照，对有些人来说，“行动”这两个字往往比眼镜蛇还令人恐惧，他们会找出成千上万的借口将良知判断为正确的事情无限期拖延下去。在生活中验证这一幕并不难，只要在每年九月一日开学前看看家有学子的千千万万家庭中那些赶着补写暑假作业的孩子们就可了然，他们在漫长的两个月的暑假中将做作业这个令人“毛骨悚然”的事情一而再再而三地往后拖，直到再拖不起了，才开始真正的行动，而此时，往往是时间已经来不及了。

所以，虽然我们在这里口口声声讲“知行合一”，但是如果依然认为“知”毕竟还是放在“行”前，我现在还没有“知”，等我“知”了再去“行”吧！那么这个“行”将被永远放在了明天，所以，我这里提出一个“行知合一”，就是对于你认为正确的事情，如果没有办法完全“知晓”，那就先干起来，在行的过程中，你会慢慢完成“知”。将“行”作为一个开路先锋，这对于那些喜欢做事拖延的人来说，应该是一个对症的好提议。邓小平当时提出改革开放来，也是依照“先干起来”的这个思路来的，因为当时的中国无法在世界上找到任何可以借鉴的模式和经验，必须采取摸着石头过河这种模式启动改革开放。

人一旦进入了行动，在你干起来以后，你的思想和行动就像是被引导进了一个方向正确的水渠里，这之后难免会遇到坎坷和阻碍，而正是在克服这些坎坷和阻碍的过程中，你的智慧才得以开发，体验才得以升华，而这种开发和升华的过程，也正是实现“知”的过程。

111

【原文】

    萧惠问死生之道。

    先生曰：“知昼夜，即知死生。”

    问昼夜之道。

    曰：“知昼则知夜。”

    曰：“昼亦有所不知乎？”

    先生曰：“汝能知昼？懵懵而兴，蠢蠢而食，行不著，习不察，终日昏昏，只是梦昼。惟息有养，瞬有存①，此心惺惺明明，天理无一息间断，才是能知昼。这便是天德，便是通乎昼夜之道而知，便有甚么死生？”

①息有养，瞬有存：语出张载的《张子全书》卷三《正蒙．有德》。

【译文】

    萧惠向阳明先生询问有关生死之道的问题。

    阳明先生说：“知道了昼夜，就知道了生死。”

    萧惠又问什么是昼夜之道。

    阳明先生回答说：“知道白天，也就知道了黑夜。”

    萧惠说：“难道还有人不知道白天吗？”

    阳明先生说：“你能知道白天？无非是懵懵懂懂起床，糊糊涂涂地吃饭，行为不能自觉，习气不能明察，整日昏昏，这只是梦游一般的白天。唯有‘息有养，瞬有存’，让此心清醒明亮，天理没有一刻间断，才算是懂得白天。这个就是天德，就是明白了昼夜之道，知晓了昼夜之道，难道还能不明白生死的问题吗？”

【解析】

    掌握着话语主导权的阳明先生不放过任何一次宣讲自己学说主张的机会，这一段由萧惠同学发起的探讨“生死之道”的问答，最终变成了一次阳明先生对自己学说主张进行弘扬的一场新闻发布会。

    萧惠问的“生死”，是我们通常意义上说的生命之存亡的生死，这种生理学意义上的生死，一旦通过阳明先生之口涉及到，自然就会被导引到伦理学意义上的哲学探讨上来。从逻辑学的角度看，阳明先生这里是玩了一把“偷换概念”的把戏。

    但是，如果回顾阳明先生一贯的学说主张，也就可以理解他自然有一套自圆其说的道理，并不能简单地认为是诡辩。他首先挑明生死之道和昼夜之道是相通的，天真烂漫的萧惠同学自然而然在阳明先生的引导下，马上询问什么是昼夜之道，“忽悠大师”阳明先生立即说知道了“昼”就知道了“夜”，如此一来自然就知道了昼夜之道。萧惠马上瞪圆了那双童真的大眼睛，说难道还有人不知道昼（白天）的道理吗？太阳出来就是白天，太阳下山就是晚上，地球人都知道呀！难不成先生您认为闭上眼睛就是天黑。

    算你猜到点子上了，阳明先生这里想要表达的意思，剥开所有的过度包装来说，就是“闭上眼睛就是天黑”——这好像是某首歌的歌词。当然，这里阳明所表达的睁眼和闭眼，依然要认为是比喻的意思。人心时刻保持对天理的明觉洞察，对自己的作止起息能时刻自我关照，并不断校正到和天理的运行保持步调一致，就是睁眼的状态，就是白天，就是生。反之，人心对天理处于麻木“无觉”，或者觉而不改，只是行尸走肉般按照自己的溺习而坐卧止息，这种状态就是闭眼，就是天黑，就是死了。

    阳明老先生够狠，按他这种说法，能一下子解决掉长久以来困扰着人类发展的人口爆炸问题，估计平均每天地球上三分之二的人都要被划归到死人的类别。以前听到过一句比阳明先生这里说过的更狠的话，说人过了四十岁，都应该被拉出去枪毙，因为人的生理年龄一旦过了四十岁，心理年龄一般情况下就已经进了墓地，每天的生活轨迹都不过是对往日积习的千篇一律的重复，再也难有创新了，向上了，自我改进了之类的生命活动呈现，所以，人最好在四十岁时自行了断，免得活在世界上浪费资源。

话说的是过于偏颇了，但是其中的道理是极其深刻的。阳明先生在这里之所以把话说这么深，原因就在于萧惠同学本身的积习比较深重，对这样的人，只有用猛药才可能引起他的警醒，如果换了是徐爱那样的学生，阳明先生只需要轻轻点拨一下，早已经不见鞭影自奋蹄了，何必话至于此？

112

【原文】

    马子莘①问：“修道之教②，旧说谓圣人品节吾性之固有，以为法于天下，若礼、乐、刑、政之属，此意如何？”

    先生曰：“道即性即命。本是完完全全，增减不得，不假修饰的。何须要圣人品节？却是不完全的物件。礼、乐、刑、政是治天下之法，固亦可谓之教，但不是子思本旨。若如先儒之说，下面由教入道的，缘何舍了圣人礼、乐、刑、政之教，别说出一段戒慎恐惧工夫？却是圣人之教为虚设矣。”

    子莘请问。

    先生曰：“子思性、道、教皆从本原上说。天命于人，则命便谓之性；率性而行，则性便称之为道；修道而学，则道便谓之教。率性是诚者事，所谓‘自诚明谓之性③’也。修道是诚之者事，所谓‘自明诚，谓之教’也。圣人率性而行即是道。圣人以下未能率性，于道未免有过不及，故须修道。修道则贤知者不得而过，愚不肖者不得而不及，都要循着这个道，则道便是个教。此‘教’字与‘天道至教’、‘风雨霜露，无非教也④’之‘教’同。‘修道’字与‘修道以仁’同。人能修道，然后能不违于道，以复其性之本体，则亦是圣人率性之道矣。下面‘戒慎恐惧’便是修道的工夫，‘中和’便是复其性之本体。如《易》所谓‘穷理尽性以至于命’，‘中和’、‘位育’，便是尽性至命。”

①马子莘：马明衡，字子莘，福建莆田人。王阳明弟子。

②修道之教：语出《中庸》，原文“天命之谓性，率性之谓道，修道之谓教。”

③自诚明谓之性：语出《中庸》，原文“自诚明谓之性。自明诚谓之教。诚则明矣，明则诚矣。

④风雨霜露，无非教也：语出《礼记．孔子闲居》，原文“天有四时，春夏秋冬，风雨霜露，无非教也。”“教”指规律、法则。

【译文】

    马子莘问：“（对于《中庸》中的）‘修道之教’这句，朱熹先生认为是指圣人品评节制我们性中固有的，以此为依据设定天下人效法的标准，如礼、乐、刑、政之类，这种说法对吗？”

    阳明先生说：“道就是性就是命。本来是完完全全的，不能增减，不需要修饰，又何必要圣人去品评节制呢？如此不就成了不完美的东西了吗？礼、乐、刑、政是治理天下的法度，固然可以称之为教，但并不是子思的本意。若依朱熹先生的解释，《中庸》下文的由教入道，为何要舍弃圣贤礼乐刑政的教化，另外说出一种戒慎恐惧的工夫呢？这样的话，圣人之教就为虚设了。”

    马子莘请阳明先生更详细些说下。

    阳明先生说：“子思的性、道、教都是从根本上说的。天命于人而言，则命即为‘性’；率性而行，那么性即称之为‘道’；修道而学，那么道即称之为‘教’。率性是‘诚意者’的事，正是《中庸》中说的‘自诚明谓之性’。修道是‘诚之者’的事，正是《中庸》中说的‘自明诚，谓之教’。圣人率性而行就是道。圣贤之下的人不能率性，对于道难免过分或欠缺，所以需要修道。修道后，贤者智者不会过分，愚昧不肖者不会不及。都要依循着这个道，则道就成了‘教’。这个‘教’与‘天道至教’、‘风雨霜露，无非教也’的‘教’意义相同。‘修道’中的‘道’字与《中庸》上的‘修道以仁’中的‘道’字意义相同。人能够修道，然后才能不违背道，就能恢复性的本体，这也就是圣人率性的道了。《中庸》下面讲的‘戒慎恐惧’就是修道的工夫。‘中和’就是恢复性的本体。像《易经》上所说的‘穷理尽性以至于命’。‘中和’、‘ 位育’就是尽性而至命。”

【解析】

    为了讲清楚这段到底是在说什么，我们先看下《中庸》的原文，也就是《中庸》开头的一段话。

    “天命之谓性，率性之谓道，修道之谓教。道也者，不可须臾离也；可离，非道也。 君子戒慎乎其所不睹，恐惧乎其所不闻。莫现乎隐，莫显乎微，故君子慎其独也。喜怒哀乐之未发，谓之中；发而皆中节，谓之和。中也者，天下之大本也，和也者，天下之达道也。致中和，天地位焉，万物育焉。”

    朱熹在他的《中庸章句》中，对于“修道之谓教”这句，是这样注解的：“修，品节之（为之等次，为之限制也）。性道虽同，而气禀或异。故不能无过不及之差。圣人因人物之所当行而品节之，以为法于天下，则谓之教。若礼乐刑政之属是也。”

    关于这个“道”字，在第055节，曾经探讨过，这里阳明先生谈到的“道”字，和那一段谈的“道”字的意思有联系，但是又有不同的地方，那一段谈的“道”字，侧重于将人的意思隐藏掉的“客观性”，而这里谈的“道”字，则是凸显“人”与“道”合一的“主观性”。为了讲述得清晰，我也只能姑且这样说了，大家勿要吹毛求疵诘难这种字面的表述，因为只要您非要较真的用阳明心学的一贯主张来辩论，肯定能驳倒我，我先承认这一点。

    这里阳明说了一句“道即性即命”， 这种将本然如此的“道”和赋予人而言的“性”、“命”的东西打通为一体的依据，我们前文已经探讨过，这里不再赘言。既然人的“性”和“命”就是“道”，那么我们再回顾第055节对“道”的阐释，知道“道”具有“无精粗”的不以人的主观意志而转移的“客观性”，这种具有极强“客观性”的东西，竟然就是人的“性”和“命”，所以人也就必然对其增减不得了。

    朱熹认为“礼乐刑政”就可以归之外“教”的一类，但是如果读《中庸》这一段话，我们会看到，这一段都是围绕着个人修养而谈的，而“礼乐刑政”明显是施措于天下的礼仪法度，将“教”字解释为此等意思，明显和《中庸》整体的文意不符。朱熹的解释显然流于了疏远而不切实际。

    阳明这里说的“道”字，其意思有点乱，需要我们用心来捋一捋，他还是采用了分类法，能够“率性而行”的人，其实也只能是圣人，他们是“诚意者”这一类。但是圣人之下的人，就不能“率性”了，这时候就要“修道”，他们是“诚之者”这一类人。不像圣人那样只要“循道”就行了，必须下一番功夫才能向“道”靠拢。“修道”的过程中所下的功夫就是“教”，像朱熹说的“礼乐刑政”只能算是对人类群体的一种外在的规范和约束。显然和“修道”的过程中所用的功夫还不是一个范畴，说清这一点，也不需要过多口舌，只要我们反躬自省就行了，我们肯修自己的心，肯定不是因为外在的“礼乐刑政”的要求才来修的，而是我们在“良知”的指引下主动来修的，这种主动的“向善”过程中所用的功夫正是《中庸》中说的“教”。

为了巩固自己的论点，阳明先生后面还做了一番文字意义的考证功夫， 但是我们要注意了，阳明概念中的“道”字对于圣人和圣人之下的人，是有区别的，圣人的道，只要“率性”就行，圣人之下的“道”，其实是修圣人的那个“道”的过程，另外赋予了一个“教”的名称。

113

【原文】

    黄诚甫①问：“先儒以孔子告颜渊为邦之问②，是立万世常行之道③，如何？”

    先生曰：“颜子具体圣人，其于为邦的大本大原都已完备。夫子平日知之已深，到此都不必言，只就制度文为上说。此等处亦不可忽略，须要是如此方尽善。又不可因自己本领是当了，便于防范上疏阔，须是要‘放郑声，远佞人’。盖颜子是个克己向里、德上用心的人，孔子恐其外面末节或有疏略，故就他不足处帮补说。若在他人，须告以‘为政在人，取人以身，修身以道，修道以仁’、‘达道’、‘九经’及‘诚身’ ④许多工夫，方始做得这个，方是万世常行之道。不然只去行了夏时，乘了殷辂，服了周冕，作了韶舞，天下便治得？后人但见颜子是孔门第一人，又问个为邦，便把做天大事看了。”

①黄诚甫：见第099节注解①。

②孔子告颜渊为邦之问：语出《论语.卫灵公》，原文是：颜渊问为邦。子曰：“行夏之时，乘殷之辂，服周之冕，乐则韶舞。放郑声，远佞人。郑声淫，佞人殆。”

③立万世常行之道：出自朱熹《论语集注》，原文是：程子曰：“问政多矣，惟颜渊告子以此。盖三代之制，皆因时损益，及其久也，不能无弊。周衰，圣人不作，故孔子斟酌先王之礼，立万世长行之道，发此以为之兆也。”朱熹所引，不见于《二程集》，注者多疑为朱熹综述程意。

④“为政在人”五句：语出《中庸》。原文：“故为政在人，取人以身，修身以道，修道以仁。……天下之达道五，所以行之者三。曰君臣也，父子也，夫妇也，昆弟也，朋友之交也。五者，天下之达道也。知、仁、勇，三者，天下之达德也。……凡为天下国家有九经，曰：修身也，尊贤也，亲亲也，敬大臣也，体群臣也，子庶民也，来百工也，柔远人也，怀诸侯也。……诚身有道，不明乎善，不诚乎身矣。”

【译文】

    黄诚甫问：“《论语》中，孔子回答颜回关于治国的问题，程朱认为它确立了万世常行之道，这种认识对吗？”

    阳明先生说：“颜回具有圣人的大体，对于治国的本源，他已完全掌握了。孔子平时对颜回知之已深，在（治国之道）这里没必要再多说，只是就典章制度上讲的。这些地方也不能忽视，必须这样，才算是尽善。

    也不能因自己具备（治国之道的本源的）本领而疏于防范，还要做到‘放郑声，远佞人’。因为颜回是一个克己的、注重内在修养的、在道德上用功的人，孔子怕他对外在的细节有所疏略，因此就他的不足处加以提醒。如果换做是别人，孔子就要告诉他们如：‘为政在人，取人以身，修身以道，修道以仁’，‘达道’、‘九经’及‘诚身’等诸多工夫，这样才能去治国，方是万世常行之道。不然，只去用夏代历法、乘商代辂车、穿周代礼服、操演舜时韶舞，天下就能得到治理？后世人只见颜回是孔门第一爱徒，而他又问了一个怎样治国的问题，就把这个问答看作天大的事情了。”

【解析】

  饭后，我们用一次性餐巾纸擦擦嘴，自然用过后就丢掉了，这里程朱将孔子对颜回说的这番为邦的话，当作“万世常行之道”，就像是拿孔子用过的餐巾纸当成了传家宝一样。本来是一个一时一地的技术性指导发言，被当成了万古不移的金科玉律。

    估计朱熹注解《论语》时有点走火入魔，失去了“平常心”的清醒判断，可笑的是，《二程集》中并没有出现过朱熹这里引用的程颐的原话，但是这里朱熹就是强行将程颐拉下水，说程颐先生说过这个是“万世常行之道”，后人揣测这应该是朱熹先生根据程颐文中的意思自行总结的。如果总结的对的话就不说了，如果总结的不是程颐先生的本意，程颐这个黑锅可就背的有点冤了。大家有兴趣，可以自行钻到《二程集》中探寻线索，这里我不做过多考证上的枝蔓了。

阳明先生这种不迷信经典，不迷信权威，坚持自己独立视角的做法，本身就是其心体修养晶莹无碍，洞彻天机的体现。试想一个人如果没有足够的自信，是没有勇气去质疑在当时被尊奉为权威的程朱学说的，而这种自信，源头还在于对自己“致良知”之学的笃信。这种精纯于学术的独立判断，方能揭示还原出孔子说这番话的本意。阳明的这种理解，即使经过了时间长河的洗汰，至今看来依然是难以驳倒的。

114

【原文】
    蔡希渊问：“文公《大学》新本，先格致而后诚意工夫，似与首章次第相合。若如先生从旧本之说，即诚意反在格致之前，于此尚未释然。”
    先生曰：“《大学》工夫即是‘明明德’，‘明明德’只是个‘诚意’，‘诚意’的工夫只是‘格物致知’。若以‘诚意’为主，去用‘格物致知’的工夫，即工夫始有下落。即为善去恶无非是‘诚意’的事。如新本先去穷格事物之理，即茫茫荡荡，都无着落处，须用添个‘敬’字，方才牵扯得向身心上来，然终是没根源。若须用添个‘敬’字，缘何孔门倒将一个最紧要的字落了，直待千余年后要人来补出？正谓以‘诚意’为主，即不须添‘敬’字。所以举出个‘诚意’来说，正是学问的大头脑处。于此不察，真所谓毫厘之差，千里之谬。大抵《中庸》工夫只是‘诚身’，‘诚身’之极，便是‘至诚’。《大学》工夫只是‘诚意’，‘诚意’之极，便是‘至善’。工夫总是一般。今说这里补个‘敬’字，那里补个‘诚’字，未免画蛇添足。”
【译文】
    蔡希渊问：“朱文公（朱熹）在《大学》新本中，把格物致知的功夫放在诚意功夫之前，似乎也与第一章的次序相符合。如果按照先生所认可的旧本的说法，诚意反而在格物致知的前面，对于（朱熹和先生观点矛盾的地方）我还是没弄明白。
    阳明先生说：“《大学》的工夫就是‘明明德’，而‘明明德’只是个‘诚意’，‘诚意’的工夫只是‘格物’、‘致知’。若以‘诚意’为主，用‘格物’、‘致知’的工夫，工夫才有个着落处。那么为善去恶，也无非都是‘诚意’的事。如果象新本所说，先去穷究事物之理，就会茫茫然然全无着落处。必须添一个‘敬’字，才能和身心扯上关系，但毕竟没有根源。如果必须添个‘敬’字，为什么孔子之后的门人把如此重要的字给遗漏了，直等到千余年后才被人补上呢？而以‘诚意’为主，就不用添‘敬’字。因此，提一个‘诚意’来说，这正是学问的核心处。在这里不能明察，真可谓差之毫厘，谬以千里了。大抵而言，《中庸》的功夫只是‘诚身’，‘诚身’到极处便是‘至诚’，《大学》的功夫只是‘诚意’，‘诚意’到极处便是‘至善’，功夫都是一样。现在说这里需要添一个‘敬’字，那里需要补一个‘诚’字，未免是画蛇添足了。”
【解析】
    这一段是《传习录》上部的最后一节，谈了千言万语，我们沿着阳明心学的殿堂游历了一圈，旅程即将告一段落的时候，探讨的对象又回到了起点，依然是那个关于《大学》新本旧本的纠结式探讨。《传习录》上部就是从王阳明和朱熹的单挑开始的，到了最后，当剧终的大幕即将落下之际，定格在落日余晖之下的，依然是那两个不甘寂寞的绝世高手扭打在一起的切磋画面。从哪里开始，就从哪里结束吧！
    开篇的第一节，是围绕《大学》中的“新民”和“亲民”展开讨论的，这次，是围绕“格物”、“致知”和“明明德”的座次问题展开讨论的。剥去那些围绕新本旧本的考证式讨论，阳明先生这里强调的核心观点依然是修心要以“诚意”为主，而不是以格一个个外物的“理”作为功夫的主脑处，其中阐释的思想已经散落在《传习录》前文的各个段落中，这里是做了一个归纳式的总结，没有过多新意，请大家参看前述各节为是.


答顾东桥书

115

【原文】

    来书云：“近时学者，务外遗内，博而寡要。故先生特倡‘诚意’一义，针砭膏肓，诚大惠也！”

    吾子洞见时弊如此矣，亦将何以救之乎？然则鄙人之心，吾子固已一句道尽，复何言哉？复何言哉？若诚意之说，自是圣门教人用功第一义，但近世学者乃作第二义看，故稍与提掇紧要出来，非鄙人所能特倡也。

①顾东桥：（公元1476——1545年），名鳞，字华玉，号东桥。江苏江宁人。进士，官至南京刑部尚书。擅写诗，见《明史》卷二八六。在序中，钱德洪所说的这篇书信名为《答人论学书，而在《王文成公全集》等本均采用《答顾东桥书》为题，缘由在于钱德洪作此序时顾东桥还在世，为了避免有辱顾东桥名声之嫌，故不直书其名。

【译文】

    来信写道：“近代的学者，重视外在的探求却忽略内在的修养，虽然所学广博却不得要领。故此先生才特意提倡‘诚意’这一层意思，针砭时弊，真是为大功于当代啊！”

    您能如此洞察时弊，又该如何去挽救呢？既然我的用心您已一语道尽，我还有什么好说的？还有什么好说的！像“诚意”的主张，原本是圣学教人用功的第一等大事，但近来的学者却把它看成第二等的事情，所以，我才稍作飘红加粗加精置顶，（圣学本来就该这样）并不是我个人首创的。

【解析】

这是阳明先生给友人顾东桥信的开头语。字数不多，看起来好像“肉”不多，但是这里点出的却是阳明心学的要点中的要点——诚意。只要提到阳明心学，必须从“诚意”着手，舍弃“诚意”而妄谈什么王学，都是所学躐等，必定劳而无功。这一节算是个引子，也算是饭前的开胃小菜，正餐马上端上来啊，大家别急，下节开始上菜。

116

【原文】

    来书云：“但恐立说太高，用功太捷。后生师傅，影响谬误，未免坠入佛氏明心见性①，定慧②顿悟③之机，无怪闻者见疑。”

    区区格致诚正之说，是就学者本心，日用事为间，体究践履，实地用功，是多少次第，多少积累在，正与空虚顿悟之说相反。闻者本无求为圣人之志，又未尝讲究其详，遂以见疑，亦无足怪。若吾子之高明，自当一语之下便了然矣。乃亦谓“立说太高，用功太捷”，何邪？

①明心见性：禅宗中的主张，意思是识取自心，见自本性。禅宗认为即心即佛，能够明心见性，就可以成佛，而不用从语言文字中求解。

②定慧：佛家的修养方法，学佛者修持的三种基本学业，即戒、定、慧，分别指戒律、禅定与智慧。防止行为、语言、思想三方面的过失为戒，收摄散乱的心意为定，观察照了一切的事理为慧。

③顿悟：通过直觉体悟，一下子从整体上把握佛家的真理。

【译文】

    来信说：“只怕立论太高，用功太过快捷。后来的师徒谬传相沿，不免坠入了佛家的明心见性、定学、慧学、顿悟的套路，也难怪听到（先生学说）的人会产生怀疑。”

    鄙人的格物、致知、诚意、正心的学说，是针对学习者的本心和日常处事，体会研究，认真实践，踏实履行，实实在在用功，其中是有多少的步骤层次，多少的日积月累在的啊！正好和空虚顿悟的学说相反。那些产生亲所说疑问的人，本来就没有要成为圣人的志向，又没有仔细考察我的学说的意思，所以才产生怀疑，这也难怪。像亲这么高明的人，自该一句话就了然于心了。却也说什么“立说太高，用功太捷”的话，为什么呢？

【解析】

    对阳明学说近禅的怀疑，其实并不是顾东桥一个人的疑问，而是当时和后世许多人的一种看法，认为阳明先生是将禅学植入了儒学，才开创了阳明心学一派。这一段就是阳明先生对这种疑问的正面回应。

代表众多疑问者发问的顾东桥提出了阳明心学和佛家禅宗类似的两点，分别是“立说太高”和“用功太捷”。对于“立说太高”的回答，阳明认为有此疑问的人本来就没有成为圣人之志，还是意不够诚的老毛病。而对于“用功太捷”的回答，尤其值得我们注意。因为阳明心学发展到后来，确实有这样一种流弊，即空谈心性，以至于后人形容这种流弊为“平日袖手谈心性，临难一死报君王”。而阳明先生这里的回答，明白无误地告诉我们，心学的修养是一个“是多少次第，多少积累在，正与空虚顿悟之说相反”的过程。这正是心学和禅学最大的区别之处，凡是企图用偷懒的方式妄谈什么“明心见性”，而舍弃一步一个脚印的修行过程，其实都已经不是阳明心学的原本宗旨。

117

【原文】

    来书云：“所喻知行并进，不宜分别前后，即《中庸》‘尊德性而道问学①’之功，交养互发，内外本末，一以贯之之道。然工夫次第，不能无先后之差。如知食乃食，知汤乃饮，知衣乃服，知路乃行，未有不见是物，先有是事。此亦毫厘倏忽之间，非谓有等今日知之，而明日乃行也。”

    既云“交养互发，内外本末，一以贯之”，则知行并进之说无复可疑矣。又云“工夫次第，不能无先后之差。”无乃自相矛盾已乎？知食乃食等说，此尤明白易见。但吾子为近闻②障蔽，自不察耳。夫人必有欲食之心，然后知食，欲食之心即是意，即是行之始矣。食味之美恶，必待入口而后知，岂有不待入口而已先知食味之美恶者邪？必有欲行之心，然后知路，欲行之心即是意，即是行之始矣。路歧之险夷，必待身亲履历而后知，岂有不待身亲履历而已先知路歧之险夷者邪？知汤乃饮，知衣乃服，以此例之，皆无可疑。若如吾子之喻，是乃所谓不见是物而先有是事者矣。吾子又谓“此亦毫厘倏忽之间，非谓截然有等今日知之，而明日乃行也。”是亦察之尚有未精。然就如吾子之说，则知行之为合一并进，亦自断无可疑矣。

①道问学：出自《中庸》第二十七章，“故君子尊德性而道问学，致广大而尽精微”。

②近闻：指朱熹知先行后之说。

【译文】

    来信写道：“您所宣扬的知行并进，不应区分先后的说法，也就是《中庸》提到的‘尊德性’和‘道问学’功夫，是相互交叉促进，内外本末，一以贯之之道。然而功夫的顺序，不能没有先后之分别。比如先知道是食物才吃，先知道是开水才喝，先知道是衣服才穿，先知道路才行，不会是还没有见过这个东西就先有这个行为的吧！这其中也是有刹那间的（先后）差别，并不是说，等到今天知道了，明天才去行动。”

    您既然讲“相互交叉促进，内外本末，一以贯之之道’，那么知行并进的说法也应不再有疑了。又讲“功夫的顺序，不能没有先后之分别”，岂不是自相矛盾吗？先知道是食物才吃等例子，更是浅显易懂。但您被现在的观点蒙蔽了，自己无法觉察了。人必定有想进食的心，然后才能知去吃。想进食的心就是意，也就是行的开始。食物味道的好坏，必须等到事物放入口中才能知道，哪有没有入口就先知道食物味道的好坏的呢？必定有想行路的心，然

    后才感知道路，想行路的心就是意，也就是行的开始。道路的坎坷和平坦，必待亲身行走后才能知道，哪有未等亲身行走就先知道路途的坎坷或平坦呢？

    先知道是开水才喝，先知道是衣服才穿，依次类推，都无可怀疑。像您所比喻的，就正是所谓不见这个物就先有这个事了。但您又讲：“其中也是有刹那间的（先后）差别，并不是说，等到今天知道了，明天才去行动。”，这也是洞察的不够精确。但是，即使如您所说的那样，知行合一的说法，自然也无可怀疑了。

【解析】

    顾东桥所理解的知与行，正是我们普通人概念中的知与行，就拿“知食乃食”来举例子，顾东桥认为想吃的心，属于知，吃的行动，属于行，虽然其中也只是有间不容发的时间先后上的差别，但毕竟属于两个不同的概念，所以，又怎么能说是“知行合一”呢，分明是两截事情呀？

    阳明先生回答的最天才的地方就是，将“想吃的心”也划归为“行”的一部分，凡是做任何事情，只要心中一旦起了意，就已经是“行之始”了，而顾东桥所认为的行，在阳明这里也被认为是“行”的一部分而已，称之为“行之成”。也就是说，阳明认为的行=行之始+行之成，另外，阳明又认为，行的完成其实就是心中的“知”被“致”的过程的完成，所以说：知=行之始+行之成，也完全成立。

    空想主义者的最大特征，就是喜欢在心中构筑无限个“行之始”，但是行之始往往也就局限于行之始，犹如一个人要挖井，他挖了无数的井，但是都是浅井，在还没有挖到水的时候就主动放弃了。所以，我们不要将阳明先生的“致知”看作是一个轻易的过程，真正的致知，是一个充满了许许多多的艰辛、坚持、专一、并适时对行为进行符合天理的校正的过程。古人论述处事之法，讲究耐惊、耐怕、耐烦、耐反复、耐白眼、耐流言、耐一时之误解。当一个人需要忍受这么多而去追求一个东西的时候，足以说明这个东西的价值足以弥补所有上述付出的代价，而这个东西就是自己良知被“致”的那种问心无愧，也就是阳明遗言中所说的那种此心光明的境界。

从阳明对“致知”这两个字的注解，我们可以得出如下两种有益的启示，从克制私念的角度看待，我们要注意，一旦心中有不良的念头，此时就要注意，心头泛起此念就已经是“行之始”了，所以要克念于既萌，这是防微杜渐的用意。从完成“致知”全过程的角度看，我们心中有了“善念”，也不要沾沾自喜，因为这种“善念”如果不投入艰辛的努力将其付诸实施，那么这种善念将永远以一种“致良知”的半成品状态存在，而一个烂尾楼的工程是永远无法住进去人的。从人天生好逸恶劳的天性以及“致良知”的失之易，得之难出发，我们得出这两点教益。

118

【原文】

    来书云：“真知即所以为行，不行不足谓之知。此为学者吃紧立教，俾务躬行则可。若真谓行即是知，恐其专求本心，遂遗物理，必有暗而不达之处，抑岂圣门知行并进之成法哉？”

    知之真切笃实处即是行，行之明觉精察处即是知。知行工夫，本不可离。只为后世学者分作两截用功，失却知行本体，故有合一并进之说。真知即所以为行，不行不足谓之知。即如来书所云知食乃食等说可见，前已略言之矣。此虽吃紧救弊而发，然知行之体本来如是，非以己意抑扬其间，姑为是说，以苟一时之效者也。专求本心，遂遗物理，此盖失其本心者也。夫物理不外于吾心，外吾心而求物理，无物理矣。遗物理而求吾心，吾心又何物邪？心之体，性也，性即理也。故有孝亲之心，即有孝之理；无孝亲之心，即无孝之理矣。有忠君之心，即有忠君之理；无忠君之心，即无忠君之理矣。理岂外于吾心邪？晦庵谓“人之所以为学者，心与理而已。心虽主乎一身，而实管乎天下之理。理虽散在万事，而实不外乎一人之心。”是其一分一合之间，而未免已启学者心、理为二之弊。此后世所以有专求本心，遂遗物理之患。正由不知心即理耳。夫外心以求物理，是以有暗而不达之处。此告子义外之说，孟子所以谓之不知义也。心一而已，以其全体恻怛而言谓之仁，以其得宜而言谓之义，以其条理而言谓之理。不可外心以求仁，不可外心以求义，独可外心以求理乎？外心以求理，此知行之所以二也。求理于吾心，此圣门知行合一之教，吾子又何疑乎？

【译文】

    来信说：“真知即是能够去行，不行不足以称之为知。这种说法是向学者指出切实方法，让他们抓住要点，确立教义，但是，如果真的认为行就是知，只怕求学的人就会专求本心，从而遗忘了事物之理。这样，就肯定有昏蔽而不通达之处，这又岂是知行并进的孔门成法？”

    知的真切笃实处即是行，行的明觉精察处即是知。知行的工夫，本来就不能分离。只因为后世的求学者把知行分为两截来下功夫，失却了知行的本体，所以才有知行合一齐头并进的提法。真知即是能够去行，不行不足以称之为知。就像你来的信中所讲知食才吃等例子就可以说明，前面关于这一点我已简要谈过了。这虽然是关键的为挽救时弊而提出来的，然而，知行的本体原本如此，并不是我以一己之见妄加论断，临时性地提出这种说法，以策划炒作出一个热点来。一味探求本心而遗弃万物之理，这其实就是失去了自己的本心。

    因为万物之理不在我心之外，在我心之外去寻求万物之理，也就是没有万物之理了。抛弃了万物之理而探求内心，我的心又是什么呢？心的本体是性，性就是理。因此，有孝敬双亲的心，就有孝敬的理；没有孝敬双亲的心，也就没有孝敬的理。有忠于国君的心，就有忠于国君的理；没有忠于国君的心，也就没有忠于国君的理。理难道能在我的心外吗？朱熹说：“人之所以为学者，心与理而已。心虽主乎一身，而实管乎天下之理。理虽散在万事，而实不外乎一人之心。”这样，在把心与理一分一合来讲之间，不免开启了求学者把心和理当两部分来看待的毛病。这就是后世产生的专求本心而遗弃物理的弊端。这正是因为不知道心就是理，在心外寻求万事万物之理，才有昏蔽而不通达的地方。这就是告子认为义在心外，而孟子认为告子不了解义的原因。心只有一个，就心的全体恻恒而言，称为仁；就心的得宜于事理处而言，称为义；就心的吻合于事理的条理而言，称为理。不可在心外寻求仁，不可在心外寻求义，怎么能在心外寻求理呢？去心外寻求理，就是把知行认作两件事的原因。在我心中寻求理，正是孔门知行合一的教导，关于这点，您还有什么地方怀疑呢？

【解析】

    顾东桥说的“若真谓行即是知”，考虑到古今在语法表达上的差别，翻译为现代文的确切意思应该是“如果真说知就是行”'才通顺。因为阳明认为人一旦意念发动，就是行了，所以顾东桥说，如果这个论点成立，人就会只在那里穷究自己的意念，而遗弃了事务外在的道理。其实这个问题在上一节阳明已经回答过了，阳明认为的意念发动，只是“行之始”，顾东桥显然是犯了概念不清的毛病，将“行”和“行之始”当作了一个东西。抱着一个“行”的半成品在那里穷究不舍，自然会有“暗而不达”的结果了。

    阳明回答中的“知之真切笃实处即是行，行之明觉精察处即是知”实在是老调常谈了，在上部已经涉猎过。这里阳明为了避免少挨反对自己学说者的板砖，特意撇清了这样一层关系：即“知”与“行”的本体，本来就是这样，并不是我王某人别出心裁的新创见。所以想要拍砖的诸位屌丝们，要拍找别人拍去，和鄙人没有关系。最后，作为补充回答，阳明又阐释了“心”和“理”的关系，相关内容在上部都已经做了抽丝剥茧的剖析，不再赘言。

    接着，阳明又捎带着踹了朱熹一脚，然后又伙同孟子将告子揪出来扁了一顿，大致意思还不外乎是：朱熹在“心即理”这个问题上论述的不彻底，该踹！告子呢，更是连什么是“义”都搞不清，该扁！

朱熹将“心”和“理”分开谈，被阳明认为是后世专求本心而遗弃物理的原因，将这个黑锅扣到朱熹头上，这里阳明多少显得不厚道，因为朱熹话中毕竟有“心虽主乎一身，而实管乎天下之理。理虽散在万事，而实不外乎一人之心”的表述，从这句来看，朱熹的论述中，是有和阳明学说的主旨产生交集之处的。而提及告子的“义外之说”，依然是作为反衬来讲明不能在心外求理这个论点，而关于这个论点，在上部已经探讨的很彻底了，请参看上部为是。

119

【原文】

来书云：“所释《大学》古本，谓致其本体之知①，此固孟子尽心之旨。朱子亦以虚灵知觉②为此心之量③。然尽心由于知性，致知在于格物。”

尽心由于知性，致知在于格物，此语然矣。然而推本吾子之意，则其所以为是语者，尚有未明也。朱子以“尽心、知性、知天”为格物、知致，以“存心、养性、事天”为诚意、正心、修身，以“夭寿不二、修身以俟”为知至、仁尽，圣人之事④。若鄙人之见，则与朱子正相反矣。夫“尽心、知性、知天”者，生知安行，圣人之事也；“存心、养性、事天”者，学知利行，贤人之事也；“夭寿不二、修身以俟”者，困知勉行，学者之事也。岂可专以“尽心知性”为知，“存心养性”为行乎？

吾子骤闻此言，必又以为大骇矣。然其间实无可疑者，一为吾子言之。夫心之体，性也；性之原，天也。能尽其心，是能尽其性矣。《中庸》云：“惟天下至诚为能尽其性。”又云：“知天地之化育，质诸鬼神而无疑，知天也。”此惟圣人而后能然。故曰：此生知安行，圣人之事也。存其心者，未能尽其心者也，故须加存之之功；必存之既久，不待于存而自无不存，然后可以进而言尽。盖“知天”之“知”，如“知州”、“知县”之“知”，知州则一州之事皆己事也，知县则一县之事皆己事也，是与天为一者也。“事天”则如子之事父，臣之事君，犹与天为二也。天之所以命于我者，心也，性也，吾但存之而不敢失，养之而不敢害，如“父母全而生之，子全而归之⑤”者也。故曰：此学知利行，贤人之事也。至于“夭寿不二”，则与存其心者又有间矣。存其心者虽未能尽其心，固已一心于为善，时有不存，则存之而已。今使之“夭寿不二”，是犹以夭寿二其心者也。犹以夭寿二其心，是其为善之心犹未能一也，存之尚有所未可，而何尽之可云乎？今且使之不以夭寿二其为善之心，若曰死生夭寿皆有定命，吾但一心于为善，修吾之身以俟天命而已，是其平日尚未知有天命也。事天虽与天为二，然已真知天命之所在，但惟恭敬奉承之而已耳。若俟之云者，则尚未能真知天命之所在，犹有所俟者也，故曰“所以立命”。立者“创立”之“立”，如“立德”、“立言”、“立功”、“立名”之类。凡言立者，皆是昔未尝有而今始建立之谓，孔子所谓“不知命，无以为君子⑥”者也。故曰：此困知勉行，学者之事也。今以“尽心、知性、知天”为格物致知，使初学之士尚未能不二其心者，而遽责之以圣人之生知安行之事，如捕风捉影，茫然莫知所措其心，几何而不至于“率天下而路⑦”也？今世致知格物之弊，亦居然可见矣。吾子所谓务外遗内，博而寡要者，无乃亦是过欤？此学问最紧要处，于此而差，将无往而不差矣。此鄙人之所以冒天下之非笑，忘其身之陷于罪戮，呶呶其言有不容已者也。

①“所释”二句：出自《阳明全书》卷七《大学古本序》。

②虚灵知觉：语出《朱子文集》卷七十六《中庸章句序》，原文“心之虚灵明觉，一而已。”

③心之量：朱熹的《孟子集注》中，在注《孟子.尽心篇》的“尽其心者，知其性也。”此句中说“心者，心之神明。人有是心，莫非全体。然不穷理，则有所蔽而无以尽乎此心之量。”

④圣人之事：语出《孟子.尽心篇》，原文是“尽其心者，知其性也。知其性，则知天矣。存其心，养其性，所以事天也。夭寿不贰，修身以俟之，所以立命也。”朱熹在《孟子集注》中注解此句“以大学之序言之，知性则物格之谓。尽心则知至之谓也……存，谓操而不舍；养，谓顺而不害；事，则奉承而不违也。……尽心知性而知天，所以造其理也；存心养性以事天，所以履其事也。……知天而不以夭寿贰其心，智之尽也；事天而能修身以俟死，仁之至也。”

⑤“父母”二句：出自《礼记.祭义》。

⑥不知命，无以为君子：语出《论语.尧曰》。

⑦率天下而路：语出《孟子.滕文公上》。

【译文】

来信说：“您所解释的《大学》古本中，说‘致其本体之知’，这固然是《孟子》中讲的‘尽心’的本意。朱熹先生也认为虚灵知觉是心的本体，但他又进一步认为尽心是由于知性，致知有赖于格物。”

“尽心是由于知性，致知有赖于格物”，这话对。但是溯源亲说这话的原意，之所以出此语，还是由于不太明白（我的观点）。朱熹先生把“尽心、知性、知天”看作格物、致知，把“存心、养性、事天”看作诚意、正心、修身，把“夭寿不贰，修身以俟”看作知至、仁尽，（看作是）圣人的事。而鄙人的看法，正好和朱熹先生的相反。“尽心、知性、知天”，是生知安行的事，是圣人的事；“存心、养性、事天”是学知利行，是贤者的事；“夭寿不贰，修身以俟”，乃是困知勉行，属于普通求学者的事。怎么能单单认为“尽心知性”为知，“存心养性”为行呢？

亲冷不防听到这个说法，必然又会大为惊异吧?但实际上这其中是不容置疑的，让我为亲细细道来：心之体是性，性之源是天。能够“尽心”，也就是能“尽性”了。《中庸》中说“惟天下至诚为能尽其性”，又说“知天地之化育，质诸鬼神而无疑，知天也。”只有圣人才能做到。所以说，这是生知安行，属于圣人份内的事。而说到“存心”，说明还不能尽其心，所以才需要加一个“存之”的功夫。必定是“存”了很久了，等到不需要刻意存而自然能存的时候，然后才能进一步言“尽心”。“知天”的“知”字，如同“知州、知县”的“知”字，知州则一州之内的事都是自己的事；知县则一县之内的事都是自己的事。知天，就是与“天（理）”合一。而“事天”犹如儿子事奉父亲，臣子事奉君王，犹然是自己和天还是分离为二的。天之所用来用来统领我的，是心，是性，我只要存这个心这个性不敢丧失，养这个心这个性不敢戕害，如同“父母全而生之，子全而归之”一样。所以说，这是学知利行，属于贤人份内的事。至于“夭寿不贰”，则与“存心”又有不同。存其心者虽然不能尽其心，但是已经是一心在向善上了，偶尔有“不存”的情况，只要在意识到时主动“存”就可以。现在让人“夭寿不贰”，（从其反面也就）说明他们还可能会因为际遇的穷通而“贰”其心，以际遇的穷通而“贰”其心的人，说明他向善的心还不够专一。这就连“存心”的标准还不能达到，又谈什么“尽心”呢？现在暂且让他们不以际遇之穷通而“贰”其为善之心，犹如说：生死夭寿皆有定数，我只要一心向善，修养自身，以待天命而已。这恰恰说明他们平日尚不知道有天命。“事天”虽然犹然将自己和天分隔为二，但是已经真切地知道了天命之所在，只是恭敬地事奉天而已。像“俟之”这种说法，还是不能真切地知道天命之所在，还是有所等待。所以说“所以立命”，“立”字是“创立”的“立”，如同“立德”、“立言”、“立功”、“立名”之类的“立”字。但凡是说“立”的，都是之前未尝有而现在开始建立的意思，都是孔子说的“不知命，无以为君子”那一类的。所以说，困知勉行，是普通学者份内的事。现在把“尽心、知性、知天”认为是格物致知，使初学者还不能做到坚定其心，就急切地用圣人生知安行的事来苛求他，就如同捕风捉影，令人茫然不知所措，这岂能不造成“率天下而路”的结果呢？当代提倡（朱熹那种版本的）格物致知的弊端，也就昭然可见了。

亲所说的“务外遗内，博而寡要”的人，不就是错在这儿了吗？这是学问最要紧的地方，在这里搞差了，就会到处都搞差了。这就是鄙人之所以冒天下人的非难和讥笑，忘掉自身可能陷于罪名罗网的风险，而在这里絮絮叨叨不肯停止的原因。（实在是因为真理之所在，我憋不住不说啊！）

【解析】

要理解这段，请大家参看上部徐爱录中的第006和007两节。

120

【原文】

来书云：“闻语学者，乃谓即物穷理之说亦是玩物丧志，又取其厌繁就约涵养本原①数说标示学者，指为晚年定论，此亦恐非？”

朱子所谓格物云者，在即物而穷其理也。即物穷理是就事事物物上求其所谓定理者也。是以吾心而求理于事事物物之中，析心与之理为二矣。夫求理于事事物物者，如求孝之理于其亲之谓也。求孝之理于其亲，则孝之理其果在于吾之心邪？抑果在于亲之身邪？假而果在于亲之身，则亲没之后，吾心遂无孝之理欤？见孺子之入井，必有恻隐之理。是恻隐之理果在于孺子之身欤？抑在于吾心之良知欤？其或不可以从之于井欤？②其或可以手而援之欤？是皆所谓理也。是果在于孺子身欤？抑果出于吾心之良知欤？以是例之，万事万物之理莫不皆然，是可以知析心与理为二之非矣。夫析心与理而为二，孟子之所深辟也。

务外遗内，博而寡要，吾子既已知之矣，是果何谓而然哉？谓之玩物丧志，尚犹以为不可欤？若鄙人所谓致知格物者，致吾心之良知于事事物物也。吾心之良知，即所谓天理也。致吾心良知之天理于事事物物，则事事物物皆得其理矣。致吾心之良知者，致知也。事事物物皆得其理者，格物也。是合心与理而为一者也。合心与理而为一，则凡区区前之所云，与朱子晚年之论，皆可以不言而喻矣。

①厌繁就约涵养本原：“厌繁就约”出自朱熹的书信《与刘子澄》；“涵养本原”出自朱熹的书信《答吕子约书》。均收入王阳明的《朱子晚年定论》中。

②“其或”句：见《论语.雍也》，原文“宰我问曰：‘仁者，虽告之曰，井有仁焉，其从之也？’子曰：‘何为其然也？君子可逝也，不可陷也：可欺也，不可罔也。’”

【译文】

来信说：“闻听先生对求学的人说过，即物穷理之说也是玩物丧志。又将（朱熹的）关于厌繁就约、涵养本原学说（等书信汇编成集），展示给求学的人看，说是朱熹先生晚年的定论，这恐怕也不对吧？”

朱熹先生关于格物的说法，是就事物本身而穷究其理。即物穷理，是指在事事物物上探求其原本具有的理。是用我的心到事事物物中去求理，是将心与理一分为二了。在事事物物中求理，就好比是在父母身上求孝的理。在父母身上求孝的理，那么，孝的理究竟是在我的心中，还是在父母的身上呢？如果真在父母身上，那么，父母去世后，我心中孝的理不就消失了吗？看见孩童落到井中，必有恻隐（之心升起）的理。这个理到底是在孩童身上，还是在我内心的良知上呢？或许不能跟着孩子跳入井中，或许可以伸手来拉他援救，这都是所说的理。这个理到底是在孩子身上，还是出自我内心的良知呢？从这些例子中可以看出，万事万物的理莫能例外(都无法脱离我的心而存在)。由此可知，把心与理一分为二是错误的。把心与理一分为二，是告子的“义在外”的说法，正是孟子全力反对的。致力于外物而遗弃了内在，知识广博却不得要领，亲既然已经知道了这些，到底又是什么造成了这些弊端呢？说它是玩物丧志亲难道还认为不对吗？像鄙人所说的致知格物，是将我心的良知推致到（顺应天理而呈现于我面前的）各种事物上。我心中的良知，也就是所说的天理，把我心良知的天理推致到各种事物上，那么，各种事物都能得遂其天理了。推致我心的良知，即是致知。事事物物都得到理，即是格物。这就是把心与理合而为一。将心与理合二为一，那么，前面不才所讲的和《朱子晚年定论》中所说的，都可以不言而喻了。

【解析】

通过探讨孝亲的理到底是在父母身上还是在自己心中，来阐释理不外乎一心，已经在上部的第003节出现过一次，“孺子入井”的例子在第009节也出现过。这里阳明先生又端来这两锅剩饭，兑到一起烫热后盛了出来，以作为顾东桥同学扫盲之用。《传习录》中按出镜率排行可以称之为男二号的朱熹先生又一次在这里露镜，不过这次露镜被男一号阳明先生强行拉进了共同为顾东桥同学扫盲而临时组成的教辅团队统一战线中。镜头中的朱熹先生好像不是很情愿，但是没等他念台词，就像跑龙套的一样被男一号兼导演的阳明先生强行驱逐出镜了。

现在我们分析一下剧情，顾东桥同学的疑问主要集中在：对阳明先生将“即物穷理”之说认为是玩物丧志的说法表示极大的不解。因为阳明先生类似的解答在《传习录》上部已经探讨过，我们就不再围绕阳明先生解答绕圈圈。而是从另一个视角来辨析一下。

“玩物丧志”的本意是常用来指醉心于玩赏某些事物或迷恋于一些有害的事情，就会丧失积极进取的志气。比如一个人沉迷于网游，不思学业，不思工作，说他是玩物丧志，大家都可以理解，但是这里阳明先生明显是扩大了打击面，将朱熹先生学说中的“即物穷理”的行为方式全部囊括为了玩物丧志，别说顾东桥对此有疑问，相信今天的各位对此也大多难以信服。

要正确理解阳明先生的意思，建议大家参看002节的解析部分。实际上，阳明这里所说的“丧志”，依然是指人的心体丧失了头把交椅的位置的意思，将头把交椅的位置让给了外物，失却了心体的领导，就等于是丧失了志向。但是，在当代科技进步的进程中，我们知道许多伟大的发现都是源于人类的好奇心，而好奇心无疑是被外物的某些现象所引起的，人类为了满足自己的好奇心而进行的探索活动，是不是也会被阳明先生认为是玩物丧志呢？如果是这样，阳明先生这里的说法岂不是有阻碍人类进步的嫌疑？

好问题！回答这个问题之前请大家参看第003节的解析部分，人在探索物质世界的过程中，最基本而又最重要的前提就是去除自己的主观成见，在去除自己的主观成见之后才能做到此心纯是天理，程颢说的“万物静观皆自得”指的就是这种情形。我们拿牛顿通过苹果落地而发现万有引力的故事举例子，一般人的观念中，苹果落到地上是天经地义的事情，正是大家太习惯于这些司空见惯的现象，才很少对其产生新的疑问，岂不知，这种溺于所习常之见而妨碍了更清晰认知世界的观念正是“我见”，从广义的定义来说，这种“我见”也可以归类为“私意”。但是牛顿正是将自己的心体完全放空，去除了一般人所自溺而不觉的“我见”，提出了苹果为什么不往天上掉的疑问，才打开了通往新知的大门。在牛顿的思考的过程中，虽然他自己没有明确意识到是遵循了什么原则才做出了此发现的，可是如果用阳明先生的“心即理”的学说主旨来解释，也就会豁然贯通。牛顿正是将心中的“私意”完全刮磨干净，让其纯然是天理，才最终发现了万有引力这一“上帝的秘密”。

121

【原文】

来书云：“人之心体，本无不明，而气拘物蔽，鲜有不昏。非学、问、思、辨以明天下之理，则善恶之机，真妄之辨，不能自觉，任情恣意，其害有不可胜言者矣。”

此段大略似是而非，盖承沿旧说之弊，不可以不辨也。夫学、问、思、辨、行皆所以为学，未有学而不行者也。如言学孝，则必服劳奉养，躬身孝道，然后谓之学。岂徒悬空口耳讲说，而遂可以谓之学孝乎？学射则必张弓挟矢，引满中的。学书则必伸纸执笔，操觚染翰。尽天下之学，无有不行而可以言学者。则学之始，固已即是行矣。笃者，敦实笃厚之意。已行矣，而敦笃其行，不息其功之谓尔。盖学之不能以无疑，则有问，问即学也，即行也。又不能无疑，则有思，思即学也，即行也。又不能无疑，则有辨，辨即学也，即行也。辨既明矣，思既慎矣，问既审矣，学既能矣，又从而不息其功焉，斯之谓笃行。非谓学问思辨之后，而始措之于行也。是故以求能其事而言谓之学，以求解其惑而言谓之问，以求通其说而言谓之思，以求精其察而言谓之辨，以求履其实而言谓之行。盖析其功而言则有五，合其事而言则一而已。此区区心理合一之体，知行并进之功，所以异于后世之说者，正在于是。今吾子特举学、问、思、辨以穷天下之理，而不及笃行，是专以学、问、思、辨为知，而谓穷理为无行也已。天下岂有不行而学者邪？岂有不行而遂可谓之穷理者邪？明道云：“只穷理，便尽性至命。①”故必仁极仁而后谓之能穷仁之理，义极义而后谓之能穷义之理。仁极仁则尽仁之性矣，义极义则尽义之性矣。学至于穷理至矣，而尚未措之于行，天下宁有是邪？是故知不行之不可以为学，则知不行之不可以为穷理矣。知不行之不可以为穷理，则知知行之合一并进，而不可以分为两节事矣。夫万事万物之理，不外于吾心。而必曰穷天下之理，是殆以吾心之良知为未足，而必外求天下之广，以裨补增益之，是犹析心与理而为二也。夫学、问、思、辨、笃

行之功，虽其困勉至于人一己百，而扩充之极，至于尽性知天，亦不过致吾心之良知而已。良知之外，岂复有加于毫末乎？今必曰穷天下之理，而不知反求诸其心，则凡所谓善恶之机，真妄之辨者，舍吾心之良知，亦将何所致其体察乎？吾子所谓气拘物蔽者，拘此蔽此而已。今欲去此之蔽，不知致力于此，而欲以外求，是犹目之不明者，不务服药调理以治其目，而徒伥伥然求明于其外。明岂可以自外而得哉？任情恣意之害，亦以不能精察天理于此心之良知而已。此诚毫厘千里之谬者，不容于不辨。吾子毋谓其论之太刻也。

①只穷理，便尽性至命：语出《河南程氏遗书》卷二上。

【译文】

来信说：“人的心体，原本是没有不明的，但是每个人受到各自的禀气的束缚和外物的蒙蔽，就很少有不昏暗的了。除非通过博学、审问、慎思、明辨来明了天下的理，不然的话，善和恶的起因由来，真和假的分辨，都不能自我察觉到。如此就会纵情恣意而为，其危害也将举不胜举了。

这段话，大体上是似是而非，原因在于它承袭了旧说的错误，不得不来分辨一下。博学、审问、慎思、明辨、笃行都可以称之为学，没有学了却不去行的。比如说学孝，就必须要服侍奉养（双亲），躬行孝道，然后才能称之为学。哪里能只是空口白牙说说，不疼不痒听听，就可以称之为学孝了呢?学射箭，就一定要张弓搭箭，拉满中的；学写字，则必须抻开纸，拿起笔，濡上墨一笔一划去写。

天下所有的技能学问，没有不去执行而就可以称之为“学”的。学的开始阶段，就已经行（的开始阶段）了。“笃行”的“笃”，是敦实笃厚的意思，是说一旦进入了行之始，就踏踏实实一步一个脚印行下去，不半途而废的意思。学习，不会没有疑问，那么就有了审问，审问也是学习（过程中的一个环节），也就是行（过程中的一个环节）。然后还不会没有疑问，就有了“慎思”。“慎思”也是学习（过程中的一个环节），也是行（过程中的一个环节）。然后又不能没有疑问，于是就有了“明辨”。“明辨”也是学习（过程中的一个环节），也是行（过程中的一个环节）。分辨明白了，思考慎重了，问得详尽了，学也找到门道了，然后又能持续不断下功夫，这就称之为笃行。并不是说在博学、审问、慎思、明辨、笃行之后，才开始执行。

所以说从寻求能做某件事的方面说称之为“博学”，从寻求能解决学的过程中的疑惑方面说称之为“审问”，从寻求能弄通所学的对象方面说称之为“慎思”，从寻求能精确察看所学对象的方面说称之为“明辨”，从寻求落实所学对象到实践中来的方面说称之为“笃行”。从分开的不同环节而言，可以说是有五部分，但是五部分合起来说其实是一件事，（都是“行”这一件事）。这就是鄙人“心、理合一”的本体，知行并进的功夫所不同于于朱熹先生的说法之处。

现在亲只举出了博学、审问、慎思、明辨来穷尽天下的理，却没有涉及到“笃行”，这是仅仅将博学、审问、慎思、明辨当作是“知”，而认为穷尽天下的理是不需要“行”的。天下又岂有不“行”而学的呢？岂有不“行”而就可以认为是穷尽理了呢？程颢先生说过，“只是穷理，便能做到尽性至命。”所以（按程颢先生的意思）只有施行仁，并将“仁”做到极致，然后才可以称之为能穷尽“仁”的理；只有施行“义”，并将“义”做到极致，然后才能称之为能穷尽“义”的理。将“仁”做到极致，就是穷尽了“仁”的性了，将“义”做到了极致，就是穷尽了“义”的性了。求学的人达到了穷理，就认为功德圆满了，却还没有付诸于执行，天下有这样的道理吗？所以，“知”而不行，并不能称之为治学，如此就知道不去执行同样也不能称之为穷理了，知道不执行不可以称之为穷理，也就知道了知行合一、齐头并行，而不能将其分为两件事来看了。世界上万事万物之理，不外乎我之一心。如果一定要说，要穷尽天下之理，恐怕凭借我心之良知还不够，而必须要向外寻求天下广大的事理，以补足增益我心之良知的不足，这就好比将“心”与“理”一分为二了。

博学、审问、慎思、明辨、笃行的功夫，哪怕资质上属于“困知勉行”的人来说，只要下别人尽一份力自己尽百倍力的功夫，而将（自己的良知）扩充到极致，达到尽性知天的境界，也不过是“致”了我心中的良知而已。良知之外，难道还能增加一丝别的东西吗？现在一定要说：要穷尽天下之理，却不知反求自心（之良知），那么，所说的善与恶的由来，真与假的分辨，舍弃了我心中的良知，又用什么来体察呢？亲所说的“禀气的束缚，外物的蒙蔽”，也就是束缚蒙蔽在（不知心外无理）而已。现在想要摆脱这种蔽障，不知在致良知上用功，却想向外物寻求（去蔽障之途径）。这就像是眼睛看不到东西，不服药调理来治疗眼睛，反而昏头昏脑寻求能更清晰看清外界，而要清晰看清外界难道可以从外界求得吗？纵情恣意而行的危害，也是由于不能在自己良知的基础上精确体察天理而已。这实在是差之毫厘，谬以千里的地方，不容我不来分辩啊！亲千万别怪我言论太偏激尖刻。

【解析】

这段阳明先生说的已经非常精详，大家只需用心细读原文即可明白阳明先生的本意。

这段承袭上段，主旨依然是争论吾心之良知和外物哪个才是老大这个问题。顾东桥开始说“人之心体，本无不明，而气拘物蔽，鲜有不昏”，如果仅有这几句，阳明还真挑不出毛病。但接下来的话，一下子就露出小尾巴了，阳明先生也就很兴奋地冲上去攥住了。

顾东桥说“非学、问、思、辨以明天下之理……”，但是独独漏掉了“行”，本来“博学之、审问之、慎思之、明辨之、笃行之”这几句出自《中庸》的话，是一气呵成的一个整体，你偏偏在这里漏掉一个“笃行”的“行”字，在“整体偏执症患者”阳明先生跟前露此破绽，不正是自己往枪口上撞吗？

不过，顾东桥同学不说“行”字，也自有他的理由，他认为“学、问、思、辨”属于“知”的部分，要克服“气拘物弊”，必须把“知”的问题解决掉，只要“知”得真切了，哪怕没有“行”，也可以算是穷尽事理了。

阳明先生的回答大家看原文即可，我这里简单总结一下，阳明认为，顾东桥所说的撇开了“行”的“知”，其实都不是真知，那些流于耳边口头的“学、问、思、辨”，也只能归类为“知”的过程中的一些步骤，只有在这些步骤上加上“笃行”的“行”字，整个“知”的过程才算完成。其实，这段的意思，在《传习录》上部中阳明早就不厌其烦地讲过，只不过这段讲得更系统，更精细，也更有针对性。因为没有过多新意，我也就不过多赘言。

122

【原文】

来书云：“教人以致知、明德，而戒其即物穷理，诚使昏暗之士，深居端坐，不闻教告，遂能至于知致而德明乎？纵令静而有觉，稍悟本性，则亦定慧无用之见。果能知古今，达事变而致用于天下国家之实否乎？其曰：‘知者意之体，物者意之用①’，‘格物如格君心之非之格’②。

语虽超悟，独得不踵陈见，抑恐于道未相吻合？”

区区论致知格物，正所以穷理，未尝戒人穷理，使之深居端坐而一无所事也。若谓即物穷理，如前所云务外而遗内者，则有所不可耳。昏暗之士，果能随事随物精察此心之天理，以致其本然之良知，则虽愚必明，虽柔必强。大本立而达道行，九经③之属，可一以贯之而无遗矣。尚何患其无致用之实乎？彼顽空虚静之徒，正惟不能随事随物精察此心之天理，以致其本然之良知，而遗弃伦理，寂灭虚无以为常，是以要之不可以治家国天下。孰谓圣人穷理尽性之学，而亦有是弊哉？心者，身之主也，而心之虚灵明觉，即所谓本然之良知也。其虚灵明觉之良知应感而动者，谓之意。有知而后有意，无知则无意矣。知非意之体乎？意之所用，必有其物，物即事也。如意用于事亲，即事亲为一物，意用于治民，即治民为一物，意用于读书，即读书为一物，意用于听讼，即听讼为一物。凡意之所用，无有无物者。有是意即有是物，无是意即无是物矣。物非意之用乎？“格”字之义，有以“至”字训者，如“格于文祖④”、“有苗来格⑤”，是以“至”训者也。然“格于文祖”，必纯孝诚敬，幽明之间，无一不得其理，而后谓之“格”。有苗之顽，实以文德诞敷而后格，则亦兼有“正”字之义在其间，未可专以“至”字尽之也。如“格其非心⑥”、“大臣格君心之非”之类，是则一皆“正其不正以归于正”之义，而不可以“至”字为训矣。且《大学》“格物”之训，又安知其不以“正”字为训，而必以“至”字为义乎？如以“至”字为义者，必曰“穷至事物之理”，而后其说始通，是其用功之要，全在一“穷”字，用力之地，全在一“理’字也。若上去一“穷”，下去一“理”字，而直曰“致知在至物”，其可通乎？夫“穷理尽性”，圣人之成训，见于《系辞》者也。苟格物之说而果即穷理之义，则圣人何不直曰“致知在穷理”，而必为此转折不完之语，以启后世之弊邪？盖《大学》“格物”之说，自与《系辞》“穷理”大旨虽同，而微有分辨。穷理者，兼格、致、诚、正而为功也。故言穷理，则格、致、诚、正之功皆在其中。言格物，则必兼举致知、诚意、正心，而后其功始备而密。今偏举格物而遂谓之穷理，止所以专以穷理属知，而谓格物未常有行。非惟不得格物之旨，并穷理之义而失之矣。此后世之学所以析知行为先后两截，日以支离决裂，而圣学益以残晦者，其端实始于此。吾子盖亦未免承沿积习，则见以为于道未相吻合，不为过矣。

①知者意之体，物者意之用：此句不见于《王阳明全集》，日本注释家认为出于已佚的《大学旁释》。“体”指本体、本源、根据，“用”指作用、表现、功能。

②格物句：见009节注释①。

③九经：见113节注释④。

④格于文祖：语出《尚书.舜典》，原文：“归，格于艺祖，用特。”文意是：（舜）归来后，到尧的太庙祭祀，用一头牛作祭品，“艺祖”，即“文祖”。

⑤有苗来格：语出《尚书.大禹漠》，原文：“七旬，有苗格。”“苗”，指苗人。

⑥格其非心：语出《尚书.同命》。

【译文】

来信说：“（阳明先生您）教人致知、明德，但却禁止他们即物穷理，这真的能让那些昏庸的人深居端坐，不接触外界的教导，却能做到致知、明德吗？就算是他们在静坐中有所觉悟，稍能悟到自己本来具有的天性，则也是佛家那些定学、慧学之类无用的见解。（这些见解）果真适用于天下国家的实务吗？您所说的‘知者意之体，物者意之用 ’ ，‘格物 ’的‘格 ’字如同‘格君心之非 ’的‘格’字，这些话虽然说得超尘脱俗，有独到之处且不囿于旧说，但只怕与儒道不相吻合？”

鄙人所说的致知、格物，正是用来穷理的，又何尝禁止人穷理，让他深居端坐而无所事事啊！所说的即物穷理，就如同前面所说的务求于外而遗弃了内在一样，如此就不对了。昏庸的人，果真能随事随物来体察自己心中的天理，从而致其本来就具有的良知，则愚昧的也可以变为聪明的，柔弱的也会变为强大的。只要把最根本的原则确立了，天下的五种达道就可以实行了，像九经之类的，也就可以触类旁通一以贯之而没有遗漏了。如此又何患其不能在实事上致用呢？像那些冥顽不化，空守虚静的一类人，正是不能随事随物缜密体察自己心中的天理，以致他本来就具有的良知，而又遗弃了伦常之理。以寂灭虚无作为常久（的持守之道），所以邀请他们来也不能齐家、治国、平天下。谁又能说圣人穷理尽性的学问，也有此弊端呢？心是身的主宰，而心的虚灵明觉，就是（我）所说的人本来就具有的良知。人的虚灵明觉之良知（接受了外界境遇而产生）感应所发动的，就叫意。人有本来就具有的知（觉），然后才会有意，没有知（觉），也就没有意了。（如此来说），知不就是意的本体吗？意能产生，必定有有其产生的对象，（这个对象称之为物），物就是事。比如意用于事奉双亲，事奉双亲就是一个物；意用于治理民众，治理民众就是一个物；意用于读书，读书就是一个物；意用于听诉讼，那么听诉讼就是一个物。凡是意的起用，不会没有与其相应之物的。有这个意就有这个物，没有这个意就没有这个物了。物难道不就是意的作用吗？“格物”的“格”字的意思，有解释成“至”之意的，比如《尚书》中说的“格于文祖”（中的“格”字），“有苗来格”（中的“格”字），就是解释成“至”的意思。然而“格于文祖”，一定要（从内心发出）纯孝诚敬（之心），无论是幽暗独知之地，还是通衢公众之前，没有（一丝一毫）的念头是不切中事物的理的。具有这些条件之后，才能称之为“格”。“有苗来格”中，以有苗氏的顽钝不化，就要着实修文德去感化他们，然后才能称之为“格”，那么也是有“正”的意思在其中的，不能专以“至”的意思就可以将含义完全解释尽的。像《尚书》中说的“格其非心”、“大臣格君心之非”之类，这其中的“格”字全部是“正其不正以归于正”的意思，而不能解释成“至”的意思了。既然如此，《大学》中“格物”的“格”字之意，又怎么能确定不能用“正”的意思来解释，而必须要用“至”的意思来解释呢？如果用“至”的意思解释，必定要理解成“穷至事物之理”，然后整个文意才能解释得通，要是这样的话，则下功夫的要点，全在一个“穷”字上，下功夫的地方，全在一个“理”字上。如果上文去掉一个“穷”字，下文去掉一个“理”字，而直接说“致知在至物”，这样可以讲得通吗？“穷理尽性”，是圣人的训则，见于《易经.系辞》里。假如格物的说法果真就是穷理的意思，那么圣人为什么不直接说“致知在穷理”，而一定要在这里绕圈圈说些意思不完整的话，为后世人留下（没法完整理解）的弊病呢？《大学》中“格物”，和《易经.系辞》中的“穷理”其大意虽然是相同的，但是也稍有差异。“穷理”兼有了格物、致知、诚意、正心的功夫，所以说到“穷理”，默认的就是格物、致知、诚意、正心的功夫都包含在其中了。说到“格物”，则必须兼顾提到致知、诚意、正心，然后功夫才完备和严密。现在单单举出了“格物”来而就称其为“穷理”，这样也就是只把穷理认为是“知”，而“格物”中不包含“行”。（这样理解的话）不但不能抓住“格物”的要旨，并且连“穷理”的意思也丢失了。后世求学的人，之所以将“知”与“行”分割为有先有后的两截，以导致儒学日益割裂，日益碎片化且晦涩难通，其原因实肇始于此。亲大概也不免沿袭旧说，所以闻听我的观点后，就认为和儒道不相切合，这也是可以理解的。

【解析】

一副图胜过千言万语，请看下图，基本涵盖了这段阳明先生想要表达的意思，我们看图来说明此段的含义，就会容易多了。

阳明心学体系图

这幅图是按照阳明先生的思想主张而画的，大家可以看到，阳明所理解的穷理，包含了格物、致知、诚意、正心四个环节。而顾东桥认为，格物就属于穷理了，如此理解的话，除去阳明先生在本段所反驳的话，我认为还可以从这样的角度来反驳。

因为顾东桥理解的“格物”其实就是即物穷理，那么，我会反问他，世界上的事物万万千千，你所选的要“格”物的标准是什么？也就是说，面对着这个丰富多彩的世界，你现在要“格”甲物，而不去“格”乙物，你做出这个选择的依据是什么？如此一问顾东桥必然要往上追溯，随后可以得出，是自己的“知”对自己的“意”做出的选择，这个可以在自己的“意”中选出切合事理而去执行的东西，就是“良知”。

按照图示，可以看出，“良知”也是人的“知”派生出来的具有善恶判断功能的知；同时人的“知”还会派生出另一种无善无恶的“觉知”，或者称其为“感知”也行。这个“知”和外界事物接触后，就产生了“意”。良知在“意”产生的同时，就可以对其进行善恶判断。

在“对意做出判断”这个环节，我只列出了两种选择分支，一个是“善念扩充”，一个是“恶念遏制”，其实这两种选择都可以说是通向“圣贤之梯”的选项。而事实上，世间的大多数人，会选择“凡夫之梯”，那就是既不会扩充善念，也不会去遏制恶念，而是选择按照自己最习惯的、最喜欢的方式来放任自己的“意”。虽然我在图上没有标出，但是大家要知道，在现实状况中，踏向这个选项的不在少数，而且在大多数踏向“凡夫之梯”的人中，其中又有很多还会认为做自己想做的，喜欢做的，这不正是“从吾良知”吗？却岂不知正是这种认贼作子的误判，不知道耽误了多少天下英雄！这里是心学中的重点，也是难点，但是不是这段要详细谈到的，我们也就点一下就过，别的段落我们会再谈。另外，还有一条线我图上没有画出，那就是“善念扩充”环节之后，也应该连接到“格物”这一环节中，其中的原因，大家可以自己思考一下，我不再多说。

通过上面的梳理，我们就可以看出，顾东桥孤零零地将一个“格物”当作“穷理”看，就像是在荒天野地搭凉棚，前不着村，后不着店。也可以比喻为无源之水，无根之木。而阳明认为的“格物”，只不过是他的一套严密的心学体系中的一个环节，就像是一个人的手，只有长到人身上才具有意义，才能称其为“手”，一个脱离了活人躯体的手，是没有任何意义的。顾东桥就是犯了只见树木，不见森林的毛病。

123

【原文】

来书云：“谓致知之功，将如何为温清，如何为奉养，即是诚意，非别有所谓格物，此亦恐非。”

此乃吾子自以己意揣度鄙见，而为是说，非鄙人之所以告吾子者矣。若果如吾子之言，宁复有可通乎？盖鄙人之见，则谓意欲温清，意欲奉养者，所谓意也，而未可谓之诚意。必实行其温清奉养之意，务求自慊而无自欺，然后谓之诚意。知如何而为温清之节、知如何而为奉养之宜者，所谓知也，而未可谓之致知。必致其知如何为温清之节者之知，而实以之温清；致其知如何为奉养之宜者之知，而实以之奉养，然后谓之致知。

温清之事，奉养之事，所谓物也，而未可谓之格物。必其于温清之事也，一如其良知之所知当如何为温清之节者而为之，无一毫之不尽；于奉养之事也，一如其良知之所知当如何为奉养之宜者而为之，无一毫之不尽，然后谓之格物。温清之物格，然后知温清之良知始致；奉养之物格，然后知奉养之良知始致。故曰“物格而后知至”。致其知温清之良知，而后温清之意始诚；致其知奉养之良知，而后奉养之意始诚。故曰“知至而后意诚。”此区区诚意、致知、格物之说盖如此。吾子更熟思之，将亦无可疑者矣。

【译文】

来信说：“您认为致知的功夫，（拿孝顺父母双亲举例）如何照顾父母的冬暖夏凉，如何奉养（父母），这（实际）也就是就是诚意，而不是另外有个所谓的格物，这样说恐怕不对。

这是亲以个人的一己之见，来揣度鄙人的愚见，才会有这样的说法，不是鄙人所真正想要传达给亲的意思。假如果真像亲说的那样，又怎么能说得通呢？鄙人的看法，就是意欲照顾父母的冬暖夏凉，意欲日常奉养父母，这其中所说的“意”，不能称之为“诚意”。必须要实践了照顾父母的冬暖夏凉和日常奉养的“意”，务必做到问心无愧而不自欺（自己的天良），然后才可以称其为“诚意”。知道如何做到让父母冬暖夏凉的具体实行方法，知道如何能适宜地日常奉养双亲的方法，这其中所说的“知”，不能称之为“致知”。一定要落实所知道的让父母冬暖夏凉的具体实行方法，落实所知道的能适宜奉养双亲的方法，然后才能称之为“致知”。

照顾父母冬暖夏凉的具体实行方法，适宜奉养双亲的方法，是（鄙人）所说的“物”，但不可以称之为“格物”。对于照顾父母冬暖夏凉的事，一定要完全依照自己良知所指示的具体步骤去做，没有一丝一毫的愧心之处；对于奉养双亲的事，一定要完全依照自己良知所指示的具体步骤去做，没有一丝一毫的愧心之处，然后才能称之为“格物”。照顾父母冬暖夏凉的“物”被“格”了，然后“知道”照顾父母冬暖夏凉的“良知”才被“致”；奉养双亲的“物”被“格”，然后“知道”奉养双亲的“良知”才被“致”。所以说（《大学》中说）“物格而后知至”。“致”了“知道”照顾父母冬暖夏凉的“良知”，然后照顾父母冬暖夏凉的“意”才“诚”；“致”了“知道”奉养双亲的“良知”，然后奉养双亲的“意”才“诚”。所以（《大学》中说）“知至而后意诚”。不才对诚意、致知、格物的看法就是以上所述。亲再深入思考一下，就会没有怀疑之处了。

【解析】

上一节所展示的那张“阳明心学体系”图，可以说将阳明先生思想的主旨都毫无保留地囊括进来了，非常非常重要，所以亲们要足够重视。如果说上一段阳明先生是从理论上阐释了自己思想学说的脉络，那么这一段就是通过举例子来进一步阐释自己的思想学说。

我们将上一节那张图中的内容稍作改动，依据阳明先生举的实际例子，可以得出下图。

温情奉养之格物致知图

现在就这个图中大家可能产生的疑点做个说明，首先看“意”这一栏，大家注意到，“起温清奉养之意”是从无善无恶的“觉知”而来的，大家可能会有一个疑问，“起温清奉养之意”不是善意吗？怎么从“无善无恶”的“觉知”来呢？这里是比较精微的，就阳明先生这里举的这个具体例子而言，要这样理解，冬天冷了，要考虑到父母的暖和问题，这个“意”产生之初，确实是无善无恶的，因为天气冷了，是自然之理，人是血肉之躯，温度下降了，自然要注意保暖，这也是理当如此，同样的夏天的消暑和平日的奉养之宜，也皆可以这样理解。也就是说，人产生的最原始的意，都是没有经过“良知”审核的原生态的“意”，是谈不上什么善和恶的区分的。

但是，几乎在这个原生态的“意”产生的同时，请特别注意我这句，两者几乎是如影随形同时产生的，“良知”就对这个意做出了具有人伦意义上的判断，将其判断为“善念”，那么自然就该放到“善念扩充”这个环节去。仅仅做到这一步，对大多数人而言并不难的，但是，真正的考验是在后面。

在“起温清奉养之意”之后，自然就会产生服务于这种“意”的“物”，“物”就是“事”，然后就是具体的事项，如“温清奉养的步骤”框所示。所有这些步骤，其实也还都是“意”的延续，因为还没能转化为具体的实施行动。

然后，见真章的时刻来了，将你那些被良知判断为善念的“意”落实下去，这个过程就是“格物”。我想大家此时也会有点疑问，我们前面对“格物”的定义不是“将心中不正的念头扭转为正”吗？这里的“格物”怎么又是“将良知判断为善念的意落实下去”呢？非常好的问题，请问一下将心中的念头从不正扭转为正完成标志是什么？难道是在心里面想一下就算是了吗？当然不是，而是将这个念头从意念转换为可以对现实存在产生作用的具体行动。所以，格物的过程，就这里举的这个例子而言，也就是一个不断将心中产生的善念从图纸转化为实际行为的过程。

无比艰巨的“格物”过程一旦完成，“致知”也就达成了，致的是那个“良知”，也就是说，对无善无恶的“意”做出正确判断的良知所下达的指令，至此就落实到位了。致知完成，后面的一溜儿“诚意”、“正心”什么的才有可能顺利实现。

124

【原文】

来书云：“道之大端，易于明白，所谓良知良能，愚夫愚妇可与及者。至于节目时变之详，毫厘千里之缪，必待学而后知。今语孝于温清定省，孰不知之。至于舜之不告而娶①，武之不葬而兴师②，养志、养口③，小杖、大杖④，割股⑤，庐墓⑥等事，处常处变，过与不及之间，必须讨论是非，以为制事之本。然后心体无蔽，临事无失。”

道之大端易于明白，此语诚然。顾后之学者忽其易于明白者而弗由，而求其难于明白者以为学，此其所以“道在迩而求诸远，事在易而求诸难⑦”也。孟子云：“夫道若大路然，岂难知哉？人病不由耳⑧。”良知良能，愚夫愚妇与圣人同。但惟圣人能致其良知，而愚夫愚妇不能致，此圣愚之所由分也。节目时变，圣人夫岂不知，但不专以此为学。而其所谓学者，正惟致其良知，以精审此心之天理，而与后世之学不同耳。吾子未暇良知之致，而汲汲焉顾是之忧，此正求其难于明白者以为学之弊也。夫良知之于节目时变，犹规矩⑨尺度之于方圆长短也。节目时变之不可预定，犹方圆长短之不可胜穷也。故规矩诚立，则不可欺以方圆，而天下之方圆不可胜用矣；尺度诚陈，则不可欺以长短，而天下之长短不可胜用矣；良知诚致，则不可欺以节目时变，而天下之节目时变不可胜应矣。毫厘千里之缪，不于吾心良知一念之微而察之，亦将何所用其学乎？是不以规矩而欲定天下之方圆，不以尺度而欲尽天下之长短，吾见其乖张谬戾，日劳而无成也已。吾子谓语孝于温清定省，孰不知之。然而能致其知者鲜矣。若谓粗知温清定省之仪节，而遂谓之能致其知，则凡知君之当仁者，皆可谓之能致其仁之知，则天下孰非致知者邪？以是而言可以知致知之必在于行，而不行之不可以为致知也，明矣。知行合一之体，不益较然矣乎？夫舜之不告而娶，岂舜之前已有不告而娶者为之准则，故舜得以考之何典，问诸何人，而为此邪？抑亦求诸其心一念之良知，权轻重之宜，不得已而为此邪？武之不葬而兴师，岂武之前已有不葬而兴师者为之准则，故武得以考之何典，问诸何人，而为此邪？抑示求诸其心一念之良知，权轻重之宜，不得已而为此邪？使舜之心而非诚于为无后，武之心而非诚于为救民，则其不告而娶与不葬而兴师，乃不忠不孝之大者。而后之人不务致其良知，以精察义理于此心感应酬酢之间，顾欲悬空讨论此等变常之事，执之以为制事之本，以求临事之无失，其亦远矣。其余数端，皆可类推，则古人致知之学，从可知矣。

①舜之不告而娶：语出《孟子.万章上》，原文“万章问曰：‘舜之不告而娶，何也？’孟子曰：‘告则不得娶，男女居室，人之大伦也；如告，则废人之大伦，对怼父母，是以不告也。”

②武之不葬而兴师：指周武王未葬其父周文王，就兴兵讨伐殷纣王。事见《史记.伯夷列传》卷六十一。

③养志、养口：语出《孟子.离娄上》，原文“曾子养曾皙，必有酒肉；将徹，必请所与，问有余，必曰，‘有’。曾皙死，曾元养曾子，必有酒肉；将徹，不请所与，问有余，曰，‘亡矣。’将以复进也。此所谓养口体者也。若曾子，则可谓养志也，事亲若曾子者，可也。”曾元，曾参之子，曾皙之孙。

④小仗、大仗：事见《孔子家语.六本》，原文“曾子耘瓜，误斩其根。曾皙怒，建大仗以击其背。曾子仆地。久之，退而就房援琴而歌。欲令曾皙闻之，知其体康也。孔子闻之而怒曰；‘舜之事瞽叟，小仗则待过，大仗则逃走，姑瞽叟不犯不父之罪，而舜不失烝烝之孝。今参事父委身以待暴怒，殪而不避，既身死而陷父于不义，不孝孰大焉？”

⑤割股：二十四孝中的割股疗亲典故，指孝子割舍自己腿上的肉来治疗父母的疾病。

⑥庐墓：古人在父母或者老师过世后，服丧期间在墓旁搭盖小屋居住，守护坟墓，称之为庐墓。

⑦“道在”二句：语出《孟子.离娄上》。

⑧“夫道”二句：语出《孟子.告子下》。

⑨规矩：指规和矩，规是校正圆形的工具，矩是校正方形的工具。

【译文】

来信说：“道的大旨容易明白。像您所说的良知良能，就连愚夫愚妇都具有。而至于具体执行起来的行动步骤，以及依据时机变化所做出的应对策略，（不同的人做起来）就会有毫厘和千里之大的差距，（所以）必须有待学习才能知晓。现在您举例说温清、定省之类关于孝道的事，谁不知道呢？像舜的不禀告父母而娶亲，周武王不葬其父而出兵讨伐商纣，曾子养志而曾元养口，小仗就承受大仗就逃走，割股疗亲，筑庐守墓等事，或者持守常规，或者适当权变，在其中的过与不及之间，必须评判出一个是非，以作为行事的的标准。这样，才能做到心体不被蒙蔽，临事才没有过失。

道的大旨容易明白，这话很对。不过后世求学的人忽视了这容易明白的地方而不去实行，反而汲汲以求那些难以明白的，然后将其当作是学问。这也就是《孟子》中所说的“道在迩而求诸远，事在易而求诸难（道在近处却到远方寻找，事情在容易的地方却到难的地方寻求）”。孟子还说“夫道若大路然，岂难知哉？人病不由耳（道就像大路一样，哪里会难以知晓呢？只怕人不去践行（道）而已）。”

良知良能方面，愚夫愚妇和圣人共同具有。但是只有圣人能致其良知，而愚夫愚妇不能致，这就是圣人和愚人之间的区别，具体执行起来的行动步骤，以及依据时机变化所做出的应对策略，圣人怎么会不知道？但是他们不专门把这些当作学问的根本，而圣人所说的求学的人，正是指那些能致其良知，能精详地审查自己心中的天理（的人），这和后世所说的那些学问是不同的。亲没有顾得上致自己的良知，反而汲汲于在具体执行起来的行动步骤，以及依据时机变化所做出的应对策略上求索，这正是犯了上面说的求那些难以明白的，然后将其当作是学问的弊病。良知相对于具体执行起来的行动步骤，以及依据时机变化所做出的应对策略，就像是规、矩、尺度相对于方、圆、长短一样。具体执行起来的行动步骤，以及依据时机变化所做出的应对策略不可以预定，就像是世间的方、圆、长短是不胜枚举的一样。所以只要规和矩一旦确立，方形和圆形就无法作假，然后测量天下的方和圆就能不可胜用了；

一旦尺度的（单位长度）确立，长的、短的距离就不能作假，然后测量天下的长短就能不可胜用了；只要良知被“致”了，具体执行起来的行动步骤，以及依据时机变化所做出的应对策略就不能作假，然后实行具体执行起来的行动步骤，以及依据时机变化所做出的应对策略也就不可胜用了。毫厘和千里之间的误差，不用我心中良知的一念之微去体察，又将凭借什么作为依据去应用其所学呢？如果不用规和矩而想要去测定天下的方和圆，不用尺度而想要去测定天下的长和短，我只能看出这些行为中的乖张和荒谬，终日忙碌而终归一事无成而已。亲说温清、定省之类关于孝道的事，谁不知道呢？但是“知道”却不能致其“知”的却不少啊！如果说粗略知道了温清、定省中的仪节和程序，而就称他们能致其知，那么凡是知道作为君主当仁的，皆可以称其为能致他的仁的知了；知道作为臣子当忠的，皆可以称其为能致他的忠的知了，如此天下又有谁是不能致他的知的呢？由此而言就知道要致知就必须要行动，而不行动就不可以称之为致知，这是很明白的了！知行合一这个说法的体系，不就是很清楚了吗？像舜的不禀告父母而娶亲，哪里是舜之前就有人不禀告父母就娶亲，以作为（舜效法的）准则的呢？所以说舜是考证了什么典籍，向何人请教，而做出这种举动呢？还是他反求于自己心中一念之良知，权衡其轻重和适宜与否，不得已而做出这种举动呢？周武王不葬其父而出兵讨伐商纣，难道是周武王之前就有人不葬（其父）而就兴兵的作为准则吗？所以说周武王考证了什么典籍，向何人请教，而做出如此举动呢？还是他反求于自己心中一念之良知，权衡其轻重和适宜与否，不得已而做出这种举动呢？假如说舜的心不是真挚地担心没有后嗣，周武王的心不是真挚地要拯救百姓，那么舜的不禀告父母而娶亲，周武王不葬其父而出兵讨伐商纣，就是极大的不忠不孝。而后世的人不下力气在致其良知，以精详地审查自己心中的天理以用于应事接物之间，反而想凭空地讨论那些权变情况下的应对之事，以此作为处理事情的准则，来企求处理事情时没有过失，那就偏差太远了。亲所举的其他事例，皆可以此类推，那么古人所说致知的学说，也就可以知晓了。

【解析】

先分析一下顾东桥提出的问题，首先他说了“道之大端，易于明白。”这一点也得到了阳明先生的认可，从此前提推论出圣人和愚人都具有良知良能，在这里两人也达成了共识。

但接下来，分歧就来了，顾东桥表达了两层意思，来说明“节目时变”中的详细内容必须要通过学习才能掌握。第一层，他诘问阳明，你说的温清、定省之类关于孝道的事，谁不知道呢？意思就是关于孝道几乎人人都能谈得来，但是世间大不孝的人依然比比皆是，所以要做到孝还必须通过学习。第二层，他举了那些舜之不告而娶，武之不葬而兴师，养志、养口，小杖、大杖，割股，庐墓等事来说明现实世界中人所面对的孝亲情形的绚烂多姿性，来进一步证明学习”节目时变之详”的必要性。

东桥同学举的这些例子，每一个后面都埋藏着一段或关于爱情，或关于战争，或关于虐童，或关于恐怖等体裁的故事，而一旦通过我们古人的剪裁加工，全成了孝亲的案例。这些典故中所传达的一些思想倾向，以现代的眼光看，不少都可以视作是封建思想中的糟粕，这些东西早就被我们批得体无完肤了。比如割股疗亲，作为吃人封建礼教的典型一直被我们猛批，其中的大仗、小仗的典故，放在现代，也只能作为虐童事件而登上新闻网站的头条。所以说，这些典故细谈起来也是争议一大堆，我们就不要去趟这趟浑水了，只需要知道，东桥同学不过是举了一些孝亲方面比较反常的案例就行了。

再来看阳明先生的回复，他首先点破了世人的通病，“道在迩而求诸远，事在易而求诸难。”，当然是引用儒家著作《孟子》中的话。其实在《道德经》上，李耳先生也说过类似的话，“大道甚夷，而民好径。”意思是大路是非常平坦的，但是人们就偏偏不喜欢走大路，就喜欢找那些坑坑洼洼，歪歪曲曲的小路走。所以，不论是儒家还是道家都对人类的这种德性洞若观火。从这里阳明引出了下面的结论，良知良能虽然愚夫愚妇同圣人一样都具有，但是只有圣人能致其良知，而愚夫愚妇不能致。真理往往就是如此简单，如此朴素。

“节目时变之详”这些东西，圣人不是不理会，而是没有将他们作为头等大事来理会。头等大事依然是致自己的良知，世界上太多的人，连自己手边那些已知的该做的事情都没有做好，却踮着脚去眺望那些远处模糊不清的未知的事情。所以良知之不能致，也就可以知道了。然后阳明将良知比喻为规、矩、尺，将天下的“节目时变之详”比喻为“方形、圆形、长短”，只要有了这些工具，那么就可以丈量天下的方形、圆形、长短。

通过这个比喻，我们可以看出，阳明这里是把良知放到了一个最最基本的层次来看待，如果将人比喻为是一台计算机的裸机，阳明心学中的“良知”就像是安装在这台计算机上的操作系统，所以说它是最基本，最底层的软件。而“节目时变之详”就好像是具体的应用软件，只要你的操作系统没有漏洞或者病毒，运行流畅，那么任何的应用软件都可以在这个系统上运行良好。而现实中的情况是，许多人的思想就好想是一个布满了漏洞或病毒的操作系统，却不去想着如何实现操作系统的健康运行，却玩了命地在那里做能让应用软件正确运行的努力，这岂不是头疼医脚了吗？

所以说，阳明先生和顾东桥在这里分歧之所在，就在于顾东桥是在说应用软件这个层次的问题，而阳明先生是在说操作系统这个层次的问题。阳明先生强调操作系统，正是为了更流畅地运行应用软件，所以看似没有谈论应用软件这个层次的问题，其实已经谈了，而顾东桥在那里大谈应用软件的问题，却忽略了是操作系统本身有毛病而导致了应用软件的运行不畅，所以看似在那里谈问题的症结，其实是没有找到病根。

按照阳明先生的说法，像顾东桥说的“今语孝于温清定省，孰不知之”，这句话中说的“知”其实是“觉知”，而不是良知，（请参看第122节的阳明心学体系图）。世人大多所谓的“知”，都是被局限在了“觉知”这里。所以，阳明就得出了他学说中最有力的一句结论“以是而言可以知致知之必在于行，而不行之不可以为致知也，明矣。”只有通过行，将良知判断为正确的“觉知”给“致”了，才是真正的知，也就是从这个意义上，才说是知行合一。最后，阳明又拿顾东桥举的那些孝亲特例中的情形，解释人在解决“节目时变之详”这些问题时，所依据的判断标准依然是自己内心的良知，除了良知，真的没有第二个标准可以作为人恪守不渝的圭臬了。

125

【原文】

来书云：“谓《大学》格物之说，专求本心，犹可牵合。至于六经①、四书所载多闻多见②，前言往行③，好古敏求④，博学审问，温故知新，博学详说⑤，好问好察⑥，是皆明白求于事为之际，资于论说之间者。用功节目固不容紊矣。”

格物之义，前已详悉，牵合之疑，想已不俟复解矣。至于多闻多见，乃孔子因子张之务外好高，徒欲以多闻多见为学，而不能求诸其心，以阙疑殆，此其言行所以不免于尤悔，而所谓见闻者，适以资其务外好高而已。盖所以救子张多闻多见之病，而非以是教之为学也。夫子尝曰：“盖有不知而作之者，我无是也⑦。”是犹孟子“是非之心，人皆有之”之义也。此言正所以明德性之良知非由于闻见耳。若曰“多闻择其善者而从之，多见而识之”，则是专求诸见闻之末而已，落在第二义矣，故曰“知之次也。”夫以见闻之知为次，则所谓知之上者果安所指乎？是可以窥圣门致知用力之地矣。夫子谓子贡曰：“赐也，汝以予为多学而识之者欤？非也，予一以贯之。⑧”使诚在于多学而识，则夫子胡乃谬为是说，以欺子贡者邪？一以贯之，非致其良知而何？《易》曰：“君子多识前言往行，以畜其德。”夫以畜其德为心，则凡多识前言往行者，孰非畜德之事。此正知行合一之功矣。好古敏求者，好古人之学，而敏求此之心理耳。心即理也。学者，学此心也。求者，求此心也。孟子云：“学问之道无他，求其放心而已矣。”非若后世广记博诵古人之言词，以为好古，而汲汲然惟以求功名利达之具于其外者也。博学审问，前言已尽。温故知新，朱子亦以温故属之尊德性矣。德性岂可以外求哉？惟夫知新必由于温故，而温故乃所以知新，则亦可以验知行之非两节矣。“博学而详说之”者，将可以反说约也。若无反约之云，则博学详说者，果何事邪？舜之好问好察，惟以用中而致其精一于道心耳。道心者，良知之谓也。君子之学，何尝离去事为而废论说。但其从事于事为论说者，要皆知行合一之功，正所以致其本心之良知，而非若世之徒事口耳谈说以为知者，分知行为两事，而果有节目先后之可言也。

① 六经：在通常所说的五经《诗》、《书》、《礼》、《易》、《春秋》的基础上加上《乐》，其中的《乐》在汉朝之前已佚失。

②多闻多见：语出《论语.为政》，原文“多闻阙疑，慎言其余，则寡尤。多见阙殆，慎行其余，则寡悔。”

③前言往行：语出《易.大畜》，原文“君子多识前言往行，以畜其德。”

④好古敏求：语出《论语.述而》，原文“我非生而知之者，好古，敏以求之者也。”

⑤博学详说：语出《孟子.离娄下》，原文“博学而详说之，将以反说约也。”

⑥好问好察：语出《中庸》，原文“舜好问，而好察而言。”

⑦“盖有”二句：语出《论语.述而》，原文“盖有不知而作之者，我无是也。多闻择其善者而从之，多见而识之，知之次也。”

⑧“赐也”句：语出《论语.卫灵公》，原文“子曰：‘赐也！女（通‘汝’）以予为多学而识之者舆？’对曰：‘然，非舆？’曰：‘非也。予一以贯之。’”

【译文】

来信说：“您对《大学》中‘格物’的说法，解释为专求自己的内心，还可以勉强说得通。至于六经、四书中所讲的‘多闻多见’、‘（多识）前言往行’、‘好古敏求’、‘博学’、‘审问’、‘温故知新’、‘博学详说’、‘好闻好察’等语，都明明白白表明了（要获得知须要）在处事中求取，在论说中获益。下功夫的方法、程序是不容乱来的。”

“格物”的意思，前面已经详细说明过了。（所以），认为（我对“格物”的说法）是勉强说得通之疑问，想必不需要再多费口舌了。至于《论语》中的“多闻多见”，乃是孔子对他的弟子子张因人而言的，子张致力于外求，且好高骛远，仅仅认为多闻多见才是学问，而不能反求自心而存疑，导致他的言行难免会产生悔恨，而所说的见闻，恰好助长了他的致力于外、好高骛远的毛病而已。所以孔子提及“多闻”和“多见”，是为了救治子张在多闻多见上的毛病，而不是拿它来教子张求学的。孔子曾经说过“盖有不知而作之者，我无是也”，这就和孟子说的“是非之心，人皆有之”的意思像仿。这话正是为了讲明德性的良知不是由于见闻。如果说“多闻择其善者而从之，多见而识之”，就是只在见闻的细枝末节上求，已经落于第二义了。所以说“知之次也”，如果将见闻作所得的知作为第二义，那么第一义的知又是指的什么呢？从这里就可以窥探到孔门致知功夫的用力之处了。孔子对子贡说：“赐也，汝以予为多学而识之者欤？非也，予一以贯之。”如果学问真的在于多学而识，那么孔子难道是用这种错误的说法来欺骗子贡吗？“一以贯之”所指的，不是致他的良知又是什么呢？《易经》上说“君子多识前言往行，以畜其德。”如果以“畜其德”为用心，那么凡是“多识前言往行”，哪一件又不是畜德之事呢？这正是知行合一的功夫啊！“好古敏求”，指爱好古人的学问，而奋勉地求自己心中的理而已。心就是理，学，也就是学自己的心；求，也就是求自己的心。孟子说“学问之道无他，求其放心而已矣。”不是像后世所说的那样博闻强记古人的言词，以作为自己“好古”的明证，而拿去当作迫切追求功名利禄的道具而粉饰于外。“博学审问”，前面已经说得很详尽了。“温故知新”，朱熹先生也认为“温故”属于“尊德性”（的范畴），而“德性”又岂能在外求得呢？只是由于“知新”必须从“温故”开始，而“温故”才可以“知新”，从这里也可以验证知行不是两件事情。“博学而详说”的说法，是为了返回到简约，如果没有返回简约这种说法，那么博学详说，到底是为了什么呢？舜的好问好察，只是用“中”而达到道心的精一。道心，也就是良知。君子求学问，又何尝脱离处事，废弃探讨呢？只不过在处事和探讨时，其要点全在知行合一的功夫上，（知行合一的功夫）正是用来致他本心的良知，而不是像世上那些仅仅将口里说说耳朵听听就当作是“知”的人，他们将知和行分作两种事，然后就说有方法程序上的先后次序之说。

【解析】

我们先看“多闻多见”这四个字出处的原文。《论语》中的原话是：

子张学干禄。子曰：“多闻阙疑，慎言其余，则寡尤。多见阙殆，慎行其余，则寡悔。言寡尤，行寡悔，禄在其中矣。”

意思是子张向孔子询问当官食俸禄的方法。孔子说：“多听别人的话，有疑问的先保留，（不要轻易下结论），自己所知道的，也要谨慎发言，如此就可以减少过失。多看别人行事，把你觉得没有把握的放在一边，其余自己能做的事情，也要谨慎地行，就能减少后悔。言语减少了过失，行动减少了后悔，谋求禄仕之道，也就在其中了。

顾东桥本来是想说，孔子教自己的弟子，都要指导他们要多闻多见，可见外在的见闻是非常重要。阳明却指出，孔子讲话的重点不是在“多闻”和“多见”这两者上，重点在“多闻阙疑”中的“阙疑”以及“多见阙殆”中的“阙殆”上。子张这个人有点浮，有好高骛远的毛病，孔子才针对他的特点而发此言。

然后，阳明显然怕仅仅这样说还不能让顾东桥信服，就又举出了孔子另外说的一句话“盖有不知而作之者，我无是也。”这句在在《论语》中的原文是：

盖有不知而作之者，我无是也。多闻择其善者而从之，多见而识之，知之次也。

意思是大概有不知道而妄自造作的（人）吧，我则不会这样。多听闻，选择其中好的而效仿它，多看而分辨出（好的效仿它），这是次一等的知了。阳明解释孔子这些话的含义时，说其和孟子的“是非之心，人皆有之”的意思相同。然后说，孔子说将见闻所得的知作为第二义，那么第一义是什么呢？不言自明，第一义就是可以对所见所闻做出取舍仲裁的良知。兜了一圈，阳明又成功地巩固了“良知”在人思想中的领导地位。

但阳明显然觉得还不过瘾，又拿出了孔子的另一句话“赐也，汝以予为多学而识之者欤？非也，予一以贯之。”这其中说的“一以贯之”到底是什么意思，在后人对《论语》的解读中向来具有很大的争议，对于这里的争议，我们也先“阙疑”不论。单看这里阳明的解释，他认为“一以贯之”就是指的“致良知”，理由和上面相同，既然“多学而识之”不是孔子所最看重的，那么自然就是那个可以统领“多学而识之”的致良知了。

阳明接下来对《易经》上的“君子多识前言往行，以畜其德。”的解释，套路和上面相同，重点还是落在“畜其德”上，“多识前言往行”是服务于“畜其德”的，他们的统一性自然而然被阳明注解为了“知行合一”。后面的“好古敏求”以及孟子的“学问之道”等等内容，阳明同样表述的很清楚，不再一一解说。

总结一下，这一段阳明先生引用了大量四书五经上的话，所以，阅读很难顺畅，不过罪魁祸首也在于顾东桥是引用这些典籍上的话向阳明先生发难的。所以阳明先生也就以彼之道，还施彼身，通过对这些典籍上原话的解读，来捍卫自己的学说主张。阳明说了这么一大段，我们也将其从博返约，其实还是那么一层意思：良知的座次是高于知识见闻的。阳明先生并不是轻视知识见闻，而是不同意这些东西凌驾于良知之上，如果让知识见闻凌驾于良知之上，心也就如同一匹脱缰的野马，泛泛焉而不知其所往矣！

126

【原文】

来书云：“杨墨①之为仁义，乡愿②之乱忠信，尧、舜、子之之禅让③，汤、武④、楚项⑤之放伐，周公⑥、莽、操⑦之摄辅，谩无印证，又焉适从？且于古今事变、礼乐名物，未尝考识，使国家欲兴明堂⑧，建辟雍⑨，制历律，草封禅⑩，又将何所致其用乎？故《论语》曰‘生而知之者，义理耳。若夫礼乐名物、古今事变，亦必待学而后有以验其行事之实11’。此则可谓定论矣。”

所喻杨墨、乡愿、尧舜、子之、汤武、楚项、周公、莽操之辨，与前舜武之论，大略可以类推。古今事变之疑，前于良知之说，已有规矩尺度之喻，当亦无俟多赘矣。至于明堂、辟雍诸事，似尚未容于无言者。然其说甚长，姑就吾子之言而取正焉，则吾子之惑将亦可少释矣。夫明堂、辟雍之制，始见于吕氏之《月令》12，汉儒之训疏13，六经、四书之中，未尝详及也。岂吕氏、汉儒之知乃贤于三代之贤圣乎？齐宣14之时，明堂尚有未毁，则幽历15之世，周之明堂皆无恙也。尧、舜茅茨土阶，明堂之制未必备，而不害其为治。幽、历之明堂，固犹文，武、成、康之旧，而无救于其乱。何邪？岂非以不忍人之心，而行不忍人之政16，则虽茅茨土阶，固亦明堂也；以幽、历之心，而行幽、历之政，则虽明堂，亦暴政所自出之地邪？武帝肇讲于汉，而武后盛作于唐，17其治乱何如邪？天子之学曰辟雍，诸候之学曰泮宫18，皆象地形而为之名耳。然三代之学，其要皆所以明人伦，非以辟不辟、泮不泮为重轻也。孔子云：“人而不仁，如礼何？人而不仁，如乐何？19”制礼作乐，必具中和之德，声为律而身为度者，然后可以语此。若夫器数之末，乐工之事，祝史20之守。故曾子曰：“君子所贵乎道者三，笾豆之事则有司存也。21”尧命羲和，饮若昊天，历象日月星辰”，其重在于“敬授人时” 22也。舜“在璇玑玉衡”，其重在于“以齐七政”23也。是皆汲汲然以仁民之心而行其养民之政。治历明时之本，固在于此也。羲和历数之学，皋契24未必能之也，禹稷未必能之也，尧舜之知，而不偏物，虽尧舜亦未必能之也。然至于今循羲和之法而世修之，虽曲知小慧之人，星术浅陋之士，亦能推步占候，而无所忒。则是后世曲知小慧之人，反贤于禹稷尧舜者邪？封禅之说尤为不经，是乃后世佞人谀士所以求媚于其上，倡为夸侈，以荡君心而靡国费。盖欺天罔人无耻之大者，君子之所不道，司马相如25之所以见讥于天下后世。吾子乃以是为儒者所宜学，殆亦未之思邪？夫圣人之所以为圣者，以其生而知之也。而释《论语》者曰：“生而知之者，义理耳。若夫礼乐名物，古今事变，亦必待学而后有以验其行事之实。”夫礼乐名物之类，果有关于作圣之功也，而圣人亦必待学而后能知焉，则是圣人亦不可以谓之生知矣。谓圣人为生知者，专指义理而言，而不以礼乐名物之类。则是礼乐名物之类无关于作圣之功矣。圣人之所以谓之生知者，专指义理而不以礼乐名物之类，则是学而知之者。亦惟当学知此义理而已。困而知之者，亦惟当困知此义理而已。今学者之学圣人，于圣人之所能知者，未能学而知之，而顾汲汲焉求知圣人之所不能知者以为学，无乃失其所以希圣之方欤？凡此皆就吾子之所惑者而稍为之分释，未及乎拔本塞源之论也。

①杨墨：战国时杨朱与墨翟的并称，杨朱主张为我，墨翟主张兼爱、非攻等。是战国时期和儒家相对立的两个重要学派。

②乡愿：指貌似谨厚，而实与流俗合污的伪善者。《论语.阳货》中有“乡愿，德之贼也。”的话。

③“尧、舜”句：尧让帝位给舜，舜让帝位给禹，即古代所说的禅让。子之（？—前314年），战国时燕王哙的相。前318年，哙让出国君位给子之。

④汤、武：汤原为商族首领，后通过积蓄力量，灭夏，流放夏桀，建立商朝。武指周武王姬发，西周王朝开国君主，商末，纣王无道，武王兴兵灭商，建立周朝。

⑤楚项：指项羽（前232—前202年），名籍，字羽。下相(今江苏宿迁市)人，楚国贵族出身，秦末随叔父项梁举兵反秦，秦亡后自立为西楚霸王。

⑥周公：姓姬名旦，周文王姬昌第四子。武王死，成王继位，因年幼，由周公摄政。

⑦莽、操：莽指王莽（前45—公元23年），汉元帝皇后侄。以外戚身份掌握政权，平帝时为大司马。初始元年（公元8年）称帝，改国号为新。操指曹操（155—220年），东汉末年著名的政治家、军事家，任丞相。

⑧名堂：先秦时帝王会见诸侯、进行祭祀等活动的场所，原是帝王宣明政教的地方。

⑨辟雍：本为周天子为教育贵族子弟设立的大学。取四周有水，形如壁环为名。

⑩封禅：帝王祭天地的典礼。封是祭天，禅是是祭地。

11“生而”五句：出自朱熹《论语集注.述而》。

12吕氏之《月令》：吕氏，指吕不韦（？—前235年），战国末期卫国商人，后为秦国丞相，曾命门客编著《吕氏春秋》。《月令》出自《吕氏春秋》，记述每年夏历十二个月的时令及其相关事物。

13训疏：指郑玄（127—200年）等之训释。

14齐宣：指齐宣王（？—前301年），战国时齐国国君。

15幽历：指周幽王（？—前717年）和周厉王（？—前828年）。均为暴君。

16“不忍人之心”句：语出《孟子.公孙丑上》，原文：“孟子曰：‘人皆有不忍人之心。先王有不忍人之心，斯有不忍人之政矣。以不忍人之心，行不忍人之政，治天下可运之掌上。”

17“武帝”二句：据朱熹《通鉴纲目》所载：汉武帝（前140—前87年）建元元年（前140），赵绾请立名堂，荐其师申公，武帝使使者迎之，始议改历服色等事。垂拱四年（688年），武则天改乾元殿作明堂。

18泮宫：西周诸侯所设大学。

19“人而”四句：语出《论语.八佾》。

20祝史：古代掌管祭祀的人。

21“君子”三句：语出《论语.泰伯》，原文：“君子所贵乎道者三：动容貌，斯远暴慢矣；正颜色，斯近信矣；出辞气，斯远鄙倍矣。笾豆之事，则有司存。”

22“尧命”四句：语出《尚书.尧典》，原文“乃命羲和，钦若昊天，历象日月星辰，敬授人时。”羲和，指羲氏和氏，相传都是重黎的后代，世掌天地四时之官。意思是：尧命令羲氏和氏，谨慎遵循天道，推算日月星辰运行规律，制定历法，把天时节令告诉人民。

23“舜在”二句：语出《舜典》，原文是“正月上日，受终于文祖。在璇玑玉衡，以齐七政。”意思是：舜观察北斗七星，然后列出七项政事。

24皋契：皋陶和契的并称。传说皋陶是虞舜时刑官﹐契是虞舜时司徒。

25司马相如（前179—前117年）：西汉辞赋家。

【译文】

来信说：“杨朱和墨子也行‘仁义’，乡愿之人也以忠信相标榜，尧、舜和子之的禅让，商汤王、周武王、楚霸王都流放和讨伐过敌人；周公、王莽及曹操都主过政，这些事情如果糊里糊涂没有印证，让人们又何所适从呢？此外，对于古今事变、礼乐名物都未曾考察识别，如果国家要修古制的明堂、建古制的辟雍（学校）、制定历律、准备封禅的预案，又将拿什么作为标准干这些事情呢?所以，朱熹在《论语集注》中说道：‘生而知之者，义理耳，若夫礼乐名物，古今事变，亦必待学，而后有以验其行事之实也。’这个可以说是定论了。”

亲所讲的杨朱、墨子、乡愿、尧、舜、子之、商汤、武王、项羽、周公、王莽、曹操各自的区分，和前面说的舜不告而娶以及周武王不葬而兴师的情景大致相似，可以类推。对于古今事变的疑惑，前面在讲良知时，已经以规、矩、尺度作比喻而加以说明了，应当不用赘言了。至于说到明堂、辟雍等事情，似乎还不容不说。但说起来话也就长了，暂且就按亲所说的加以辨析，或许能消除一点亲的疑惑。明堂与辟雍建制的记载，最早见于《吕氏春秋·月令》，以及汉代学者郑玄的注疏中，但是六经与四书中，还未曾详细记载过这些。难道吕不韦和汉代学者们的知识，比夏商周三代的圣贤还要强吗？齐宣王时，明堂还有未毁掉的，由此可知，周幽王、周厉王时周朝的明堂全都完好无损。尧舜的时代，用茅草盖房屋、垒土作台阶，明堂制度未必齐备，但却不因此而妨害他们治理天下。周幽王、周厉王的明堂，虽然和周文王、武王、成王、康王时的旧制相同，但却无补于周幽王和周厉王时的天下大乱。为什么呢？这不是表明：能用怜恤他人的仁德之心来实施怜恤他人的仁政，即便是茅屋土阶，也仿佛明堂；用周幽王、周厉王式的心来实施周幽王、周厉王式的暴政，即便有明堂，也是暴政实施的场所。汉代的汉武帝曾经重新探讨明堂之事；唐朝，武则天也大建明堂，他们治理国政的效果又如何呢？天子建的学校称为辟雍，诸侯建的学校称为泮宫，均是根据建造的地形而命名的。但是，夏商周三代的学问，其是以讲明人伦为核心，并不是把“辟”是否像玉璧，“泮”是否环水看得很重要。孔子说：“人而不仁，如礼何？人而不仁，如乐何？”制作礼乐，须有中和的品德。他的声音符合音律，他的举动符合法度的人，然后才能谈及礼乐。至于礼仪乐器的细节和技巧，则是乐工和祝史的工作。所以曾参说：“君子所贵乎道者三，笾豆之事则有司存也（君子重视道有三个方面，至于祭祀和礼节仪式，自有主管这些事物的官吏来负责）。”尧，“命羲和，钦若昊天，历象日月星辰”，主要是为了“敬授民时”；舜“在璇玑玉衡”，主要是为了“以齐七政”。这些都是勤勉地用仁爱百姓的心来施行养民的政策。制定历法，掌握时令的根本，正是在于此。羲氏与和氏在推算历法方面的学问，皋陶和契不一定有，禹和稷也不一定有。尧和舜虽然很有智慧，也不能知晓所有的事物，即使他们也不一定能从事羲氏与和氏的工作。但是，到了今日，依照羲氏与和氏的方法而世代相传的，哪怕是一知半解的具有小聪明的人，懂点占星术的浅陋之人，也能推算历法，占卜天像而不会有闪失。由此而言，难道后代那些一知半解具有小聪明的人反而比禹、稷、尧、舜更有才干吗？封禅的说法更荒诞不经。这是后代奸佞谄谀之人为了献媚于其主上，浮夸其词，以迷惑君主之心且浪费国家财力。可以称得上是欺天骗人中无耻之极的卑劣行径，君子是对其不齿的。司马相如被后人耻笑的原因也正因为如此。亲却认为这是儒生应学的，只怕还欠缺深思吧！圣人之所以成为圣人，因为他生而知之，而朱熹在解释《论语》时说：“生而知之者，义理耳。若夫礼乐名物，古今事变，亦必待学而后有以验其行事之实。”礼乐名物之类如果真的与成圣的功夫相关，那么圣人也必须等学了之后才能知，这样的话，圣人也就不能说是生而知之了。说圣人生而知之，是专就义理而言的，而不是从礼乐名物方面说的，那么，礼乐名物之类也就和成为圣人的功夫没有关系了。之所以说圣人是生而知之，仅指义理，而不是指有关礼乐名物之类的知识，那么学而知之的人，也只能通过“学”来“知”义理罢了；

困而知之的人，也只能通过困知勉行的方法“知”这个义理罢了。现在学者向圣人学习，对于圣人所能知的，不去通过学习而知晓，反而迫切地求知于圣人所不能知道的而将其作为学问，这不是将向圣人学习的方向给迷失了吗？以上所述，都是就亲感到疑惑的地方稍作剖析，但是还没有涉及到拔本塞源这一根本论点。

【解析】

东桥同学继续咬住和上段提及的“节目事变”相类似的事物不放，这次他举的是“礼乐名物”之类的事，举了一大堆今人或熟悉或不熟悉的人物事迹、名物制度。还引用了朱熹的话，佐证研习这些“礼乐名物”是十分必要的。

东桥同学这里提到的其他例子，阳明上段的论述已经可以解答，就一笔带过，重点就其中说到的“明堂”、“辟雍”进行了解答。随后又引用孔子的话，举乐律的例子，制历法的例子等，来说明礼乐名物在历史变迁的进程中到底曾经起到过何种作用。就原文来说，大家在阅读的过程中只要弄懂了所引用内容的意思，那么阳明原话的意思理解起来就没有问题，其中没有过多奥义，我们就不再逐句剖析。总结阳明想要表达的意思，就是：事物的精神实质要远重于外在的表现形式。

论据充分了，阳明也就水到渠成地指出，顾东桥正是将事物的外在表现形式当做学习的对象，而遗弃了儒道的精神实质，这岂不是成了买椟还珠了吗？况且，事物的外在表现形式是千变万化，不胜其繁的，圣人也难以全知全能，现在的俗儒们，不去虚心的学习那些圣人具备的东西，反而汲汲然去追求那些圣人也无法全部通晓的东西。接下来阳明就通过对朱熹话的反驳，说明所谓的“圣人生而知之”，是指知“义理”，而不是知“礼乐名物”。这里说的“义理”自然指的还是我们前面反复提及的“良知”，而圣人“知义理”，自然还是指他们能致其良知。所以，学习圣人，就是学习他们能致良知，而不是那些流于外在表现形式的“礼乐名物”。不过这里我需要补充一句，阳明的意思也不是说外在的礼乐名物不重要，而是说如果丢掉了“致良知”这个灵魂，礼乐名物就像泥塑的菩萨一样，只具备一具空壳而已，它只有被“致良知”的思想主导，才能焕发出其应有的价值。最后阳明说，我以上所说的都是就你所产生疑问的地方照病抓药，还没有涉及到“拔本塞源之论”，于是就引出了下一篇有关“拔本塞源”的宏论。

127

【原文】

夫拔本塞源之论不明于天下，则天下之学圣人者，将日繁日难，斯人沦于禽兽夷狄，而犹自以为圣人之学。吾之说虽或暂明于一时，终将冻解于西而冰坚于东，雾释于前而云滃①于后，呶呶焉危困以死，而卒无救于天下之分毫也已。夫圣人之心，以天地万物为一体，其视天下之人，无外内远近。凡有血气，皆其昆弟赤子之亲，莫不欲安全而教养之，以遂其万物一体之念。天下之人心，其始亦非有异于圣人也，特其间于有我之私，隔于物欲之蔽，大者以小，通者以塞。人各有心，至有视其父、子、兄、弟如仇雠者。圣人有忧之，是以推其天地万物一体之仁以教天下，使之皆有以克其私，去其蔽，以复其心体之同然。其教之大端，则尧、舜、禹之相授受，所谓“道心惟微，惟精惟一，允执厥中”。而其节目，则舜之命契，所谓“父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信②”五者而已。唐、虞、三代之世，教者惟以此为教，而学者惟以此为学。当是之时，人无异见，家无异习，安此者谓之圣，勉此者谓之贤，而背此者，虽其启明如朱，亦谓之不肖。下至闾井田野，农、工、商、贾之贱，莫不皆有是学，而惟以成其德行为务。何者？无有闻见之杂，记诵之烦，辞章之靡滥，功利之驰逐，而但使孝其亲，弟其长，信其朋友，以复其心体之同然。是盖性分之所固有，而非有假于外者，则人亦孰不能之乎？学校之中，惟以成德为事。而才能之异，或有长于礼乐，长于政教，长于水土播植者，则就其成德，而因使益精其能于学校之中。迨夫举德而任，则使之终身居其职而不易。用之者惟知同心一德，以共安天下之民，视才之称否，而不以崇卑为轻重，劳逸为美恶。效用者亦惟知同心一德，以共安天下之民，苟当其能，则终身处于烦剧而不以为劳，安于卑琐而不以为贱。当是之时，天下之人熙熙皞皞③，皆相视如一家之亲。其才质之下者，则安其农、工、商、贾之分，各勤其业，以相生相养，而无有乎希高慕外之心。其才能之异，若皋、夔稷、契者，则出而各效其能。若一家之务，或营其衣食，或通其有无，或备其器用，集谋并力，以求遂其仰事育之愿，惟恐当其事者之或怠而重己之累也。

故稷勤其稼，而不耻其不知教，视契之善教，即己之善教也；夔司其乐，而不耻于明礼，视夷之通礼，即己之通礼也。盖其心学纯明，而有以全其万物一体之仁。故其精神流贯，志气通达，而无有乎人己之分，物我之间。譬之一人之身，目视、耳听、手持、足行，以济一身之用。目不耻其无聪，而耳之所涉，目必营焉。足不耻其无执，而手之所探，足必前焉。盖其元气充周，血脉条畅，是以痒疴呼吸，感触神应，有不言而喻之妙。此圣人之学所以至易至简，易知易从，学易能而才易成者，正以大端惟在复心体之同然，而知识技能非所与论也。 ①云滃:云起之意。

②“父子有亲”五句：语出《孟子．滕文公上》。

③熙熙皞皞：熙熙是和乐的样子，皞皞是指广大的样子。

【译文】

拔本塞源的观点不能显明于天下，那么，天下学习圣人的人就会日益感到繁杂，日益感到艰难，这些人即便沦为了禽兽夷狄，还自以为学到了圣人之学。（不知道拔本塞源的观点，）即使暂时明白了我的观点，但也会像西边解了冻，东边又结了冰；前面散了雾，而后面又升起了云，就算我喋喋不休因言生祸而死，也终归不能对救助世道有丝毫用处。

圣人之心，视天地万物为一体，他看待天下的人，不分内外远近，凡是血肉之躯，皆看做是兄弟儿女般的亲人，然后都想让他们安定美满并教养他们，以实现自己视万物为一体的心愿。天下人的心，开始时并非和圣人之心有什么差别，只是被自我的私心所间隔，被物质欲望所蒙蔽，原本大公无私的心变成了只考虑自我的小心，原本通达的心变成了梗堵的心。人人各有私心，甚至于有将父子兄弟视作是仇人的。圣人为此而忧，所以推广他的视天地万物为一体的仁心来教化天下，想让人们都克去私心，剔除蒙蔽，以恢复人们本来就共同具有的心体。

圣人之教的主要内容，就是尧、舜、禹之间所传承相授的“道心惟微，惟精惟一，允执厥中”。而其具体的内容就是舜命令契教化天下的“父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信”五个方面而已。唐尧、虞舜和夏、商、周三代时，教的人只是教这些，学的人也只是学这些。

当时，人人没有不同的看法，家家没有不同的习惯。能自然而然地做到这些的谓之圣人，能经过努力做到这些的谓之贤人，而与此相违背的，即便是聪明如丹朱的，也被称之为“不肖”。在街巷田野之中从事于农工商等的下层人民，也没有不学于此的，其学此的目的也只是为了完善自己的德行。为什么呢？因为那时并没有杂乱的见闻，繁琐的记诵，靡滥的词章和对功利的追逐，而只是让他们知道孝顺父母双亲，敬重兄长，取信朋友，以此来恢复他们心中的共同点。这些本来就是人性中所固有的，而不需要求借于外的，那么又有谁会做不到呢？学校之中，只以成就道德为目的。而每个人的才能是各不相同的。有的在礼乐方面有特长，有的在政教方面有特长，有的在水土耕植方面有特长，那么就依据其各自的特长而成就各自的德行，从而使他们在学校之中可以在自己擅长的方面更加精益求精。等到依据每个人的才德而任其职，就可以让他们终身从事与其才德像称的工作而不变更。任用人的人，只知道让大家同心同德，以共同让天下的人民安居乐业，只看其才能和职位是否相称，而不以地位的崇高和卑贱而分轻重，不以职位的劳烦和安逸而分好坏。被任命的人也只知道同心同德为人民服务，如果才能和职位相匹配，即使终生从事烦剧的工作也不认为劳累，安于细微繁琐的工作而不认为卑贱。

做到这些的时候，天下的人民都和美幸福，都视彼此像一家人一样亲。才能上较底下的人，就从事农业、工业、商业上的本分，各自努力做好自己的本职工作，做到人人为我，我为人人，而没有好高骛远，觊觎外求的念头。那些才能卓越的人，像皋陶、夔、稷、契等，就各司其职，各显其能。就像一家人的事物，有的经营衣食，有的互通有无，有的营造器物用具，大家齐心协力，以实现赡养父母，抚育子女的心愿，唯恐自己从事的事业未能尽力，而增加了自己歉疚的心理。所以稷从事于农业，而不因为不懂教育而羞耻，将契的懂教育，视作就是自己的懂教育；夔主管他的音乐，而不以不懂礼而感到羞耻，而把伯夷对礼的通晓，视作是自己对礼的通晓。他们的心纯洁明澈，能够完全实现万物一体的“仁”，所以他们的精神顺畅，志气通达，没有你我的分别和物我的区分。就好比一个人的身体，眼睛看、耳朵听、手抓持、脚行走，以实现整个人身的作用。眼睛不以自己不能听而为耻，而凡是耳朵所听到的，眼睛也会协助参与。脚不以自己不能抓持而为耻，而手想要够持某物，脚必定会向前走而协助之。这就是因为人身元气充沛，血脉畅通，所以或痒或痛或呼或吸，凡是有所感触，人的元神自然有反应，这其中有不言而喻之妙处。这就是圣人的学问之所以至简至易，易知易从的原因。容易学习，容易成才，正因为其要点在于恢复人心中共同具有的义理，而并非是侧重知识技能方面的事情。

【解析】

《传习录》中绝大多数内容，只是涉及到个人修养的探讨，这一段，阳明先生罕见地论述了自己的社会理想。他描绘的这一理想世界，大家看后应该会有似曾相识的感觉，请闭上眼睛回忆一下我们在学校时上的文史课。没错，马克思在描述未来实现共产主义后的大同世界之情形，也就疑似是这般光景。人人具有高尚的道德情操，物质产品可以按需分配，所有的人都幸福美满地生活着，不会再发生某个电视台的记者拿个话筒在大街上逮住你问“你幸福吗？”这样的事情，因为不用问就知道大家都幸福。

但是，我不得不说，无论是王阳明，还是马克思，如此构想人类的生活世界都太过于罗曼蒂了，至少从有史以来的历史记载看，这样的社会形态极少在人类历史上出现过，即便工业革命前各个国家历史上有所谓的盛世，也往往是昙花一现，在盛极而衰之后又很自然地走向了社会发展的下坡路。至于在当今世界，即便是被认为幸福感最高的国家，你去大街上随便拉十个人来采访，如果他们足够诚实的话，你得到的结果也不可能是这十个人都是幸福的。那是不是说这些圣人或伟人所描绘的理想国都是在忽悠我们呢？这样说也不对，下面我们简要分析一下。

《道德经》上说过“吾所以有大患者，为吾有身，及吾无身，吾有何患？”意思是我之所以有大患，是因为我有身体；如果我没有身体，我还会有什么祸患呢？阳明先生这里分析天下后世的人失却万物一体之初心的原因，其出发点和《道德经》中的思路是一样的，即都是从人拥有一个现实存在的血肉之躯这一最基本层次着手。人有血肉之躯，这是人存活于这个世界上的最基本前提，而世界上一切问题的根源，也恰好是从人人都有这个血肉之躯而来的，身体需要衣服，肚子需要食物，安歇需要房子，出行需要车子，成人后需要婚配等等。所有的需要，无非是为了满足人之一身的需求。个体的人所有社会活动最初的出发点，都是为了满足自己一身的需要，这也就是司马迁在《史记》中感叹的“天下熙熙，皆为利来，天下攘攘，皆为利往”的原因。而极端个人主义者的人生信条也不出于“人不为己，天珠地灭”这八个字。这种最原始的“为己”的思路，注定了人这个物种，不可能不产生私欲。

有了私欲，人人为我，就会产生争夺，斗争、流血、暴力、牺牲。人与人之间的争夺，上升到国与国之间，族群与族群之间，就是战争、冲突。一旦发展至此，一个原本是“为我”的最初起意，经过人类的反思，发现其实导致了“害我”的结果。思想家、哲人、圣人开始对人性进行了痛定思痛的思考。中国古代的圣贤们，从最朴素的“天人合一”观念出发，得出了天下之人，皆我同类的观念。而阳明先生思想的源头，正来之于此，天地万物都是一个整体，同为血肉之躯的我之族类，又怎能不是一体？

于是，从民胞物与的思想出发，中国文化中产生了伦理道德，像“父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信”全是用来规范人与人之间的伦理关系的。但是，大家也需要注意到这些规范都是从自己身边亲近的人开始的，儒家认为人与人之间的远近亲疏，也是理之本然的表现形式，并不像墨家那样不分远近亲疏，等而视之的观点。伦理道德的产生和发挥作用，终于将人从弱肉强食的动物界拉回了衣冠文物的人类世界。那是不是说伦理道德的产生是对“为我”观念的扼杀呢？非也，应该说是对“为我”观念的升华，如果说是对人类“私欲”的扼杀，倒还能说得过去，但是伦理道德从其实际作用看，是扩大了个人所获取“利益”的范围，因为人与人和谐的关系，保证了人可以可持续地、顺畅地、合理地获取可以供养满足自我血肉之躯的物质或者需求。所以，归根结底，依然是实现了“为我”的目的，只不过在实现这个目的的同时，考虑进了人类作为一个整体的观念。

所以，无论是王阳明，还是马克思，他们理想中的人类世界，应该是这样一种“我为人人，人人为我”的形态，人的物质需求和精神需求在这样的世界中都得到了充分的满足，人的个人价值在服务于人类整体的同时得到了最酣畅淋漓的实现。他们思考问题的出发点固然不同，但是殊途同归，最终所勾勒出的和乐世界，大体上是相同的。这可能就是大家所常说的“幸福的家庭总是相似的”吧！两位大人物向人们指出这样一幕理想国，揣测他们的用心，应该出于取法其上，仅得其中这一原则，既然作为一种理想，作为人类社会的终极追求目标。其所展现给世人看的，就算展现出了一些略带浪漫主义的世外桃源般的画面，也是有情可原的。

128

【原文】

三代之衰，王道熄而霸术昌。孔孟既没，圣学晦而邪说横，教者不复以此为教，而学者不复以此为学。霸者之徒，窃取先王之近似者，假之于外以内济其私已之欲，天下靡然而宗之，圣人之道遂以芜塞。相仿相效，日求所以富强之说，倾诈之谋，攻伐之计。一切欺天罔人，苟一时之得，以猎取声利之术，若管、商、苏、张①之属者，至不可名数。既其久也，斗争劫夺，不胜其祸，斯人沦于禽兽夷狄，而霸术亦有所不能行矣。世之儒者慨然悲伤，蒐猎先圣王之典章法制，而掇拾修补于煨烬之余，盖其为心、良亦欲以抚回以先王之道。圣学既远，霸术之传，积渍已深，虽在贤知，皆不免于习染，其所以讲明修饰，以求宣畅光复于世者，仅足以增霸者之藩篱，而圣学之门墙，遂不复可睹。于是乎有训诂之学，而传之以为名；有记诵之学，而言之以为博；有词章之学，而侈之以为丽。若是者，纷纷籍籍，群起角立于天下，又不知其几家。万径千蹊，莫知所适。世之学者如入百戏之场，戏谑跳踉，聘奇斗巧，献笑争妍者，四面而竞出，前瞻后盼，应接不遑，而耳目眩瞀②，精神恍惑，日夜遨游淹息其间，如病狂丧心之人，莫自知其家业之所归。时君世主亦皆昏迷颠倒于其说，而终身从事于无用之虚文，莫自知其所谓。间有觉其空疏谬妄，支离牵滞，而卓然自奋，欲以见诸行事之实者，极其所抵，亦不过为富强功利，五霸③之事业而止。圣人之学日远日晦，而功利之习愈趋愈下。其间虽尝瞽惑于佛老，而佛老之说卒亦未能有以胜其功利之心。虽又尝折衷于群儒，而群儒之论终亦未能有以破其功利之见。盖至于今，功利之毒沦浃于人之心髓，而习以成性也，几千年矣。相矜以知，相轧以势，相争以利，相高以技能，相取以声誉。其出而仕也，理钱谷者则欲兼夫兵刑，典礼乐者又欲与于铨轴④，处郡县则思藩臬⑤之高，居台谏则望宰执之要。故不能其事则不得以兼其官，不通其说则不可以要其誉。记诵之广，适以长其敖也；知识之多，适以行其恶也；闻见之博，适以肆其辨也；辞章之富，适以饰其伪也。是以皋、夔、稷、契所不能兼之事，而今之初学小生皆欲通其说，究其术。其称名僭号，未尝不曰吾欲以共成天下之务，而其诚心实意之所在，以为不如是则无以济其私而满其欲也。呜呼，以若是之积染，以若是之心志，而又讲之以若是之学术，宜其闻吾圣人之教，而视之以为赘疣枘凿；则其以良知为未足，而谓圣人之学为无所用，亦其势有所必至矣！呜呼！士生斯世，而尚何以求圣人之学乎？尚何以论圣人之学乎？士生斯世，而欲以为学者，不亦劳苦而繁难乎？不亦拘滞而险艰乎？呜呼，可悲也已！所幸天理之在人心，终有所不可泯，而良知之明，万古一日，则其闻吾拔本塞源之论，必有恻然而悲，戚然而痛，愤然而起。沛然若决江河，而有所不可御者矣。非夫豪杰之士，无所待而兴起者，于谁与望乎？

①管、商、苏、张：指春秋战国时的管仲、商鞅、苏秦、张仪。

②眩瞀：混乱不清。

③五霸：春秋五霸，通常指齐桓公、晋文公、秦穆公、楚庄王、宋襄公。

④铨轴：选拔官吏。

⑤藩臬：官名，藩司即布政使、臬司即按察使。

【译文】

夏商周三代以后，王道衰落而霸术昌盛。孔子、孟子过世之后，儒家的圣人之学衰微而邪说盛行，教授学问的人不再以圣人之学作为教学宗旨，而求学的人也不再将圣人之学当作学问。霸术的倡导者，窃取与先前时代的圣人之学近似的学说，施用于天下的事物上而借此实现一己之私欲，天下就跟风而上效仿他们，圣人之道因此更加衰落闭塞了。人们互相模仿借鉴，成天求索着所谓富国强兵的学说、尔虞我诈的谋略、攻占讨伐的计策，以及做些上违天良，下逆人情的事情，作为获取一时名利的手段。像管仲、商鞅、苏秦、张仪之流，多得数都数不清。霸术流行得久了，你攻我，我夺你，天下苍生不胜其祸，参与攻夺的各方也堕落到和非洲草原上的肉食动物一般，而霸术到此也就再也行不通了。

世上信奉儒学的人仰天长叹，感极而悲，搜求早先时代圣人之学的典章法制，在秦始皇焚书的火灰中扒拉出还没有烧尽的儒学的残章断简，拾掇修补一下。他们的用心，也在于挽回早先时代的圣人之道，但这时的圣人之学，已经成了遥远的传说，由于霸术的流传甚广，早已经扎根于人心，即便贤能的智者，犹然不能避免被其流毒所污染，他们所讲习并修正的，以求在当世能够光复圣人之学的，也不过是为霸术之学增加了一道篱障而已，而圣人之学的门楼城墙，却再也看不到了。

于是就有了训诂之学，通过传播对圣人之学的考证成果而获取名声；就有了记诵之学，通过谈论所记诵的东西而显示知识渊博；就有了词章之学，通过浮夸的词句来追求外在的华丽。诸如此类，纷纷扰扰，纷纭群起于天下而争奇斗艳的，不知道有多少家。千蹊万径，让人不知所从，世上求学的人，就像是进入了表演百种节目的大剧场，有说相声的，有演小品的，有跳骑马舞的，互相争奇斗巧，买笑争妍，从四面八方竞相而出，令求学的人前瞻后盼，目不暇接，直至耳聋眼花，精神恍惚，日夜遨游淹留在其间，就像精神失常的丧心之人，连回家的路都找不到。而当世的君主们，也被这些花样繁多的学说弄得神魂颠倒，而终身从事那些没有用处的虚文，而对这些虚文的意义又不甚了解。

偶尔有觉得这些虚文空疏荒谬、支离破碎且文理难通，而想奋发图新，做一些实实在在的事情时，但是其所作所为做到极致，也不过是富国强兵，追求名利，类似于春秋五霸的事业而已。圣人之学一天比一天远去，一天比一天暗淡，而追逐功利的习气越来越趋于下流。其间，虽然也曾流行过佛家、道家两家的学说，而佛、道两家的学说终归还是不能胜过其功利之心。虽然也曾折中过群儒之说，而群儒之说也终归不能破除其心中的功利之见。直到今天，功利之说的流毒深入人之心，骨之髓，习以成性，已经有几千年了。人们互相矜夸以显示自己的知识，互相倾轧以显示自己的权势，互相争胜以显示自己的技能，互相攀比以炫耀自己的名声。等到出去做官，管钱粮的又想着管军事和刑律，掌管礼乐的又想负责选拨官员之职，在县一级的又想着爬到省一级上去，职掌谏议的又觊觎着宰相的职位。按道理，不能胜任某些事的就不能任主管那些事儿的官职，不通晓某些学问的道道，就不能邀取那些领域的名誉。广博地记诵，恰好用来助长了他的骄傲；知识增多，正好被其用来去作恶；见闻广博，正好可以让他肆意诡辩；言词富丽，正好可以掩饰他的虚伪。

所以，皋陶、夔、稷、契都不能兼备的本事，如今一个初学的小生却想完全掌握这些学说，精通其中的技巧。他欺世盗名，而打的旗号却是：我想要干成天下的一件事业。而他真实的用意却认为不这样做就不能实现自己的私欲。唉！以这样的恶习，以这样的心志，而又讲这样的学术，难怪他们听了我们的圣人之教，而视之为余肉赘行，从而与之格格不入。那么他认为良知为不足学，圣人之学没有用处，也就是理所当然了。唉，一个有追求的人之一生，却用这样的态度面对这个世界，又凭借什么求索圣人之学呢？又凭借什么来讲明圣人之学呢？有追求的人活在这种氛围的世道上，却想要追求圣人之学，岂不是也太累、太苦、太繁了吗？岂不是也太拘泥、太碍滞、太艰险了吗？唉，太可悲了！但是值得庆幸的是天理自在人心，终究不能从人心中泯灭，而人心中良知所散发的光明，万古如一日，那么他们听了我的拔本塞源的论点，一定会独怆然而涕下，戚然而痛，愤然而起，像决堤的江河一样，一泻千里而势不可挡！要不是豪杰之士，不再等待而奋然而起，我又能寄予厚望给谁呢？

【解析】

在后人赋予王阳明的诸多称呼中，有一个称号是文学家，这一段王先生所展现出来的文采，不逊色于唐宋八大家中的任何一位。当然，还原阳明先生的本心，他可并不希望后人只是对他这里的文采进行鉴赏赞叹。他更期望于后人的，是他这一段所要传达的义理能沁人心脾，感化后学。

此段是紧密承接上一段的，只是为了分析上的方便，我们将其拆为两节，上节主要论述了“万物一体”，这节主要论述人失却“万物一体”之初心后，人类社会所产生的流毒。此段的关键词有两个，一个是“王道”，一个是“霸术”，“霸术”说成“霸道”也未尝不可，但阳明认为它配不上“道”这个字，因此将它归类为“术”，我们也就尊重阳明先生的本意，称其为“霸术”。

阳明高屋建瓴，立意超尘脱俗，大有不食人间烟火之味，在说明“霸术”的贻害时，所举的例子中提到了管仲、商鞅、苏秦、张仪，从我们今天的观点看，管仲是杰出的政治家，辅佐齐桓公，富国强民，成就桓公的春秋第一霸主之大业；商鞅更不得了，其主导的商鞅变法，让秦国从战国群雄中脱颖而出，一举成为当世无双的超级强国，最终兼并六国，一统海内；苏秦、张仪二人也是当时之英杰，以纵横之术主导天下大势近二十年。

但是这些人在阳明先生眼里，全成了玩弄“霸术”的不入流之辈，先生气象之高远，让我辈难以望其项背，对于后起群儒的学说，先生同样投以了不屑的目光，认为他们的学说，也都不外乎是打着圣人之学旗号的功利之学。正因整个的世道人心都被功利之学的“霸术”思想所污染，以至于真正的圣人之学反而遭到了世人的遗弃，所以阳明才要发出振聋发聩的疾呼，希望能警醒良知未泯的世之君子，能将圣人之学发扬光大，共赴“王道”。最后，阳明先生用少有的满怀诗人激情的语气大声疾呼，呼吁当今的豪杰之士发扬阐明人人本心所具有的良知，先生认为只有这样，才能挽救江河日下的世道人心。

“王道”和“霸道（霸术）”，历来就是中国历代政治精英、文化精英们所辩论不休的话题。但阳明这里所说的“王道”之世，可以认为是具有这种社会风貌的一个世界，这种社会中各个阶层的人士，都能普遍遵循阳明所倡导的“致良知”学说，具有崇高的道德修养，整个世界总体上和谐美满，夜不闭户，路不拾遗，在上者垂拱而治，在下者各乐其业。这和上节提到和乐世界情形相同，可以认为是一个可以触发人们产生无限憧憬的美好愿景,虽然和现实世界相比起来有点遥远,有点飘渺。现实世界纵然泥泞纵横、沼泽遍地，但是总要有某个人，在某个时刻，去抬头仰望一下那纯洁无染的星空，而此时此刻，阳明先生正是暂时化身为了那个仰望星空的哲人.


启问道通书

129

【原文】

吴、曾两生至，备道道通恳切为道之意，殊慰相念。若道通真可谓笃信好学者矣。忧病②中会不能与两生细论，然两生亦自有志向肯用功者，每见辄觉有进。在区区诚不能无负于两生之远来，在两生则亦庶几无负其远来之意矣。临别以此册致道通意，请书数语。荒愦无可言者，辄以道通来书中所问数节，略下转语③。奉酬草草，殊不详细。两生当亦自能口悉也。

来信云：“日用工夫只是立志，近来于先生诲言，时时体验，愈益明白。然于朋友不能一时相离。若得朋友讲习，则此志才精健阔大，才有生意。若三五日不得朋友相讲，便觉微弱，遇事便会困，亦时会忘。乃今无朋友相讲之日，还只静坐，或看书，或游衍经行。凡寓目措身，悉取以培养此志，颇觉意思和适。然终不如朋友讲聚，精神流动，生意更多也。离群索居之人，当更有何法以处之？”

此段足验道通日用工夫所得。工夫大略亦只是如此用，只要无间断，到得纯熟后，意思又自不同矣。大抵吾人为学，紧要大头脑，只是立志。所谓困、忘之病，亦只是志欠真切。今好色之人，未尝病于困忘，只是一真切耳。自家痛痒，自家须会知得，自家须会搔摩得。既自知得痛痒，自家须不能不搔摩得。佛家谓之“方便法门”，须是自家调停斟酌，他人总难与力，亦更无别法可设也。

①道通：姓周，名衡，号静庵，江苏省常州宜兴人。曾从学于王阳明，后又从学湛若水，其学合会王、湛两家。曾历任知县。

②忧病：嘉靖元年二月，阳明之父王华去世，阳明写此信时是嘉靖三年，尚在丁忧守丧期间。

③转语：解释、说明。

【译文】

吴氏、曾氏二位后生到来，详细谈了你恳切追求道义的意愿，甚感欣慰，并且十分想念你。像你这般真可称得上笃信好学的人了。只是现在我正为父守丧，未曾和他们二人细谈。然而，他们两人也极有志向，肯用功的人，每次见面，都能感到他们的进步。就鄙人方面来说，也做不到不辜负两位后生远来（求学）之意，就两位后生方面而言，大致也能做到不负于其远来（求学）之意。两后生将要告别之际，我抻开这几张信纸，（原本是想）写几句问候你的话，（两位后生）请求多写几句（关于求学方面的）话，我荒疏昏聩，也没什么可说的，就以你来信中所问的几个问题，略做下解答。草草成书，很不详细，所幸两位后生可以当面口头解释给你。

来信说：“日常的工夫只在立志上做，近来对于先生这般的教诲，时时体验，更加明了了，但是和朋友不能有一时的相离。若是有朋友互相切磋践习，那么心中向学之志才精健阔大，才有升级盎然之意。若是有个三五日不和朋友相互切磋践习，便觉得向学之志变弱，遇到事情就会产生困惑，也时时会忘记向学之志。现在没有朋友相互切磋的日子，我就只是静坐，或者看看书，或者散散步。凡是看在眼，触于身的，全用来培养向学之志，也颇觉得洽协自己的心意。但终究不如朋友聚汇切磋时那般精神活泼、生机勃勃，离群索居的人，应该用什么办法来培养向学之志呢？”

这一段足以验证你平日用功的收获。功夫大致也就是如此下，只要不间断，等到纯熟以后，心中所得又自然不同了。大体上说，我辈求学，最吃紧的关键点，只是立志。所谓的“困”病和“忘”病，也只是志向欠真切。现今好色的人，未尝因为困惑或者遗忘而导致不好色，只是因为“好”得真切啊！自己身上的痛痒，自己必定晓得，自己也必定可以抓挠抚摸到，既然知道自己的痛痒，自己也一定不会不能抓挠抚摸到。佛家对此的说法称之为“方便法门”，（所以）还必须自己调整斟酌，他人总难以使上力的，也没有别的办法可想。

【解析】

开头先简略谈了一下写这封信的缘由，毋须多言，下一段就切入正题，解答道通的问题。

道通的问题归结为一句，那就是：离群索居的人，该如何践行阳明先生的学说。在这个宅男宅女日益增多的时代，相信许多人也想向阳明先生问同样的问题。

但阳明先生的回答并不能带给我们更多惊喜，基本上还是《传习录》前面曾经提及过的一贯说词，该说词的特点是：正统、平实、严谨，让你听后无可奈何却又不得不折服理本如此。但阳明心学本来就不负责给我们以惊喜的，那是喜剧演员的事，它的主要功能是指给我们心所应该遵循的正确道路，然后，践行它，除此之外，一切都是妄言。

但是这段值得注意的还有这样一点，那就是朋友间互相切磋砥砺的助益，离群索居的用功之法固然也就是阳明这段所讲的那样，但是，我们要知道阳明这里说话的对象——道通，肯定不是一个初学者，而是一个在心学上有一定造诣和感悟的人，所以才跟他讲这些话。对于普通的学习者，我建议在客观条件允许的情况下，汇聚一些志同道合的朋友研讨交流，是一个共同进步的重要途径。道通这里所说的，其实有意无意间也证明了这样一个道理：一个人交什么样的朋友对其影响是非常深远的。普通人——尤其是青少年，自制力不强，很容易受周围同辈人的影响，往往是随大流，这也就是当年孟母三迁的原因。一个良好的外部环境可以在人生的某些阶段起到至关重要的作用，所谓近朱者赤，近墨者黑也是这个道理。所以，当你还对自己独立用功没有信心的时候，结交良友营造一个好的学习氛围，不失为一个务实的好办法。

有些人会抱怨在自己周围无法找到志同道合的朋友切磋，而现代互联网上在线交流的便捷，却是道通所处时代的人们所艳羡却不可得的，今人应珍惜并善用之。可以利用网络结交一些良师益友，其实你做出这个选择并躬行之，本身就已经是在致良知了。

130

【原文】

来书云：“上蔡①尝问天下何思何虑②。伊川云：‘有此理，只是发得太早③。’在学者工夫，固是‘必有事焉而勿忘’，然亦须识得‘何思何虑’的气象，一并看为是。若不识得这气象，便有正与助长之病；若认得‘何思何虑’，而忘‘必有事焉’工夫，恐又堕于无也。须是不滞有，不堕于无。然乎否也？”

所论亦相去不远矣，只是契悟未尽。上蔡之问，与伊川之答，亦只是上蔡、伊川之意，与孔子《系辞》原旨稍有不同。《系》言“何思何虑”，是言所思所虑只是一个天理，更无别思别虑耳，非谓无思无虑也。故曰：“同归而殊途，一致而百虑，天下何思何虑。”云殊途，云百虑，则岂谓无思无虑邪？心之本体即是天理。天理只是一个，更有何可思虑得？天理原自寂然不动，原自感而遂通。学者用功，虽千思万虑，只是要复他本来体用而已，不是以私意去安排思索出来。故明道云：“君子之学，莫若廓然而大公，物来而顺应。④”若以私意去安排思索便是用智自私矣。“何思何虑”正是工夫。在圣人分上，便是自然的；在学者分上，便是勉然的。伊川却是把作效验看了，所以有“发得太早”之说。既而云：“却好用功⑤”，则已自觉其前言之有未尽矣。濂溪主静⑥之论亦是此意。今道通之言，虽已不为无见，然亦未免尚有两事也。

①上蔡：指谢良佐（1050—1103），字显道，河南上蔡人。程门四大弟子之一，著作有《上蔡语录》等。

②天下何思何虑：语出《易.系辞下》，原文“天下同归而殊途，一致而百虑，天下何思何虑。”

③有此理，只是发得太早：语出《河南程氏外书》卷十二《上蔡语录》，原文“是则足有此理，贤却发得太早在。”

④“君子”三句：见《河南程氏文集》卷二《答横渠张子厚先生书》。

⑤却好用功：原文见《河南程氏外书》卷十二《上蔡语录》，原文“恰好著工夫也。”

⑥主静：周敦颐《周子全书》卷一《太极图说》有“圣人定之以中正仁义而主静。”

【译文】

来信说：“上蔡曾经问，对于‘天下何思何虑 ？’这句，程伊川先生说‘有此理，只是发得太早 ’。从求学者下功夫的角度而言，固然是‘必有事焉而勿忘 ’，但也必须要知道‘何思何虑 ’的境况，两者要兼顾着看才行。要是不认识这境况，就会产生‘正 ’与‘助长 ’的毛病；要是认识了‘何思何虑’的境况，而忘记了‘必有事焉 ’的功夫，恐怕又会墜于虚无。必须要不凝滞于有，不坠陷于无。这样理解对吗？ ”

你所说的（离真理）不远了，只是领悟得还不完整。上蔡的提问与伊川的回答，也只是上蔡、伊川的看法，与孔子《系辞》中原本的意思稍有不同。《系辞》中说“何思何虑”，是说所思所虑只是一个天理，而没有其它的思虑了，并不是说无思无虑了。所以，《系辞》上才说“同归而殊途，一致而百虑，天下何思何虑？”，说“殊途”，说“百虑”，那怎么能说是无思无虑呢？心之本体即是天理，天理只有一个，还有什么可以思虑的呢？天理原本是寂然不动的，原本是（经过人）自己感触而就可以通晓的。求学的人下功夫，虽然有千思万虑，也只是要恢复天理本来的体用而已，不是用一己的私意，去安排思索出来的。所以明道说：“君子之学，莫若廓然大公，物来而顺应。”若是用个人的私意去安排思索，就是刚愎自用了。“何思何虑”正是功夫。在圣人的性份上来说，就是自然而然就可做到；在求学者的性份上来说，就要勉力去行才能做到。伊川却把它当作效验来看了，所以才有“发得太早”的说法。之后又说了句“却好用功”，说明他自己也察觉到前面的话还没有说透彻。濂溪先生“主静”的说法也是这个意思。现在你的话，虽然也不能说没有见地，但还不免将功夫看做是两件事了。

【解析】

对于“何思何虑”这四个字，上蔡和伊川都是按照无思无虑来理解的。道通引用这二人的话，是想说明这样一种学习体悟：求学的人一方面要下“必有事焉而勿忘”的功夫，但是也要明白无思无虑是天理的本然，这样才能既知道“用”，又知道“体”。进而得出，求学的人如果只执着于“何思何虑（无思无虑）”的“体”，而忘记了“必有事焉”的“用”，则又会墜于虚无，故此二者必须兼顾，才是正确求学之法。

对道通这番心得之谈，阳明大体上是肯定的，但是指出其中一个问题，那就是“何思何虑”不该理解为“无思无虑”，而应该解释为“所思所虑只是一个天理”，这样一来，“何思何虑”这四个字就从形容词性质转换为了动词性质，以形容词性质而谈，伊川才会将其当做效验看，也就有了“发得太早”的说法。当然，阳明又引用伊川后来所说的话，表明伊川其后也察觉了自己之前说的不透彻，又打了些补丁以修复前言的漏洞。最后又指出道通将功夫看做两件事，是说他将“必有事焉”和“何思何虑”看成了两种不同的事了，而按阳明这里的解释，“必有事焉”和“何思何虑”是同一件事，犹如一枚硬币的两面，两者都是指人心对天理的遵循。

阳明之所以有此一辨析，还是为了将儒门心法和佛门心法区分开来，如果将“何思何虑”按“无思无虑”来解释，儒门心法无疑就和佛门心法相同，坠入寂灭虚无，这是阳明所一再强调撇清的一个关节，务必要引起我们足够的重视。

131

【原文】

来书云：“凡学者才晓得做工夫，便要识得圣人气象①。盖认得圣人气象，把做准的，乃就实地做工夫去，才不会差，才是作圣工夫。未知是否？”

先认圣人气象，昔人尝有是言矣，然亦欠有头脑，圣人气象自是圣人的，我从何处识认？若不就自己良知上真切体认，如以无星之称而权轻重，未开之镜而照妍媸，真所谓以小人之腹，而度君子之心矣。圣人气象，何由认得？自己良知，原与圣人一般。若体认得自己良知明白，即圣人气象不在圣人而在我矣。程子尝云：“觑著尧，学他行事，无他许多聪明睿智，安能如彼之动容周旋中礼②？”又云：“心通于道，然后能辨是非。”今且说通于道在何处？聪明睿智从何处出来？

①圣人气象：语出《二程遗书》卷二十二上，原文“伊川云：‘凡看文字，非只是要理会语言，要识圣贤气象。’”

②动容周旋中礼：语出《孟子．尽心篇》。

【译文】

来信写道：“大凡学者开始懂得做工夫，就要先懂得圣人的气象。只有认得圣人气象，把圣人的气象当成具体标准，去实地做功夫，才不会有差错，才是作圣人的工夫，不知是否真的如此？”

（求学的人）首先要认识得圣人的气象，前人已经说过这样的话，但是还少一个核心的理念。圣人的气象只是圣人的，我又从什么地方认识到呢？如果不从自己的良知上真切体认，就好像用没有星的称去称轻重，用未打磨的铜镜去照人的容貌，真是所谓的以小人之心度君子之腹了。圣人的气象从什么地方才能认识到呢？自己的良知，本来与圣人没有区别。如果能清楚地体认自己的良知，那么，圣人的气象就不在圣人那里，而在我身上了。程颐曾经这样说：“觑著尧，学他行事，无他许多聪明睿智，安能如彼之动容周旋中札？”他又说：“心通于道，然后能辨是非。”那么，你现在讲讲出在哪里可以与道相通？从哪里又可以得到聪明睿智呢？

【解析】

这段的文意本身没有什么难点，不再就原文做过多解释。从这里我们可以明白，阳明心学作为一种学说，为什么阳明先生开始时坚持不立文字。不立文字的说法来源于佛家的禅宗，在禅宗有“教外别传，不立文字。直指人心，见性成佛”的十六字心传。不立文字的本意，是因为语言文字作为一种传播思想意义的载体，有其很大的局限性，作为辅助工具来用还可，如果将其作为求学者所效仿的主体，往往会产生流弊，禅宗有此一说的本来用意，正是为了消除以语言为传播载体所产生的流弊。

阳明这里的意思，明显和禅宗的这种用意异曲同工，那就是双方都认为“第一义”这个层次的东西，实际是不可说，但是就是这个不可说的东西，我们已经在这里絮絮叨叨谈了一大篇，某也是不得已而为之，但愿圣贤莫怪。

《二程遗书》中，程颐其实已经将文字的作用给矮化了，他说“凡看文字，非只是要理会语言”，随后提出了“要识圣贤气象”。程颐提出的这个“要识圣贤气象”未尝不是指理会自己的方寸之心，只可惜他说的太模糊，所以后人也只能从字面意思上得出程颐说的“圣贤气象”也就是圣贤气象。

这个盲点就被阳明先生欣喜地察觉了，他立即爬上程颐的肩膀上将程颐的话进行了扬弃，在他看来，“要识圣贤气象”毕竟还是有隔靴搔痒之嫌，于是，阳明将靴子脱掉了，更彻底点，连袜子也拉了下来。语言文字在这里，连“第二义”的位置都保不住，因为“第二义”的位置被程颐强行赋予给“圣贤气象”了，那么第一义就是阳明先生主推的“每个人的良知了”，良知！又见良知，除了良知之外也只有良知，阳明先生一辈子其实只说过一句话，这一句话其实就只有两个字，那就是“良知”，如果非要让他多加上一个字的话，那就是“致良知”。

132

【原文】

来书云：“事上磨练，一日之内，不管有事无事，只一意培养本原。若遇事来感，或自己有感，心上既有觉，安可谓无事？但因事凝心一会，大段觉得事理当如此，只如无事处之，尽吾心而已。然仍有处得善与未善，何也？又或事来得多，须要次弟与处，每因才力不足，辄为所困，虽极力扶起而精神已觉衰弱。遇此未免要十分退省。宁不了事，不可不加培养。如何？”

所说工夫，就道通分上也只是如此用，然未免有出入在。凡人为学，终身只为这一事。自少至老，自朝至暮，不论有事无事，只是做得这一件，所谓“必有事焉”者也。若说宁不了事，不可不加培养，却是尚为两事也。“必有事焉而勿忘勿助”，事物之来，但尽吾心之良知以应之，所谓“忠恕违道不远①”矣。凡处得有善有未善，及有困顿失次之患者，皆是牵于毁誉得丧，不能实致其良知耳。若能实致其良知，然后见得平日所谓善者未必是善，所谓未善者，却恐正是牵于毁誉得丧，自贼其良知者也。

①忠恕违道不远：语出《中庸》。

【译文】

来信写道：“在事上磨练，就是在一日之内，无论有事无事，只专心致志地栽培本源。如果有事来找我，或自己产生念头，如此心中就会有想法，怎么能认为是无事呢？但是，若依循着这些事情凝神想一下，一般会觉着道理理应如此。只是把它当没事一样看待，尽我的心罢了。然而，为何还有处理得好与处理得不好的情况呢？有时事情特多，需要一件一件地处理。往往因才力不够，被事情所困，虽竭力挺住，但精神已疲惫不堪。碰到这种情况，难免要静下来反省自己，宁可不把事情处理完，也不可不去栽培本源，这样做正确吗？”

所说的工夫，就你的情况而言，也只能这样下了，但出入有时也在所难免。人做学问，终身只是为了这一件事。自小到老，从早到晚，不管有事无事，也只是做这一件事，正是所说的“必有事焉”。如果说，宁可不把事情处理完，也不可不培养本源，却还是把它当成两件事了。“必有事焉而勿忘勿助”，事情来了，只是尽我的良知去应对，这就是所说的“忠恕违道不远”。处理事情出现有时好有时不好的情况，并伴有困顿失序的毛病，都是由于被毁誉得失的心所连累，不能切实地致他的良知。若能切实地致他的良知，然后就能看到，平常所认为的善不一定就是善，所认为的不善（其实是善）的那个念头，却恐怕正是因为牵系于毁誉得失，而摧残其良知的东西。

【解析】

这段进入了“实战”案例的讨论，道通的提问很好，非常有代表性，也是广大心学学习者在现实世界中经常遇到的疑惑。关于对于有事和无事的应对，古人说过一句很好的格言，引用在这里：无事时，常照管此心，兢兢然若有事；有事时，却放下此心，坦坦然若无事。无事如有事提防，才可弭意外之变；有事如无事镇定，方可消局中之危。

普通人的情况是，没有事情时，杂念百出，也就是所谓的心没有在腔子里，饱暖思淫欲的原因就在这里，心是一个很奇怪的东西，他就犹如一个容器，总要盛上点什么东西才能安生。没有事情时，私欲就会主动侵占你的心体，色心、惰心、傲心、怠心等等绝少出现在一个正在建筑工地的烈日下抗水泥包的农民工身上。但是，一个身居显位，大权在握，一呼百应，腰包充裕且监管乏力的政府官员，绝对有心情在大年初一和小三去宾馆开房。

正因为古人对人性有如此深刻的洞察，才提出了“无事时，常照管此心，兢兢然若有事。”不要以为无事时就真的无事，此时的事大着呢！什么事呢？照管好自己的心，别被私欲主宰了此心。但是照管好“无事”时的心也是一个很讲求技术的活儿。从前，有一个人想做到不让一块地长上杂草，他就经常去这块地除草，但是草除掉了又会长出，让他不胜其烦，后来一个智者给他出了一个主意，让这块地真的不再长杂草了，智者的意见是将这块地种上庄稼。

所以，“无事”这种境况从某种意义上对心体而言，的确是一件非常危险的事情。但是，解决办法总是有的，也就是智者那个让地里长上庄稼的办法，没有事情时，心要主动让那些符合事理的有意义的事情所占据，而不是任由私欲自由泛滥，这个选择权就在于你的良知，从这里也可以看出，良知也唯一的一个决定踏上庸人之梯或者踏上圣贤之梯的一个枢纽。

再说说“有事”，就道通这段所谈的感受来说吧，“或事来得多，须要次弟与处，每因才力不足，辄为所困，虽极力扶起而精神已觉衰弱。”他这里的烦恼还仅仅是“辄为所困”，“精神已觉衰弱”等，对我等兢兢度日的小民来说，“有事”时，如果处理不好，比如工作上的事产生差错，是会直接造成被老板克扣工资的，这可是影响我们收入的大事。不仅仅是“感情受伤了”那种略带小资气质的一句轻佻抱怨。

因此，古人针对有事的情况，提出了“有事时，却放下此心，坦坦然若无事。”就算遇到了天大的事情，道理该怎么地还是怎么地，你自己如果方寸先乱，不能循理而行，无疑会乱上添乱。凡事皆讲求一个“无愧”，就算遇到了非常倒霉事情，事后你反省一下，如果自己在这件事情中处置得当，即便遭遇了难以避免的损失，也同样可以问心无愧，这种无愧正是遵循良知的正确指引才得到的。

现在总结一下，无事和有事的正确因应之法都有一个共同点，那就是此心要遵循良知的指引，所以阳明才说“凡人为学，终身只为这一事。”道通将“事”和“培养本源”分为两件看，显然不符合阳明学说的本意。至于对事情处理的好或者不好，以及困顿失次的毛病，阳明认为原因都可以从“不能实致其良知”的根上找。最后，又说，人若能实致其良知，平日自己认为是对的不一定真的就对，平日认为是不对的，那个认为不对的念头恐怕正是那个戕害自己良知的东西。

阳明最后这句话最好举个例子来理解，比如一个高三的同学，要考大学了，一点时间都不敢浪费，每天晚上都熬夜苦读到很晚，时钟的指针过了夜里十二点依然不肯睡觉，并且坚定地认为，自己多学一会儿就是按照自己良知的指引在“致良知”啊，岂不知，你的身体已经抵挡不住困倦的侵袭而的情况下还如此强学，导致身体生病了，得不偿失，已经是“违理而行”了，你自己误将其当做了致良知。正是阳明这里说的“平日所谓善者未必是善”。再说一个将“善”当做“不善”的例子，战国时期，赵武灵王最初要求胡服骑射之时，国中反对者甚众，这项改革对于那些反对者而言，可谓是“不善”，但是正是胡服骑射的改革让赵国的军事力量日益强大，最后成为“战国七雄”之一，所以众人都认为的不善未必就真是不善。这是一个将“善”当做“不善”的例子。

133

【原文】

来书云：“致知之说，春间再承诲益，已颇知用力，觉得比旧尤为简易。但鄙心则谓与初学言之，还须带格物意思，使之知下手处。本来致知格物一并下，但在初学未知下手用功，还说与格物，方晓得致知”云云。

格物是致知功夫，知得致知便已知得格物。若是未知格物，则是致知工夫亦未尝知也。近有一书与友人论此颇悉，今往一通细观之，当自见矣。

【译文】

来信写道：“致知的学说，春季再次承蒙承蒙教诲，已经深知当在何处着力了，感觉比旧有的学说简易多了。然而，我的意思是和初学的人谈致知，还须加上格物的意思，让他们知道从什么地方着手。本来致知格物是要一起用的，但是，初学的人不知功夫的入手处，还是要给他们说到格物，方可知道致知……”

格物正是致知的功夫，知道了致知就已经知道了格物。如果不知道格物，那就是连致知的工夫也不知晓。最近，我在写给朋友的一封信中，曾详细地谈到了这个问题，现在把它寄给你，相信认真读后，就会明白。

【解析】

阳明这里所说的给朋友的一封信到底指的是那一封，后人说法纷纭，也没有确论。 “致知”两个字，仅从字面来理解，是推致自己的良知，意义好像比较抽象。阳明先生的思想显然不会被字面意思所束缚，他这里是将“致知”看做像是树的根，而“格物”就像是从这个根部生发出的枝叶，根深，方能叶茂。类似的见解在前文曾涉及多次，不再展开详谈。

134

【原文】

来书云：“今之为朱、陆之辩者尚未已。每对朋友言，正学不明已久，且不须枉费心力为朱、陆争是非。只依先生‘立志’二字点化人，若其人果能辨得此志来，决意要知此学，已是大段明白了。朱、陆虽不辩，彼自能觉得。又尝见朋友中见有人议先生之言者，辄为动气。昔在朱、陆二先生所以遗后世纷纷之议者，亦见二先生工夫有未纯熟，分明亦有动气之病。若明道则无此矣。观其与吴涉礼①论介甫②之学云：‘为我尽达诸介甫，不有益于他，必有益于我也。③’气象何等从容！尝见先生与人书中亦引此言，愿朋友皆如此，如何？”

此节议论得极是极是。愿道通遍以告于同志，各自且论自己是非，莫论朱、陆是非也。以言语谤人，其谤浅。若自己不能身体实践，而徒入耳出口，呶呶度日，是以身谤也，其谤深矣。凡今天下之论议我者，苟能取以为善，皆是砥砺切磋我也，则在我无非警惕修省进德之地矣。

昔人谓“攻吾之短者是吾师④”，师又可恶乎？

①吴涉礼：陈荣捷先生认为，吴涉礼为吴师礼之误，字安仲，杭州人。

②介甫：王安石（1021—1086），字介甫，江西临川人。北宋著名政治家、思想家、文学家。

③“为我”三句：语出《河南程氏遗书》卷一。

④攻吾之短者是吾师：出自《荀子．修身》，原文“非我而当者，吾师也。”

【译文】

来信写道：“如今，为朱熹、陆九渊争辩的现象还没有停止。我经常对朋友们说起，天下不见圣学的光明已经很久了，更不应该枉费心血为朱、陆争是非。只需要根据您的‘立志’两字指点教化人。如果这个人果能辨明这个志，坚决要求明白圣学，那他已经大体明白了。即使不替朱、陆辩解，他也能感觉出对错。我曾发现，朋友中有人听到别人批评指责您的言论就十分气愤。朱熹与陆象山两位先生之所以引起后世的众多议论，从中也可见他们的工夫还不纯熟，其中感情用事的成分也在所难免。而程颢先生就没有这个毛病。他与吴涉礼谈论王安石的学问时说：‘为我尽达诸介甫，不有益于他，必有益于我也。’这种气象何等从容啊！我曾看到您写给别人的信中也引用了这句话。我谨希望朋友们都能如此。您认为如何？”

这一段话说得允当之极。希望道通你能让同仁们都知道，各人只管好自己的是非，不要讨论朱、陆的是非。用言论诋毁他人，这种诋毁是肤浅的。若自己不能身体力行，只是夸夸其谈，虚度光阴，这无疑就是自己在诋毁自己了，这样就严重了。现在，天下的人都在议论我的人如果能因此为善，那么，都是在与我砥砺切磋，（退一步说如果不能因此为善），那么对我而言，也不过是提高警惕，反省自己，增进道德。古人云：“攻吾之短者是吾师”，作为学生，怎能能连老师都不热爱呢？

【解析】

对于文人相轻式的口水战，阳明一向是持一种超然于事外的超然态度，大家可以参看第084节。阳明先生秉持的理念其实就是“空谈误身，实干蓄德”，虽然也不至于到了“唾面自干”的境地，但是，他确实对那些没有实际意义的空谈式论战敬而远之。这一节，道通的话不经意间说到了阳明先生的心坎里，阳明先生自然击节赞赏。

135

【原文】

来书云：“有引程子‘人生而静，以上不容说，才说性便已不是性。①’何故不容说？何故不是性？晦庵答云：‘不容说者，未有性之可言。不是性者，已不能无气质之杂矣。②’二先生之言皆未能晓，每看书至此，辄为一惑，请问。”

“生之谓性”，“生”字即是“气”字，犹言“气即是性”也。气即是性。“人生而静，以上不容说”，才说“气即是性”，即已落在一边，不是性之本原矣。孟子性善，是从本原上说。然性善之端，须在气上始见得，若无气亦无可见矣。恻隐、羞恶、辞让、是非即是气。程子谓“论性不论气，不备；论气不论性，不明。③”亦是为学者各认一边，只得如此说。若见得自性明白时，气即是性，性即是气，原无性气之可分也。

①“人生”三句：出自《河南程氏遗书》卷一。

②“不容”四句：出自朱熹《朱子文集》卷六十一。

③“论性”四句：出自《河南程氏遗书》卷六。

【译文】

来信写道：“有人引用程颢的‘人生而静，以上不容说，才说性便已不是性’，问朱熹，为什么不容说，又为什么不是性。朱熹这样回答：‘不容说者，未有性之可言。不是性者，已不能无气质之杂矣。’程颢和朱熹二位先生的话我都不能明白，每逢读到此处便感疑虑丛生，特向您请教。”

“生之谓性”，其中的“生”字就是“气”字的意思，这就好比说“气即性”。气就是性。所谓“人生而静，以上不容说”，因为刚说“气就是性”时，性就已偏向一边了，不再是性的本源。孟子讲性善，是就本源而言的。但是，性善的表现只有在气上方能看到。若无气也就无法看到性。恻隐、羞恶、辞让，是非就是气。程颢先生讲“论性不论气，不备；论气不论性，不明。”也是因为求学的人各自看到了一面，所以他只能作如是说。若清楚地认识到自己的性，那么气就是性，性就是气，原本就没有性和气的分别。

【解析】

让人头大的“性”字和“气”字再次联袂登场了，请大家先做一下深呼吸。“性”字可以解释为天地万物公共之理在人之所禀受，“气”字可以解释为在人的生理基础上所焕发的生命力，其中第034节有对“性”字的详细解释，第065节有对“气”字的解释。

先看程颢先生的话“人生而静，以上不容说，才说性便已不是性。”这句话难就难在程颢将“性”字往不可知论的沟里带，展现出来神秘主义的倾向。先说“人生而静”，每个人一生下来都是一个哇哇大哭、能动会跳的婴儿，哪里会“静”啊？所以程颢这里说“人生而静”，只能从形而上的方面来讲，要理解这一点，请大家回顾025节的解析部分，程颢认为天地间万事万物的道理在其最原始的状态下，就已经具备了，这里说的“静”，就是从天地万事万物之理的稳定性方面而言，因为人生下来到这个世界上，必然也是依据世界的“理”而来的，而这个“理”的本源是恒定不动的，所以才能说通“人生而静”，因为人生下来所依循的这个“理”是不变的是、是静的，这个“理”是一个原概念，是无法再解释的本然如此，程颢才称其为“不容说”，而这个“理”一旦禀受于人，就是“性”，“理”既然不可说，“性”自然也就“不容说”，一说就不是完整意义上的“性”。这就是程颢先生的意思，比较曲折晦涩，需要静心体会。

于是就有人拿程颢先生的话问朱熹了，为什么不能说？为什么一说就不是“性”了，朱熹回答“不容说者，未有性之可言。不是性者，已不能无气质之杂矣。”意思是，不能说的原因是，“性”本身就很难再用别的语言对它进行描述，一旦用别的语言对“性”进行描述，就不是“性”的本来面目了，因为一旦用别的语言描述“性”，必然不可避免地掺杂进了“气”一类的内容。至少在朱熹这里，他对“性”和“气”的区分还是比较明确的，但是这种明确一旦到了和面大师阳明先生手里，将会被搓揉得一塌糊涂。

程颢和朱熹话的意思也就是这样，道通对这二位先生这里的话一直弄不明白，请阳明先生给解释一下。阳明首先说了“生之谓性”，其中的“生”字就是“气”字的意思。先解释下“生之谓性”，这句，这里的“生”指人的出生、成长，程颢提出“生之谓性”，因为天地自然而然产生万物，这个功用一旦赋予人，才有人的产生和存在，天地“生”的功用施措于人身，就可以换一个称作“性”的名称。“气”的定义是指在人的生理基础上所焕发的生命力，因为天地具有的“生”之功用也是“生命力”的表现形式，从这一相同的属性出发，阳明将“生”说成了就是“气”，既然前面说了“生”就是“性”，而“生”就是“气”，自然而然“气”也就是“性”了。

接下来解释程颢的“人生而静，以上不容说”句，虽然从具有“生命力”的属性上可以认为“气”就是“性”，但是“性”还有除了“生命力”这一属性之外的其他属性，其他属性就包括“静”的稳定性，因此，一旦在考虑了其他属性的情况下再说“气就是性”，那么对“性”的概念的表达就不完整了，就偏颇了，所以就不是本源的“性”了。孟子讲性善，是从本源上说的，但是，“性”的表现形式只能从“气”上看出来，要是没有“气”，也无从看到“性”的表现形式。恻隐、羞恶、辞让、是非就是气，程颢也说过“论性不论气，不备；论气不论性，不明”的话。

总结阳明先生的意思，他认为“性”和“气”是一个东西，但是人非要给同一个东西赋予两个名称，是因为这一个东西要表现出两个方面的属性，比如说是同一个男人，从他妻子的角度看，叫他老公，从他儿子的角度看，叫他爸爸，但是其实还是同一个人，所以，我们可以得出这样一个等式“（妻子的）老公=（儿子的）爸爸”。但是因为“性”这个名称所表述的属性倾向于形而上，所以比较难被人认识和了解，而“气”的表现属性属于形而下，容易被人认识和了解，所以阳明又说了借助于“气”，“性”才能表现出自己。但是从骨子里说，“性”和“气”都是一个娘身上掉下的肉，故此说它们可以称之为一体同源。

这段话的大意也就是这样，但是，后人之所以看这段话的时候感到很混乱，那是因为这段话所说的三个人：程颢、朱熹、阳明。仿佛是站在三个不同的话语体系中自说自话，每个人都按照自己设定的体系规则发言，没有照顾好彼此的衔接配合，这才苦了我们后世这些看书的冤大头们。

先说程颢设定的话语体系规则，他是谈一种完全形而上的东西，并且告诉人们这种东西是语言所难以完全定义清楚的，程颢完全是一种不食人间烟火的神仙姿态。朱熹对程颢这里的话进行解释，就比较接近现在科学、严谨的治学方法了，他用了正反两说的分析法，他先解释了程颢说的“不容说”的原因，这是从正面解释，然后从反面解释，说人如果非要用语言去解释“性”，那么不论你用何等严谨的语言，一旦表达出来，依然是流于了“气”的名词解释，而不会是“性”的本来面目。本来到了朱熹这里，表达的已经堪称完美了，偏偏道通对这二位先生的话都不甚了了，故此才有对阳明先生的这一问，但是阳明先生的回答，在我看来更像是一个搅局者，那就是他把本来已经有澄清迹象的问题再次搅得像一锅粥般浑浊不堪。尤其他那种万理合一的一贯作风，让本来已经明朗化的问题再次陷入混乱。但是，阳明心学的特点就是讲求“理只有一个”，阳明从巩固他的学说根基的角度出发，也只能从他的这种“王氏视角”对道通这里的问题进行解读，从这个意义上说，我们对先生的回答也无可厚非。

因为这段话比较难懂，所以就不厌其烦，啰嗦之处自然难免，诸位同志多多担待！


答陆原静书

136

【原文】

来书云：“下手工夫，觉此心无时宁静，妄心固动也，照心亦动也。心既恒动，则无刻暂停也。”

是有意于求宁静，是以愈不宁静耳。夫妄心则动也，照心非动也。恒照则恒动恒静，天地之所以恒久而不已也。照心固照也，妄心亦照也。“其为物不贰，则其生物不息②”有刻暂停，则息矣，非至诚无息之学矣。

①陆原静：即陆澄，见上部《陆澄录》。阳明此书作于嘉靖三年（1524），阳明五十三岁时，在越。

②“其为”二句：语出《中庸》。

【译文】

来信写道：“着手做工夫时，总感到心没有一刻宁静，所说的“妄心”固然在动，但“照心”也在动。既然心无时不动，那么，也就没有片刻停息了。”

这是刻意去追求宁静，所以就愈加不能宁静，说到妄心是动的，照心不动。恒照就能恒动恒静，这正是天地恒久不息的原因。照心固然是心具有照的功能所引起的，妄心也是心具有照的功能所引起的。“其为物不贰，则其生物不息”，只要有片刻的停止，就会灭亡，也就不是至诚无息的学问了。

【解析】

陆澄本人爱好佛家、道家之学，这点和阳明先生早年的经历很相似。他的性格又比较爱好宁静，所以他的提问，大多是就自己爱好宁静这个特点上所产生的弊病而发的。这里他向阳明先生讲述自己做功夫的心得，那就是，无论“妄心”还是“照心”，都感到此心在动，没有办法做到静。

所说的“妄心”，指的是由于主观私意所产生的不符合事理的心，“照心”指的那些切合事理的存心。阳明对陆澄内心不能有片刻宁静的解释，大家可以参看上部第067节中关于“求静”的解析部分。简单而言，是刻意去求的这个意念本身导致了心不能有片刻宁静。

阳明接下来说“夫妄心则动也，照心非动也”，其中说的“妄心则动也”比较容易理解，“照心非动也”该怎么理解呢？请大家回顾上部的第039节的解析部分，当时我们曾经以门轴举例子来解释“定者，心之本体，天理也。动静，所遇之时也”这句话。同样，那个例子可以借用到这里解释“照心非动也”这句，主导“照心”的那个本体，也就是所谓的“天理”，就好像是门轴最中心点的那个东西一样，门无论怎样开开合合，门轴的中心点可以认为是不动的，所以说“照心非动”，因为一切循理而行，没有人的一点主观私意搀和进来，而“天理”的本体是寂然不动的，故此可以说“照心非动”。

“恒照则恒动恒静，天地之所以恒久而不已也”，这句有点难解，阳明这里说的“恒照”指的还是“照心”的恒照，因为他紧接着说这正是天地恒久不息的原因，效法天地之心，自然是去除主观私意的“照心”，前面刚说了“照心非动也”，这里又等于说“照心”是既恒动又恒静，刚被论证为是“静”的心又成了既能恒动又能恒静的东西了。如何理解？

这里，要向马克思主义哲学借点东西了，在马哲中，论证运动和静止的关系时，曾经说过运动和静止是辩证统一的关系，运动是绝对的，静止是相对的。马克思说这是物质在世界存在的形式，阳明先生在这里说这是天地恒久不息的原因。两大哲学领域的山大王在这个问题上不期而遇。

“照心固照也，妄心亦照也”，大家需要注意这句，我的翻译和其他今本的翻译是不同的，我看过其他的翻译将“固照”、“亦照”中的“照”字翻译成光明的意思，但是这样翻译从文意上怎么看都不通。因为“照心”可以说成是光明的，“妄心”怎么也能说成是光明的呢？如果不能解释成“光明的”这种形容词的意思，那只有解释“照”字为动词的意思，整个意思才能通顺。阳明前面曾经用镜子比喻人心，“照心”可以理解为是打磨得很明亮没有纤尘的镜子可以朗照物体的心，“妄心”可以理解为是锈迹斑斑的镜子照出的类似哈哈镜般影像的心，“妄心”虽然不能如实照出物体的形状，但是其之所以能照出东西也是由于具有“照”的功能所产生的，所以才能讲通“妄心亦照也”这句。

“其为物不贰，则其生物不息”，阳明引用《中庸》中的这句话，是要告诉陆澄，天地生养万物之道，是遵循着一个唯一的法则，天地哪怕有一刻不遵循这个法则，生养万物的功用就会消亡，人应该只按照“循理”这个唯一的法则行事用心，而不要以能否宁静作为标准。人心虽然可以认为是在无时不动的状态中，但是在这个动的过程中，人要效法天地之道，用功要没有间息，持续不断要求此心时时刻刻映照于天理，才算是“至诚无息”的学问。

137

【原文】

来信云：“良知亦有起处，”云云。

此或听之未审。良知者，心之本体，即前所谓恒照者也。心之本体，无起无不起。虽妄念之发，而良知未尝不在。但人不知存，则有时而或放耳。虽昏塞之极，而良知未尝不明，但人不知察，则有时而或蔽耳。虽有时而或放，其体实未尝不在也，存之而已耳。虽有时而或蔽，其体实未尝不明也，察之而已耳。若谓良知亦有起处，则是有时而不在也，非其本体之谓矣。

【译文】

来信写道：“良知也有开端的地方……”

这也许是你没有听明白我所讲的。良知是心的本体，也就是前面说到的恒照。心的本体，无所谓开端不开端。即使妄念产生了，而良知未尝不在。但是人若不知存养良知，有时就会放失了。就算是糊涂到极点的人，他的良知也未尝不明。但是，人不知体察，有时良知就会被蒙蔽。即使有时放失了，良知的本体未尝不在，此时只要存养它就够了。即使有时良知被蒙蔽，良知的本体仍旧光明，此时只要体察也就够了。如果说良知也有开端的地方，那么，

良知就有时不会存在，如此，良知就不是心之本体了。

【解析】

请参看上部第044节的解析部分，这里陆澄问的良知，之所以说有开端的地方，那是因他这里所说的其实是“孟子良知（见044节解析）”，而阳明所说的是“阳明良知（见044节解析）。

138

【原文】

来书云：“前日精一①之论，即作圣之功否？”

“精一”之“精”以理言，“精神”之“精”以气言。理者，气之条理；气者，理之运用。无条理则不能运用；无运用则亦无以见其所谓条理者矣。精则精，精则明，精则一，精则神，精则诚。一则精，一则明，一则神，一则诚，原非有二事也。但后世儒者之说与养生之说各滞于一偏，是以不相为用。前日“精一”之论，虽为原静爱养精神而发，然而作圣之功，实亦不外是矣。

①精一：参看002节的注解三。

【译文】

来信写道：“您前段时间说的‘精一’，是不是作成圣人的功夫？”

“精一”的“精”字，是从理上说的，“精神”的“精”字是从气上说的。理为气的条理，气为理的运用。没有条理就不能运用，没有运用就无法看到所谓的条理。做到了精，即能精，即能明，即能一，即能神，即能诚。做到了一，即能精，即能明，即能神，即能诚。原本就不能将其当两件事看。但是，后世儒生的说法，与养生者的学说各执一词，所以不能综合运用。前段时间我所说的“精一”，虽然是从你爱护保养精神方面说的，然而，作成圣人的工夫，其实也不过如此。

【解析】

陆澄的信中提到了“前日精一之论”，据陈荣捷先生考证，这里所说的“前日精一之论”，应该就是上部《陆澄录》中的提到的一段内容，请大家参看第028节，那一段有对“惟精”和“惟一”的详细讨论，这节可以看作是第028节的续集。

阳明说“精则精”，前一个“精”指从理上说的“精一”的“精”，后一个“精”指从气上说的“精神”的“精”，说“精则精”，是打通了“理”与“气”之间的关系。还是老习惯，阳明又波澜不惊地将“精”和“一”说成了是同一个东西。所以凡是“精”可以实现的，“一”也都可以实现，于是，在说了“精则精，精则明，精则一，精则神，精则诚。”后，又说了“一则精，一则明，一则神，一则诚。”

阳明前面的话估计大家看了也感到不知所云，我也是，不过老鼠拉木锨，大头在后头。最后的话才揭示了阳明说前面这些话的用意，“但后世儒者之说与养生之说各滞于一偏，是以不相为用”，意思是后世的那些腐儒们，以及那些谈论养生学说的人，对于“精一”的说法各自固执地守着一端，一个拽着大象的鼻子，一个拉着大象的尾巴，都在那里激动地喊着我摸出来大象长什么样子了。此时，终结者阳明先生拿着一个大象的立体模型站了出来，说你们两个瞎子靠边站吧！这才是大象的真面目。“精一”既包含了修炼此心的功夫，也包含了保养身体的功夫，前两天和陆澄谈“精一”，是从爱护精神保养身体方面说的，而圣人之所以成为圣人所用的功夫，其实也不过如此。

这一段中，阳明先生成功地扮演了一个测字先生所应该具有的角色，那就是不论是什么字，到了他老人家手里，总能给您解释得八面玲珑，滴水不漏。当然了，阳明先生不是江湖骗子，他这里这番解读的深意是，对身体的保养与呵护其实也可以通过致良知而实现，而人保养与呵护身体的思想，如果借鉴过来作为呵护自己的良知之用，同样可以收获道德上的升华。

139

【原文】

来书云：“元神、元气、元精①，必各有寄藏发生之处。又有真阴之精，真阳之气，”云云。

夫良知一也，以其妙用而言谓之神，以其流行而言谓之气，以其凝聚而言谓之精，安可以形象方所求哉？真阴之精，即真阳之气之母。真阳之气，即真阴之精之父。阴根阳，阳根阴②，亦非有二也。苟吾良知之说明，即凡若此类，皆可以不言而喻。不然，则如来书所云三关③、七返、九还④之属，尚有无穷可疑者也。

①元神、元气、元精：参看第052节的注释一。

②阳根阴：周敦颐在《太极图说》（《周子全书》卷一）中有“无极而太极，太极动而生阳，动极而静。静而生阴，静极复动。一动一静，互为其根。”

③三关：各说不一。道教以头为天关，足为地关，手为人关。《淮南子．主术》认为耳目口为三关。

④七返、九还：均为道教修炼术语，有外丹派与内丹派之别。依内丹说：七是火的成数，心属火，降心火于丹田下，养涵肾中真气，复返于心田，即为七返之功。九为金之成数，情属金，摄情归性，使先天真性浑然贯通，即为九还之功。

【译文】

来信写道：“元神、元气、元精，必定各自有寄藏和发生的地方。又有所谓的‘真阴之精’、‘真阳之气’……” 等等。

良知只有一个。就它的妙用而言称为“神”，就它的流行而言称为“气”，就它的凝聚而言称为“精”。哪里能从具体形象、场所上来寻求呢？所说的真阴之精，也就是真阴之气之母。真阳之气，也就是真阴之精之父。阴植根于阳，阳植根于阴，阴阳本来也不可分割为二。如果理解了我的良知之说，诸如此类，都可以不言而喻。不然，如同你来信所述的三关、七返、九还之类，还会有无穷无尽的疑问之处。

【解析】

关于元神、元气、元精在上部的《陆澄录》中已经谈到过，可以参看第052节，这里阳明对其的解释和第052节一模一样。陆澄的本意是想让阳明先生对道教这些叫法做一个名词解释，阳明自然是三句话不离良知，就顺手牵羊把道家的叫法“招安”成了自己学说的小喽啰。接着又谈了些阴阳一体的话，从而得出结论，只要真懂了我的良知说，道教所有的名词都可以找到合理的解释。要是不懂良知说，那么道教中有疑问的名词海了去了。

道教的修炼之法派生出五花八门的名称，但是阳明并没有被这些绚烂多姿的名称遮住望眼，而是直接抓住了根源，你无论怎么修炼，目的只有一个，那就是养生，往更有追求的方向说，就是希望羽化成仙，总之都是为了自己身体这点事儿。俗话说身体是革命的本钱，保养健康，养护精神当然也可以纳认为是致良知范畴内的事儿，正因为阳明的良知说和道教的养生说有这么一个交界点，阳明自然可以找到一个契合点，然后把那些千奇百怪的名称纳入到自己的话语体系下，并贴上一个属于自己话语体系的标签。

140

此篇为“答陆原静”的又一封论学书信。

【原文】

来书云：“良知，心之本体，即所谓性善也，未发之中也，寂然不动之体也，廓然大公也，何常人皆不能而必待于学邪？中也，寂也，公也，既以属心之体，则良知是矣。今验之于心，知无不良，而中、寂、大公实未有也，岂良知复超然于体用之外乎？”

性无不善，故知无不良。良知即是未发之中，即是廓然大公、寂然不动之本体，人人之所同具者也。但不能不昏蔽于物欲，故须学以去其昏蔽。然于良知之本体，初不能有加损于毫末也。知无不良，而中、寂、大公未能全者，是昏蔽之未尽去，而存之未纯耳。体即良知之体，用即良知之用，宁复有超然于体用之外者乎？

【译文】

来信写到：“良知是心的本体，也就是所说的性善，也就是所说的未发之中、寂然不动的本体，具有廓然大公的特点，（既然这样），那为何常人都不能做到（致良知），而必须通过学才能做到呢？未发之中、寂然不动、廓然大公，既然都属于心的本体（所具有的属性），也就是说是良知（所具有的属性）了。现在求其效验于人之一心，知没有不良的，而未发之中、寂然不动、廓然大公的意思实际上是不存在的，这难道是说良知是超脱在本体功用之外的吗？”

性的本体是没有不善的，所以知也没有不良的，良知既然是未发的那个“中”，那也就是廓然大公、寂然不动的本体。是人人都具有的，只是良知又不能不被外物和人的私欲所蒙蔽。所以才需要通过学来去掉这些蒙蔽。但是对于良知的本体，却不能有一丝的增加或者损减。知没有不良的，而未发之中、寂然不动、廓然大公却不能在心中保全的原因，正是由于外物和私欲所产生的蒙蔽没有完全剔除，而存养得此心不够纯粹。本体依然是良知的本体，施用依然是良知的施用，又哪里会有超脱于本体功用之外的呢？

【解析】

理解这段的意思，请参照第122节的阳明心学体系图。陆澄问的是，作为心的本体的良知，按照先生您的讲解，应该具有“未发之中”、“寂然不动”、“廓然大公”这三种特性。为什么普通人都做不到这三点而必须通过“学”才能做到呢？您说“未发之中”、“寂然不动”、“廓然大公”既然都属于心之本体的特性，又说良知就是心之本体，那么这三种特性也应该是良知所具有的了。但是现在验证于人之一心，良知倒是常有，而这三种特性却没有，难道说良知是处于超脱在体用之外的另一个层次上吗？

陆澄说的还是比较抽象，我们举一个例子来说明他这里想要表达的意思。一位仁兄身材较胖，立下血书，对天发誓，要节食减肥。这个知见，毫无疑问是出于良知的判断，是性善的体现。依照阳明先生的说法，这种良知具有“未发之中”、“寂然不动”、“廓然大公”这三种特性。现在我们来看一下这位仁兄的实际表现，某日晚上，众哥们邀请去吃夜宵，此时，这位仁兄心中一下子蹦出两个小人，戴着红帽子的那个小人说，你忘了你立下的血书和发下的毒誓了吗？要节食，这种活动不要去好了，身体可是自己的，节食重要！节食重要！但是，另一个戴着黑帽子的小人以更逼人的气势跳了出来，这并不是说你嘴馋啊！那个啥，主要是这种情况下要是拒绝了众兄弟的盛情，岂不是影响彼此的感情，减肥事小，兄弟感情事大啊，我再强调一句啊，我不是因为听他们说今晚要去四宇街那个新开的火锅店后才动心的，主要是为了不冷了兄弟的一片心，血书和毒誓咋说？是这样，这次情况特殊，不算在违背血书和毒誓的范畴内。

结果大家应该可以猜到，这位仁兄和众兄弟High去了，减肥的事丢到天边了。类似的情况大家应该都深有切身之感，如果用尼采的话来说，立血书，发毒誓时的那个人和在火锅店与众人狂High的那个人，绝对不是同一个人。陆澄想问的就是，这位仁兄也有良知啊！血书、毒誓就是例证，但是“未发之中”、“寂然不动”、“廓然大公”在面对小小的诱惑时，一样也没有看到。是不是说“良知”和这三者不是一个系统的，他们一个是中石油的，一个是中石化的？

阳明先生依然是那种让人听后想用脑袋去撞墙的回答，性依然是善的，知依然是良的，“良知即是未发之中，即是廓然大公、寂然不动之本体，人人之所同具者也。”主要就是人自己经受不住花花世界的诱惑，所以学就是学的如何消除这些外物和私欲的蒙蔽。以恢复未发之中，廓然大公、寂然不动的本体。所以说这三者和良知还是一回事儿，他们是一家子。

从这里可以看出，心学的不是一种适合拿来在纸上探讨来探讨去的学问，而要在实践中去贴筋贴骨、贴血贴肉去实用的学问。

141

【原文】

来书云：“周子曰‘主静’，程子曰‘动亦定，静亦定’，先生曰‘定者，心之本体’，是静定也，决非不睹不闻、无思无为之谓。必常知、常存、常主于理之谓也。夫常知、常存、常主于理，明是动也，已发也，何以谓之静？何以谓之本体？岂是静定也，又有以贯乎心之动静者邪？”

理无动者也。常知、常存、常主于理，即不睹不闻、无思无为之谓也。不睹不闻、无思无为，非槁木死灰之谓也。睹闻思为一于理，而未尝有所睹闻思焉，即是动而未尝动也。所谓“动亦定，静亦定”，体用一原者也。

【译文】

来信写道：“周敦颐先生说‘主静’，程颢先生主说‘动亦定，静亦定’，先生您说‘定者，心之本体’。也就是说静就是定，绝不是指不看不听、无思无为。它是指常知、常存、常主于理。但是，常知、常存、常主于理，明显是动的，是已发，又怎么称为静呢？又怎么称为本体呢？难道这个静定还能贯穿于心的动静吗？”

理是不动的。常知、常存、常主于理，就是指不看不听、无思无为。但不看不听、无思无为，并不是说如同槁木死灰一般，看、听、思、为全部一循于理，而未曾有其他的看、听、思、为，这也就是动而未曾动。所说的“动亦定，静亦定”，也就是指体用一源。

【解析】

理解这段的涵义，我们举《庄子》中庖丁解牛的故事，故事的大意是说一个叫丁的厨师替梁惠王宰牛，由于技艺非常高超，受到了梁惠王的赞叹。事后厨师以自己从事解牛的职业生涯发表了一番从业感言，然后，梁惠王也道出了自己的访谈心得，说自己得到养生的真谛了。

后人从这个故事中得到的教益是，只要经过反复实践，掌握了事物的客观规律，就能做事得心应手，运用自如。在从业感言中，厨师丁说，好的宰牛厨师一年换一次刀，他们是在用刀隔断筋肉，一般的厨师就要一个月换一次刀，他们是用刀砍断骨头，我的这把刀呢，用了十九年了，所宰的牛有几千头了，但是刀的锋利程度依然像是刚从磨刀石上磨出来的一样。因为牛的骨节之间有间隙，而刀刃很薄，用很薄的刀刃插入有间隙的骨节，宽宽绰绰地，对刀刃的运转必然是有余地的啊！因此，我才能做到用了这么久还保持锋利的刀刃。

牛的骨骼结构，筋络布局，可以比喻为阳明先生这段说的“理”，牛，无论你去解，或者你不去解，它就在那里，它的骨骼和筋络就是那样。即便这个外在的理可以被庖丁的心所所正确把握，内化为他心中的理，但是从这个理的起源考察，依然可以认为是静的，是定的。

现在庖丁开始解牛，他的手在动，他的心也在动，但是这个动的过程庖丁完全是按照心中那个能正确反映牛的骨骼与筋络布局的“理”在动，好的，现在我们将庖丁解牛的画面定格一下。

陆澄走到了庖丁解牛的画面前，指着这一场景对阳明先生说，可以看到，庖丁现在是动的，是个人都能看出来，他的刀在动，在解牛，但是周敦颐说“主静”，程颐说“动亦定，静亦定”，先生您也说定是心的本体，现在庖丁也知道“理”，他的心中也存养着“理”，他的行动也在遵循着“理”，但他明显是动的，无论从内在还是外在的动作来看，他都是在动的，您解释下为什么说他是静的吧？

阳明说，庖丁所知道的“理”，心中所存养的“理”，行动所遵循的“理”，这其中的“理”是不动的。庖丁的觉知、存养、行动都遵循着“理”，就是指他不看（“理”之外的东西），不听（“理”之外的东西），不作（遵循“理”之外的动作），但是这个过程不能说庖丁的心就如同槁木死灰一样，他眼睛所看的，耳朵所听的，心中所思的，行动所遵循的全部是统一服从于“理”，而未尝有所看（“理”之外的东西）、听（“理”之外的东西）、思（“理”之外的东西），这样，就可以说他是看似在动而实际上没有动，也就可以说“动亦定，静亦定”，本体和运用是同一个来源啊！

142

【原文】

来书云：“此心未发之体，其在已发之前乎？其在已发之中而为之主乎？其无前后、内外而浑然之体者乎？今谓心之动静者，其主有事无事而言乎？其主寂然、感通而言乎？其主循理、从欲而言乎？若以循理为静，从欲为动，则于所谓‘动中有静，静中有动’，‘动极而静，静

极而动’①者，不可通矣。若以有事而感通为动，无事而寂然为静，则于所谓‘动而无动，静而无静’②者，不可通矣。若谓未发在己发之先，静而生动，是至诚有息也，圣人有复也，又不可矣。若谓未发在已发之中，则不知未发、已发俱当主静乎？抑未发为静而已发为动乎？抑未发、已发俱无动无静乎？俱有动有静乎？幸教。”

未发之中，即良知也，无前后内外，而浑然一体者也。有事、无事可以言动、静，而良知无分于有事、无事也。寂然、感通可以言动、静，而良知无分于寂然、感通也。动静者，所遇之时。心之本体，固无分于动静也。理无动者也，动即为欲。循理则虽酬酢万变，而未尝动也；从欲则虽槁心一念，而未尝静也。“动中有静，静中有动”，又何疑乎？有事而感通，固可以言动，然而寂然者未尝有增也；无事而寂然，固可以言静，然而感通者未尝有减也。“动而无动，静而无静”，又何疑乎？无前后内外而浑然一体，则至诚有息之疑，不待解矣。未发在已发之中，而已发之中未尝别有未发者在，已发在未发之中，而未发之中未尝别有已发者存。是未尝无动、静，而不可以动、静分者也。

凡观古人言语，在以意逆志而得其大旨。若必拘滞于文义，则“靡有孑遗”者③，是周果无遗民也。周子“静极而动”之说，苟不善观，亦未免有病。盖其意从太极“动而生阳，静而生阴”说来。太极生生之理，妙用无息，而常体不易。太极之生生，即阴阳之生生。就其生生之中，指其妙用无息者而谓之动，谓之阳之生，非谓动而后生阳也；就其生生之中，指其常体不易者而谓之静，谓之阴之生，非谓静而后生阴也。若果静而后生阴，动而后生阳，则是阴阳、动静，截然各自为一物矣。阴阳一气也，一气屈伸而为阴阳。动静一理也，一理隐显而为动静。春夏可以为阳为动，而未尝无阴与静也；秋冬可以为阴为静，而未尝无阳与动也。春夏此不息，秋冬此不息，皆可谓之阳、谓之动也。春夏此常体，秋冬此常体，皆可谓之阴、谓之静也。自元、会、运、世、④岁、月、日、时以至刻、杪、忽、微，莫不皆然。所谓动静无端，阴阳无始，在知道者默而识之，非可以言语穷也。若只牵文泥句，比拟仿像，则所谓心从《法华》⑤转，非是转《法华》矣。

①“动中”四句：语出周敦颐的《太极图说》。

②“动而”二句：语出周敦颐《通书》。

③“若必”三句：出自《孟子.万章上》，原文“故说诗者，不以文害辞，不以辞害志。以意逆志，是为得之。如以辞而已矣，《云汉》之诗曰：‘周余黎民，靡有孑遗。’信斯言也，是周无遗民也。”

④元、会、运、世：见上部第061节的注释二。

⑤《法华》：即《法华经》，全称《妙法莲花经》。佛经名。后秦鸠摩罗什译。《坛经》上说“心行转《法华》，不行《法华》转。心正转《法华》，心斜《法华》转。”

【译文】

来信写道：“此心未发之前的本体，具体是指在已发之前呢？还是在已发之中并主宰着已发呢？还是不分前后、内外而浑然一体呢？现在，所说的心的动静，主要是就有事无事说的，还是针对寂然不动、感而遂通说的？还是就循理、从欲来说的呢？如果认为循理是静、从欲是动，那么，所谓的‘动中有静，静中有动’、‘动极无静，静极无动’，也就说不通了。如果认为有事而感通是动，无事而寂然是静，那么，所谓的‘动而无动，静而无静’，就又说不通了。如果认为未发在已发之前，静而生动，那么，至诚就要停息，圣人也需要复归本性了。就又不对了。如果说未发在已发之中，那么，又不知道是未发已发都当主宰静呢？还是未发是静，而已发是动呢？还是未发已发均无动与静，或者均有动与静呢？以上疑惑，希望您赐教。”

未发之中就是良知，它不分前后内外，而是浑然一体。有事、无事可认为是动、静，但是良知不能分为有事和无事。就寂然、感通而言可以分静、动，但是良知不能分为寂然和感通。动和静是根据所遇到的时机而言的。心的本体，原本就是不分动静的。理是不动的，一旦动了就流于了私欲。只要遵循理，即使酬酢万变也不是动。从欲即使心如枯井，也不能认为是静。“动中有静，静中有动”这种说法还有什么地方值得怀疑的呢？遇事时感而遂通固然可以说是动，但是，其寂然不动的那个良知并没有增加什么；无事时寂然不动固然可以说是静，但是，其感而遂通的良知并没有减少什么。如此说来，“动而无动，静而无静”这种说法还有什么地方值得怀疑的呢？良知是浑然一体的，它是没有前后内外之分的，那么，关于至诚有停息的疑问也就迎刃而解了。未发在己发之中，而已发之中，未尝另有一个未发存在。已发在未发之中，而未发之中，未尝另有一个已发存在。这时未尝无动静，只是不能用动静来区别未发已发。

大凡观看古人的言语，关键是用心顺着话语的意思去溯源以求其主旨，要是一味拘泥于字面的意思，那么，“靡有孑遗”这句，岂不是要理解成周朝真的没有遗民了吗？周敦颐“静极而动”的说法，如果不善于做正确的理解，也就难免觉得他说的话有弊病。他的意思大约是从太极“动而生阳，静而生阴”来的。太极有生生不息之妙用，而它的常体又不会变易。太极的生生，也就是阴阳的生生。在生生之中，指其妙用不息的方面叫动，称之为阳的产生，

并不是说在动之后才产生阳；在生生之中，指其常体不变的方面叫静，称之为阴的产生，并不是说在静之后才产生阴。如果真是静之后产生阴，动之后产生阳，那么，阴阳动静又截然不同，各为一物了。阴和阳本来是同一个气，因气的屈伸而产生阴阳。动和静本来是同一个理，因理的潜伏与显现而产生动静。春夏可以认为是阳、是动，但其中未尝没有阴和静；秋冬可以认为是阴、是静，但其中未尝没有阳和动。春夏也好，秋冬也好，从生生不息的角度看，都可以称为阳，都可以称为动。春夏也好，秋冬也好，从常体不易的角度，都可以称为阴，都可以称为静。从元、会、运、世、岁、月、日、时，以至于刻、杪、忽、微，无不如此。程颐所讲的“动静无端，阴阳无始”，它需要懂道的人心领神会，非言语所能表达。若只拘泥于文句，照猫画虎，那么，正是所谓的心随《法华》转，而不是心转《法华》了。

【解析】

这一段的涵义已经零零散散出现在之前的段落中，“动静者，所遇之时”出现在上部的第039节，阳明这里的论述思路，和之前是一脉相承，大家可以触类旁通。我们就不再从整体上分析这段的意思。仅仅挑出其中的两个闪光点谈下。

第一个闪光点，“循理则虽酬酢万变，而未尝动也；从欲则虽槁心一念，而未尝静也。”

大家在工作或者生活中应该有过这样的感受，有时候虽然看起来很忙，但是每一件事都忙得很有意义，处置得很有条理，这样一天下来，你也没有累的感觉，反而有一种非常满足的心旷神怡之感，古人云晚食以当肉，安步以当车，我觉得还可以加上一句，忙中而当乐。但前提是你忙的要处处循理，不是瞎忙。阳明认为这样的忙，是“未尝动也”，原因就是这样的忙处处遵循本该如此的“理”，没有自己的主观私欲来扰乱，只要自己的私欲不动，就是“未尝动也”。

影视剧中一个比较狗血的桥段是，某男或某女为情所伤，看破红尘，男的要当和尚，女的要当尼姑。然后在就剃度出家，在寺院或者庵堂吃斋念佛。看起来他们是心如枯木槁灰，但是，这种情况能说他（她）们做到了“静”吗？没有，此时他（她）们的心其实在忙动不堪，在为逃避被情所伤的痛苦而奋力逃避。当和尚也好，做尼姑也好，都是外弃了人伦，他（她）们都是放弃了其他的社会责任，比如放弃了做儿子（做女儿）的责任，放弃了所承担的职业的责任，放弃了将来可能为人父母的责任。而陷溺于小我的私情之伤，这种情况与其说表现了人性的高洁，不如说是凸显了对私意的放纵。出家吃斋念佛，可以当作做心灵瑜伽在那里小住几天，看看佛经，吃吃素，清理清理肠胃，等时间稍微治愈了心灵的创伤后，出来该干嘛就干嘛行了，如果真的将下半辈子托给青灯古佛，那可真是陷在私欲的深渊中无法自拔了。

第二个闪光点，“春夏可以为阳为动，而未尝无阴与静也；秋冬可以为阴为静，而未尝无阳与动也。春夏此不息，秋冬此不息，皆可谓之阳、谓之动也。春夏此常体，秋冬此常体，皆可谓之阴、谓之静也。”

从常识而言，春夏归为阳，秋冬归为阴，但阳明就是从阳中看到了阴，从阴中看到了阳，因为春夏秋冬四季轮回不息，从“阳”的“不息”的特性出发，得出了秋冬也有阳；春夏秋冬年复一年，来了又去，去了由来，但是一直都是千篇一律，每年都是他们四个轮流登场，从没有新意，这格情况称之为“常体”，所以可以说属于阴，具有静的特性。类似的，世间的其他事物，都可以按照这个套路往上套，说出一个阴中有阳，阳中有阴的道理来。

143

【原文】

来书云：“尝试于心，喜、怒、忧、惧之感发也，虽动气之极，而吾心良知一觉，即罔然消阻，或遏于初，或制于中，或悔于后。然则良知常若居优闲无事之地而为之主，于喜、怒、忧、惧若不与焉者，何欤？”

知此，则知未发之中、寂然不动之体，而有发而中节之和、感而遂通之妙矣。然谓良知常若居于优闲无事之地，语尚有病。盖良知虽不滞于喜、怒、忧、惧，而喜、怒、忧、惧亦不外于良知也。

【译文】

来信写道：“我曾经在心中体验，每当喜怒忧惧的情感产生了，即便这些情感到了极点，只要我心中的良知察觉了，心中的妄念就能缓解或消失，有时在开始时被遏止，有时在发作中被制止，有时在发作后才幡然有悔。但是，我感到良知往往在悠闲无事之处才能主宰着心体，在喜怒忧惧发作的同时似乎体现不出，这是怎么回事？”

明白了这些，也就明白了未发之中、寂然不动的本体中，具有发而中节之和，具有感而遂通之妙用。然而，你说良知往往在悠闲无事之处主宰着心体，这话还有毛病。良知虽然不凝滞在喜怒忧惧的情感上，但喜怒忧惧这些情感也不在良知之外。

【解析】

陆澄极具实验主义精神，他对心学的学习不是流于书面和口头，这一段的问题，就是以自己亲身体验为基础而发问的。喜、怒、忧、惧这些情绪产生时，陆澄说自己也能在其产生之前，或者产生之中，或者产生之后，察觉而消阻之。但是，总感到在喜、怒、忧、惧这些情绪产生的同时，良知无法与之同时发生作用，想让阳明解释下这是为什么？

先说一下，喜、怒、忧、惧这些情绪，并不是说人只要一产生这些情绪就是流于私欲，而是说过头了才流于私欲，由于古人行文简省，此等处后人需要用心体察。正如阳明前面曾经说过的，大抵七情所感，多只是过，少有不及。狂喜、暴怒、深忧、大惧是世人常常陷入的情绪陷阱。晚明大儒吕坤在他的著作《呻吟语》中，写有这样一段话：深沉厚重，是第一等资质；磊落豪雄，是第二等资质；聪明才辩，是第三等资质。为什么将“深沉厚重”列为第一等资质？结合这里来分析，深沉厚重的人，能比较好的控制自己的情绪，像喜、怒、忧、惧这些情绪，很少会过头，如此一来，心体对“理”的洞察就要比常人胜出一筹，淡泊明智，宁静致远的道理也源于此。因为无论再聪明的人，一旦心乱了，智商肯定会随之下降。

所以，心学看似没有谈论如何让人聪明，如何让人更有智慧，但是心学探讨的内容都是如何不阻塞那个可以让你聪明，可以让你更有智慧的源头。这才是世间终极智慧的根，将根培育好了，还愁枝叶不会繁茂吗？

阳明首先表扬了陆澄，说你小子都体验到这个程度了，那么“则知未发之中、寂然不动之体，而有发而中节之和、感而遂通之妙矣 。”先扬后抑，然后指出“然谓良知常若居于优闲无事之地，语尚有病。” 可惜的是，阳明对为什么陆澄说的话还有毛病的解释过于惜字如金，只是说了“盖良知虽不滞于喜、怒、忧、惧，而喜、怒、忧、惧亦不外于良知也。”需要我们用心揣摩一下。

阳明先说了良知不会被喜、怒、忧、惧这些情绪所凝滞，也就是说，当人在喜、怒、忧、惧中，良知依然是全年无休，不知疲倦地监察着心体上的一举一动。并不像陆澄所说的那样只有在“悠闲无事之处”才发生作用，而陆澄之所以认为良知在“悠闲无事之处”才起作用，原因还在于他的心体修炼虽然已经有一定修为，但还没有臻于纯熟，在喜、怒、忧、惧产生的当下，即便良知能觉察心已经偏了，但是由于私欲积习的力量过于顽固，会对良知的判断视而不见，故此，陆澄才会有这样的错觉，良知没有和那些过了头的情绪风雨同舟。只是阳明这里没有说那么详细，但是根据阳明先生学说的学理脉络，我们可以得出这样一个可靠的分析结论。

阳明又说了“喜、怒、忧、惧亦不外于良知也。”这半句看似和陆澄所问的问题关联不大，但阳明认为这半句和前半句作为一个整体，必须一起说出来才算完整。笼统的来说，喜、怒、忧、惧这些情绪产生之初，必定是你遇到当喜、当怒、当忧、当惧的事情。这种最基本的判断肯定也是良知做出的。只要这些情绪不过头，遵循良知的判断，可以将这些情绪规范到一个合情合理的范围，使之不流入私意。那么，喜、怒、忧、惧也无非是鼓畅天机，比如成语“哀兵必胜”，中的“哀”字，“哀”如果过头，是伤神累身之举，但是，将“哀”限制在合理的程度，用之得当，却可以激励士气，将坏事变好事。同理，人的喜、怒、忧、惧，控制在合理的程度，同样可以做到“情尽其用”，从这种意义上谈喜、怒、忧、惧的作用才会“亦不外乎良知也”。

144

【原文】

来书云：“夫子昨以良知为照心。窃谓良知，心之本体也。照心，人所用功， 乃戒慎恐惧之心也， 犹思也。 而遂以戒慎恐惧为良知， 何欤？”

能戒慎恐惧者，是良知也。

【译文】

来信写道：“先生之前认为良知就是‘照心’。愚见认为，良知是心的本体。照心是人所用的功夫，是戒慎恐惧之心，犹如思一样。而您认为戒慎恐惧是良知，为什么呢？”

能让人戒慎恐惧的（那个东西），就是良知。

【解析】

这里又体现了阳明先生体用一元的思想，现代人之所以在这里容易迷惑，原因在于古今思想上的差异，现代人从逻辑上将名词和动词是分得很清楚的，也从来不会将一个名词和一个动词认为是同一个东西，但是一旦说到中国古代哲学的“体用一元”，你往往会发现，古人先说一个名词，这个名词具有的功能可以衍化出一个动词，接着，古人就下了结论，说这个动词和名词是同一个东西。

这里，就是一个例证，陆澄的思路显然和我们现代人更接近，他是想用我们现代的思维方法，让名词的归名词，动词的归动词，正是在这个前提下才发出了此节的提问。但是，阳明显然不会被陆澄牵着鼻子在他所不欣赏的体系中来谈，他直接将探讨的对象拉入自己的思想体系中，在阳明的概念中，良知=照心，照心就是去除私意之后对事理洞彻无碍之心，可以认为是一个名词，而照心所用的功夫就是戒慎恐惧，戒慎恐惧是具有动词性质的，是照心所具有的功能，所以说能让人戒慎恐惧的主体就是照心，但是依据“体用一元”思想，戒慎恐惧可以说成等同于引起这个功能的本体。所以他回答“能戒慎恐惧者，是良知也”，就等于解释了为什么说戒慎恐惧就等于良知这个问题。

145

【原文】

来书云：“先生又曰：‘照心非动也。’岂以其循理而谓之静欤？‘妄心亦照也。’岂以其良知未尝不在于其中、未尝不明于其中，而视听言动之不过则者皆天理欤？且既曰妄心，则在妄心可谓之照，而在照心则谓之妄矣。妄与息何异？今假妄之照以续至诚之无息，窃所未明，

幸再启蒙。”

“照心非动”者，以其发于本体明觉之自然，而未尝有所动也。有所动即妄矣。“妄心亦照”者，以其本体明觉之自然者，未尝不在于其中，但有所动耳。无所动即照矣。无妄无照，非以妄为照，以照为妄也。照心为照，妄心为妄，是犹有妄、有照也。有妄、有照，则犹二也，二则息矣。无妄、无照则不二，不二则不息矣。

【译文】

来信写道：“先生又说‘照心非动也’，这难道是因为照心是遵循理才称其是静的吗？说‘妄心亦照也’，莫非认为人的良知不会不在妄心中，不会不在其中明细体察，而不逾矩的视听言动都符合天理吗？既然说是妄心，那么，天理在妄心上可称照，而在照心上则可以称妄了。这样，妄与息有什么区别呢？现在您用‘妄心有照’来接续‘至诚无息’，是愚见仍不能理解之处，敬请再指教。”

说“照心非动”，因为“照心”起源于本体天然的明觉，不曾有所动。有所动即为妄了。说“妄心亦照”，是因为本体天然的明觉未曾不在妄心中，只是有所动而已。如果无所动就是照心了。说“无妄无照”，并不是把妄看成照，把照看成妄。如果说照心为照，妄心为妄，也就等于说有照心，有妄心。既有照心又有妄心，就依然还是两个心。如果有两个心，就会有停息。说“无妄无照”就不是两个心，不是两个心，就可以说“不息”了。

【解析】

大家看完这段后，建议先听段舒缓的音乐，平静一下被搞晕的心体。以便我们能更明澈地洞照这段的涵义。其实这一段不但我们今天读起来犯晕，阳明先生之后的古人读这段犯晕的也大有人在，陆澄和阳明在这里成功地扮演了高秀敏和赵本山的角色，头不一定大脖子也不一定粗的读者却不得不被硬逼到范伟老师饰演的角色位置上，在前二位的引导下经过仰天长啸之后，都不同程度地产生了缺氧的眩晕感，我也是。

先看明代最后一位儒学大师刘宗周对这段的点评：“‘照心固照，妄心亦照’二语，先生自为注疏已明。读者幸无作玄会。未病服药之说，大是可思。”刘先生话的大意是，对于“照心固照，妄心亦照”这两句，阳明先生自己的注解已经非常明白无误了。诸位读者千万不要因为这一段往更玄的方向去理解。就像人生了什么病，就服用对他所生的那种病的药，不要本来没有病，就去吃药。

刘先生认为，这段陆澄和阳明先生的问答，针对性是非常强的，陆澄恰恰在对此处的理解上产生了问题，阳明就针对陆澄本人的具体疑点，做出了这番解答。而后人不一定会产生和陆澄同样的疑问，所以读这段难免会费解。

陆澄问题中比较难理解的是“且既曰妄心，则在妄心可谓之照，而在照心则谓之妄矣。妄与息何异？”陆澄说，既然提了“妄心”这个名称，那么在妄心中也有照心在，（比如小偷行窃，而耻为人知，说明妄心中良知依然在，所以说妄心中也有照心）而在照心中，也可以认为是存有妄心了（因为天理被此心主动把握，这一“主动”就破坏了照心本该具有的静的特征，故此说照心是存有妄心了）。

接着，陆澄追问，“妄与息何异？”，这其中的“息”是“至诚无息”中的“息”，“停止”之意，如果陆澄上一句所说的话成立，那么“妄”和“息”又有什么不同呢？因为“照心”也可以被“妄”所打断，功夫就有了停息。于是，陆澄自然引出了如下的疑问，现在您用‘妄心有照’来接续‘至诚无息’，是愚见仍不能理解之处，敬请再指教。

相比起陆澄的提问，阳明先生的回答还算不上晦涩，但是他的回答是否真的解答了陆澄的疑问，我们今天也无法亲自去问陆澄了，只能尽量体会阳明话语的涵义。

我们还是通过举例子来解释阳明先生的回答，为了不让问题愈谈愈玄，我们举最简单明了的例子。人不应该偷东西，不是自己的东西不能拿，这个观念可以认为是照心，因为此心遵循的是本该如此的天理。现在张三起私意了，产生了偷别人东西的念头，起了此念，我们说他的心动了，流入了妄心，但是他的良知依然能判断出这个妄心是不对的，只是他的行动此时不被良知所支配，所以我们说本体天然的明觉未曾不在妄心中就是指此种情形——明明知得，又明明犯得。现在张三正要行窃，他的良知突然跨越了仅仅是监察者角色的藩篱，升级为了行动的主宰者，我们俗话说就是张三良心发现，决定停止偷窃行为，此时张三的心又循理了，妄心变成了照心。

那么“无妄无照”又该怎么解释呢？并不是像陆澄所理解的那样将妄看成照，将照看成妄。但是也不能简单地说照心只有照，妄心只有妄，那样的话，岂不是说人有两种心了么，这和阳明先生一贯所说的“心一而已”实在是大相径庭。因此，提出“无妄无照”的说法，也就是说，心体纯然于天理之时，不但不会存有妄心，而且连刻意去存照心的念也没有，随时随地，此心皆能一循于理，自然连照和妄这些名称也是多余的了，这才是阳明提出“无妄无照”的真实意思。

146

【原文】

来书云：“养生以清心寡欲为要。夫清心寡欲，作圣之功毕矣。然欲寡则心自清，清心非舍弃人事而独居求静之谓也。盖欲使此心纯乎天理，而无一毫人欲之私耳。今欲为此之功，而随人欲生而克之，则病根常在，未免灭于东而生于西。若欲刊剥洗荡于众欲未萌之先，则又无所用其力，徒使此心之不清。且欲未萌而搜剔以求去之，是犹引犬上堂而遂之也，愈不可矣。”

必欲此心纯乎天理，而无一毫人欲之私，此作圣之功也。必欲此心纯乎天理，而无一毫人欲之私，非防于未萌之先而克于方萌之际不能也。防于未萌之先而克于方萌之际，此正《中庸》“戒慎恐惧”、《大学》“致知格物”之功。舍此之外，无别功矣。夫谓灭于东而生于西、引犬上堂而逐之者，是自私自利、将迎意必之为累，而非克治洗荡之为患也。今曰养生以清心寡欲为要，只“养生”二字，便是自私自利、将迎意必之根。有此病根潜伏于中，宜其有灭于东而生于西、引犬上堂而逐之之患也。

【译文】

来信写到：“养生的关键在于清心寡欲，能做到清心寡欲，成为圣人的功夫也就学到家了。然而，做到‘清心寡欲 ’”中的‘清心 ’，也不是说放弃世间的事物而独居求静，而是要使此心纯然皆是天理，而没有丝毫的人欲之私念。现在想要培养成这种功夫，要是就私欲的产生处去加以克除，则病根依旧存在，不免会有东面灭绝而西面萌生的毛病，要是在私欲还没有产生时就刮磨洗涤，就又没有用功的地方，反而使此心更不清静。而且，私欲没有萌生就搜索剔除以求去掉，就像牵狗上堂却又去驱逐它，更加不合理了。”

一定要让自己的心纯然于天理而没有丝毫的人欲之私，这是成为圣人的功夫，一定要让自己的心纯然于天理而没有丝毫的人欲之私，非得在私欲还没有萌发时就防止，在私欲刚刚萌发时就加以克制，这正是《中庸》中说的“戒慎恐惧”，《大学》中说的“致知格物”的功夫。除此之外，没有别的功夫了。你所说的在东面灭绝而在西面萌生，牵狗上堂而又驱逐它，是被自私自利、固执己见的用心所拖累，而不是什么刮磨洗涤引起了毛病。现在说养生的关键在于清心寡欲，只是这其中的“养生”两个字，就是自私自利、固执己见的病根。有这个病根潜伏在自己心中，也难免会有东面灭绝而西面萌生，牵狗上堂而又驱逐它的忧患了。

【解析】

修心之法只有两种，一种是没有事时防止私欲于未萌，另一种是私欲产生时扼杀私欲于既发。这两种方法《传习录》前文都讲到过，但陆澄对这两种方法都产生了质疑，扼杀私欲于既发在陆澄看来是治标不治本，在这件事情上克去私欲了，在另一件事情上又产生了。而防止私欲于未萌更难下手，私欲都没有来，又去防止什么呢？难不成找出一个私欲再去防止？所以陆澄才有了“引犬上堂而逐之”的比喻。

阳明的回答不难理解，我们不再逐句分析，就其中容易让人产生疑问的地方做下解释。阳明说陆澄话语中的“养生”两个字，恰好暴露了“自私自利、将迎意必”的病根，要正确理解阳明先生的意思，他并不是说一个人存有“养生”的念头，就是流于私欲了，而是针对陆澄这里的情况因人而言。

陆澄对阳明心学已经有了一定的了解，但是在用修心的功夫时，有点“用力过度”，有点走火入魔，这个魔表现在哪里呢？表现在陆澄还没能到达“忘我”的境界，真的到了此心纯是天理的境界，考虑“我”之一身时，也无非将其看做是本该如此的理的一部分，不会在“我”上著太多的念，这种恰恰好的“无意”正好能中理。而陆澄现在现在的问题恰好在于，“我”放不下，而“求圣之功”的意念太切也源于放不下心中的“我”，他的注意力已经被“成圣”的功利性所吸引，以至于不能将力量恰当运用在修心功夫之上。也可以这样说，陆澄心中之魔正是由于“除魔之念过盛”，才导致运用修心之法时产生偏差。所以，阳明这里批评陆澄执着于“养生”，正是对症之言。如果换做另一个人，比如一个忘我工作投身科研，带病坚持在岗位一线的人和阳明对话，阳明肯定会对他说，不注重养生也是流于私欲，至于这其中的原因自然也是不言而喻，无论是太执着于“我”还是太忽略“我”，都是偏离了那个本该如此的理也都可以说心体流于了私欲。

147

【原文】

来书云：“佛氏于‘不思善不思恶时，认本来面目’，于吾儒随物而格之功不同。吾若于不思善、不思恶时用致知之功，则已涉于思善矣。欲善恶不思，而心之良知清静自在，惟有寐而方醒之时耳。斯正孟子‘夜气’之说。但于斯光景不能久，倏忽之际，思虑已生。不知用功久者，其常寐初醒而思未起之时否乎？今澄欲求宁静，愈不宁静，欲念无生，则念愈生。如之何而能使此心前念易灭，后念不生，良知独显，而与造物者游乎？”

不思善不思恶时认本来面目。此佛氏为未识本来面目者设此方便。本来面目即吾圣门所谓良知。今既认得良知明白，即已不消如此说矣。随物而格，是致知之功，即佛氏之“常惺惺”，亦是常存他本来面目耳。体段工夫大略相似。但佛氏有个自私自利之心，所以便有不同耳。今欲善恶不思，而心之良知清静自在，此便有自私自利、将迎意必之心，所以有“不思善、不思恶时，用致知之功，则已涉于思善”之患。孟子说将去。今已知得良知明白，常用致知之功，即已不消说“夜气”。却是得兔后不知守兔，而仍去守株，兔将复失之矣。欲求宁静，欲念无生，此正是自私自利、将迎意必之病，是以念愈生而愈不宁静。良知只是一个良知，而善恶自辨，更有何善何恶可思？良知之体本自宁静，今却又添一个求宁静，本自生生，今却又添一个欲无生，非独圣门致知之功不如此，虽佛氏之学亦未如此将迎意必也。只是一念良知，彻头彻尾，无始无终，即是前念不灭，后念不生。今却欲前念易灭，而后念不生，是佛氏所谓“断灭种性”，入于槁木死灰之谓矣。

【译文】

来信写道：“佛家说的‘不思善不思恶时，认本来面目’，不同于我们儒家的随物而格的功夫。我要是在‘不思善不思恶’时用致知的功夫，就已经坠入思善了。想要善也不思，恶也不思，而让内心的良知清静自在，只有在睡后刚醒之时才能做到。这正是孟子所说的‘夜气 ’，但是这种光景不能持久，刹那之间，心中已有思虑产生。不知道用功久的人，是否能常常处于刚醒而思虑还没有产生的时候？现在我想要求静，却愈不能静，想要杂念不产生，杂念却愈发产生。怎么做才能让此心前念易灭而后念不生，良知独显而（此心）和天地之理相契合呢？”

“不思善不思恶时认本来面目”，这是佛家针对那些还不认识本来面目的人说的方便之法。佛家所说的“本来面目”就是我们儒家所说的良知，现在既然已经认清了良知，也就不用按佛家的这种说法了，随物而格，是“致知”所用的功夫，也就是佛家所说的“常惺惺”，其意思也是指“常存他本来面目”。佛家、儒家所用的功夫大体上是相似的。但佛家有一个自私自利的心思，所以就有不同了。现在想要善和恶都不思，而心中的良知能清静自在，这恰好就有了自私自利，将迎意必的心，所以才有不思善，不思恶时用致知的功夫，就已经坠入思善了的毛病。孟子说的“夜气”，也只是为那些失去良心的人，指出一个良心萌生的地方，让他从这个地方着手去培养。现在已经完全明白良知，常常用“致知”的功夫，也就不用说“夜气”了。（如果此时还执泥于“夜气”之说）就像得到了兔子后不去守着兔子，而仍去守着兔子撞上去的那棵树一样，这样兔子将又会失去了。想要求宁静，想要求杂念不生，这正是自私自利将迎意必的毛病，所以才会杂念更加产生而心中更加不能宁静。良知只是一个良知，而善和恶自然而然能被良知判断出来。还有什么善和恶需要去思呢？良知的本体本来就是宁静的，现在却又添了一个求宁静的用心，良知本来就是生生不息的，现在却又添了一个想要不生的用心，不单单儒家的致知功夫不是这样，就算佛家的学说也不是这般将迎、意必的。只要一个念头在良知上，彻头彻尾，无始无终，也就能做到“前念不灭，后念不生”。现在你却想做到前念易灭，而后念不生，也就成了佛家所说的“断灭种性”，沦入了所谓的“槁木死灰”中去了。

【解析】

这段紧承上段，陆澄的病因依然是一个“用力过度”的问题，具体见上段的解析部分，不再多言。

148

【原文】

来书云：“佛氏又有常提念头之说，其犹孟子所谓‘必有事’，夫子所谓致良知之说乎？其即‘常惺惺’、‘常记得’、‘常知得’、‘常存得’者乎？于此念头提在之时，而事至物来，应之必有其道。但恐此念头提起时少，放下时多，则工夫间断耳。且念头放失，多因私欲客气之动而始，忽然惊醒而后提，其放而未提之间，心之昏杂多不自觉。今欲日精日明，常提不放，以何道乎？只此常提不放，即全功乎？抑于常提不放之中，更宜加省克之功乎？虽曰常提不放，而不加戒惧克治之功，恐私欲不去；若加戒惧克治之功焉，又为‘思善’之事，而于本来面目又未达一间也。如之何则可？”

戒惧克治即是常提不放之功，即是“必有事焉”，岂有两事邪？此节所问，前一段已自说得分晓，末后却是自生迷惑，说得支离，及有本来面目未达一间之疑，都是自私自利、将迎意必之为病，去此病自无此疑矣。

【译文】

来信写道：“佛家还有‘常提念头’的说法，这与孟子讲的‘必有事’、您说的致良知是相同的吗？这是不是‘常惺惺’、‘常记得’、‘常知得’、‘常存得’呢？当这个念头提起时，遇到事物到来，应对就有章法了。但只怕这个念头提起的时候少，放下的时候多，则功夫就会出现间断。而且念头的放失，大多是因为私欲和外气的萌生，猛然惊醒之后能又被提起，但在念头放下而没有提起的时候，心中的昏杂之念大多不能自我察觉。现在想日益精进，日益洞明，常提不放，就是全部功夫吗？还是说在常提不放之中，更应该应用省察克治的功夫呢？虽然说常提不放，如果不应用省察克治的功夫，恐怕私欲还不能去除；要是应用了戒惧克治的功夫，又成了‘思善 ’的事，就又和‘本来面目’的要求不一致了，该怎么办才好呢？”

戒惧克治就是常提不放的功夫，也就是“必有事焉”，又怎么会是两件事呢？这一节所问的，前一段已经说得很明白了，末后却是你自生迷惑，说得更支离破碎了，以至于产生了和“本来面目”的要求不一致的疑问，这些都是自私自利、将迎意必所引发的毛病，能把这些毛病去除也就没有这些疑惑了。

【解析】

这段文意没有什么难理解的，陆澄的问题和前两节讲所谈的依然一脉相承。阳明仍然是综合性地看问题，按照这种套路，陆澄就算产生了一百个问题，到了阳明这里，都可以归纳为是一个问题，阳明认为这个问题就像阿基米德撬动地球的那个支点，只要在这处着力，修心过程中遇到的一切魑魅魍魉就像拿滚烫的水往雪上浇，必定是触之即融。这个关键点就是克去自己心中的一切私意，一切循理，如此你就像疱丁，你的心就像疱丁用的那把刀，世间万事万物就像你要解的牛，可以用“无厚入有间”，实现刀的价值，实现了心的价值，也就实现了你作为天地间一个大写的人的价值。

149

【原文】

来书云：“‘质美者明得尽，渣滓便浑化’。如何谓明得尽？如何而能便浑化？”

良知本来自明。气质不美者，渣滓多，障蔽厚，不易开明。质美者，渣滓原少，无多障蔽，略加致知之功，此良知便自莹彻，些少渣滓，如汤中浮雪，如何能作障蔽。此本不甚难晓，原静所以致疑于此，想是因一“明”字不明白，亦是稍有欲速之心。向曾面论明善之义，“明则诚矣”，非若后儒所谓明善之浅也。

【译文】

来信写道：“‘质美者明得尽，渣滓便浑化’，什么是‘明得尽’，怎样才能‘便浑化’呢？”

良知本来是明的。气质欠佳的人，渣滓多，障蔽厚，良知不容易显现出来。气质佳的人，渣滓原本就少，没有过多的蔽障，稍微用一些致知的功夫，所具有的良知便自然晶莹明澈，即使有一点点渣滓，也像热水上的浮雪一样，又怎么能成为蔽障呢？这些本来不难明白的，你之所以在这里产生了疑问，想必是因为一个“明”字没弄明白，也是由于稍微有了速成的心。以前我曾经与你探讨过“明善”的含义，“明则诚矣”，并不是像后来的儒生们所谈的“明善”那般浅陋。

【解析】

这段也没有难解之处，只是在这里，阳明先生才第一次明确指出了陆澄有“欲速之心”，其实陆澄前面所遇到的问题，几乎都是源于这个“欲速之心”，此处恰好呈现出了阳明心学非常微妙的地方，即使哪怕是“非常热切地渴望能学好心学”，也要防止由于这种热切的心所引起的急于求成的弊病。

150

【原文】

来书云：“聪明睿知，果质乎？仁义礼智，果性乎？喜怒哀乐，果情乎？私欲客气，果一物乎？二物乎？古之英才，若子房①、仲舒②、叔度③、孔明④、文中⑤、韩⑥、范⑦诸公，德业表著，皆良知中所发也，而不得谓之闻道者，果何在乎？苟曰此特生质之美耳，则生知安行者，不愈于学知、困勉者乎？愚意窍云，谓诸公见道偏则可，谓全无闻，则恐后儒崇尚记诵训诂之过也。然乎否乎？”

性一而已。仁、义、礼、知，性之性也。聪、明、睿、知，性之质也。喜、怒、哀、乐，性之情也。私欲、客气，性之蔽也。质有清浊，故情有过不及，而蔽有浅深也。私欲、客气，一病两痛，非二物也。张、黄、诸葛及韩、范诸公，皆天质之美，自多暗合道妙，虽未可尽谓之知学，尽谓之闻道，然亦自有其学违道不远者也。使其闻学知道，即伊⑧、傅⑨、周10、召11矣。若文中子则又不可谓之不知学者，其书虽多出于其徒，亦多有未是处，然其大略，则亦居然可见。但今相去辽远，无有的然凭证，不可悬断其所至矣。夫良知即是道，良知之在人心，不但圣贤，虽常人亦无不如此。若无有物欲牵蔽，但循着良知发用流行将去，即无不是道。但在常人多为物欲牵蔽，不能循得良知。如数公者，天质既自清明，自少物欲为之牵蔽，则其良知之发用流行处，自然是多，自然违道不远。学者学循此良知而已。谓之知学，只是知得专在学循良知。数公虽未知专在良知上用功，而或泛滥于多歧，疑迷于影响，是以或离或合而未纯。若知得时，便是圣人矣。后儒尝以数子者尚皆是气质用事，未免于行不著，习不察。此亦未为过论。但后儒之所谓著、察者，亦是狃于闻见之狭，蔽于沿习之非，而依拟仿像于影响形迹之间，尚非圣门之所谓著、察者也。则亦安得以己之昏昏，而求人之昭昭也乎？12所谓生知安行，“知”、“行”二字亦是就用功上说。若是知行本体，即是良知良能。虽在困勉之人，亦皆可谓之生知安行矣。“知”、“行”二字更宜精察。

①子房：张良（？—前189年），字子房，城父（今安徽亳县东南）人。辅佐刘邦打败项羽，建立汉朝。封留侯。

②仲舒：董仲舒，(前179—前104年)。广川（今河北枣强东）人。西汉哲学家、今文经学大师。其学以儒家思想为中心，开两千余年儒学正统之先声，影响极大。著作有《春秋繁露》等。

③叔度：黄宪，（22—70年），字叔度。东汉汝南（今河南平舆县）人。世贫贱，父为牛医，而宪以学行见重于时。

④孔明：诸葛亮，(181—234年)，字孔明，琅琊阳都（今山东沂南南）人，三国蜀汉政治家、军事家。

⑤文中：文中子，即王通。见上部《徐爱录》中的“爱问文中子、韩退之”节。

⑥韩：指韩琦（1008—1075年），字稚圭。相州安阳（今属河南安阳）人。宋仁宗时进士。曾出任陕西安抚史，与范仲淹共同防御西夏，时人称韩、范。

⑦范：范仲淹（909—1052年），字希文。苏州吴县（今属江苏）人。北宋政治家、文学家。著有《范文正公集》。

⑧伊：伊尹，商初大臣，生于伊洛流域古有莘国的空桑涧（今山东曹县）。因为其母亲在伊水居住，以伊为氏。尹为官名。伊尹一生对中国古代的政治、军事、文化、教育等多方面都做出过卓越贡献，是杰出的思想家、政治家、军事家，中国历史上第一个贤能相国、帝王之师、中华厨祖。

⑨傅：傅说（yuè悦）。商王武丁的大臣。相传原是傅岩地方从事版筑的奴隶，后被武丁起用，治理国家。

10周：即周公旦，见第126节注释六。

11召：召（shào少）公。一作邵公、召康公。名奭（shì是）。周文王之子，曾佐武王灭商。封于燕地，为周代燕国始祖。

12“则已”二句：语出《孟子.尽心下》，原文“孟子曰：‘贤者以其昭昭使人昭昭，今以其昏昏使人昭昭。’”

【译文】

来信写道：“聪明睿智，果真是天生的资质吗？仁义礼智果真是人的天性吗？喜怒哀乐果真是人的真实情感吗？私欲和外气真的是同一个东西？还是两个两个东西呢？古代的英才，像子房、仲舒、叔度、孔明、文中子、韩琦、范仲淹等人，道德和功业均显著于世，这些都是从他们的良知中生发出来的，却不能称他们为‘闻道者’，原因何在呢？假如说仅仅因为这些人天生的材质卓越，那么‘生知安行’的人岂不是比‘学知利行’、‘困知勉行’的人要强吗？我的愚见认为，说以上诸人所见的道不完整还可以，若说他们完全不了解道，就恐怕是后世的儒者们只崇尚记诵训诂之学而产生的误解了，这种理解对吗？”

性只有一个而已。仁、义、礼、智是性所具备的性质，聪、明、睿、知是性的资质，喜、怒、哀、乐是性的情感，私欲和外气是性的蔽障。人的资质有清有浊，所以人的情感有的过了，有的不及，而障蔽也就有浅有深。私欲和外气是同一种病症的两种痛法，（穷其根源），不是两样东西。前面所说的张良、黄宪、诸葛亮，以及韩琦、范仲淹诸君，都是本来的材质就美好的人，自然就暗合圣学之道，虽然不能都称他们为“知学”，都称他们为“闻道”，但是自然而然，他们的才学也都离圣学之道不远，假如他们真能做到“知学”和“闻道”，那他们就可以跻身于伊尹、傅说、周公、召公之流了。像文中子，又不能说其是“不知学”了。他的书虽然大多出自他的徒弟之手，并且也多有记述不当之处。但是观其大略，也是颇有可观之处，只是现在距文中子的时代太遥远，没有确凿的证据，也不能凭空臆断文中子学说所达到的境界。良知就是道，良知之在人心，不但圣贤是这样，就算普通人也无不如此，若是没有外物和私欲的牵累和障蔽，只循着良知的生发处去行，就没有不合道的。但是普通人多为外物和私欲牵累蔽障，不能循良知而行，像上面提到的诸位前贤，天生的材质已经很清明，自然外物的牵累和私欲的障蔽就少，那么他们良知的生发处自然就多，也就自然距圣学之道不远。求学的人学习遵循这个良知就行了。所说的良“知”，就是知道专在学习遵循良知。上述的前贤虽然不知道专在良知上用功，有的在岔路口彷徨，有的在光影和杂音中迷离，所以他们对道的把握有时吻合，有时偏离，而没能达到纯正如一的地步，如果知得良知之学，就是圣人了，后世的儒者认为这几位前贤只凭自己的气质行事，难免会失于“行不著”与“习不察”，这样说也不过份。但后世的儒生所说的“著”、“察”，也仅仅局限在狭隘的见闻，蒙蔽在沿袭的谬见，对圣学之道中的一鳞半爪进行东施效颦般的模仿，尚且不是圣学之道中所说的“著”与“察”，如此又怎么能以其昏昏，而使人昭昭呢？所说的“生知安行”中的“知”、“行”二字也就是从用功上说的。至于知行的本体，就是良知、良能。即便是困知勉行的人，也都可以称之为是“生知安行”。“知行”二字更需要用心省察。

【解析】

此段的意思也十分明了，阳明先生也是第一次正面解答了很多人长久以来的疑惑。这种疑惑不但陆澄有，今天也有许多朋友有类似的疑惑。这个疑惑就是，古往今来，很多伟大的人物也做出了杰出的事业，可他们并没有学过什么阳明心学。这些人能称之为做到了“致良知”了吗？当然，陆澄对“致良知”的表达是“闻道”，意思是一样的。

陆澄列举了一长串名人，从我们今天的观点看，这些都是牛人，但是在阳明看来，这些人仍然不是他心目中第一等的圣人。虽然对其中一贯看好的文中子做了单独的点评，却也由于证据不足，不敢确定为定论。这些牛人之所以干出了一番事业，原因在于他们的行为合于“道”的地方多，阳明用政治部部长的口吻点评道，这些人，因为在思想和行动上主动往组织上靠拢的比较多，虽然并没有真正加入到“我党”，但是还是做出了一些成绩。如果他们在党旗下宣过誓，并且系统地学习了“我党”的理论（闻了道），那么他们做出的成绩就不止于此了，就能干得像之前的“老党员” 伊、傅、周、召一样出色了。

好，算你狠，阳明这一下，等于将世界上推动人类发展的所有人都纳入到自己学术体系的大旗下了，凡是你捣弄出点成绩，都是因为不自觉地在思想和行动上暗合了我学说的宗旨，凡是搞砸了的，都是因为违背了我学说的宗旨，陷入了私欲。此处阳明看似有点强词夺理，但是，如果用阳明心学的思想去套古今中外所有人的言行事迹，你就会欣喜地发现，老先生说的还真是无不应验。

接着，阳明又顺手敲打了一下“后儒”，说这些人对你提到的这些贤人冠以“行不著，习不察”的评论，虽然说得也不过分，可这些家伙本身就是没有“闻道”的，所发的言依然是纸上谈兵。

最后，阳明又语重心长地说“所谓生知安行，“知”、“行”二字亦是就用功上说。若是知行本体，即是良知良能。虽在困勉之人，亦皆可谓之生知安行矣。“知”、“行”二字更宜精察。”这里比较难理解，需要多讲两句。

“生知安行”前面提到过，本来是对天生材质良好的圣人而言的，这些人由于从娘胎里带来的心体很容易就合乎天地之道，所以对他们有这样一个表述。但阳明在这里又一次提到“生知安行”，并不是为了突出强调圣人天生具有的优越性，而是为了突出强调圣人和凡人所具有的共性，即便你天资良好，但是也要主动去知，主动去行，所以说“知行”二字依然是“功夫论”，像王安石在《伤仲永》一文中所记述的那个仲永，虽然天资良好，但是后来不能主动用功，最终依然是“泯然于众人矣”。

阳明在前面说到了陆澄所提到的那些人本来就是“天质之美”，所以“自多暗合道妙”，但是陆澄又疑惑“天质”真的就起决定性作用，阳明特意强调了上上材质的人，重点也依然是自己主动的努力上。这其中的“主动”二字，可以说是心学中最平易，也是最玄奥的要义，志于心学的朋友务必在此多加留意。

阳明又说“知行本体，即是良知良能。”而“良知良能”又是人人都具有的，在这一点上，愚夫愚妇也可以和圣人平起平坐，大家同一起跑线，没有等次之差。所以，如果从这个角度来说，那些天生资质平庸的“困知勉行”的人，也可以称其为“生知安行”，那是因为这些人所遵循的本体是人天生就有的，这里需要大家细细体会，不然会感到逻辑混乱，怎么前面说“生知安行”是形容圣人的，这里又适用于凡人了呢。而我们需要细察的地方就是阳明强调的“知行”二字。

151

【原文】

来书云：“昔周茂叔①每令伯淳②寻仲尼、颜子乐处③。敢问是乐也，与七情之乐同乎？否乎？若同，则常人之一遂所欲，皆能乐矣，何必圣贤？若别有真乐，则圣贤之遇大忧、大怒、大惊、大惧之事，此乐亦在否乎？且君子之心常存戒惧，是盖终身之忧也，恶得乐？澄平生多闷，未尝见真乐之趣，今切愿寻之。”

乐是心之本体，虽不同于七情之乐，而亦不外于七情之乐。虽则圣贤别有真乐，而亦常人之所同有，但常人有之而不自知，反自求许多忧苦，自加迷弃。虽在忧苦迷弃之中，而此乐又未尝不存，但一念开明，反身而诚，则即此而在矣。每与原静论，无非此意，而原静尚有何道可得之问，是犹未免于骑驴觅驴之蔽也。

①周茂树：即周敦颐。

②伯淳：即程颢。

③“寻仲尼、颜子乐处”：《河南程氏遗书》卷二上有“昔受学于周茂树，每令寻颜子、仲尼乐处，所乐何事。”孔颜乐处，指以孔子为代表的乐天、超然境界。其原出见《论语．雍也》：“子曰：‘贤哉，回也！一箪食，一瓢饮，在陋巷，人不堪其忧，回也不改其乐。’”另在《论语．述而》中有：“子曰：‘饭疏食饮水，曲肱而枕之，乐亦在其中矣。’”

【译文】

来信写道：“过去，周敦颐经常要求程颢寻觅孔子与颜回的快乐之处。请问这种乐趣与七情之乐是相同还是不同？若是相同，那么普通人只要满足了欲望都能快乐，又何必再去寻觅圣贤之乐呢？若是说（除去七情之乐外）另有真正的乐，那么圣贤碰到大忧、大怒、大惊、大惧的事情，这个（真正的）乐还存在吗？况且君子的心常存戒惧，这应该说终生都在忧虑中，又何从得到乐呢？我这个人平常比较闷，还没有体会过真正的（圣人之）乐的趣味，现在，急切希望能找到这种乐趣。”

乐是心的本体，虽然不同于七情之乐，却也不在七情之乐的外面。圣贤虽然可以说有真正的乐，但这种乐也是普通人所共同具有的，只是普通人有了这种乐自己却不知道，反而要自我寻求烦恼忧苦，自加迷弃，即便在忧苦迷弃之中，这种乐也未尝不在。只要一个念头认得准、辨得清，反躬自问诚实无欺，那么就能体会到这种乐了。每每和你谈论，也无非都是这个意思，而你仍要询问用什么方法可以得到这种乐，这就不免坠于骑驴找驴的蔽障了。

【解析】

先看两副曾国藩的对联，其一：天下无易境，天下无难境；终身有乐处，终身有忧处。其二：战战兢兢，即生时不忘地狱；坦坦荡荡，虽逆境亦畅天怀。这两幅对联所想要表达的含义正好是这段内容的最好注脚。“忧处”以及“战战兢兢”正是向天理——也就是阳明这里说的“心之本体”—— 主动靠拢所用的功夫，“乐处”与“亦畅天怀”正是能遵循天理所受到的情感奖赏。痛并快乐着，圣人之乐的的景况大体可以这样表述。

这段用来比较的对象一个是“七情之乐”，一个是“圣人之乐”。“七情之乐”在《传习录》前文曾经提到过。眼睛爱好美色，美人在抱，是肉欲之乐；嘴巴爱好美味，佳肴在口，是食欲之乐；耳朵爱好美音，丝竹悦耳，是听觉之乐。耳口身之乐，是常人最基本的求乐之途，再往上一点层次的，出行要车，香车宝马，是出行之乐；安歇要屋，广厦千间，是安歇之乐；处众好名，名闻海内，是好名之乐。陆澄就是分不清这些乐和圣人的乐到底有什么不同，才提出这里的问题。

阳明首先指出了“乐是心的本体”，自然“圣人之乐”也就是这种心的本体之乐，随即指出此乐“亦不外于七情之乐”，这句很关键，是儒学有别于佛学的地方，佛学要求人斩断七情之乐，而儒学却肯定了“七情之乐”的合理性。

从“拉拢”最广大的人民组成最广泛的“为学统一战线”的角度看，儒学这点主旨比佛学要争取的人多得多。古典文学中，曾经对和尚有过这样的描述：色中恶鬼。佛家强行要求人六根清静，却滑入极端，反而违背了天地大道的自然之理，所以实际效果反而适得其反。儒家的“圣人之乐”不离七情，但也绝对不被七情之乐所羁绊，那是因为圣人之乐有更高的遵循准则，那就是“循理”，也就是阳明说的“心之本体”。

因为人人具有此心，所以普通人的“七情之乐”中，其实就孕育着“圣人之乐”的萌芽，只是在圣人那里，这个萌芽才能长成参天大树，而在普通人那里，有的刚发芽就遭到了自己私欲的戕害，有的长成了灌木却由于主人的疏于灌溉施肥而裹足不前。所以普通人要做功夫，就是去掉“自求”的“许多忧苦”，去掉“自加”的诸般“迷弃”，将此乐的萌芽培育成大树，自然就能体验到“圣人之乐”。

152

【原文】

来书云：“《大学》以心有好乐、忿懥、忧患、恐惧为不得其正，而程子亦谓‘圣人情顺万事而无情①。’所谓有者，《传习录》中以病疟譬之，极精切矣。若程子之言，则是圣人之情不生于心而生于物也。何谓耶？且事感而情应，则是是非非可以就格。事或未感时，谓之有则未形也，谓之无则病根在有无之间，何以致吾知乎？学务无情，累虽轻，而出儒入佛矣，可乎？”

圣人致知之功，至诚无息。其良知之体，皦如明镜，略无纤翳，妍媸之来，随物见形，而明镜曾无留染：所谓情顺万事而无情也。“无所住而生其心②”，佛氏曾有是言，未为非也。明镜之应物，妍者妍，媸者媸，一照而皆真，即是生其心处。妍者妍，媸者媸，一过而不留，即是无所住处。病疟之喻，既已见其精切，则此节所问可以释然。病疟之人，疟虽未发，而病根自在，则亦安可以其疟之未发，而遂忘其服药调理之功乎？若必待疟发而服药调理，则既晚矣。致知之功，无闲于有事无事，而岂论于病之已发未发邪？大抵原静所疑，前后虽若不一，然皆起于自私自利、将迎意必之为祟。此根一去，则前后所疑，自将冰消雾释，有不待于问辨者矣。

①“圣人”句：语出《河南程氏文集》卷二《答横渠张子厚先生书》。

②“无所住”句：语出《金刚经》第十品。

【译文】

来信写道：“《大学》中认为，心有好乐、忿懥、忧患、恐惧，就是不能平正，而程颢先生也说过：‘圣人情顺万事而无情’。所谓的有情，《传习录》中用疟疾作比喻，非常精切。若依照程颢先生所说，那么，圣人的情是产生于物而非产生于心了。为何如是说呢？有事来感，则相应的情感就随之产生，然后其中的是非对错可以去格了。但是，在事情还没有到来之时，说有情吧，它还并未显露出来；说无情吧，可情就象病根一样存在着，若有若无，又该从何处来致我的良知呢？为学要致力求得“无情”，这样，拖累虽然少了，但又是脱离了儒学而入于佛学了。这也行吗？”

圣人致知的功夫是至诚不息的。圣人良知的本体，皎洁如明镜，没有丝毫的蒙蔽。将美的、丑的放在镜子面前，镜子就应物现形，过后，镜子上并未留下什么。这正是所说的“情顺万事而无情”。“无所住而生其心”，佛家曾说过这句话，话说得不错。明镜照物，美的美，丑的丑，一照进去所成的像都是真实的，这就叫“生其心”。丑的为丑，美的为美，照过之后而不留丝毫在镜中，这就是“无所住”。有关疟疾的比喻，既然你认为贴切精当，那么，这一节所产生的问题就可以解决了。患疟疾的人，病虽未发作，而病根依然在，又怎么能因为疟疾还没有发作而不去服药调治呢？如果一定要等到疟疾发作之后才服药调治，就已经晚了。致知的功夫不分有事与无事，怎能再区分是发病还是未发病呢？你的主要疑虑，虽然好像前后不同，但都是自私自利、逢迎固执的毛病在作怪，这个病根一旦除去，那么，你前后的诸多疑问，自然会冰消雾释、云破天开，也就不用再去求教探讨了。

【解析】

程颢的那句“圣人情顺万事而无情”，其中第一个“情”字，是一个中性词，指人的本性之情，第二个“情”，指那些由于好乐、忿懥、忧患、恐惧而偏移了自然之理流于私意的情，由于中国古代的文字用之至简，同一个字哪怕在同一个句子，也需要仔细辨析其中意义的差别。另外这里陆澄提到了《传习录》，因为《传习录》的上卷是先行刊刻传世的，所以，这里提到的《传习录》指的是我们今天看到的《传习录》的上卷，而非今天所看到的全本《传习录》。陆澄所说的比喻为“疟疾”的“情”，自然就是我们上面辨析中所说的第二个“情”字的意思。

陆澄从程颢的话中，得出了一个“圣人之情不生于心而生于物”的结论，他的论据是，有事情来感时，心中才会产生和那件事情相对应的情。接着，陆澄进一步说，只有当随着事而来的情产生，良知才能对这些产生的“情”做一个判断，合理的情，可以扩充，不合理的情，可以克除。如此，良知也才有个着力之处。然后从反面说，事情还没有来时，要是说心中有“情（私意）”吧，却看不到影子，要是说无“情（私意）”吧，明明知道已经成为痼疾沉疴的私意之情遇到事情肯定还会显现，因此，陆澄感到此时的病根若有若无，不知道该从何处着手来致自己的良知。最后，陆澄又问了“务无情，累虽轻，而出儒入佛矣，可乎？”他这个问题本身就有问题。下面我们层层解析。

对于陆澄的“圣人之情不生于心而生于物”这个结论，从阳明先生回答中我们是找不到正面回应的，但我相信今天的诸位肯定很想知道阳明如何正面回答这个问题，因为这个问题，其实是很委婉地涉及到以今天学术观点区分的两大哲学流派的一个核心争执，这个争执就是到底是物质是第一位，还是意识是第一位。非常遗憾，阳明先生像圆滑的外交部发言人一样，没有对这个问题进行直接评论。

我们就依据阳明先生学说的一贯思想立场，来对这个结论进行一个“探微”式解读。先说明一下，在“圣人之情不生于心而生于物”这句中，陆澄所说的“物”字是偏重于现代意义上的“物质”的意思的，不然，他就没有必有将其和“心”并提而区分对照。首先，从阳明心学的角度，阳明首先就不会承认今天学术界的以“物质”和“意识”到底谁是老大来区分出两大哲学流派的观点，在阳明看来，这完全可以认为是那些闲得蛋疼的俗儒们的一种划分。阳明心学，甚至可以说中国古代哲学的特点，就是“心物一体”，谈“心”必然有“物”，谈“物”必然有“心”，这种哲学观从来不把“心”和“物”到底谁是第一位的问题放在心上。当代哲学界将这个不是问题的问题当作了不得的事情争论不休，完全是作茧自缚，且意义不大。

陆澄这里的结论，显然有一种跨时代的先见性，他从经验上得出了心中之情必须有相应的“物”才会产生，所以疑心“物”是“主”，“情”是宾，但是“情”的产生实际是心和物交融的一刹那产生的，这其中，“心”和“物”在导致“情”产生的这件事情上，其实是具有同等作用的。现在仅仅把“情”的产生独独归功于“物”，显然不恰当。

陆澄对有事和无事两种致知情形不同的疑问，阳明先生回答已经很清楚，对于“无事”时的致知之法，请大家参看第上卷第038节，那节也是处在《陆澄录》中。

陆澄最后的疑问“学务无情，累虽轻，而出儒入佛矣，可乎？”其实是一个“伪问题”，这里陆澄说的“无情”，其中的“情”字，不但涵盖了私欲之情，而且也误杀了顺应天理的自然之情，所以才有“出儒入佛”的疑虑，但是我们知道，程颢说的“无情”是的的没有私欲之情，这里陆澄却偷换概念，一下子将“情”字的覆盖面扩大化。所以问题本身就有问题，不过阳明先生本人也没有心思去具体探究陆澄在言语字面上的矛盾。还是千年不变的老一套，直接说所有的问题还都是你的私欲作祟，还是老老实实克服自己的私欲吧。

153

钱德洪跋

【原文】

答原静书出，读者皆喜澄善问，师善答，皆得闻所未闻。师曰：“原静所问只是知解上转，不得已与之逐节分疏。若信得良知，只在良知上用工，虽千经万典无不吻合，异端曲学一勘尽破矣，何必如此节节分解？佛家有扑人逐块之喻，见块扑人，则得人矣，见块逐块，于块奚得哉①？”在座诸友闻之，惕然皆有惺悟。此学贵反求，非知解可入也。

①“佛家”五句：语出《涅槃经》第二十六品，原文“凡一切凡夫，虽观于果，不观因缘，如犬逐快而不逐人，亦复如此。”

【译文】

答陆原静的信公布于世后，读过的人都很喜欢，认为陆澄问得淋漓，老师答得酣畅，均是他们没有听说过的内容。王阳明老师说：“陆澄所问，只是在知解问题上绕圈圈，不得已才给他逐段讲解。如果相信良知，只在良知上下功夫，即使千经万典也会与之相吻合，异端邪说将会一触即溃，又何必如此逐段讲解呢？佛家有这样的比喻，狗被人投掷的石块击中，狗不咬人而追石块。狗看见石块而扑向投掷石块的人，这样才能咬住人，若看到石块就去追逐石块，难道从石块那里能得到伤害它的元凶吗？”在座的各位朋友听了这番话后，心有警醒，并各有所悟。先生的这一学说贵在返身自求，不是仅仅从知解上就能掌握的。

【解析】

这一节不是阳明先生写的，而是钱德洪写的一个跋，交代一下《答陆原静书》传世后的读者反响。并且补充了一些事后对阳明先生进行访谈所得到的言论，尽管读过《答陆原静书》的读者普遍喊好，阳明先生还是不忘板着脸说，给陆澄这样逐节讲解也是他的无奈之举，要是咬定青山不放松地在“良知”上下功夫，就能举领而衣整，纲举而目张，“良知”才是投掷石头砸狗的那个元凶，现在由于陆澄像追着石头的狗一样绕来绕去，我王某人也不得已随着他绕着石头跑来跑去转了很多圈，这真不是我的本意啊，唉！没办法，全当是晨练了吧。


答欧阳崇一

154

【原文】

崇一来书云：“师云：‘德性之良知，非由于闻见，若曰多闻择其善者而从之，多见而识之，则是专求之见闻之末，而已落在第二义。’窃意良知虽不由见闻而有，然学者之知，未尝不由见闻而发。滞于见闻固非，而见闻亦良知之用也。今曰落在第二义，恐为专以见闻为学者而言，若致其良知而求之见闻，似亦知行合一之功矣。如何？”

良知不由见闻而有，而见闻莫非良知之用。故良知不滞于见闻，而亦不离于见闻。孔子云：“吾有知乎哉？无知也。②”良知之外，别无知矣。故致良知是学问大头脑，是圣人教人第一义。今云专求之见闻之末，则是失却头脑，而已落在第二义矣。近时同志中，盖已莫不知有致良知之说，然其工夫尚多鹘突③者，正是欠此一问。大抵学问功夫只要主意头脑是当。若主意头脑专以致良知为事，则凡多闻多见，莫非致良知之功。

盖日用之间，见闻酬酢，虽千头万绪，莫非良知之发用流行。除却见闻酬酢，亦无良知可致矣。故只是一事。若曰致其良知而求之见闻，则语意之间未免为二。此与专求之见闻之末者虽稍不同，其为未得精一之旨，则一而已。“多闻，择其善者而从之，多见而识之。”既云“择”，又云“识”，其良知亦未尝不行于其间。但其用意乃专在多闻多见上去择识，则已失却头脑矣。崇一于此等语见得当已分晓，今日之问，正为发明此学，于同志中极有益。但处意未莹，则毫厘千里，亦不容不精察之也。

①欧阳崇一：（1496—1554年），名德，字崇一，号南野，江西泰和人。嘉靖二年（1523年）进士，历任安徽六安知州、翰林院编修、礼部尚书兼翰林院学士。王阳明在赣州首倡“致良知”时，欧阳崇一独曰：“此正学也”，其识见异于世儒。常与邹守益、聂豹、罗洪先等讲论，学者甚众，“称南野门人者半天下”。曾在北京灵济宫讲论“致良知”，赴者五千。其学以“吾惟求诸心，心知其为是，即毅然行之”为宗旨，信守师说，其新见在于以阳明“致良知”重新解释《大学》“格物致知”的义旨。著有《欧阳南野先生文集》。

②吾有知乎哉？无知也：语出《论语.子罕》。

③鹘（hū）突：糊涂。

【译文】

崇一来信写道：“先生说‘德性上的良知不依赖于见闻，若说多闻而选择其中好的而遵从，多见而认识，则只是在见闻的细枝末节上寻求，这已经落于第二义了。’愚见以为，良知虽不依赖见闻而存在，但是学者的‘知’，未尝不是由见闻引发的。执泥于见闻固然不对，但见闻也是良知的作用。现在说见闻是落于第二义，恐怕是针对只以见闻为学的人而言的，如果为致良知而在见闻上寻求，这仿佛也是知行合一的工夫。这种理解对吗？”

良知是不依赖于见闻而有的，而见闻都是良知的作用。所以良知不执泥于见闻，但也离不开见闻。孔子说：“吾有知乎哉？无知也。”良知以外，再别无他知。所以，致良知是做学问的关键，是圣人教人的第一要义。现在说只在见闻的末节上寻求，那就失去了主宰，已经落在第二义了。近来，同志们没有不知道致良知之学的，但他们用的功夫仍有许多糊涂之处，正是由于缺少你的这一问。大抵而言，学问的功夫主要在于抓住核心问题。若专把致良知看成最关键的功夫，那么，凡是多闻多见无不是致良知的功夫。

在处事之间，见闻应酬，虽然千头万绪，却无不是良知的作用与流行。离开了见闻应酬，也就没有良知可以致了。因此，良知与见闻实际是一件事。如果说为致良知而在见闻上寻求，那么，在语义上不免将良知和见闻看作是两件事了。这虽然与只在见闻的细枝末节上寻求良知的人稍有不同，但他们在不理解惟精惟一的宗旨方面是相同的。“多闻，择其善者而从之。多见而识之”，既然说了“择”，又说了“识”，可见良知未尝不在其中起着作用。只是其用意还是在着落于在多闻多见上选择、认识，就已经失去要领了。崇一你想必对这些问题已经晓得了，今日的问题，正是为了阐明良知之学，对同志们有很大的裨益。只是意思表达得不够透彻，为了以防出现差之毫厘、失之千里的情况，也不能不加以详细考察。

【解析】

针尖上打擂台，用这句形容欧阳崇一和阳明讨论的问题最为贴切。欧阳崇一在当时也是个牛人，被时人誉为“南野门人者半天下”，他和阳明之间的对话，绝对是大佬级的高层对话。既然是大佬级别的对话，自然不会围绕那些“狗追石头”之类的问题展开。直接就心学前沿领域的课题进行探讨。

“德性之良知，非由于闻见，若曰多闻择其善者而从之，多见而识之，则是专求之见闻之末，而已落在第二义。”针对阳明先生的这句话。崇一得出了这样的结论“若致其良知而求之见闻，似亦知行合一之功矣”，但是他自己不知道阳明先生如何看待自己的这个结论，故有这里的书信提问。

对于欧阳崇一对自己话语的阐发，阳明先生基本上是肯定的。但是，鸡蛋有缝要去叮，鸡蛋没有缝，阳明先生也要搬出显微镜找出一个缝来叮。他最终还是成功地从崇一“下的蛋”中找到了缝，这个缝就在欧阳崇一说的那句“若致其良知而求之见闻”，谁让你是大佬呢，你既然是大佬我就一定要挑出你点毛病来显示出我的存在。阳明说你在语义上不免还是将“见闻”和“良知”分做两件事看了，所以，我还要强调一下，他们是一件事情。

其实，就我个人之见，阳明先生在这里对崇一的话有点过份挑剔之嫌，阳明曾经不止一次说过，心学的功夫不能执泥于文字，可是他这里其实就是从字面意思上挑人家毛病的。以欧阳崇一的功底，将良知和见闻打成一片应该是不成问题了，但是思想这种东西，既然要拿出来传播，拿出来和人交流，就必须借助语言这种媒介。欧阳崇一前面的发言，未必和阳明心学的主旨相抵牾，只是人家换了一个角度，横看成岭侧成峰，山还是那个山。所以，对于今天的我们，对这段话，看看也就罢了，非要钻牛角尖尖探讨字面的意思，分出一个逻辑上条理，唯恐是水越趟越浑，好了，为了避免水更浑，我也不多说了。

155

【原文】

来书云：“师云：‘《系》言何思何虑，是言所思所虑只是天理，更无别思别虑耳，非谓无思无虑也。心之本体即是天理，有何可思虑得？学者用功，虽千思万虑，只是要复他本体，不是以私意去安排思索出来。若安排思索，便是自私用智矣。’学者之蔽，大率非沉空守寂，则安排思索。德辛壬之岁①著前一病，近又著后一病。但思索亦是良知发用，其与私意安排者何所取别？恐认贼作子，惑而不知也。”

“思曰睿，睿作圣”。②“心之官则思，思则得之。”③思其可少乎？沉空守寂，与安排思索，正是自私用智，其为丧失良知一也。良知是天理之昭明灵觉处，故良知即是天理，思是良知之发用。若是良知发用之思，则所思莫非天理矣。良知发用之思，自然明白简易，良知亦自能知得。若是私意安排之思，自是纷纭劳扰，良知亦自会分别得。盖思之是非邪正，良知无有不自知者。所以认贼作子，正为致知之学不明，不知在良知上体认之耳。

①德辛壬之岁：指辛巳年到壬午年，即正德十六年（1521）到嘉靖元年（1522）。

②思曰睿，睿作圣：语出《尚书.洪范》。

③心之官则思，思则得之：语出《孟子.告子上》。

【译文】

来信写道：“老师说过‘《易经·系辞》中讲的“何思何虑”，指所思虑的只是天理，此外再没有别的思虑，并不是说无思无虑。心的本体即是天理，还有什么可思虑的？学者下功夫，虽然有千思万虑，也只是要恢复他的本体，不是靠私意去安排思索一个什么出来。若去安排思索，也就是师心自用了。’学者的弊病，大多不是死守空寂，就是去安排思索。我在辛已到壬午期间犯有前一种毛病，最近又犯有后一种毛病。但是，思索也是良知的作用，它与出自私意的安排有什么区别呢？我担心自己认贼作子，被其迷惑而不知道。”

“思曰睿，睿作圣”，“心之官则思，思则得之。”可见，思考怎么能没有呢？死守空寂与安排思索，正是师心自用，在丧失良知之用方面是相同的。良知是天理的昭明灵觉所在，因此，良知就是天理，思是良知的作用。如果思是从良知上产生的，则所思的也不过是天理。从良知上产生的思，自然简易明白。良知自然也就能够知道。如果是私意安排的思，自然是纷纭劳扰，良知也自然能够分辨出。但凡思的是非正邪，良知没有不知道的。之所以“认贼作子”，还是由于对致良知的学问仍不明白，不知道从良知上去体认而已。

【解析】

首先值得我们注意的是欧阳崇一指出学者的两种弊病，其一是“沉空守寂”，其二是“思索安排”。在《菜根谭》中，有不少儆戒学者在这两方面注意的佳句，现在摘录一则：身不宜忙，而忙于闲暇之时，亦可儆惕惰气；心不可放，而放于收摄之后，亦可鼓畅天机。身忙，人心易乱，此时容易坠入崇一这里说的“思索安排”的弊病，所以说“不宜忙”是为了避免此病；闲暇，心易静极无聊，此时容易坠入崇一这里说的“沈空守寂”之弊，此病让人易生惰怠之心，所以在闲暇之时主动找些“循理”之事做，正是为了避免此病。后面说的“心不可放，而放于收摄之后，亦可鼓畅天机。”意思和前半句类似，大家自己往里套就行。

另外，在读原文时，如果够仔细，会发现这样一个疑点。阳明说了“故良知即是天理，思是良知之发用。若是良知发用之思，则所思莫非天理矣。”这句从字面上，无论怎么看都很别扭，因为阳明前面刚说了“思是良知之发用”，后面又说了“若是良知发用之思，则所思莫非天理矣”，你既然已经说了“思”是“良知之发用”了，后面又用了一个假设的句式，用了“若是”这样的字眼，难不成还有“若不是”的情况吗，如果有“若不是”的情况，可您前面紧跟着说的就是“思”是“良知之发用”。读到这里，认真的读者可能会抓狂了。

开始我也抓狂了好一阵子，甚至疑惑这里是不是出现了刊刻的错误，前一句“思是良知之发用”应该改为“思是知之发用”，这样整个意思从逻辑上才通顺。但是古人是不讲字面上的逻辑的，这是今人读《传习录》会遇到很多坑爹之处的原因。百思之后，联想起《传习录》前面的有关段落，才恍然大悟。

请大家参看上部的第044节的解析部分，这里阳明先生说的“思是良知之发用”中的“良知”是指在那一节说的“阳明良知”，而“若是良知发用之思，则所思莫非天理矣”中的“良知”，则是那一节说的“孟子良知”。只是阳明在这里把这二者一锅烩了，“阳明良知”无时不在，所以，所思的无论是否是符合良知（孟子良知），都逃不出“阳明良知”的判断。

为了大家更通顺地理解，现在将阳明这段话所说的“良知”二字全部贴上“阳明良知”和“孟子良知”的标签，大家再读一下原文，看是否这样意思上就通顺多了。

思其可少乎？沈空守寂，与安排思索，正是自私用智，其为丧失良知（孟子良知）一也。良知（阳明良知）是天理之昭明灵觉处，故良知（“阳明良知”和“孟子良知”意义都有）即是天理，思是良知（阳明良知）之发用。若是良知（孟子良知）发用之思，则所思莫非天理矣。良知（孟子良知）发用之思，自然明白简易，良知（阳明良知）亦自能知得。若是私意安排之思，自是纷纭劳扰，良知（阳明良知）亦自会分别得。盖思之是非邪正，良知（阳明良知）无有不自知者。所以认贼作子，正为致知之学不明，不知在良知（“阳明良知”和“孟子良知”意义都有）上体认之耳。

这短短一段中，“良知”两个字一共出现了十次，以“孟子良知”的意义出现了三次，以“阳明良知”的意义出现了五次，以既有“阳明良知”又有“孟子良知”的意义出现了二次。

但是分析到这里，新问题就来了，既然我说“良知”有“孟子良知”和“阳明良知”两种区分，那么阳明为什么不明说出来，却让几百年之后的我们在这里猜哑谜，仅仅是因为古人用语简略所致吗？

还请大家参看第044节的解析部分，从“阳明良知”和“孟子良知”之间的关系看，“阳明良知”是母体，“孟子良知”是子体，也就是说，必须经过“阳明良知”的善恶判断后，才能派生出来“孟子良知”，正因为“孟子良知”不具有孤立性，在通常的表述中，阳明从来不做“阳明良知”和“孟子良知”的区分。在这一段中，没有做出这种区分情况的“良知”出现了二次。

阳明心学最核心的思想是“致良知”三个字，这其中的“良知”是“阳明良知”，将“阳明良知”所判断为是善的东西，通过人的实践行动（该实践行动在阳明心学里既包含了“意识”，又包含了“行动”，且二者是一体同源）落实出来，就是一个“致”的过程，“致”的本意是“送，到”，既然又是“送”，又是“到”，那就是从这里到那里，由此及彼之意。“良知（阳明良知）”人人具有，但是很少有人能时时保证此“良知”能被“送至”，能被“送到”，所以“致”才是阳明心学全部功夫所在。

156

【原文】

来书又云：“师云：‘为学终身只是一事，不论有事无事，只是这一件。若说宁不了事，不可不加培养，却是分为两事也。’窃意觉精力衰弱，不足以终事者，良知也。宁不了事，且加休养，致知也。如何却为两事？若事变之来，有事势不容不了，而精力虽衰，稍鼓舞亦能支持。则持志以帅气可矣。然言动终无气力，毕事则困惫已甚，不几于暴其气已乎？此其轻重缓急，良知固未尝不知，然或迫于事势，安能顾精力？或困于精力，安能顾事势？如之何则可？”

宁不了事，不可不加培养之意，且与初学如此说亦不为无益。但作两事看了，便有病痛。在孟子言“必有事焉”，则君子之学终身只是“集义”一事。义者，宜也，心得其宜之谓义。能致良知则心得其宜矣，故集义亦只是致良知，君子之酬酢万变，当行则行，当止则止，当生则生，当死则死，斟酌调停，无非是致其良知，以求自慊而已。故“君子素其位而行”，“思不出其位”①。凡谋其力之所不及，而强其知之所不能者，皆不得为致良知。而凡“劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，动心忍性以增益其所不能”②者，皆所以致其良知也。若云宁不了事，不可不加培养者，亦是先有功利之心，计较成败利钝而爱憎取舍于其间，是以将了事自作一事，而培养又别作一事，此便有是内非外之意，便是自私用智，便是义外，便有“不得于心，勿求于气”③之病，便不是致良知以求自慊之功矣。所云鼓舞支持，毕事则困惫已甚，又云迫于事势，困于精力，皆是把作两事做了，所以有此。凡学问之功，一则诚，二则伪。凡此皆是致良知之意，欠诚一真切之故。《大学》言“诚其意者，如恶恶臭，如好好色，此之谓自慊。”曾见有恶恶臭，好好色，而须鼓舞支持者乎？曾见毕事则困惫已甚者乎？曾有迫于事势，困于精力者乎？此可以知其受病之所从来矣。

①思不出其位：语出《论语.宪问》，原文“子曰：‘不在其位，不谋其政。’曾子曰：‘君子思不出其位。’”

②“劳其”五句：语出《孟子.告子下》，原文“故天将降大任于斯人也，必先苦其心志，劳其筋骨，……”

③不得于心，勿求于气：语出《孟子.告子上》。

【译文】

来信又说：“老师您说‘为学终身只是一事，不论有事无事，只是这一件。若说宁不了事，不可不加培养，却是分为两事也。’愚见以为，感到精疲力竭，不能将事情处理完，就是良知（的判断）。宁可不处理事情，先去休养，这是致知。这怎么成了两件事呢？如果事情来了，事态不容不去处理，就算筋疲力尽，但只要自我激励，强打精神，也能支持着处理完事情。由此可知，让意志统领着气力还可行。不过，此时的言行举止毕竟是有气无力，待处理完事情就会疲惫不堪，这不和滥用精力差不多吗？这其间的轻重缓急，良知固然不会不知道。然而，有时被事势所逼，又怎么能顾及精力？又有时困于精力，又岂能顾及事势？该怎么办才好？”

宁可不去处理事情，也不可不去培养本源，这句话对初学者来说也不无裨益。但是，把处理事情和培养本源看作两件事就有了问题。孟子说：“必有事焉”，那么，君子终生的学问就只有“集义”这一件事情了。义，就是宜，心做到它应当做的叫做义。能够致良知，那么心就能“得其宜”。所以，集义也就是致良知。君子应酬万变，应该做的就去做，应该停的就停下，应该生的就生，应该死的就死，斟酌调停，也无非是致良知，以求问心无愧罢了。因此，“君子素其位而行”，“思不出其位”。大凡谋求力所不及的事，勉强做智力不能完成的事，都不能称之为致良知。而凡是“劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，动心忍性以增益其所不能”的，都可以称之为是致良知的事情。如果说宁可不去处理事情也不可不去培养本源，就是为先就有了一个功利心，去计较其中成败利钝，尔后再在其中作出私意上的爱憎取舍。这样是把处理事情当成一件事，把培养本源当成另一件事，这就是有了看重内在而忽视外在的心态，这就是师心自用，就是处于义之外了，这便有了“不得于心，勿求于气”的毛病，就不是致良知以求问心无愧的功夫了。你所说的自我激励，强打精神坚持下去，处理完事情后就会疲惫不堪，又说被事势所逼，被精力所限，都是把处理事情和培养本源当成两件事看了，所以才有这样的困惑。大凡做学问的功夫，只要持念如一就会真诚，心有旁念就会虚伪。以上你所谈及的情况，均是由于致良知的心意缺乏诚恳、专一、真切。《大学》中说“诚其意者，如恶恶臭，如好好色，此之谓自慊。”你曾经见过厌恶恶臭，喜好美色时，还要自我激励，强打精神才能坚持下去的人吗？曾经见过这些事情过后而人极度困乏疲惫的情况吗？曾经有过被事势所逼，被精力所限的人吗？从这几点你就会找出病根到底从何而来了。

【解析】

“为学终身只是一事”句出在阳明先生写给道通的信中，请参看第132节。欧阳崇一这里问的问题是十分尖锐的，并且这一问题对世上大多数人而言也都是感同身受。举例子来说，周末，劳累了一周的你期待着明天可以好好休息一下，在差五分钟就要下班的时候，老板突然宣布，明天有紧急的业务，需要几个员工加加班，由于老板对你平时的工作能力十分欣赏，特意点中了包括你在内的几个同事。相信此时的你是并不会对这个突如其来的决定感到兴高采烈，从精力上来说，劳累了一周的身体急需休息，但是从工作上来说，公司的业务需要加班，而且违背老板的决定甚至有丢掉饭碗的可能。此时，良知该何去何从呢？

被形势所限制，你会十万个不情愿地答应加班。只能按这里欧阳崇一所说的那样，自我激励，强打精神，硬着头皮去加班，本来是强弩之末的精力在经过一天的加班后，更是疲惫之极。崇一想问的就是，这种情况的实际结果不是和滥用精力差不多吗？

阳明的回答中，有这样几句“君子之酬酢万变，当行则行，当止则止，当生则生，当死则死，斟酌调停，无非是致其良知，以求自慊而已。”夺人眼球的是“当生则生，当死则死”这八个字，连生死这样的大事也仅仅是为致良知而服务。当然，如果说良知说在涉及到生死的问题时就绕过去，良知说也就辜负了天下千万信众对他的笃信，良知说也算不上是“血统纯正”学说了。生存，还是死亡，这是生命无法逃避的终极问题，曹孟德曾经发过这样的感叹“千古艰难惟一死”，在他看来，死这件事，毕竟还是艰难的，而且是天下第一艰难的事情，所以，曹孟德的境界说到极点，也只是一个英雄的境界，一个奸雄的境界，还没有企及到圣人的境界。

阳明先生当然不只是随便说说，他自己用行动诠释了自己的生死观，用半生的言行（因为龙场悟道是在阳明先生中年，故说“半生”）践履了自己的良知说。当然，我们知道，阳明先生的归宿不是舍生取义，为国捐躯之类，他是病逝的。但是，先生去世时的遗言足以光耀千秋——“此心光明，夫复何言？”他是在没有任何遗憾的情况下驾鹤西去的，对于一个以文臣封侯拜将，半辈子戎马倥偬，在平叛战争中杀人无数的人来说，可以死而无憾，这该是一种何等纯粹的学养？何等磊落的气概？

从对生死的态度来看，阳明是当之无愧的可以杀身成仁，舍生取义的仁人志士。另一个问题来了，朱熹先生也有“饿死事小，失节事大”的名言，但是我们知道，就是这句名言几乎成了朱熹在当代遭遇人人喊打的最著名罪证之一。从形式上来看，朱熹也是主张舍生取“义”，这和阳明相同啊，为何喷子们不狂喷阳明，却又都不放过朱熹？我们下面接着看。

如果阳明先生是朱熹先生那般迂腐的生死观？那他就不配叫王阳明了，在《王阳明全集》中，可以看到大量的王阳明向朝廷请求告病还乡，省亲致仕的奏章，阳明先生请求归退的原因主要有两个，第一，我们知道，先生身体不好，痰嗽之症一直伴随着他的后半生，此病用今天的话来说，很可能是肺结核之类，但在当时，这就是不是之症。其二，阳明先生从小受其祖母抚养，与祖母感情很深，他常年在外做官，无法在祖母膝下承欢，尽孝心。但是，在《王阳明全集》当中，类似这样告退的上奏太多，那么我们也就知道了，朝廷在大多数情况下都没有允许他的奏请，否则，阳明先生也就不用一而再，再而三上这些内容雷同的奏折了。

从以上情况我们可以得知，阳明先生是非常重视健康的，反诘者会带着鸡蛋里面挑骨头的语气问阳明，你不是说“当生则生，当死则死”吗？怎么到了国家需要你效力的时候，你却要告病而退？回答这些问题，就要具体情况具体分析了，阳明先生上告退奏章的时机，都是在局面绥靖之下，按照阳明的说法，此时的情形，换做别人来顶替自己的职位也完全可以搞得定，而自己病躯残喘，思亲成疾，留之并不能对国家有更多补益，而去之于国事并没有损失，对自己则诚如旱禾得雨，此时，为自己争取应有的权利就是该做的“义（宜）”事。

相反，在平定宸濠之乱这件事上，阳明却忠实践履了自己“当行则行”的言论宗旨，当时，他只是路过叛乱发生之地，当地发生的事情是不属于他管辖的，且宸濠之乱刚起之时声势浩大，阳明手中并没有正规军队。如果只是从自身的利害关系着想，阳明完全可以不管这件事，反正出了事情朝廷追究责任也追不到自己头上，而组织平叛对当时两手空空的阳明而言难度太大，而且失败后很可能会丢掉性命。但是，阳明先生认为，这件事从良知上来说，就必须去做，这就是对“当生则生，当死则死”注解了。理该如此，虽刀山火海，也在所不避也。当然，我们知道，对于“知行合一”的阳明先生来说，他的勇气绝对不是来自一种盲目的血气之勇，良知既能告诉他该这么做，同样也能够告诉他该怎么做。

这样，就引出了阳明先生下面说的话“凡谋其力之所不及，而强其知之所不能者，皆不得为致良知。”有了这句话做补充，阳明的“舍生取义”的内涵就和朱熹“舍生取‘义’”的内涵有了很大不同。并不是我吝惜生命，而是热爱生命，不到最后的关头，决不轻言战斗，忍无可忍的时候，我会挺身而出，我挺身而出的时候，我会依从良知的判断找到击败敌人的最佳途径。忠义，不仅仅是勇气与血性，而是勇气和智慧的双重化身，这东西，在我们这里，我们叫她良知。

157

【原文】

来书又有云：“人情机诈百出，御之以不疑，往往为所欺。觉则自入于逆、億①。夫逆诈，即诈也。億不信，即非信也。为人欺，又非觉也。不逆不億，而常先觉，其惟良知莹彻乎。然而出入毫忽之间，背觉合诈者多矣。”

不逆不億而先觉，此孔子因当时人专以逆诈、億不信为心，而自陷于诈与不信。又有不逆、不億者，然不知致良知之功，而往往又为人所欺诈，故有是言。非教人以是存心，而专欲先觉人之诈与不信也。以是存心，即是后世猜忌险薄者之事。而只此一念，已不可与入尧、舜之道矣。不逆、不億而为人所欺者，尚亦不失为善。但不如能致其良知，而自然先觉者之尤为贤耳。崇一谓其惟良知莹彻者，盖已得其旨矣。然亦颖悟所及，恐未实际也。盖良知之在人心，亘万古、塞宇宙而无不同。“不虑而知”，“恒易以知险”，“不学而能”，“恒简以知阻”， ② “先天而天不违，天且不违，而况于人乎？况于鬼神乎？③”夫谓背觉合诈者，是虽不逆人，而或未能无自欺也。虽不億人，而或未能果自信也。是或常有先觉之心，而未能常自觉也。常有求先觉之心，即已流于逆、億，而足以自蔽其良知矣。此背觉合诈之所以未免也。君子学以为己，未尝虞人之欺己也，恒不自欺其良知而已。是故不欺则良知无所伪而诚，诚则明矣。自信则良知无所惑而明，明则诚矣。明、诚相生，是故良知常觉、常照。常觉、常照则如明镜之悬，而物之来者自不能遁其妍媸矣。何者？不欺而诚，则无所容其欺，苟有欺焉而觉矣。自信而明，则无所容其不信，苟不信焉而觉矣。是谓“易以知险”，“简以知阻”，子思所谓“至诚如神，可以前知④”者也。然子思谓“如神”，谓“可以前知”，犹二而言之，是盖推言思诚者之功效，是犹为不能先觉者说也。若就至诚而言，则至诚之妙用，即谓之“神”，不必言“如神”。至诚则无知而无不知，不必言‘可以前知”矣。

①逆、億：语出《论语.宪问》，原文“子曰：‘不逆诈，不億不信，抑亦先觉者，是贤乎。’”“逆”，预先怀疑。“億”，随意猜测。

②“不虑”四句：语出《孟子.尽心上》，原文“人之所不学而能者，其良能也；所不虑而知者，其良知也。”《易.系辞下》中有“夫乾，天下之至健也，德行恒易以知险。夫坤，天下之至顺也，德行恒简以知阻。”

③“先天”四句：语出《易.乾.文言》。

④至诚如神，可以前知：语出《中庸》，原文“至诚之道，可以前知。”

【译文】

来信又写道：“人情机诈无穷，如果用诚信来对待，往往受到它的欺骗。要想警觉人情的机诈，自己就会坠入‘逆诈’和‘臆不信’。逆诈就是诈，臆不信就是不守信。被别人欺

骗了，又不能觉察到。能够不事先怀疑别人欺诈，不无故臆想别人不诚信，而又常常能预先觉知一切的，唯有晶莹剔透的良知才做得到。但是，良知的先觉和“逆诈”、“臆不信”之间的差别十分细微，背离先觉而暗合欺诈的事情多有发生。”

“不逆诈、不臆不信，抑亦先觉”，是孔子针对他那个时代这样的情况而说的：当时，许多人一门心思想着去逆诈、去臆不信，从而使自己陷于欺诈和不诚信；同时也有人虽不逆不臆，但不懂得致良知的功夫，往往又受人欺骗，因此孔子才说了这番话。孔子的本意并不是教人以此存心，而一味去发现别人的欺诈和不诚信。存心去留意别人，正是后世猜忌险薄的人所做的事。只要存有这个念头，就不能进入尧舜之道。不逆诈、不臆不信，却被人欺骗，尚且还不失为善。但是不如那些能致其良知的，自然能预先觉知的人贤明。你认为只有良知晶莹剔透的人才能这样，可知你已领悟了孔子的宗旨了。但是，这只是凭你的聪明颖悟领略到的，恐怕还不能落实到实践之中去。良知在人的心中，万古横亘，充盈宇宙，无不相同。此正是古人所说的“不虑而知”、“恒易以知险”、“不学而能”、“恒简以知阻”、“先天而天不违，天且不违，而况人乎？况于鬼神乎？”你所说的背离先觉而暗合欺诈的情况，虽能不欺诈人，却不能没有自欺。虽然不臆不信，但是却不能做到自信；他们或许常常希望能够先觉，却还常常不能做到自觉；常常有寻求先觉之心，这样却已陷入了逆诈和臆不信，就已足能蒙蔽他的良知了。这就是背离先觉而暗合欺诈的事情不能避免的原因。君子求学是为了自己，不是为了防备别人欺骗自己 ，只是永远坚守不欺骗自己的良知罢了。所以，君子不自欺，良知就没有虚假而能真诚，良知真诚就能光明。君子自信，良知没有迷惑而能光明，良知光明就能真诚。光明和真诚彼此促进，因此良知能常觉、常照。常觉、常照就仿佛明镜高悬，任何东西在明镜前都不能遮掩其美丑。什么原因呢？因为没有自欺而自然会诚，也就容不下外人的欺骗，若有欺骗就能觉察。良知自信而光明，也就容不得外人不诚信，如果有外人不诚信就能觉察到了。这就是所谓的“易以知险”，“简以知阻”，也就是子思讲的“至诚如神，可以前知”。但是，子思所说的“如神”、所说的“可以前知”，还是当两件事看待了，因为这是从思诚的功效上来说的，仍然是给不能事先觉知的人说的。如果就至诚上来说，那么，至诚的妙用即为“神”，而不必说“如神”了。至诚就能无知但又无所不知，也就不必再说“可以前知”了。

【解析】

这节讨论欺诈与诚信问题，可见欺诈与不诚信自古以来就从未远离过我们这个民族。而我们现在处于的这个是时代，完全可以认为是一个骗术盛行，且手法百花齐放的全盛时代。随着时代的进步，物质生产的极大丰富，通过抢、偷的方式非法占有别人财富的方式越来越在不法分子的世界遭到了唾弃和白眼，都什么年代了，还靠纯体力方式谋生。所以，自认为占据着高端坏人市场的骗子群体常常以本群体中高智商白领阶层自居，从而看不起那些后进的偷窃、抢劫之流的穷哥们。

这段文字虽然读起来有点绕口，但是阳明先生把自己的意思还是表达得很清楚的，天天良知不离口的阳明先生是如何面对别人的欺骗的呢？他老人家是如何识破的呢？又是如何对待的呢？好吧，就说说先生剿匪的一点往事。

当年，阳明先生被安排到江西当巡抚以平定当地匪患，到任之后，土匪们和王大人经过几番交手，很快发现这个对手和前任的官员大大不同，几个回合下来，一点便宜都没有占到，这种情况极大挫伤了横行地方数十载的土匪们的自尊心。他们痛定思痛，穷极思变，然后想出了一个主意——诈降。

可能他们已经从侧面了解到阳明先生是一个读书人，一个天天良知不离口的读书人。只要你是人，你就有弱点，正面战场上既然玩不过你，你又是一个讲良知的读书人，那很好。讲良知的读书人的弱点应该就是心善吧，那我们就当一回东郭先生遇到的狼。土匪中的智囊人士就是如此对阳明先生进行性格分析的。他们对自己是狼的定位拿捏的还是比较准的，只是将阳明先生目测为东郭先生显然是出现了严重的误判。

对于土匪们的请降要求，王大人以出乎土匪们意外的爽快答应了，本来土匪们认为王大人就算再善良也要先考察一下自己归顺的诚心后才受降，起码还不得搞个歃血为盟什么的仪式。没想到这一麻烦都免了，唉！读书人就是读书人啊，心眼就是实诚，土匪心中闪现了一丝对“老实巴交”的王大人表示同情的怜悯，但是随后就将这丝怜悯丢到了九霄云外，凶残、狡诈的本性又重新附体。

阳明先生一边好言安抚这些“归降”的土匪，一边暗地里调查这些土匪的底细，不久之后，就杀掉了其中几个人，这下整个诈降的土匪群体都傻眼了。杀掉这几个人的原因就是从官府的存档看，这些人都有过多次归降又多次反叛的污点记录，而这几个人就是这些土匪的元凶首恶。如此以来，起到了如下效果，第一，杀鸡儆猴，今后谁再敢反复无常，欺骗官府，下场就是死，如此以来，那些原本打算假降的人变成了真降。第二，元凶首恶没了，这些人没了领导者，群龙无首，再作乱也缺少了之前的凝聚力。

从形式上来说，阳明先生在使诈啊。在这段里，他一直让人不要逆诈，不要臆不信。但是，就阳明先生本身来说，他能识破土匪的诈降之计，并不是因为先生本身奸诈，而是先生的良知能常觉、常照。他前面的几任官员都搞不定这里的匪患，肯定有原因啊，知行合一的阳明先生到了江西，肯定会调查匪患不除的根本原因。唯物主义喜欢挂在嘴边的一句话是“没有调查就没有发言权”，而在阳明先生这里，走访调查的行动就是他良知的自然指引，心如明镜，丑俊皆照，面前形势的山山水水又怎能不了然于心呢？


答罗整庵少宰书

158

【原文】

某顿首启：

昨承教及《大学》，发舟匆匆，未能奉答。晓来江②行稍暇，复取手教而读之。恐至赣③后人事复纷沓，先具其略以请。来教云：“见道固难，而体道尤难。道诚未易明，而学诚不可不讲。恐未可安于听见而遂以为极则也。”幸甚幸甚！何以得闻斯言乎？其敢自以为极则而安之乎？正思就天下之道以讲明之耳。而数年以来，闻其说而非笑之者有矣，诟訾④之者有矣，置之不足较量辨议之者有矣，其肯遂以教我乎？其肯遂以教我，而反复晓喻，恻然惟恐不及救正之乎？然则天下之爱我者，固莫有如执事之心深且至矣，感激当何如哉！夫“德之不修，学之不讲”，⑤孔子以为忧。而世之学者稍能传习训诂，即皆自以为知学，不复有所谓讲学之求，可悲矣！夫道必体而后见，非已见道而后加体道之功也。道必学而后明，非外讲学而复有所谓明道之事也。然世之讲学者有二，有讲之以身心者，有讲之以口耳者。讲之以口耳，揣摸测度，求之影响者也。讲之以身心，行著习察，实有诸己者也。知此，则知孔门之学矣。

①罗整庵：（公元1465—1547年），即罗钦顺，字允升，号整庵。明代江西泰和人。进士，官至南京吏部尚书、少宰（明清吏部侍郎的别称）。学术上主张理得于天而具于心，理气本为一物，著有《困知记》。阳明先生的这封回信写于正德十五(1520)年，时年阳明四十九岁，已平江西之乱，捉获朱宸濠，六月经泰和，罗钦顺来信，罗的信见于《困知记》附录卷五。参见《明儒学案》卷四十七。

②江：指扬子江。

③赣：赣州，地名，在江西南部。

④诟訾（gòu zǐ）：辱骂，说人坏话。

⑤德之不修，学之不讲：语出《论语.述而》。

【译文】

鄙人顿首谨启：

昨天承蒙您教诲《大学》，因为要赶着乘船，未能奉答上回复。清早，在江面上航行的船上稍有空闲，又把您的信取出阅了一遍。到江西赣州后只怕事务纷繁，先在此略作答复，并请斧正。

您说：“见道固然困难，而要体认道就会更困难。道的确不容易阐明，但是，学也确实不能不讲。恐怕不能安于自我的所听所见，而就将他们当作最高的准则。”

十分荣幸！（不是您的这样说）我岂能听到这番话呢？我怎敢以自己的所听所闻作为最高准则而安于它呢？我正想就教于天下的方家来探讨讲明它呢。但是多年以来，听了我的学说而非难讥笑的有，辱骂我的学说的有，置之不理，认为不屑一辩的有。这些人愿意教导我吗？哪里有谁直接教诲我并反复晓喻，动情地担心着来不及挽救纠正我呢？所以说，在天下钟爱我的人中，没有谁像您如此深切地呵护关爱我了，我是何等感激您哪！“德之不修，学之不讲”是孔子深感忧虑的事情。但世上的学者只要读了几天书，稍微懂一点训诂，就自以为知道学问了，就不再有所谓讲学的追求，太可悲了！道这种东西必须切身体察后才有所见，并不是自己先见了道，然后才下体察道的功夫。道必须通过学习然后才能明白，并非在学习之外而另有什么明道的事情。但是，世上讲学的人有两种，其一是用身心来讲学，其二是用口耳来讲学。用口耳讲学的，揣测估摸，得到些捕风捉影、似是而非的东西。用身心讲学的，身体力行，确实都是用自己的切身体验而得到的。知道了这些，也就懂得了孔门的学说了。

【解析】

阳明首先向罗整庵给予自己的厚爱表示了万分的感谢，在大家心目中一向完美无缺的王圣人在这里坦陈心曲，像一个受了委屈的孩子一般倾诉自己宣讲良知之学后所遭遇的种种误解和诽谤，说到动情之处，在场的嘉宾也唏嘘不已，先生若不亲口讲出，展现在公众面前的永远是那个为官则爱民如子，用兵如诸葛再生，为师犹高山昂止的阳明先生，谁又曾想到，在先生那强大的心灵深处，还有如此敏感而纤细的一面。看到先生眼圈泛红，主持人从口袋里掏出一块纸巾递给了先生，现场响起了一片对先生进行慰籍的掌声。

开场白过后，阳明开始对当时人们求学的现状进行了分析，说当时只要有人稍微读了点古人的圣贤之书，懂了点训诂之学，就自以为知道学问了，就放弃了探寻真正学问的追求了。而阳明则认为世界上没有可以先看见而后加以体验的“道”，“道”如果体验不到，你所看到的也只是“道”的浮光掠影，而不是“道”的实体。

所以先生将世上的学问划分为两类，一类是身心之学，一类是口耳之学。身心之学笃信“纸上得来终觉浅，绝知此事要躬行”（陆游语），必须拿出自己的全部身心，和自己接触到的事事物物做一个没有任何私欲牵绊的纯天理交流，做到心中所思所想，皆是天理，并且将这种和世界进行交流的思维方式固化为自己的习惯，才可能体验到真正的“道”。而口耳之学认为能博闻经典，学富五车，就算是懂得“道”了，不过按他们的说法，今天的任何一部电脑也都可以称之为懂得“道”了，因为电脑可以存储的数据容量比任何一个人都多得多。

可以说，阳明这里所说的内容已经在《传习录》的前文都说滥了，但是心学所要表达的真谛，其实就是这些，作为后人的我们，也千万不要妄下结论说我们看懂这段了，因为假如我们做不到阳明先生所说的，其实是没有看懂。

159

【原文】

来教谓某《大学》古本之复，以人之为学但当求之于内，而程、朱格物之说不免求之于外，遂去朱子之分章，而削其所补之传。非敢然也。学岂有内外乎？《大学》古本乃孔门相传旧本耳，朱子疑其有所脱误而改正补缉之，在某则谓其本无脱误，悉从其旧而已矣。失在于过信孔子则有之，非故去朱子之分章而削其传也。夫学贵得之心，求之于心而非也，虽其言之出于孔子，不敢以为是也，而况其未及孔子者乎？求之于心而是也，虽其言之出于庸常，不敢以为非也，而况其出于孔子者乎？且旧本之传数千载矣，今读其文词，即明白而可通，论其工夫，又易简而可入。亦何所按据而断其此段之必在于彼，彼段之必在于此，与此之如何而缺，彼之如何而补？而遂改正补缉之，无乃重于背朱而轻于叛孔已乎？

【译文】

在来信中，您还认为我恢复《大学》的旧本，主要是因为我提倡学问只要在内心探求，而程、朱格物的学说不免要到心外去探求。于是我就否定了朱熹重分章节的作法，削去了他所增补的传注。

我不敢这样（自以为是）。学怎么会有内外之分呢？《大学》的旧本乃是孔子相传的旧本，朱熹先生怀疑它有遗漏错误之处而改正补充之，在我看来《大学》旧本并没有遗漏错误之处，只是全部依从旧本罢了。如果说我有过失，也是过在过分信任孔子，并非故意和朱熹先生过不去，而否定他重分章节的作法，并削去他增补的传注。学问贵在得之于心，如果印证于我心中而认为是错误的，就算这些话是出自孔子之口，也不敢认为它是对的，何况说这些话的人还比不上孔子呢？印证于我心中而认为是正确的，就算这些话是出自平常人之口，也不敢认为是错的，何况说这些话的人还是孔子呢？再者，旧本已流传了几千年，现在读其中的文词，既明白又通畅；就工夫而言，既简易又可行。又凭什么来肯定这段必须在那里，而那段必须在这里呢？又凭什么断定这儿缺了，那儿需要补了呢？这样就随便改正并补充，岂不是把背弃朱熹看得比背弃孔子还重了吗？

【解析】

这段是阳明对自己恢复《大学》旧本的辩解，以不容置疑而又极其严密的论述驳斥了朱熹乱改《大学》之非，令人读来有一种酣畅淋漓之感。阳明和朱熹关于《大学》旧本和新本的辨析在上部的第001节就已经开门见山谈及过，这里不再展开，请大家回顾前文。

160

【原文】

来教谓：“如必以学不资于外求，但当反观内省以为务，则正心诚意四字亦何不尽之有，何必于入门之际，便困以格物一段工夫也？”诚然诚然！若语其要，则“修身”二字亦足矣，何必又言“正心”？“正心”二字亦足矣，何必又言“诚意”？“诚意”二字亦足矣，何必又言“致知”，又言“格物”？惟其工夫之详密，而要之只是一事，此所以为“精一”之学，此正不可不思者也。夫理无内外，性无内外，故学无内外。讲习讨论，未尝非内也；反观内省，未尝遗外也。夫谓学必资于外求，是以己性为有外也，是“义外”也，“用智”者也。谓反观内省为求之于内，是以己性为有内也，是有我也，自私者也。是皆不知性之无内外也。故曰：“精义入神，以致用也；利用安身，以崇德也”；“性之德也，合内外之道也。”此可以知格物之学矣。“格物”者，《大学》之实下手处，彻首彻尾，自始学至圣人，只此工夫而已，非但入门之际有此一段也。夫正心、诚意、致知、格物，皆所以修身。而格物者，其所用力，日可见之地。故格物者，格其心之物也，格其意之物也，格其知之物也。正心者，正其物之心也。诚意者，诚其物之意也。致知者，致其物之知也。此岂有内外彼此之分哉？理一而已。以其理之凝聚而言则谓之性，以其凝聚之主宰而言则谓之心，以其主宰之发动而言则谓之意，以其发动之明觉而言则谓之知，以其明觉之感应而言则谓之物。故就物而言谓之格，就知而言谓之致，就意而言谓之诚，就心而言谓之正。正者，正此也；诚者，诚此也；致者，致此也；格者，格此也。皆所谓穷理以尽性也。天下无性外之理，无性外之物。学之不明，皆由世之儒者认理为外，认物为外，而不知义外之说，孟子盖尝辟之。乃至袭陷其内而不觉，岂非亦有似是而难明者欤？不可以不察也。

【译文】

来信指教中写道：“若认定学问根本不必到心外寻求，只需要致力于返身自省，那么，“正心诚意”四个字岂不是已经说得很透彻了吗？又何必在学问的入门处用“格物”这一功夫来困扰学习者呢？”

所言极是！所言极是！如果说学问要旨的话，“修身”两个字就够了，又何必再讲“正心”呢？“正心”两个字也足够了，又何必再讲“诚意”呢？“诚意”两个字也足够了，又何必再讲“致知”，再讲“格物”呢？只是因为学问的工夫详尽周密。但其要点也只是一件事，这才是被称为“精一”之学的原因，这里正是不得不深思的地方。理是不分内外的，性是不分内外的，所以学也是不分内外的。讲习讨论，并不是说否认了内在；返身自省，也并不是说否认了外在。如果说学问一定要到心外寻求，那就是认为自己的性还有外在的部分，也就成了“义外”，也就成了“用智”。如果说返身自省就是求之于内，那就是认为自己的性还有内在的部分，就成了“有我”，就成了“自私”。这两者都是不明白性是无内外之分的。所以说：“精义入神，以致用也；利用安身，以崇德也”；“性之德也，合内外之道也”。从此处就可以知道格物的学问了。“格物”是《大学》中指出的切实着手处，彻头彻尾，从初学者直到圣人，只有这一个工夫而已，不仅仅是入门时有这一工夫。正心、诚意、致知、格物，都是为了修身。而格物的功夫，是使人所用之力每天落实到能看见的地方。因此，格物是格其心中的物，格其意中的物，格其知中的物。正心，就是正其物之心。诚意，就是诚其物之意。致知，就是致其物之知。这哪里有内外彼此的区别呢？理仅有一个而已。从理的凝聚上而言称为性，从凝聚的主宰处而言称为心，从主宰的发动处而言称之为意，从发动的明觉处而言称为知，从明觉的感应处而言称为物。所以，从物上来说称为格，从知上来说称为致，从意上来说称为诚，从心上来说称为正。正，就是正这个；诚，就是诚这个；致，就是致这个；格，就是格这个，这都可以称作“穷理而尽性”。天下没有性外之理，没有性外之物。圣人的学说之所以不能倡明，都是因为世上的儒生认为理是外在的，认为物是外在的，而不知道“义外”的说法，这种说法孟子曾反驳过，以致于重蹈覆辙而不觉得。此处岂不是也好象对而实际难以说明的地方吗？不能不加以明察啊！。

【解析】

这段的要点可以归纳为下图：

“性心意知物”与理之关系示意图

阳明这里所说的“理”，和我们现代所说的“理”的关系是，我们现代说到“理”，喜欢添上一个“不依赖于意识的客观存在”，而阳明这里的“理”恰恰是强调所谓的“客观存在”被人心所映射下的心理合一。关于现代的“理”和阳明先生的“理”的区别，在前文已经多次解释过，有疑问的朋友请回顾前面的解释。

罗整庵之所以提出这段的问题，原因就是他注意到了“物”和“意”、“心”之间的一个明显差别，即一个是人心之外的存在，一个是人心之内的存在，产生此疑问时的罗整庵的脑波频率，反而和我们现代人在理解“意识”和“物质”关系时的脑波频率相一致，两者的共同点是：都认为外在之物和人的内在意识可以划分为两个完全独立的事物。但是在前面我们就反复说过，阳明对这种解释世界的方式一直都是一种视而不见的态度，他认为自己的这种看待世界的方式才是有意义的。

所以，罗整庵看到的是“物”和“意”、“心”之间的区别，阳明强调的是“物”和“意”、“心”——当然，作为一个系统，还包括“知”、“性”——的同源关系，“物”、“知”、“意”、“心”、“性”皆来自于“理”，这个“理”在阳明心学的体系中，一旦被提及，就必然涵盖如下意义：理是本然如此的自然之则在人心的如实投射。

虽然在这个定义中，出现了“自然之则”，但是阳明更重视的是“如实投射”这四个字，因为对于世界的其他万物而言，自然之则同样会对他们起作用，而“如实投射”这个功能是“人”所独具的，我们知道，从常理而言，我们定义一个东西，是从其所独有的区别于其他事物的方面的性质来定义的。比如我们说飞机，同样作为一种交通工具，它区别于汽车和轮船的特点就是能在空中飞，所以，说到“飞机”这两个字，我们的重点会落到“飞”字上，虽然从制造材料上来说，飞机、汽车、轮船可能会用到同样的金属材料，都要靠机器发动作为动力，但是我们不会在理解“飞机”这两个字时将重点落在“机”字上。唯物主义在阐释“意识”和“物质”的关系时，将“物质”作为决定性因素，虽然从逻辑上也可以建立一套自圆其说的理论，但是，从我们通常对事物定义的角度看，这显然是忽略了人所特有的这种区别于世间其他万物的特性，即对“自然之则”能“如实投射”的这种特性，反而抓住了世间万物和人类所共同遵循的无法区别的“自然之则”作为定义“天人关系”的总前提，岂能不谬？

161

【原文】

凡执事所以致疑于格物之说者，必谓其是内而非外也，必谓其专事于反观内省之为，而遗弃其讲习讨论之功也；必谓其一意于纲领本原之约，而脱略于支条节目之详也；必谓其沉溺于枯槁虚寂之偏，而不尽于物理人事之变也。审如是，岂但获罪于圣门，获罪于朱子？是邪说诬民，叛道乱正，人得而诛之也。而况于执事之正直哉？审如是，世之稍明训诂，闻先哲之绪论者，皆知其非也。而况执事之高明哉？凡某之所谓格物，其于朱子九条①之说，皆包罗统括于其中。但为之有要，作用不同，正所谓毫厘之差耳。然毫厘之差，而千里之缪，实起于此，不可不辨。

①朱子九条：一、或读书讲道义，或论古今人物而别其是非，或应接事物而处其当。今日格物，明日又格一物。二、自一身之中，以至万物之理，多多理会。三、非穷尽天下之理，亦非止穷得一理，但须多积累。四、于一一事上穷尽，可以类推。一事上穷不得，且别穷一事，或先其易，或先其难，各随人深浅。五、物必有理，皆所当穷。六、如欲为孝，当知所以为孝之道。七、物我一理，才明彼，即晓此。一草一木皆有理，不可不察。八、知至善之所在。九、察之于身。此九条皆言格物致知所当用力之地与其次第工程。详见《大学或问》。

【译文】

您之所以对我的格物的说法心存疑虑，必定是认为我主张向内格而非向外格，必定是认为我的说法专门强调反观内省，而遗弃了讲习讨论的功夫，必定是认为我的说法致力于大纲本源的要领，而省略了具体的用功程序，必定认为我的说法沉溺于枯槁虚寂的偏颇，而不能穷尽事物之理和人事上的千变万化。若果真如此，我岂止是儒门圣学的罪人、得罪了朱熹先生，而且是邪说惑众，离经叛道，扰乱正学，人人都可以得而诛之了。更何况像您这样正直的人呢？若果真如此，世上略懂一些训诂之学，通晓一点儿先哲言论的人，也都能明白我的学说是错误的了，更何况像您这样贤明的人呢？鄙人所讲的格物，其实把朱熹所说的九条全包括进去了。只不过我的说法强调一个要领，和朱熹先生说法的作用不同，正是所说的差之毫厘，但是毫厘之差，却导致（世人在理解我的学说时产生了）千里之谬，实际上就产生在这里，不可不将其辨明。

【解析】

这段又在解释阳明学说和朱熹学说的关系，由于阳明学说本身精简扼要，阳明先生本人也清楚别人最易从何处找自己学说的毛病。这里没等罗整庵亲自讲出来，阳明就替他将其心中的疑惑一一摆了出来。阳明说自己的学说已经包括了朱熹先生学说的内容，实事求是讲，在探讨做功夫的程序方面，朱熹先生是比阳明讲得要详尽的多，所以比起朱子学说的汪洋恣肆，不厌其详，阳明先生的良知学说总给人一种单薄感。

这里阳明从言论上先发制人，一言以蔽之，朱熹先生那些做工夫的程序已经全部包括在我的学说中了，不知道泉下有知的朱熹先生听到这句话后会不会吐血，皓首穷经一辈子的治学成果，在阳明先生四两拨千斤的一句“皆包罗统括于其中”下，全成了为他人作嫁衣裳。进一步，阳明点明自己学说强调一个要领，这一点上是和朱熹学说最根本的区别，正是自己和朱学的这毫厘之差，引起了某些世人对自己本意产生了千里之谬的误解。

162

【原文】

孟子辟杨、墨至于无父、无君①。二子亦当时之贤者，使与孟子并世而生，未必不以之为贤。墨子兼爱，行仁而过耳。杨子为我，行义而过耳。此其为说，亦岂灭理乱常之甚而足以眩天下哉？而其流之弊，孟子则比于禽兽、夷狄，所谓以学术杀天下后世也。今世学术之弊，其谓之学仁而过者乎？谓之学义而过者乎？抑谓之学不仁、不义而过者乎？吾不知其于洪水、猛兽何如也。孟子云：“予岂好辨哉？予不得已也。②”

杨、墨之道塞天下。孟子之时，天下之尊信杨、墨，当不下于今日之崇尚朱说。而孟子独以一人呶呶于其间。噫，可哀矣！韩氏云：“佛、老之害，甚于杨墨。韩愈之贤，不及孟子。孟子不能救之于未坏之先，而韩愈乃欲全之于已坏之后。 其亦不量其力， 且见其身之危， 莫之救以死也。③”

呜呼！若某者，其尤不量其力，果见其身之危，莫之救以死也矣！夫众方嘻嘻之中，而独出涕嗟若；举世恬然以趋，而独疾首蹙额以为忧。此其非病狂丧心，殆必诚有大苦者隐于其中，而非天下之至仁，其孰能察之。某为《朱子晚年定论》，盖亦不得已而然。中间年岁早晚，诚有所未考，虽不必尽出于晚年，固多出于晚年者矣。然大意在委曲调停，以明此学为重。平生于朱子之说，如神明蓍龟，一旦与之背驰，心诚有所未忍，故不得已而为此。“知我者谓我心忧，不知我者谓我何求。④”盖不忍牴牾朱子者，其本心也。不得已而与之牴牾者，道固如是，不直则道不见也。执事所谓决与朱子异者，仆敢自欺其心哉？夫道，天下之公道也；学，天下之公学也。非朱子可得而私也，非孔子可得而私也。天下之公也，公言之而己矣。故言之而是，虽异于己，乃益于己也；言之而非，虽同于己，适损于己也。益于己者，己必喜之；损于己者，己必恶之。然则某今日之论，虽或于朱子异，未必非其所喜也。“君子之过，如日月之食。其更也，人皆仰之⑤”。而“小人之过也必文⑥”。某虽不肖，固不敢以小人之心事朱子也。

①“孟子”句：语出《孟子.滕文公下》，原文“杨氏为我，是无君也；墨氏兼爱，是无父也。无父无君，是禽兽也。”

②“予岂”二句：语出《孟子.滕文公下》。

③“佛、老”句：语出《韩昌黎全集》卷十八《与孟简尚书书》。

④“知我”二句：语出《诗经.王风.黍离》。

⑤“君子”句：语出《论语.子张》。

⑥“小人”句：语出《论语.子张》。

【译文】

孟子批评杨朱、墨子，甚至于说他们是“无父无君”。其实，杨、墨也是当时的贤士。假若他们与孟子同时，孟子也未必不认为他们贤者。墨子提倡“兼爱”，是行仁过了头；杨朱提倡“为我”，是行义过了头。他们的学说，又哪里是十分灭天理乱纲常而足以迷惑天下的呢？但是，其所产生的流弊，孟子则将他们比喻为“禽兽夷狄”，原因就是杨墨家的学说就是所谓的用学术来灭杀天下后世。当今，学术上的弊端，能说是学仁过份了吗？能说是学义过分了吗？还是说学不仁、不义过分了呢？我不知道他们与洪水猛兽相比会怎样？孟子说：“予岂好辨哉？予不得已也。”

杨墨的学说曾经大行于天下，在孟子的时代，天下的人们之崇信杨墨之学，不亚于今天的人推崇朱熹的学说，而孟子却以（在当时并不显达的）一己之身对杨墨之学抗辩不已。唉，太悲壮了！韩愈说：“佛、老之害，甚于杨、墨。韩愈之贤，不及孟子。孟子不能救之于未坏之先，而韩愈乃欲全之于已坏之后。其亦不量其力，且见其身之危，莫之救以死也。”

唉！像我这样的人，更是不自量力，的确认识到了自身面临的危险，至死也不能扭转这种局面了。众人还洋溢在幸福的嬉笑中时，我却独自流泪而哀叹；世人怡然自得地随世浮沉时，我却心忡忡疾首蹙额。此种情况，若非我精神错乱理智失常，就必定是有极大的痛苦潜藏在心中。若不是具有天下至仁之心的人，谁又能懂我的心呢？鄙人编订《朱子晚年定论》，也是不得已而为之的啊。其中，书中对（朱熹下此语时）年岁的早晚，的确有些未经考证，虽然书中的言论不一定都是出自朱熹的晚年，但大多数还是出自晚年的。我的大意在于婉转调停朱熹和陆象山的论争，重要的是讲明圣学。

我生平对于朱熹的学说奉若神明，一旦与他相杵逆，心里实在是不忍，所以，我也是不得已才这样的。“知我者谓我心忧，不知我者谓我何求。”不忍心与朱熹的学说相抵触，这是我的本心！不得已而与朱熹的学说相抵触，是因为道原本如此。不作直率地论说，道就不能显现啊！您认为我是执意要和朱熹唱反调，我敢自己欺骗自己的心吗？道，是天下的公共之道；学，是天下的公共之学，并不是朱熹可以个人私有的，也不是孔子可以个人私有的。对于天下公有的东西，只得秉公而论。所以，如果言论是对的，即便与自己的不同，也对自己有益；如果言论是错的，即便与自己的相同，也对自己有害。对自己有益的，一定会喜欢它；对自己有害的，一定会厌恶它。那么，我今天所讲的即使与朱熹不同，未必不是他所喜欢的。“君子之过，如日月之食。其更也，人皆仰之”，而“小人之过也必文”。鄙人虽然不才，但的确不敢用小人之心对待朱熹先生啊！

【解析】

“我爱我师，但我更爱真理。”亚里士多德的这句名言可以很恰当传达出这里阳明先生想要表明的心意。在早先一些《传习录》的刊本中，《朱子晚年定论》是作为附录的形式和《传习录》捆绑在一起的，这样做的时代背景自然是由于朱熹学说影响过大，不得不尽力弥缝一下心学和朱学之间的一些分歧。

但经过数百年的大浪淘沙，阳明心学的光芒早已不在朱学之下了，其后刊刻的《传习录》，都没有再附上《朱子晚年定论》，在时间转轮的碾压下，王学早就不用看着朱学的脸色行世了，早就可以挺直腰杆“做人”了。但在阳明在世的时代，仍然不得不做大量的解释说明工作，以扯掳清自己学说和朱学的爱恨情仇。这段就是阳明向以罗整庵为代表的世人做出的一个非常正式而详尽的解释说明。

阳明在这里用语极其谦恭，并且把自己描述成了一个受尽委屈的灰姑娘。但是，忠实的朱粉（朱熹的粉丝）还是指责阳明对朱熹大不敬，原因在于，这里阳明拿杨朱之学和孟子之学相PK的史实，来类比朱熹之学和自己学说在当世的PK。在朱粉看来，阳明先生是在拐着弯骂朱熹是“禽兽夷狄”，因为孟子就是这样评论杨朱之学的。但是我认为，以阳明先生存心之醇厚，他根本没有辱及朱熹的意思，大家都在探讨真理而已，阳明和朱熹一样都是圣贤级别的人物，在这里是没有动气的，在这一点上，是朱粉们敏感过度了。

但同时我也注意到了另一种对阳明的挑剔之语，认为阳明先生这里表现得太“乡愿”了，比如清代的孙锵在评论这段时，就曾经说过，王学本来就是千古独有，又何必非要借助朱学才有底气呢？阳明在这里说“委曲调停”四字，还是有点“乡愿”之见。对孙锵的这个评论，也只能说是事后诸葛亮，站着说话不腰疼，孙锵所在的时代，已经距离阳明的时代比较久远了，此时，王学已经在时间长河的检验中证实了自己的成色。站在事外论人的角度，议论阳明先生有“乡愿”之瑕，也只是文艺青年之见。

163

【原文】

执事所以教，反复数百言，皆以未悉鄙人格物之说。若鄙说一明，则此数百言皆可以不待辨说而释然无滞，故今不敢缕缕以滋琐屑之渎。然鄙说非面陈口析，断亦未能了了于纸笔间也。嗟乎！执事所以开导启迪于我者，可谓恳到详切矣。人之爱我，宁有如执事者乎？仆虽甚愚下，宁不知所感刻佩服？然而不敢遽舍其中心之诚，然而姑以听受云者，正不敢有负于深爱，亦思有以报之耳。秋尽东还，必求一面，以卒所请，千万终教。

【译文】

您所用来教诲我的，不厌其详地谈了数百言，都是因为不理解鄙人的格物观点。如果

弄明白了鄙人的这个观点，那么，您所讲的数百言也都可以不辨而自明了，所以，现在我也不敢啰啰嗦嗦，以琐屑之言而亵渎尊听。但是，鄙人的学说若不当面陈述、现场剖析，断然不能用纸笔讲清楚。哎！您对我的开导启示，可以说非常恳切而又详尽了。爱我的人中，谁又能像您这样呢？我虽然很愚笨，但还不至于（笨到）不知道感激敬佩的地步？但是，我不敢立即舍弃心中的信念，而暂且去接受您的教诲，正是由于不敢辜负您对我的厚爱，同时也思考着又该如何解释给您（我的观点）。秋后东归时，必定和您见一面，以满足当面请教的心愿，万望不吝赐教。

【解析】

此段阳明是在用害怕踩死蚂蚁般委婉的口气反驳了罗整庵的观点，在充分照顾罗整庵自尊心的前提下，又坚定地捍卫了笃信自己学说的立场。

为了照顾到更广大的人民群众也能理解阳明这里到底在说些什么，现在有请梁山好汉李逵转述一下阳明先生话的大意：洒家所说的都是对的，你说的那些都是扯淡，要是你这厮还不服，秋后洒家回到东边去，咱俩再面对面单挑。

至此，答《罗整庵少宰书》就完结了，另外说句后话，据罗整庵在他的《困知记》中所载，他写给阳明先生的信有两封，阳明这里《答罗整庵书》是答复罗整庵的前一封信，罗整庵得到这封信后，也不出阳明先生所料，有些东西在书面上是讲不清的，罗整庵明显仍不服气，又写了一封信和阳明辩论。但是恰逢阳明先生去世，来不及阅览第二封信。罗整庵深感遗憾，先生东归面谈之愿望也成了塞上长城空自许，同时也为后世流下了深深的遗憾。


答聂文蔚

164

【原文]

春间远劳迂途枉顾，问证惓惓，此情何可当也？已期二三同志，更处静地，扳留②旬日，少效其鄙见，以求切劘③之益。而公期俗绊，势有不能，别去极怏怏如有所失。忽承笺惠，反复千余言，读之无甚浣慰。中间推许太过，盖亦奖掖之盛心。而规砺真切，思欲纳之于贤圣之域。又托诸崇一以致其勤勤恳恳之怀，此非深交笃爱何以及是？知感知愧，且惧其无以堪之也。虽然，仆亦何敢不自鞭勉，而徒以感愧辞让为乎哉？其谓思、孟、周、程无意相遭于千载之下，与其尽信于天下，不若真信于一人。道固自在，学亦自在，天下信之不为多，一人信之不为少者，斯固君子“不见是而无闷④”之心。岂世之谫谫⑤屑屑者知足以及之乎？乃仆之情，则有大不得已者存乎其间。而非以计人之信与不信也。

①聂文蔚：（公元1487—1563年），即聂豹，字文蔚，号双江。江西永丰人。官至兵部尚书，太子少傅。1545年，被捕入狱。出狱即居家十年，后被起用为平阳知府，修兵练卒，整顿地方军务，颇有政绩。其学主张“归寂”之说，并在入狱后三年，著成《困辨录》一书，在“心即理”的基础上，提出了“归寂”说，表现出不同于王学的思想特色。但他对王阳明却极为崇拜，王阳明在浙江时曾与之相见，王去世后，聂设位北面再拜，始称门生。

②扳留：即挽留。

③切劘（mó）：切磋。

④不见是而无闷：语出《易．乾．文言》。大意是不因为世人对自己的不了解而心生郁怨。

⑤谫谫（jiǎn）:浅薄。

【译文】

春季，有劳您自远方绕道光临，又承蒙您诚恳地问辩求证，如此诚挚的情意，我哪里能当得起啊？本来，我已经约好了两三位同道中人，再找一个安静之所，逗留上十天半月，稍微阐释一下我的愚见，以便在彼此切磋中互有增益。然而，您因公务在身，势在必行，与您分别后，我怏怏不乐，若有所失。忽然之间收到您的来信，前后数千言，拜读之后甚感欣慰。信中对我推许太过了，我揣测也是出于您对我的鼓励提携之盛情。信中中的规劝砥砺十分恳切，是想促进我跻身于圣贤之列。另外，又拜托崇一，请他转达您的殷切关怀，若不是交情深,，笃爱厚，又怎能如此？我既感激又惭愧，并且害怕有负您对我的期许关爱之情。即便如此，我又哪里敢不鞭策勉励自己，而只在那里感激、惭愧、谦让呢？您说子思、孟子、周敦颐和二程，他们并没有设想过在千年之后遇到知己，与其让天下人都泛泛地相信，还不如让一个人真正地相信。道本来就在那里，学也本来就在那里，全天下人都泛泛去信奉它不为多，一个人去真正地信奉它也不为少。”这就是君子的“不见是而无闷”之心啊，这哪里又是世上浅薄鄙陋之人的智力所能理解的呢？而说到我的志向情怀，其中有许多不得已而为之的地方，而并不是去计较世上的人信与不信。

【解析】

此节是《答聂文蔚书》的首段，交代了写这封书信的原因，见其信如见其人，开头数语，阳明先生的一个深自谦抑的君子形象就跃然纸上。但是，我们知道，阳明先生并不总是如此谦抑可人的，在前文，他在教训孟源同学（见《陆澄录》）和萧惠同学（见《薛侃录》）时可是声色俱厉，以魔鬼教师面目示人的。通过前后对比，我们可以解读出，阳明先生通过言传身教向我们阐明了什么是“君子不器”，该声色俱厉的时候，绝对不能谦抑可人，该谦抑可人的时候，也绝对不能声色俱厉。他在对应的情形之下，总能拿出正确的身心姿态面对世界，这就是“君子不器”的最好示范。本来这是无比浅显的道理，但是，回顾我们自己的人生，这么浅显的道理，我们真的能时时处处遵守而不逾矩吗？

此段的大部分是礼节上的客套话，当然，客套话中表明的是人的真情实意，将话说到这个程度，也可以认为是情理交融的极佳范本。阳明先生的学说，在他所在的时代遭到了很多人的质疑，通过上面刚刚讲过的有关章节大家已经了解到了。聂文蔚应该是在写给阳明先生的信中，提到了阳明心学在社会上推广所遇到的一些阻力问题。对于这些阻力，王圣人真的做到了完全的不挂于心吗？当然，阳明先生这里的回答是“与其尽信于天下，不若真信于一人”，仿佛先生很看得开，将世界上那些“谫谫屑屑者”的议论“像蛛丝一样轻轻抹去”。而事实上，阳明先生对世人能否接受自己的学说是十分在意的，要不然，他也不用煞费苦心去编撰什么《朱子晚年定论》了，也不用如此苦口婆心到处宣讲自己的学说了。在随后的内容中，我们还会看到，面对那些对自己学说误解很深的“老顽固们”，阳明先生的纠结之情是直接写在脸上的。那才是阳明先生真实心境的写照。

这里，阳明与其说是在表明自己的真实心迹，倒不如说是在抒发自己的愤懑之情，有人问，圣人也会愤懑吗？答案是会。圣人的喜怒哀乐没有什么异于常人之处，只不过他们知道如何正确处理这些喜怒哀乐罢了。世上那么多人都不信我的学说，所以，我不在乎大多数人的泛泛而信，人生得一知己足矣！当我们在生活中遇到大多数人的不理解时，相信很多人也都会如此为自己辩解，以求自我释怀。此时，阳明先生那愠怒的可爱状，犹如被剥夺了所有的玩具后而只能自己叠纸飞机来玩的稚龄小儿，你们夺走了我的所有，至少我还能将自己的梦想放飞到这唯一的纸飞机上。

165

【原文】

夫人者，天地之心。天地万物本吾一体者也。生民之困苦荼毒，孰非疾痛之切于吾身者乎？不知吾身之疾痛，无是非之心者也。是非之心，不虑而知，不学而能，所谓良知也。良知之在人心，无间于圣愚，天下古今之所同也。世之君子惟务致其良知，则自能公是非，同好恶，视人犹己，视国犹家，而以天地万物为一体。求天下无治，不可得矣。古之人所以能见善不啻①若己出，见恶不啻若己入，视民之饥溺，犹己之饥溺，而一夫不获，若己推而纳诸沟中者。非故为是而以蕲②天下之信己也，务致其良知求自慊而已矣。尧、舜、三王之圣，言而民莫不信者，致其良知而言之也。行而民莫不说者，致其良知而行之也。是以其民熙熙皞皞，杀之不怨，利之不庸，施及蛮貊，而凡有血气者莫不尊亲，为其良知之同也。呜呼！圣人之治天下，何其简且易哉！

①不啻（chì）：如同。

②蕲（qí）:求。

【译文】

人是天地之心。天地万物与我原本是一体的。百姓遭受的困苦荼毒，哪一件不是我的切肤之痛？不知道自身的疼痛，是没有是非之心的人。是非之心，不须思虑就能知道，不须学习就能具备，这就是所谓的“良知”。良知存在于（每个）人的心中，圣人和愚人（在这一点上）是没有区别的，古今天下都是一样的。世上的君子，只在致良知上用力，就自然能公正地辨别是非，具有和公众相同的好恶。对待别人就像对待自己，对待国家就像对待家庭，从而与天地万物融为一体。做到这些，即便想让国家治理不好也难。古人看到善行就像自己做了好事，看到恶行就像自己做了坏事，将人民的饥饿困苦看成是自己的饥饿困苦，只要有一个人没有安顿好，就好像是自己把他推进了沟壑一样。这样做，并不是想以此来求取天下人的信任，而是务必要致自己的良知，力求此心没有亏欠而已。尧、舜、商汤、周文王、周武王这些圣人，他们所说的话人民没有不信任的，是因为他们所说的是源自于致良知的话；他们所做的人民没有不喜欢的，是因为他们所做的是源自于致良知的行。因此，他们治下的人民和谐美满，（犯了死罪的人）即便被处死（人民）也没有怨恨之心，人民获得了利益，圣人也不引以为自己的功劳。把这些教化施政推广到蛮夷地区，凡是有血气的人无不孝敬自己的父母，因为人的良知是相同的。唉！圣人治理天下，是何等简单而容易的事啊！

【解析】

这节的主旨依然“万物一体”，有关内容请参看第127节的解析部分，不再赘言。

166

【原文】

后世良知之学不明，天下之人用其私智以相比轧，是以人各有心，而偏琐僻陋之见，狡伪阴邪之术，至于不可胜说。外假仁义之名，而内以行其自私自利之实，诡辞以阿俗，矫行以干誉。损人之善而袭以为己长，讦人之私而窃以为己直。忿以相胜而犹谓之徇义。险以相倾而犹谓之疾恶，妒贤忌能而犹自以为公是非，恣情纵欲而犹自以为同好恶。相陵相贼，自其一家骨肉之亲，已不能无尔我胜负之意，彼此藩篱之形，而况于天下之大，民物之众，又何能一体而视之？则无怪于纷纷籍籍而祸乱相寻于无穷矣。

【译文】

后来的世道，良知之学不再彰明，天下之人用自己的私心巧智相互倾轧。所以，人们各有各的用心，于是，那些偏颇浅陋的见解，阴险狡诈的手段层出不穷。外面假托仁义之名，而暗中干着自私自利的事。以狡辨来迎合世俗，用伪行来沽名钓誉，通过贬损他人的善行来作为自己的长处，攻击别人的隐私来显示自己的正直。将因为私愤而求取胜人之行为说成是为正义而献身；用险诈的手段倾轧别人还要说成是嫉恶如仇；妒忌贤能还自认为是公正地明辨是非；恣纵情欲，还自认为是和世人和光同尘。人与人之间相互欺凌，相互迫害，即便是一家人的骨肉之亲，也做不到没有互相胜出之心思，做不到彼此之间没有隔阂。更何况如此广大的天下，如此众多的百姓，又怎么能指望他们将彼此视为一体呢？这也难怪天下纷纷攘攘而祸乱相连以至无穷了。

【解析】

这一段主要描述“后世良知之学不明”所造成的积重难返之流弊，为下文论述自己为什么要不遗余力宣扬良知之学做铺垫。阳明先生忧虑孤愤之心境，让我觉得可以和近代的鲁迅先生有得一比。鲁迅先生曾经将自己所处的时代比喻为一个“铁屋子”，“铁屋子”里的大多数人都在沉睡着，只有包括鲁迅先生自己在内的极少数人是清醒着的，所以他要大声呐喊，希望能唤醒沉睡的大多数，共同来打破这个令人窒息的“铁屋子”。

阳明这段就是在谈发生在“铁屋子”内的种种“恶行”，最后得出的结论是“其一家骨肉之亲，已不能无尔我胜负之意，彼此藩篱之形，而况于天下之大，民物之众，又何能一体而视之？则无怪于纷纷籍籍而祸乱相寻于无穷矣。”在阳明看来，天下祸乱不断的根源就在于人不能将人我万物视为一体，他用了一个很形象的词来形容这种状况——“彼此藩篱之行”。“藩篱”本意指用竹木编成的篱笆或栅栏，引申为边界、屏障。当时的人，个个囿于一己之私，无形之中就是和世间其他万物产生了隔离与疏远，这是一切“恶”得以产生的病根。找到了病因，自然而然就引出了医治此病的药方，我们需要接着看下一段。

167

【原文】

仆诚赖天之灵，偶有见于良知之学，以为必由此而后天下可得而治。是以每念斯民之陷溺，则为之戚然痛心，忘其身之不肖，而思以此救之，亦不自知其量者。天下之人见其若是，遂相与非笑而诋斥之，以为是病狂丧心之人耳。呜呼，是奚足恤哉？吾方疾痛之切体，而暇计人之非笑呼？人固有见其父子兄弟之坠溺于深渊者，呼号匍匐，裸跣颠顿，扳悬崖壁而下拯之。士之见者，方相与揖让谈笑于其旁，以为是弃其礼貌衣冠而呼号颠顿若此，是病狂丧心者也。故夫揖让谈笑于溺人之旁而不知救，此惟行路之人，无亲戚骨肉之情者能之。然已谓之无恻隐之心，非人矣。若夫在父子兄弟之爱者，则固未有不痛心疾首，狂奔尽气，匍匐而拯之，彼将陷溺之祸而不顾，而况于病狂丧心之讥乎？而又况于蕲人信与不信乎！呜呼！今之人虽谓仆为病狂丧心之人，亦无不可矣。天下之人心，皆吾之心也。天下之人犹有病狂者矣，吾安得而非病狂乎？犹有丧心者矣，吾安得而非丧心乎？

【译文】

鄙人托上天的洪福，偶然间发现了良知之学，认为只有通过此学天下才能得到治理。所以，每当想到当世百姓陷溺于苦海，就替他们感到悲戚与痛心，忘记了自身的不肖，而想以良知之学挽救他们，也是自不量力而已。天下的人看我这样做，遂讥笑并诋毁我，认为我是丧心病狂的人。哎！这哪里值得顾虑呢？我正感受着切肤之痛，又哪有空闲对别人的讥讽嘲笑加以计较呢？如果有人看到他的父亲、儿子、兄长、弟弟坠陷于深渊，一定会大喊大叫，匍匐相救，不顾脱鞋去帽，不顾顿足跌倒，攀掾着悬崖峭壁而下去救他们。如果有士人看到这种情况，却在一旁作揖打恭，谈笑风生，认为这个人丢弃衣帽、大喊大叫、顿足跌倒（之狼狈相若此），一定认为这是个精神失常的人。所以说，在有人坠入深渊的旁边作揖打拱、谈笑风生，而不知道相救，这只有那些出来打酱油的，没有亲戚关系的人才能做出来。但即使是这种情形，也可以认为是没有恻隐之心，不是人该做出的事。如果是有父子兄弟相亲相爱之情的人见了，一定会痛心疾首，竭力狂奔，匍匐前行而去相救，此时，他将自己陷溺进去的危险也置之度外，哪还会在乎被讥笑为精神失常呢？又哪里会去考虑别人的信或不信呢？唉！如今的人即使认为我是精神失常的人，也无关紧要了。天下之人，都是我的心。天下的人中有精神失常的，我又怎么能不精神失常呢？天下有丢失心的人，我又怎么能不丢失心呢？

【解析】

这段阳明表达了对其学说进行讥讽嘲弄之世人的态度，恩格斯发表在马克思墓前讲话的时候，曾经这样形容马克思生前面对那些对他的学说进行攻击的人的态度，称“他仅仅像是对待蛛丝一样轻轻地将他们抹去”。而阳明这里对待攻击者的态度，是连“像对待蛛丝一样轻轻地将他们抹去”的兴趣都没有，而是直接给与了无视。但是阳明先生的胸怀假如仅仅止步于此，他也就不会被后人追捧为圣人了，他更进了一步，对那些攻击者投去了深切的同情和悲悯。因为在阳明看来，不仅仅全天下的人是一体，甚至连一草一木都和我是一个整体，面对日下的世道人心，弘道救世的事业都已经让先生应之不暇，哪里还有功夫理会那些吃饱了撑的了诋毁者呢？

168

【原文】

昔者孔子之在当时，有议其为陷者，有讥其为佞者，有毁其未贤，诋其为不知礼，而侮之以为东家丘者，有嫉且诅之者，有恶而欲杀之者，晨门、荷蒉之徒，皆当时之贤士，且曰“是知其不可而为之者欤。？”“鄙哉！硁硁乎！莫己知也，斯已而已矣。”①虽子路在升堂之列，尚不能无疑于其所见，不悦于其所欲往，而且以之为迂，则当时之不信夫子者，岂特十之二三而已乎？然而夫子汲汲遑遑，若求亡子于道路，而不暇于暖席者，宁以蕲人之知我、信我而已哉？盖其天地万物一体之仁，疾痛迫切，虽欲已之而自有所不容已，故其言曰：“吾非斯人之徒与而谁与②？”“欲洁其身，而乱大伦③。”“果哉，末之难矣④！”呜呼！此非诚以天地万物为一体者，孰能以知夫子之心乎？若其“遁世无闷⑤”，“乐天知命⑥”者，则固“无入而不自得⑦”，“道并行而不相悖⑧”也。

①“晨门、荷蒉”七句：皆出自《论语.宪问》，原文“子路宿于石门。晨门曰：‘奚自？’子路曰：‘自孔氏。’曰：‘是知其不可而为之者与？’”又：“子去磬于卫。有荷蒉而过孔氏之门者，曰：‘有心哉，击磬乎！’既而曰：‘鄙哉，硁硁乎！莫已知也，斯已而已矣。’”

②“吾非”句：语出《论语.微子》。

③“欲洁”句：语出《论语.微子》。

④果哉，末之难矣：语出《论语.宪问》。

⑤遁世无闷：语出《易.乾.文言》。

⑥乐天知命：语出《易.系辞上》。

⑦无入而不自得：语出《中庸》。

⑧道并行而不相悖：语出《中庸》，原文“万物并育而不相害，道并行而不相悖”

【译文】

当初，孔子在世之时，有人议论他是阿谀之人，有人讥讽他是奸佞之人，有人诽谤他算不上贤人，有人诋毁他不懂礼，还有人用侮辱的口吻称他是“东家孔丘”，有人妒忌并诅咒他，有人厌恶他而想要杀他。晨门、荷蒉这些人都是当时的贤者，犹且说：“是知其不可而为之者欤（这就是那个知道不可行却还要去做的那个货吗）？”““鄙哉！硁硁乎！莫己知也，斯已而已矣。（没文化啊！铿铿作响的声音好像是在诉说世人都不懂你的心，别想太多了，还是早点洗洗睡吧！）”

子路虽然跻身于孔子的升堂入室弟子之列，尚且对孔子的见解产生怀疑，对追随着去孔子想要去的地方感到不悦，并且认为孔子太迂腐，（这样看来），当时不信服孔子的又何止十之二三呢？然而孔子依然心急火燎，像在寻找丢在路上的儿子一样，席不暇暖，（四处周游宣扬自己的学说），难道孔子只是为了求得别人了解我、相信我吗？究其原因，是因为他有视天地万物为一体的仁爱之心，犹如病痛在身，迫不及待想要解除一样。就算是想要停下来，而却又感到势不能停。所以他说：“吾非斯人之徒与而谁与（我不跟天下的人在一起又跟谁在一起呢）？”“欲洁其身，而乱大伦（想要洁身自好，却扰乱了作为一个人的最重要的伦理规范）”，“果哉！末之难矣！（其人决意遗世，甘心洁身自好，不涉世事，也没有什么难的！）”哎！若非真心地视天地万物为一体的人，谁又能真正地理解孔子的心呢？世上那些“遁世无闷”、“乐天知命”的人，自然可以“无入而不自得”和“道并行而不相悖”了！

【解析】

这一段的引文太多，给今人的理解造成了很大的困难，为了便于大家的理解，翻译时对于难以理解的引文内容也用现代语解释后放在了括号里面，但也只是大意上的翻译，一是因为我确实水平有限，二是因为这些晦涩的古文确实也很难用完全吻合的现代语表达出来。

阳明拿孔子当年的遭际，比喻自己当下的遭际，先生勇于挑起圣贤之担的满腔赤诚，犹如杜鹃啼血，死而后已。孔子被尊为千古一圣，古人曾有过“天不生仲尼，万古如长夜”的赞誉，就是这样的人，在世之时，还遭受了如许多不解和诽谤，甚至被当时的人厌恶到想要杀他的程度。所以，我王阳明在今天遭受到这些非难和不解也就再正常不过了。

曾国藩曾经写过这样一首诗：左列钟铭右谤书，人间随处有乘除；低头一拜屠羊说，万事浮云过太虚。诗的前两句是说人生总免不了毁誉参半，此处有获得，彼处就有失去，所以面对毁誉要心态平和。后两句引用了一个出自《庄子.让王》的“屠羊说”典故，大意是楚昭王时，一个卖羊肉的被称为屠羊说的屠夫，在楚昭王亡国之时，追随于昭王身边，逃亡途中多有功劳，后来昭王复国，要赐给这个屠羊说以高官厚禄，他却一概推辞，仍然甘心重操旧业，以卖羊肉为生。曾国藩引用此典，本意是希望自己能在爵禄名利面前看透一些。但是，如果从反面解读一下这首诗背后的信息，也颇有意思，曾先生要低头拜“屠羊说”，说明在他心中还是在为名利二字而纠结不已，而阳明先生的忧虑，早已经超出了名利这一层次，先生的最大忧虑是圣人之道不传于世，至于“名利”二字，几乎不会让王先生产生任何困扰，如果大家通读《王阳明全集》，就会发现，其中阳明先生辞官自抑的奏章不计其数，很难想象，一个热衷于名利的人会向朝廷提出这么多的辞职申请。

随后，阳明的结论是，那些洁身自好的隐士们，自然也可以用“遁世无闷”，“乐天知命”来为自己辩解。但是，这种主动放弃对圣学之道担当的做法，阳明先生却很不欣赏，后面说这些人自然可以“无入而不自得”和“道并行而不相悖”了，其实完全是反讽句，这些主动放弃了使命担当的人，自然可以逍遥自在，并且可以用“道并行而不相悖”为自己的无所作为辩解。

169

【原文】

仆之不肖，何敢以夫子之道为己任。顾其心亦已稍知疾痛之在身，是以徬徨四顾，将求其有助于我者，相与讲去其病耳。今诚得豪杰同志之士，扶持匡翼，共明良知之学于天下，使天下之人皆知自致其良知，以相安相养，去其自私自利之蔽，一洗谗妒胜忿之习，以济于大同。则仆之狂病固将脱然以愈，而终免于丧心之患矣。岂不快哉！嗟乎！今诚欲求豪杰同志之士于天下，非如吾文蔚者，而谁望之乎？如吾文蔚之才与志，诚足以援天下之溺者，今又既知其具之在我，而无假于外求矣，循是而充，若决河注海，孰得而御哉？文蔚所谓一人信之不为少，其又能逊以委之何人乎？

【译文】

鄙人不肖，哪里敢以孔圣人的道作为己任。仅是因为我心中也稍稍知道疾痛在身，所以才彷徨四顾，希望找到一个能帮助我的人，能够和我共同弘扬讲习良知之学以去除疾痛之病。如今，若能寻到志同道合的豪杰之士，来扶持匡正我，共同倡明良知之学于天下，使天下的人都懂得致自己的良知，以相互鼓励提携，共同成长，共同进步，去除各自的自私自利之私欲之蔽，将谗言、嫉妒、好胜、忿恨等恶习剔除干净，以实现天下大同。如此，我的精神失常的毛病将会即刻痊愈，将再也不会有丧失此心的现象了。岂不痛快？哎！现在想要在天下寻找志同道合的豪杰之才，除了文蔚您，我又寄希望于谁呢？像文蔚您的才能和志向，真的足以挽救陷溺于私欲之蔽的天下众生。现在既然明白一切皆在我心，而不必向外求取，遵循着这个原则扩充下去，就如同将江河之水疏通一条决口注入大海，谁还能阻止这滚滚洪流呢？还有什么能抵御呢？如您所言，一个人真信也不算少，倡明此学的责任，您还能谦让着推给何人呢？

【解析】

阳明进一步解释自己不遗余力宣讲良知之学的原因，并且顺势游说文蔚加入自己的“组织”，一起来吧，让我们共同投入到弘扬良知之学的大业中来。人最宝贵的是生命，生命属于人只有一次。人的一生应当这样度过：当他回首往事的时候，不会因为碌碌无为、虚度年华而悔恨，也不会因为人卑劣、生活庸俗而愧疚。这样，在临终的时候，他就能够说：“我已把自己的整个生命和全部的精力献给了世界上最壮丽的事业——为弘扬人的良知而奋斗。此心光明，夫复何言！”

170

【原文】

会稽素号山水之区。深林长谷，信步皆是，寒暑晦明，无时不宜，安居饱食，尘嚣无扰，良朋四集，道义日新，优哉游哉！天地之间宁复有乐于是者？孔子云：“不怨天，不尤人，下学而上达。”仆与二三同志方将请事斯语，奚暇外慕？独其切肤之痛，乃有未能恝然者，辄复云云尔。咳疾暑毒，书札绝懒，盛使远来，迟留经月，临歧执笔，又不觉累纸，盖于相知之深，虽已缕缕至此，殊觉有所未能尽也。

【译文】

会稽素有山水名胜之区的称号。幽森的山林，蜿蜒的峡谷，俯仰皆是。无论冬夏还是阴晴，气候无不适宜。安居饱食，无尘世之喧嚣，良朋云集，道义倡明而日新，优哉游哉！天地之间还有比这更让人感到快乐的吗？孔子说：“不怨天，不尤人，下学而上达。”我和几位同志正想体验一下孔子的这些话，哪里还有闲暇羡慕外在的东西呢？唯独这切肤之痛，仍不能完全做到忘怀，所以才絮絮叨叨写了上面的一番话。我因为咳嗽之疾又兼暑热的毒害，懒于写信。您派贵使远来，在此逗留个把月，他们临走时我提起笔来，不觉间就写了满纸。毕竟我们相知很深，即使啰啰嗦嗦写了这么多，仍然觉得有些话还没有说尽。

【解析】

至此，给聂文蔚的第一封信就完了，这段作为这封信的收煞，交代了写这封信背后的一些花絮，当时阳明正在会稽一带的风景名胜之区做半休假式疗养半聚众讲学的悠哉生活。对戎马倥匆的阳明先生来说，这是弥足珍贵的一段闲暇时光，但是天妒英才，偏偏在这种良辰美景之下，阳明又被咳嗽之疾所毒害，我们前面说过，阳明的咳嗽之疾很可能就是我们今天所说的肺结核，在当时，这就是不治之症。

但是，对于铁肩担道义的阳明而言，真正的疼痛还不是肉体上疾病，依然是对于良知之学不能大行于世的一腔忧思。聂文蔚派人远来，带来了讨论学问的书信，其中所问正好触到了阳明先生的痛处，正好借着向聂文蔚回信的机会，抒发了自己的愤懑之怀。我相信，阳明先生写这封信的初衷，就绝不只是想着写给聂文蔚一个人看的，以他当时和聂文蔚的名声和地位，这种讨论学问的书信一经发出，必然会在当时的知识界传播开去。阳明先生其实就是借着这封信，来向全天下表明自己弘扬圣学的心迹。当时对阳明先生的学说进行攻击的那些人，看到了这封信，当应自惭。先生的拳拳之心，用一句古诗概括，那就是“洛阳亲友如相问，一片冰心在玉壶。”

171

二①

【原文】

得书②，见近来所学之骤进，喜慰不可言。谛视数过，其间虽亦有一二未莹彻处，却是致良知之功尚未纯熟，到纯熟时自无此矣。譬之驱车，既已由于康庄大道之中，或时横斜迂曲者，乃马性未调，衔勒不齐之故，然已只在康庄大道中，决不赚入旁蹊曲径矣。近时海内同志，到此地位者曾未多见，喜慰不可言，斯道之幸也！贱躯旧有咳嗽畏热之病，近入炎方，辄复大作。主上圣明洞察，责付甚重，不敢遽辞。地方军务冗沓，皆舆疾从事。今却幸已平定，已具本乞回养病，得在林下稍就清凉，或可瘳耳③。人还，伏枕草草，不尽倾企。外惟濬④一简幸达致之④。

①这封信是王阳明给好友聂文蔚的第二封信，也是王阳明的绝笔书信。嘉靖七年（公元1528年）十月写于广西。其时王阳明肺病再度加剧，遂上疏告归故里，十一月二十九日，归途中病逝于江西南安。

②得书：聂豹来信，载于《双江文集》。

③瘳（chōu）：病愈。

④惟濬(jùn)：即陈九川(1495—1562)，字惟濬，号明水，江西临川人，学者，官礼部郎中。

【译文】

收到来信，看出您近来在学问上猛进，我的欣喜快慰之情难以言表。仔细看了信中提到的几处自己（下功夫时）所犯的过失之处，其中的认识虽然还有一两个不透彻之处，却也是因为致良知的功夫还没有纯熟造成的，到了功夫纯熟之时自然就没有这些毛病了。就好像驾车，虽然已经走在了康庄大道上，但有时还会迂回曲折，这是因为马性还没有调理好，缰绳马勒还不够整齐等缘故，但是已经行走在康庄大道之上，就绝对不会拐进旁支小道上去了。最近海内诸多同志中，达到这一步的尚不多见，我欣喜快慰之情难以言表，这是圣人之道的幸事啊。

贱躯从前就有咳嗽怕热之病，近来到了炎热的地方，每每严重复发。皇上圣明洞察，托付的责任甚是重大，不敢断然推辞。地方上的军务繁忙，均是带病处理的。幸好如今动乱已经平定，已经上本恳请回家养病，若能在林下避暑，也许能够痊愈。我即将返乡，伏枕写信，草草成书，也难以倾尽我的全部意思。另外，捎给惟濬的一封信请代为转达。

【解析】

这是写给聂文蔚的第二封信，此时阳明先生的身体状况已经很不好了，“伏枕草草”四字说明此时他很可能连端坐执笔都很困难，就是在这样的疾痛缠身之中，先生依然关心着圣学之道的传承情况，以至于在看到聂文蔚的进步后，忘记肉体之痛，而“喜慰不可言”，并且发出了“斯道之幸”的欣慰之语。

日复一日的疾病折磨，夜以继日地操劳国事，已经掏空了阳明先生那孱弱的躯体，很可能先生已经感觉到自己即将灯尽油枯了。而在生命将近之际，最让他放心不下的就是圣学之道是否后继有人。圣学实质就是人学，用现在的话说，属于“非物质文化遗产”的范畴，不是依靠几本典籍就可以传承下去的，而是人在学在，人亡学亡。而恰在此时，聂文蔚的出色表现，让阳明先生出现了眼前一亮的感觉，所以在信的开头，首先肯定了文蔚的为学功夫。对于文蔚在为学过程中遇到的问题，也定下了是“致良知之功尚未纯熟”的性质。

172

【原文]

来书所询，草草奉复一二。近岁来山中讲学者，往往多说勿忘勿助工夫甚难。问之，则云才著意便是助，才不著意便是忘，所以甚难。区区因问之云“忘是忘个甚么？助是助个甚么？”其人默然无对，始请问。区区因与说，我此间讲学，却只说个“必有事焉”，不说勿忘勿助。

“必有事焉”者只是时时去“集义”。若时时去用“必有事”的工夫。而或有时间断，此便是忘了，即须“勿忘”。时时去用“必有事”的工夫，而或有时欲速求效，此便是助了，即须“勿助”。其工夫全在“必有事焉”上用；“勿忘勿助”，只就其间提撕警觉而已。若是工夫原不间断，即不须更说勿忘；原不欲速求效，即不须更说勿助。此其工夫何等明白简易！何等洒脱自在！今却不去“必有事”上用工，而乃悬空守著一个“勿忘勿助”，此正如烧锅煮饭，锅内不曾渍水下米，而乃专去添柴放火，不知毕竟煮出个甚么物来！吾恐火候未及调停，而锅已先破裂矣。近日，一种专在勿忘勿助上用工者，其病正是如此。终日悬空去做个勿忘，又悬空去做个勿助，渀渀荡荡，全无实落下手处，究竟工夫，只做得个沉空守寂，学成一个痴呆汉。才遇些子事来，即便牵滞纷扰，不复能经纶宰制。此皆有志之士，而乃使之劳苦缠缚，担搁一生，皆由学术误人之故，甚可悯矣。

【译文】

来信所问的问题，草草回答一些。近年来山中讲学的人，常常说“勿忘勿助”的工夫很难。问他们难在哪儿，就说才着了一点意思就是“助”，才不着意，就是“忘”，所以很难。鄙人就接着问他“忘是忘个什么？助是助个什么？”那个人就无言可答，就请求我解答一下。鄙人就对他说，我在这里讲学，只说一个“必有事焉”，却不说“勿忘勿助”，“必有事焉”就是时时去“集义”。如果在时时用“必有事”的工夫情况下，有时又出现了间断，这就是“忘”了，此时就用得上“勿忘”的功夫了。时时去用“必有事”的工夫，有时又想求速效，这就是“助”了，此时就用得上“勿助”的功夫了。这两种工夫都要围绕着“必有事焉”来用。“勿忘勿助”只在其中起着匡扶警醒的作用。如果工夫本来没有间断，就不用另外说“勿忘”；本来就不想求速效，就不用另外说“勿助”。这工夫是何等的明白简易、何等的洒脱自在！此刻却不去“必有事”上用功夫，却去空守着一个“勿忘勿助”，这就如同烧锅煮饭，锅里还未烧水下米，而一个劲去添柴加火，不知能煮出个什么东西来？我怕还没有来得及调好火候，而锅就已经先破裂了。近来，那些一味在“勿忘勿助”上用功的人，他们犯的毛病正是如此。整日凭空去做一个“勿忘”的工夫，又凭空去做一个“勿助”的工夫，漫无目的，完全没有实际的下手之处，到头来所下工夫的结果也只是落个死守空寂，学成一个痴呆汉。只要碰到一点儿具体的事情，就心烦意乱，不能妥善处理解决。（有这个毛病的）这些人还都是有志之士，却在这里费心劳神、纠结不已，耽搁了一生，都是由于学术误人，太可惜了！

【解析】

这段十分明确地阐释了“勿忘无助”和“必有事焉”的关系，用空锅煮饭的举例子也十分形象地说明了二者之间的关系。在《传习录》前文，对这二者关系的解释已经散落在各处，阳明无非在这里做了更系统的解释，整个文意也容易理解，我就不过多插言。

173

【原文】

夫“必有事焉”只是“集义”，集义只是致良知。说集义则一时未见头脑，说致良知即当下便有实地步可用功。故区区专说致良知，随时就事上致其良知，便是格物。著实去致良知，便是诚意，著实致其良知，而无一毫意必固我，便是正心。著实致良知，则自无忘之病。无一毫意必固我，则自无助之病。故说格、致、诚、正，则不必更说个忘助。孟子说忘助，亦就告子得病处立方。告子强制其心，是助的病痛，故孟子专说助长之害。告子助长，亦是他以义为外，不知就自心上“集义”，在“必有事焉”上用功，是以如此。若时时刻刻就自心上“集义”，则良知之体洞然明白，自然是是非非纤毫莫遁，又焉“不得于言，勿求于心；不得于心，勿求于气”①之弊乎？孟子“集义”、“养气”之说，固大有功于后学，然亦是因病立方，说得大段，不若《大学》格、致、诚、正之功，尤极精一简易，为彻上彻下，万世无弊者也。

①“不得”四句：语出《孟子.告子上》。

【译文】

“必有事焉”其实就是“集义”，“集义”其实就是“致良知”。说“集义”可能还让人一时摸不到头脑，说“致良知”就能让人当下找到实地用功之处。所以鄙人专说“致良知”，随时在具体的事上致良知，就是格物。脚踏实地去致良知，就是诚意。脚踏实体致良知而无丝毫的意、必、固、我，就是正心。脚踏实地致良知，则自然不会有“忘”的毛病；没有一毫的意、必、固、我，则自然没有“助”的毛病。因此，说到格物、致知、诚意、正心，则不必另外说勿忘无助。孟子说“勿忘勿助”，也是就告子的毛病而立的药方。告子强制自己的心，这是犯了“助”的毛病，所以孟子只说助长的危害。告子的助长，也是因为他把义当作是外在的，不知道在自己的心上“集义”、在“必有事焉”上用功，所以才有了助长的毛病。如果时时刻刻从自己心上“集义”，则良知的本体自会洞明，自然是是非非就会昭然若揭，丝毫也无所匿形。又哪里会有“不得于言，勿求于心。不得于心，勿求于气”的毛病呢？孟子的“集义”、“养气”的说法，对后来的学者自然是大有功德，然而也是照病抓方，说个大概，不像《大学》中说的格物、致知、诚意、正心的功夫那样，十分精一简易，彻头彻尾，千秋万代都没有弊病。

【解析】

阳明给我们列出了如下等式：必有事焉=集义=致良知。阳明认为其中的“致良知”是最容易下手之处，但是我个人在具体的修心过程中更喜欢从“集义”入手，感觉“集义”的可操作性更好一些。当然“致良知”应该认为是上述等式的一个总司令部，无论是“必有事焉”还是“集义”，都必须归结到“致良知”这个总的指令发起中枢上来。

“集义”指时时处处做出适宜的事情，在进行集义的时候，需要考虑到在合适的时间、合适的地点、合适的环境下做出合适的行动。就我个人的体验来说，判断时间、地点、环境这些因素还是相对比较容易的。容易被忽略的是对自己的判断，没错！就是自己对自己的判断。

南怀瑾先生在他的《易经杂说》中，曾经讲过这样一个故事：以前有一位善卜的人，占卜到他自己的一只宝瓶在某月某日正午时会破碎得四分五裂，他就不信，在这一天把这只宝瓶，安安稳稳放在桌子中间，自己则坐在桌子旁边守着，看这只宝瓶如何破法。到了中午他的太太把饭做好了，叫他吃饭，叫了几次他都不理，太太见他不声不响不动，老盯着一个瓶子发呆，就故意开玩笑，欲惊醒他，拿了一条鸡毛掸子向瓶上一敲：‘你看这宝瓶干什么？’不小心把这宝瓶敲破了，于是他哦了一声悟了，悟了什么？忘记把自己算进去，就是没有把主观算进去，这是关于算卦的著名故事。

这个故事寓意是非常深刻的，再举一例，你要去参加一场商业上的谈判，谈判之前，你已经将事情的方方面面都考虑的很充分了，并做足了各种各样的准备，自认为可以万无一失了。但是到了谈判现场，对方一而再、再而三地将成交条件压到利于他们一方去，甚至苛刻到不尽情理的地步。开始你还能忍耐，但是对方毫不让步，你终于按捺不住怒气冲冲的脾气，冲着对方大发一通火！你的气是消了一点，但是谈崩了。这就是说，你在准备这场谈判之前，还是少算了一样东西，这少算的一样东西就是你自己。

所以，阳明先生前文曾经说过这样的话“除了人情事变，则无事矣。”（见第036节），修心的功夫如果从容易处入手，一点一点向难处走，向深处走，用现在的话来说，就是走过了摸着石头过河的阶段，进入了改革的深水区，你最终面对的核心问题还是你自己，而解决自己的问题在很多人看来，不过是个人修养。所以我也经常遇到有人问我，你说王阳明心学多牛多牛，不就是一个讲个人修养的学说吗？言外之意是这玩意儿既不能让我升官，又不能让我发财，讲解它有个鸟用？此时，我就很想反问他，世界上除了个人的修养？还有更有价值的目标值得人去追求吗？况且，一般人对个人修养的理解不外乎塑造一个好好先生，无论遇到什么事情不生气，再多点内容就是做些善事，懂些琴棋书画等等。

而在阳明心学中，修养的内涵要比上述的理解要丰富的多，并且在实务的应用上，也绝对不是被局限于独善其身这一个小范围。修养到家的人，和修养不够的人的最大区别在于，修养好的人可以忠实履行良知发出的正确指令，修养不够的人可以忠实履行私欲发出的错误信号。这两者之间的差别，造就了这个世界上所有的幸福和不幸。

174

【原文】

圣贤论学，多是随时就事，虽言若人殊，而要其工夫头脑，若合符节。缘天地之间，原只有此性，只有此理，只有此良知，只有此一件事耳。故凡就古人论学处说工夫，更不必搀和兼搭而说，自然无不吻合贯通者。才须搀和兼搭而说，即是自己工夫未明彻也。近时有谓集义之功，必须兼搭个致良知而后备者，则是集义之功尚未了彻也。集义之功尚未了彻，适足以为致良知之累而已矣。谓致良知之功，必须兼搭一个勿忘勿助而后明者，则是致良知之功尚未了彻也。致良知之功尚未了彻也，适足以为勿忘勿助之累而已矣。若此者，皆是就文义上解释牵附，以求混融凑泊，而不曾就自己实工夫上体验，是以论之愈精，而去之愈远。文蔚之论，其于大本达道既已沛然无疑，至于致知、穷理及忘助等说，时亦有搀和兼搭处，却是区区所谓康庄大道之中，或时横斜迂曲者，到得工夫熟后，自将释然矣。

【译文】

圣贤谈论学问，大多是根据时机的不同而就事论事。他们所说的好象各不相同，但他们所说功夫的要旨，确是相同的。因为在天地之间，原本就只有这个性，只有这个理，只有这个良知，只有这一件事而已。因此，只要是就古人论学处说工夫，就不必搀和搭配着说，自然就吻合贯通。只要一搀和搭配着说，就表明自己的功夫还没有明彻。最近有所谓的“集义”功夫，必须要搭配着“致良知”然后才完整，如果是这样那就说明对“集义”的功夫尚且没有透彻理解。“集义”之功尚且没有透彻理解，只能成为“致良知”的累赘而已。说到“致良知”的功夫，必须搭配上一个“勿忘勿助”然后才能明彻，就说明是“致良知”的功夫尚且没有透彻理解。“致良知”的功夫尚且没有透彻理解，只能成为“勿忘勿助”的累赘而已。像这些情况，都是在文义上去牵强附会地解释，以求个（字面上的）自圆其说，而不曾就自己身心的实际功夫上去体验，所以论述得越精，而离真理却越远。你的论点，对于“大本达道”可以说已经洞彻无疑了，至于像“致知”、“穷理”、以及“勿忘勿助”等说法，有时也有搀和搭配着说的地方，却是鄙人所说的已经行走在康庄大道上了，只是有时还会迂回曲折，等到功夫纯熟以后，自然就不会有这种情况了。

【解析】

“吾道一以贯之”，用孔子这句话来总结阳明这段话的精神实质最恰当不过，在《传习录》前文，阳明已经不止一次强调过自己的学说主旨只是一个，任何人只要想在先生面前搞点分析、搞点解剖以探讨心学，先生做的第一件事情就是立马拿出502胶水将别人拆散的东西粘合到一块儿。这里还是那一套，先生说无论从名称上怎么说都行，但是精神实质一定要真正把握，如果没有领会精神实质，就怎么说都是错，领会了精神实质，怎么说都是对。阳明先生发这段议论，主要是针对那些喜欢在字面上钻研而忽略了学说要义的人而说的，因为这也是学习心学最容易陷入的一个误区。

175

【原文】

文蔚谓致知之说，求之事亲、从兄之间，便觉有所持循者，此段最见近来真切笃实之功。但以此自为不妨，自有得力处。以此遂为定说教人，却未免又有因药发病之患，亦不可不一讲也。盖良知只是一个天理，自然明觉发见处，只是一个真诚恻怛①，便是他本体。故致此良知之真诚恻怛以事亲便是孝，致此良知之真诚恻怛以从兄便是弟，致此良知之真诚恻怛以事君便是忠，只是一个良知，一个真诚恻怛。若是从兄的良知不能致其真诚恻怛，即是事亲的良知不能致其真诚恻怛矣；事君的良知不能致其真诚恻怛，即是从兄的良知不能致其真诚恻怛矣。故致得事君的良知，便是致却从兄的良知。致得从兄的良知，便是致却事亲的良知。

不是事君的良知不能致，却须又从事亲的良知上去扩充将来。如此，又是脱却本原，著在支节上求了。良知只是一个，随他发见流行处，当下具足，更无去来，不须假借。然其发见流行处，却自有轻重厚薄，毫发不容增减者，所谓“天然自有之中也②”。虽则轻重厚薄，毫发不容增减，而原又只是一个。虽则只是一个，而其间轻重厚薄，又毫发不容增减。若可得增减，若须假借，即已非其真诚恻怛之本体矣。此良知之妙用所以无方体，无穷尽，“语大天下莫能载，语小天下莫能破③”者也。

①恻怛：恳切。

②“天然”句：语出《河南程氏遗书》卷十七：“事事物物上，皆天然有个中在那上，不待人安排也。”

③“语大”句：语出《中庸》。

【译文】

您认为致知的说法，从侍奉双亲、敬爱兄长中求证，就感到有所依循。这一段最能看出您近来真切笃实的功夫。但是，从此处自己下功夫无妨，自然会有得力之处。但若认为这是定论，而拿来教导别人，却又不免有因为乱服药而引起疾病的隐患，也不得不对此作个解释。良知只是一个天理，自然明觉的显现处，只是一个真诚恳切，这就是良知的本体。所以，致

这良知的真诚恳切去侍奉双亲就是孝，致这良知的真诚恳切去敬爱兄长就是悌，致这良知的真诚恳切去辅佐君主就是忠。只有一个良知，一个真诚恳切。如果敬爱兄长的良知不能致其真诚恳切，也就是侍奉双亲的良知不能致其真诚恳切。辅佐君主的良知不能致其真诚恳切，也就是敬爱兄长的良知不能致其真诚恳切。所以，能致辅佐君主的良知，就是能致敬爱兄长的良知。能致敬爱兄长的良知，就是能致侍奉双亲的良知。但并不是说如果不能致辅佐君主的良知，却必须从侍奉双亲的良知上去扩充出来。这样的话，就又是脱离了本原，而侧重于于去细枝末节上求了。良知只是一个，随着良知的显现和作用，在这个当下就完全足备，不分过去将来，不须他借，随着良知的显现和作用处，自然有重轻厚薄的判别，不容丝毫的增减。这正是所谓的“天然自有之中”。虽然其中的重轻厚薄的判别不容增减丝毫，但良知本来只是一个。虽然只是一个，但其中的重轻厚薄又不容增减丝毫。如果能增减，需要他借，就已经不是真诚恳切的本体了。这就是说良知的妙用无方向、无形体，又无穷尽，又“语大天下莫能载，语小天下莫能破”的原因。

【解析】

阳明进一步阐释良知只有一个这个原则，举了事亲、从兄、事君三个例子，从形式上看，这是三种不同的事情，但是其中的共同点是“真诚恻怛”，如果没有这个“真诚恻怛”，三件事全成了伪行。正是从这个最核心的“真诚恻怛”出发，阳明得出了“良知只有一个”的结论，这里强调的是“良知”最重要的性质——“诚意”，“意”诚了，良知自然能得其用，“意”诚了，良知显现和作用之处自然会恰中事理，不需要增减和外借他物。

176

【原文】

孟氏“尧舜之道，孝弟而已”者，是就人之良知发见得最真切笃厚、不容蔽昧处提省人，使人于事君、处友、仁民、爱物、与凡动静语默间，皆只是致他那一念事亲从兄真诚恻怛的良知，即自然无不是道。盖天下之事，虽千变万化，至于不可穷诘。而但惟致此事亲从兄一念真诚恻怛之良知以应之，则更无有遗缺渗漏者，正谓其只有此一个良知故也是。事亲从兄一念良知之外，更无有良知可致得者。故曰：“尧舜之道，孝弟而已矣。”此所以为“惟精惟一”之学，放之四海而皆准，施诸后世而无朝夕者也。文蔚云：“欲于事亲从兄之间，而求所谓良知之学。”就自己用功得力处如此说，亦无不可。若曰致其良知之真诚恻怛以求尽夫事亲从兄之道焉，亦无不可也。明道云：“行仁自孝弟始。孝弟是仁之一事，谓之行仁之本则可，谓是仁之本则不可。”①其说是矣。

①“行仁”四句：语出《河南程氏遗书》卷十八。

【译文】

孟子认为“尧舜之道，孝悌而已”，这是从人的良知显现得最真切笃厚、不容蒙蔽的地方提醒人，让人在辅佐君主、结交朋友、仁爱百姓、体惜众物和动静语默中，都只是一心地去致他那孝顺双亲敬爱兄长的真诚恳切的良知，如此就自然无不是道。天下之事虽然千变万化，以至无穷无尽，但只要用这孝顺双亲、敬爱兄长的真诚恳切的良知去应对，就不存在遗失疏漏的情况，正是由于其只有这一个良知。除了孝顺双亲敬爱兄长的一个良知外，再没有别的良知可致。所以孟子才说了“尧舜之道，孝悌而已”的话。这就是“惟精唯一”的学问，放之四海而皆准，在后世施行也不会过时。您说：“想在孝顺双亲敬爱兄长之间，寻求到良知之学”，就自己用功的得力之处而言，也无不可。若说要从致其良知的真诚恳切中求得尽到孝顺双亲敬爱兄长之道，也未尝不可。程颢先生说：“行仁自孝弟始，孝弟是仁之一事，

谓之行仁之本则可，谓是仁之本则不可。”这句话说的十分正确。

【解析】

孟子说的“尧舜之道，孝悌而已”，假如仅仅从字面意思理解，好像是一个人只要孝顺父母、敬爱兄长，就合于尧舜之道了。而实际上，孟子说的尧舜之道是隐藏在“孝悌”之后的那个真诚恳切之心，这个真诚恳切之心，才是放之四海皆准的至理。

这里那句“行仁自孝弟始。孝弟是仁之一事，谓之行仁之本则可，谓是仁之本则不可。”这句话实际是程颐说的，这里阳明说成是程颢说的，有误。要把握这句话的要义，关键是理解什么是“行仁之本”，什么是“仁之本”。

孝悌是人应该具备的最基本的伦理要求，当然，联系到当代的现实情况，很多人都是独生子女，和他们说“孝”还能明白，说到“悌”，就有隔膜了，没有兄弟姐妹，连“悌”的对象都没有，可能也就无从体验了。我们就只说“孝”，人生到世上，必然有父母，父母有养育之恩，作为子女当知回报，这是最基本的做人道理，如果一个人连自己的父母都不知道去孝顺，还能指望他去爱护这个世界上的其他人和事吗？所以说，“孝悌”是人“行仁”的本。但为什么不能说“孝悌”是“仁”的本呢？

“行仁”说的是作用，具有动词的词性，而“仁”是一个最基本的大原则，具有名词的词性。之所以作此区分，按照朱熹在《论语集注》上的解释，“盖仁是性也”，“性中只有个仁、义、礼、智四者而已”所以，“仁”的内涵中，除了“仁爱”的意思，还有义、礼、智三项内容。阳明引用这句，是为了指给聂文蔚这样一个原则：良知当然包含了仁民爱人，但是也包含了义、礼、智。如果良知之学只是谈仁爱，那么阳明先生领兵打仗，剿匪安民之时的霹雳手段，也就难以用良知之学去解释了。

177

【原文】

“億”、“逆”、“先觉”之说，文蔚谓“诚则旁行曲防①，皆良知之用”。甚善甚善！间有搀搭处，则前已言之矣。惟濬之言，亦未为不是。在文蔚须有取于惟濬之言而后尽，在惟濬又须有取于文蔚之言而后明。不然，则亦未免各有倚著之病也。舜察迩言②而询刍荛③，非是以迩言当察，刍荛当询，而后如此。乃良知之发见流行，光明圆莹，更无挂碍遮隔处，此所以谓之大知。才有执著意必，其知便小矣。讲学中自有去取分辨，然就心地上着实用工夫，却须如此方是。

①曲防：委曲防御。

②迩言：《中庸》第六章有“舜好问，而好察迩言（浅近之言）”

③刍荛（chú ráo）：割草打柴的人。

【译文】

诸如“不億不信”、“不逆诈”、“先觉”等说法，您认为只要能诚，即便是旁支小道、委曲防御，也均为致良知的运用。这种认识很对很对，偶尔有搀和搭配之处，我在前面已经提到过了。惟濬（陈九川）所言，也不能说不对。就您来说，应该汲取惟濬的说法才完备，而对惟濬来说，又需要汲取您的主张才能明确，要不然，则难免各有偏颇的毛病。舜思考浅近的话，并且向割草打柴的人请教。这并不是说浅近的话应当思考，割草打柴的人应该请教，所以他才这样做。而是因为良知的显现运用，光明圆莹，没有一点障碍和阻隔，这就是被称为“大知”的原因。只要带了一点执着和“意必”，他的“知”就小了。在讲学中，自然有取舍和分辨，但是，在心地上切实用功，只有这样才行。

【解析】

“诚则旁行曲防，皆良知之用”，聂文蔚的这一主张得到了阳明先生的认可，意思是只要内心坚守良知的准则，即便在具体的手段上，以曲为直，也都是良知的作用。比如汉武帝时的宠臣东方朔，性格诙谐，言词敏捷，滑稽多智，常常在武帝面前耍宝取乐，武帝也一直把他当做排忧解闷的俳优看待。

而事实上，东方朔是一个有着远大政治抱负的大好人，只不过时势使然，一直没有被汉武帝重用。不过东方朔并没有因为政治上不被重用而就像贾谊那样，郁郁寡欢，忧思成疾，壮年夭折；也不像陶渊明那样官场失意，就赌气不为五斗米折腰，挂印而去，归隐田园。他采取了一种大隐隐于朝的策略，并且以见缝插针的积极向上的人生态度，找到了一个能够最大限度展现自己存在价值的位置。他不管自认为是正人君子的人的讪笑恻目，我自有我主张，高高山顶立，深深海底行，我能，我骄傲！

他的滑稽搞笑，更像是一种取信于皇帝的手段。借助高超的进谏艺术，东方朔多次规劝了汉武帝在治国施政方面的过失，而又不用上演一场场“文死谏”的老把戏。其于国于民于己，都做到了问心无愧，这不也正是良知之用的体现吗？

然后，阳明又敦敦教诲聂文蔚，要和陈九川相互学习，取长补短，共同进步，只要保持良知明澈显现，则大智慧大能力自然会附体。

178

【原文】

“尽心”三节，区区曾有生知、学知、困知之说。颇已明白，无可疑者。盖尽心、知性、知天者，不必说存心、养性，事天，不必说夭寿不贰、修身以俟。而存心、养性与修身以俟之功已在其中矣。存心、养性、事天者，虽未到得尽心、知天的地位，然已是在那里做个求到尽心、知天的工夫，更不必说“夭寿不贰、修身以俟”之功，已在其中矣。譬之行路，尽心、知天者，如年力壮健之人，既能奔走往来于数千里之间者也。存心、事天者，如童稚之年，使之学习步趋于庭除之间者也。“夭寿不贰、修身以俟”者，如襁褓之孩，方使之扶墙傍壁，而渐学起立移步者也。既已能奔走往来于数千里之间者，则不必更使之于庭除之间而学步趋，而步趋于庭除之间，自无弗能矣。既已能步趋于庭除之间，则不必更使之扶墙傍壁而学起立移步，而起立移步自无弗能矣。然学起立移步，便是学步趋庭除之始，学步趋庭除，便是学奔走往来于数千里之基，固非有二事，但其工夫之难易则相去悬绝矣。心也，性也，天也，一也。故及其知之成功则一。然而三者人品力量，自有阶级，不可躐等①而能也。细观文蔚之论，其意以恐尽心、知天者，废却存心、修身之功，而反为尽心、知天之病。是盖为圣人忧工夫之或间断，而不知为自己忧工夫之未真切也。吾侪用工，却须专心致志，在“夭寿不贰、修身以俟”上做，只此便是做尽心、知天工夫之始。正如学起立移步，便是学奔走千里之始。吾方自虑其不能起立移步，而岂遽虑其不能奔走千里？又况为奔走千里者而虑其或遗忘于起立移步之习哉？文蔚识见本自超绝迈往，而所论云然者，亦是未能脱去旧时解说文义之习，是为此三段书分疏比合，以求融会贯通，而自添许多意见缠绕，反使用功不专一也。近时悬空去做勿忘勿助者，其意见正有此病，最能耽误人，不可不涤除耳。

①躐（lie）等：不按次序，逾越等级。

【译文】

尽心知天，存心事天、夭寿不贰、修身以俟等三个方面（参见《徐爱录》有关内容），鄙人曾经用生而知之、学而知之和困而知之的观点来解释，已经十分清楚了，没有什么疑问了。尽心、知性、知天的人，不必再讲存心、养性、事天，也也必再讲“夭寿不贰，修身以俟”。而存心、养性和修身以俟的功夫已在其中了。存心、养性、事天的人，虽然没有达到尽心、知天的程度，但已是在下尽心、知天的功夫了，也就不用说“夭寿不二，修身以俟”的功夫了，因为这些功夫已包含在其中了。就好比是走路，尽心、知天的人，就仿佛壮年人，是能够在上千里的路程中来回奔跑的人。存心、事天的人，就仿佛稚龄儿童，仅能在院子中和台阶下学习走路。“夭寿不贰，修身以俟”的人，就仿佛襁褓中的婴儿，才能使他扶着墙壁慢慢学习站立移步。既然已经能在数千里的路程中来回奔跑的，就不必再要他在院子中和台阶下学习走路，因为在院子里台阶下走路已不成问题。既然已经能在院子里台阶下走路，就不必要他扶着墙壁学习站立移步，因为站立移步已不成问题。但是，学习站立移步是学习在院子中台阶下走路的开端；在院子中台阶下学习走路，是在数千里来回奔跑的基础，本来这就不是两回事儿，但是其中功夫的难易程度却相差很多。心、性、天是同一个东西，所以在良知被致的时候其，其结果是一样的。但是，这三种人的修为和力量自有等级差别。其才能不能超越各自的等级。仔细察看您的论点，您的意思是在担心：尽心、知天的人，废去了存心、修身的功夫，反而会在尽心、知天上产生毛病。这等于是替圣人忧虑功夫会有间断，而却不知道去忧虑自己的功夫还不够真切。我辈用功，要专心致志在“夭寿不二，修身以俟”上做，如此就是尽心、知天工夫的起始。正如同学习站立移步，就是学习奔走千里之程的起始。此时，我忧虑的是不能站立移步，又怎能去忧虑不能奔走千里之外呢？又怎会去为那些已能奔走千里的人忧虑，怕他们会忘掉站立移步的能力呢？您的见识本来超俗脱尘，之所以还这样说，也是由于不能摆脱之前的解说文义的习惯，所以您才把知天、事天、夭寿不二分成三部分看，并将他们进行分析、梳理、比较、综合，以求融汇贯通，从而又作茧自缚地为自己增加了许多思想认识上的磕磕绊绊，反而使功夫不能专一。近来，凭空去做“勿忘勿助”功夫的人，他们的思想认识上也是犯同样的毛病，这最耽误人了，不能不剔除干净。

【解析】

请参看《徐爱录》中第006、 007节的解析部分。

179

【原文】

所谓尊德性而道问学一节，至当归一，更无可疑。此便是文蔚曾著实用功，然后能为此言。此本不是险僻难见的道理，人或意见不同者，还是良知尚有纤翳潜伏。若除去此纤翳，即自无不洞然矣。

【译文】

您说的“尊德性”与“道问学”一节，非常允当，没有可疑之处。这就是您曾经笃实地用功，然后才能说出这样的话。这本来不是什么晦涩难解的道理，有的人也许还会对此有不同的理解，那是由于良知之中还有微小的蔽障。如果除去这些蔽障，良知自然就洞明了。

【解析】

显然，聂文蔚在信中还谈到了对于“尊德性而道问学”的看法，关于“尊德性”和“道问学”的关系，我们在“徐爱录”中就讲到过，请回顾有关内容。然后，阳明又不厌其烦地再次强调了去除自身良知中蔽障的重要性。

180

【原文】

已作书后，移卧檐间，偶遇无事，遂复答此。文蔚之学既已得其大者，此等处久当释然自解，本不必屑屑如此分疏。但承相爱之厚，千里差人远及，谆谆下问，而竟虚来意，又自不能已于言也。然直戆烦缕已甚，恃在信爱，当不为罪。惟濬处及谦之①、崇一处，各得转录一通寄视之，尤承一体之好也。

①谦之：邹守益（1491—1562），字谦之，号东廓。江西安福人，正德六年（1511）授翰林编修。朱宸濠反，从阳明起义。议大礼忤旨下狱，谪判广德州（今安徽广德县），建书院讲学，后升南京国子祭酒。旋落职闲居四十一年，讲学不休。卒谥文庄。

【译文】

写完这封信后，我就到屋檐下躺着休息，恰好没有什么事，就又补写了一些话。您的学问已经抓住了圣学的大体，像这等处只要时间长了，自然就明白了，本来不用我在这里啰啰嗦嗦分析梳理。但是承蒙您的厚爱，从千里之外差人远来，恳切地询问，假如我什么也不说，就确实说不过去了，（所以才说了以上这么多）。但是我的话已经讲的非常憨直繁琐，不过是恃着您对我的信任和厚爱，应当不会怪罪。请您将这封信分别抄录一份转发给惟濬（陈九川）、谦之、崇一，让他们看一看，共同承受您情同手足的好意。


训蒙大意示教读刘伯颂等

【原文】

古之教者，教以人伦。后世记诵词章之习起，而先王之教亡。今教童子，惟当以孝、弟、忠、信、礼、义、廉、耻为专务。其栽培涵养之方，则宜诱之歌诗以发其志意，导之习礼以肃其威仪，讽之读书以开其知觉。今人往往以歌诗、习礼为不切时务，此皆末俗庸鄙之见，乌足以知古人立教之意哉？大抵童子之情，乐嬉游而惮拘检，如草木之始萌芽，舒畅之则条达，摧挠之则衰痿。今教童子必使其趋向鼓舞，中心喜悦，则其进自不能已。譬之时雨春风，沾被卉木，莫不萌动发越，自然日长月化。若冰霜剥落，则生意萧索，日就枯槁矣。故凡诱之歌诗者，非但发其志意而已，亦所以泄其跳号呼啸于泳歌，宣其幽抑结滞于音节也。导之习

礼者，非但肃其威仪而已，亦所以周旋揖让而动荡其血脉，拜起屈伸而固束其筋骸也。讽之读书者，非但开其知觉而已，亦所以沉潜反复而存其心，抑扬讽诵以宣其志也。凡此皆所以顺导其志意，调理其性情，潜消其鄙吝，默化其粗顽。日使之渐于礼义而不苦其难，入于中和而不知其故，是盖先王立教之微意也。若近世之训蒙稚者，日惟督以句读课仿，责其检束而不知导之以礼，求其聪明而不知养之以善，鞭挞绳缚，若待拘囚。彼视学舍如囹狱而不肯入，视师长如寇仇而不欲见，窥避掩覆以遂其嬉游，设诈饰诡以肆其顽鄙，偷薄庸劣，日趋下流。是盖驱之于恶而求其为善也，何可得乎？凡吾所以教，其意实在于此。恐时俗不察，视以为迂，且吾亦将去，故特叮咛以告尔诸教读，其务体吾意，永以为训，毋辄因时俗之言，改废其绳墨，庶成“蒙以养正”之功矣。念之念之！

①明武宗正德十三年（1518），王阳明平定江西的动乱后，得胜班师。此文是临行前为晓喻赣南各县父老乡亲，兴立学社而颁布的文告。 刘伯颂，生平不详。

【译文】

古代的教育者，教的是做人的道理。后世兴起了记诵词章的风气，古代那些好的教育方式就消失了。现在教育儿童，应该以孝、悌、忠、信、礼、义、廉、耻为要务，具体的教育方法，则适宜用唱歌咏诗来诱导他们，以培养他们的意志；用学习礼仪来引导他们，以培养他们严肃的仪表；规劝他们读书，以启发他们的觉知。现在的人往往觉得学习唱歌咏诗、学习礼仪为不切实用，这都是那些没文化人的庸俗浅见，哪里知道古人教育方式的深意呢？大体上儿童的性情，喜欢嬉笑玩乐而害怕被约束拘禁。就像草木刚刚开始萌芽时，如果让其舒展通畅，就会枝叶繁茂；如果对其摧残阻挠，就会衰败萎靡。现在教导儿童，一定要让他们的心情趋向于受到鼓舞，心中感到喜悦，则他们的进步自然不会停止，就像是及时的雨水与和煦的春风，灌溉养育花木，则花木就无不萌发并生长，自然就会日日成长，月月变化。如果像冰霜一样去催残他们，就会生机萧落，日益变得枯槁了。所以用唱歌咏诗来诱导他们，不只是为了培养他们的意志而已，也是为了使他们想要呼喊蹦跳的情绪发泄在唱歌咏诗中，将郁结压抑的感情抒发于抑扬顿挫的音节中。教导他们学习礼仪，也不仅仅是养成严肃的仪表，也是为了让他们在揖让行礼当中活动血脉，用起跪屈伸来强健他们的筋骨。规劝他们读书，不只是启发他们的觉知而已，也是为了让他们在反复的潜心阅读中涵养此心，在抑扬有致的诵读中宣扬他们的志向。以上的这些行为都是为了因势利导他们的心志和意向，调理他们的性情，在潜移默化中消除他们心中的鄙陋，在润物无声中消除他们的粗劣顽皮。日益让他们将行为规范纳入礼仪的轨道而不觉得是苦差事，不知不觉中将性情调理得中正平和，这就是古代那些先贤们设立教育的深意。像近代那些教育儿童的人，每天只知道督促他们在断句和模仿文法上用功，要求他们约束自己却不知道按（儿童身心的）道理来引导他们，只希望儿童聪明却不知道培养他们的善心，对他们进行鞭打捆绑，像对待被拘禁的囚徒一样，儿童将学校看做监狱一样而不肯去，将师长看做是仇敌一样而不想见，他们就躲避老师，掩饰自己的真实性情，以满足自己嬉笑玩乐的本性，撒谎捣蛋而放纵自己顽劣的天性，轻薄庸劣，

日益变得下流庸鄙。这就好像是把人往恶的方面驱赶却希望他能变善，这样能做到吗？我的教育观点，其用意正在于此。唯恐世人不能理解，将这些观点看做迂腐之见，并且我马上就要走了，所以特意地叮咛你们这些为人师者，务必要体察我的深意，并作为永远遵守的训则，不要动不动就因为时下人的言论，就更改废弃我所定下的准则，这差不多就能做到“蒙以养正”的功效了吧！切记切记！

【解析】

被喊了若干年的素质教育就像是很丰满的理想，而应试教育就像是很骨感的现实。现在看阳明先生这段文字，仿佛不是在说几百年前的中国社会，而就是在说我们当前的教育现状。在这个一切都变得十分功利的时代，学校变得像是一个市侩气十足的功利场。时光虽然转换了数百年，而人心却如此的涛声依旧，重视智商，轻视情商，看重高分，忽视低能，重视体罚，轻视鼓励等等现象，古人和今人相比，并无二致。

高瞻远瞩的阳明先生一直是“良知”两字不离口，所以，在一些人心目中，阳明先生就是一副方正难亲的道学先生面孔，天天板着一张黑脸，动不动就训人要“致良知”。而这段关于教育的言论，展示的先生形象出乎大多人的意料，我相信孩子们如果看到了阳明先生这样的教学大纲，一定会很乐意就教于阳明先生的门下。阳明先生将世上一切的学问归纳为心学，而心学从某种角度来说，其实就是人学，讲心学，就是讲人学。讲人学的首要条件，就是如何培养一个顺天应理的人，能够尊重人的成长规律，按照规律去培养人，这岂不是正是“致良知”在教育领域的大用？

阳明先生是一个非常重视教育的人，这一点和孔子十分相似，可以誉之为万世师表，在教育儿童方面，他的观点是如此大气宏通。这也同时说明了，儒学在教书育人的观念上，并不是像某些人想当然地认为的那样只会束缚人，扼杀人，阻碍人，相反，真正的儒学，在教育人的观念上，是如此地开明，如此地体察人情，如此地循循善诱！

181

教约

【原文】

每日清晨，诸生参揖毕，教读以次遍询诸生：在家所以爱亲敬长之心，得无懈忽，未能真切否？温清定省之仪，得无亏缺，未能实践否？往来街衢，步趋礼节，得无放荡，未能谨饬否？一应言行心术，得无欺妄非僻，未能忠信笃敬否？诸童子务要各以实对。有则改之，无则加勉。教读复随时就事，曲加诲谕开发，然后各退就席肄业。

【译文】

每日清晨，学生们参拜行礼完毕，教师依次询问诸位学生，在家时关爱亲人，尊敬长辈的用心，能做到没有懈怠，心意真切吗？温凊定省的礼仪，能做到没有欠妥，笃实践行吗？在街道上行走时的仪表，能做到没有放荡，而能谨慎持重吗？一切的言行心思，能做到没有欺妄邪念，而能忠信笃敬吗？各位童子务必要据实回答，有则改之，无则加勉。教师还应该依据时间和事情的不同，因势利导地加以点拨教导，然后让学生们各自回到座位上学习。

【解析】

这篇教约，用现代的话来说，就是阳明先生制定的一个教学手册，其中具体说明了学校中的老师应该按照什么流程来开展教学活动。这段是这个教学手册的第一段，我们可以通过和现代教育方式进行比较来看下古今的异同。

现在的小学生进了课堂，老师首先关心的是布置的家庭作业作了没有，小红，你的作业写了吗？写了，很好，坐下吧！小强，你的呢，没写？好吧，教室后墙跟罚站一节课！大体上现在的老师都是按这么个套路开始一天的教学的，可以看出，现在的老师，关注的重点是技能的培训，数学老师关注的是你能否运用数字进行计算，语文老师关注的是你能否恰当使用语言文字，英语老师关注的是你记住了几个单词，基本就是诸如此类。

阳明这篇教读的开篇，上来关注的重点就是做人，直接抓住的是学生的思想灵魂，而其着眼点却都是学生身边最切近的事情，你一天的日常生活可以不运用四则运算，可以不用ABCD，但是在家庭之中，总会面对家庭成员，出门上街，总会和各种人各种事各种物进行交接碰触，在这些天天都避免不了的事情中，培养爱亲敬长，学习待人接物的交接之道，是一辈子都用得上的事情。

我们再回忆一下，我们曾经在学校中下大力气去学习的东西，在我们离开校门后，有多少是对我们真有助益的？是不是毕业之后将当年学的东西都还给老师了呢？有人问了，那是不是说我们现在学校的那些技能教育就不重要了呢？当然也不是这样，技能教育完全可以纳入做人教育的范围来开展，学生克服来偷懒怠惰之心，自然知道去学习各种专门的技能；学生有了是非之心，自然知道身无一技，会被他人轻看耻笑；有了笃实诚敬之心，自然知道在没有师长监督的情况下，也要严于自律。

数学也好，语文也好，地理也好，历史也好，这些东西如果追溯其课程的来源，无一不是依据于人的需要而来的，人能有真切的求学上进之心，则学什么都可以不待扬鞭自奋蹄。阳明先生这段完全是讲做人的，乍看之下，好像疏远迂阔，细思之后，才能感受的其中“提领而顿，百毛皆顺”的深意。

中国古代的教育讲求“不愤不启，不悱不发”，大意是只有学生自己想要弄明白时才去开导他，才去启发他。而阳明先生这里要求教师询问童子的那些问题，都是与他们身边最贴近的事情相关联的，在这些事情上启发引导童子去思考，是最容易被他们接受的。而我们现在的教育，却完全是填鸭式的，无论你想不想要，我都要硬塞给你，殊不知，这种硬塞进去的东西终究还是不能和受教育者完美地结合在一起，所以，许多人十年寒窗下来，年华徒逝，踏进社会，依然感到两手空空，这完全是教育不当误人啊！

182

【原文】

凡歌诗，须要整容定气，清朗其声音，均审其节调，毋躁而急，毋荡而嚣，毋馁而慑。久则精神宣畅，心气和平矣。每学量童生多寡分为四班。每日轮一班歌诗，其余皆就席敛容肃听。每五日则总四班递歌于本学。每朔望集各学会歌于书院。

凡习礼需要澄心肃虑，审其仪节，度其容止，毋忽而惰，毋沮而怍，毋径而野，从容而不失之迂缓，修谨而不失之拘局。久则礼貌习熟，德性坚定矣。童生班次皆如歌诗。每间一日则轮一班习礼，其余皆就席敛容肃观。习礼之日，免其课仿。每十日则总四班递习于本学，每朔望则集各学会习于书院。

凡授书不在徒多，但贵精熟。量其资禀，能二百字者止可授以一百字，常使精神力量有余，则无厌苦之患，而有自得之美。讽诵之际，务令专心一志，口诵心惟，字字句句，纳绎反复。抑扬其音节，宽虚其心意。久则义礼浃洽，聪明日开矣。

每日工夫，先考德，次背书诵书，次习礼或作课仿，次复诵书讲书，次歌诗。凡习礼歌诗之数，皆所以常存童子之心，使其乐习不倦，而无暇及于邪僻。教者知此，则知所施矣。虽然，此其大略也。“神而明之，则存乎其人。”

【译文】

凡是唱歌咏诗，须要端正仪容，气定神闲，发音清晰洪亮，节律抑扬有致，不急不躁，不狂不叫，不怯不缓，坚持久了就会精神舒畅，心气平和，每个学校，根据学生的多少分为四个班，每天轮换一个班唱歌咏诗，其余的学生均坐在座位上肃容端听。第五天则在学校里让四个班轮流唱歌咏诗，每月的初一、十五就集合各校在书院里唱歌咏诗。

凡是学习礼仪需要静心、严肃，细审礼节，把持好容貌行止，不要怠忽，不要偷懒，不要自满，不要羞怯，不要任性，不要粗野，从容而又不失之迂缓，修持谨慎而又不失之于拘谨局促。时间久了，举止仪表就会趋于纯熟，德性就坚定，儿童们的班次就像唱歌咏诗一样，每换一天就换一班练习礼仪，其余的都在座位上严肃地坐着观看。学习礼仪的日子，可以免去仿写的课程。每十天就让四个班在学校里依次练习，每月初一和十五就集合各学校在书院里练习。

凡是讲授书，不求数量多，而贵能精熟，根据学生的禀赋，能够讲授二百字的只可以讲授给他一百字，常常使他的精神力量有余，就没有厌学怕苦之弊，而却有学有所获之感。在诵读的时候，力争让他们专心致志，口中所诵，心中所想，字字句句，反复涵泳。让音节抑扬有致，让心意宽阔虚静。时间久了，就会使义理遍及（血肉骨髓），聪明也就日益增长了。

每天做功夫，要先考察品德，然后再背书诵书，再之后是练习礼仪或者上仿写课程，再接着是又诵读书并讲解书，其后是唱歌咏诗。像学习礼仪唱歌咏诗这些活动，都是用来存养童子的心，让他们乐意学习，没有厌倦，而无暇去沾染那些邪僻的思想念头。教师了解了以上这些，就知道如何施教了。话虽如此，上面所说的也只是个大略而已。运用之妙，还要看各人的发挥了。

【解析】

这里讲了三个方面的学习内容，唱歌咏诗、学习礼仪、讲授书。可以看出，阳明关注的重点在于学习的实际效果和学习者的心理状态，唱歌咏诗讲究精神舒畅，心气平和，学习礼仪要静心、严肃，讲授书贵在精熟。

其中蕴含的重要教育思想是因势利导，循循善诱，学童如璞玉，教师如琢玉之人，务必要根据璞玉本身的材质而谨慎下刀。任何简单粗暴的教育，都可能扼杀这些学童的天性，而将他们逼到与教育者初衷背道而驰的一端。所以，阳明认为，在教育学童的时候，一定要细心呵护，宽严适度。

刚才出门办事，看到路边一家食品店前的长凳上坐了一群男孩子，依年龄判断也不过是小学生，其中一个个头弱小的孩子手里夹着一支香烟，自以为很潇洒地坐在那里边吐烟圈边和伙伴们侃大山，这大概就是我们常说“叛逆少年”。是什么让这些孩子走上了叛逆呢？我想责任还是在教育者一方，压抑、沉闷、死板的学校教育，也许能暂时管制住这些孩子的身体，但是无法收复他们的心，他们很难在那种环境中找到他们真正想要的满足和快乐。于是，他们很自然地组织起由自己同龄人构成的小社会，然后通过模仿大社会上那些不良行为来发泄心中的压抑和苦闷，然后在同伴之间互相熏陶感染之下丢掉了罪恶感，并在这个小集体中寻找到了久违的“家庭般温暖”的存在感。

如果将孩子比喻为一个容器，这个容器如果不能装进去纯净水，那么污水就必定会乘虚而入。这就是阳明这段说的“使其乐习不倦，而无暇及于邪僻”的原因。学校、教育工作者，不能用“乐习不倦”的方式挽留住孩子的心，他们自然就会将心投入到“邪僻”的领域里来。

阳明先生讲“致良知”，重点要求每个人能自觉、自发去“致”自己心中的良知，但是，在对待儿童教育这个问题上，阳明并没有迂阔地要求每个儿童要自觉自发“致”每个人的良知，这并不是说阳明认为儿童没有良知可以致，而是儿童的实际情况让他们很难自觉主动地向“致良知”的方面靠拢，反而一些发自私欲的诱惑很容易让他们步入歧途，此时，老师和家长对孩子的引导和教育就显得至关重要。

他这里实际上对中国传统文化中“春秋责备贤者”的传统进行了引申，认为教育儿童的关键在于教师本身的教育方式，而这种教育方式的核心，是要求教师呵护好、开发好每个儿童天赋的“良知”，让这些“良知”像春雨之苗一样，茁壮生长，这其中体现的是一种“良知”通过代际传播而发扬流传的思想——教师通过“致”自己的良知，正确引导了儿童的良知健康生发，这些成长起来的儿童会将“良知之学”发扬光大，成为有用之才，进一步将“良知之学”发扬传承。


开谈《传习录》下卷

明嘉靖三十四年（公元1555年），王阳明的门人钱德洪于安徽宁国水西精舍刊刻《传习续录》（在此之前，钱的同年曾才汉已先于湖北荆州刊刻了《遗言》，钱在此基础上进行删定而定《传习续录》刻本）。此刻本即今本之下卷。

次年，钱德洪统前三录付黄梅尹张君刻于湖北蕲春的崇正书院，分上、中、下三卷，《传习录》始成规模。

陈九川录

183

【原文】

正德乙亥①，九川初见先生于龙江②。先生与甘泉③先生论格物之说。甘泉持旧说。先生曰：“是求之于外了。”甘泉曰：“若以格物理为外，是自小其心也。”九川甚喜旧说之是。先生又论“尽心”一章，九川一闻却遂无疑。后家居，复以格物遗质先生，答云：“但能实地用功，久当自释。”山间乃自录《大学》旧本读之，觉朱子格物之说非是。然亦疑先生以意之所在为物，物字未明。

已卯④归自京师，再见先生于洪都⑤。先生兵务倥偬，乘隙讲授，首问近年用功何如？九川曰：“近年体验得‘明明德’功夫只是‘诚意’。自‘明明德于天下”，步步推入根源，到‘诚意’上再去不得，如何以前又有格致工夫？后又体验，觉得意之诚伪必先知觉乃可，以颜子‘有不善未尝知之，知之未尝复行’为证，豁然若无疑。却又多了格物工夫。

又思来吾心之灵，何有不知意之善恶？只是物欲蔽了。须格去物欲，始能如颜子未尝不知耳。又自疑功夫颠倒，与诚意不成片段。后问希颜⑥。希颜曰：‘先生谓格物致知是诚意功夫，极好。’九川曰：‘如何是诚意功夫？’希颜令再思体看。九川终不悟，请问。”

先生曰：“惜哉！此可一言而悟。惟濬所举颜子事便是了。只要知身、心、意、知、物是一件。”

九川疑曰：“物在外，如何与身、心、意、知是一件？”

先生曰：“耳、目、口、鼻、四肢，身也，非心安能视、听、言、动？心欲视、听、言、动，无耳、目、口、鼻、四肢亦不能。故无心则无身，无身则无心。但指其充塞处言之谓之身，指其主宰处言之谓之心，指心之发动处谓之意，指意之灵明处谓之知，指意之涉着处谓之物，只是一件。意未有悬空的，必着事物。故欲诚意，则随意所在某事而格之，去其人欲而归于天理，则良知之在此事者，无蔽而得致矣。此便是诚意的功夫。” 九川乃释然破数年之疑。

又问：“甘泉近亦信用《大学》古本，谓格物犹言造道，又谓穷理如穷其巢穴之穷，以身至之也，故格物亦只是随处体认天理。似与先生之说渐同。” 先生曰：“甘泉用功，所以转得来。当时与说‘亲民’字不须改，他亦不信。今论‘格物’亦近，但不须换‘物’字作‘理’字，只还他一‘物’字便是。”

后有人问九川曰：“今何不疑物字？”曰：“《中庸》曰：‘不诚无物。’程子曰：‘物来顺应。’又如‘物各付物⑦’，‘胸中无物⑧’之类。皆古人常用字也。”他日先生亦云然。

①正德乙亥：指正德十年（1515），时年阳明四十四岁。

②龙江：即现在的南京。

③甘泉：湛若水（1466—1560年），字元明，号甘泉，广东增城人。少时从学于陈献章（1428—1500，世称白沙先生），官至南京礼、吏、兵三部尚书。有《湛甘泉集》传世。

④已卯：正德十四年（1519）。

⑤洪都：今江西南昌。

⑥希颜：王阳明学生。

⑦物各付物：语出《河南程氏遗书》卷十八。

⑧胸中无物：语出《河南程氏外书》卷十一。

【译文】

正德乙亥（1515）年，九川我在龙江初次见到了（阳明）先生。先生和甘泉先生讨论“格物”的学说。甘泉先生坚持旧有的说法，先生说：“这是向外去寻求了。”甘泉说：“如果将‘格’事物的理认为是‘外’，是自己小看了自己的心了。”我也很赞同旧有说法是对的。先生又谈论了《孟子.尽心》一章，我听过后，随即对先生的说法再没有怀疑了。后来在家里居住时，又拿“格物”的问题请教先生，先生回答说：“只要能实打实地用功，时间久了自然就理解了。”到了山间，就自己抄录了《大学》的旧本来读，才感觉到朱熹先生关于“格物”的说法不对，但是也怀疑先生的“意之所在为物”的说法中，“物”字还没有讲明确。

乙卯（1519）年从京城归来，在洪都再次见到先生。先生军务繁忙，抽空给我讲解，首先问我近年来用功如何？我回答说：“近年来体验到‘明明德’的功夫只是‘诚意’，从‘明明德于天下’，一步步推入到根源，到了‘诚意’这里再也推不下去了，为何在‘诚意’之前又有一个‘格物致知’的功夫？后来又体验到，觉得‘意’的诚伪必须先知觉到了才行，可以用颜子的‘有不善未尝知之，知之未尝复行’作为证明，一时豁然开朗好像没有疑问了，却又多了个‘格物’的功夫。又想到，凭借着自己心中自有的灵明，又怎么会不知道‘意’的善恶呢？只不过是被物欲蒙蔽了。必须格去物欲，才能做到颜子那样的“未尝不知”。我又怀疑自己将功夫做颠倒了，不能和‘诚意’构成一个体系。后来又问希颜，希颜说：‘先生说格物致知是诚意的功夫，讲的很好！’我问：‘为什么说（格物致知）是诚意的功夫？’希颜让我再思索体悟一番。我却始终没办法领悟，请先生开示一下。”

先生说：“可惜啊！这是一句话就可以说破的，你所举的颜子的事情就是对的，只要知道身、心、意、知、物是一个东西就行了。”

我满怀狐疑地问道：“物在外，怎么能说和身、心、意、知是一个东西呢？”

先生回答说：“耳、目、口、鼻、四肢，属于身，但是没有心能够看、听、说话、行动吗？心想要看、听、说话、行动，没有耳、目、口、鼻、四肢也做不到，所以说没有心也就没有身（的功用），没有身也没有心（的功用）。从物质的存在性上来说称之为‘身’，从主宰性上来说称之为‘心’，用来指明心的发动之处称之为‘意’，用来指明意的灵明之处称之为‘知’，用来指明意的关涉之处称之为‘物’，只是一个东西。‘意’没有悬空的，必定会附着于事物之上，所以想要‘诚意’，就要随着‘意’所在的某件事而格物，格去私欲而回归到天理，而在这件事上的良知，也就没有蒙蔽而被‘致“了，这就是‘诚意’的功夫。”我这才恍然大悟，破除了几年来的疑问。

我又问先生：“甘泉先生近来也采信了古本《大学》，说‘格物’就像‘造道’，又说‘穷理’的‘穷’字犹如‘穷其巢穴’的‘穷’字，要亲历亲至，所以‘格物’也只是随处体认天理。好像和先生的说法逐渐趋同了。”

先生说：“甘泉是下功夫了，所以能转得过来。之前我对他说过‘亲民’不用改，他还不信，（这不）现在论起‘格物’，不也和我的说法相近了吗？（小样，早信我不得了吗！）但是他也用不着把‘物’字换做‘理’字来解，还是还它原来的‘物’字就行了。”

随后有人问我：“现在你为何不怀疑‘物’字？”

我回答说：“《中庸》中说‘不诚无物’，程颐先生说‘物来顺应’，又如他说的‘物各付物’、‘胸中无物’之类，都是古人的常用字眼。（所以我不怀疑‘物’字。）”后来先生也赞同了我的说法。

【解析】

首先说明一下，陈九川引用的那句“有不善未尝知之，知之未尝复行”中，前半句“有不善未尝知之”根据上下文的意思，应该改为“有不善未尝不知”才能说得通，这里极可能是在流传的过程中出现了讹误，否则在文意上就无法解释通。

这段探讨的问题，其实没有什么新意，其内容和第160节的《答罗整庵少宰书》中的内容大体相同，请大家参照来看。阳明龙场悟道之后，他的学说思想的一个发展趋势是“简易真切”，“简易”我们就不说了，阳明一生的学说可以归纳为“致良知”三个字，够简易了吧！关于“真切”这两个字，可以说一下，词典中对“真切”的解释是“真实确切，清楚明白。”阳明中年时常常强调“诚意”，但是到了晚年，逐渐强调“格物致知”，而不再突出“诚意”，这就是他学说往“真切”方向发展的证明，用阳明的话来说“格物致知”是“诚意”的功夫，也就是说，“格物致知”是“诚意”内容的具体展开。

阳明之所以有这种讲学趋势上的变化，是因为他注意到了只强调“诚意”所产生的弊端，那就是一些人往往只抓住这个“意”来“诚”，逐渐流入了“喜静厌动”的苦禅境地。这和阳明提倡良知之学的主旨是背道而驰了，将“诚意”细化为“格物致知”，是突出了“意”不是悬空的，而是必须和具体事为相结合，这样让人将下功夫的焦点转入到事上磨练上来，如此，可以随时随地就心中意念发起之处下“格物致知”的功夫，使得功夫的入手之处明确可行。

所以说白了，强调“格物致知”实际就是为了将目标明确化，有意思的是，现代西方成功学中的一条首要的法则也正是“定下明确的目标”，竟然和阳明先生的意思不谋而合，可见，真理有时候真的是可以放之四海皆准的。

184

【原文】

九川问：“近年因厌泛滥之学，每要静坐，求屏息念虑，非惟不能，愈觉扰扰，如何？”

先生曰：“念如何可息？只是要正。”

曰：“当自有无念时否？”

先生曰：“实无无念时。”

曰：“如此却如何言静？”

曰：“静未尝不动，动未尝不静。戒谨恐惧即是念，何分动静？”

曰：“周子何以言‘定之以中正仁义而主静①’？”

曰：“无欲故静，是‘静亦定，动亦定’的‘定’字，主其本体也。戒惧之念，是活泼泼地，此是天机不息处，所谓‘维天之命，于穆不已。②’一息便是死，非本体之念即是私念。”

①“定之”句：参见第130节注释六。

②“维天”二句：见《诗经.周颂.维天之命》，大意是感叹天命幽远，生生不息。

【翻译】

陈九川问：“近年来因为厌烦泛泛之学，每每想要静坐，以求摒除掉心中的念头和思虑，不但不能，而且感觉更加纷扰，该怎么办呢？”

阳明先生说：“念头怎么能停息下来呢？关键是念头要正。”

九川说：“是否存在没有念头的时候呢？”

阳明先生说：“实在是没有无念头的时候。”

九川说：“这样的话，又怎么解释‘静’这种情况呢？”

阳明先生说：“‘静’未尝就是指不动，‘动’也未尝就是不静。戒谨恐惧即是（正）念，又分什么动静呢？”

九川说：“周敦颐先生为什么说‘定之以中正仁义而主静’呢？”

阳明先生说：“没有（私）欲所以才能静，（周敦颐这句话中的‘定’字）是‘静亦定，动亦定’中那个‘定’字的意思，‘住’指其本体。戒谨恐惧的念头，是活力四射的，这是天机生生不息的体现处，也就是《诗经》中所说的‘维天之命，于穆不已’的意思。一旦停息就会死去，不是本体发出的念头就是私念。”

【解析】

又是讨论“动静”的问题，之前的篇章中已经有很多这方面的探讨了，比如第067节、136节等等。请大家参看相关内容，这里不再啰嗦了。

185

【原文】

又问：“用功收心时，有声色在前，如常闻见，恐不是专一。”

曰：“如何欲不闻见？除是槁木死灰，耳聋目盲则可。只是虽闻见而不流去便是。”

曰：“昔有人静坐，其子隔壁读书，不知其勤惰。程子称其甚敬。何如？”

曰：“伊川恐亦是讥他。”

【译文】

九川又问：“用功收敛此心时，如果有美声、美色在面前，用平时的心态去听、去看，恐怕就不是‘专一’的功夫了。”

阳明先生说：“面对声色，怎么能做到不想去听，不想去看呢？除非这个人是槁木死灰，或者是耳聋目盲才能做到。关键是要做到虽然听到了、看到了但是不陷溺进去就行了。”

九川说：“从前有人静坐，他儿子在隔壁读书，这个人不知道儿子到底是在用功还是在偷懒。程颐先生称赞这个人能‘持敬’。这件事您怎么看？”

阳明先生说：“程伊川恐怕是在讥讽他。”

【解析】

欢迎大家进入《传习录》中难得一见的轻松一刻，这段陈九川就程颐先生对某人某事的评价请教阳明先生，不经意间碰撞出了乌龙效果般的喜感。

对“声色”之类这些外诱，陈九川的看法是很有代表性的，那就是担心这些外诱妨碍自己做“专一”的功夫，基本上初学心学的人都有类似的担心。但是我们知道，心学最强调的不是躲进深山老林，在与世隔绝的情况下自我修炼，而是强调“花繁柳密处拨得开，才是手段；风狂雨急时立得定，方见脚跟。（明.陈继儒《小窗幽记》语）”所以，阳明向陈九川强调“虽闻见而不流去便是。”

阳明所回答的虽然也是事实，但是这里面还有一个适用对象的问题，对于初学者来说，之前阳明先生也曾强调从静坐息心入手。《菜根谭》上有这样一句：把握未定，宜绝迹尘嚣，使此心不见可欲而不乱，以澄吾静体；操持既坚，又当混迹风尘，使此心见可欲而亦不乱，以养吾圆机。这句讲的就比阳明这里的回答要系统得多，对于初学者，还不能做到在“声色”外诱之下站稳脚，就主动和外诱保持距离，先用“静坐息心”的功夫。等到静中养心的功夫稍微纯熟了，就可以“混迹风尘”，在花繁柳密处试炼此心，做到“见可欲而亦不乱”，功夫才算做完整了。这里阳明先生显然没有将陈九川当做初学者来看，而是直接给他指点出了下半截的功夫。

从前有人在家中静坐，他儿子在隔壁读书，这个人只顾得自己“持敬”，连儿子到底是在用功还是在偷懒都不知道，程颐说，亲，你看这位老兄多么“敬”啊！程颐的本意到底是在讥讽此人还是夸赞此人，后人倒也不完全认同阳明这里的看法，我们仅仅按照阳明的思路分析这里的意思。

那位老兄一心修持心中的“敬”，完全是一付两耳不闻窗外事的姿态，他所用的功夫其实正是我们上面讨论的功夫的上半截，即“绝迹尘嚣”的功夫，这种功夫虽然也不能说是错，但是毕竟还是没能养得心体圆满，只能说是一种阶段性的修心途径。况且，如果沉湎于这种阶段的功夫而不知道往更高一层的“见可欲而亦不乱”的阶段迈进，同样也是走人了歧途。

正是从这层意义上，阳明认为程颐是在讥讽这位老兄。因为在静中“持敬”，用功稍久，会感到“敬”的对象缺失所造成的虚无感，此时，心习惯于“虚寂”，从个人内心感受上，可能会误认为这种“虚寂”是功夫所达成的境界，殊不知，这种惯于“虚寂”实质是私欲作祟。所以，守静的功夫一旦做久了，一定要知时知量地“走出去”，不失时机地投入到事为上来，这就好像是一个人小学毕业了，绝对不能再在小学空耗下去，一定要升到更高一级的初中去学习一样。

所以，阳明先生意思不外是，与其在那里空收一个“敬”，还不如在管教儿子这种具体的“齐家”的实际事物上去“持敬”，因为一味沉湎于静中的那个“敬”，遇到事变之来，依然是丝毫派不上用场。

186

【原文】

又问：“静坐用功，颇觉此心收敛。遇事又断了，旋起个念头去事上省察。事过又寻旧功，还觉有内外，打不作一片。”

先生曰：“此格物之说未透。心何尝有内外？即如惟濬今在此讲论，又岂有一心在内照管？这听讲说时专敬，即是那静坐时心。功夫一贯，何须更起念头？人须在事上磨炼做功夫乃有益。若只好静，遇事便乱，终无长进。那静时功夫亦差似收敛，而实放溺也。”

后在洪都，复与于中①、国裳②论内外之说，渠③皆云物自有内外，但要内外并着，功夫不可有间耳。以质先生。

曰：“功夫不离本体，本体原无内外，只为后来做功夫的分了内外，失其本体了。如今正要讲明功夫不要有内外，乃是本体功夫。”

是日俱有省。

①于中：各家说法不一，一说“于中”为“子中”之误，即夏良胜，字“子中”，王阳明学生。

②国裳：舒芬（1487—1527），字国裳，号梓溪。江西进贤人。正德年间进士。

③渠：他，他们。方言。

【译文】

陈九川又问：“静坐时用功夫，也颇觉得此心做到收敛了。但是遇到事（这种收敛的念头）就又断了，随即起个念头在事上省察。事情过去了再去找静坐时的功夫，但还是觉得有内外之别，打不成一片。

阳明先生说：“这是没有领悟透格物的学说，心又何尝有内外呢？就像惟濬你现在在这里讨论，哪里又另有一个心在里面照管呢？在这里听讲、说话时所用到的‘敬’心，也就是静坐时的那个‘敬’心。功夫是一以贯之的，又何须另外再起一个念头呢？人需要在事上磨练做功夫才有益，如果只爱在静中修养，遇到事情此心还是会乱，终究没有长进。那些静中

所用的功夫也看起来像是收敛，而实际上是放纵沉溺了自己的心体。

后来在洪都时，又和于中、国裳讨论内外之说，他们都说物本来是有内外的，但是要内外兼顾，功夫不能有间断。就拿他们的话来请教先生。

阳明先生说：“功夫不能脱离本体，本体原本是不分内外的，只是因为后来做功夫的分了内外，失去其本体了。如今正要讲明功夫不要区分内外，才算是本体的功夫。”

这一天我们都有所省悟。

【解析】

陈九川遇到的问题陆澄已经提到过了，请大家参看上部的第026节，陆澄问的“静时亦觉意思好”那一节。这段阳明的解答也没有什么难解之处，其中强调的不分内外也没有什么新意，之前有关段落都曾经涉及过这里谈论的内容，不再多言。

187

【原文】

又问：“陆子①之学何如？”

先生曰：“濂溪、明道之后，还是象山。只是粗些。”

九川曰：“看他论学，篇篇说出骨髓，句句似针膏肓，却不见他粗。”

先生曰：“然，他心上用过功夫，与揣摹依仿、求之文义自不同，但细看有粗处。用功久，当见之。”

①陆子：即陆九渊，号象山。

【译文】

陈九川又问：“陆九渊的学说怎么样？”

阳明先生说：“周濂溪、程明道之后，还数得着陆象山（的学说）。就是（他的学说）有些粗。”

陈九川说：“看他讨论学问，篇篇都说出了精髓，句句都鞭辟入里，却看不出讲得粗。”

阳明先生说：“对啊，他在心上用过功夫，和那些揣摩仿照、只在文义上求索的学者自然不同，但是细看他的学说还是有粗的地方。你用功久了，自然就看出来了。”

【解析】

陈九川让阳明谈谈对陆九渊学说的观感，我们后人常常“陆王”并称，指的就是陆九渊和王阳明，他们二位是“陆王学派”的代表性人物。阳明对陆九渊的评价是很高的，但是指出了他的学说有点“粗”，但是又并没有就这个“粗”字做展开的详解。就引发了后人对这个“粗”字的无限遐思。

阳明这里又不点名地顺手敲打了一下那些“揣摹依仿、求之文义”的人，我们隐约看到远方的朱熹先生在不停地擦汗，算了！阳明先生又没有提名带姓，您也不用如此敏感了。阳明先生虽然没有就陆九渊的“粗”处做详细说明，但我们还是可以根据他的话意进行一番推理，因为他对陈九川说了“用功久，当见之”这句话。

可见，要理解陆九渊学说的“粗”，阳明认为要通过实际下功夫才能体验到，他并不满意于在口头文意上去解释通。既然说陆九渊的学说“粗”，那么和“粗”字相对的是“精”，而“精”字在《传习录》前文里，阳明常常“精一”并提，而“精一”的理念用之于实际的功夫，自然就是“知行合一”这一重要话头。陆九渊虽然在“心即理”这个观点上和阳明相同，但是在实际的践行功夫上，还没有明确“知”与“行”的合二为一。所以阳明说他的学说“粗”，而“知行合一”这四个字，看似简单，其实没有亲身的体验和实践，是无法把握个中况味的，故此阳明让陈九川通过实地做功夫来慢慢体验自己学说的“惟精惟一”之处，体验到了其中的“精一”，自然就懂了陆九渊学说的“粗”处。

188

【原文】

庚辰①往虔州②再见先生，问：“近来功夫虽若稍知头脑，然难寻个稳当快乐处。”

先生曰：“尔却去心上寻个天理。此正所谓理障③。此间有个诀窍。”

曰：“请问如何？”

曰：“只是致知。”

曰：“如何致知。”

曰：“尔那一点良知，是尔自家底准则。尔意念著处，他是便知是，非便知非，更瞒他一些不得。尔只不要欺他，实实落落依着他做去，善便存，恶便去，他这里何等稳当快乐。此便是格物的真诀，致知的实功。若不靠着这些真机，如何去格物？我亦近年体贴出来如此分明，初犹疑只依他恐有不足，精细看，无些小欠阙。”

①庚辰：正德十五年（1520），时年阳明四十九岁。

②虔州：即赣州，今江西赣县。

③理障：以理阻碍正知。语出《圆觉经》。

【译文】

庚辰年到虔州再次见到先生，问：“近来做功夫虽然像是稍微知道了头脑，然而却很难找到稳当快乐之所在。”

阳明先生说：“”你只在心上去寻找天理，这正是所说的‘理障’。这里面有个诀窍。”

陈九川问：“请问是什么诀窍？”

阳明先生说：“就是致知。”

陈九川问：“怎么去致知？”

阳明先生说：“你那一点儿良知，是你自己的准则。你的意念所在之处，对的，良知就知道是对的，错的，良知就知道是错的，一点都欺瞒不了良知。你只要不欺骗自己的良知，踏踏实实依着良知做去，善念就存养，恶念就去除，这该是何等的稳当快乐啊！这就是格物的诀窍，致知的实际功夫。若不靠着这些真机，如何去格物？我也是近年来才体会得如此清楚的，开始犹然怀疑只依此做恐怕还有不足之处，仔细察看，没有一丝欠缺之处。

【解析】

陈九川说，如果按照阳明先生做功夫的方法行去，也能做到“稍知头脑”，但问题是“难寻个稳当快乐处”。这里说的“稳当快乐”，是一种心理感受，因为人若切实去做克去私欲，恢复天理的功夫，做到言行举止皆符天理，这应该是天下至乐之事，可是我为什么体验不到“稳当快乐”呢？这是陈九川的疑惑，也是很多心学学习者的疑惑。

阳明对陈九川说“尔却去心上寻个天理，此正所谓理障。”解释一下什么是“理障”，“私欲、邪念”会成为心体恢复天理的障碍，这都比较容易理解，但是，有时候，“公心、正念”也会成为心体恢复天理的障碍，这种情况就称之为“理障”。

陈九川肯切实用功，自然值得肯定，但在用功的过程中，他又过于关心内心的感受，这种毛病，就像我在第067节的解析中所打的一个比方，就像你在地里种了一颗花儿的种子，然后你每天又刨开土去察看种子到底发芽了没有，本来这种期待种子发芽的心也是向善的正念，但是无形中却打乱了种子自然成长的节奏，这种用心就成了“理障”。

我们再来看一下阳明开出的破除理障的验方——“只是致知”。然后又有对致知的详细解释，很容易理解，我们不再作一一分析。阳明让陈九川将“去心上寻个天理”的心抛掉，只在“意念起处”去做“致知”的功夫，这等于说不要天天去刨土察看种子发芽未否，而只灌注于浇水、施肥、培土等工作就可以了。

“致知”可以说是心学功夫中非常具体化的一环，阳明先生从早年的强调“诚意”到后来的强调“致知”，反映了先生学说往“真切”方向发展的趋势，这一点前文已经言及。现代许多人抱怨阳明心学的可操作性差，而先生学说的成熟阶段最终落在“致知”二字上，已经无比明确地指出了下功夫的操具体操作方法——那就是随时随地就意念发起之处做克私复理的功夫。

大家可能还对阳明先生这种“理学”气十足的表述存有隔膜感，那我们引述一下现代西方著名的成人教育专家卡耐基所说的一句名言，借此来贯通阳明先生强调“致知”的用意。

卡耐基是这样说的：“最重要的不是去看远方模糊的事，而是动手去做手边清楚的事。”卡耐基这句话是为了解除世人在生活中产生的各种忧虑，文义甚是浅白，含义却极其深刻，而且与阳明的“致知”主张不谋而合。

卡耐基强调去做“手边清楚的事”，不正是阳明强调的“就意念发起之处做致知功夫”的另一种表述吗？“手边清楚的事”是经过良知判断后的行为对象，“做手边清楚的事”实际就是“致知”的另一种表述方式，二者的共同之处有如下三点：

一、当下性。都不喜欢谈过去和未来，只谈现在，现在！只有现在是真实的，其他一切都是虚妄。

二、明确性。在当下的这一刻，你不可能将罗马在眨眼间的时间内建成，但是必定会有一件明确的行动步骤是你可以采取的，你需要做的就是抓住这明确的一点。

三、执行力。二者都强调在时间、目标都明确后，必须有排除其他干扰后的行动。阳明用一个“致”字表示这个行动，卡耐基用“去做”表示这个行动。

两位哲人穿越了辽远的时空与国界，在人类终极真理的领域深情对视，惺惺相惜，这一幕和世间所有他乡遇故知的场景一样，令人唏嘘感叹，百感交集。

189

【原文】

在虔与于中、谦之①同侍。先生曰：“人胸中各有个圣人，只自信不及，都自埋倒了。”因顾于中曰：“尔胸中原是圣人。”

于中起不敢当。

先生曰：“此是尔自家有的，如何要推？”

于中又曰：“不敢”。

先生曰：“众人皆有之，况在于中，却何故谦起来？谦亦不得。”

于中乃笑受。

又论“良知在人，随你如何不能泯灭，虽盗贼亦自知不当为盗，唤他作贼，他还扭怩。”

于中曰：“只是物欲遮蔽。良心在内，自不会失，如云自蔽日，日何尝失了。”

先生曰：“于中如此聪明，他人见不及此。”

先生曰：“这些子看得透彻，随他千言万语，是非诚伪，到前便明。合得的便是，合不得的便非，如佛家说心印②相似，真是个试金石，指南针。”

先生曰：“人若知这良知诀窍，随他多少邪思枉念，这里一觉，都自消融。真个是灵丹一粒，点铁成金。”

崇一曰：“先生致知之旨发尽精蕴，看来这里再去不得。”

先生曰：“何言之易也？再用功半年看如何，又用功一年看如何。功夫愈久，愈觉不同。此难口说。”

①谦之：即邹守益，见180节注解一。

②心印：以心印证，不待言说的意思。语出佛经《续藏经》。

【译文】

在虔州的时候，我陈九川和于中、谦之一块儿陪伴着阳明先生。阳明先生说：“每个人的心中各有一个圣人，只因为自己不相信（自己心中有圣人），都自我将各自的圣人埋没了。”

就接着话头回头对于中说：“你的心中原本是圣人。”

于中连忙站起来说“不敢当。”

阳明先生说：“这是你自己所本有的，为何要推辞？”

于中又说：“不敢当。”

阳明先生说：“众人都有，更何况于中你呢？却为什么要谦虚起来？谦虚也要不得。”

于中于是笑着接受了。

阳明先生又说：“良知对人而言，随你怎么着，也泯灭不了。即使是盗贼也自知不该做盗贼，称呼他为贼，他还不好意思起来”。”

于中说：“只是被物欲给遮蔽了。良知在人的心内，自然是不会消失。就像乌云遮住太阳，太阳何尝失去了呢？”

阳明先生说：“于中是如此聪明，其他人的见解还达不到这地步。”

阳明先生说：“能把这些道理都看透彻，任他千言万语，是非真假，到了跟前就能明白。符合良知就是对，不符合的就是错。就和佛家说的“心印”类似，真是个试金石、指南针。”

阳明先生又说：“人要是知道了这良知的诀窍，任凭他有多少歪思邪念，这里只要一念觉醒，都会自行消融。真如同灵丹一粒，点铁成金。”

崇一（欧阳德）说：“先生致良知的宗旨阐发得淋漓尽致，看来讲到此处再无法向前拓展去讲了。”

阳明先生说：“为何说得这么容易呢？再用功半年，看看会怎样？再用功一年，看看会怎样？功夫越久，越会感觉不同，这也难以言表。”

【解析】

这段意思承接上节，依然是对“致知”涵义的阐发，明确提出了“人胸中各有个圣人”，勉励每个人只要肯下切实致知功夫，圣人之境必定可以通过后天的努力而达到。这是对天下所有有志之士的莫大激励，无论男女老幼，不分国籍种族，无论高低贵贱，只要能痛下决心，志在圣贤，圣人必定可以学而致。这其实不是阳明先生原创的观点，孟子老先生早就提过“人人皆可为尧舜”这句话。

阳明先生不但提出了每个人皆可为圣人的可能性，而且提出了成为圣人的方法途径，那就是“致知”，这两个字我们已经谈了很多了，但是正如阳明先生对欧阳崇一所说的那样，

这两个字看似简单，但是“何言之易也？”没有成年累月脚踏实地的实践功夫，是没有办法理解这两个字的真正含义的。

190

【原文】

先生问：“九川于致知之说体验如何？”

九川曰：“自觉不同。往时操持常不得个恰好处，此乃是恰好处。”

先生曰：“可知是体来与听讲不同。我初与讲时，知尔只是忽易，未有滋味。只这个要妙再体到深处，日见不同，是无穷尽的。”

又曰：“此‘致知’二字，真是个千古圣传之秘，见到这里，‘百世以俟圣人而不惑’。”

【译文】

阳明先生问：“九川你对于致知之说的体验如何？”

陈九川说：“自己觉得（和以往）不同。以前用功的时候，常常拿捏不到一个恰好之处，现在却能做到恰好。”

阳明先生说：“（由此）可知自己体会到的和听讲到的是不同的。我开始与你讲（致知）的时候，知道你只是存一个忽视轻易（之心），还没有体验到其中的真滋味。只要拿着这个致知的妙诀再往深处去体会，就会日日不同，（其中的妙用）是无穷尽的。”

阳明先生又说：“这‘致知’二字，真是个千古以来圣贤们的不传之秘，看透了这里，就能‘百世以俟圣人而不惑’”。

【解析】

陈九川现身说法，讲述自己在致知上切实用功的心得体会，阳明先生又亲做点评，再次强调致知的无穷妙用。阳明先生这种让人先实际践行，然后再加以点拨的教学方法，在佛家中可以找到类似的案例。

唐朝时有一个著名的高僧崇信法师，初入佛门时，跟随当时天皇寺的道悟禅师修行，但是在最初的几年里，道悟并没有向崇信传授一言半语的口头上的佛法，只是让他每日担水砍柴做饭。

终于有一天崇信再也忍不住了，他跑到道悟跟前诉说：“弟子跟随师父出家多年，可是没有得到师父一次的开示，眼看我的大好年华蹉跎而逝，就请师父发发慈悲，传授弟子真正的佛法吧！”

道悟禅师听后，用更受伤的语气质问：“我好冤枉啊，你想想看，自从你随我修行以来，我哪一天没有在教你佛法啊？”

崇信愈加丈二和尚摸不着头了，问：“弟子愚笨，不知道您传授给了我什么？”

“你端茶给我，我为你喝；你捧饭给我，我为你吃；你向我合掌，我就向你点头。我何尝一日懈怠，不都在指示心要给你吗？”崇信当时听了，恍然有悟。

这则佛门的小故事说明，最上乘的心法，并不是靠语言可以表达出来的，需要你亲自去行，亲自去做，亲自去体验，所有这些，都不是他人所能代替的，必须求学的人亲历亲为。

191

【原文】

九川问曰：“伊川说到体用一原、显微无间处①，门人已说是泄天机。先生致知之说，莫亦泄天机太甚否？”

先生曰：“圣人已指以示人，只为后人掩匿，我发明耳，何故说泄？此是人人自有的，觉来甚不打紧一般，然与不用实功人说，亦甚轻忽可惜，彼此无益。与实用功而不得其要者提撕之，甚沛然得力。”

又曰：“知来本无知，觉来本无觉。然不知则遂沦埋。”

①体用一原、显微无间：见第042节注解二。

【译文】

陈九川问：“程颐说到‘体用一源，显微无间’时，他的门人已经说他泄露了天机。先生的致知学说，不也是泄露天机太多了吗？”

阳明先生说：“圣人（早就）已经（把致知之学）指明给了世人，只因为后人把它掩盖匿藏没了，我重新将它阐释讲明而已，怎么能说是“泄露”呢？这本来是每个人生来就有的，觉察到了好像没什么要紧的一样。因此，对没有切实用功的人说起，（他们）也甚是轻视忽略，令人惋惜，（说起的人和听到人）彼此都没有益处。（如果是）对切实用功但却掌握不住要领的人揭示致知的学说，就非常给力。”

阳明先生又说：“‘知’原本是来自于‘无知’，‘觉’原本是来自于‘无觉’。但是如果不知就会沦落埋没。”

【解析】

阳明首先否认了自己拥有“致知”学说的专利权，指出先前的圣人早就将致知的学说指明给世人了，我只不过重新将其强调一下而已。进而指出“此是人人自有的”，这里所说的人人自有，并不是“致知”，而是指人人都有“致知”的能力，因为如果说人人都能“致知”，岂不是全天下都是圣人了？这明显和现实世界不符。

《增广贤文》中有句名言：莫将容易得，便做等闲看。用来规劝世人不要对“致知”的能力等闲视之甚是恰当。大抵上人的通病，都有一种“远来和尚会念经”的偏见，对自家所有的东西往往轻看了，这也是人情中常有的“灯下黑”，所以阳明特意叮嘱世人要珍惜并善用自带的“格物”能力。

至于用“致知”之学去指点他人，也会有迥然有异的两种结果，没有切实用功的人，去和他说“致知”，也不过是对牛弹琴，无论是对琴师还是牛而言，出现这一场景都是在浪费彼此的感情，故此阳明说“彼此无益”。我认为这和孔子的“不愤不启，不悱不发”的教学宗旨也是相通的。你也不得不承认这样一个事实，将世间最精妙道理当做灰尘一样抹去的世人是多如洹河之沙的。而对那些一直在孜孜以求、切实用功的人而言，能加以“致知”之学的指点，却颇像爱迪生那句名言“成功是99%的汗水加上1%的灵感”中那1%的灵感一样，一点即灵。

“知来本无知，觉来本无觉。”这二句，是阳明又往形而上的方面去谈了，其含义等我们谈到阳明四句教的时候再来详谈，暂且略过。

192

【原文】

先生曰：“大凡朋友须箴规指摘处少，诱掖奖劝意多，方是。”后又戒九川云：“与朋友论学，须委曲谦下，宽以居之。”

【译文】

阳明先生说：“大凡朋友之间，彼此间规劝指责处要少，而夸奖鼓励处要多，如此才行。”后来又告诫陈九川说：“和朋友讨论学问，需要委婉谦虚，宽厚相待。”

【解析】

这句是阳明先生就交友方面对陈九川的教诲，从教诲的内容可以推测出，陈九川平时在和朋友相处时很可能有些傲气，所以特意就他的这些缺点进行有针对性的指正。从中也可以看出阳明先生与朋友相处时的态度，对今天的我们也有借鉴的意义。

193

【原文】

九川卧病虔州。

先生云：“病物亦难格，觉得如何？”

对曰：“功夫甚难。”

先生曰：“常快活便是功夫。”

九川问：“自省念虑，或涉邪妄，或预料理天下事。思到极处，井井有味，便缱绻难屏。觉得早则易，觉迟则难。用力克治，愈觉扞格①。惟稍迁念他事，则随两忘。如此廓清，亦似无害。”

先生曰：“何须如此？只要在良知上著功夫。”

九川曰：“正谓那一时不知。”

先生曰：“我这里自有功夫，何缘得他来。只为尔功夫断了，便蔽其知。既断了，则继续旧功便是，何必如此？”

九川曰：“直是难鏖，虽知，丢他不去。”

先生曰：“须是勇。用功久，自有勇。故曰‘是集义所生者’，胜得容易，便是大贤。”

九川问：“此功夫却于心上体验明白，只解书不通。”

先生曰：“只要解心。心明白，书自然融会。若心上不通，只要书上文义通，却自生意见。”

①扞格（hàn gé）：互相抵触。

【译文】

陈九川卧病于虔州。

阳明先生说：“病中去格物也很难，你觉得如何？”

陈九川回答说：“做功夫很难。”

阳明先生说：“保持乐观向上，就是功夫。”

陈九川问：“自己省察心中的念虑，有时候会涉及到邪念妄想，有时会设想去料理天下的事。考虑到极致处，就感到静静有味，萦绕于心，难以割断。觉察（这种念头之非）早，则（克去这种念头）就容易，觉察（这种念头之非）迟，则（克去这种念头）就难。（在感到难的时候再）用力去克制，更感到思虑互相抵触。只有稍微将思虑转移到其他事情上来，才能将这种妄念和克制妄念的念头都忘记。用这种方法清除心中的妄念，好像也没有什么害处。”

阳明先生说：“何必这样做呢？只要在良知上下功夫就行。”

陈九川说：“我所说的正是那一时良知不能觉知。”

阳明先生说：“我这里自有一套功夫，为何抱怨说有良知不知道的时刻呢？只因为你的功夫间断了，就遮蔽了你的知。既然断了，就接续上去，还用原来的功夫就行，又何必像你说的那样呢？”

陈九川说：“只是这真是一场（自我心地上）的苦战啊！虽然知道（妄念在心），却清除不掉。”

阳明先生说：“必须要有勇气。用功久了，自然就有勇气。所以说‘是集义所生者’，到了能很容易战胜（妄念）的时候，就是大大的贤者了。”

陈九川问：“这个功夫只有在心上体验才能明白，但是用来解释书本上文意，就解不通了。”

阳明先生说：“只要在心上清楚即可，心里明白了，书上的东西自然会融会贯通。如果心上都不清楚，只是在书上的字面意思上解释通，反而心中会产生误解。

【解析】

首先谈下生病时格物的问题，人健健康康，才能神清气爽，用起格物致知的功夫也才会容易些，而在忧病之中，可能会自顾不暇，哪里还有心思去格物呢？大多数人对于“格物”的理解可能就是这样，但是，联想到前文《陆澄录》中的一个事例，我们也就能明白阳明先生让人在病中格的是个什么物了。《陆澄录》中提到，有一次，陆澄收到家书一封，说他的儿子病情很严重，于是陆澄忧苦不堪，当时阳明对他说“此时正宜用功，若此时放过，闲时讲学何用？”

心学最看重乱极时、苦极时、闷极时、怒极时、怕极时等等情形下保持此心仍能冷静应对的功夫。如果套用《陆澄录》中的原话，我们可以这样说“病时正宜用功，此时放过，健康时讲学何用？”但是在病中用功，难道阳明的意思是让人在病中也要挣扎着去战斗在工作或者生活的一线吗？比如某园丁带病教学，某公仆带病为人民服务（好了好了，诸位网友不要扔臭鸡蛋了，我知道举这个例子玩笑开大了）等。当然不是，这里阳明说的是“常快活便是功夫”，生病了自然要修养，此时对于具体的事物应酬可能会有一种无力感，但是你惟一能把控的还有你的态度，在病中，要鼓励自己保持一种乐观向上的心态，能保持住这种心态，就是在“格物”了，就是在“致知”了。即使从现代心理学的角度看，保持乐观向上的心态对于身体恢复和疾病的治愈也是有百利而无一害的。

再谈下面一段，陈九川说的念虑“或涉邪妄，或预料理天下事”，总之都是一种私欲根源上产生的病症，我们暂且通称之为“私欲”。陈九川认为一旦在私欲的轨道上陷入太深，就会抽身太难。他的解决办法是用另外一些“符合理”的念头去置换这些私欲，他这种方法说起来也没有问题，用心中的“善念”去替代“私欲”，也是《传习录》前文提到过的一种行之有效的方法。

如果说陈九川的这种去除私欲的修心方法我们称之为“曲线救国”，那么这里阳明先生提议的另一种方法就是“正面战场”。他对陈九川说“何须如此？只要在良知上著功夫。”

陈九川的回答是“正谓那一时不知。”这句很值得玩味，我们知道，良知是常醒常觉的，可是陈九川提到了“一时不知”，他这里说的“不知”，并不是说自己连分辨善恶的意识都没有了，而是说“致良知”的那个执行者，也就是我们前面说的“孟子良知（参见第044节的解析）”不知。

阳明说他这里有一套可以将“孟子良知”找回来的功夫，但是，这里我不得不说一句，由于古人用语的简练，阳明先生本人也从来没有将良知细分为“阳明良知（参见第044节解析）”和“孟子良知”，虽然陈九川实际说的丢失的是“孟子良知”，但是阳明还是笼统地将其和“阳明良知”混为了一谈，所以他才反问陈九川，为何抱怨说有良知不知道的时刻呢（何缘得他来）？事实是，陈九川真有不知道良知的时候（此时指“孟子良知”），而阳明说的良知永远知道也对（此时指“阳明良知）。

阳明接下来说“只为尔功夫断了，便蔽其知。”，只因为陈九川“致良知（此良知指‘阳明良知’）”的功夫中断了，所以才遮蔽了（孟子）良知。而解决的办法是“既断了，则继续旧功便是”，从这句话里我们就可以看出眉目了，陈九川既然说“一时不知”，此时要接着用功夫，做出这一正确行动的发起者又是什么呢？答案是“阳明良知”，因为“阳明良知”是一直存在的，不会产生“一时不知”的问题。正是这个长明灯一般的“阳明良知”才能作为找回“孟子良知”的引子，正因为“阳明良知”是如此关键，所以阳明先生前文才说它是“千古圣传之秘”。

陈九川说继续致知的功夫很难，并感叹是一场心兵交锋的苦战，他前面说了“一时不知”，这里又说了“虽知”，这里的“知”正是指“阳明良知”，可见他并没有否认“阳明良知”也会“一时不知”，他承认了“阳明良知”的监督性依然在，只是没有办法克去私欲。

话说到这里，道理已经很明白了， 再谈下去，就不是智慧不足的问题了，所以阳明先生提到了“勇”字，并且补充说“用功久，自有勇”，可见勇气也是可以培养的，而培养勇气的前提是需要假以时日地下切实功夫。并引用孟子的话头，说勇气也是靠“集义”而生成的。等到勇气足够的时候，在修心的“正面战场”上也能很容易战胜自己的私欲，此时就能跻身于大贤人的行列了。

最后，陈九川说了“此功夫却于心上体验明白，只解书不通。”大家从以上可以看出，为了解释明白，我也不得不将“良知”细分为“阳明良知”和“孟子良知”，而古人是没有做这种划分的，所以在那种情况下，想要在书面上解释清楚确实是件很难的事情。阳明解释说“只要解心。心明白，书自然融会。”这也是阳明心学一贯的风格了，不注重字面，只注重内心的真实体悟。

194

【原文】

有一属官，因久听讲先生之学，曰：“此学甚好，只是簿书讼狱繁难，不得为学。”

先生闻之，曰：“我何尝教尔离了簿书讼狱，悬空去讲学？尔既有官司之事，便从官司的事上为学，才是真格物。如问一词讼，不可因其应对无状，起个怒心；不可因他言语圆转，生个喜心；不可恶其嘱托，加意治之；不可因其请求，屈意从之；不可因自己事务烦冗，随意苟且断之；不可因旁人谮毁罗织，随人意思处之。这许多意思皆私，只尔自知，须精细省察克治，惟恐此心有一毫偏倚，枉人是非，这便是格物致知。簿书讼狱之间，无非实学。若离了事物为学，却是着空。”

【译文】

有一位下属官员，长期听阳明先生讲学，他说道：“这个学说真好，只是因为文书诉讼（等公务）太繁杂，没有时间去学习。”

阳明先生听后，说：“我何尝教你脱离文书诉讼，而悬空去讲学？你既然有官司上的事务，就从官司上的事上学习，这才是真正的格物。比如在审理一个案子时，不能因为当事人应对无礼，就升起怒心；不能因为对方言语婉转，就升起喜心；不能因为厌恶他的（私下）嘱托，就刻意整治他；不可因为他的（私下）请求，就徇私顺从他；不可因为自己的事务繁重，就随心所欲去决断；不可因为旁人罗织罪名加以诋毁，就依据旁人之言处置。这里所说的各种情况都是私欲，只有你自己知道，必须精细省察，加以克治，唯恐心中有一毫的偏颇，而不能正确处置当事人的是非，这就是格物致知。处理文书与诉讼，无不是实实在在的学问，如果脱离具体事物去学，却是落得个空虚寂无。

【解析】

这一节全是谈讲心学不能脱离具体的事情，实质上仍然是在强调事上磨，不过这次阳明先生是针对一个具体的人，一个具体的职业——断案的官吏，做出了具体的指导。大家联系自己具体的职业和实际生活，根据阳明先生这里的归纳模式，就可以总结出自己工作生活的指导细则，然后按照这些细则笃实行去，才是心学真正带给我们的教益之处。

195

【原文】

虔州将归，有诗别先生云：“良知何事系多闻，妙合当时已种根，好恶从之为圣学，将迎无处是乾元。”

先生曰：“若未来讲此学，不知说‘好恶从之’从个甚么？”

敷英①在座，曰：“诚然。尝读先生《大学古本序》，不知所说何事。及来听讲许时，乃稍知大意。”

①敷英：不详。

【译文】

我（陈九川）将要离开虔州时，写了一首诗和阳明先生道别：“良知何事系多闻？妙合当时已种根，好恶从之为圣学，将迎无处是乾元。”

阳明先生说：“如果你没有来这里听我讲学，不知道说‘好恶从之’中的‘从之’是（从‘良知’的话），你所‘从’的又是什么？”

敷英当时在座，说：“确实是这样。曾经读先生的《大学古本序》，不知道所说的是什么事。等到后来听先生讲学多时，才稍微知道了大意。”

【解析】

这段比较晦涩难懂，我将自己的理解谈出来，不敢说就完全对，只是给大家一个参考，并且欢迎大方之家指正。

先解释下陈九川的这首诗，第一句是反问句，意思是良知何必依靠多闻多见才能得到呢。第二句“妙合当时已种根”，“妙合”是指代良知，“当时已种根”意思是人人生下来就具备良知，“良知”之根是每个人自带的。第三句“好恶从之为圣学”，意思是按照心中的喜好和厌恶去实际行去，就自然是圣人之学了。第四句“将迎无处是乾元”，其中的“将迎”是之前曾经提到的“将迎意必”中那个“将迎”的意思，这里指代心中的私欲，“乾元”本意是天道之始，这里比喻天理，人心中有了“将迎”的私欲，就为处处有碍，有违天理。

阳明先生看过陈九川的诗后，针对其中的“好恶从之”发难了，他假设着说：“如果你没有来这里听我讲学，不知道说‘好恶从之’中的‘从之’是（从‘良知’的话），你所‘从’的又是什么？”陈九川认为既然良知不出本心，只要按照自己心中的喜好和厌恶去行，自然就是圣人之道，可是阳明先生这一反问，显然是对陈九川的这种认识还不认同。

阳明言外之意是，现在你听过我的讲学了，了解了良知之道，如果是按照良知的喜好和厌恶去行，自然可以认为是圣人之道。但是，阳明同样也在警告陈九川，自己心中的喜好和厌恶也不是绝对靠得住的，直觉上的喜好和厌恶还不能等同于良知上的正确判断。这一点上的差异非常细微，但是又非常关键，务必留意。

在阳明后来的三传弟子中，有一个叫颜均的人，在对阳明心学的理解上，就步入了歧途，颜均为学力求一任自然，宣称性如明珠，原无尘埃，有何睹闻？著何戒俱？平时只是率性所行，纯任自然，便谓之道。甚至曾经当众就地打滚，说这就是我的良知。这种放任自我，完全不用克治功夫的做法，其实已经流入“狂”，更是偏离了心学的真义。阳明在此时就注意到了陈九川的这种“好恶从之”可能产生的流弊，所以早打预防针，可以说是见微知著。

接下来那个叫敷英的人所说的话，是在附和阳明的话意。说他在读阳明先生的《大学古本序》时，也难以把握此心到底“从”的是什么，只是后来听过先生讲学，才稍微知道了大意。

196

【原文】

于中、国裳辈同侍食。先生曰：“凡饮食只是要养我身，食了要消化。若徒蓄积在肚里，便成痞了，如何长得肌肤？后世学者博闻多识，留滞胸中，皆伤食之病也。”

【译文】

于中、国裳等人一同陪阳明先生吃饭。阳明先生说：“饮食只是为了供养我们的身体,吃了要消化。如果吃的东西只是积蓄在肚子里，就成了积食了，怎么能滋养肌肤呢？后世的学者博闻多识，却滞留在胸中，（无法消化为己所用。）这都是得了吃饭却不消化的病。

【解析】

阳明先生用饮食比喻做学问，告诫学者做学问的关键是要能为我所用。现代我们比喻那些学识渊博却能力低下的人为两脚书橱，和阳明先生这里的意思是相同的。

197

【原文】

先生曰：“圣人亦是学知，众人亦是生知。”

问曰：“何如？”

曰：“这良知人人皆有。圣人只是保全无些障蔽，兢兢业业，亹亹翼翼①，自然不息，便也是学。只是生的分数多，所以谓之生知安行。众人自孩提之童，莫不完具此知，只是障蔽多，然本体之知难泯息，虽问学克治，也只凭他。只是学的分数多，所以谓之学知利行。”

①亹亹（wěi）翼翼：勤勉孜孜不倦的意思。

【译文】

阳明先生说：“圣人也是学而知之的，普通人也是生而知之的。”

陈九川问：“为什么这样说。”

阳明先生说：“良知是人人都有的。圣人只是能够保全而使之没有任何障弊，（他们）兢兢业业，孜孜不倦，良知之用自然不息，但也是学。只是天生的比重多一些，所以叫做‘生之安行’。普通人从孩童时代起，没有不具备良知的，只是蔽障多，不过本体的良知还是难以泯灭，即使求学克治，也依然凭借此良知。只是（后天）学习的比重多一些，所以叫做‘学知利行’。”

【解析】

“生知安行”和“学知利行”这两个概念在上部的第006节就曾经提到过。而这段的意思，我们在150节的解析部分已经谈到过了，大家请参看前文。

黄直录

197

【原文】

黄以方①问：“先生格致之说，随时格物以致其知，则知是一节之知，非全体之知也，何以到得‘溥博如天，渊泉如渊’②地位？”

先生曰：“人心是天渊。心之本体，无所不该，原是一个天。只为私欲障碍，则天之本体失了。心之理无穷尽，原是一个渊。只为私欲窒塞，则渊之本体失了。如今念念致良知，将此障碍窒塞一齐去尽，则本体已复，便是天渊了。”乃指天以示之曰：“比如面前见天，是昭昭之天，四外见天，也只是昭昭之天。只为许多房子墙壁遮蔽，便不见天之全体，若撤去房子墙壁，总是一个天矣。不可道眼前天是昭昭之天，外面又不是昭昭之天也。于此便见一节之知即全体之知，全体之知即一节之知，总是一个本体。”

①黄以方：即黄直，字以方，江西金溪人。嘉靖二年（1523）进士，任漳州的推官，因抗疏论救而下狱。曾从学于阳明先生。

②溥博如天，渊泉如渊：语出《中庸》，大意是形容人的智慧像辽阔的天空，又像不断涌动的泉水和无底的深渊。

【译文】

黄直问：“先生格物致知的学说，是随时格物以致其知的。那么这个知就是部分的知，而不是全体的知，又怎么能达到‘溥博如天，渊泉如渊’的境界？”

阳明先生说：“人心就是天和渊。心的本体无所不包，原本就是一个天。只因为私欲的障蔽，才失去了天的本体。心中的理无穷无尽，本来就是一个渊。只因为被私欲阻塞了，所以渊的本体才失去了。现在只要念念不忘致良知，将障蔽和阻塞统统清除干净，则心的本体就能恢复，就又是天和渊了。”于是阳明先生指着天说：“比如面前所见的天，是明朗的天，四处所见的天也只是这明朗的天。（假如）只因为有许多房子墙壁遮蔽了，就看不到天的全体。如果将房子墙壁全部去除，终归还是一个天。不能说眼前的天是明朗的天，而外面的天又不是明朗的天了。从此处就可以看出，部分的知也就是全体的知（的作用）， 全体的知也也只是（通过）部分的知（而表现出来）。 始终是一个本体。”

【解析】

首先，我们来解读一下黄直理解中的“全体之知”是个什么东西，这从黄直后面问的“何以到得‘溥博如天，渊泉如渊’地位？”中可以推导出答案。也就是说，黄直理解的“全体之知”具有“溥博如天，渊泉如渊”的特征，这两句出自《中庸》中话的大意是智慧像辽阔的天空，又像不断涌动的泉水和无底的深渊。黄直借用到这里，是比喻良知之用的无所不包和周流不息。如此发问，匝看好像没有问题，但细究起来会发现这其实是一个“伪问题”。

为什么？因为连黄直自己也说了，“先生格致之说，随时格物以致其知”，请大家特别留意其中的“随时”二字，何为“随时”？此时此刻，面对此事此物，致了此时此刻之事物的“知”，这种情况用黄直的话说是“一节之知”，但无论是时间还是人的念头，都不会停留在一个点上驻步不前，这一刻过去了，下一刻必然到来，心中前念刚灭，后念必生，这是一个川流不息的过程。所以，阳明先生阐释“致良知”功夫时，已经加上了“随时”这一限定语。时间变了，环境变了，事物变了，心中所致的那个“知”的对象必然也变了。但无论时间、环境、事物如何变换，只要能“随时”致知，那么这整个过程就无一时无一事不是“全体之知”的表现了。

举个简单的例子，一个学生偷懒，只想着上网打游戏而置学业于不顾，此时他需要致的“知”就是强迫自己坐到到书桌前来。但是，如果他经过长时间的学习，大脑已经很疲惫了，注意力也无法集中，还是生怕浪费一点时间而不肯停下来休息，此时需要致的知就是离开书桌，休息一下，消遣一下，放松一下崩得紧紧的大脑。这两种情况都是致知在不同时间和不同情形下的具体实现，是根据“时”的不同而表现迥异的，而其中的共同点是都要“致良知”。

假如去掉“致知”前面的“随时”二字，那么，我在此时能致知，彼时却不能致；此事能致知，彼事却不能致，这种情况倒真是永远实现不了“全体之知”。

上述分析是我们今天的观点，是用黄直话中的矛，去戳黄直话中的盾，从他话语的逻辑关系上找到漏洞，让他的问题不攻自破。但“厚道”的阳明先生是没有按这个思路去回应黄直，他依然中规中矩地从心的本源上谈起，从“全体之知”和“一节之知”都是良知之用这一共性出发，将二者看做是一个东西。从现代的学术界强调概念明确性的角度看，阳明这么说是很不“科学”的，因为他混淆了事物的具体性和一般性，片面强调不同名词之间的共性。因为《传习录》本身就包含大量的日常谈话，在组织语言的严密性方面难免会有疏漏，今人遇到这些关节，还需要潜心体会阳明先生的主旨和深意，而不应该在字面上对先生苛责求全。

198

【原文】

先生曰：“圣贤非无功业气节。但其循着这天理，则便是道。不可以事功气节名矣。”

“‘发愤忘食①’，是圣人之志如此。真无有已时。‘乐以忘忧’，是圣人之道如此。真无有戚时。恐不必云得不得也。”

①发愤忘食：语出《论语．述而》，原文：“叶公问孔子于子路，子路不对。子曰：‘女（汝）奚不曰其为人也，发愤忘食，乐以忘忧，不知老之将至云尔。’”朱熹在《论语集注》中，注此章“未得，则发愤以忘食；已得，则乐之而忘忧。”

【译文】

阳明先生说：“圣贤并不是没有功业和气节，只是他们能遵循天理，这就是道。他们不是因为功业气节而获名于天下的。”

“‘发愤忘食’，是因为圣人的志向就是这样。确实是没有终止的时候。‘乐以忘忧’，是因为圣人的道就是这样，确实是没有悲戚的时候。恐怕不能用‘得’与‘不得’来解释了。”

【解析】

第一句，强调“遵循天理”是圣贤所遵循的第一圭臬，而功名事业以及个人的气节等等，并不是说不重要，而是说他们的重要性不能凌驾于“遵循天理”，也就是不能凌驾于“道”。

第二句，又是拿《论语》上的话头来说事儿，老规矩，又附带着将朱熹先生拽上台，将他对《论语》所下的评语再埋汰一顿。

我们先来了解一下故事背景，那是发生在大约2500多年前的事情了，楚国有一个大夫（官名），被人称为叶（音shè）公，向孔子的弟子子路询问孔子是个什么样的人，面对这么富有挑战性问题，子路也不好作答，只好沉默以对。后来孔子知道这个事情了，显然老夫子对自己的弟子错失这个向外界推销自己的“品牌形象”的机会而扼腕不已，他将子路叫到教导处，开导子路说：“你咋不对他说，他的为人啊，那是发愤用功，连吃饭都忘了，天天快乐得将一切忧愁都忘记了，连自己快要老了都不知道。就是这么个人。”

又过了大约1600多年，我们非常熟悉的朱熹先生横空出世，在他的名著《论语集注》中对于孔子所说的这番话下了这样的评语：“未得，则发愤以忘食；已得，则乐之而忘忧。”意思是孔子在还没有找到“道”的情况下，就发愤忘食，在找到“道”的情况下，就乐以忘忧。

又过了300多年，天上掉下个王阳明，他同时读过了《论语》和《论语集注》后，下断语说“发愤忘食’，是圣人之志如此。真无有已时。‘乐以忘忧’，是圣人之道如此。真无有戚时。恐不必云得不得也。”也就是我们这段看到的内容，他不同意朱熹认为的孔子还要分“得（道）”和“不（得道）”观点，孔子——至少在对子路说这番话的时候，已经是处于圣人的境界了，他的发愤忘食，并不能说是因为得不到“道”还在那里玩命去找，而是一种出于“道义”的、出于责任感的、自觉的生命不止，奋斗不息。乐以忘忧也不能说是因为找到“道”了才快乐得将忧愁忘记了，而是说在孔子成为圣人后的整个生命过程中，快乐感是贯穿于老夫子的身心的，而且这种快乐和发愤是并行不悖的，并不是非此即彼的关系。

王阳明如此评价孔子的生命境界，是主观臆测吗？不是，请大家联系上一节我们解释“知之全体”时的解析，特意强调了“随时”二字，强调这二字的原因就是为了说明致知功夫要没有间断和停息。而按照朱熹先生的说法，孔子还有找不到“道”的时候，这岂不是说孔子致知的功夫还有停息的时候吗？而依据阳明先生亲身实践的体验来谈，功夫间断不是小问题，而是会导致“知之全体”无法达成的大问题，所以他是万万不不会苟同朱熹在这里的注解。

199

【原文】

先生曰：“我辈致知，只是各随分限所及。今日良知见在如此，只随今日所知扩充到底。明日良知又有开悟，便从明日所知扩充到底。如此方是精一功夫。与人论学，亦须随人分限所及。如树有这些萌芽，只把这些水去灌溉。萌芽再长，便又加水。自拱把以至合抱，灌溉之功皆是随其分限所及。若些小萌芽，有一桶水在，尽要倾上，便浸坏他了。”

【译文】

阳明先生说：“我们这些人要致知，只是各自随着自己（当下）所能达到的程度尽力而为。今天良知的见地到了这个程度，只随着今天良知所达到的见地去扩充到底。明天良知又有新的领悟，就从明天良知新的领悟处扩充到底。这样才是惟精惟一的功夫。和人讨论学问，也必须顾及到别人所能达到的程度。比如树有这么多萌芽，就把这些（和这么多萌芽像适应的）水灌溉上去。萌芽再成长一些，就又多加些水去灌溉。树从两手合围般大小到双臂合抱般大小，灌溉的多少都是根据树所能承受的程度而定。如果只有一个小小的萌芽，有一桶水在，就要全部浇上去，就会把萌浸泡坏了。

【解析】

这段谈做致知功夫的层次问题，虽然良知人人具有，但是每个人的实际情况还是千差万别。从黄直前面就急于探知“知之全体”的情况看，可以隐约感到这位老兄是个急性子，有种妄图一口吃成个胖子的躁进心态。这其实也是求学之人的通病，都巴不得在立谈之间，洞悉世间的大道，一劳永逸。所以阳明这番论述，正是指点黄直认清自己的实际情况，一切从实际出发，做积跬步，纳细流的功夫。古人将这种教育方法称之为“渐教”，借用《道德经》上的话来总结，也就是“图难于其易，为大于其细”，修心和做世间所有事情的道理是相同的，都要从小处着手，容易处开始，脚踏实地，层层递进。如果有“好高欲速”之心，那么在修心的征程中，第一个应该被拿来“祭旗”的，就该是这个“好高欲速”之心。

200

【原文】

问“知行合一”。

先生曰：“此须识我立言宗旨。今人学问，只因知行分作两件，故有一念发动，虽是不善，然却未曾行，便不去禁止。我今说个‘知行合一’，正要人晓得一念发动处，便即是行了。发动处有不善，就将这不善的念克倒了，须要彻根彻底，不使那一念不善潜伏在胸中。此是我立言宗旨。”

【译文】

有人请教“知行合一”。

阳明先生说：“这必须懂得我立论的宗旨。现在的人做学问，只因为将知和行分作两件事，所以有一个念头产生，虽然是不善的念头，然而却因为没有实行，就不去禁止（不善的念头）。我现在提一个‘知行合一’，正是要人们明白只要一念萌发，就是行了。念头发动之处有了不善，就要将这不善的念头克治掉，必须要彻根彻底地清除，不要使那个不善的念头潜伏在心中。这就是我立论的宗旨。

【解析】

“知行合一”本身意蕴非常丰富，阳明在这里虽然说了“此是我立言宗旨”，但是纵观《传习录》全文，“知行合一”的宗旨绝对不止一端。只能说阳明是针对黄直因人而言，特意强调了“一念发动处，便即是行了”这层意思，将念头的发动也归结到“行”上，在第117节已经提到过，大家联系那里的解析内容来看这段即可。

201

【原文】

“圣人无所不知，只是知个天理；无所不能，只是能个天理。圣人本体明白，故事事知个天理所在，便去尽个天理。不是本体明后，却于天下事物都便知得，便做得来也。天下事物，如名物度数、草木鸟兽之类，不胜其烦。圣人须是本体明了，亦何缘能尽知得？但不必知的，圣人自不消求知，其所当知的，圣人自能问人。如‘子入太庙，每事问’①之类。先儒谓‘虽知亦问，敬谨之至’②。此说不可通，圣人于礼乐名物，不必尽知。然他知得一个天理，便自有许多节文度数出来。不知能问，亦即是天理节文所在。”

①子入太庙，每事问：语出《论语．八佾》，原文：“子入太庙，每事问。或曰：孰谓鄹人之子知礼乎？入太庙每事问。子闻之，曰：是礼也。”

②虽知亦问，敬谨之至：语出朱熹《论语集注》，注引尹和靖语：“礼者，敬而已矣。虽知亦问，谨之至也。”

【译文】

“圣人无所不知，也只是知道个天理；无所不能，也只是能遵循个天理。圣人的本体明澈豁亮，所以对每一件事都知道其天理所在，便去尽其天理。但也并不是说本体明澈豁亮后，就对天下的事物全部通晓，便全部能做得来。天下的事物，比如名物、度数、草木、鸟兽之类，数不胜数。圣人也只是做到本体明澈豁亮，又怎么能都知道呢？那些不必要知道的，圣人自然也不用去求知，那些应该知道的，圣人也自然能问别人。像孔子入太庙，每事都要问这类。先前的儒家学者认为是‘虽知亦问，敬谨之至’。这种说法讲不通，圣人对于礼乐名物，不必全部懂得。但是他知道一个天理，便自然有许多仲裁取舍的章程出来，不知道能问于别人，也即是依据天理所作出的仲裁取舍之体现。

【解析】

这段的意思很容易懂，阳明强调圣人之所以为圣人，并不是因为他们的知识渊博，而是因为他们智慧的通融无碍，智慧才是常用常有的活水，而智慧常驻的根源还在于“知个天理”、“能个天理”。天理是比知识（名物度数等）更具有根本性之层次的东西。

汉高祖刘邦能战胜项羽，一统天下，被称为“汉初三杰”的萧何、张良、韩信起到了至关重要的作用，刘邦曾亲口对群臣说：“运筹帷幄之中，决胜千里之外，吾不如张良；镇守国家，安抚百姓，不断供给军粮，吾不如萧何；率百万之众，战必胜，攻必取，吾不如韩信。吾能用之，此吾所以取天下者也。”

“吾能用之”这四个字，刘邦举重若轻说了出来，而真能用好，驾驭好人，其中又需要多么高超的用人之道，也只有刘邦自己才能体会到。三杰之中，除了萧何是从刚起事时就追随刘邦之外，张良、韩信二人都是从别人那里跳槽过来的。

在秦末天下大乱，群雄逐鹿的形势下，项羽的势头在最初是远比刘邦猛的，张良、韩信在自己艺术人生的前半程，都曾经尝试过辅佐项羽，但项羽的问题正是“不能用之”。项羽这哥们的个人能力很强——力拔山兮气盖世，但是他的能力也仅仅局限于军事才能方面。群雄并起之初，各以武力争短长，此时项羽的长处恰好可以有如鱼得水般的发挥。所以，在这场争夺天下的长跑赛中，一开始项羽是拔得头筹的。

正因为项羽这颗冉冉升起的新星在最初的光芒过于夺目，当时不少能人异士都想投靠他而成就大事。张良、韩信皆是这批人中的翘楚，但是见面不如闻名，项羽当时如日中天的势头掩盖了他自己的一个致命缺点——刚愎自用。在项羽看来，自己既然可以破釜沉舟，击败当时最强大的秦朝最后的守护神章邯，让那个宿命般的预言——楚虽三户，亡秦必楚——变为现实。就一定可以扫除夺取天下的其他障碍，扫灭六国的强秦我都可以击败，天下还有比强秦更可怕的敌人吗？

张良、韩信都曾经在项羽手下度过一段打酱油般的职场生涯，但是他们的献言进策都被项羽挥一挥衣袖，连一片云彩都没有带走，这哥们除了自己的主观臆断，谁的话都不会相信。而豪杰之士的共同特点是，你让他们屈什么都行，但就别让他们屈才。怀才不遇和老母鸡怀蛋而不能下的感受是一样的——都是憋得慌。最终，张、韩二人都先后决定换一个窝去下蛋，他们不约而同将目光投向了未来的真命天子刘邦。

要说刘邦这个人，小缺点是很多的，仅举一例，他第一次见韩信就是边做足疗（洗脚）边接见的，愣是把肚量大得足以忍受胯下之辱的韩信气得扭头就走，后来幸亏和事佬萧何两边撮合，韩信才半推半就同意在刘邦这里干下去。但是刘邦这个人有他最大的优点——从谏如流，知人善任。刘邦自述中的“吾能用之”倒是句句不虚。

表面看来，刘邦只是能用人，项羽不能用人，他那边只有一个被称之为亚父的范增，还被他活活气死。而“能用人”这一条往深处看，实际是“能个天理”的具体表现形式，刘邦不是无所不知无所不能，但他知道将正确的人放到正确的位置，他能从群臣庞杂的意见中选择出正确的去实行，这就是他最大的本事，而这个本事项羽没有。

也就是说，刘邦对于事理（即“天理”的表现形式）有不受主观私欲干扰的洞察，再举一例，刘邦的军队是第一个攻下秦朝首都咸阳的，攻下秦国皇宫后，看到那么巍峨的宫殿和如云般的美女，刘邦走不动了，他对手下说，晚上你们回军营吧，今晚上我就住在皇宫里了。此时，人性淫逸好色的私欲在刘邦身上表露无疑，但是，马上有下属给刘邦分析了他这个行为的不当之处，刘邦听后，立即克治了自己的私欲，乖乖和众将回军营安歇去了。这就是刘邦心体的通融无碍之处——有过即改。

刘邦的这个特长，正是项羽的软肋，项羽坚信真理都在自己这边，直到乌江自刎，他犹然说是老天爷要亡他，不是他自己的过错。他对别人合理化的建议置之不理，手下的人不敢放心大胆委以重任。他自以为击败强秦，天下再没有比强秦更强大的敌人，其实他错了，比强秦更可怕的敌人不在外面，而正是窝藏在他心中的固执、自以为是——破山中贼易，破心中贼难！

我们拿刘、项做对比，来解释这段，昭昭史实，也向我们揭示了良知之学在事功上之大用，老话说的“顺天者昌，逆天者亡！”其中的“天”正是阳明先生反复强调的天理，心体只有正确遵循天理，才是圣人之道的真谛。

202

【原文】

问：“先生尝谓善恶只是一物。善恶两端如冰炭相反，如何谓只一物？”

先生曰：“至善者，心之本体。本体上才过当些子，便是恶了。不是有一个善，却又有一个恶来相对也。故善恶只是一物。”

直①因闻先生之说， 则知程子所谓“善固性也， 恶亦不可不谓之性。②”

又曰：“善恶皆天理。谓之恶者本非恶，但于本性上过与不及之间耳。”其说皆无可疑。

①直：黄直自称。

②“善固性也”句：语出《二程遗书》卷一。

【译文】

有人问：“先生曾经说过善和恶只是一个东西，善和恶这两端就像冰和炭一样相反，怎么能说是一个东西呢？”

阳明先生说：“至善是心的本体。本体上只有稍微有些偏倚，就是恶了。并不是说有一个善，另外又有一个恶来与之相对应。所以说善恶只是一个东西。”

我（黄直）因为听了先生这番话，也就理解了程颢所说的“善固性也， 恶亦不可不谓之性。”

阳明先生又说：“善和恶都（来自）天理。被称为‘恶’的本体并不是恶，只是因为相对于本体来说有了过和不及，（所以才产生了恶。）”这些说法都无可怀疑。

【解析】

探讨善和恶的关系，这里将善和恶都归结为天理，只能说是将“天理”的囊括范围广义化了，而我们说“去私欲，存天理。”的时候所提及的天理，在一般的意义上，此处的天理是指“至善”，但是因为恶也是以“至善”为参照物所而产生的，所以恶与天理也就必然产生了难以斩断的脐带关联，正是从这一沾亲带故的关系出发，阳明、程颢等人将善与恶笼统称之为一个东西。

203

【原文】

先生尝谓人但得好善如好好色，恶恶如恶恶臭，便是圣人。 直初闻之，觉甚易，后体验得来，此个功夫着实是难。如一念虽知好善恶恶，然不知不觉，又夹杂去了。才有夹杂，便不是好善如好好色、恶恶如恶恶臭的心。善能实实的好，是无念不善矣；恶能实实的恶，是无念及恶矣。如何不是圣人？故圣人之学，只是一诚而已。

【译文】

阳明先生曾经对人说，只要喜好善像喜好美色，厌恶恶像厌恶恶臭，就是圣人。我（黄直）开始听先生这么说，觉得很容易，后来加以切身体验，（才知晓）这个功夫着实是难。比如一个念头虽然知道该喜好善的，厌恶恶的，但是不知不觉中，又将善念和恶念夹杂在一起了。只要有了夹杂，就不是喜好善像喜好美色，厌恶恶像厌恶恶臭的心了。善能确确实实去喜好，就能做到无念不善了；恶能确确实实去厌恶，就能做到无念及恶了。这样怎能不是圣人呢？所以圣人之学，只是一个“诚”字而已。

【解析】

这段强调“诚”字，上卷中已经谈到许多和这里类似的内容，不再多言。但是大家会发现这段有一个奇怪的地方，就是整个话都是黄直一个人在说，好像这哥们是把自己的学习心得夹杂在《传习录》中了，这和《传习录》其他章节总有阳明先生亲自发言的记叙形式有所不同。关于这点古人早就有过怀疑了，据有关人士推敲考证，很可能是在“善能实实的好”一句前脱落了“先生曰”三个字，不过目前的文献资料也无法给出确证，也就只能先这么着了。

204

【原文】

问：“《修道说》①言‘率性之谓道②’属圣人分上事，‘修道之谓教’属贤人分上事。”

先生曰：“众人亦‘率性’也，但‘率性’在圣人分上较多，故‘率性之谓道’属圣人事。圣人亦‘修道’也，但‘修道’在贤人分上多，故‘修道之谓教’属贤人事。”

又曰：“《中庸》一书，大抵皆是说修道的事。故后面凡说君子，说颜渊，说子路，皆是能修道的。说小人，说贤、知、愚、不肖，说庶民，皆是不能修道的。其他言舜、文、周公、仲尼，至诚至圣之类，则又圣人之自能修道者也。”

①《修道说》：载《王文成公全书》卷七。

②率性之谓道：语出《中庸》。

【译文】

有人问：“您在《修道说》中说‘率性之谓道’属于圣人天分上的事，‘修道之谓教’属于贤人天分上的事。”

阳明先生说：“普通人也能‘率性’，但是‘率性’在圣人这里体现得比较多，所以说‘率性之谓道’ 属于圣人天分上的事。圣人也要‘修道’，但是‘修道’在贤人这里体现得比较多，所以说‘修道之谓教’属于贤人天分上的事。”

阳明先生又说：“《中庸》一书，大体上都是在说修道的事。因此后面凡是说到君子，说到颜渊，说到子路，都是能修道的。说到小人，说到贤、知、愚、不肖，说到庶民，皆是不能修道的。其他说到舜、文王、周公、孔子，至诚至圣等等，则又是说到了自己能修道的圣人。”

【解析】

这里说的“率性”其实和前面提到的“生知安行”是同一个意思，“修道”和“学知利行”是同一个意思。而这段的内容和第197节是完全一样的，大家互相参照来看即可。

205

【原文】

问：“儒者到三更时分，扫荡胸中思虑，空空静静，与释氏之静只一般，两下皆不用，此时何所分别？”

先生曰：“动静只是一个。那三更时分，空空静静的，只是存天理，即是如今应事接物的心。如今应事接物的心，亦是循此理，便是那三更时分空空静静的心。故动静只是一个，分别不得。知得动静合一，释氏毫厘差处亦自莫掩矣。”

【译文】

有人问：“儒生到了夜里三更时分，将心中的思虑扫除掉，空空静静，和佛家静的境界一样，这两种静的情况都没有接物之用，这时二者有什么区别呢？

阳明先生说：“动和静都只是同一个（本体）。在三更时分，空空静静，也只是要存天理，也就是现在应事接物的心。现在应事接物的心，也只是遵循着这个天理，同样这也便是那三更时分空空静静的心。所以动和静只是一个（本体），无法分离。知道了动静合一，佛家的静和儒家的静之间的细微差别就显而易见了。”

【解析】

在第030节，阳明说过“以循理为主，何尝不宁静？以宁静为主，未必能循理。”从那里我们就已经看出贯穿于动静之间那根红线——循理。抓住了这根红线，自然可以判断出儒家之静和佛家之静的区别，儒家的静可以随时转化为应事接物的用，因为儒家的静从骨子里是以“循理”为归依，没有陷溺于静而拔不出来之患。而佛家的静是为了静而静，陷入了枯寂一端，无法用之于出世的事为上。

206

【原文】

门人在座，有动止甚矜持者。先生曰：“人若矜持太过，终是有弊。”

曰：“矜持太过，如何有弊？”

曰：“人只有许多精神，若专在容貌上用功，则于中心照管不及者多矣。”

有太直率者。先生曰：“如今讲此学，却外面全不检束，又分心与事为二矣。”

【译文】

门人在座的时候，有人举止过于矜持。阳明先生说：“人要是过于矜持，终究是有弊端。”

有人问：“矜持过头了，为什么有弊呢？”

阳明先生说：“人的精力只有这么多，如果专门在容貌上用功夫，内心就会有许多照管不到的地方。”

又有人过于直截率性。阳明先生说：“现在在这里讲良知之学，却对外面（的言行举止）全然不加检点，又是将心和事割裂为二了。”

【解析】

阳明先生分别点评了“甚矜持者”和“太直率者”这两种人，黄直特意将这两种评语放在一起，就是告诉我们，必须综合起来看，才能抓住阳明先生教诲人的主旨。先生教人的主旨还是中庸之道，不偏不倚，恰恰好，才是真的好。

矜持太过，用现在的话来说，就是太能装，一切真性情都用拘束的言行举止包装起来，处事接物，像个演员一样处处拿捏。阳明反对这样，理由是人的精力有限，将有限之精力浪费到无用之虚文，暴殄天物。

过于率性的弊端，我们前面曾经谈过了，正好和矜持太过相反，三国时刘劭在他著的《人物志》中，对过于率性者的评价是“朴露径尽，质在中诚，失在不微。”译为现代的话，大意就是太直的人，优点在于诚实不欺，缺点在于行事不密。而行事不密很容易因为鲁莽而败事。

207

【原文】

门人作文送友行，问先生曰：“作文字不免费思，作了后又一二日常记在怀。”

曰：“文字思索亦无害。但作了常记在怀，则为文所累，心中有一物矣。此则未可也。”

又作诗送人。先生看诗毕，谓曰：“凡作文字要随我分限所及，若说得太过了，亦非‘修辞立诚①’矣。”

①修辞立诚：语出《易.乾.文言》。

【译文】

有个门人作了一篇文章为朋友送行，问阳明先生：“写文章不免要费思劳神，写完后一两天内又常常记挂在心中。”

阳明先生说：“组织文字、构思文章也没有害处。但是写完后又常常记挂在心中，就会为文章所拖累，心中就是塞进去一个‘物’了。这样就不对了。”

又有门人作诗送人。先生看完门人所作的诗，对他说：“凡是写诗写文要根据自己的真情实感所来写，如果写得太夸张了，也就不是‘修辞立诚’了。”

【解析】

此节记载了阳明先生对于写诗作文的看法，先生的要求可以归纳为两点。第一点，写文章也好，写诗也好，写了就写了，写完就不要一直想着它了，目前还有目前的事，不要让那些已经过去的事物占据现在的心。第二点，写的东西要来源于自己的真情实感，不要玩虚的、玄的、远的、空的、浮夸的、过于“文艺”的，总之，写出来的东西要言之有物。

208

【原文】

“文公①格物之说②，只是少头脑。如所谓‘察之于念虑之微’，此一句不该与‘求之文字之中’，‘验之于事为之著’，‘索之讲论之际’②混作一例看，是无轻重也。”

①文公：朱熹的谥号。

②格物之说：兼后面所引几句皆出自朱熹的《大学或问》。

【译文】

“朱文公格物的学说，就是缺少一个要领。像他所说的‘察之于念虑之微’，这一句不该与‘求之文字之中’，‘ 验之于事为之著’，‘ 索之讲论之际’混为一谈，他那样说是不分轻重了。”

【解析】

朱学和王学之异，前面已经探讨良多，这里再次拿《大学或问》中朱熹说的话为例，指出朱熹关于“格物”之说的“少头脑”，不再多言。

209

【原文】

问“有所忿懥①”一条。

先生曰：“忿懥几件②，人心怎能无得？只是不可有耳。凡人忿懥，着了一分意思，便怒得过当，非廓然大公之体了。故‘有所忿懥，便不得其正也’，如今于凡忿懥等件，只是个物来顺应，不要着一分意思，便心体廓然大公，得其本体之正了。且如出外见人相斗，其不是的，我心亦怒。然虽怒，却此心廓然，不曾动些子气。如今怒人亦得如此，方才是正。”

①“有所愤懥”：语出《大学》第七章，原文“身有所愤懥，则不得其正；有所恐惧，则不得其正；有所好乐，则不得其正；有所忧患，则不得其正。”

②几件：指愤懥、恐惧、好乐、忧患。

【译文】

有人问《大学》中的“有所愤懥”一条。

阳明先生说：“愤懥等几种情感，人心怎么能没有呢？只是不能存留而已。普通人有了愤懥，又另外附加了一层意思，就怒得过当了，不是廓然大公的本体了。所以说‘有所愤懥，便不得其正也’，现在对于愤懥等几种情感，只要物来顺应，不要另外附加一层意思，心体就能廓然大公，就能做到本体不失其正了。比如出门看见人斗殴，对于其中不对的一方，我心中也会发怒。然而虽然怒，此心却廓然大公，不曾有一丝动气之处。现在对人发怒也要做到这样，才是心体之正。

【解析】

阳明先生这里说的意思，理解起来虽然比较容易，但是真做起来，你会发现是无比艰难。

愤懥、恐惧、好乐、忧患等几种情感，用现在的话来说，就是指喜怒哀乐等七情六欲，心学的功夫，从某种意义上说，就是在七情六欲过了头的时候知道踩下刹车，让此心回归到“天理”的正轨上来。在上卷的第036节，阳明说过“除了人情事变，则无事矣”的话，而这一段想要表达的意思，和那一段也完全一样，请参看那里的解析部分。

210

【原文】

先生尝言：“佛氏不着相①，其实着了相。吾儒着相，其实不着相。”

请问。

曰：“佛怕父子累，却逃了父子；怕君臣累，却逃了君臣；怕夫妇累，却逃了夫妇。都是为个君臣、父子、夫妇着了相，便须逃避。如吾儒有个父子，还他以仁；有个君臣，还他以义；有个夫妇，还他以别②。何曾着父子、君臣、夫妇的相？”

①着相：佛门术语，意思是执着于外相、虚相或个体意识而非本质。“相”指某一事物在我们脑中形成的认识，或称概念。它可分为有形的（可见的）和无形的（也就是意识）。

②别：区分，辨别。

【译文】

阳明先生曾经说：“佛家（声称）不着相，其实是着了相。我们儒家看似着了相，其实没有着相。”

有人问为何这样说。

阳明先生说：“佛教害怕父子关系之累，就逃避了父子；害怕君臣关系之累，就逃避了君臣；害怕夫妇关系之累，就逃避了夫妇。这些都是因为君臣、父子、夫妇而着了相，才要逃避。像我们儒家有个父子关系，就用‘仁’来相处；有个君臣关系，就用‘义’来相处；有个夫妇关系，就用‘别“来相处。何曾着了父子、君臣、夫妇的相呢？

【解析】

这段是拿儒家和佛家就“着相”方面做对比，请参看第080节的解析部分。


黄修易录

211

【原文】

黄勉叔①问：“心无恶念时， 此心空空荡荡的，不知亦须存个善念否？”

先生曰：“既去恶念，便是善念，便复心之本体矣。譬如日光被云来遮蔽，云去光已复矣。若恶念既去，又要存个善念，即是日光之中添燃一灯。”

①黄勉叔：即黄修易，字勉叔，生平不详。

【译文】

黄修易问：“心中没有恶念的时候，这个心是空空荡荡的，不知道此时是否还需要另存个善念？”

阳明先生说：“既然去除了恶念，就是善念，就是恢复了心的本体了。就像日光被云给遮蔽了，云去了日光就会重现。若是恶念已经去除了，又要另外去存养一个善念，就像是在日光之下再点燃一盏灯。

【解析】

按照黄修易的理解，心的状态应该有三种，一种是恶念，一种是善念，一种是空空荡荡的。所以他问阳明，心中没有恶念时，此心空空荡荡时，是否还需要另外存个善念。

阳明却认为心的状态只有两种，一种是恶念，一种是善念（去除恶念即善念）。所以，他告诉黄修易“若恶念既去，又要存个善念，即是日光之中添燃一灯。”从阳明话的意思来理解，好像是告诉黄修易，不需要在“空空荡荡”的心上另加一个善念，事实真的是这样吗？

其实不然，阳明只是告诉黄修易不要在去除恶念的情况下，另外去加一个善念，但是并没有肯定黄修易说的“空空荡荡”的心体就是善念的状态。“心无恶念时， 此心空空荡荡的”是黄修易本人的表述，阳明先生明明把心体的状态只划分为了两种，黄修易为何在这两种状态之中凭空又臆造出第三种状态——空空荡荡？所以，黄修易将空空荡荡时的心体认为是去除了恶念，就一定是有问题的。

什么是恶念？凡是不符合天理的念头皆是恶念，黄修易所体验到的空空荡荡的心体，其实已经不符合天理了。因为符合天理的念头，是一种“必有事焉”的状态，永远是充实的，生机盎然的。而黄修易所说的空空荡荡的心体，从他还尝试引入善念而加以补充的说法去解读，实际上是坠入了枯寂一端，而不是真的去除了恶念时的善念。而枯寂状态的心体，依然是私欲状态下的心体，即恶念，黄修易将这种状态认为是“心无恶念”，显然是一种误判。正是在这一错误的前提下，他才产生了“不知亦须存个善念否？”这一伪问题。

阳明如果先点破他这个问题的前提就不成立的话，可以直接对他说，需要去存个善念，因为本来你心中的恶念都还没有去除，自然还需要一个善念来将恶念置换清除。

212

【原文】

问：“近来用功，亦颇觉妄念不生，但腔子里黑窣窣①的，不知如何打得光明？”

先生曰：“初下手用功，如何腔子里便得光明？譬如奔流浊水，才贮在缸里，初然虽定，也只是昏浊的。须俟澄定既久，自然渣滓尽去，复得清来。汝只要在良知上用功，良知存久，黑窣窣自能光明矣。今便要责效，却是助长，不成功夫。”

①黑窣（sū）窣：黑暗寂枯。

【译文】

有人问：“近来用功，也深感妄念不生，但是心中依然黑沉沉的，不知道如何才能做到心中光明？”

阳明先生说：“刚开始用功，怎么就能让心中光明？就像是奔流的浊水，才贮藏到缸里，刚开始即使静止不动，也仍然是浑浊的。必须等到澄清定止的时间足够长，里面的渣滓自然沉淀，重新变得清澈。你只要在良知上用功，良知经过长期的存养，黑沉沉自然能变成光明。现在就苛求用功的效果，却是犯了‘助长’的毛病，不是功夫了。”

【解析】

这段是在讲做功夫的次第，急于求成也是心学修习者最常见的通病了，病因正是“助长”。但是提问者先说自己“颇觉妄念不生”，后边又说自己“腔子里黑窣窣的”，产生的问题和上一节黄修易所遇到的问题时一样的。“腔子里黑窣窣的”本身就说明妄念还没有根除，所以，“颇觉妄念不生”也只能说是提问者的一种错觉，他所不生的妄念只是他平日容易觉察到的那些显而易见的妄念，殊不知，将那些妄念克治掉的同时，他的心体却又偏入了枯寂这个弊端，这才产生了“腔子里黑窣窣”的感受。

假如提问者能意识到这一弊端，重新回到“致良知”的正确用功之途上来，假以时日，等到功夫纯熟，自然可以养得内心一团生意盎然，而又能时时切中天理而不逾矩。

213

【原文】

先生曰：“吾教人致良知，在格物上用功，却是有根本的学问。日长进一日，愈久愈觉精明。世儒教人事事物物上去寻讨，却是无根本的学问。方其壮时，虽暂能外面修饰，不见有过，老则精神衰迈，终须放倒。譬如无根之树，移栽水边，虽暂时鲜好，终久要憔悴。”

【译文】

阳明先生说：“我教别人致良知，在格物上用功夫，才是有根本的学问。一日比一日长进，时间越久越觉得精明。某人教人在事事物物上去寻求，那是没有根本的学问。壮年之时，虽然能暂时修饰一下表面，看不出有什么过失，等老了精神衰弱，终究会倾倒。就好像没有根的树，移栽到水边，虽然暂时枝鲜叶亮，但终究是要枯萎的。”

【解析】

这里说的“世儒”，又是不点名地指代朱熹，朱熹学说和阳明学说之间的差异，前面已经谈过太多了，不再多言。

214

【原文】

问“志于道”①一章。

先生曰：“只‘志道’一句，便含下面数句功夫，自住不得。譬如做此屋，‘志于道’是念念要去择地鸠材，经营成个区宅。‘据德’却是经画已成，有可据矣。‘依仁’却是常常住在区宅内，更不离去。‘游艺’却是加些画采，美此区宅。艺者，义也，理之所宜者也。如诵诗、读书、弹琴、习射之类，皆所以调习此心，使之熟于道也。苟不‘志道’而‘游艺’，却如无状小子，不先去置造区宅，只管要去买画挂做门面，不知将挂在何处？”

①志于道：语出《论语．述而》，原文“子曰：‘志于道，据于德，依于仁，游于艺。’”

【译文】

有人问《论语》中“志于道”这一章。

阳明先生说：“单单‘志于道’这一句，就包含了下面几句的功夫，不能仅仅停留在志道上。比如建造这个房子，‘志于道’是念念不忘去选择建造地址、收集建筑材料，构思成一个住宅（的蓝图）。‘据于德’却是指构思已成，（建造起来）有所依据了。‘依于仁’是指常常住在区宅内，不再离去。‘游于艺’是指加些装饰，美化一下区宅。‘艺’就是‘义’，指理当如此。像朗诵诗、读书、弹琴、射箭之类，都是用来调习我的心，让它能够谙熟于道。假如不在‘志于道’的前提下就去‘游于艺’，就像是糊涂虫般的愣头小子，不先去营造房屋，却只管去买画作装饰，做个门面，不知道他将要把画挂在何处？”

【解析】

先解释一下“志于道，据于德，依于仁，游于艺。”这几句话的意思，“志于道”是指做人的大原则不能偏离“道”，这个道自然就是阳明一直说的“天理”。“据于德”其中的“德”就是“得”的意思，万物各得其所称之为“德”，“据于德”是从形而上的层次上规范做人之道。“依于仁”就是对“道”和“德”施用于社会人生的具体化要求，从注重内心的修养扩充到爱人爱物都是仁的表现。“游于艺”其中的“艺”在古代包括礼、乐、射、御、书、数六艺，用现代话来解读，人的专业技能和人文修养都可以归入到“艺”。

道、德、仁、艺这四项，道就像是树根,德、仁、艺就像是从树根上生发出的树干枝叶，所以阳明才说单单“志于道”这一句，就包含了下面几句的功夫，这又是阳明先生惯用的综合法。抓住了“道”这个根本，才能纲举目张，比如我们今天的许多人，谈到传统文化修养，仿佛会背诵几首唐诗宋词，会写出漂亮的毛笔字，能对历史事件和人物如数家珍，就是传统文化修养很好了，其实这不对，传统文化修养的根还在于如何做人，也就是阳明这里说的“志于道”，我们不能只抓枝叶，而不见根本。

215

【原文】

问：“读书所以调摄此心，不可缺的。但读之之时，一种科目①意思牵引而来。不知何以免此？”

先生曰：“只要良知真切，虽做举业，不为心累。总②有累，亦易觉克之而已。且如读书时，良知知得强记之心不是，即克去之；有欲速之心不是，即克去之；有夸多斗靡之心不是，即克去之。如此亦只是终日与圣贤印对，是个纯乎天理之心。任他读书，亦只是调摄此心而已，何累之有？”

曰：“虽蒙开示，奈资质庸下，实难免累。窃闻穷通有命，上智之人，恐不屑此。不肖为声利牵缠，甘心为此，徒自苦耳。欲屏弃之，又制于亲，不能舍去，奈何？”

先生曰：“此事归辞于亲者多矣。其实只是无志。志立得时，良知千事万事只是一事。读书作文，安能累人？人自累于得失耳！”因叹曰：“此学不明，不知此处耽搁了几多英雄汉！”

①科目：分科选拔官吏的名目，分秀才、明经、进士等等。

②总：通“纵”。

【译文】

有人问：“读书是调整涵泳此心所不可缺的方法。但是读书之时，又有一种掂量着通过科举而当官的思虑产生。不知道该怎样避免这种情况？”

阳明先生说：“只要良知真切，即便是为了科举，也不会成为心的拖累。纵然有了拖累之感，也容易觉察并将其克治掉。比如读书的时候，良知觉察到强记的心不对，就克治掉它；良知觉察到求速的心不对，就克治掉它；良知觉察到炫耀浮夸的心不对，就克治掉它。如此一来，也总是成天与圣贤的心印证对比，就是一个纯乎天理的心。任凭他怎样读书，也只是调整涵泳此心而已，哪里又会觉得被（读书）拖累呢？”

那人说：“虽然承蒙您的指教，怎奈我的资质低下，实在还难以避免被其拖累。我私下听说穷通有命，有上等智慧的人，恐怕不屑于在这里纠结。但我这种不肖的人被名利所牵缠，自愿为了科举而而读书，也是自讨苦吃。打算割弃科举之事，又被父母双亲所掣肘，不能割弃掉，怎么办？”

阳明先生说：“将这种事情归咎于父母的人多了。其实还是自己没有志向。志向确立的时候，在良知的统摄下，千事万事也只是一事。读书和写文章，又怎么能拖累人呢？不过是人被自己的得失之心所拖累罢了！”因此，阳明先生感慨地说：“良知之学不能大明于天下，（很多情况就是）在这一点上耽搁了许多英雄好汉啊！”

【解析】

请参看第089节的解析。

216

【原文】

问：“‘生之谓性’①，告之亦说得是，孟子如何非之？”

先生曰：“固是性，但告子认得一边去了，不晓得头脑。若晓得头脑，如此说亦是。孟子亦曰：‘形色，天性也’②。这也是指气说。”

又曰：“凡人信口说，任意行，皆说此是依我心性出来，此是所谓生之谓性。然却要有过差。若晓得头脑，依吾良知上说出来，行将去，便自是停当。然良知亦只是这口说，这身行。岂能外得气，别有个去行去说？故曰：‘论性不论气不备，论气不论性不明。’③气亦性也，性亦气也。但须认得头脑是当。”

①生之谓性：语出《孟子.告子上》，原文：告子曰：“生之谓性。”孟子曰；“生之谓性也，犹白之谓白与？”曰：“然。”“白羽之白也，犹白雪之白；白雪之白，犹白玉之白与？”曰：“然。”“然则犬之性，犹牛之性，牛之性犹人之性与？”

②形色，天性也：语出《孟子.尽心上》。

③“论性”二句：语出《河南程氏遗书》卷六。

【译文】

有人问：“‘生之谓性’，这话告子说得也对，孟子为何反对呢？”

阳明先生说：“天生的固然可以认为是‘性’，但是告子理解得偏颇了，不晓得要领。要是晓得了要领，他这样说也对。孟子也说过‘形色，天性也’。这也是指气而言的。”

阳明先生又说：“普通人信口说、任意行，都说这是依据我的心性而表现出来的，这就是所谓的‘生之谓性’。但是这样理解要出差错的。如果晓得了要领，依据我的良知之指引说出来，做下去，就自然妥帖。然而良知也只能依靠这张口来说，这个身来做。又怎么能脱离‘气’，（依靠）别的东西去做去说呢？所以说：‘论性不论气不备，论气不论性不明。’气也是性，性也是气。但是需要认清要领。

【解析】

告子说“生之谓性”，用我们现代的话来说，就是人天生的自然属性是“性”，自然属性指人在肉体之躯的基础上所具有的食欲、性欲、自我保护欲等。在第034节，我们对“性”字的解释是“天地万物公共之理在人之禀受。”人的自然属性自然可以划归为“天地万物公共之理”的范围，但是如果认为天地万物公共之理仅仅是指人的自然属性，显然说的还不全面。这正是孟子反对告子这样说的原因。

阳明先生和孟子的意见显然是相同的，他更明确地指出了告子“不晓得头脑”，这个“头脑”在阳明先生看来，自然就是良知了。现代哲学对人的属性的划分，既包括自然属性，也包括社会属性，并且认为人的社会属性才是人的本质属性。阳明先生这里说的良知虽然还不能完全等同于现代哲学所表述的社会属性，但是二者的确有不少相同之处，最重要的共同点是二者都认为——无论是表述为社会属性也好，表述为良知也好——这才是决定了人之所以为人的本质属性。在《孟子》原文中，告子和孟子的对话已经为我们揭示出这一点了，如果按照告子认为的人之自然属性就是“性”，那么人和动物界的狗、牛之类就没有区别了。

这节还反复出现了“气”这个概念，在第065节，我们对“气”的描述是“在人的生理基础上所焕发的生命力”，孟子说的“形色，天性也”大意是指人所具有的这个血肉之躯，是天生的，所以阳明才说这是指“气”而言。

下面阳明指出人若是率性而为，必然有过差，在第195节我们举那个“就地打滚”的例子时已经说明过这一点了。阳明指出，只有用“良知”这个“头脑”对人的言语、行动进行约束规范、裁剪取舍，才是充分体现了“性”之用——即实现了人的参赞天地之化育的大用。但是良知之用，毕竟还是脱离不了人所拥有的这个具备自然属性的躯体，所以说“岂能外得气，别有个去行去说？”

最后，又引用程颐的话“论性不论气不备，论气不论性不明”，说明“气”和“性”是互相补充、相辅相成的关系。不过按照老传统，最后阳明还是忍不住又将“气”和“性”撮合成了一个东西。

217

【原文】

又曰：“诸君功夫，最不可助长。上智绝少，学者无超入圣人之理。一起一伏，一进一退，自是功夫节次。不可以我前日用得功夫了，今却不济，便要矫强做出一个没破绽的模样。这便是助长，连前些子功夫都坏了，此非小过。譬如行路的人遭一蹶跌，起来便走，不要欺人做那不曾跌倒的样子出来。诸君只要常常怀个‘遁世无闷，不见是而无闷’①之心，依此良知忍耐做去，不管人非笑，不管人毁谤，不管人荣辱，任他功夫有进有退，我只是这致良知的主宰不息，久久自然有得力处。一切外事亦自能不动。”又曰：“人若着实用功，随人毁谤，随人欺慢，处处得益，处处是进德之资。若不用功，只是魔也，终被累倒。”

①“遁世”句：语出《易经.乾卦》。

【译文】

阳明先生又说：“诸位下功夫，最要不得的是助长。上等智慧的人非常少，求学者没有直接达到圣人境界的道理。一起一伏，一进一退，是做功夫过程中不可少的程序。不能因为我前日将功夫做到位了，今天却做不到，便要装扮出一幅没有破绽的模样。这样做就是助长了，会将前些日子所积累的功夫也给破坏掉了，这不是小过错。譬如走路的人跌倒了，站起来就走，不要骗人，做出未曾跌倒的样子出来。诸位只要常常怀着‘遁世无闷，不见是而无闷’的心，依据自己的良知，忍耐着做下去，不管别人的非难和嘲笑，不管别人的诋毁和诽谤，不管别人是夸奖还是侮辱，任凭做功夫有时进步有时退步，我只是坚持致良知的原则不停息，时间久了，自然有受益之处。一切外部的事物也自然不能动摇我致良知之心。”阳明先生又说：“人若是切实用功，随便别人诋毁诽谤，随便别人欺负轻慢，（皆能）处处受益，处处作为自己增长德行的条件。若不用功夫，（外在的挫折）都将成为魔鬼，也终归会被其累倒。

【解析】

这段描述致良知道路上的曲折和艰辛，并且指出，对于绝大多数的普通人而言，这是致良知过程中不可或缺的组成部分，勉励人不要急于求成，要坚毅有恒。面对毁谤荣辱，阳明用了“忍耐去做”四个字。世路风霜，人情如纸，没有一个忍辱负重的胸怀，如何能撑过漫漫人生长途，阿里巴巴集团的创始人马云说过一句话：“男人的胸怀是被委屈撑大的。”所以，上天要剥夺掉你许多东西，那仅是因为他想要给你更多。

战国时期的纵横家苏秦，初出茅庐时，出师不利，落魄归来，回到家中，妻子正在织布，连织机都没有下，嫂子也不给他做饭，父母也不和他说话。此情此景，换做抗打击能力差的人，不是想着投河上吊，就是恼羞成怒，和亲人反目成仇。但是苏秦只说了这样一句话：“妻不以我为夫，嫂不以我为叔，父母不以我为子，是皆秦之罪也！”这就是豪杰的胸怀，受挫了，不抱怨亲人，不仇视社会，更没有毒杀同宿舍的同学。一切责任独自承担起来，将苦难当做激励自己进步的动力。具有这样的胸襟，苏秦后来若不能成功，真就没天理了。

苏秦的事例，正符合阳明这里所说“人若着实用功，随人毁谤，随人欺慢，处处得益，处处是进德之资”。阳明又说“若不用功，只是魔也，终被累倒”。人若不能将外部的挫折转化为正能量，这些挫折的破坏性就会肆虐，就会像魔鬼一样控制人心，令其被拖累倒。

218

【原文】

先生一日出游禹穴①，顾田间禾曰：“能几何时，又如此长了！”

范兆期②在旁曰：“此只是有根。学问能自植根，亦不患无长。”

先生曰：“人孰无根？良知即是天植灵根，自生生不息。但着了私累，把此根戕贼蔽塞，不得发生耳。”

① 禹穴：据传此洞穴在浙江会稽县，为大禹藏书之处。另一说指大禹埋葬于此。

② 范兆期：名引年，号半野，字兆期，王阳明学生。

【译文】

阳明先生有一天去禹穴游览，看着田间的禾苗说道：“这才几天，又长这么多了！”

范兆期在旁边说：“禾苗只是因为有根（所以才长这么多）。做学问若是能自己种下根，也不怕没有长进。”‘

阳明先生说：“哪个人没有根呢？良知就是上天所植入的灵根，自然能生生不息。但是人被私欲拖累，把这个根戕害堵塞，不能生长而已。”

【解析】

良知就是人的灵根，这是人人具有的，阳明一再强调这一点，正是怕人犯了自轻自贱的毛病。人需要发愁的不是自己没有灵根，而是这个灵根被私欲所蒙蔽。

219

【原文】

一友常易动气责人，先生警之曰：“学须反己。若徒责人，只见得人不是，不见自己非。若能反己，方见自己有许多未尽处，奚暇责人？舜能化得象①的傲，其机括只是不见象的不是。若舜只要正他的奸恶，就见得象的不是矣。象是傲人，必不肯相下，如何感化得他？”

是友感悔。

曰：“你今后只不要去论人之是非，凡当责辩人时，就把做一件大己私克去方可。”

先生曰：“凡朋友问难，纵有浅近粗疏，或露才扬己，皆是病发。当因其病而药之可也，不可便怀鄙薄之心。非君子与人为善之心矣。”

①象：舜的异母弟弟。性格骄傲狠毒，受封于有庳(今湖南道县北)。相传他在父亲瞽叟示意下，多次谋杀舜，未遂。

【译文】

一位朋友经常容易生气而去责备别人，阳明先生提醒他说：“为学应当反身自省。若只是责备他人，就会只看到别人的不对，看不到自己的错误。若能反身自省，才能见到自己有许多没有做到的地方，哪里还有工夫责备别人？舜能感化象的傲气，其关键只是不盯着象的不是之处。若是舜只想着纠正象的奸恶，就只能看到象的不是了。象是傲慢的人，必定不肯听从，如何能感化了他？”

这位朋友听后有所感悟并（对自己过去的言行感到）懊悔。

阳明先生（接着）说：“你今后不要去议论别人的是非，凡是碰到（想要去）责备别人的时候，就把（这种念头）当做一项大私欲克治掉才行。”

阳明先生说：“凡是朋友之间的问答辩论，即便是浅近粗疏，或者是炫耀才能，表现自己，都是毛病发作。就病症发作之时对症下药就行了，不能窝藏自己粗鄙浅薄之心。（如果窝藏）就不是君子与人为善之心了。

【解析】

此段谈处友之道，在第021节，阳明先生说过“处朋友，务相下则得益，相上则损”的话，这里就像是对那句话的扩充讲解，没有什么难以理解的地方，请大家对照021节的解析部分来看即可。

220

【原文】

问：“《易》，朱子主卜筮，程传主理，何如？”

先生曰：“卜筮是理，理亦是卜筮。天下之理，孰有大于卜筮者乎？只为后世将卜筮专主在占卦上看了，所以看得卜筮似小艺。不知今之师友问答，博学、审问、慎思、明辩、笃行之类，皆是卜筮。卜筮者，不过求决狐疑，神明吾心而已。《易》是问诸天，人有疑自信不及，故以《易》问天。谓人心尚有所涉，惟天不容伪耳。”

【译文】

有人问：“对于《易》，朱熹先生主要从卜筮方面解释，程颐在他著的《伊川易传》中主要从理的方面解释。先生怎么看呢？”

阳明先生说：“卜筮是理，理也是卜筮。天下之理，还有什么能大于卜筮的吗？只因为后世将卜筮专从占卦的方面看待了，所以将卜筮看做是小技艺。却不知道今天师友间的问答，博学、审问、慎思、明辩、笃行之类，都是卜筮。卜筮（的本质），不过是求得决断心中的疑惑，让自己的心神明而已。《易》是向天询问，人有了疑惑不能相信自己（的判断），所以才用《易》来向天询问。因为人心尚且有所偏颇，只有天是不容作假的。”

【解析】

我们从后往前解读，现代的教科书，动不动将一个“唯心主义者”的大帽扣到阳明先生头上。但阳明在这里明白无误地说了“易是问诸天，人有疑自信不及，故以易问天。谓人心尚有所涉，惟天不容伪耳。”这里透漏出两层意思，明显不同于他以往讲学的风格。

其一，将心和天分开来谈。我们知道阳明心学提出“心即理”，而天”实际上就是“理”的另一个名称，谈到心必然涉及到天，谈到天也必然绕不过心。但这一次，他是将心和天做出了区分，对于总倾向于万法归一来讲的阳明来说，做到这一点十分难得。

其二，指出了天相对于心所独具的特点。人心的缺点是“尚有所涉”，而天却“不容伪耳”，这般“拔高”天而“矮化”心，正好投合唯物主义哲学的口味，唯物主义哲学中，最被奉为圭臬的一条基本判断是“物质决定意识”。在这里，阳明承认了人心靠不住的一面，同时又承认了“天不容伪”，所以人才“有疑自信不及”，才“以易问天”，完全是“物质决定意识”这句话的阳明版表述。

假如不参照阳明心学的其他内容，仅仅孤立地看待阳明在这段所说的最后两句话，我基本上可以对王阳明这个人做出这样一个印象判断：这家伙显然就是唯物主义学派门下的“一条走狗”，阳明先生用饱含幽怨的目光狠狠瞪了我一眼。

上面的两点分析可以归类为是同一个层面上的，现在我们逆流而上，继续追溯上一个层面的意思。

阳明说“易是问诸天”，他淡化了主语，即淡化了“谁在问？”这个至关重要的问题，不过这也不言自明，肯定是人在问，河边的石头不会问，更具体一点儿，是人心在发问。人用卜筮的方式向天询问，而发出这一指令的依然是人心。那么人心发出这个指令的依据是什么？是私欲吗？有人说，卜筮是迷信，搞封建迷信，应该是私欲作祟。但阳明说卜筮是迷信了吗？没有！他只说卜筮的本质是“求决狐疑，神明吾心而已”，此心求取光明之理，又怎么能说是私欲呢？所以发出卜筮指令的心不是私欲，反而是良知。

比如说，现在我们每天都在听的天气预报，本质上也是卜筮，是“求决”未来的天气情况。从来没有人将想要了解明天天气的念头看做私欲，又凭什么说想要通过占筮来“决狐疑”的念头就是私欲呢？从广义上来说，阳明将“博学、审问、慎思、明辨、笃行”之类，皆归为“卜筮”，因为这些活动的宗旨都没有越出“求决狐疑，神明吾心”的范围。从这一层次的意思出发，良知依然处于主导权的位置。

小结一下，卜筮是人心向天求理，因为人心对自己不自信。在这一层意思中，天是老大，人心是小弟。但是发起“卜筮”之念的依然是良知，我们姑且对“卜筮”程序合不合理这一层追问按下不表，人去“卜筮”的初衷是“决狐疑，神明吾心”，无疑这是良知之发，那么“卜筮”活动本质就是“致良知”的过程。这样一来，“向天求理”终究还是被纳入了“致良知”的统摄之下，所以从这个层次的意思上来看，依旧没有脱离阳明心学所一贯宣扬的“心即理”的窠臼。

卜筮这一活动，在阳明先生那X光机般穿透力的目光下，绝不是仅代表了一种只配被街头巷尾跑江湖的算卦先生所把玩的“小艺”，而是人类一切探索现实世界的实践活动。为了表述清楚自己的意思，阳明不得已“屈就”了一下唯物主义观的视角，但这已经不是老先生第一次“失身”了，在第055节，谈论“道无精粗，人之所见有精粗”的时候，他已经“破过身”了。这次不同的是，阳明先生收放自如地将“以易问天”这个活动重新收伏到“致良知”的大旗下，算是将碎了一地的节操又重新捡拾了起来。


黄省曾录

221

【原文】

黄勉之①问：“‘无适也，无莫也，义之与比。’②事事要如此否？”

先生曰：“固是事事要如此，须是识得个头脑乃可。义即是良知，晓得良知是个头脑，方无执著。且如受人馈送，也有今日当受的，他日不当受的，也有今日不当受的，他日当受的。你若执著了今日当受的，便一切受去；执著了今日不当受的，便一切不受去，便是‘适’‘莫’，

便不是良知的本体。如何唤得做义？”

①黄勉之：名省曾，字勉之，号五岳，苏州人。王阳明在浙江讲学时（1522—1527年），黄曾求学于门下。

②“无适”三句：语出《论语.里仁》。原文“君子之于天下也，无适也，无莫也，义之与比。”大意是：君子对于天下的事情，没有什么是必须要亲近的，也没有什么是必须要疏远的，只将道义作为唯一的准则。

【译文】

黄勉之问：“《论语》中说的‘无适也，无莫也，义之与比。’是不是所有的事情都要这样呢？”

阳明先生说：“虽然是所有的事情都要这样，但也必须懂得一个要领才行。‘义’就是良知，明白了良知就是要领，才会没有拘泥执着。比如受到别人的馈送，也有今天应当受的，他日不应当受的，也有今天不应当受的，他日应当受的。你如果固执地认为今天应当受，就一切情况都应当受；固执地认为今天不应当受，就一切情况都不应当受，就成了‘适’，就成了‘莫’，就不是良知的本体了。又如何能称得上‘义’？”

【解析】

黄省曾有《会稽问道录》十卷传世，“黄省曾录”中所收录的这六十八条，根据黄宗羲的考证，应当是摘录自《会稽问道录》中，但是又指出其中“往往失阳明之意”。

这段探讨《论语》中的一句话，阳明再次强调“良知”是“主脑”，并举例说明，在实际的事情上，依据时间、环境等条件的不同，人的应对也要顺势而为，才称得上是“义”。从中我们可以看出，阳明先生绝对不是一个教条主义者，他只是给我们提出了一个按良知指引而行的大原则，但是，只有时时刻刻依照这个大原则去行，才能保证我们的行为不产生偏差。

222

【原文】

问：“‘思无邪’①一言，如何便盖得三百篇之义？”

先生曰：“岂特三百篇，六经只此一言便可该贯，以至穷古今天下圣贤的话，‘思无邪’一言也可该贯。此外更有何说？此是一了百当的功夫。”

① 思无邪：语出《论语.为政》，原文“子曰；‘《诗》三百，一言以蔽之，曰：思无邪。’”

【译文】

问：“‘思无邪’一句话，为什么（孔子说）能涵盖《诗经》中三百篇的含义呢？”

阳明先生说：“岂止是三百篇，六经也只要这一句话就能涵盖，以至于去穷究古今天下圣贤的话，‘思无邪’一句话也都可以涵盖。除此之外还有什么可说的呢？这是一了百当的功夫。”

【解析】

“思无邪”这三个字最早出现在《诗经．鲁颂》中，其中的“思”字本来是没有实际意义的语音词，但是孔夫子一旦借用过来，将这个“思”字做“思想”来解释了。所以，这段提到的“思无邪”，大意就是思想纯正，没有邪念。

阳明先生话不离口的三字真言本来是“致良知”，这里被人问到了“思无邪”，他同样给予了这三个字以极高的评价，原因在于，“思无邪”在阳明先生看来就是“致良知”，思想要完全纯正，需要做的就是克治掉私欲，而克治掉私欲，就是致我心中之良知的过程，按照阳明先生万法归一的传统，这两个名词完全就是指同一个东西，不同的叫法而已。

六经和古今天下所有的圣人之言，都可以用“思无邪”三个字来代表，但是我觉得阳明先生这样说还不够猛，站在宣扬阳明心学的“帮凶”的立场上，我认为人类所有的文明都可以用“思无邪”三个字涵盖，科技、文化、政治、体育、工商等等，凡是你能够想到的属于人类文明范畴的东西，尽管提出来，都脱离不了“思无邪”这三个字。

最近流行一个新词汇——正能量，什么是正能量？“正能量”就是思无邪，就是致良知，老祖宗几千年前就说过的东西，今天被改头换面以一个时髦的字眼表达了出来，其实骨子里想要表达的东西，前人早已经说尽了。推动世界进步的力量是人，人的力量来自于心，心的力量来自于致我心中之良知，话说到这里，也可以说是一了百当了。

223

【原文】

问“道心人心①。”

先生曰：“‘率性之谓道②’，便是道心。但着些人的意思在，便是人心。道心本是无声无臭，故曰‘微’。依著人心行去，便有许多不安稳处，故曰‘惟危’。”

①道心人心：见第002节的注解三。

②‘率性之谓道：见第112节注解二。

【译文】

问：“‘道心’和‘人心’（该怎么理解？）”

阳明先生说：“‘率性之谓道’，就是道心。但是一旦掺杂了人的私欲，就是人心了。道心本来是无声无味的，所以说‘微’。依着人心去做，就会有许多不安稳之处，所以说‘惟危’。”

【解析】

请参看第011节的解析部分。

224

【原文】

问：“‘中人以下，不可以语上①’，愚的人与之语上尚且不进，况不与之语可乎？”

先生曰：“不是圣人终不与语。圣人的心忧不得人人都做圣人！只是人的资质不同，施教不可躐等。中人以下的人，便与他说性，说命，他也不省得也，须谩谩②琢磨他起来。”

①“中人”二句：语出《论语.雍也》，原文“子曰：‘中人以上，可以语上也；中人以下，不可以语上也。’”

②谩谩：通“慢慢”。

【译文】

问：“（《论语》中说）‘中人以下，不可以语上’，愚钝的人，对他们说高明的道理尚且不能进步，更何况不对他们说呢？”

阳明先生说：“不是圣人不给他们说。圣人的心巴不得人人都做圣人呢！只是因为人的资质不同，对他们施行教育时，不可逾越他们的实际情况而冒进。中等材质以下的人，就对他们说‘性’，说‘命’，他们也不理解，需要慢慢引导他上路。

【解析】

此段讲两个道理，第一是“因人施教”，第二是“循序渐进”，文意浅白，不再多言。

225

【原文】

一友问：“读书不记得如何？”

先生曰：“只要晓得，如何要记得？要晓得已是落第二义了。只要明得自家本体。若徒要记得，便不晓得；若徒要晓得，便明不得自家的本体。”

【译文】

一个朋友问：“读过的书却记不住怎么办？”

阳明先生说：“只要晓得就行，为何要记得？要晓得已经落于第二义了。关键是要明白自己的本体。如果只要记得，就不能晓得；如果只能晓得，就不能明白自己的本体。”

【解析】

这一段，现代的我们也要“善看”才行，仅仅从字面意思看，好像阳明先生很轻视记书上的内容，他认为晓得书上的内容比记住书上的内容重要，而明白自己的本体（本体依然指良知）比晓得书上的内容更重要。阳明这样说，本意依然是强调良知的重要性。但是在具体的学习过程中，“记得”有时候是必须的，比如学习外文，就必须一个单词一个单词去记，初学写文章的人，能背诵一些名人名篇，对写作也是大有裨益的。可以这样说，知道在什么情况下该记得，什么情况下该晓得，这本身就是本体（良知）之用的表现，如果从这个角度看，本体（良知）的确比“晓得”和“记得”都重要。

226

【原文】

问：“‘逝者如斯”①是说自家心性活泼泼地否？”

先生曰：“然。须要时时用致良知的功夫，方才活泼泼地，方才与他川水一般。若须臾间断，便与天地不相似。此是学问极至处，圣人也只如此。”

①逝者如斯：语出《论语.子罕》。原文“子在川上曰：‘逝者如斯夫！不舍昼夜。’”

【译文】

问：“（孔子说的）‘逝者如斯’是在形容自己的心性活泼泼的吗？”

阳明先生说：“是的。必须时时用致良知的功夫，才能做到活泼泼的，才能和那些江河里的水一样。如果有了一刻的间断，就和天地（之道）不相似了。这是学问的极致之处，圣人也只是如此。

【解析】

“子在川上曰：‘逝者如斯夫！不舍昼夜。’”是《论语》中的名句，但是后人对这句的解释可以说是五花八门。比如有人解释为“时间像流水一样不停地流逝，感慨人生世事变换之快，亦有惜时之意在其中”。还有人解释为“这世间的人不顾修身续慧命，只为追逐名利前仆后继的就像这江水一般，挟老死病苦昼夜不停的奔劳。”南怀瑾先生对这句的解释，引用了“天行健，君子以自强不息。（语出《易经》乾坤的卦辞）”也就是要效法水不断前进，也可以用《大学》这部书中引用汤之盘铭说的“苟日新，日日新，又日新”来理解。

以上三种解释，和阳明先生的意思最为接近的是南环瑾先生所解。两者的共同之处有以下两点，首先都强调了连贯性，阳明先生用了“时时”二字，南怀瑾先生引文中有“不息”二字。其次都强调了要致力于往“正能量”的方向用功，阳明先生说了“致良知”，南怀瑾先生引用了“日日新”。

在第224节，刚刚提到“中人以下，不可以语上”，这一节就开始“语上”了，因为阳明说了“此是学问极至处，圣人也只如此”，不间断做致知功夫就是“学问极至”处，我们这般不费力地讲出来，好像也平淡无奇，但是最要命的就是“不间断”这三个字，也就是阳明先生说的“时时”和南先生说的“不息”，大家只有实地下过功夫，才会发现，保持功夫连贯不断是何等艰难，所以这里是看似容易成却艰！没有亲身到达这种境界，其中的况味也难以口言。

227

【原文】

问：“志士仁人”①章。

先生曰：“只为世上人都把生身命子看得来太重，不问当死不当死，定要宛转委曲保全，以此把天理却丢去了，忍心害理，何者不为。若违了天理，便与禽兽无异，便偷生在世上百千年，也不过做了千百年的禽兽。学者要于此等处看得明白。比干②、龙逄③，只为他看得分明，所以能成就得他的仁。”

①志士仁人：语出《论语.卫灵公》，原文“子曰：‘志士仁人，无求生以害仁，有杀身以成仁。’”

②比干：殷纣王叔父。因向纣王进谏，被剖心而死。

③龙逢：即关龙逢，夏末大臣。因多次进谏，被桀囚禁杀死。

【译文】

有人请教（《论语》中的）“志士仁人”这一章。

阳明先生说：“只因为世上的人都把身家性命看得太重，不问当死不当死，一定要设法委曲保全性命，因此把天理都丢弃了，忍心害理，无所不为。若是违背了天理，便与禽兽无异，即便在世上偷生了成百上千年，也不过做了千百年的禽兽。求学的人要在这些地方分辨清楚。比干、龙逢，只因为他看得清楚，所以能做到杀身成仁。”

【解析】

儒家不是不珍惜生命，但是在儒家看来，比生命更重要的还是一个天理。阳明先生举了比干、龙逢这两个例子，由于时代背景的不同，这两个人的例子在今天可能比较缺少说服力，那我们就举身边的例子。举两个老师，一个是范跑跑，一个是张丽莉，由于媒体对这两个人的报道都已经很多，我不再具体举她（他）的事例。尽管在言论自由化的今天，对于这两个人的评价也有不同的声音，但是，令人欣慰的是，主流的看法还是认同了“杀身成仁，舍生取义”这条传统的儒家道德规范，守住了这个原则，也就等于坚持住了我们民族良心的底线，这从另一个侧面也表白了“良知之在人心，无间于圣愚，天下古今之所同也！（语出第165节）”

228

【原文】

问：“叔孙武叔毁仲尼①，大圣人如何犹不免于毁谤？”

先生曰：“毁谤自外来的。虽圣人如何免得？人只贵于自修，若自己实实落落是个圣贤，纵然人都毁他，也说他不着。却若浮云掩日，如何损得日的光明？若自己是个像恭色庄、不坚不介的，纵然没一个人说他，他的恶慝终须一日发露。所以孟子说‘有求全之毁，有不虞之誉。②毁誉在外的，安能避得？只要自修何如尔。”

①毁仲尼：语出《论语.子张》，原文：“叔孙武叔毁仲尼。子贡曰：‘无以为也，仲尼不可毁也。他人之贤者，丘陵也，犹可踰也。仲尼，日月也，无得而踰焉。’”

②有求全之毁，有不虞之誉：语出《孟子.离娄上》，原文是：“有不虞之誉，有求全之毁。”大意是有预料不到的赞扬，也有求全苛责的毁谤。

【译文】

问：“（《论语》中说）叔孙、武叔毁谤孔子，为什么大圣人犹然不免被人毁谤？”

阳明先生说：“毁谤是从外面来的。即使是圣人，又怎能免除？人只贵在自修，如果自己确确实实是个圣贤，纵然人人都毁谤他，也影响不到他。就像浮云掩盖住了太阳，又哪里能损害太阳的光明？如果自己是个外表道貌岸然，内心却毫无操守的人，纵然没有一个人说他（的不是），他内在的恶终归有一天会暴露出来。所以孟子说‘有求全之毁，有不虞之誉。’毁谤和赞誉都是外来的，怎么能避免呢？只要加强自己的修养，（外来的毁谤和赞誉）又怎么能干扰到自己呢？

【解析】

一句话概括：走自己的正路，让闲言碎语飞去吧。

229

【原文】

刘君亮①要在山中静坐。

先生曰：“汝若以厌外物之心去求之静，是反养成一个骄惰之气了。汝若不厌外物，复于静处涵养，却好。”

①刘君亮：字元道，余不详。

【译文】

刘君亮要去山中静坐。

阳明先生说：“你如果用厌弃外界事物的心去求静，这样反而养成了一种骄傲懒惰的习气。你如果不厌弃外界的事物，再去静处涵养自己，就非常好。”

【解析】

请参看第026节的解析部分。

230

【原文】

王汝中①、省曾②侍坐。

先生握扇命曰：“你们用扇。”

省曾起对曰：“不敢。”

先生曰：“圣人之学不是这等捆缚苦楚的，不是装做道学的模样。”

汝中曰：“观‘仲尼与曾点言志③’一章略见。”

先生曰：“然。以此章观之，圣人何等宽洪包含气象！且为师者问志于群弟子，三子皆整顿以对。至于曾点，飘飘然不看那三子在眼，自去鼓起瑟来，何等狂态！及至言志，又不对师之问目，都是狂言。设在伊川，或斥骂起来了。圣人乃复称许他，何等气象！圣人教人，不是个束缚他通做一般。只如狂者便从狂处成就他，狷者便从狷处成就他，人之才气如何同得？”

①王汝中：即王畿（1498—1583），字汝中，别号龙溪。山阴（今浙江绍兴）人。王阳明得意弟子，官至南京兵部郎中，后辞官，讲学四十余年，传播王学。著有《龙溪集》。

②省曾：黄勉之的名字。

③曾点言志：见029节注解七。

【译文】

王汝中和黄省曾陪侍阳明先生坐着。

先生拿扇子给他们，说：“你们用扇吧！”

黄省曾站起来说：“不敢。”

阳明先生说：“圣人之学不是这般拘束困苦的，不是装作一副道学的模样。”

王汝中说：“从（《论语》中的）‘仲尼与曾点言志’这一章可以大致看出来。”

阳明先生说：“对。从这章看来，圣人具有何等宽宏包容的气度啊！而且，作为老师，向自己的众位弟子询问志向，有三个学生都毕恭毕敬地回答。至于曾点，却洒脱脱地连看都不看那三个人一眼，自行去鼓起瑟来，这是何等狂放不羁之态啊！

等到他谈论志向，又不正面回答老师的问题，说的都是些狂言。换做（老师是）程颐的话，很可能就训斥责骂起来。而（孔）圣人却又称赞曾点，这是何等的气度啊！圣人教育人，不是将他们束缚得像一个模子里拖出来的一样。比如狂放的就从狂放之处来造就他，耿直的就从耿直之处来造就他，人的才能气质怎么能完全相同呢？”

【解析】

“曾点言志”我们曾经在第029节谈到，请参看那里的解析。

本节提到了程颐先生，是作为反面教材提出来的，不过这也不是阳明先生不怀好意的中伤，而是在《二程外书》中记载这么一则故事：

一天，程颐程颢二兄弟和朋友韩维一同去西湖游玩，韩维让自己的一些弟子随行，在这个过程中，应该是韩维的弟子中有人说说笑笑了，这一下子惹得程颐老先生不高兴了，他回头训斥道：“你们这些小字辈的屌丝们，跟随长辈出行，敢如此放浪形骸，有说有笑，老韩家孝顺而恭谨的家风全被你们败坏完了！”看到朋友发怒了，韩维脸上也挂不住了，立即将他的弟子们撵走了。

对这个故事，一般的解读是认为程颐先生方正端庄，不苟言笑，一副师道尊严的道学模样，进而感佩程颐先生修身谨严。但是阳明先生从中看出了道学作风对人的不必要的礼节束缚，本来，程颐程颢和韩维一行三人，无非就是到西湖去游玩，又不是参加什么重大的活动，年轻后生们生性活泼，说说笑笑和休闲娱乐的气氛本来就是协调的。现在被程颐先生这么一搞，只剩下二程兄弟和韩维三个人游览，个个绷着个脸游西湖，哪里还有什么气氛，您到底是游玩还是去扫墓啊？

从另一方面来说，程颐和韩维的交情有多深厚我们不得而知，但是，当着朋友的面，训斥人家的弟子，虽然碍于情面韩维不好说什么，但是俗话说打狗还要看主人。韩维的弟子有了不是，从人情远近亲疏的角度看，开口训斥的也应该是韩维。你现在开口就训，还真没拿自己当外人，说好听点，您是方正耿直，说难听点，就是个二愣子。

程颐先生的学问虽然一直被世人所敬仰，但是从这件小事情上，可以看出其学问失之于迂，学问和做人依然没能打成一片，令人敬而难亲，终究和圣人的气象还差一截，也难怪阳明先生要顺手拿程颐来揶揄，从“道行”上来说，伊川先生确实还仍需努力。

231

【原文】

先生语陆元静①曰：“元静少年亦要解五经②，志亦好博。但圣人教人，只怕人不简易，他说的皆是简易之规。以今人好博之心观之，却似圣人教人差了。”

①陆元静：即陆澄。

②五经：参看016节注解一。

【译文】

阳明先生对陆澄说：“元静年纪轻轻，也要去注解五经，志向可以说很广博。但是圣人教人，只恐怕人（的用功之法）不简易，他说的也都是简易的规则。用现在人们爱好广博的心来看，却好像是圣人教育人的方法错了。”

【解析】

《易经.系辞》中有这样一段话：

易则易知，简则易从，易知则有亲，易从则有功，有亲则可久，有功则可大；可久则贤人之德，可大则贤人之业。易简而天下之理得矣，天下之理得，而成位乎其中矣。

将大意翻译一下：

容易就便于理解，简易就便于遵从，便于理解就有人亲附，便于遵从就能出实效，有人亲附则可以长久被遵循，能出实效就能成伟大的事业，可以长久遵循就是贤人的德行，可以成就伟大的事业就是贤人的功业。《易》的道理如此简易，却能涵盖天下之理，能够得知天下之理，参赞天地之化育的大功业自然就能实现了。

老实说，翻译为现代文，比起原文来，韵味要差多了，只是为了便于大家理解，勉强译了过来。从这里我们也可以理解阳明先生为什么一直以来这么钟情于将万理合一来讲，他就是唯恐将自己的学说搞得太复杂，而让人产生畏惧，难以被世人学习遵从。而更关键的是，世上最重要的真理其实就是简易的。

232

【原文】

先生曰：“孔子无不知而作①；颜子有不善未尝不知②，此是圣学真血脉路。”

①不知而作：语出《论语.述而》，原文：“子曰：‘盖有不知而作之者，我无是也。多闻，择其善者而从之。多见而识之，知之次也。’”

②未尝不知：语出《易经.系辞下》，原文：“颜氏之子，其庶几乎！有不善未尝不知。知之未尝复行也。”

【译文】

阳明先生说：“孔子说他无‘不知而作’；颜回‘有不善未尝不知’，这就是圣学的血脉嫡传。”

【解析】

孔子说的内容“请参看125节的解析，颜回“有不善未尝不知”，其实就是指他“不贰过”的这个品德，在第100节探讨过，请参看之。

233

【原文】

何廷仁①、黄正之②、李侯璧③、汝中④、德洪⑤侍坐。先生顾而言曰：“汝辈学问不得长进，只是未立志。”

侯璧起而对曰：“珙亦愿立志。”

先生曰：“难说不立，未是必为圣人之志耳。”

对曰：“愿立必为圣人之志。”

先生曰：“你真有圣人之志，良知上更无不尽。良知上留得些子别念挂带，便非必为圣人之志矣。” 洪初闻时心若未服，听说到，不觉悚汗。

①何廷仁：（1486—1551）字性之，号善山，初名秦，江西雩县人，王阳明学生。

②黄正之：见106节注解一。

③李侯璧：名珙，浙江永康人。余不详。

④汝中：即王畿，参看230节注解一。

⑤德洪：即钱德洪。

【译文】

何延仁、黄正之、李侯璧、王汝中、钱德洪陪伴阳明先生坐着，先生环顾他们说道：“你们的学问之所以不长进，只是因为没有立志。”

李侯璧站起来对答道：“我也愿意立志。”

阳明先生说：“很难说你就没有立志，只是立的不是必为圣人之志。”

李候璧对答道：“愿意立下一定做圣人的志向。”

阳明先生说：“你真有了圣人之志，良知上就必须要扩充到极致。良知上如果还残留有别的私心杂念，就不是必为圣人之志了。”钱德洪刚听先生这样说时心中似乎还不服，听先生说到这里，不觉警醒汗下。

【解析】

关于“立志”二字，020节，049节、101节、129节等等都有谈到，不再多言，请参看前面有关章节。

234

【原文】

先生曰：“良知是造化的精灵。这些精灵，生天生地，成鬼成帝，皆从此出，真是与物无对。人若复得他完完全全，无少亏欠，自不觉手舞足蹈，不知天地间更有何乐可代！”

【译文】

阳明先生说：“良知是造化的精灵。这些精灵，生出天生出地，生出鬼生出神，一切都是从这里生出，真是无与伦比。人如果能将良知完完全全恢复到他的原貌，没有一丝的亏欠，就会不自觉地手舞足蹈，不知道天地间还有什么快乐可以代替它！”

【解析】

这一段显得尤为特别，《传习录》记载了阳明先生的千言万语，但是基本上都是对儒学道通的继承之言，先生对其进行钩玄提要之功居多。有新意的，也依然是草蛇灰线，伏脉千里，也皆有迹可循。但这里将良知比喻为“造化的精灵”，却是阳明先生的创见，在别的典章书籍中是看不到的。

以侵染于唯物哲学日久之人的观点看，阳明这段完全是满纸胡言，连天和地都成了良知所生，这不是天大的笑话吗？关于这些疑问，请参看第002节以及034节的解析部分。这里阳明先生将良知以诗性化的语言举到人之主宰的地位，“造化”指天地自然，人是天地之间的万物之灵，而这个“灵”也是仰仗着良知的作用才得以实现。即便是创建了唯物主义哲学的大思想家、大哲学家，也是不能否认，他们也是依靠着自己的良知创建了自己学说体系，这一点，他们也可以说是“日用而不知”。

235

【原文】

一友静坐有见，驰问先生。

答曰：“吾昔居滁①时，见诸生多务知解，口耳异同，无益于得。姑教之静坐，一时窥见光景，颇收近效；久之，渐有喜静厌动，流入枯槁之病。或务为玄解妙觉，动人听闻。故迩来只说致良知。良知明白，随你去静处体悟也好，随你去事上磨炼也好，良知本体原是无动无静的，此便是学问头脑。我这个话头，自滁州到今，亦较过几番，只是致良知三字无病。医经折肱②，方能察人病理。”

①居滁：正德八年（1513），阳明四十二岁，十月至滁州（今安徽滁县），督马政。

②医经折肱：出自《左传．定公十三年》，原文“三折肱（喻阅历多），知为良医。”

【译文】

一位友人在静坐时有所心得，就马上跑来请教阳明先生。

阳明先生说：“我以前在滁州时，看到学生们大多只专注于在知识见闻上做解释，纠缠于口说耳闻的异同之辨，对于实际学问的增长却没有多大益处。就暂且教他们静坐，一时之间，他们也窥探到了良知的境界，颇能收到近效；时间久了，却渐渐有了喜静厌动、坠入枯寂的毛病。还有人致力于玄妙的解释和感觉，以耸人听闻。所以近来我只说致良知。良知明白了，无论你去静处体悟也好，去事上磨练也好，良知的本体本来是不分动静的，这就是学问的要领。我这个说法，从滁州时期到现在，也反复斟酌过好几遍，只有‘致良知’这三个字没有毛病。这就好像医生要经历过三折肱，才能明察人的病理一样。”

【解析】

阳明先生的学说，中间也经历过一些变化和完善，最终瓜熟蒂落时，还是归结为“致良知”这三个字，所以，在无数个场合下，无数个提问者面前，阳明先生不厌其烦反复强调的就是这三字真言。

236

【原文】

一友问：“功夫欲得此知时时接续，一切应感处反觉照管不及；若去事上周旋，又觉不见了。如何则可？”

先生曰：“此只认良知未真，尚有内外之间。我这里功夫，不由人急心，认得良知头脑是当，去朴实用功，自会透彻。到此便是内外两忘①，又何心事不合一？”

又曰：“功夫不是透得这个真机，如何得他充实光辉？若能透得时，不由你聪明知解接得来，须胸中渣滓浑化，不使有毫发粘滞，始得。”

①内外两忘：程颢语，出自《明道文集．答横渠先生定性书》，原文“与其非外而是内，不若内外之两忘也。”

【译文】

一位朋友问：“想要下功夫保持良知时时不间断，但是一切应该感应到的‘知’反而照应不到；如果去具体的事情上周旋，又觉得良知不见了。怎么办才行？”

阳明先生说：“这只是因为对良知的认识不真切，尚且还有内外不同的分别。我所说的致良知功夫，由不得人心急，只要能恰当地认清良知这个要领，去笃实地用功，自然会透彻（领悟）。到此地步就是‘内外两忘’了，又怎么会心和事不能合一？”

阳明先生又说：“（致良知的）功夫要不能透彻洞悉这个真机，又怎么能获得良知充实而光辉的境界呢？要想能透彻洞悉这个真机，不是依靠你的聪明和理解力强就能做得来的，必须将心中的渣滓消融掉，不使其有一丝一毫的粘连，才能做到。”

【解析】

又出现了“时时”二字，功夫间断是最常见的问题之一。但阳明先生的回答没有多少“亮点”，都是之前反复说过的，出现功夫间断的根源不外乎是“认良知未真”，解决之道是“不由人急心”、“朴实用功”，都是些让你听后想用头撞墙的回答。

阳明说的第二句，依然是在强调“良知”这个真机，后面说的“胸中渣滓浑化，不使有毫发粘滞，始得。”本质上是克治私欲的功夫，可以和第085节阳明说的“吾辈用功，只求日减，不求日增。减得一分人欲，便是复得一分天理，何等轻快脱洒，何等简易！”对照来看。

237

【原文】

先生曰：“‘天命之谓性’①，命即是性。‘率性之谓道’，性即是道。‘修道之谓教’，道即是教。”

问：“如何道即是教？”

曰：“道即是良知。良知原是完完全全，是的还他是，非的还他非，是非只依着他，更无有不是处，这良知还是你的明师。”

①天命之谓性：见第112节注解二。

【译文】

阳明先生说：“（《中庸》中说的）‘天命之谓性’，其中的‘命’就是‘性’。‘率性之谓道’，其中的‘性’就是‘道’。‘修道之谓教’，其中的‘道’就是‘教’。”

有人问：“为什么‘道’就是‘教’？”

阳明先生回答说：“‘道’就是良知。良知原本是完完全全的，是的，就还他一个是，非的，就还他一个非，判断是非只依着良知，就再没有不对的地方，这个良知还是你的明师。”

【解析】

请参看第112节的解析部分。

238

【原文】

问：“‘不睹不闻’①是说本体，‘戒慎恐惧’是说功夫否？”

先生曰：“此处须信得本体原是‘不睹不闻’的，亦原是‘戒慎恐惧’的。‘戒慎恐惧’不曾在‘不睹不闻’上加得些子。见得真时，便谓‘戒慎恐惧’是本体，‘不睹不闻’是功夫亦得。”

①不睹不闻：以及下面的“戒慎恐惧”皆语出《中庸》。

【译文】

有人问：“（《中庸》中说的）‘不睹不闻’是说本体，‘戒慎恐惧’是说功夫，对吗？”

阳明先生说：“这里必须要相信本体原本是‘不睹不闻’的，也原本是‘戒慎恐惧’的。‘戒慎恐惧’并没有在‘不睹不闻’上添加什么。能认真切的时候，就算是说‘戒慎恐惧’是本体，‘不睹不闻’是功夫也可以。”

【解析】

我们先看一下《中庸》中的原话：“是故君子戒慎乎其所不睹，恐惧乎其所不闻。莫见乎隐，莫显乎微。故君子慎其独也。”翻译为现代话，大意是：“所以，君子要在人看不到的地方警惕谨慎，在人听不到的地方惴惴小心。（私欲）当在暗处就克治，（私欲）当在细处就遏制。所以君子在独知之处要戒慎。“

“不睹不闻”和“戒慎恐惧”就是从这句话而来的，在067节，提到到过这两句话。阳明这里将“不睹不闻”和“戒慎恐惧”合起来谈，依旧是从“体用一源”的思想出发，这已经是他的老调门了，不再赘言。

239

【原文】

问：“通乎昼夜之道而知①。”

先生曰：“良知原是知昼知夜的。”

又问：“人睡熟时，良知亦不知了。”

曰：“不知何以一叫便应？”

曰：“良知常知，如何有睡熟时？”

曰：“向晦宴息②，此亦造化常理。夜来天地混沌，形色俱泯，人亦耳目无所睹闻，众窍俱翕，此即良知收敛凝一时。天地既开，庶物露生，人亦耳目有所睹闻，众窍俱辟，此即良知妙用发生时。可见人心与天地一体，故‘上下与天地同流’③。今人不会宴息，夜来不是昏睡，即是妄思魇寐。”

曰：“睡时功夫如何用？”

先生曰：“知昼即知夜矣。日间良知是顺应无滞的，夜间良知即是收敛凝一的，有梦即先兆。”

又曰：“良知在夜气④发的方是本体，以其无物欲之杂也。学者要使事物纷扰之时，常如夜气一般，就是‘通乎昼夜之道而知。’”

①通乎昼夜之道而知：语出《易经.系辞上》，大意是通晓了昼夜的“道”就可以获得“知”一说“知”通“智”，是智慧的意思。

②向晦宴息：语出《易经.随卦.象传》，原文“君子以向晦入宴息。”

③“上下”句：语出《孟子.尽心篇》，原文“夫君子所过者化，所存者神，上下与天地同流。”

④夜气：参看043节注解四。

【译文】

有人问：“（《易经》上说的）‘通乎昼夜之道而知’（该如何理解）？”

阳明先生说：“良知原本就是能知道白天知道黑夜的。”

问：“人睡熟的时候，良知岂不也不知道了？”

阳明先生说：“若是不知道的话，为何一叫就会答应？”

问：“良知如果时常知道，为何又有睡熟的时候？”

阳明先生说：“到了晚上就应该睡觉，这也是自然规律。夜晚来临，天地间一片混沌，（万物的）形状和色泽都泯灭了，人的耳目也就没有什么可听可看，人的感觉器官也都闭合了，这就是良知一时的收敛凝聚。一旦白昼来临，万物显露，人的耳目也就有东西能听有东西能看了，人的感觉器官也就全部打开了，这就是良知的妙用可以产生作用之时。由此可见，人心和天地是一体的，所以，（《孟子》中说）‘上下与天地同流’，现在的人不能善用晚上的休息，夜晚来了，不是昏昏大睡，就是胡思乱想（失眠）多梦。”

问：“睡觉时功夫如何下呢？”

阳明先生说：“知道白天也就知道黑夜了。白天良知是顺应（众理）而无所凝滞的，夜间良知就是收敛凝聚的，有梦就是（良知仍在）的先兆。”

阳明先生又说：“良知在夜间生成的善良之气中产生的才是本体，因为其中没有私欲掺杂。求学的人要做到在事情纷扰之时，良知要保持为如在夜间生成的善良之气下一般，这就是（《易经》中说的）‘通乎昼夜之道而知。’”

【解析】

这节的问答可以认为是对良知之学的“极限测试”，提问者有意提出一些极端条件——熟睡时——来测试良知之学在非正常条件的表现。我们先看一下当代词典对“睡眠”一词的解释：高等脊椎动物周期性出现的一种自发的和可逆的静息状态，表现为机体对外界刺激的反应性降低和意识的暂时中断。另一种解释是：睡眠是由于脑的功能活动而引起的动物生理性活动低下，给予适当刺激可使之达到完全清醒的状态。

提问者问“人睡熟时，良知亦不知了？”从现代对睡眠的定义上来看，侧重指出了人的机体对外界刺激的反应性降低和意识的暂时中断，可以认为是一种客观的视角。但是，阳明为了证明人即便是在睡眠状态，良知依然在起作用，特意举出了睡着的人也可以被叫醒的特性，以证明良知的“不息”，可以认为是一种主观的视角。

但是提问者显然不愿意钻进阳明先生设定的语境背景下与之交锋，他又站在客观的视角逼问，“良知常知，如何有睡熟时？”至此，阳明先生算是被逼到死胡同了，他再也无法用主观视角的语境来回答这个客观视角下的问题，不得已，他站到了对方的主场——客观视角的位置——回答了这个问题，他说“向晦宴息，此亦造化常理”，天黑了人就睡觉，这就是自然规律，他说出了“造化”二字，承认了“造化”，也就等于承认了客观规律。但是假如就这样站在对方的主场被对方牵着鼻子绕圈子，他也就不叫王阳明了，于是，他开始将话往自己主场的范围内圆。

阳明开始描述夜晚的情况，一片混沌，万物形色俱泯，至此，算是将话圆到自己的主场了，因为感受到天地混沌和万物形色俱泯的，是人，人的主宰又是心。良知一时的收敛凝一只是为了配合造物所安排的“常理”，这本身也可以说是良知之用，这种情况良知之用的特殊性在于，他是通过降低良知本身的灵敏性而实现着致良知。接着又描述白昼到来，良知之用的功能全开时的状态，这本身也是良知在配合造物所安排的“常理”。最后的结论是“人心与天地一体”，睡着也好，醒着也好，都是完全依据造物的“常理”而行，没有一丁点儿人的私欲，此情此景，人就是天地，天地就是人，所以可以说是一体。

提问者最后问睡着时功夫如何下，又是非常尖锐的问题，因为人在睡眠时，意识是处于一种暂时中断的状态。显而易见，此时做致良知的功夫， 明明是狗咬刺猬，无处下口。但是阳明先生仍然能自圆其说，他要求人效法昼夜之道，（关于昼夜之道，在第111节也曾谈到过，大家可以结合那一节来看。）意思不外乎，睡眠时你就好好睡，这本身就是致良知了，不要胡思乱想，避免产生腰膝酸软，失眠多梦等情况，就是睡觉的功夫。据统计，中国居民睡眠障碍的患病率高达42.7%，阳明先生在四百多年前就劝诫我们睡要好好睡，我们当代人读之当更有切身之感。没有好的睡眠，连饱满的精神状态都保证不了，又如何能在白昼竭尽全力做致知的功夫呢？

阳明先生最后补充说的“夜气”，在第043节曾经提到，请参照来看，但是这句补充的话和上面想要表达的意思实际上关联不大，更像是另一层意思的表述，也很可能是阳明先生跳跃式的思维造成的。其中强调的“学者要使事物纷扰之时，常如夜气一般。”功夫的要求是非常高的，像历史上指挥淝水之战的谢安在收到前线捷报之时，轻描淡写说了句“小儿辈破贼归矣！”然后继续下棋，这种静气就颇吻合这里表述的“纷扰之时，常如夜气一般。”当然，阳明先生在指挥作战之时，也常常是前堂处理完军机大事，回来后堂继续神态自若地讲学，这也是保持“夜气”于“纷扰之时”的极好例子。

240

【原文】

先生曰：“仙家说到虚，圣人岂能虚上加得一毫实？佛氏说到无，圣人岂能无上加得一毫有？但仙家说虚，从养生上来，佛氏说无，从出离生死苦海上来，却于本体上加却这些子意思在，便不是他虚无的本色了，便于本体有障碍。圣人只是还他良知的本色，更不着些子意在。良知之虚，便是天之太虚；良知之无，便是太虚之无形。日月风雷、山川民物，凡有貌象形色，皆在太虚无形中发用流行，未尝作得天的障碍。圣人只是顺其良知之发用，天地万物俱在我良知的发用流行中，何尝又有一物超于良知之外，能作得障碍？”

【译文】

阳明先生说：“道家说到‘虚’，圣人岂能在‘虚’字上再加上一丝一毫的‘实’？佛家说到‘无’，圣人岂能在‘无’上再加上一丝一毫的‘有’？但是道家说‘虚’，是从养生上来说的，佛家说‘无’，是从脱离生死苦海上来说的，（但是这二家）却在本体上另加了这些意思进去，就不是‘虚’和‘无’的本意了，对于本体而言就有了障碍。圣人只是还良知以其本意，不再增加另外的意思在其上面。良知的‘虚’，就是‘天之太虚’的‘虚’；良知的‘无，就是‘太虚之无形’的‘无’。日月风雷、山川民物等，凡是有貌有形有色的东西，都在太虚无形之中生发、作用、运行，不曾成为天的障碍。圣人只是顺应自己良知的生发与作用，天地万物都会纳入我良知的生发与作用当中，何尝又有一个事物能脱离于良知之外，成为良知的障碍呢？”

【解析】

这节首先是细究道家、佛家、儒家对于“虚”和“无”的理解，以突出儒家对“虚”和“无”理解的大中至正，不偏不倚。但是更值得我们重视的是：这节彻根彻底疏通了“心（良知）”与“物（万物）”的关系。

其中用“日月风雷、山川民物”是对世间万物的统称，先指出存在之物“未尝作得天的障碍”，换做另一句哲学上的话来讲就是“存在即是合理”，从这里引出“圣人只是顺其良知之用”，换为我们熟悉的表达方式，就是“要按照客观规律办事”，这似乎又跳跃到了唯物主义哲学的视角，但是大家请注意，我们再说这句话时，是在要求谁去按照客观规律办事？是要求河边的石头吗？当然不是，是要求人按照客观规律办事，那么人依靠什么判断是否在按照客观规律办事呢？答案自然是良知。

客观规律是一种本然之理，就像珠峰一样，无论你去攀登，还是不去攀登，它都会一直在那里，所以，世上一切的客观规律，唯有通过致良知的方式才能让本然之理为我所用，人类一切实践活动的着力点也都脱离不了这层意思。所以，“良知”是贯通“心”与“物（此物指外物）”的桥梁，而“致良知”就是通过这个桥梁将“心”和“物”连接为一体，使得万物皆不出“我良知的发用流行中”。

241

【原文】

或问：“释氏亦务养心，然要之不可以治天下，何也？”

先生曰：“吾儒养心未尝离却事物，只顺其天则自然，就是功夫。释氏却要尽绝事物，把心看做幻相，渐入虚寂去了，与世间若无些子交涉，所以不可治天下。”

或问异端。

先生曰：“与愚夫、愚妇同的，是谓同德；与愚夫、愚妇异的，是谓异端。”

【译文】

有人问：“佛家也追求养心，但是追究起来，（佛家的养心）却不能用来治理天下，为什么呢？”

阳明先生说：“我们儒家的养心不曾脱离事物，只要顺应自然规律，就是（养心的）功夫了。佛家却要与世间的事物断绝，把心看做是幻相，渐渐坠入虚无空寂中去了，和世间的事物没有任何的关涉，所以不能用来治理天下。”

有人问什么是异端。

阳明先生说：“与愚夫、愚妇相同的，叫做同德；与愚夫、愚妇不同的，叫做异端。”

【解析】

先讲儒家的养心和佛家的养心的不同，文意直白易懂，不再多言。后面提到了“异端”两个字，这是儒家对其他不符合自己学派理论、思想的泛称。用愚夫愚妇之良知作为检测同德和异端的标准，还是为了突出强调此良知人人具有，不假外求。

242

【原文】

先生曰：“孟子不动心与告子不动心，所异只在毫厘间。告子只在不动心上着功，孟子便直从此心原不动处分晓。心之本体，原是不动的。只为所行有不合义，便动了。孟子不论心之动与不动，只是‘集义’。所行无不是义，此心自然无可动处。若告子只要此心不动，便是把捉此心，将他生生不息之根反阻挠了，此非徒无益，而又害之。孟子‘集义’工夫，自是养得充满，并无馁歉，自是纵横自在，活泼泼地。此便是浩然之气。”

又曰：“告子病源，从性无善无不善上见来。性无善无不善，虽如此说亦无大差。但告子执定看了，便有个无善无不善的性在内。有善有恶，又在物感上看，便有个物在外。却做两边看了，便会差。无善无不善，性原是如此。悟得及时，只此一句便尽了，更无有内外之间。告子见一个性在内，见一个物在外，便见他于性有未透彻处。”

【译文】

阳明先生说：“孟子说的‘不动心’和告子说的‘不动心’，其差异也只在毫厘间。告子只是在‘不动心’上下功夫，孟子是只从从此心原本是不动的地方加以把握。心的本体，原本是不动的。只因为人的行为有不合于‘义’处，便动了。孟子不管心动还是不动，只是用‘集义’的功夫。所行无不是‘义’，此心自然不会动。像告子只是要求此心不动，便成了（强行）把持此心，将心的生生不息之根反给阻挠了，这不仅仅没有益处，反而有害于心。孟子做‘集义’工夫，自然是将此心养得充实圆满，并没有什么欠缺之处，自然是纵横自在，生机勃勃。这就是浩然之气。”

阳明先生又说：“告子的病源，是从性无善无不善上得来的。性无善无不善，虽然这样说也没有大的差错。但是告子将其看成死板的了，就有个执定性是无善无不善的用心在内。（遇到）有善有恶的情况，又从外物的感受上来看，就有个物在外的（用心）。这样是（将‘心’和‘物’）分作两边来看了，就会出差错。无善无不善，性原本是这样的。悟透了这一点，只说这一句就把话讲尽了，更没有内外的分别。告子认定一个‘性’在内，一个‘物’在外，就能看出他对‘性’的理解有没有透彻之处。

【解析】

请参看第072节和第216节的解析部分。

243

【原文】

朱本思①问：“人有虚灵，方有良知。若草木瓦石之类，亦有良知否？”

先生曰：“人的良知，就是草木瓦石的良知。若草木瓦石无人的良知，不可以为草木瓦石矣。岂惟草木瓦石为然？天地无人的良知，亦不可为天地矣。盖天地万物与人原是一体，其发窍之最精处，是人心一点灵明。风雨露雷，日月星辰，禽兽草木，山川土石，与人原是一体。故五谷禽兽之类皆可以养人，药石之类皆可以疗疾。只为同此一气，故能相通耳。”

①朱本思：名得之，字本思，号近斋。靖江（今属江苏）人。曾入仕，学主道家。

【译文】

朱本思问：“人有虚明的灵觉，才有良知。像草木瓦石之类，也有良知吗？”

阳明先生说：“人的良知，就是草木瓦石的良知。如果草木瓦石没有人的良知，就不可以称之为草木瓦石了。岂止草木瓦石是这样呢？天地离开了人的良知，也不可以称之为天地了。天地和人原本是一体的，其产生意义的最关键之处，是由于人心中这一点灵明。风雨露雷、日月星辰、禽兽草木、山川土石，与人原本是一体的。所以五谷禽兽之类都可以供养人类，药物石针之类都可以治疗疾病。只因为同源于一气，所以能相同。”

【解析】

这一段问答双方的所选取的语境背景和第239节相同，朱本思又是站在了客观的视角发问，阳明又是站在自己那一亩三分地里回答。《传习录》中类似这样“鸡向鸭问”的情形其实是不胜其数，前面我们曾经都详细剖析过，这里不再赘言，大家可以结合第002节的解析部分来理解这段。

244

【原文】

先生游南镇①，一友指岩中花树问曰：“天下无心外之物。如此花树，在深山中自开自落，于我心亦何相关？”

先生曰：“你未看此花时，此花与汝心同归于寂。你来看此花时，则此花颜色一时明白起来。便知此花不在你的心外。”

①南镇：浙江绍兴县会稽山。

【译文】

阳明先生到南镇游览，一位朋友指着山岩中开花的树问道：“（您说过）天下无心外之物。就像这开花的树木，在深山中自开自落，与我的心又有什么相关呢？”

阳明先生说：“你没有看这些花的时候，这些花和你的心同归于寂。你来看这些花的时候，则这些花的颜色顿时就明白起来。由此就知道这些花并不在你的心外。”

【解析】

就这一段的著名程度而言，完全配得上我们黄土垫道，清水泼街，沐浴熏香，斋戒三日之后再将其捧上来。许多人或许不知道《传习录》，或许不知道王阳明，但是对这段话绝对不会陌生，这完全是托我们教科书之福，才使得这一段名闻天下。不幸的是，教科书在提到这一段时，总是将其作为证明唯物主义哲学正确伟大的反面教材而托出的，一般情况还总不忘加上一些自居于正统权威视角的嘲弄讥讽。

这段虽然著名如斯，我却对其已经讲无可讲，没办法，主要是前面剧透太多，这段的真义早在前面抖落殆尽，所以请大家参看第055节的解析。另外，从对话的套路上， 和上一段一样，还是那个“鸡问鸭答”的模式。

245

【原文】

问：“大人与物同体，如何《大学》又说个厚薄①？”

先生曰：“惟是道理自有厚薄。比如身是一体，把手足捍头目，岂是偏要薄手足？其道理合如此。禽兽与草木同是爱的，把草木去养禽兽，又忍得？人与禽兽同是爱的，宰禽兽以养亲，与供祭祀，燕②宾客，心又忍得？至亲与路人同是爱的，如箪食豆羹，得则生，不得则死，不能两全，宁救至亲，不救路人，心又忍得？这是道理合该如此。及至吾身与至亲，更不得分别彼此厚薄。盖以仁民爱物皆从此出，此处可忍，更无所不忍矣。《大学》所谓厚薄，是良知上自然的条理，不可逾越，此便谓之义；顺这个条理，便谓之礼；知此条理，便谓之智；终始是这个条理，便谓之信。”

①厚薄：语出《大学》，原文“其所厚者薄，而其所薄者厚，未之有也。”大意是该重视的不重视，不该重视的却重视，没有这样的道理的。

②燕：同“宴”。

【译文】

有人问：“大人与物同为一体，为何《大学》中又做一个‘厚’和‘薄’的区分呢？”

阳明先生说：“只是从道理上来说自然有一个‘厚’和‘薄’的区分。比如人身是一个整体，（遇到危险）用手脚去捍卫头部和眼睛，哪里是偏偏要轻视手脚？（不过是）道理合该如此。飞禽走兽与草木同样是我所爱的，用草木去喂养飞禽走兽，难道我心中就忍得？人和飞禽走兽同样是我所爱的，宰杀禽类兽类来奉养父母，来供奉祭祀，来宴请宾客，难道我心中就忍得？至亲之人和路人同样是我所爱的，如果只剩下少量食物，得到就能活下来，得不到就死去，不能两全，宁可去救至亲，不救路人，难道我心中就忍得？这不过是道理合该如此。至于我自身和至亲之间，更不能分别彼此的厚薄。大致上，‘仁民爱物’的心都是从这里生发出来的，这里能忍心，也就没有什么不能忍的了。《大学》中所说的‘厚薄’，是良知上自然的道理，不能逾越，这就被称之为‘义’；顺着这个道理，就称之为‘礼’；知道这个道理，就称之为‘智’；始终遵循这个道理，就称之为‘信’。”

【解析】

这段讲的道理在“薛侃录”中的“侃去花间草”一段已经谈到，依然在强调“一循于理，是天理合如此，本无私意作好作恶”，请大家参看第087节的解析。另外，我们举一个历史上的例子，来说明出现“其所厚者薄，而其所薄者厚”这种反常情况的会产生什么后果。

齐桓公（前716—643），春秋时期齐国国君，春秋五霸之首，在位时期的前期，由于任用历史上有名的贤相管仲，实现了富国强兵，称霸一时。齐桓公晚年，管仲病重，将不久于人世，桓公就问管仲：“你不在了的话，群臣之中谁可以接替你的相位？”管仲对桓公说：“了解臣下没有人比得上君主了。”他把球踢给了桓公，桓公就说：“易牙如何？”

介绍一下易牙这个人，他本来是为齐桓公做饭的厨师，厨艺不凡，被后世尊奉为厨师的祖师。但是招致齐桓公特别喜欢他的原因，还不仅仅是因为他的饭做得好，更是由于他的人“做得好”，尤其善于逢迎桓公，其善于逢迎的最经典例子是这样的，一天，桓公对易牙说：“寡人吃遍了天下的美味，唯独没有吃过人肉，倒是一件憾事啊！”桓公这么说，并不是因为他就是重口味，而很可能就是一句和自己宠幸之人所说的戏言。但说者无心，听者有意，易牙把这句话牢牢记在了心中。

一日午餐时，齐桓公喝到了一小金鼎鲜嫩无比的肉汤，却楞是喝不出来是什么肉熬制的，就询问易牙：“此系何肉？”易牙口未开，泪先流，说：“人肉，我四岁儿子的人肉！”不知道齐桓公听后有没有想呕吐的冲动。原来易牙为了讨好桓公，真就做出了杀子献主这种骇人听闻的举动。换做今天的正常思维，首先就要把易牙以杀人罪交给司法部门，按照法律该怎么处理就怎么处理。但是齐桓公没有这样做，反而被易牙的行为所深深打动，一个爱自己胜过了爱自己亲生儿子的人，能不让人感动吗？此后，桓公更加宠幸易牙。

就是这样的一个人，齐桓公想让他接替管仲的相位，管仲是何等人物，他立即对齐桓公说：“杀掉自己的亲骨肉来讨好君主，不合人情，不可以让他接替相位。”

眼见管仲否定了自己提议的第一个人选，桓公又问：“开方如何？”这里再介绍一下开方，他来路不小，原本是当时卫国的太子，他父亲是卫懿公——一位动物饲养爱好者——喜欢养仙鹤。当年齐桓公在实现称霸事业的征程中曾经伐卫，卫国战败后，卫懿公就派他的儿子开方携带大量金帛到齐军讲和，开方看到了齐国的强盛，自愿到齐国当官。他表面上做出一副对齐桓公忠心耿耿的样子，例证是十五年没有回家，父母去世也没有回国奔丧。

管仲回答说：“开方背弃自己的父母双亲，以讨好国君您，不符合人情，不能亲近。”

于是桓公推出了自己的第三个人选，问：“竖刁如何？”竖刁，有史记载的第一位宦官，这哥们是自愿挥刀自宫的，理由是他想要更好地为齐桓公尽忠，只有为宦，才可能胜任掌管内侍及女宫等职务。管仲说：“人之常情，没有人不爱惜自己的身体，竖刁连自己的身体都不爱惜，还能指望他爱国君您吗？”最后，管仲还语重心长得劝告桓公，这三个人不但不能重用，在他死后还应该驱逐。

管仲归天后，开始桓公真的按照管仲的话驱逐了这三个人，但是不久后又十分想念他们，就又召回来给予了重用，三人立即实现了梦寐以求的人生理想——专权擅政。齐桓公四十三年（前643），齐桓公病重，他的五个儿子各率自己的党羽忙着争位，易牙、开方、竖刁为了矫托王命，将王宫用高墙垒起，只留一个小洞，以递送饮食，后来干脆连饭也不递送了，可怜的桓公就这样被活活饿死，直到六十七天后才为其发丧，此时他的尸身已经腐烂不堪，恶臭熏天，蛆虫乱爬。

管仲的否决这三个人继承相位的对答，可以说是一针见血，这三个人其他方面表现如何先按下不表，却做出了这种“其所厚者薄，而其所薄者厚”这样违背常理事情，本身就甚是乖谬，所以这种货色怎能授以一人之下万人之上的相位？但是，齐桓公对人的判断就无脑得多，他就认定了对我好，才是真的好这个理儿，而根本没有去想过人家为什么对你好，本质上是欲令智昏，结果身死奸佞之手，为天下所笑。

246

【原文】

又曰：“目无体，以万物之色为体；耳无体，以万物之声为体；鼻无体，以万物之臭为体；口无体，以万物之味为体；心无体，以天地万物感应之是非为体。”

【译文】

阳明先生又说：“眼睛没有本体，以万物的颜色作为本体；耳朵没有本体，以万物的声音作为本体；鼻子没有本体，以万物的气味作为本体；嘴巴没有本体，以万物的味道作为本体；心没有本体，以感应到天地万物之是非作为本体。”

【解析】

这一节的含义和第240节暗通，相同点在于也是疏通“心（良知）”与“物（万物）”的关系，不过这一节偏重于强调万物的作用。

247

【原文】

问“夭寿不贰。”

先生曰：“学问功夫，于一切声利嗜好，俱能脱落殆尽，尚有一种生死念头毫发挂带，便于全体有未融释处。人于生死念头，本从生身命根上带来，故不易去，若于此处见得破，透得过，此心全体方是流行无碍，方是尽性至命①之学。”

①尽性至命：语出《易经.说卦传》，原文“穷理尽性，以至于命。”

【译文】

有人请教“夭寿不贰”。

阳明先生说：“学问功夫，对于一切声色、功利、嗜好都能完全摆脱，尚且有一种贪生怕死的念头牵挂着，就不能与本体完全融合（为一体）。人贪生怕死的念头，本来是从生命的本源上带来的，所以不容易去除，要是能在此处看得破，看得透，此心才能全部是畅通无阻，才算是‘尽性至命’的学问。”

【解析】

“夭寿不贰”在前面已经不止一次提到过，但是这一次阳明先生阐释“夭寿不贰”的角度明显和之前不同。他更像是在借助“夭寿不贰”这个话题来谈论自己的生死观，这里谈的是其在龙场悟道时所体验到的真实感受。人只有将生死也参破，一切以良知为准则，才是彻底的尽性至命之学。

248

【原文】

一友问：“欲于静坐时，将好名、好色、好货等根，逐一搜寻，扫除廓清，恐是剜肉做疮否？”

先生正色曰：“这是我医人的方子，真是去得人病根。更有大本事人，过了十数年，亦还用得着。你如不用，且放起，不要作坏我的方子。”

是友愧谢。

少间曰：“此量非你事，必吾门稍知意思者为此说以误汝。”

在坐者皆悚然。

【译文】

一位朋友问：“想要在静坐时，将好名、好色、贪财等病根，逐一搜寻出来，清除干净，恐怕是剜肉补疮吧？”

阳明先生严肃地说：“这是我治病救人的方子，真正能去除人的病根。像一些做出了巨大成就的人，过了十几年，仍然还用得着这个方法。你如果不用，就放在一边，不要糟蹋了我的方子。”

这个朋友很惭愧地向先生道歉。

停了一会儿阳明先生说：“我料讲出这话也不怪你，必定是我门人中有稍微懂得一点儿意思的用这种说法来误导你。”

在座的门生们都悚然动容。

【解析】

克治私欲的功夫在第038节曾经谈到过，请大家参看那一节。不过这位朋友在这里提出的“剜肉补疮”的疑问，的确是很有代表性的，可惜的是阳明先生没有给予正面回答。我们先看一个笑话：

某人问医生：“请问医生，我怎么才能活到100岁？”

“第一，戒酒。”

“我从不喝酒。”

“第二，戒色。”

“我一点儿不讨女人喜欢。”

“第三，少吃肉。”

“我是个素食者！”

“那你活那么久干吗？”

我觉得这其实是一个严肃的笑话，对于大多数人来说，活在世上就是为了名气、财富、女人。现在阳明先生让他将这个也克治了，那个也克治了，岂不等于剥夺了他做人的全部趣味了吗？如果心学就是造就出这样了无生趣的人生的话，我不学其也罢，相信这能代表相当多数人的心态。我们再看另一个关于酒色财气的故事，故事的真实性我们不深究，只取其义理来讨论。

北宋大文豪苏东坡到大相国寺拜访他的好友佛印和尚，恰值佛印外出，苏东坡就在禅房住下，无意中看到了禅房墙壁上留有一首佛印题的诗，其诗云：

“酒色财气四堵墙，人人都在里面藏。谁能跳出圈外头，不活百岁寿也长。”

苏东坡看后，另有所思，就提起笔来在佛印的诗旁边附和了一首，他写的是：

“饮酒不醉是英豪，恋色不迷最为高；不义之财不可取，有气不生气自消。”

写完后，苏东坡次日就离去了。又一日，宋神宗赵顼在王安石的陪同下，来到大相国寺游览，他们看到了佛印和苏东坡的题诗，感到颇有趣，神宗就对王安石说：“爱卿，你何不和一首？”王安石何等高才，他随即应命，挥毫泼墨，写道：

“无酒不成礼仪，无色路断人稀；无财民不奋发，无气国无生机。”

宋神宗大为赞赏，也乘兴题写了一首，他写的是：

“酒助礼乐社稷康，色育生灵重纲常；财足粮丰家国盛，气凝太极定阴阳。”

佛印的诗从个人养生方面来谈，提倡完全和酒色财气相绝缘，完全是佛家一派的思路。苏东坡的诗强调对待酒色财气关键是把握一个度，风格亦道亦儒，不过依然是局限于个人修身方面来谈。王安石和宋神宗则从酒色财气对国家社稷的正面作用方面来谈，肯定了酒色财气中所蕴含的积极因素。

阳明先生让人克治“好名、好色、好货”，关键在于那个“好”字，单纯说“名、色、货”，其实都有合于理的因素在内，王安石和宋神宗的诗就是抓住这其中合于理的因素来说的，佛印的诗完全只注意到了“酒色财气”中对人具有破坏性作用的因素，所以主张完全与之断绝，但是这种完全断绝就像倒洗澡水时将孩子也倒掉一样，在道理上难以行得通。苏东坡的观点就显得八面玲珑，滴水不漏，细究起来，其中说的“不醉”、“不迷”、“不可取”、“不生气”实际就是阳明先生所说的克治私欲功夫的一种举重若轻之表述。

249

【原文】

一友问功夫不切。

先生曰：“学问功夫，我已曾一句道尽，如何今日转说转远，都不着根？”

对曰：“致良知盖闻教矣，然亦须讲明。”

先生曰：“既知致良知，又何可讲明？良知本是明白，实落用功便是。不肯用功，只在语言上转说转糊涂。”

曰：“正求讲明致之之功。”

先生曰：“此亦须你自家求，我亦无别法可道。昔有禅师，人来问法，只把麈尾①提起。一日，其徒将其麈尾藏过，试他如何设法。禅师寻麈尾不见，又只空手提起。我这个良知就是设法的麈尾，舍了这个，有何可提得？”

少间，又一友请问功夫切要。

先生旁顾曰：“我麈尾安在？”

一时在坐者皆跃然。

①麈（zhǔ）尾：麈，古书上指鹿一类的动物，其尾可做拂尘，谓之麈尾。

【译文】

一位朋友问做功夫不真切该怎么办。

阳明先生说：“做学问的功夫，我已经一语道尽了，为何今日却越说越远，全不着道呢？”

对方回答说：“致良知我已经听您讲过了，不过也需要再讲清楚一点吧！”

阳明先生说：“既然知道了致良知，又有什么需要再讲清楚呢？良知本来就是明白的，切实下功夫就行。不肯下功夫，只在语言上解说，就会越解释越糊涂。”

对方又说：“正是请求（先生）讲清楚致此良知的方法。”

阳明先生说：“这也需要你自己去探求，我也没有别的方法可以对你说。过去有位禅师，人们向他问法，禅师只是把手边的麈尾提起。一天，他的徒弟将他的麈尾藏了起来，想试试看（没有了麈尾）他该如何讲法。禅师寻不到麈尾，只好空手提起来示意法。我说的这个良知就是讲明法的麈尾，舍去了这个，又有什么可以提起的呢？”

稍停了一会儿，又有一位朋友请教做功夫的切要之处。

阳明先生旁顾四周说：“我的麈尾放在哪儿了。”

一时间，在座的都哄笑起来。

【解析】

师父领进门，修行在个人。

250

【原文】

或问至诚前知①。

先生曰：“诚是实理，只是一个良知。实理之妙用流行就是神，其萌动处就是几，诚神几②曰圣人。圣人不贵前知，祸福之来，虽圣人有所不免。圣人只是知几，遇变而通耳。良知无前后，只知得见在的几，便是一了百了。若有个前知的心，就是私心，就有趋避利害的意。邵子③必于前知，终是利害心未尽处。”

①至诚前知：语出《中庸》，原文“ 至诚之道，可以前知。国家将兴，必有祯祥；国家将亡，必有妖孽；见乎蓍龟，动乎四体。祸福将至，善，必先知之；不善，必先知之。故至诚如神。”

②诚神几：见周敦颐《通书》第四章，原文“寂然不动者，诚也。感而遂通者，神也。动而未形，有无之间者，几也。诚精故明，神应故妙，几微故幽。诚神几曰圣人。”

③邵子：即邵雍（1011—1077），字尧夫，自号安乐先生，后人称百源先生，谥康节。北宋哲学家、易学家。其先范阳（今河北涿县）人，幼随父迁共城（今河南辉县）。著有《观物篇》、《先天图》、《伊川击壤集》、《皇极经世》等。

【译文】

有人请教《中庸》中的“至诚之道可以前知”。

阳明先生说：“诚是实在的道理，实质上只是一个良知。实在道理的妙用和流行就是‘神’，它的萌动之处就是‘几’，能做到诚、神、几全具备，就叫圣人。圣人不贵在能‘前知’，祸福到来了，即便是圣人也不能避免。圣人只是知道‘几’，遇到事情能够变通而已。良知不分前后，只能把控现在的“几”，如此就是一了百了。如果有一个‘前知’的心，就是私心，就有了趋利避害的用意。邵雍先生醉心于“前知”，终究是趋利避害的私心还没有根除。”

【解析】

“祸福之来，虽圣人有所不免。”这层意思在第007节的解析中已经涉及到。阳明先生这段意思，本质上还是秉承着儒家一贯的“子不语怪力乱神“的传统，过去的无非是一堆已经死去的灰烬，未来的无非是一片模糊难辨的混沌。良知只能反映当下，即便你在追思昨日或者是展望未来，所用到的良知依然无法脱离于当下，所以，一切力量之源都脱离不了当下之良知。人心，可以说是永远矗立在这两个无限永恒的交叉点上，仅仅是眼下已经展现于你内心的良知，就足以让你受用不尽了，你又何苦踮起脚尖去希冀那些难以窥到的风景呢？要知道，生命的力量常常会在觊觎远方风景之用心中而蹉跎耗费。

在上一节中，阳明已经说过了，致良知这三个字，“实落用功便是”，就是说，就你目前良知所展现的内容，对的就做去，错的就克治掉，不要发愁不能预知未来会让你“吃亏”这种事情，等到你真的觉得目前所展现的良知“不够你用了”，你再去考虑“前知”这种事也不迟，但是这样一路做下来，你会惊喜地发现，终生也不会出现良知“不够用”这种情况。“致良知”三个字最玄妙的地方就在于此，现实的情况是，许多人终身受制于“前知”或者“往事”的困扰，也就终生不能践行“致良知”的大道，岂不悲哉？

251

【原文】

先生曰：“无知无不知，本体原是如此。譬如日未尝有心照物，而自无物不照。无照无不照，原是日的本体。良知本无知，今却要有知。本无不知，今却疑有不知。只是信不及耳。”

先生曰：“‘惟天下之圣为能聪明睿知①’，旧看何等玄妙，今看来原是人人自有的。耳原是聪，目原是明，心思原是睿知。圣人只是一能之尔。能处正是良知。众人不能，只是个不致知。何等明白简易！”

①“惟天下”句：语出《中庸》。

【译文】

阳明先生说：“无知无不知，本体原本就是如此。比如太阳未尝有心普照万物，而万物却无不被其普照。无意去照结果却无不照，这原本就是太阳的本体。良知本来是没有知的，现在却要有知。本来（良知）是无所不知，现在却要怀疑其有所不知。还只是对良知不能笃信而已。”

阳明先生（又）说：“（《中庸》中说）‘惟天下之圣为能聪明睿知’，过去看来是何等玄妙啊，现在看来原来是人人自有的。耳朵原本就是聪敏的，眼睛原本就是明察的，心思原本是睿智的。圣人只是能遵循一个法则而已，他所能遵循的正是良知。普通人不能遵循，只是因为他们不去致此良知。这是何等明白简易的道理啊！“

【解析】

在文意上，这一节紧承上文，继续阐明良知对世上诸物的普适性，人只要坚定按良知指引行去，自然会囊括万事万物而没有遗漏。普通人和圣人的惟一区别就在于一个不能致自己良知，一个能致自己的良知。

252

【原文】

问：“孔子所谓‘远虑①’，周公‘夜以继日②’，与将迎不同，何如？”

先生曰：“远虑不是茫茫荡荡去思虑，只是要存这天理。天理在人心，亘古亘今，无有终始。天理即是良知，千思万虑，只是要致良知。良知愈思愈精明，若不精思，漫然随事应去，良知便粗了。若只着在事上茫茫荡荡去思，教做远虑，便不免有毁誉、得丧、人欲搀入其中，就是将迎了。周公终夜以思，只是‘戒慎不睹，恐惧不闻’的功夫。见得时，其气象与将迎自别。”

①远虑：语出《论语．卫灵公》，原文：“子曰：‘人无远虑，必有近忧’。”

②夜以继日：语出《孟子．离娄》原文：“周公思兼三王（禹、汤、文王），以施四事。其有 不合者，仰而思之。夜以继日，幸而得之，坐以待旦。”

【译文】

有人问：“孔子所说的‘远虑’，周公所说的‘夜以继日’，与‘将迎’之心是不同的，这样理解如何？”

阳明先生说：“远虑不是漫无边际地去思虑，只是要存一个天理。天理就在人的心中，自古至今，无始无终。天理就是良知，千思万虑也只是要致良知。良知越是思考越是精明，

如果不精思，只是漫不经心地随着事情的到来而应付，良知就粗疏了。如果只是拘泥于具体的事情上漫无边际地去思考，称之为‘远虑’，就不免有毁誉、得失、人欲掺杂在其中，这就是‘将迎’之心了。周公夜以继日地思考，只是一个‘戒慎不睹，恐惧不闻’的功夫。认清了这一点，就知道周公的境界和‘将迎’之心自然不同。”

【解析】

“将迎”这两个字，之前常常和“意必”联袂出现，都是描述人心在没有遵循“理”的情况下的一种乱作为、乱起意的情形。现在提问者说了，孔子在做“远虑”之思的时候，还有周公夜以继日操心于国事的时候，他们的用心和“将迎”之心还是不同的，我这样理解如何？

阳明当然对这种理解是首肯的，他更进一步解释了为何孔子和周公之用心不是“将迎”，原因就是他们的思都没有出离“天理”，即便是在谋划将来的事情或者远方的事情，也是没有出乎“致良知”的范畴。反之，哪怕你心中所思所虑都是眼下手边的具体事物，但是如果没有遵循“天理”，而是不着边际去思考，依然是“将迎”之心。

253

【原文】

问：“‘一日克己复礼，天下归仁①’，朱子作效验说②，如何？”

先生曰：“圣贤只是为己之学，重功夫，不重效验。仁者以万物为一体，不能一体，只是己私未忘。全得仁体，则天下皆归于吾仁，就是‘八荒皆在我闼③’意，天下皆与，其仁亦在其中。如‘在邦无怨，在家无怨④’，亦只是自家不怨，如‘不怨天，不尤人’之意，然家邦无怨，于我亦在其中，但所重不在此。”

①“一日”句：语出《论语．颜渊》。

②效验说：朱熹在《论语集注》中注此句：“极言其效之甚远而至大也。”

③“八荒”句：语出宋代金石学家吕大临的《克己铭》，闼（tà），门楼上的小屋。

④在邦无怨，在家无怨：语出《论语.颜渊》。

【译文】

有人问：“（《论语》中说的）‘一日克己复礼，天下归仁’，朱熹先生解释为是从效验上说的，对吗？”

阳明先生说：“圣贤只是做切己的学问，重视功夫，不看重效验。仁者以万物为一体，不能做到一体，只是因为自己的私欲还没有忘记。完全得到了仁的本体，则天下都可以归于我的仁，就就是‘八荒皆在我闼’的意思，天下都归于我的仁了，仁自然也就在天下万物之中。比如（《论语》中说的）‘在邦无怨，在家无怨’，也只是说自己不要有‘怨’，如同‘不怨天，不尤人’的意思。如果‘在家’和‘在邦’都做到‘无怨’，我的仁自然也包含在其中，但是重点却不在这里。”

【解析】

阳明想告诉我们的就是“只问耕耘，不问收获。”这八个字，朱熹将“一日克己复礼，天下归仁。”解释为是在说“仁”的效验，从另一个角度看是没有问题的。但是阳明生怕人一旦起了计较“仁”归我还是不归我的心，就流于了功利，反而背离了“仁”本体，所以就有点偏执地要求人只重视功夫，不要过多计较效验。颇合于道家的“惟不争，而天下莫能与之争”的意味。阳明认为，人只有具有一尘不染的出世之心，才能真正地完成入世之务，所以重点还是落在保持此心不被私欲所蒙蔽的一尘不染上。

254

【原文】

问：“孟子巧、力、圣、智之说①，朱子云：‘三子力有余而巧不足。②’何如？”

先生曰：“三子固有力，亦有巧。巧、力实非两事，巧亦只在用力处，力而不巧，亦是徒力。三子譬如射，一能步箭，一能马箭，一能远箭。他射得到，俱谓之力，中处，俱可谓之巧。但步不能马，马不能远，各有所长，便是才力分限有不同处。孔子则三者皆长。然孔子之和只到得柳下惠③而极，清只到得伯夷④而极，任只到得伊尹⑤而极，何曾加得些子。若谓‘三子力有余而巧不足’，则其力反过孔子了。巧、力只是发明圣知之义，若识得圣知本体是何物，便自了然。”

①巧、力、圣、智：语出《孟子.万章篇》，原文“孟子曰：‘伯夷，圣之清者也；伊尹，圣之任者也；柳下惠，圣之和者也，孔子，圣之时者也。孔子之谓集大成，集大成也者，金声而玉振之也。金声也者，始条理也；玉振之也者，终条理也。始条理者，智之事也；终条理者，圣之事也。智，譬则巧也；圣，譬则力也。’”

②“三子”句：朱熹在《孟子集注》中注此段：“三子则力有余而巧不足。是以一节虽至于圣，而智不足以及乎时中也。”“三子”指伯夷、伊尹、柳下惠。

③柳下惠：姓展，名禽，春秋时鲁国的贤大夫。

④伯夷：参看第085节注释二。

⑤伊尹：参看第085节注释三。

【译文】

有人问：“孟子有用“巧”和“力”比喻“智”与“圣”的说法，朱熹先生说：‘三子力有余而巧不足。’他说的对吗？”

阳明先生说：“三个人固然有‘力’，但也有‘巧’。‘巧’和‘力’实际上并不是两件事，‘巧’也只有巧在用‘力’处，只有‘力’而没有‘巧’，也只是白用力。三个人比喻为射箭的话，一个能步行射箭，一个能骑着马射箭，一个能远距离射箭。他们能射到目标，都可以称之为有‘力’，能射中目标，都可以称之为‘巧’。但是步行射箭的不能骑着马射箭，骑着马射箭的不能远距离射箭，各有所长，就是他们的才能和天分有不同之处。孔子则是三种都能。不过孔子的‘和’也只是到了柳下惠所达到的程度，孔子的‘清’也只是到了伯夷所能达到的程度，孔子的‘任’也只是到了伊尹所能达到的程度，又何曾能更进一步呢？要是说‘三子力有余而巧不足’，岂不是说他们的力超过孔子了。提出‘巧’与‘力’只是为了阐明圣人对‘知’的意思的解释，要是认识了圣人之知的本体是什么，就自然清楚了。”

【解析】

阳明这段对“巧”与“力”的解释，其思维套路和第065节对“志”与“气”的解释相同。只说“巧”而不说“力”的话，那到底是什么发动了这个“巧”呢？所以还是要归结到“力”上，是“力”发动了巧。但是只说“力”而不说“巧”的话，发疯的野牛也有蛮力，但这种“力”是没有任何意义的。所以，“巧”和“力”本质上是同一个事物的两种属性，比如一根尺子，用来量东西时，用到的就是其具有测量的属性，当然，老师也可以用这个尺子敲捣蛋学生的头，此时，尺子就具有戒尺的属性。但是，尺子依旧还是那把尺子。

既然阳明否定了朱熹的“三子力有余而巧不足”的说法，那么他对“三子”的论断是什么呢？其实阳明前面已经提到过了，在第085节，阳明曾经以精金比喻圣人，“三子”和孔子的区别，只是在份量上的不同，但是在纯乎天理方面，和孔子相比是毫不逊色的。成色是否精纯，其操之在我，可以力学而致，份量之多寡，则委之在天，不必强求。

255

【原文】

先生曰：“‘先天而天弗违①’，天即良知也。‘后天而奉天时’，良知即天也。”

①“先天”句：以及后边的“后天“句，皆出自《易经.乾卦.文言》，原文“夫大人者与天地合其德，与日月合其明，与四时合其序，与鬼神合其吉凶。先天而天弗违，后天而奉天时，天且弗违，而况于人乎？况于鬼神乎？”

【译文】

阳明先生说：“‘先天而天弗违’，天就是良知。‘后天而奉天时’，良知就是天。”

【解析】

先解释下“先天而天弗违”以及“后天而奉天时”这两句在《易经》中原本的意思。原文是“夫大人者与天地合其德，与日月合其明，与四时合其序，与鬼神合其吉凶。先天而天弗违，后天而奉天时，天且弗违，而况于人乎？况于鬼神乎？”

其大意是：圣人与天地的功德相契合，与日月的阴晴晦明相契合，与春夏秋冬四季运行的法则相契合，与鬼神的吉凶相契合。就人没有参与进来的先天情形而言，天本身还不能违背其自身运行的规律，就人参与进来的后天的情形而言，必须遵循天地万物运行的规律，先天尚且不能违背自身所遵循的规律，更何况人呢？更何况鬼神呢？“

之所以分歧不断，原因就在于这一句又是采用了“唯物论”和“唯心论”相互掺杂的表达方式。引用“先天而天弗违”这一句时，其实是表述了在人没有参与进来的“纯客观”情形下的天道运行规律，但阳明紧跟着就是一句“天就是良知”，等于将纯客观的自然规律和人所遵循的法则之间搭了一座桥梁，这座桥梁的作用就是：纯客观的自然规律一旦涉及到人，映射到人心，它就会作为良知的形式而存在于人心，所以说“天即良知也”。

理解了前一句，后一句就不难懂了，作为后天而生的人，自然要遵循天地运行的规律，所以说“良知即天也”。后人对这段质疑不断，从另一方面看也表明了阳明心学在描述世界时，相对于唯物主义哲学体系而言，展现出了无法自圆其说的窘迫状。因为阳明心学的特长本来就不在于描述世界，“描述世界”更像是一种“上帝视角”的清谈姿态，所以阳明心学一直对这种姿态给予了鄙弃。阳明心学看重的是人的参与，人的执行，但是，一旦不得已要采用“上帝视角”来描述现实世界时，他又不得不客串进“唯物主义”的视角。这就造成了后人对他学说表述上自相矛盾的指责。但是，如果我们能透彻理解阳明心学的真义，是可以对先生这种表达形式上相互矛盾的地方给予谅解的。

256

【原文】

“良知只是个是非之心，是非只是个好恶。只好恶就尽了是非，只是非就尽了万事万变。”

又曰：“是非两字是个大规矩，巧处则存乎其人。”

【译文】

“良知只是个分辨是非的心，是非只是个喜好和厌恶。只要明白了喜好和厌恶也就明白了是非，只要明白了是非也就能把握万事万物的变化。”

阳明先生又说：“‘是非’这两个字是个大原则，而灵巧掌握则在于每个人的造化了。”

【解析】

“是非只是个好恶”这一句必须正确理解，王门后学者流派众多，一些步入歧途者，往往就是对“是非只是个好恶”的理解上产生了偏差，他们认为，阳明先生说了，自己心中的好恶就是良知，所以一味听任自己的主观直觉，不做克己致知的实功，将放任沉溺于私欲误认为是遂我是非之心的洒脱。所以，尽管阳明先生说了“是非两字是个大规矩”，但是我们更要明白，世上怕的并不是没有规矩，而是怕没有“必行”之规矩，因此，阳明先生又补充说“巧处则存乎其人”，没有能正确履行规矩的人，再大的规矩也只是一文不值的空文。
257

【原文】

“圣人之知如青天之日，贤人如浮云天日，愚人如阴霾天日。虽有昏明不同，其能辨黑白则一。虽昏黑夜里，亦影影见得黑白，就是日之余光未尽处。困学功夫，亦是从这点明处精察去耳。”

【译文】

“圣人的知就像青天上的太阳，贤人的知就像浮云中的太阳，愚笨者的知就像阴霾天气的太阳。虽然（这三种人的知）有光明与昏暗的区别，但是在都能辨别是非这一点上是相同的。即便是在昏黑的夜里，也能隐隐约约分辨出黑白，这就是太阳的余光没能完全泯灭的（明证）。‘困知勉行’和‘学知利行’的功夫，也是从这一点（余光的明处）精研体察而扩充下去的。”

【解析】

圣人、贤人、愚者三者所对应的功夫分别是“生知安行”、“学知利行”、“困知勉行”，这些内容在第006节就已经谈到，不过在那一节提到这三种功夫，强调的是不同的人所用的功夫不同，这里却强调的是这三种人在致知过程中所共同遵循的准则——良知。圣人自不必说，贤人和愚人的为学功夫，同样是从具有辨别是非能力的良知上发轫扩充下去的。

258

【原文】

问：“知譬日，欲譬云。云虽能蔽日，亦是天之一气合有的，欲亦莫非人心合有否？”

先生曰：“喜、怒、哀、惧、爱、恶、欲，谓之七情，七者俱是人心合有的，但要认得良知明白。比如日光，亦不可指着方所。一隙通明，皆是日光所在。虽云雾四塞，太虚中色象可辨，亦是日光不灭处。不可以云能蔽日，教天不要生云。七情顺其自然之流行，皆是良知之用，不可分别善恶，但不可有所着。七情有着，俱谓之欲，俱为良知之蔽。然才有着时，良知亦自会觉。觉即蔽去，复其体矣。此处能勘得破，方是简易透彻功夫。”

【译文】

有人问：“将‘知’比喻为太阳，‘私欲’比喻为云。云虽然能遮蔽太阳，也是天气之运行过程中所当有的，私欲莫非也是人心（运行中）所当有的？”

阳明先生说：“喜、怒、哀、惧、爱、恶、欲，称之为七情，七情都是人心所当有的，但是一定要把捉明白良知。比如日光，也不能指定其（照耀的）方向。（哪怕只有）一丝通明，也都是日光所照耀之处。即便是云雾充塞，万物中的颜色形象可以辨认，也是日光没有完全泯灭的表现。不能因为云能遮蔽太阳，就让天不要生云。人的七情能顺应自然而生发，都是良知的作用，不能将其判断为善或恶，但是不能有所执着。七情发动处，有了执着，都称之为私欲，都是良知的障蔽。不过一有执着，良知也自然会觉察。觉察后能将障蔽克治去，就能恢复良知的本体了。能在这里看透，才算是简易透彻的功夫。”

【解析】

“圣人之常，以其情顺万事而无情”，程颢先生说的这句话来注解这段再恰当不过，喜、怒、哀、惧、爱、恶、欲，这七情之中，凡是没有“过”，哪怕是怒、哀、惧、欲也都是良知之作用，一旦过了，产生了执着之心，哪怕是喜、爱之情也都是滑向了私欲。

259

【原文】

问：“圣人生知安行是自然的，如何有甚功夫？”

先生曰：“知行二字，即是功夫，但有浅深难易之殊耳。良知原是精精明明的，如欲孝亲，生知安行的，只是依此良知实落尽孝而已；学知利行者，只是时时省觉，务要依此良知尽孝而已；至于困知勉行者，蔽锢已深，虽要依此良知去孝，又为私欲所阻，是以不能，必须加人一己百、人十己千之功，方能依此良知以尽其孝。圣人虽是生知安行，然其心不敢自是，肯做困知勉行的功夫。困知勉行的却要思量做生知安行的事，怎生成得？”

【译文】

有人问：“圣人能做到‘生知安行’是自然而然的，为何又有什么功夫之说呢？”

阳明先生说：“‘知行’两个字，就是功夫，但是有深浅难易的区别。良知原本是精精明明的，比如想要孝敬父母双亲，生知安行的，只是依从自己的良知去尽孝而已；学知利行的人，只是时时省察觉悟，务必要依从自己的良知尽孝而已；至于困知勉行的人，被私欲蒙蔽禁锢的已经很深了，即使要依从自己的良知去行孝道，又会被私欲所阻隔，所以不能，必须下别人所用的百倍之努力，才能依从自己的良知以尽自己的孝道。圣人虽然是生知安行，但是圣人的心不敢自以为是，（却）肯下困知勉行之人所下的功夫。困知勉行之人却想着去做生知安行之人所能做的事，怎么可能做成呢？

【解析】

请参看第006节，085节，119节等有关内容。

260

【原文】

问：“乐是心之本体，不知遇大故，于哀哭时，此乐还在否？”

先生曰：“须是大哭一番了方乐，不哭便不乐矣。虽哭，此心安处即是乐也。本体未尝有动。”

【译文】

有人问：“和乐是心的本体，不知道遇到大的变故，在悲伤哭泣之时，这种和乐还在心中吗？”

阳明先生说：“必须大哭一场才能和乐，不哭就不能和乐。虽然在哭，只要能顺遂此心就是和乐。心的本体不曾有动。”

【解析】

这一节可以视为是第258节的补充，人的七情能顺应自然而生发，喜怒哀乐无非是鼓畅天机，并不能动摇此心的和乐本体。

261

【原文】

问：“良知一而已。文王作彖，周公系爻，孔子赞《易》，①何以各自看理不同？”

先生曰：“圣人何能拘得死格？大要出于良知同，便各为说何害？且如一园竹，只要同此枝节，便是大同。若拘定枝枝节节，都要高下大小一样，便非造化妙手矣。汝辈只要去培养良知。良知同，更不妨有异处。汝辈若不肯用功，连笋也不曾抽得，何处去论枝节？”

①“文王”句：相传伏羲画八卦，文王作六十四卦之卦辞，以解释每一卦的意义；周公作爻辞，以解释每卦六爻中每一爻的含义；孔子作《十翼》，以阐明《易》的本意。

【译文】

有人问：“良知只有一个而已。但是文王作彖辞，周公作爻辞，孔子作《十翼》，为何各自看到的理是不同的？”

阳明先生说：“圣人（的作为）如何能拘束得死板板的呢？只要他们的主要观点都是出于良知，在这个原则上是相同的，即便各自创建自己的学说又有何害呢？就好比一园的竹子，只要枝节相同，就是大同。若是死板地认定了枝枝节节，都要高低大小一样，那就不是大自然的妙手神工了。你们尽管去培养自己的良知，良知相同，就不妨（在具体的表现形式上）有差异。你们若是不肯用功，连竹笋都没有抽芽出来，又到何处去讨论枝节呢？”

【解析】

此节没什么难解之处，不再多言。

262

【原文】

乡人有父子讼狱①，请诉于先生。侍者欲阻之，先生听之，言不终辞，其父子相抱恸哭而去。

柴鸣治②入问曰：“先生何言，致伊感悔之速？”

先生说：“我言舜是世间大不孝的子，瞽叟③是世间大慈的父。”

鸣治愕然请问。

先生曰：“舜常自以为大不孝，所以能孝；瞽叟常自以为大慈，所以不能慈。瞽叟只记得舜是我提孩长的，今何不曾豫悦我？不知自心已为后妻所移了，尚谓自家能慈，所以愈不能慈。舜只思父提孩我时如何爱我，今日不爱，只是我不能尽孝。日思所以不能尽孝处，所以愈能孝。及至瞽叟底豫时，又不过复得此心原慈的本体。所以后世称舜是个古今大孝的子，瞽叟亦做成个慈父。”

①父子讼狱：据《王阳明全集》中年谱所记载，正德五年（1510），阳明先生三十九岁，任江西庐陵县知府七个月。据载“为政不事威刑。……慎选里正（乡村基层小吏），…使之委曲劝谕，民胥悔胜气嚣讼，至有涕泣而归者。”即指此事。

②柴鸣治：不详。

③瞽叟：舜的父亲，性顽劣，对其子舜不满，数次和后妻以及后妻所生的儿子象相勾结，想杀死舜，舜几次侥幸脱逃后，仍然孝顺地侍奉瞽叟，后来瞽叟和后妻、象陷害舜的计划暴露，舜没生三人的气，反而对三人比以前更好，三人感动，从此再不怀陷害舜之心。

【译文】

乡下有父子二人相互告状，请先生断案。阳明先生的侍卫想要阻止他们，阳明先生接受了案子并听诉审案，先生调解这对父子的话还没有说完，其父子二人就互相抱头痛哭，然后离去了。

柴鸣治进来问道：“先生说了什么话，令他们这么快就感动悔悟？”

阳明先生说：“我说舜是世间最不孝的儿子，瞽叟是世间最慈爱的父亲。”

柴鸣治非常惊讶，问为什么。

阳明先生说：“舜常常自以为是最不孝的人，所以能够孝；瞽叟常常自以为是最慈爱的父亲，所以不能做到慈爱。瞽叟只认为舜是自己一把屎一把尿拉扯大的，现在为什么他不能令我令我愉悦呢？不知道自己的心已经被后妻所蛊惑，尚且称自己能慈爱，所以更加不能慈爱。舜只想着父亲拉扯我长大时何等疼爱我，现在不疼爱了，只是因为我不能尽孝。日日所思的都是自己所做的还不够孝顺的地方，所以更加能孝顺了。等到了瞽叟对舜感到愉悦满意时，又不过是恢复了此心原本就有的慈爱的本体。所以后世称舜是个古今难得的大孝子，瞽叟也成为了一个慈爱的父亲。”

【解析】

过去，我们喜欢将矛盾划分为人民内部矛盾和敌我矛盾，阳明先生没有明确提到过类似的分类方法，但是从先生实际带兵为政的行事来看，他心中自有一个依据良知对矛盾进行划分的标杆。在对待穷凶极恶，冥顽不灵的土匪时，先生该出手时就出手，在他眼中这应该就是敌我矛盾，必须雷厉风行，锄恶惩奸，解民困于倒悬。

但是面对父子二人相互告状这种民事纠纷，自然就可以断定为是人民内部矛盾了，人民内部矛盾重在调解、感化、教育。这段就是阳明先生如何成功调解好人民内部矛盾的生动一课。先生感化人的方法说起来很简单，但是非常有效，那就是让每个人都认识到自己的初心，儿子刚生下来，父亲将其抚养长大，这个初心出自一种本然之理的慈爱。儿子被父亲养育，恩重如山，也应该还以孝道，以报养育之恩，这也是天经地义的人之伦常。但是后天某些人事上的纠纷摩擦会让人忘记这个父慈子孝的初心。

阳明引用古人事例，就是让父子二人认识到自己的不对，各自回到自己心灵的原点，不要被一时一事的意气蒙蔽了为人父为人子的大义，勿因小怨而失大爱。这里，可以引用另一个类似的案例来解释这种“还原初心”以调节人事矛盾的例子。

汉武帝时，曾经喂养过武帝的一位乳母犯了罪，武帝一时异常恼怒，将要送她到有关部门按法令治罪。乳母向东方朔求救，东方朔说：“这不是靠口舌能争得来的事，你若希望有人能帮你，只可这样做，临走时，只可连连望着皇帝，千万不要说话，这样也许能有万一的希望呢？”乳母进来给武帝辞行之时，东方朔也陪侍在武帝身边，乳母就照东方朔所说的做，临走之时频频回顾武帝。东方朔就对她喊道：“你还犯傻啊，皇帝现在根本不用吃你的奶了，快点走吧！”就这一句话，一下子触动了武帝心中最柔软的部分，恻隐之心油然而生，随即将乳母叫回来，赦免了她的罪过。

263

【原文】

先生曰：“孔子有鄙夫来问，未尝先有知识以应之。其心只空空而已，但叩他自知的是非两端①，与之一剖决，鄙夫之心便已了然，鄙夫自知的是非，便是他本来天则。虽圣人聪明，如何可与增减得一毫？他只不能自信，夫子与之一剖决，便已竭尽无余了。若夫子与鄙夫言时，留得些子知识在，便是不能竭他的良知，道体即有二了。”

①扣其两端：语出《论语．子罕》，原文“子曰：‘有鄙夫，问于我，空空如也，我扣其两端而竭焉。’”

【译文】

阳明先生说：“有粗鄙浅薄的人来向孔子请教，孔子也并不是预先就有了知识来回答他。他的心中也只是空空的，但是孔子能点拨来者自知的是与非两方面，并给他做一一剖析，粗鄙浅薄者的心就会清楚明白，粗鄙浅薄者自知的是与非，就是他本来就有的天生准则。即便圣人聪明，如何能对这种准则进行一丝一毫的增减呢？粗鄙浅薄者只是不自信，孔子给他做一一剖析，就已经将道理讲得洞明无碍了。如果孔子对粗鄙浅薄者讲话时，只是对他讲些外在的知识，就不能做到揭示粗鄙浅薄者本人的良知，道体也就被割裂为二了。”

【解析】

请参看第066节的解析部分。

264

【原文】

先生曰：“‘蒸蒸乂，不格奸’①，本注②说象已进进于义，不至大为奸恶。舜徵庸③后，象犹日以杀舜为事，何大奸恶如之？舜只是自进于乂，以乂薰蒸，不去正他奸恶。凡文过掩慝，此是恶人常态。若要指摘他是非，反去激他恶性。舜初时致得象要杀己，亦是要象好的心太急，此就是舜之过处。经过来，乃知功夫只在自己，不去责人，所以致得克谐。此是舜动心忍性、增益不能处④。古人言语，俱是自家经历过来，所以说得亲切，遗之后世，曲当人情。若非自家经过，如何得他许多苦心处。”

①‘蒸蒸乂（yì），不格奸：语出《尚书.尧典》，原文：“瞽子父顽、母嚚、象傲，克谐以孝，蒸蒸乂，不格奸。”大意是：瞽叟的儿子（指舜）父亲愚顽、（后）母暴虐、（兄弟）象傲慢，舜都能尽孝悌以感化他们（令其良知自我发觉而改进），臻于家庭和谐，循序渐进地去熏陶感化他们，不以杵逆激化他们的方式待之，以避免其奸恶之行发作。

②本注：宋代学者蔡沉（1167—1230），在其著的《书集传》中，将“蒸蒸”注解为“进进以善”。另陈荣捷先生注解说，此处“进进于义”中的“义”即是“善”的意思。

③徵庸：语出《书经.舜典》，原文“舜生三十徵庸，三十在位。”大意是舜三十岁被召来用事，在其职位上干了三十年。

④动心忍性，增益不能：语出《孟子.告子下》。

【译文】

阳明先生说：“《尚书》中说的‘蒸蒸乂，不格奸’这句，本注上说象已经逐渐向‘义‘靠拢，不至于再干出大奸大恶的事。舜被征召用事后，象犹然整天算计着杀死舜，还有什么大奸大恶的事比这个更恶劣的呢？舜只是注重自我修养，严于律己，用自律自制去感化象，而不去直接纠正象的奸恶之行。文过饰非，这是恶人一贯的姿态。若是舜去指责他的过错，反而激发他的恶性。舜开始时导致象要杀害自己，也是由于希望象变好的心太急切，这是舜的过失之处。经历过挫折之后，才知道功夫只要在自己身上下，不去责备他人，所以最后能够达到兄弟和睦。这是舜能“动心忍性，增益其所不能”的地方。古人的言语，都是自己经历过后的（心得之言），所以说得亲切，流传给后世，仍然能委婉地合乎人情，若不是自己亲身经历过，如何能体会到古人用心良苦之处呢？

【解析】

可以从个三个方面来理解这段。

其一，秉承上一节，开导人，做人的思想工作，关键不是施加外力去纠正他，用外力强行去纠正别人，往往适得其反，欲益反损。关键是激活他内心本来就有的良知，让他发自内心地主动去认识事理。

其二，依旧是“春秋责备贤者”的传统思想，象的行为恶劣至此，阳明却没有提一句象该怎么怎么办，完全是拎着舜说事儿，说“舜初时致得象要杀己，亦是要象好的心太急，此就是舜之过处。”这些话如果拿到现代这个讲求人人平等的时代来说，完全是无稽之谈，你处心积虑想要杀我害我，最后还落得个我的不是了，天下岂有此理？但是圣贤之心和佛门说的“我不下地狱谁下地狱？”有异曲同工之处，一切问题到我这里为止，我力所能及的责任，绝不推给别人，“道之所在，虽千万人，吾往矣（语出《孟子》！”这里强调的就是圣贤对自己高标准，严要求，绝对不能把自己混同为不明真相的普通大众。

其三，“动心忍性，增益其所不能”，这句大家应该耳熟能详了，我们的教科书中曾经节选过《孟子》中的一节，命名为“生于忧患，死于安乐”，我上学那会儿，好像是出现在初中的语文教材上。人的才能在内心最受煎熬的时候增长的最快，当然前提是你的所行是合于“义”。

265

【原文】

先生曰：“古乐不作久矣，今之戏子，尚与古乐意思相近。”

未达①，请问。

先生曰：“‘韶’之九成②，便是舜的一本戏子。‘武’之九变，便是武王的一本戏子。圣人一生实事，俱播在乐中，所以有德者闻之，便知他尽善③尽美与尽美未尽善处。若后世作乐，只是做些词调，于民俗风化绝无关涉，何以化民善俗？今要民俗反朴还淳，取今之戏子，将妖淫词调俱去了，只取忠臣、孝子故事，使愚俗百姓人人易晓，无意中感激他良知起来，却与风化有益。然后古乐渐次可复矣。”

曰：“洪要求元声④不可得，恐于古乐亦难复。”

先生曰：“你说元声在何处求？”

对曰：“古人制管候气⑤，恐是求元声之法。”

先生曰：“若要去葭灰黍粒中求元声，却如水底捞月，如何可得？元声只在你心上求。”

曰：“心如何求？”

先生曰：“古人为治，先养得人心和平，然后作乐。比如在此歌诗，你的心气和平， 只此便是元声之始。《书》云：‘诗言志’，志便是乐的本；‘歌永言’，歌便是作乐的本；‘声依永，律和声’，律只要和声，和声便是制律的本。何尝求之于外？”

曰：“古人制候气法，是意何取？”

先生曰：“古人具中和之体以作乐。我的中和原与天地之气相应，候天地之气，协凤凰之音，不过去验我的气果和否。此是成律已后事，非必待此以成律也。今要候灰管，必须定至日。然至日子时，恐又不准，又何处取得准来？”

①未达：这一节为钱德洪所问，指钱德洪未达。

②九成：乐每一段终结称为一成，九成指九乐章。下文“九变”亦指九成。“韶”为舜的乐，“武”为武王的乐。

③尽善：《论语.八佾》中有载，“子谓韶，尽美矣，又尽善也。谓武，尽美矣，未尽善也。”

④元声：古代律制，以黄钟管发出的音为十二律所依据的基准音。故称元声。

⑤制管候气：参看053节注解二。

【译文】

阳明先生说：“古代的乐教已经很久没有出现过了，现在唱戏的还称得上和古代乐教的意思相近。”

钱德洪不明白，请阳明先生进一步解释。

阳明先生说：“《韶》乐的九章，就是舜的一本戏曲；《武》乐的九章，就是武王的一本戏曲。圣人一生的实事，都浓缩在乐中，所以有德的人听了，就知道他的尽善尽美之处或者尽美而没有尽善之处。像后世作乐，只是作一些词儿和曲调，与民俗风化没有一点儿关联，怎么能教化人民、敦厚风俗呢？现在要民俗返朴还淳，就把现在的戏曲拿来，将其中妖淫的词调全部去掉，只挑选忠臣、孝子的故事，使得愚昧无知的大众人人易懂，在润物细无声中感化起他们的良知，这对风化有益处。然后古代的乐教才可以逐渐恢复。

钱德洪说：“我寻找元声却找不到，恐怕古乐很难恢复。”

阳明先生说：“你说说你寻找元声是从何处寻的？”

钱德洪回答说：“古人制造律管来侯气，恐怕就是寻找元声的办法。”

阳明先生说：“如果要用芦灰米粒来寻找元声，就如同水底捞月，怎么能找得到呢？元声只能在你心中来求。”

钱德洪问：“心中如何求？”

阳明先生说：“古人治理天下，先把人心培养得平和，然后才能作乐。比如在这里咏唱诗歌，你的心气平和，听众自然感到愉快而有兴趣，仅此一点就是元声的开端。《尚书》中说‘诗言志’，“志”就是乐的根本；说“歌永言”，歌就是作乐的根本；说“声依永，律和声’，律只要求和声，和声就是制律的根本，又何曾到外面去寻求呢？”

钱德洪问：“古人制管侯气的方法，是依据什么而来的呢？”

阳明先生说：“古人在心中具备中和的本体后才作乐。我的中和原本就和天地之气相对应，候天地之气，协凤凰之音，不过是去验证我的气是否真的中和，这是制成音律以后的事，并不是依靠此来制成音律，现在要用灰管来侯气，必须先选定冬至日，但冬至日的子时，恐怕又选定不准，如此又到哪里去选定标准呢？”

【解析】

这一节谈乐教，思想主旨和014节相同，请参看那一节的解析部分。谈“制管候气”，在第053节曾经涉及到，请参看那里的解析部分。

266

【原文】

先生曰：“学问也要点化，但不如自家解化者，自一了百当。不然，亦点化许多不得。”

“孔子气魄极大，凡帝王事业，无不一一理会，也只从那心上来。譬如大树，有多少枝叶，也只是根本上用得培养功夫，故自然能如此，非是从枝叶上用功做得根本也。学者学孔子，不在心上用功，汲汲然去学那气魄，却倒做了。”

【译文】

阳明先生说：“学问也需要他人的点化，但是不如自家得到的感悟理解，这样才是一了百当。要不然，别人的点化也没有多大效果。”

“孔子的气魄极大，凡是帝王的事业，他都无不一一领会，也只是从他的心中得来的。

比如大树，有许多枝叶，但也都是从树根这个本源上下培养功夫，所以才能长出如此多枝叶，并不是从枝叶上下功夫去培养树根。学者向孔子学习，不在心上用功，却迫不及待地去学习他的气魄，是把功夫做颠倒了。

【解析】

学贵自悟，学贵有本源，这些都是《传习录》前文不厌其烦讲过的了，不再赘述。强调学者学习孔子要心上用功，而不要去追求其“气魄”，其意思和第085节的“精金”论相同，可以参看之。

267

【原文】

“人有过，多于过上用功，就是补甑①，其流必归于文过。”

“今人于吃饭时，虽然一事在前，其心常役役不宁，只缘此心忙惯了，所以收摄不住。”

“琴瑟简编②，学者不可无，盖有业以居之，心就不放。”

先生叹曰：“世间知学的人，只有这些病痛打不破，就不是善与人同③。”

崇一曰：“这病痛只是个好高不能忘己尔。”

①补甑（zēng）：甑，瓦罐。补甑意即补已破的瓦罐。

②简编：书籍。

③善与人同：语出《孟子．公孙丑》。

【译文】

“人有了过错，大多只在过错本身上下功夫，就是补破罐子，其流弊必然归于文过饰非。”

“现在有人在吃饭的时候，虽然只有吃饭这一件事在眼前，他的心却常常惴惴不安，只是因为他的心忙惯了，所以想收敛此心也收敛不住。”

“琴瑟和书籍，学者不能缺少，大抵上常常有事情可以做，此心就不会放逸。”

阳明先生感叹地说：“世间将外在的知解当做学问的人，只是因为这些毛病革除不去，就是做不到‘善与人同’。”

欧阳崇一说：“这个毛病只是个好高骛远，不能忘记一己之私而已。”

【解析】

这节有四层意思组成，都是阳明先生平日间谈话的只鳞片羽，第一句说人有了过错，不要只是头疼医头，脚疼医脚，否则会将问题的根源掩盖，日久成习，还会产生讳疾忌医，文过饰非的弊病，终究没有个进步。

第二句描述那些“忙惯了”的人之表现，物理学上有一个惯性定律，所谓的惯性就是指“一切物体都具有保持其运动状态不变的属性”，人的心体也有类似的属性，无论是在过于宁静的环境呆久了，或者是过于热闹的环境待久了，心体都会对其产生一种依懒性。而一旦出现了此心“收摄不住”的情况，良知必然会察觉，此时只有用克治功夫将心体进行校正，使之归于切中当前之事理的状态，才是功夫的真正得力之处。

第三句是讲养心的方法，用现代话说，就是人要有健康的休闲方式，以积极向上的消遣方式抗拒私欲的引诱。真正的考验，也许并不在于此心忙于应事接物之时，而在于闲暇无事之时。从人性方面来说，人往往是“慷慨赴死易，从容就义难”，一时意气感发，人可以奋不顾身，视死如归，这从革命战争年代中英雄人物辈出的史实可以得知，但是，在战争年代可以视死如归的英雄，到了和平年代，往往会倒在糖衣炮弹的炮火之下。将这种人性的规律用之于我们修身养性，就需要我们特别警惕生活中安逸无事的时刻，因为真正的危险往往在此时潜藏滋长。阳明举的“琴瑟简编”只是一种闲暇时光涵养此心的一种象征符号，本质上是说，此心还是需要时时“集义”，尤其在独处闲暇之时，此心也绝不能有丝毫的荒腔走板，否则，就是功夫间断了。

第四句和第五句是一层意思，也是老调重弹，强调真正的学问并不是向外去追求广博的知识上的见闻知解，凡是一味向外用功，都不外乎是好高骛远，不能忘记一己之私这些毛病在作祟。

268

【原文】

问：“良知原是中和的，如何却有过、不及？”

先生曰：“知得过、不及处，就是中和。”

“‘所恶于上①’是良知，‘毋以使下’即是致知。”

①所恶于上：连同后面的“毋以使下”皆语出《大学》，原文：“所恶于上，毋以使下；所恶于下，毋以事上。”大意是：厌恶上级对待我（的方式），就不要用同样（的方式）对待对待下属；厌恶下属对待我（的方式），就不要用同样（的方式）对待上级。

【译文】

有人问：“良知原本是中和的，为何又有‘过’和‘不及’的区分？”

阳明先生说：“能觉知‘过’和‘不及’之处，就是中和。”

“（《大学》中说的）‘所恶于上’就是指良知，‘毋以使下’指的就是致知。”

【解析】

依然是探讨“良知”和“致（良）知”这两个核心概念，‘良知’的职能是判断是非善恶，“致（良）知”的功能是将‘良知’判断后的是非善恶做如下处理：正确的执行落实下去，错误的克治遏止下去。

269

【原文】

先生曰：“苏秦①、张仪②之智，也是圣人之资。后世事业文章，许多豪杰名家，只是学得仪、秦故智。仪、秦学术善揣摸人情，无一些不中人肯綮，故其说不能穷。仪、秦亦是窥见得良知妙用处，但用之于不善尔。”

①苏秦：（?—前317），战国时洛阳人，起初游说秦惠王，未被采用，后来游说燕、赵，联合六国以合纵之势抗秦，后来合纵之势被张仪所破。

②张仪：（？—前309），战国时卫国人，辅佐秦惠王，以连横之策游说六国，以分化瓦解六国的合纵之约。

【译文】

阳明先生说：“苏秦、张仪的智慧，也具备圣人的资质。后世人的事业文章，许多豪杰名士，也只是学到了张仪、苏秦的老智慧。张仪、苏秦的学术善于揣摩人情，没有一丝不触动人的要害，所以他的学说难以穷尽。张仪、苏秦也是窥探到了良知的妙用之处，只是用到了不善的地方罢了。”

【解析】

苏秦、张仪在传统儒家的眼中，一直都是被鄙弃的角色，原因很简单，苏张二人立身行事，纯粹以一己之功名富贵为归依，这与儒家所一贯倡导的民胞物与之胸怀格格不入。二人以合纵联横之术游说当时列国，走的是极端注重现实的霸道的路子，这与儒家一贯提倡的王道之治又背道而驰。

二人这种追求过把瘾就死的处世方式，虽然一直不被正统儒家所肯定，且二人后来的下场都不太好，更留给后人以“阴谋之术不足学”的口实。但是就战国末期的实际政治效果看，当时列国虽然被这两位同门师兄弟(相传二人都是鬼谷子的学生)玩弄于股掌之间，却维持了难得的近二十年的和平，这在那个尔虞我诈，战事连绵的时代颇为难得，从拯救无数生灵于刀兵之下的实际效果来看，二人之功德也不容抹杀。

阳明正是看到了二人在功业上的实效，进而总结苏张之学的特点，“善揣摩人情，无一些不中人肯綮”，跳出来传统儒家对二人一棒子打死的窠臼式评价。将做人和做事分开探讨，这在阳明一贯的言论中颇为少见，以至于后人有人怀疑这一节不是阳明先生的言论，是别人说的话混在了《传习录》中。但是从阳明先生一生行事的轨迹来看，先生身上也可见纵横家“善揣摩人情”之遗风，这只不过先生之心不是为了一己之私利，是出于为国为民之公心，这就和苏张二人之境界有了天壤之别。先生既然有“揣摩人情”之切身体验，自然可以判断出此心用至于正，就是“圣人之资”，用之于邪，虽然令人惋惜，却也仍然是“良知之妙用”。

后人对阳明先生的垢病之处，我认为就是出于了“良知”的“良”字上，苏秦张仪的用心，明明是不良，为什么能将他们的智慧说成是“良知之妙用”呢？关于这点疑问，请大家参看在003节解析部分关于“至善”的解释内容。

270

【原文】

或问未发已发①。

先生曰：“只缘后儒将未发已发分说了，只得劈头说个无未发已发，使人自思得之。若说有个已发未发，听者依旧落在后儒见解。若真见得无未发已发，说个有未发已发，原不妨，原有个未发已发在。”

问曰：“未发未尝不和，已发未尝不中。譬如钟声，未扣不可谓无，既扣不可谓有。毕竟有个扣与不扣，何如？”

先生曰：“未扣时原是惊天动地，既扣时也只寂天寞地。”

①未发已发：参看030节注解一。

【译文】

有人请教“未发”和“已发”的问题。

阳明先生说：“只因为后世的儒者将‘未发’和‘已发’分开来谈了，我只能上来说个没有‘未发已发’，让人自己思考去获得确切的解释。如果说有‘已发’、‘未发’，听到的人依旧落在后世儒者的解释上。如果认清了的确没有‘已发’、‘未发’，再说个有‘未发已发’，就没有什么妨害，因为原本就有个‘未发已发’在。”

问：“‘未发’未尝不知，‘已发’未尝不中。譬如钟声，没有敲的时候不能说无，已经敲了也不能说有。但毕竟有个敲与不敲（的区别），这该怎么解释呢？”

阳明先生说：“没敲的时候原本就是惊天动地，已经敲的时候也只是寂静无声。

【解析】

此段是阳明先生施展“太极和面功”的又一生动场景再现。提问者用钟声打比方，将没有敲的时候比喻为“未发”，将已经敲的时候比喻为“已发”，按照阳明先生的思路，没有敲的时候不能说没有钟声，敲的时候也不能说有钟声，但是，就人的常识来判断，只要不是聋子，都能明确指出钟声响起时和没有响起时是两种不同的状态，所以提问者请阳明解释一下。

阳明先生依然采用了用鸭子的语言回答鸡的提问的方式。提问者抓住的是钟响起时和未响起时外在表现形式的不同来说的，这自然可以认为是两种完全不同的状态，也是普通人易于以感性方式理解和区分的两种状态。

但是阳明先生就是想玩一下抽象派，他说“未扣时原是惊天动地，既扣时也只寂天寞地。”我们用现代式的语言修正一下这句话中逻辑上的矛盾后，可以翻译成这样：钟没有被敲的时刻，就具备着随时随地可以被敲出惊天动地之声响的内在潜质；钟被敲响的时刻，也具备着随时随地归于寂静无声的内涵。

阳明之所以如此偏执地非要将两种不同的状态往一起拧巴，还是根源于“体用一源”这个大原则，只有讲明了体用一源了，才能讲通心物一源，知行一源，整个儒家理论的概念体系才能“一以贯之”，所以，先生才煞费苦心，将所有被别人掰成两半的东西拼命往一块儿捏合。

271

【原文】

问：“古人论性，各有异同，何者乃为定论？”

先生曰：“性无定体，论亦无定体。有自本体上说者，有自发用上说者，有自源头上说者，有自流弊处说者。总而言之，只是一个性，但所见有浅深尔。若执定一边，便不是了。性之本体，原是无善无恶的，发用上也原是可以为善，可以为不善的，其流弊也原是一定善一定恶的。譬如眼，有喜时的眼，有怒时的眼，直视就是看的眼，微视就是觑的眼。总而言之，只是这个眼。若见得怒时眼，就说未尝有喜的眼；见得看时眼，就说未尝有觑的眼。皆是执定，就知是错。孟子说性，直从源头上说来，亦是说个大概如此。荀子性恶之说①，是从流弊上说来，也未可尽说他不是。只是见得未精耳。众人则失了心之本体。”

问：“孟子从源头上说性，要人用功在源头上明澈。荀子从流弊说性，功夫只在末流上救正，费力了。” 先生曰：“然。”

①荀子性恶之说：荀子（前313—前238）战国末期赵国人，儒家代表人物之一，提倡性恶说，在其著述《荀子.性恶》中有关于性恶论的详细阐述。

【译文】

有人问：“古人对‘性’的议论，各有异同，谁说的才是定论呢？”

阳明先生说：“性没有固定的体例，（不同人对其）议论也就没有固定的体例。有从本体上来说的，有从生发运用上来说的，有从源头上来说的，有从流弊处来说的。总而言之，只有一个性，只是人们所见有浅有深。若是执定于一点，就不对了。性的本体，原本是无善无恶的，在生发运用上也原本是可以为善，可以为不善的，但是其中的流弊就是执定为善和执定为恶。比如眼睛，有喜悦时的眼，有发怒时的眼，直视的时候就是正视的眼神，微视的时候就是眯着的眼神。总而言之，都是这一个眼（在看）。如果看到发怒的眼时，就说不曾有喜悦时的眼；看到直视时的眼时，就说不曾有眯着看的眼。都是执定一端，就知道这种认识是不对了。孟子说性，是从源头上来说的，也只是说个大概如此。荀子的‘性恶’说，是从流弊上来说的，也不能完全说他讲的不对。只是他的见地不不够精当。普通人则是失去了心的本体。”

问：“孟子从源头上说性，要人做功夫以追求源头上的明澈；荀子从流弊方面说性，做功夫只在末流上去补救，就比较费力了。”先生说：“对。”

【解析】

探讨“性”字，请参看第037节的解析部分。值得注意的是阳明提到了荀子的“性恶”说，后一句拿孟子和荀子就“性”的不同阶段做功夫做了比较，得出荀子“只在末流上救正。便费力了。”的结论。

有意思的是，孟子和荀子正好是先秦时期“性善论”和“性恶论”的代表人物，将二者放在一起探讨一直都是后人津津乐道的话题。在不枝蔓过多的情况下，我们就结合本段的内容管窥一下二者的皮里春秋。

先引用一段《资治通鉴》中的话：夫事未有不生于微而成于著，圣人之虑远，故能谨其微而治之，众人之识近，故必待其著而后救之；治其微则用力寡而功多，就其著则竭力而不能及也。

这段话的大意是：事情没有不是从细微的兆头开始而逐渐变得显著的，圣人的思虑深远，所以能在细微的兆头开始之时就治理，普通人的见识浅陋，所以必须等到事情变得显著了然后再去补救，在兆头刚开始的时候去治理就会用力少而功效大，在事情变得显著的时候往往竭尽全力也不能补救过来。

孟子做功夫的方法，用阳明的良知说来解释，就是在良知的萌发之时（源头上）就做功夫，做什么功夫呢？自然是善念扩充，恶念遏制的功夫。荀子虽然主张性恶，但是他也强调约束人性的恶，使之归于善，与孟子不同的是，他的去恶为善的功夫是在恶已经发酵了之后才加以实施。这就好像是在救火，孟子在星星之火的状态下只要浇上一小杯水就可以扑灭，荀子却要在大火已经燎原的情况下再开着救火车赶来，二者哪个费力哪个省力也就一目了然了。

如此看来，同样作为救火队员，孟子比荀子要高明得多。但是，实际情况是用孟子功夫的人比用荀子功夫的人要少得多，原因就在于“圣人之虑远”而“众人之识近”，本来良知是人人具有的，“众人”和“圣人”就其自带的“操作系统”而言，原本是没有差异的，后来这个“虑远”和“识近”的距离又是如何拉开的呢？我们再看下面一则小故事。

和阳明先生同时代的学者王廷相，曾经讲了一次乘轿的见闻，一次他乘轿进城遇雨，一轿夫穿了双新鞋，开始时小心翼翼地循着干净的路面走，择地而行，后来轿夫一不小心踩进泥水坑里，由此便“不复顾惜”了。

普通人的心理和这个轿夫类似，一旦被“私欲”所“折节”之后，往往就会破罐子破摔，不再用力致我心中之良知，甘愿让良知之明镜日益锈垢蒙尘，且美其名曰“与世同浮”。所以，阳明先生在第248节谈到做克治私欲的功夫时说“更有大本事人，过了十数年，亦还用得着。”更何况私欲环绕的普通人呢？但是普通人并不是不做克治功夫，只是他们做克治的功夫，往往要等到私欲带来了切身体会的痛楚之后，才知道回头自省，更多时候，是需要灾难或者法律帮他们去自省，也就是这段说的“只在末流上去补救。”

其实这段说的“用功在源头上明澈”和“只在末流上救正”可以从很多方面加以发挥，比如我们现在讲的“以德治国”和“以法治国”就是分别对应的“用功在源头上明澈”和“只在末流上救正”，而隐藏在这些国策背后的思想正是孟子的“性善论”和荀子的“性恶论”，为了不牵扯过广，我们不再详谈。

272

【原文】

先生曰：“用功到精处，愈着不得言语，说理愈难。若着意在精微上，全体功夫反蔽泥了。”

“杨慈湖①不为无见，又著在无声无臭上见了。”

“人一日间，古今世界，都经过一番，只是人不见耳。夜气清明时，无视无听，无思无作，淡然平怀，就是羲皇世界②。平旦时，神清气朗，雍雍穆穆，就是尧舜世界。日中以前，礼仪交会，气象秩然，就是三代③世界。日中以后，神气渐昏，往来杂扰，就是春秋战国世界。渐渐昏夜，万物寝息，景象寂廖，就是人消物尽世界。学者信得良知过，不为气所乱，便常做个羲皇已上人。”

①杨慈湖：杨简（1140—1226），慈湖（浙江慈溪）人，陆九渊的学生。屡任知县，官至兵部郎官。学重本心，以天地万物为一体。

②羲皇世界：神话中伏羲时代。

③三代：夏商周三个朝代。

【译文】

阳明先生说：“用功到了精纯的地方，更加难以用言语阐明，说清其中的道理愈加难。如果执着在精纯的地方，全体的功夫反而被障蔽了。”

“杨慈湖不能说没有见地，（只是）又执着在无声无臭上去理解了。”

“人在一日的时间内，（可以）把古今世界都经历一番，只是人没有意识到而已。当夜气清明的时候，人无视无听，无思虑无劳作，平淡清虚的胸怀，就是伏羲时代的世界；清晨的时候，神清气爽，和谐肃穆，就是尧舜时代的世界；中午之前，人们遵循礼仪互相交接，秩序井然有条，就是三代时候的世界；中午之后，人的精神逐渐疲弱，应事接物就表现得杂乱纷扰，就是春秋战国时候的世界；渐渐过度到黄昏以至于黑夜，万物休息，景象寂廖，就是人消物尽的世界。学者只要能笃信良知，不被‘气’所扰乱，就能常常做一个伏羲时代的人。”

【解析】

第一句是讲功夫做到高级阶段的体验，特点是功夫越精纯，语言越难描述，既然语言难以描述，我们就不做徒劳的言语上的解析了。另一个特点是当你觉察到功夫精纯的时候，还不能太执着于这个“精纯”，而是应该将心放到时时“循理”上，因为你一旦意识到“精纯”并且想多注视“精纯”几眼时，会发现突然间它变得不“精纯”了。这种情况就像你坐电梯时碰到一个美女，你自然而然看人家一眼也就罢了，要是老盯着人家看，不但搞得人家很不自在，她的不自在也会导致你自己也不自在，本来一种很和谐很美好的场景一旦被这种不自在打破，反而会让气氛显得很尴尬。

第二句又前不着村后不着店地提到了杨慈湖先生，慈湖先生是陆九渊的学生，其学说主张“毋意”、“无念”，宣扬“人心自明，人心自灵”的观点。阳明对他的点评是“又著在无声无臭上见了。”执着于“无声无臭”，则其弊病就是容易流入虚寂一端，难于在出世的事为上立定脚跟，大致上近于佛家的修养主旨。

第三句的内容前文已经提到过，请参看第061节的解析。

273

【原文】

薛尚谦①、邹谦之②、马子莘③、王汝止④侍坐，因叹先生自征宁藩⑤已来，天下谤议益众，请各言其故。有言先生功业势位日隆，天下忌之者日众；有言先生之学日明，故为宋儒争是非者亦日博；有言先生自南都以后⑥，同志信从者日众，而四方排阻者日益力。 先生曰：“诸君之言，信皆有之。但吾一段自知处，诸君俱未道及耳。”

诸友请问。

先生曰：“我在南都已前，尚有些子乡愿⑦的意思在。我今信得这良知真是真非，信手行去，更不着些覆藏。我今才做得个狂者⑧的胸次，使天下之人都说我行不掩言也罢。”

尚谦出曰：“信得此过，方是圣人的真血脉。”

①薛尚谦：即薛侃，见072节注解一。

②邹谦之：即邹守益，见180节注解一。

③马子莘：即马明衡，见039节注解二。

④王汝止：名艮，号心斋（1483—1541），泰州安丰场（今江苏泰州）人，王阳明最有影响力的弟子，“泰州学派”的创始人。

⑤征宁藩：指正德十四年（1519）六月，阳明平定“宸濠之乱”一事。

⑥南都以后：南都指南京。正德九年（1514）四月，阳明升南京鸿胪寺卿，掌殿廷礼仪。

⑦乡愿：见126节注解二。

⑧狂者：语出《论语.阳货》，原文“子曰：‘不得中行而与之，必也狂狷乎！狂者进取，狷者有所不为也。’”“狂”指志意高远，勇往直前，敢作敢为，有进取精神；“狷”指有所守，洁身自好，不求有所作为亦绝不肯同流合污。

【译文】

薛尚谦、邹谦之、马子莘、王汝止陪同先生坐着，感叹先生自从征讨宁王朱宸濠以来，天下对先生进行诽谤议论的人日益增多，请大家各自说说其中的原因。有人说先生的功业地位日益尊隆，天下嫉妒先生的人就变多；有人说先生的学说日益昌明，所以替宋代的儒者来和先生争论是非的人也增多；有人说先生自从在南京升任以来，信从先生的志同道合之士日益增多，与此同时四面八方阻挠排挤先生的人也更加卖力。阳明先生说：“诸位所说，确实都是有的。但是有一条我自己觉察到的，诸位都没有谈到啊！”

朋友们都请先生言明。

阳明先生说：“我在就任于南京之前，还有一些‘乡愿’积习存留胸中，我现在笃信自己良知所体认的真是真非，信手做去，就没有半点的掩藏之意。我现在才做到了一个‘狂者’的襟怀，即使天下的人都说我做的没有说的好也没关系！”

薛尚谦站出来说：“能笃信到这种程度，才是圣人的真血脉。”

【解析】

此段的重点全落在阳明先生自述上，先生现身说法。借《论语》中的“狂者”比喻自己刊落声华后之胸次襟怀。人的气质禀赋，受之于先天而养成于后天，在后天的成长过程中，用古人的话说是由于“气拘物蔽”，多有渣滓。阳明自我检讨，说自己之前“尚有些子乡愿的意思在”，但是现在笃信良知，一切言行皆发自本心，以“狂者”自喻，并不是说先生真的就是狂傲不羁，而是对之前残留的“乡愿的意思”的拨乱反正，当为则为，当止则止，一切施为皆依我之良知，不再顾忌世上诸人的闲言碎语。

274

【原文】

先生锻炼人处，一言之下，感人最深。

一日，王汝止出游归。先生问曰：“游何见？”对曰：“见满街人都是圣人。”先生曰：“你看满街人是圣人，满街人到看你是圣人在。”

又一日，董萝石①出游而归。见先生曰：“今日见一异事。”先生曰：“何异？”对曰：“见满街人都是圣人。”先生曰：“此亦常事耳，何足为异。”

盖汝止圭角②未融，萝石恍见有悟，故问同答异，皆反其言而进之。

洪③与黄正之④、张叔谦⑤、汝中⑥，丙戌⑦会试归，为先生道途中讲学，有信有不信。先生曰：“你们拿一个圣人去与人讲学，人见圣人来，都怕走了，如何讲得行？须做得个愚夫愚妇，方可与人讲学。”

洪又言今日要见人品高下最易。先生曰：“何以见之？”对曰：“先生譬如泰山在前，有不知仰者，须是无目人。”先生曰：“泰山不如平地大，平地有何可见？”先生一言翦裁，剖破终年为外好高之病，在座者莫不悚惧。

①董萝石：即董沄（1457—1533），字复宗，号萝石，晚年号从吾道人。浙江海盐人，王阳明学生。嘉靖三年（1524），董沄六十七岁时，游会稽，闻阳明先生讲学，以师礼事之。

②圭角：锋芒的意思。

③洪：指钱德洪。

④黄正之：见106节注解一。

⑤张叔谦：名元冲，字叔谦，号浮峰。山阳（今浙江绍兴）人，授官右副都御史。

⑥汝中：即王畿，见230节注解一。

⑦丙戌：指嘉靖五年（1526）。

【译文】

先生指点人的时候，往往一句话就能感人至深。

一天，王汝止出游归来，阳明先生问道：“出游都看到了什么？”王汝止回答道：“看到满大街的人都是圣人。”阳明先生说：“你看到满大街的人都是圣人，（那么）满大街的人看你也是圣人。”

又一天，董萝石出游而归。见阳明先生说：“今天见到一件怪事。”阳明先生问：“什么怪事？”回答说：“看见满街的人都是圣人。”阳明先生说：“这也是平常的事情，又有什么奇怪的。”

大致上是因为王汝止做人的棱角还没有消融，董萝石却是恍然有悟，所以问的问题相同，而阳明先生的回答却各异。都是因人而言以加以提携。

钱德洪与黄正之、张叔谦、王汝中于丙戌年参加会试归来，向阳明先生描述在途中讲学的情形，说听讲的人有的信，有的不信。阳明先生说：“你们搬出一个圣人来向人们讲学，人看到圣人来，都害怕得走了，怎么能讲得进去，先把自己的姿态放低为愚夫愚妇，才能给别人讲学。”

钱德洪又说今日要分辨出人品的高下最容易，阳明先生说：“何以见得？”德洪回答说：“先生您就如泰山在前，（令人高山仰止），要是有人不知道敬仰先生您，就是有眼无珠的人。”

阳明先生说：“泰山没有平地大，平地上又有什么可观的？”阳明先生一句话点评，刺破了钱德洪终年的鹜外好高的毛病，在座的也无不警醒戒惧。

【解析】

这段记录了几则阳明先生因人施教的例子，这种教学艺术自孔子以来，一直都是儒家所秉承并提倡的。另外他也开导他的弟子们向别人讲学，也必须看人下菜，认清讲学的对象，再有的放矢，这层意思我们在066节的解析中也提及过，可以对照来看。

钱德洪的例子也颇有意思，他本来是以给阳明先生戴高帽的形式来谈论如何辨别人，谁知道王圣人不但不领情，还很不配合地给了钱德洪一个钉子碰，德洪将阳明比喻为泰山，阳明则反问他，说泰山还没有平地大，（你为什么不说我是平地呢？瞧不起人还是怎么的？）就算你改口说我是平地，那么平地又有什么可以看的呢？总之，无论你说我是泰山或者说我是平地，都能找到你的茬，你错就错在没有必要把心思放到这么无聊的话题上。

阳明之所以如此夹枪夹棒反问钱德洪，就在于钱德洪这个人有好高骛远之毛病，喜欢聊一些无关身心之学的清谈类话题，比如这次谈到的如何区分人品的高下，完全是一些不痛不痒的茶余饭后的谈资，人家人品好不好关你屁事，你先把自己人品砥砺好才算是正业吧！《菜根谭》中有这样一句：“我果为烘炉大冶，何患顽铜钝铁之不能陶熔？我果为巨海长江，何患横流毒物之不能容纳？”阳明先生一直强调自己的学问是“为己之学”，原因就在这里，先将自己的内功练扎实了，才是为学的当务之急。该急着做的事情不急着做，不急着做的事情去瞎操心，本身就是私欲作祟。

275

【原文】

癸未①春，邹谦之②来越③问学，居数日，先生送别于浮峰。是夕与希渊④诸友移舟宿延寿寺，秉烛夜坐，先生慨怅不已。曰：“江涛烟柳，故人倏在百里外矣！”

一友问曰：“先生何念谦之之深也？”

先生曰：“曾子所谓‘以能问于不能，以多问于寡，有若无，实若虚，犯而不校⑤’，若谦之者良近之矣。”

①癸未：嘉靖二年(1523))，时年五十一岁。

②邹谦之：见180节注解一。

③越：浙江绍兴。

④希渊：见第085节注解一。

⑤“以能”句：语出《论语.泰伯》。

【译文】

葵未年春天，邹谦之来浙江绍兴请教学问，停留了几日，先生在浮峰与邹谦之送别。（送别当天的）晚上和希渊等几位朋友划船行至延寿寺住宿，晚上秉烛夜谈，先生感叹惆怅不已，说：“江涛烟柳，故人转眼间就已在百里之外了！”

一个朋友问道：“先生为何如此深切地惦念谦之呢？”

阳明先生说：“曾子所说的‘以能问于不能，以多问于寡，有若无，实若虚，犯而不校’，像谦之就非常接近了。”

【解析】

这段关键是理解《论语》中的“以能问于不能，以多问于寡，有若无，实若虚，犯而不校。”这句话。此句的大意是：自己有才能却能向没有才能的人请教，自己知识多却能向知识少的人请教，有学问却好像没有学问一样，肚里有东西却像肚里没东西一样，被别人冒犯了也不计较。

这段是对君子之风的描述，大抵道德学问越高深的人，越是虚怀若谷，越是谦虚谨慎，越是脾气超好。这几乎成了古今中外的一条定律。阳明先生以曾子的这番话比喻邹谦之的为人气度，评价是相当高的。

276

【原文】

丁亥①年九月，先生起，复②征思田③。将命行时，德洪与汝中④论学。汝中举先生教言曰：“无善无恶是心之体，有善有恶是意之动，知善知恶是良知，为善去恶是格物。”

德洪曰：“此意如何？”

汝中曰：“此恐未是究竟话头。若说心体是无善无恶，意亦是无善无恶的意，知亦是无善无恶的知，物亦是无善无恶的物矣。若说意有善恶，毕竟心体还有善恶在。”

德洪曰：“心体是天命之性，原是无善无恶的。但人有习心，意念上见有善恶在。格、致、诚、正、修⑤，此正是复那性体功夫。若原无善恶。功夫亦不消说矣。”

是夕侍坐天泉桥，各举请正。

先生曰：“我今将行，正要你们来讲破此意。二君之见，正好相资为用，不可各执一边。我这里接人，原有此二种。利根之人，直从本原上悟入，人心本体原是明莹无滞的，原是个未发之中。利根之人，一悟本体，即是功夫。人己内外，一齐俱透了。其次不免有习心在，本体受蔽，故且教在意念上实落为善去恶，功夫熟后，渣滓去得尽时，本体亦明尽了。汝中之见，是我这里接利根人的；德洪之见，是我这里为其次立法的。二君相取为用，则中人上下皆可引入于道。若各执一边，眼前便有失人，便于道体各有未尽。”既而曰：“已后与朋友讲学，切不可失了我的宗旨。无善无恶是心之体，有善有恶是意之动，知善知恶是良知，为善去恶是格物。只依我这话头，随人指点，自没病痛，此原是彻上彻下功夫。利根之人，世亦难遇。本体功夫一悟尽透，此颜子、明道所不敢承当，岂可轻易望人？人有习心，不教他在良知上实用为善去恶功夫，只去悬空想个本体，一切事为俱不着实，不过养成一个虚寂。此个病痛不是小小，不可不早说破。”

是日德洪、汝中俱有省。

①丁亥：嘉靖六年（1527），时年阳明五十五岁。

②复：阳明在浙江时，任职兼都察院左都御史。阳明征伐思田之前，先是姚镆征伐，未能平复，阳明接替之，所以说“复”。

③思田：思，思恩，今广西武鸣县北。田，田州，今广西田阳县北。

④汝中：参看230节注解一。

⑤格、致、诚、正、修：即格物、致知、诚意、正心、修身。语出《大学》。

【译文】

丁亥年九月，先生被起用，再次征伐思恩和田州。即将出发的时候，钱德洪和王汝中讨论学问。汝中举出阳明先生教导的话：“无善无恶是心之体，有善有恶是意之动，知善知恶是良知，为善去恶是格物。”

德洪说：“这话的意思怎么样？”

汝中说：“这恐怕也是不能作为定论的话头，如果说心体是无善无恶，意也是无善无恶的意，知也是无善无恶的知，物也是无善无恶的物了。如果说意有善恶，那终究还是说心体依然有善恶在。”

德洪说：“心体是天生的性质，原本是无善无恶的。但是人有了（后天）习气浸染的心，意念上就有了善和恶了，格物、致知、诚意、正心、修身，正是恢复性之本体的功夫。如果（意念上）原本就没有善恶的话，也就用不着说这些功夫了。”

这天晚上（德洪和汝中）陪奉阳明先生于天泉桥上，各自举出各自的观点请阳明先生指正。

阳明先生说：“我现在就要出发了，正打算邀请你们过来点破这里的意思。二位的看法，正好可以相互补充，不能各执一词，我这里指引人，原本就有这两种。资性伶俐的人，直接从本源上领悟，人心的本体原本就是洞明无碍的，原本就具有个‘未发之中’。资性伶俐的人，一旦领悟本体，就是功夫。他人也好，自己也罢，内观也行，外用也可，全部通体透彻。其他人则不免有（后天）习气侵染的心在，本体受到蒙蔽，所以就要教他们在意念上切实地去为善去恶，功夫熟练后，心中的渣滓去除尽了，本体也就明澈了。汝中的看法，是我这里用来指引资性伶俐之人的；德洪的看法，是我这里用来指引资性次一等之人的方法。二位相互借鉴，则中等资性上下的人都可以指引他们入道。若是各执一词，眼下就有误人之处，对于‘道’的本体就各有未尽之处。”

阳明先生随后说：“以后对朋友讲学，万万不可失去了我讲学的宗旨：无善无恶是心之体，有善有恶是意之动，知善知恶是良知，为善去恶是格物。只要依照着我这个话头，根据不同的人加以（不同的）指点，自然没有毛病，这原本就是彻头彻尾的功夫。资性伶俐的人，世上难遇。一旦领悟了本体，就全部通体透彻，连颜回和程颢都不敢承认可以做到的这一点，又岂能轻易指望于别人呢？人有（后天）习气侵染的心，不教他在良知上切实地用为善去恶的功夫，只去凭空思考一个本体，就会一切事为都不能落实，不过养成了一个‘虚寂’的毛病，这个不是小毛病，不可不早日说破。”

这一天，德洪和汝中都有所省悟。

【解析】

这一节谈到了著名的阳明四句教。前两句我们在087节已经谈到过，请参看之。“知善知恶是良知，为善去恶是格物。”这两句的内容已经包含在前面许多节中，没有难解之处。本节阳明先生对这四句的阐释也是非常清楚了，但是这四句依然留给后人许多争议，产生争议的原因，主要在于后人认为阳明先生没能从逻辑上解释好“无善无恶”的“性”，如何过渡到“有善有恶”的“意”的。下面就针对这个问题做一个探微式讨论，仅为一家之言，以供大家参考。

四句教的最大特色在于，四句话的立论根基是不同的，阳明说“无善无恶是心之体”这句话时，是又一次客串进来了“唯物主义”的视角立场，这句我们可以勉强将其比喻为是“上帝视角”的关于“心之体”的描述。由于这一句和后面的“有善有恶是意之动”具有明显的逻辑矛盾——无善无恶的心之体如何又生出有善有恶的意呢？这样说岂不是是说母鹿生出了马崽，母鹿自然该生出鹿崽，生出了马崽，这不科学啊！产生这种疑问的代表人物有明末大儒刘宗周，他曾针对“无善无恶是心之体”这句发出过这样的评论，“若心体果是无善无恶，则有善有恶之意，又从何处来？为善去恶之功，又从何处来？无乃语语绝流断港？”

刘宗周先生用“绝流断港”来形容对四句教的观感，深得众多后人的共鸣，但是我认为刘宗周先生也是犯了执泥于“我见”的毛病，他的执泥之处在于将第一句中的“善”字和“恶”字与后面三句的“善”字和“恶”字作一视同仁看，而实际上，“善”字和“恶”字在第一句与后三句中的意义是不同的，这里藏有最大的玄机。

阳明说的“无善无恶是心之体”是说心的本体依循于“理”，没有一丝自己的意思在内？这种状态阳明先生之前曾经表述为“至善”。（关于“至善”请参看第002节的解析部分），将“至善”表述为“无善无恶”，就是我们上面说的客串进了“唯物主义”视角，这是一个说无可说的本然如此。

既然心的本体是“无善无恶”的，那么“有善有恶的意”又是如何产生的呢？意如果依循心的本体而动，就是“善”意，但是，由于“气拘物蔽”等原因，并不是每一个“意”的产生都可以依据本体而动，一旦在本体的基础上产生了过或者不及的意，这个“意”就是恶的，这就是“ 有善有恶是意之动”这句的意思。第二句的“有善”实质上是指第一句中“无善无恶”心之本体得以实现的情形，保持了“无善无恶”的心之本体，就等于实现了人心和天理的完美合一，这种合一对人而言产生的价值体现描述为“有善”，从这里可见，本来在第一句中还可以描述为“无善无恶”的情形，到了第二句，则成了“善”，可见第一句中的“善”字和第二句中的“善”字的意义是不同的。而后三句中说的“善”和“恶”则可以认为是同一种含义。

后人总是说第一句和第二句有逻辑上的矛盾，原因就在这里，因为第二句中说的“善”和“恶”，不是继承了第一句中的“善”和“恶”的意思，而是将第一句中的“无善无恶”作为一个标的物，将依循这个标的物的划归为了“善”，将偏离于这个标的物的划归为了“恶”。

第三句“知善知恶是良知”，这里说的“知善知恶”的这个“知”，就是我们在第044节解析中说到的“阳明良知”，这个“知”是人心中的监察机构，可以对“意”的善恶做出判断，合乎“无善无恶是心之体”的“意”就是善，偏离了“无善无恶是心之体”的“意”就是恶。

第四句“为善去恶是格物”这句就比较好理解，前面也多次提到，将良知判断为“善”的“意”扩充下去，将良知判断为“恶”的“意”遏止克治下去。参看第063节的图。

另外阳明先生还将讲学的对象区分为“利根”之人和“其次”之人，但是随后又说“本体功夫一悟尽透，此颜子、明道所不敢承当，岂可轻易望人？”这就等于告诉我们，他的与“利根”之人讲学的方法其实也仅仅存有理论上的意义，对于99.99%的人来说，都是适用“其次”之人这个范围的。

277

【原文】

钱德洪序

先生初归越时，朋友踪迹尚廖落。既后四方来游者日进。癸未①年已后，环先生而居者比屋。如天妃、光相②诸刹，每当一室，常合食者数十人，夜无卧处，更相就席，歌声彻昏旦。南镇、禹穴、阳明洞诸山远近寺刹，徙足所到，无非同志游寓所在。先生每临讲座，前后左右环坐而听者，常不下数百人。送往迎来，月无虚日。至有在侍更岁，不能遍记其姓名者。每临别，先生常叹曰：“君等虽别，不出在天地间，苟同此志，吾亦可以忘形似矣。”诸生每听讲出门，未尝不跳跃称快。尝闻之同门先辈曰：“南都以前，朋友从游者虽众，未有如在越之盛者。此虽讲学日久，孚信渐博。要亦先生之学日进。感召之机，申变无方，亦自有不同也。”

①癸未：嘉靖二年（1523），时年阳明五十一岁。

②天妃、光相：皆佛寺名。

【译文】

阳明先生刚返回浙江绍兴时，来往的朋友尚且不多。随后从四方来拜访的日益增多，葵未年以后，环绕先生而居住的房舍相连，像天妃、光相等寺院，每一间房，常常就有几十人聚餐，夜间没有睡觉的地方，就交替着休息，歌声彻夜不息。从南镇、禹穴、阳明洞所在诸山的远近寺院，信步行去，到处都是同志们游学居住的地方。每当阳明先生坐下讲学的时候，前后左右环绕先生坐着听讲的，常常不下于几百人。送往迎来，每月之内竟然没有空闲的日子。以至于有许多在这里待了一年多的人，（阳明先生）依然无法完全记住其中每个人的姓名。每当（求学的人）告别的时候，阳明先生常常感叹着说：“诸君虽然别去了，毕竟仍然在此世间，只要能和我所讲的志向相合，我就算忘记了你们的相貌也没有关系了。”

诸位学生每当听完先生讲学走出门外，没有不欢悦称快的。曾经听同门的前辈说：“先生在南京任职之前，追随先生而学习的朋友虽然多，也没有（现在）在浙江绍兴如此兴盛啊！这虽然也是因为（先生）讲学的时间长了，相信先生学说的人日渐增多。更重要的是先生的学问日趋精进。对人的感召力以及应变不穷的教学艺术也大和之前不同。

【解析】

钱德洪以阳明先生学生的视角，介绍了一下阳明先生在浙江讲学时的盛况。前几日，某外国过气球星到某大学访问，为争睹该明星尊容，一时万人空巷，据说还发生了踩踏事故，致使数人受伤。当年听阳明先生讲学时人多为患之气场，与今日之场景颇有几分貌似而神离，细思个中况味，不免令人徒生唏嘘感叹！


黄以方录

278

【原文】

黄以方①问：“‘博学于文②’为随事学存此天理，然则谓‘行有余力，则以学文③’，其说似不相合。”

先生曰：“《诗》、《书》六艺④皆是天理之发见，文字都包在其中。考之《诗》、《书》六艺，皆所以学存此天理也，不特发见于事为者方为文耳。余力学文亦只‘博学于文’中事。”

或问“学而不思⑤”二句。

曰：“此亦有为而言，其实思即学也。学有所疑，便须思之。‘思而不学’者，盖有此等人，只悬空去思，要想出一个道理，却不在身心上实用其力，以学存此天理。思与学作两事做，故有‘罔’与‘殆’之病。其实思只是思其所学，原非两事也。”

①黄以方：即黄直，参看197节注解一。

②博学于文：参看006节，注解三。

③行有余力，则以学文：语出《论语.学而》，原文：“子曰：‘弟子，入则孝，出则悌，谨而信，泛爱众，而亲仁。行有余力，则以学文。”

④六艺：即《诗》、《书》、《礼》、《易》、《乐》、《春秋》六经。

⑤学而不思：语出《论语.为政》，原文：“子曰：‘学而不思则罔，思而不学则殆。’”

【译文】

黄以方问：“（先生解释《论语》中的）‘博学于文’，认为是随事去学习存养天理，但是这样一来就和（《论语》中说的）‘行有余力，则以学文’的意思有不相吻合的地方。”

阳明先生说：“《诗》、《书》等六经都是天理的显现之处，文字都包含在其中了。从《诗》、《书》等六经中加以考证，（其中的内容）都是（教人）学存养这个天理，并不是说只有在具体的行事中体现出来才能称之为‘文’，有了余力去学‘文’，也只是‘博学于文’中的事情。”

有人询问（《论语》中的）“学而不思”这两句（该如何理解）。

阳明先生说：“这也是就具体情况而言的，其实‘思’就是‘学’了。学的过程中有了疑问，就需要思考。‘思而不学’，确实有这种人，只是凭空去想，打算想出一个道理出来，却不在身心上笃实用力，以学习存养天理。把‘思’和‘学’当做了两件事情来做，所以有‘罔’和‘殆’的毛病。其实思也只是思他所学的，原本不是两件事。”

【解析】

这节的难点又是纠缠于这个“文”字，在010节，我怯怯地将这个“文”的意思用现代话描述了一番。但就这段内容看来，对这个“文”字产生纠结的不只是我们当代人，明代搞不清“文”的确切含义的也大有人在。

黄以方认为，阳明先生解释“博学于文”时，其中的“文”指的是蕴含于事事物物中的天理，但是孔子给他弟子说的“行有余力，则以学文”中，“文”好像是专门指类似于六经这类的文化课，这个和先生您讲的对不上啊？

阳明回答的原话我们不再引述，直接说他回答的要义。以《诗》、《书》为代表的六经，从表面形式上看，是一叠叠以文字形式记录的文化课教材，但是这些典籍所记载的内容，从骨子里来说都是将天理指示给人看，这个才是最核心的。所以，具体的事事物物上体现出来的天理可以称之为“文”，六经记载所体现出的天理同样可以纳入“博学于文”中“文”的范畴。

其实，孔子所说的“文”类似于我们今天所说的间接经验，而阳明先生之前给学生们解释“博学于文”时，强调了直接经验。现在被弟子问到其中的差异，他回答的话意如果用现代话说来说，那就是无论是直接经验还是间接经验，都是值得学习的经验。

“学而不思则罔，思而不学则殆。”是《论语》中脍炙人口的两句话，大意是：只去学习而不思考就会迷惘，只去思考而不去学习则会精神空累而无所得。从现代的观点看，孔子这两句话强调的是：感性和理性在人认识事物的过程中要齐头并进，不能有所偏废。自然，到了阳明口里，他的表述更加精炼传神，这就是“知行合一”四个字。

关于这四个字，在第005节曾经谈到，在那一节，阳明曾经提到过“知是行的主意”，在第200节，阳明更加明确地说了“正要人晓得一念发动处，便即是行了。”也就是说，“思”这种在我们今天看来是纯意识层面的活动，在阳明先生学说体系里，就是“行动”的组成部分，关于“知行合一”的更多内容，请参看117节解析部分。

279

【原文】

先生曰：“先儒解‘格物’为格天下之物，天下之物如何格得？且谓‘一草一木亦皆有理①’，今如何去格？纵格得草木来，如何反来诚得自家意？我解‘格’作‘正’字义，‘物’作‘事’字义。《大学》之所谓‘身’，即耳、目、口、鼻、四肢是也。欲修身，便是要目非礼勿视，耳非礼勿听，口非礼勿言，四肢非礼勿动。要修这个身，身上如何用得工夫？心者身之主宰，目虽视，而所以视者心也；耳虽听，而所以听者心也；口与四肢虽言、动，而所以言、动者心也。故欲修身在于体当自家心体，常令廓然大公，无有些子不正处。主宰一正，则发窍于目，自无非礼之视；发窍于耳，自无非礼之听；发窍于口与四肢，自无非礼之言、动。此便是修身在正其心。然至善者，心之本体也。心之本体那有不善？如今要正心，本体上何处用得功？必就心之发动处才可着力也。心之发动不能无不善，故须就此处着力，便是在诚意。如一念发在好善上，便实实落落去好善；一念发在恶恶上，便实实落落去恶恶。意之所发，既无不诚，则其本体如何有不正的？故欲正其心在诚意。工夫到诚意，始有着落处。

然诚意之本，又在于致知也。所谓‘人虽不知而己所独知’者，此正是吾心良知处。然知得善，却不依这个良知便做去；知得不善，却不依这个良知，便不去做。则这个良知便遮蔽了，是不能致知也。吾心良知既不得扩充到底，则善虽知好，不能着实好了，恶虽知恶，不能着实恶了，如何得意诚？故致知者，意诚之本也。然亦不是悬空的致知，致知在实事上格。如意在于为善，便就这件事上去为，意在于去恶，便就这件事上去不为。去恶，固是格不正以归于正。为善，则不善正了，亦是格不正以归于正也。如此，则吾心良知无私欲蔽了，得以致其极，而意之所发，好善去恶，无有不诚矣。诚意工夫实下手处在格物也。若如此格物，人人便做得。‘人皆可以为尧舜②’，正在此也。”

①“一草一木亦皆有理”句：语出《河南程氏遗书》，程颐语。

②人皆可以为尧舜：语出《孟子．告子下》。

【译文】

阳明先生说：“先前的儒家学者（指程朱）解释‘格物’为格尽天下之物的意思。天下之物又如何去格呢？并且说‘一草一木亦皆有理’，现在如何去格（草木的理）？纵然能格草木，又怎么能返回来‘诚’自己的意呢？我将‘格’解释为‘正’的意思，‘物’解释为‘事’的意思。《大学》中所说的‘身’，就是指耳、眼、口、鼻、四肢。想要修身，就是要眼睛‘非礼勿视’，耳朵‘非礼勿听’，嘴巴‘非礼勿言’，手足四肢‘非礼勿动’，要修这个身，身上又如何下得去功夫呢？心是身的主宰，眼睛虽然能看，但是指挥眼睛看的是心；耳朵虽然能听，但是指挥耳朵听的是心；嘴巴和手足四肢虽然能说话和行动，而指挥说话和行动的是心。因此想要修身，先要理会自己的心体，常让自己的心体廓然大公，没有一点儿‘不正’的地方。只要主宰一正，就能开窍在眼睛上，自然没有非礼的视；开窍在耳朵上，自然没有非礼的听；开窍在嘴巴和四肢上，自然没有非礼的语言和行动。这就是为什么说修身在于正其心。但是至善是心的本体，心的本体哪有不善的呢？现在想要正心，本体上又有什么地方可以下功夫呢？必须就心的发动处才可以用上力气啊！心的发动处不可能没有‘不善’，所以就在（‘不善’之意升起的地方）下力气，（这）就是在做‘诚意’（的功夫）。如果一个念头升起落在了喜好‘善’上，就踏踏实实地去（履行）喜好‘善’（这个念头上）；一个念头升起落在了厌恶‘恶’上，就踏踏时时地去（履行）厌恶‘恶’（这个念头上）。意所生发的地方，既然没有不诚，那么其本体怎么会有不正呢？所以说想要‘正心’，就要做到‘诚意’，功夫用到诚意上，才有实际的着手处，但是诚意的根本，又在于‘致知’。就是所说的‘人虽不知而己所独知’。这就是我心里良知（所在）之处。但是，‘知道’了善，却不能依着自己的良知去做；知道了不善，却不能依着自己的良知，不去做（克治‘恶念’的功夫）。那么这个良知就被蒙蔽了，就是不能‘致知’了。我心中的良知既然得不到扩充到底（的落实），那么心中虽然知道喜好‘善’，却不能切实地去喜好；虽然知道厌恶‘恶’，却不能切实地去厌恶‘恶’。如何能做到意诚呢？所以说‘致知’是做到意诚的根本。但也不是凭空地去‘致知’，‘致知’要在实事上做（具体的）‘格物’功夫。比如意在为善上，就在（意念所在的这件事上）去为，意在于去除恶上，就在（意念所在的这件事上）不去为恶。去除恶，固然是‘格’不正的念头以令其归于正；为善，则是指不善的归之于正，也是将不正的‘格’为正。这样一来，则我心中的良知就没有私欲蒙蔽了，得以将良知扩充到极点，然后意所生发的地方，喜好善去除恶，就没有不诚了。诚意功夫的实际下手处在于‘格物’。如果这样去格物，就会人人都能做得来，（《孟子》中说）‘人皆可以为尧舜’，原因正在这里。”

【解析】

这段其实没有说什么新东西，全部可以在《传习录》前文找到与之对应的内容，只不过阳明先生这里的论述更细致更系统。读此段，给人一种寒冬腊月穿一身贴身棉袄出门之感，倍感切实贴心。

不再全段解读，挑选该段最对世人病症之句加以解释，阳明说“则善虽知好，不能着实好了，恶虽知恶，不能着实恶了，如何得意诚？”我看电视新闻中关于政府部门会议的报道时，曾经特意留心，发现“狠抓落实”这四个字的出现频率非常之高，几乎可以和“重要会议”这四个字相媲美，但是这四个字必须反着来看，我们的领导之所以一而再，再而三强调“狠抓落实”，原因就在于实际工作中落实不到位的情况再司空见惯不过了。政府制定一项法令，一套章程，其初衷往往是好的，但是一旦到了具体的实施阶段，其中的各种“肠梗堵”情况就会层出不穷，所以，仅仅停留于纸面的空文在我们这个时代就屡见不鲜。

人们常说，军队是世界上效率最高的机构，军队的效率之高，就在于他的执行力，军令如山的特征令军队的行事容不得半点苟且拖延。所以，当代许多有作为的大企业家，大多有过从军的背景，并不是说他们的良知就比别人强大多少，而是这些人将良知落实下去的能力比普通人强大太多，而落实良知在阳明先生这里的表述就是“致良知”三个字。

三国时期，刘表的处事方式是古人中不能“狠抓落实”的一个反面教材，徐庶在品评刘表的领导才能时，很著名的评语是“善善而不能用，恶恶而不能去”，用阳明先生这里的观点来点评，就是典型的知行分离，喜欢有才能的人，也确实欣赏这些人，但是就是不能重用，厌恶恶人小人，也确实讨厌这些人，但就是不能去除。刘表这个性格缺陷，导致他在群雄逐鹿的三国时代只能扮演一个“徒有其表（曹操评刘表语）”的跑龙套角色，最后导致富庶的荆州在其死后落入他人之手。

阳明这段所说，基本上囊括了他学说的全部精义，可以看出，先生的学说仅仅从理解的层面来看，即便目不识丁之人，也可以完全领会，但是尽管如此，其学依然无法发扬光大，只是因为世人的毛病其实和刘表是一样的，那就是“善善而不能用，恶恶而不能去”，刘表之病，不是他一人之病，是古今天下人之通病。

280

【原文】

先生曰：“众人只说格物要依晦翁①，何曾把他的说去用？我着实曾用来。初年②与钱友③同论做圣贤要格天下之物，如今安得这等大的力量？因指亭前竹子，令去格看。钱子早夜去穷格竹子的道理，竭其心思，至于三日，便致劳神成疾。当初说他这是精力不足，某因自去穷格，早夜不得其理。到七日，亦以劳思致疾。遂相与叹圣贤是做不得的，无他大力量去格物了。及在夷中三年，颇见得此意思，乃知天下之物本无可格者。其格物之功，只在身心上做。决然以圣人为人人可到，便自有担当了。这里意思，却要说与诸公知道。”

①晦翁：指朱熹，朱熹号晦翁。

②初年：指弘治五年（1492），时年阳明20岁。

③钱友：一位姓钱的朋友，具体姓名不详。

【译文】

阳明先生说：“众人只是说格物要按照朱熹的方法去格，又何曾按照他说的去做呢？我却是实地用过的。早年和一位姓钱的朋友共同讨论做圣贤需要格天下之物，（只是）眼下哪里有这么大的精力？所以，我指着亭前的竹子，让他去格一下看。钱某就从早到晚去格竹子的道理，竭尽了心力，持续了三日，就导致积劳成疾。我当时说他这是因为精力不足，所以我亲自上阵去格，从早到晚也没有获得竹子的理。到了第七天，也是积劳成疾。于是和钱某相互感叹说圣贤这事儿不是我们做得来的，我们没有他那么大的精力去格物。等到在贵州龙场的蛮荒之地呆了三年，对于格物的说法颇有心得，才知道天下之物本来就没有可以去格的。格物的功夫，只能在身心上去下。坚定了圣人是人人可做的信心，自己也就有了（志在圣人的）担当了。这里的原委经过，要说给诸位知道。”

【解析】

阳明口述历史，讲自己早年格竹的著名故事。以现身说法的方式，描述自己发现良知之学的曲折过程。先生勇于实践之作风，虽然在早年还没有自觉意识到，但是无形中就是在践行知行合一，只是早年的先生还是“日用而不知”而已。

281

【原文】

门人有言邵端峰①论童子不能格物，只教以洒扫应对之说。

先生曰：“洒扫应对，就是一件物。童子良知只到此。便教去洒扫应对，就是致他这一点良知了，又如童子知畏先生长者，此亦是他良知处。故虽嬉戏中见了先生长者，便去作揖恭敬，是他能格物以致敬师长之良知了。童子自有童子的格物致知。”又曰：“我这里言格物，自童

子以至圣人，皆是此等工夫。但圣人格物，便更熟得些子，不消费力。如此格物，虽卖柴人亦是做得，虽公卿大夫以至天子，皆是如此做。”

①邵端峰：人名，具体不详。

【译文】

门生中有人说，邵端峰认为儿童不能格物，只能教他们洒水、扫地、应对等。

阳明先生说：“洒水、扫地、应对本身就是一个物，儿童的良知只能到这个程度，便教他洒水、扫地、应对，就是致他的这一点良知了。又比如儿童知道畏惧师长，这也是他的良知所在之处。所以即使在嬉闹时看到了师长，就去行礼致敬，这就是他能格物来致尊敬师长这个良知了。儿童自然有儿童的格物致知。”

阳明先生又说：“我这里说格物，从儿童到圣人，都是这样的功夫。但是圣人的格物，就更熟练些，不用费太多力。这样格物，就算是卖柴的人也做得来，即便是公卿大夫，以至于皇上，都是这样做。”

【解析】

这段谈儿童的格物，文意浅白，不再多言。

282

【原文】

或疑知行不合一，以“知之匪艰①”二句为问。

先生曰：“良知自知，原是容易的。只是不能致那良知，便是‘知之匪艰，行之惟艰’。”

门人问曰：“知行如何得合一？且如《中庸》言‘博学之’，又说个‘笃行之’，分明知行是两件。”

先生曰：“博学只是事事学存此天理，笃行只是学之不已之意。”

又问：“《易》‘学以聚之’，又言‘仁以行之’，②此是如何？”

先生曰：“也是如此。事事去学存此天理，则此心更无放失时，故曰‘学以聚之。’然常常学存此天理，更无私欲间断，此即是此心不息处，故曰‘仁以行之’。”

又问：“孔子言‘知及之，仁不能守之’③，知行却是两个了。”

先生曰：“说‘及之’，已是行了。但不能常常行，已为私欲间断，便是‘仁不能守’。”

又问：“心即理之说，程子云‘在物为理④’，如何谓心即理？”

先生曰：“‘在物为理’，‘在’字上当添一‘心’字。此心在物则为理。如此心在事父则为孝，在事君则为忠之类。”先生因谓之曰：“诸君要识得我立言宗旨。我如今说个心即理是如何，只为世人分心与理为二，故便有许多病痛。如五伯攘夷狄，尊周室，都是一个私心，便不当理。人却说他做得当理。只心有未纯，往往悦慕其所为，要来外面做得好看，却与心全不相干。分心与理为二，其流至于伯道之伪而不自知。故我说个心即理，要使知心理是一个，便来心上做工夫，不去袭义于外，便是王道之真。此我立言宗旨。”

又问：“圣贤言语许多，如何却要打做一个？”

曰：“我不是要打做一个，如曰‘夫道一而已矣⑤。’又曰‘其为物不二，则其生物不测。⑥’天地圣人皆是一个，如何二得？”

①知之匪艰：语出伪《古文尚书》，原文“非知之艰，行之惟艰。”

②学以聚之，仁以行之：语出《易．乾．文言》，原文“君子学以聚之，问以辩之，宽以居之，仁以行之。”

③知及之，仁不能守之：语出《论语．卫灵公》。

④在物为理：语出《伊川易传》，原文“在物为理，处物为义。”

⑤夫道一而已矣：语出《孟子．滕文公上》，原文“孟子曰：‘世子疑吾言乎？夫道一而已矣。”

⑥其为物不二，则其生物不测：语出《中庸》：“天地之道，可一言而尽也，其为物不二，则其生物不测。”

【译文】

有人怀疑知行不能合一，举出“知之匪艰”两句相问。

阳明先生说：“良知的自我觉知，原本是容易的。只是因为不能致这个良知，就成了‘知之匪艰，行之惟艰’了。”

门生问道：“知行怎么能合一呢？比如《中庸》中说‘博学之’，又说一个‘笃行之’，知行分明是分成两件事的。”

阳明先生说：“博学也只是说在每件事上学着存养天理，笃行只是坚持学习不要中断而已。”

门生再问：“《易经》中说‘学以聚之’，又说‘仁以行之’，这是为什么呢？”

阳明先生说：“也是这样的（道理），在每件事上学着存养天理，那么这个心就再也没有放失的时候，所以说‘学以聚之’。然而，常常学着存养天理，令其再没有私欲隔断，这就是心中良知生生不息的地方，所以说‘仁以行之’。”

门生又问：“孔子说‘知及之，仁不能守之’，知行岂不是分成两个了？”

阳明先生说：“说到‘及之’，就已经是‘行’了，但是不能坚持‘行’，已经被自己的私欲所隔断，就是‘仁不能守’。

门生接着问：“‘心即理’（是您）的说法，程颐先生（却）说‘在物为理’，（那么您）为何说成‘心即理’？”

阳明先生说：“‘在物为理’（这个说法），其中的‘在’字前面应该再添加一个‘心’字，自己的心在物才是理。比如自己的心在于侍奉父亲就是孝（的理），在于供奉国君就是忠（的理）等等。”

阳明先生接着说：“诸位要懂得我立言的宗旨，我现在提出一个‘心即理’是为什么呢？只是因为世上的人将心和理一分为二，所以就有许多问题产生。比如春秋五霸抵御外族，尊奉周王室，都是出自一个私心，这就不合乎理。世人却说他做得合乎理，只因为他们内心不纯，往往只是羡慕（五霸的）所作所为，只追求外表做得好看，却和心完全不相干。将心和理一分为二，其流弊是归于了霸道的虚伪，而自己尚且不知道。所以我说一个‘心即理’，要让世人知道心理是一个东西，就能到心上下功夫，不要到外面追求所谓的‘义’，就是王道的真谛。这是我立言的宗旨。”

门生继续问：“圣贤留下很多言语，为什么（您）却要将它们凝练为一句话。”

阳明先生说：“我不是要（刻意）凝练为一句话，比如（《孟子》中说）‘夫道一而已矣’，

（《中庸》中）又说‘其为物不二，则其生物不测。’，天地和圣人都是一体，又怎么能分为两个呢？”

【解析】

这节是阳明的学生对“知行合一”和“心即理”这两个概念进行的极限测试。阳明看似左突右挡，招招式式接得精彩，但是仔细分析，阳明先生还是老一套的三板斧，纵然你有千条计，我自有我的老主意。所以仅仅从内容的新颖度上来说，这段是让人看后要打呵欠的鸡肋。所以请大家参看我们前面所有关于“知行合一”和“心即理”的有关内容即可，我不再赘言。

283

【原文】

“心不是一块血肉，凡知觉处便是心。如耳目之知视听，手足之知痛痒。此知便是心也。”

【译文】

“心并不是指指那一个血肉（之心），凡是知觉到的地方就是心。比如耳朵、眼睛的听觉和视觉，手脚的触觉。这里面的知觉就是心。”

【解析】

这里是阳明对“心”的明确解释，曾经有人这样质问我，你说阳明心学多么多么神奇，但是现代科学的研究证明，人是用大脑思考的，不是用心思考的，王阳明连这个最基本的道理都搞不清楚，还谈什么神奇？

那么这段阳明就亲口告诉我们，“心”这个字只是先生借代过来的一个名称表述，他和我们当代理解的生理学意义上的心并不相同。阳明借用“心”字只是为了说明人的“知觉”，而知觉这个功能实质上是人和这个世界建立联系的唯一媒介，人除了用知觉来感知这个世界之外，没有第二种途径可以参与到这个世界中来，所以，从这个意义上看，世界上所有的“理”都必须纳入到“心”才有意义，也就不言而喻了，这就是上节刚刚提到的“心即理”的涵义。

284

【原文】

以方问曰：“先生之说格物，凡《中庸》之‘慎独’及‘集义’、‘博约’等说，皆为格物之事。”

先生曰：“非也。格物即慎独，即戒惧。至于‘集义’、‘博约’，工夫只一般。不是以那数件都做格物底事。”

【译文】

黄以方问：“先生所说的‘格物’，是不是《中庸》中的‘慎独’以及（《孟子》中的）‘集义’、（《论语》中的）‘博学于文，约之以理’等等，都包含在‘格物’中了？”

阳明先生说：“不是这样。‘格物’就是‘慎独’，就是戒惧。至于‘集义’、 ‘博学于文，约之以理’，功夫是同一个层次的。不是说你列举的这几件都包含在‘格物’内。”

【解析】

‘格物’指将心中不正的念头扭转为正，‘慎独’指在独知独觉之处要戒慎恐惧，令此心不偏离理。这两个概念都是在意所发起之处做功夫，所以可以直接划等号。

‘集义’按照朱熹的解释是“犹言积善，盖欲事事皆合于义也。”“集义”和“格物”的关系可以这样认为，“集义”是时时处处坚持“格物”的集合体，也就是说“格物”侧重的是每个意念发起之处用功夫，“集义”则是从宏观视角看待“格物”，强调人的“格物”功夫在时间和空间中的拓展性，但是在这个拓展的过程中必须以“义”为中心。

“博学之文，约之以理”中的“博”字，同样是强调了“学”在时间和空间中的拓展性，但是这个拓展必须以“理”为中心，而“理”字实质和“义”字是相通的。从中可以看出“集义”和“博约”所要表达的意思是类同的，所以阳明的意思就不言自明了，按照他一贯的王氏风格，可以列出这样的等式：格物=慎独，集义=博约。另外我还可以补充一个等式：集义=格物×n，其中的n应该大于等于2。

285

【原文】

以方问“尊德性①”一条。

先生曰：“‘道问学’即所以‘尊德性’也。晦翁言‘子静②以尊德性诲人，某教人岂不是道问学处多了些子’，是分‘尊德性’‘道问学’作两件。且如今讲习讨论，下许多工夫，无非只是存此心，不失其德性而己。岂有尊德性只空空去尊，更不去问学？问学只是空空去问学，更与德性无关涉？如此，则不知今之所以讲习讨论者，更学何事？”

问“致广大”二句。

曰：“‘尽精微’即所以‘致广大’也，‘道中庸’即所以‘极高明’也。盖心之本体自是广大底，人不能‘尽精微’，则便为私欲所蔽，有不胜其小者矣。故能细微曲折，无所不尽，则私意不足以蔽之，自无许多障碍遮隔处，如何广大不致？”又问：“精微还是念虑之精微，事理之精微？”曰：“念虑之精微，即事理之精微也。”

①尊德性：见018节注解二。

②子静：指陆象山，字子静，见036节注解一。

【译文】

以方向阳明先生请教（《中庸》中的）“尊德性”一条。

阳明先生说：“‘道问学’就是‘尊德性’的途径。朱熹说‘子静以尊德性诲人，某教人岂不是道问学处多了些子’，（朱熹这样说）是把‘尊德性’和‘道问学’分作了两件事。比如我们现在的讲解讨论，下了许多功夫，无非只是为了存养这个心，令其不失去其固有的德性而已。岂能尊德性只是空洞洞地去尊，而不去做‘道问学’的功夫？（或者）道问学只是空洞洞地去问学，而与德性没有关联？如果是这样的话，则不知道现在我们所讲解讨论的是什么，学习的是什么？”

以方又请教（《中庸》中的）“致广大”二句。

阳明先生回答说：“‘尽精微’就是‘致广大’的途径，‘道中庸’就是‘极高明’的途径。心的本体原本就是广大的，人做不到‘尽精微’，就会被私欲所蒙蔽，心就会小得无法再小。所以能在细微曲折的地方，都无所不尽（去校正心体），则私欲就不足以产生蒙蔽了，自然就没有那么多障碍阻隔的地方了，又怎么能不致（心体的）广大呢？”

以方又问：“精微是指念虑的精微呢，还是指事理的精微呢？”

阳明先生说：“念虑的精微，就是事理的精微。”

【解析】

我们先看一下《中庸》中的原句“故君子尊德性而道问学，致广大而尽精微，极高明而道中庸。”先说“尊德性”，在阳明先生看来，“德性”就是良知，所谓的“尊德性”就是将人的良知奋扬起来，不令其被私欲埋没。“道问学”大意是好问勤学以致知，是实现“尊德性”的具体方法。

在阳明看来，“尊德性”只是“道问学”的抽象表述，而“道问学”是“尊德性”的具体展开。所以二者可以认为是同一个东西的两种表达形式。但是阳明先生在解读朱熹先生的“子静以尊德性诲人，某教人岂不是道问学处多了些子”这句话时，说朱熹是“是分‘尊德性’‘道问学’作两件。”然后就是一番批判式解析，以证明这二者骨肉相连的不可分离性。

其实阳明先生这番解读，依然有将朱熹先生当冤大头，拿人家的话拿来当道具用的嫌疑。反正朱熹先生早已作古了，他也没办法站出来辩解，横说竖说还不都是你王某人的理。为何这样说呢？按照阳明先生的观点，“尊德性”和“道问学”确实有内在的共同之处，但是，古人之所以赋予两个名称，那就表明这两个名称在强调同一种东西时所关注的侧重点是不同的。从现代语言学的角度看，“尊德性”侧重于抽象概念的表达，“道问学”侧重于具体概念的表达。假如朱熹先生从坟墓中怒气冲冲地爬出来，一口咬定说，他讲这句话的具体背景就是侧重于这两个名称的差异处说的。从第三方的旁观者角度看，我们也无法完全支持阳明先生的表述立场。

再说“致广大”，按照阳明先生的理解“致广大”就是致我之良知到事事物物，良知之光普照到生命之旅的每一个角落。“尽精微”自然就是“致广大”的另一种表述，广大的事事物物都被“致”了，细微之处自然被囊括进来。“道中庸”和“极高明”的关系也是如此，人的行为处处合于不偏颇不变易的理之本然，自然就是“极高明”的修为。

最后阳明说的“念虑之精微，即事理之精微也”，只要我们透彻理解了“心即理”的含义，这里的意思也是不言自明的。

286

【原文】

先生曰：“今之论性者纷纷异同。皆是说性，非见性也。见性者无异同之可言矣。”

【译文】

阳明先生说：“现在谈论性的众说纷纭，各不相同。但都是在口头上说性，不是真的体认到自己的性。体认到自己的性就没有什么异同可言了。”

【解析】

反对空谈，注重亲身的体悟实践。

287

【原文】

问：“声色货利，恐良知亦不能无。”

先生曰：“固然。但初学用功，却须扫除荡涤，勿使留积，则适然来遇，始不为累，自然顺而应之。良知只在声色货利上用功。能致得良知精精明明，毫发无蔽，则声色货利之交，无非天则流行矣。”

【译文】

问；“沉溺声色、贪财好利，恐怕良知中也不会没有这些东西吧？”

阳明先生说：“固然是这样。但是初学者用功，却必须将这些念头扫除干净，不要令其在心中积留。这样即使偶然遇到了，也不会成为（心的）拖累，自然能顺应它们。良知只在（克治）沉溺声色、（克治）贪财好利上下功夫。能够将良知‘致’到精精明明，没有一丝一毫的（私欲）蒙蔽，就算与美声、美色、财利相交涉，也无非是依照自然的法则去运行。

【解析】

038节有与这段相似的内容，请互相对照参看。

288

【原文】

先生曰：“吾与诸公讲致知格物，日日是此。讲一二十年，俱是如此。诸君听吾言实去用功。见吾讲一番，自觉长进一番。否则只作一场话说，虽听之亦何用？”

【译文】

阳明先生说：“我和诸位讲致知格物，天天是这样。（就算）再讲上一二十年，也都是这样。诸位听了我的话后实际下功夫。（然后）听我讲一遍，就会感到进步一次。不然的话只是当做一次空谈，就算听了又有什么用？”

【解析】

空谈误国，实干兴邦。

289

【原文】

先生曰：“人之本体，常常是寂然不动的，常常是感而遂通的。未应不是先，已应不是后①。”

一友举佛家以手指显出问曰：“众曾见否？”众曰：“见之。”复以手指入袖，问曰：“众还见否？”众曰：“不见。”佛说还未见性。此义未明。

先生曰：“手指有见有不见，尔之见性常在。人之心神只在有睹有闻上驰骋，不在不睹不闻上着实用功。盖不睹不闻是良知本体，戒慎恐惧是致良知的工夫。学者时时刻刻学睹其所不睹，常闻其所不闻，工夫方有个实落处。久久成熟后，则不须着力，不待防检，而真性自不息矣。岂以在外者之闻见为累哉？”

①未应不是先，已应不是后：语出《二程遗书》，程颐语。

【译文】

阳明先生说：“人的本体，常常是寂静不动的，常常是有感而通的。正如（程颐先生说的）‘未应不是先，已应不是后’。”

一个朋友举例：佛家某禅师举起手指问众人，“你们看到了吗？”众人回答说：“看到了。”禅师又将手指放到袖中，问道：“你们还能看到吗？”众人回答说：“看不到了。”禅师说众人还没有‘见性’。这其中的意思看不明白。

阳明先生说：“手指有能看见的时候，有不能看见的时候，但是你那个‘能看’的功能是常在的。人的心神只知道在能看到能听到的地方下功夫，却不知道在不能看到不能听到的地方切实用功。不能看到不能听到的是良知本体，戒慎恐惧是致良知的功夫。求学的人要时时刻刻学着看所看不到的，时时刻刻听所听不到的，功夫才有一个切实之处。日久熟练之后，就不需要费力，不需要防范检查，而真性自然不会止息。又岂能被外在的见闻所拖累呢？”

【解析】

阳明先生说的第一句话，请大家参看第025节的解析部分。

下面是阳明对于佛家一则小故事的解读。玄学色彩浓厚。但是其中的道理还是可以用054节讲的“磨镜”论来解释，能不能看到手指，这只是事物的表面现象，而最本质的还是良知所具备的那个看的功能，所以即使在“不睹不闻”的时候，你也要保养好自己心体这个具备“睹”和“闻”的功能，就好像我们不用镜子照物，也需要不停擦拭，令其不被灰尘蒙蔽一样。

这里讲的在“不睹不闻”处用功和我们在030节讲的于“未发之中”用功是类似的。都是指在修心领域将战线前移，从源头处查漏补缺，扼私欲于未萌。

290

【原文】

问：“先儒①谓‘鸢飞鱼跃②’，与‘必有事焉’，同一活泼泼地③。”

先生曰：“亦是。天地间活泼泼地，无非此理，便是吾良知的流行不息。致良知便是‘必有事’的工夫。此理非惟不可离，实亦不得而离也。无往而非道，无往而非工夫。”

①先儒；指程颢。

②鸢飞鱼跃：语出《诗经.大雅》。

③同一活泼泼地：语出《河南程氏遗书》卷三，原文“‘鸢飞戾天，鱼跃于渊，言其上下察也。’此一段子思吃紧为人处，与‘必有事焉而勿正心’之意同，活泼泼地。会得时，活泼泼地；不会得时，只是弄精神。”

【译文】

问：“程颢先生说‘鸢飞鱼跃’和‘必有事焉’都是同一种意思——即都是说（心体的）活泼泼（状态），（这话对吗？）。”

阳明先生说：“也对。天地之间（的一切）都是活泼泼的，无非都是这个道理，就是我良知的运行不息之处。致良知就是‘必有事’的功夫。这个道理不仅仅是不可以脱离，实际上也是不能脱离。无往而不是道，无往而不是功夫。”

【解析】

这里借用程颢先生的话，讲良知之用的活泼性，良知之用，如鱼在水，如鸟在天。又犹如庖丁解牛时的“以无厚而入无间”的悠然自得，这其中都是一种自然而然和谐状态。所以有人从“美”的角度看待阳明心学，而阳明心学之所以美，是建立在他的“真”与“善”的基础上，所谓“真”，指一切循理而动，不夹杂任何一丝“人伪”的成分，所闻“善”，指通过格物致知将自然之理的和谐贯通为人之身心的和谐，达到理即是我心，我心即是理的天人合一状态。在“真”和“善”都齐聚之后，“美”则是其中自然而然升华出来的附属品了。

291

【原文】

先生曰：“诸公在此，务要立个必为圣人之心。时时刻刻须是一棒一条痕，一掴一掌血，方能听吾说话，句句得力。若茫茫荡荡度日，譬如一块死肉，打也不知得痛痒，恐终不济事，回家只寻得旧时伎俩而已，岂不惜哉？”

【译文】

阳明先生说：“诸位在我这里，务必要立个必为圣人的决心。时时刻刻必须是一棒子下去一条痕迹，一巴掌下去一手血迹，才能听我说话后，句句得力。如果醉生梦死地混日子，就像一块死肉，打也不知道痛痒，恐怕终究于事无补，回到家里后又重操过去的旧习气，岂不是太可惜了吗？”

【解析】

阳明先生借用民间俗语讲学，句句命中求学者的命门要害，先生说得痛快，听者却难免汗湿中衣，字字惊心。据不完全统计，后人中看过先生这段话的人中，百分之八十以上的被先生这里机关枪子弹般的言论扫射为筛子状。

292

【原文】

问：“近来妄念也觉少，亦觉不曾着想定要如何用功，不知此是功夫否？”

先生曰：“汝且去着实用功，便多这些着想也不妨。久久自会妥贴。若才下得些功，便说效验，何足为恃？”

【译文】

问：“近来也感到心中的妄念少了，也觉得不用刻意去想着该如何用功，不知道这是不是下功夫（的效果）？”

阳明先生说：“你暂且去笃实下功夫，就算多了些刻意的念头也没妨碍。时间久了自然会妥帖的。要是才下了一些功夫，就要去谈什么效果，又如何能依靠得住呢？”

【解析】

阳明先生这番话显然是对一个初学者说的。在第067节的解析中，我们曾经举过这样一个例子来形容刻意求静的人：人的刻意求静就像你在地里种了一颗花儿的种子，然后你每天又刨开土去察看种子到底发芽了没有，你这样刨来刨去地折腾，使得本来要发芽的种子也会夭折于未萌。

这段提问的这个初学者，就是犯了不停地刨开土去看种子发芽了没有的毛病。阳明先生的话意就是，你刚把种子埋下去几天啊，就这么急着想看到效果，还是先踏踏实实将浇水、施肥吧，时间久了，自有看到花开的时候。

值得注意的是，阳明先生这段还给出了技术性的指导意见，“汝且去着实用功，便多这些着想也不妨”，许多初学者刚开始用功，心中常有拘束之苦，就会觉得，这和阳明先生曾经说的“活泼泼”的境界大不同啊，是不是我功夫用错了呢？那么这里阳明先生这里等于告诉我们，哪怕心中“多这些着想也不妨”，这也是这个阶段的正常现象，不用怀疑自己的功夫下错了，因为你毕竟功夫还不纯熟，需要假以时日，才能体会到功夫妥帖后的效果。

293

【原文】

一友自叹私意萌时，分明自心知得，只是不能使他即去。

先生曰：“你萌时，这一知处便是你的命根，当下即去消磨，便是立命功夫。”

【译文】

一个朋友感叹说私欲萌发之时，分明自己心中知晓，可就是不能立即将其克治下去。

阳明先生说：“你萌生私欲的当下，察觉私欲的这一个‘知’就是你的命根子，当时就立即将私欲消灭掉，这就是安身立命的功夫。”

【解析】

我们来看一下《菜根谭》中的这句话：当怒火欲水正腾沸时，明明知得，又明明犯著。知得是谁？犯著又是谁？此处能猛省转念回头，便为真君子矣。

可以说，这句话就是阳明先生这里想要表达的意思的翻版，这里特意强调了解决问题的当下性，实际上就是阳明先生前面强调的“事上磨”。从另一个角度看，私欲升起的当下其实是赐给你一个克治掉它的良机，这种机会也只有这个时刻才有。放过此时此事，心体无法得到实战性的锤炼，也就永远没有个进步之处。所以此时的一念之差，真的就如佛语说的一念是天堂，一念是地狱。

294

【原文】

“夫子说‘性相近①’，即盂子说‘性善’，不可专在气质上说。若说气质，如刚与柔对，如何相近得？惟性善则同耳。人生初时，善原是同的。但刚的习于善则为刚善，习于恶则为刚恶。柔的习于善则为柔善，习于恶则为柔恶，便日相远了。”

①性相近：语出《论语.阳货》，原文“子曰：‘性相近也，习相远也。’”

【译文】

“孔子说‘性相近’，也就是孟子说的‘性善’，不能专在气质上说。如果说气质，比如刚与柔相对，又怎么能相近呢？只有性善这点才相同。人初生的时候，善原本是相同的。但是气质刚健的人习于善就是刚善，习于恶就是刚恶。气质柔弱的人习于善就是柔善，习于恶就是柔恶，就日益相距甚远了。”

【解析】

性善是人的相同之处，但是每个人的气质却由于各自禀赋的不同而各异。阳明先生既坚持了性善这一大前提，又肯定了气质不同将导致善和恶的表现形式各异这一事实。人需要做的不是和自己先天禀赋的气质对着干，而是要努力发扬人人同有的那个“善”。因为你自己独禀的那种气质，也是自然如此的本然之理的一部分，违拗自然之理，而致力于其不可为之事，实质是执着于我见的私欲作怪，也就违背了“性善”这个大前提。

295

【原文】

先生尝语学者曰：“心体上着不得一念留滞，就如眼着不得些子尘沙。些子能得几多？满眼便昏天黑地了。”

又曰：“这一念不但是私念，便好的念头亦着不得些子。如眼中放些金玉屑，眼亦开不得了。”

【译文】

阳明先生曾经对求学的人说：“心体上不能有一丝杂念滞留，就好比眼睛里容不下一丁点儿沙子一样。一丁点儿又能有多少？（但是它就已经能令人）满眼昏天暗地了。”

先生又说：“这一丝杂念不仅仅是指私念，就算是好的念头也容不下一丁点儿。比如眼睛中放些金玉的细屑，眼睛同样也睁不开了。”

【解析】

这一节对照着292节来看，就比较有意思了，在292节，阳明先生对人说“且去着实用功，便多这些着想也不妨。”但是这里又说“便好的念头亦着不得些子”，明显和前面的话语相互矛盾。

原因就是292节的谈话对象是一个初学者，初学者的功夫就该如此做，而这里谈话的对象应该是有了一定功夫积累的高层人士。对这些人，先生的要求自然也就更上一层楼，无论是好的念头还是坏的念头，只要是不能切中于当前事理的念头，都应该扫除干净。

296

【原文】

问：“人心与物同体。如吾身原是血气流通的，所以谓之同体。若于人便异体了，禽兽草木益远矣。而何谓之同体？”

先生曰：“你只在感应之几上看，岂但禽兽草木，虽天地也与我同体的，鬼神也与我同体的。”

请问。

先生曰：“你看这个天地中间，甚么是天地的心？”

对曰：“尝闻人是天地的心。”

曰：“人又甚么叫做心？”

对曰：“只是一个灵明。”

“可知充天塞地中间，只有这个灵明。人只为形体自间隔了。我的灵明，便是天地鬼神的主宰。天没有我的灵明，谁去仰他高？地没有我的灵明，谁去俯他深？鬼神没有我的灵明，谁去辨他吉凶灾祥？天地鬼神万物，离却我的灵明，便没有天地鬼神万物了。我的灵明，离却天地鬼神万物，亦没有我的灵明。如此，便是一气流通的，如何与他间隔得？”

又问：“天地鬼神万物，千古见在，何没了我的灵明，便俱无了？”

曰：“今看死的人，他这些精灵游散了，他的天地鬼神万物尚在何处？”

【译文】

问：“人心与万物同为一体。比如我的身体原本是血气贯通的，所以称之为同体。但是相对于他人而言就是异体了，相对于禽兽以及草木而言，（距离同体）相差更远了。那为什么说（万物和我）同体呢？”

阳明先生说：“你只要在感应的征兆处看，岂止是禽兽草木，就算是天地也与我同体的，鬼神也与我同体的。”

提问者请阳明先生解释一下。

阳明先生说：“你看这个天地之间，什么是天地的心？”

提问者回答说：“曾经听说人是天地的心。”

阳明先生说：“人的什么被称之为心？”

回答说：“只是一个感应知觉。”

阳明先生说：“由此可知充塞于天地之间的，只有这个感应知觉。人只因为囿于各自的形体而相互间阻隔开了。我的感应知觉，就是天地鬼神的主宰。天离开了我的感应知觉，谁去仰视它的高呢？地离开了我的感应知觉，谁去俯视它的深邃呢？鬼神离开了我的感应知觉，谁去辨别它的吉凶灾祥？天地鬼神万物，离开我的感应知觉，就没有天地鬼神万物了。我的感应知觉，离开天地鬼神万物，也就没有了我的感应知觉。这样一来，（我与万物）就是一气贯通的，怎能和它们相互分割开呢？”

提问者又问：“天地鬼神万物，千古一来一直都存在，为何说没有了我的感应知觉，就都没有了呢？”

阳明先生说：“现在看那些死去的人，他的精气感应都消散了，他的天地鬼神万物又在哪里呢？”

【解析】

先看这一段的一个关键词“灵明”，是用来解释什么是心的，我翻译为“感应知觉”，并不是个人杜撰，而是在283节，阳明曾亲口解释过什么是心，请大家参看，心就是感应知觉。

这一段也可以认为是对“心即理”这个概念进行的最淋漓尽致的解释，读懂的人会拍案叫绝，大呼痛快。读不懂的会极端蔑视，然后扣一顶极端唯心主义的帽子扬长而去。誉之则为圣人之言，毁之则为奇谈谬论。这两种极端的观后感注定了这节论述的不凡。

但是这段的精义我们在002节已经提前剧透过了，请大家温故以知新。我这里仅仅补充着说一下。提问者最后问“天地鬼神万物，千古见在，何没了我的灵明，便俱无了？”真的是代表了广大的唯物主义者道出了心声。

但是阳明先生的一句“今看死的人，他这些精灵游散了，他的天地鬼神万物尚在何处？”的回答，犹如拿滚开的水浇雪，令提问者的疑问触之即化。天地宇宙，自然是亘古以来永存着的，王圣人何尝不知道这一个简单的事实。但是王圣人更加知道，如果具有知觉的主体——也就是人——如果不存在了，谁又会有心思去理会这个唱独角戏的孤独歌手——宇宙万物呢？所以，天地间诸事诸物只有人参与进来后，才能谈其对于人的意义，也就毋庸置疑了。

297

【原文】

先生起行征思田，德洪与汝中追送严滩①。汝中举佛家实相幻相②之说。先生曰：“有心俱是实，无心俱是幻。无心俱是实，有心俱是幻。”

汝中曰：“有心俱是实，无心俱是幻，是本体上说功夫；无心俱是实，有心俱是幻，是功夫上说本体。”

先生然其言。洪②于是时尚未了达。数年用功，始信本体功夫合一。但先生是时因问偶谈。若吾儒指点人处，不必借此立言耳。

①严滩：一名七里滩，在浙江桐庐县西。

②此节往下都是钱德洪所记，所以钱德洪自称其名。

【译文】

先生出发去征讨思恩、田州，钱德洪和王汝中追送到严滩。汝中举出佛家“实相”、“幻相”的说法。先生说：“有心都是实，无心都是幻。无心都是实，有心都是幻。”

汝中说：“有心都是实，无心都是幻，是从本体上说功夫；无心都是实，有心都是幻，是从功夫上说本体。”

先生肯定了他的说法。钱德洪在此时还没有完全理解（这些话的意思）。经过几年用功，才相信本体与功夫是合一的。但是先生当时也是恰逢被问到而偶尔谈起。若是我们儒家去指点人，不必借用佛家的名称来立论。

【解析】

这一段不再用文字做解释，以钱德洪之高明，犹然经过几年用功，才能悟到其真义，我们在这里再做文字上的解释，就算讲的再清楚，没有实际的体验，也皆是空文。

298

【原文】

尝见先生送二三耆宿①出门，退坐于中轩，若有忧色。德洪趋进请问。

先生曰：“顷与诸老论及此学，真圆凿方枘②。此道坦如道路，世儒往往自加荒塞，终身陷荆棘之场而不悔，吾不知其何说也？”

德洪退谓朋友曰：“先生诲人，不择衰朽，仁人悯物之心也。”

①耆宿：有名望的老人。“耆”，六十岁以上的人。

②圆凿方枘：方榫头，圆榫眼，圆孔不能容纳方榫头，两不相合。比喻彼此不能相合。

【译文】

曾经看到先生送两三个老者出门，返回后坐在堂前的走廊上，似乎面带忧色。德洪趋步向前询问原因。

阳明先生说：“刚才与诸位老者讨论起我的学说，真是圆凿方枘啊！我的学说平坦如大道，世上的儒者往往自己加以荒弃阻塞，终身陷入到荆棘之场而不知悔悟，我不知道他们到底说些什么啊？”

德洪下来后对朋友说：“先生教诲人（的殷切之心），连衰朽之人也不放弃，真是仁者的爱人之心啊！”

【解析】

这节从一个侧面也表明了当时有许多人不信服阳明先生的学说。阳明先生一片仁民爱物之心拳拳在握，恨不得能感化天下之人，以恢复圣学于当世，但是面对残酷的现实，先生也只能对天浩叹。

299

【原文】

先生曰：“人生大病，只是一傲字。为子而傲必不孝，为臣而傲必不忠，为父而傲必不慈，为友而傲必不信。故象与丹朱①俱不肖，亦只一傲字，便结果了此生。诸君常要体此，人心本是天然之理，精精明明，无纤介染着，只是一无我而已。胸中切不可有，有即傲也。古先圣人许多好处，也只是无我而已。无我自能谦，谦者众善之基，傲者众恶之魁。”

①丹朱：传说中尧之子。名朱，因居丹水，名为丹朱。因傲慢荒淫，尧禅位于舜。

【译文】

阳明先生说：“人的大毛病，只是一个‘傲’字，做儿子的傲，必定不孝；做臣子的傲，必定不忠；做父亲的傲，必定不慈；做朋友的傲，必定不守信。所以象和丹朱都不肖，也都是因为一个‘傲’字，就荒废了这一辈子。诸位要常常体悟这一点，人心本来就是天然之理，

原本是精精明明，没有一丝私欲沾染的，只是一个‘无我’的状态而已。心中切不可有（‘我’），有了就是傲。古圣先贤有许多优点，但是主要就是‘无我’而已。‘无我’自然能谦虚，谦是各种善行的基础，傲是各种恶行的罪魁。

【解析】

阳明特意提出了一个“傲”字以警策弟子，原因在于当时阳明的学生中，集合了大量的当时社会的精英人才，精英人才最容易犯的毛病就是恃才傲物，周围的人一个个都没有自己本事大，都没有比自己知道的“茴香”的“茴”字写法多，换做任何人，都难免会飘飘然一下。所以，这个“傲”字真的是深入许多人的骨髓，不得不对其痛下克治之功

300

【原文】

又曰：“此道至简至易的，亦至精至微的。孔子曰：‘其如示诸掌乎①。’且人于掌何日不见，及至问他掌中多少文理，却便不知。即如我良知二字，一讲便明，谁不知得？若欲的见良知，却谁能见得？”

问曰：“此知恐是无方体的，最难捉摸。”

先生曰：“良知即是《易》，‘其为道也屡迁，变动不居，周流六虚，上下无常，刚柔相易，不可为典要，惟变所适。’②此知如何捉摸得？见得透时便是圣人。”

①示诸掌乎：语出《中庸》，原文“子曰：‘明乎郊社之礼，禘（dì）尝之义，治国其如示诸掌乎！”

②“其为”七句：语出《易传．系辞下》。大意是：《易》的法则时常变动，没有固定的形式，在六个爻位之间游移，或上或下，没有常规，刚与柔经常转换，不能墨守常规，必须根据具体的变化采取相对应的适应方法。

【译文】

阳明先生又说：“这个道是极其简单容易的，也是极其精深极其微妙的。孔子说：‘其如示诸掌乎。’人哪天不见自己的手掌，但是等到问他手掌上有多少手纹，却不知道。就如我讲的‘良知’二字，一讲就明白，谁不晓得呢？但如果要确实地认识良知，又有谁能认识到呢？

问：“这个良知恐怕是无方位、无形体，最难捉摸。”

阳明先生说：“良知就是《易》（中所涵盖的道理）：‘其为道也屡迁，变动不居，周流六虚，上下无常，刚柔相易，不可为典要，惟变所适。’（由此可知），良知怎么能捉摸到呢？把良知认识透彻了就是圣人。”

【解析】

阐述了良知的易见而难知的特性，并且引用《易》的道理来描述之所以难知的原因。良知根据空间、时间的不同而时常变动，需要人根据具体的情况而谨慎抉择。

比如在《吕氏春秋》中，曾经记载了这样一则故事，春秋时期的鲁国有一条法律，鲁国人在国外沦为奴隶后，有人支付赎金将其赎回来后，可以到国库中领取赎金。有一次，孔子的弟子子贡在别国赎回了一个鲁国人，回国后却拒绝国家给他的垫付金。孔子对自贡说：“你这样做不对，从此以后，鲁国人就不肯再替沦为奴隶的本国同胞赎身了。你如果收回国家的补偿金，并不会损害你行为的价值，而你不肯拿回你垫付的钱，别人就不肯再赎人了。”

另一天，孔子的弟子子路救了一名落水者，被救者为了答谢他，送给了他一头牛，子路竟收下了。孔子对子路的行为表示了赞同，并且说：“这样一来，鲁国人以后一定会勇于救人了。”

子贡赎回同胞而不肯接受国家的支付金，就子贡自己方面而言，原因是多方面的，比如自己财力充足，不在乎这点金钱，或者是道德高尚，付出不要求回报等等，总之，子贡的良知认为自己救人而不求回报是正确的。这种“做好事不图回报”的道德观念至今在我们的脑海中根深蒂固，凡是人做了一回好人好事，不再以“不图回报，不求留名”方式收煞一下，就好像送佛没到西，搞服务没有搞全套一样。而事实上，这种变态的道德观正是造成道德下滑的大蟊贼。

“义”的本意是“宜”，什么是“宜”，说粗俗点，“宜”就像做爱一样，双方爽才是真的爽，这才是宜，只是你爽，另一半不爽，那是强奸，是“不义（宜）”。子贡赎回了人，付出了金钱，换取了被赎回者的自由，这个人的自由与归国不论是对被赎回的人还是对鲁国而言，都是一件令其甚“爽”的事情，现在这一边爽了，子贡却分文不取，说我精神上爽就行了，不需要物质回报上的爽，哥们，这是意淫好不好！这就不宜了，别人实质上的爽需要以实质上的对等的爽给以回报，这是理该如此。这是大义，你精神上一时的爽是小义，为了你的小义而破坏了大义，等于给世人做了一个坏榜样。并不是每一个人都具有你子贡如此高的觉悟和财力，如果下一次从别国赎回了人却什么回报都没有？还有几个人肯做这种利人损己的事情呢？没有人这样做了，善行的路等于被堵塞了，反而是大恶了。

读懂了孔子对子贡事件的评价，自然就能读懂孔子对子路事情的评价，子路救了落水者的命，被救者以牛回报，这是理当如此。并且给世人做出一个榜样，英雄流汗出力，甚至有时候还会流血，就该得到实质的回报。反而是我们现代一些变态的道德观念，造成了英雄流血流汗又流泪。世风日下的现状也就可想而知了。

301

【原文】

问：“孔子曰：‘回也，非助我者也①。’是圣人果以相助望门弟子否？”

先生曰：“亦是实话。此道本无穷尽，问难愈多，则精微愈显。圣人之言本自周遍，但有问难的人，胸中窒碍，圣人被他一难，发挥得愈加精神。若颜子闻一知十，胸中了然，如何得问难？故圣人亦寂然不动，无所发挥，故曰‘非助’。”

①回也，非助我者也：语出《论语．先进》，原文“子曰：‘回也，非助我者也，于吾言无所不说（悦）。”大意：颜回算不上是能帮助我的人，他对于我说的话无不心悦诚服。

【译文】

问：“孔子说：‘回也，非助我者也。’是说圣人真的希望弟子能给予他帮助吗？”

阳明先生说：“这也是实话。这个道本来就是无穷无尽的，质疑和诘问越多，则其中精微的地方越能显现。圣人的话本来是很周全了，但凡是质疑和诘问的人，他的心中必定有阻滞不通之处，圣人被他一诘问，阐发的也就愈加淋漓尽致。像颜回能闻一知十，胸中洞明无碍，又哪来的诘问？所以圣人也只好寂然不动，没有地方发挥，所以说‘非助’。”

【解析】

理越辩越明，这节强调讨论讲习在求学中的必要性。

302

【原文】

邹谦之尝语德洪曰：“舒国裳①曾持一张纸，请先生写‘拱把之桐梓’一章②。先生悬笔为书，到‘至于身而不知所以养之者’，顾而笑曰：‘国裳读书中过状元来，岂诚不知身之所以当养？还须诵此以求警。’一时在侍诸友皆惕然。”

①舒国裳：参看186节注解二。

②“拱把之桐梓”一章：指《孟子．告子上》中的一章，原文有“孟子曰：‘拱把之桐梓，人苟欲生之，皆知所以养之者，至于身，而不知所以养之者，岂爱身不若桐梓哉？弗思甚也。”大意是：一两把粗的桐树梓树，人尚且想要令其生长，都知道该用什么方法去培养，但是对于自身，却不知道如何去养，难道爱自身还不如爱桐树梓树吗？太欠考虑了！”

【译文】

邹谦之曾经对钱德洪说：“舒国裳曾经拿了一张纸，请先生帮他写‘拱把之桐梓’这一章。先生提笔为他写，写到‘至于身而不知所以养之者’这句时，回过头来笑着说：‘国裳读书中过状元，他难道不知道应当养身吗？还需要诵读此章来自我警策。’一时间，在坐的诸位朋友都惕励醒悟。”

【解析】

这是《传习录》的最后一节了，将这一节放到最后，也颇有深意，一个读书读到了状元份上的人，犹然还需要靠《孟子》上的话来勉励自己。那么现在我们将《传习录》这本书看完了，就真的领略了阳明心学的真义了吗？这本书曾经带给你的启迪和教益也许现在还历历在目，但是明天的明天，你也许就要将其忘到瓜哇国里去了，继续过着最让自己感到舒服的旧生活。时间永是流逝，街市依旧太平，有限的几句古人之言，又能带给我们的几多影响呢？假如这本书真的带给了你灵魂深处的触动，也许，目前的这一刻，不是结束，而仅仅是一个开始。

钱德洪跋①

【原文】

嘉靖戊子冬，德洪与王汝中奔师丧至广信②，讣告同门，约三年收录遗言。继后同门各以所记③见遗。洪择其切于问正者，合所私录，得若干条。居吴④时，将与《文录》并刻矣。适以忧去，未遂。当是时也，四方讲学日众，师门宗旨既明，若无事于赘刻者。故不复萦念。去年，同门曾子才汉⑤得洪手抄，复傍为采辑，名曰《遗言》，以刻行于荆⑥。洪读之，觉当时采录未精，乃为删其重复，削去芜蔓，存其三分之一，名曰《传习续录》，复刻于宁国⑦之水西精舍⑧。今年夏，洪来游蕲⑨，沈君思畏⑩曰：“师门之教久行于四方，而独未及于蕲。蕲之士得读《遗言》，若亲炙夫子之教。指见良知，若重睹日月之光。惟恐传习之不博，而未以重复之为繁也。请裒11其所逸者增刻之若何？”洪曰：“然。”师门致知格物之旨，开示来学，学者躬修默悟，不敢以知解承，而惟以实体得。故吾师终日言是而不惮其烦，学者终日听是而不厌其数。盖指示专一，则体悟日精，几迎于言前，神发于言外，感遇之诚也。今吾师之没未及三纪，而格言微旨渐觉沦晦，岂非吾党身践之不力，多言有以病之耶？学者之趋不一，师门之教不宣也。乃复取逸稿，采其语之不背者，得一卷。其余影响不真，与《文录》既载者，皆削之。并易中卷为问答语，以付黄梅尹12张君增刻之。庶几读者不以知解承而惟以实体得，则无疑于是录矣。

嘉靖丙辰13夏四月，门人钱德洪拜书于蕲之崇正书院。

①钱德洪这篇“跋”，乃专为下卷所作，不包含上、中二卷。

②广信：今江西上饶。

③所记：此处所记不包含上卷内容，因为此时上卷已经刊刻传世。

④吴：今江苏苏州。

⑤曾子才汉：曾才汉，人名，具体不详。

⑥荆：今湖北江陵县。

⑦宁国：在安徽。

⑧精舍：儒家讲学之地，原为佛家禅师的居所。

⑨蕲：今湖北蕲春。

⑩沈君思畏：沈思畏，名宠，字思畏，号古林。安徽宣城人。王阳明再传弟子。

11裒（póu）：聚集，搜集。

12黄梅尹：黄梅，县名，在湖北北部。尹，县令。

13嘉靖丙辰：指嘉靖三十五年（1556）。

【译文】

嘉靖戊子年冬季，钱德洪和王汝中到广信为先生奔丧，，讣告同门，并约定在三年内收录先生的遗言。随后同门之中各以自己所记录的送给我。我选择其中最切近于先生学说的，和我自己记录的合并在一起，收取了许多条。在吴时，正打算将其和《文录》一起刻印发行，恰逢由于守丧而离职，未能如愿。在那个时候，四方讲习先生学说的人日益增多，先生学说的宗旨既然已经明了，似乎已经没有必要再刻印发行。所以也就不再挂念这件事。去年，同门的曾才汉得到了我的手抄本，又另外收集进来一些内容，命名为《遗言》，在荆这个地方刻印发行，我读过后，感觉当时采录的不精，于是删掉重复的内容，削掉枝蔓的内容，保留下原来内容的三分之一，命名为《传习续录》，再次于宁国的水西精舍刻印发行。今年夏天，我来到蕲春，沈思畏说：“先生的教诲已经流传于四方很久了，而独独没有传播到蕲春，蕲春的读书人能读到《遗言》，就像亲身在先生面前受教一样，指明了良知，就像重新看到了日月的光芒，只害怕先生的话收录得不广博，而不会因为收录的重复而感到繁琐。请您搜集所遗失的再行增刻如何？”，我说：“好的。”先生致知格物的宗旨，用来启迪后来的学习者，求学的人应该躬修默悟，不敢仅仅从知道了解的层面上继承，而只能以实际的实践体验来获得真知。所以我们的先生整天讲这一点而不害怕厌烦，求学的人整天听到这一点而不厌其繁复，是因为指点的人专精惟一，则体验和感悟日日精深，精妙的内容在讲解之前就已经发漏出来，学说的要义在言语之外发挥出去，是因为（师生之间）都是以诚心诚意互动交流。现在我们先生去世还不到三个纪（一纪等于十二年），而先生的格言要旨已经日渐淹没晦暗了，这岂不是因为我辈身行力践方面做得不够，空谈太多而造成的吗？求学的人努力方向不统一，先生的教诲不能宣明。于是我又取出散佚的稿件，选取其中不易被误读的内容，合为一卷，其他的反映先生学说不真切的，以及《文录》中已经记载的，都删削掉了，并且将中卷改为问答式语录，交给黄梅的县令张君增订刻印。只要读者不从知道了解的层面继承（先生的学说），而是从亲身体悟实践的方面继承，则就不会对这里所录的内容产生什么疑问了。

嘉靖丙辰年夏四月，门人钱德洪再拜，写于蕲春崇正书院。

【解析】

钱德洪做跋，交代一下刻印中卷和下卷的来龙去脉。